
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="First public Jewish wedding in the UAE attracts curious spectators">
<meta property="og:url" content="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/">
<meta property="og:description" content="Dozens of onlookers in traditional Arab garb showed that this was no ordinary Orthodox Jewish celebration.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-1-780x439.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">


<title>First public Jewish wedding in the UAE attracts curious spectators</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="First public Jewish wedding in the UAE attracts curious spectators" />
<meta name="twitter:description" content="Dozens of onlookers in traditional Arab garb showed that this was no ordinary Orthodox Jewish celebration." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-1.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Linking Israel to Your World","potentialAction":[{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-1.jpg","width":798,"height":449,"caption":"First official Jewish wedding in Dubai, Nov. 30, 2020. (Facebook)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/#webpage","url":"https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/","name":"First public Jewish wedding in the UAE attracts curious spectators","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/#primaryimage"},"datePublished":"2020-12-02T10:59:16+00:00","dateModified":"2020-12-02T10:59:16+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/10bd8152a17426972f8e0098aabe19e2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/"]}]},{"@type":["Person"],"@id":"https://worldisraelnews.com/#/schema/person/10bd8152a17426972f8e0098aabe19e2","name":"Batya Jerenberg","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/38eae66300bf2701b1ada14cae9e9eed?s=96&d=mm&r=g","caption":"Batya Jerenberg"}}]}</script>

<link rel="amphtml" href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/amp/" /><meta name="generator" content="AMP for WP 1.0.50" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-15954937-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-15954937-16', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://worldisraelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/worldisraelnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://worldisraelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=232174' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Ffirst-public-jewish-wedding-in-the-uae-attracts-curious-spectators%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Ffirst-public-jewish-wedding-in-the-uae-attracts-curious-spectators%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MGWKSDL':true});</script>

<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-15954937-16', 'auto');
   ga('require', 'GTM-MGWKSDL');
   ga('send', 'pageview');
</script><style type="text/css">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</style><style>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</style> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
              (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
              });
            </script>
<script type="text/javascript">
            (function(p,u,s,h){
                p._pcq=p._pcq||[];
                p._pcq.push(['_currentTime',Date.now()]);
                s=u.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
                h=u.getElementsByTagName('script')[0];
                h.parentNode.insertBefore(s,h);
            })(window,document);
        </script>
<meta property="fb:pages" content="441215959364333" />

</head>
<body class="post-template-default single single-post postid-232174 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-9"><a class="sidebar-ad" id="ad-id-9" href="https://theisraelboutique.com/jewelry.html?a=ww0000ij_h" data-ga-label="ad-9"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ij_ad_890_100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-first-shipment-of-israeli-goods-arrives-in-dubai-port/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/12/AP_090209046623-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Jebel Ali port" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-first-shipment-of-israeli-goods-arrives-in-dubai-port/">Watch: First shipment of Israeli goods arrives in Dubai port</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-gop-freedom-force-take-on-progressive-squad/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture.v1-81-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nicole Malliotakis" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-gop-freedom-force-take-on-progressive-squad/">WATCH: GOP &#8216;Freedom Force&#8217; take on progressive &#8216;squad&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-attorney-general-says-doj-has-not-found-widespread-voter-fraud/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_20289668033868-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Operation Legend Barr" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-attorney-general-says-doj-has-not-found-widespread-voter-fraud/">WATCH: Attorney General says DOJ has not found widespread voter fraud</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-4-killed-during-car-rampage-in-german-city/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/AP_20336574892299-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Germany Car Crash" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-4-killed-during-car-rampage-in-german-city/">WATCH: 4 killed during car rampage in German city</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-major-cyber-attack-demands-big-money-from-israeli-company/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/F130408SK02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-major-cyber-attack-demands-big-money-from-israeli-company/">WATCH: Major cyber attack demands big money from Israeli company</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-december-1-2020/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/fitoussi-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Odelia Fitoussi" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-december-1-2020/">DAILY RECAP: First Israeli Elected to UN Rights Committee for Disabled; Top Sanders Aide Accuses Israel of &#8216;Terrorism&#8221;; More Top News</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-approves-700-million-tax-transfer-to-palestinians/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/YoutubeTaxToPalies-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian Authority" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-approves-700-million-tax-transfer-to-palestinians/">WATCH: Israel approves $700 million tax transfer to Palestinians</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/knesset-votes-to-dissolve-itself-new-elections-unless-budget-compromise-reached/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/12/F201202AK03-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="netanyahu knesset" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/knesset-votes-to-dissolve-itself-new-elections-unless-budget-compromise-reached/">Knesset votes to dissolve itself; new elections unless budget compromise reached</a></h2></div></li></ul>
 </div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-war-of-independence-pilot-returns-to-sky-to-celebrate-100th-birthday/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/SmokySimonFliesAgain-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Smoky Simon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-war-of-independence-pilot-returns-to-sky-to-celebrate-100th-birthday/">Israeli War of Independence pilot returns to sky to celebrate 100th birthday</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lapid-to-gantz-this-time-ill-lead-alliance/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/02/Gantz-Lapid-e1550735801665-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gantz Lapid" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lapid-to-gantz-this-time-ill-lead-alliance/">Lapid to Gantz: This time, I&#8217;ll lead alliance</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/arab-faction-in-knesset-may-support-netanyahu-to-avoid-elections/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Mansour-Abbas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mansour Abbas" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/arab-faction-in-knesset-may-support-netanyahu-to-avoid-elections/">Arab faction in Knesset may support Netanyahu to avoid elections</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gantz-vows-to-force-elections-if-netanyahu-doesnt-pass-budget/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Screenshot_2020-12-01-Benny-Gantz-Presents-Netanyahu-Ultimatum-to-Approve-Budget-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/gantz-vows-to-force-elections-if-netanyahu-doesnt-pass-budget/">Gantz vows to force elections if Netanyahu doesn&#8217;t pass budget</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-major-cyber-attack-demands-big-money-from-israeli-company/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/F130408SK02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-major-cyber-attack-demands-big-money-from-israeli-company/">WATCH: Major cyber attack demands big money from Israeli company</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-tells-gantz-we-dont-need-elections-now/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/AP_20159328079757-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Prime Minister Benjamin Netanyahu" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-tells-gantz-we-dont-need-elections-now/">Netanyahu tells Gantz: We don’t need elections now</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/la-democrat-dines-outdoors-after-voting-to-ban-outdoor-dining/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/12/SheilaKuehl-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Sheila Kuehl" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/la-democrat-dines-outdoors-after-voting-to-ban-outdoor-dining/">LA Democrat dines outdoors after voting to ban outdoor dining</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-gop-freedom-force-take-on-progressive-squad/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture.v1-81-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nicole Malliotakis" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-gop-freedom-force-take-on-progressive-squad/">WATCH: GOP &#8216;Freedom Force&#8217; take on progressive &#8216;squad&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-attorney-general-says-doj-has-not-found-widespread-voter-fraud/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_20289668033868-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Operation Legend Barr" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-attorney-general-says-doj-has-not-found-widespread-voter-fraud/">WATCH: Attorney General says DOJ has not found widespread voter fraud</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/irans-parliament-advances-bill-to-stop-nuclear-inspections/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_19309329502247-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="AP Explains Iran Nuclear" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/irans-parliament-advances-bill-to-stop-nuclear-inspections/">Iran&#8217;s parliament advances bill to stop nuclear inspections</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/top-sanders-aide-accuses-israel-of-terrorism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/MattDussYoutubeScreenshot-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Matt Duss" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/top-sanders-aide-accuses-israel-of-terrorism/">Top aide of Bernie Sanders accuses Israel of terrorism</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/conservative-activist-vows-to-keep-fighting-after-scoring-public-win-against-facebook-fact-checker/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_19277832979559-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Candace Owens" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/conservative-activist-vows-to-keep-fighting-after-scoring-public-win-against-facebook-fact-checker/">Conservative activist vows to keep fighting after scoring public win against Facebook fact-checker</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/islamic-terrorists-slaughter-110-in-nigeria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_20334576846542-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Boko Haram" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/islamic-terrorists-slaughter-110-in-nigeria/">Islamic terrorists slaughter 110 in Nigeria</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/friedman-on-feat-of-abraham-accords-gulf-interests-largely-in-line-with-those-of-israel/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/12/David-Friedman-Oval-office-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/friedman-on-feat-of-abraham-accords-gulf-interests-largely-in-line-with-those-of-israel/">Friedman on feat of Abraham Accords: ‘Gulf interests largely in line with those of Israel’</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/peace-with-israel-hinges-on-congress-granting-sudan-immunity/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/AP_20238489269207-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="U.S. Secretary of State Mike Pompeo stands with Sudanese Gen. Abdel-Fattah Burhan, the head of the Transitional Council, in Khartoum, Sudan, Tuesday, Aug. 25, 2020. (AP Photo)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/peace-with-israel-hinges-on-congress-granting-sudan-immunity/">Peace with Israel hinges on Congress granting Sudan immunity</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bahrain-minister-of-industry-arrives-in-israel-to-ink-ties-meet-netanyahu/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Welcoming-Bahraini-Minister-Courtesy-3-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Welcoming Bahraini Minister - Courtesy 3" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bahrain-minister-of-industry-arrives-in-israel-to-ink-ties-meet-netanyahu/">Bahrain Minister of Industry arrives in Israel to ink ties, meet Netanyahu</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/abbas-meets-egypt-jordan-leaders-looking-for-support/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/facebook-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Abbas Sisi" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/abbas-meets-egypt-jordan-leaders-looking-for-support/">Abbas meets Egypt, Jordan leaders, looking for support</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-leader-infected-with-covid-19/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/SinwarWithCovid-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yahya Sinwar" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-leader-infected-with-covid-19/">Hamas leader infected with COVID-19</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-praises-slovenia-for-declaring-hezbollah-a-terror-group/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/shutterstock_1808839651-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hezbollah nazi salute" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-praises-slovenia-for-declaring-hezbollah-a-terror-group/">Israel praises Slovenia for declaring Hezbollah a terror group</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/activists-and-experts-demand-german-transparency-on-unrwa-support/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/AP_18246448848126-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lebanon UNRWA Palestinians" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/activists-and-experts-demand-german-transparency-on-unrwa-support/">Activists and experts demand German transparency on UNRWA support</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/florida-holocaust-center-tries-justifying-george-floyd-exhibit-but-fails-to-quiet-the-uproar/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/12/shutterstock_1762474712-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="shutterstock_1762474712" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/florida-holocaust-center-tries-justifying-george-floyd-exhibit-but-fails-to-quiet-the-uproar/">Florida Holocaust center tries justifying George Floyd exhibit, but fails to quiet the uproar</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-dead-pig-found-on-doorstep-of-new-jersey-rabbi/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="anti-semitism lakewood new jersey" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-dead-pig-found-on-doorstep-of-new-jersey-rabbi/">WATCH: Dead pig found on doorstep of New Jersey rabbi</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-embassy-in-hungary-slams-article-likening-soros-to-hitler/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_19172602456672-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="George Soros" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-embassy-in-hungary-slams-article-likening-soros-to-hitler/">US Embassy in Hungary slams article likening Soros to Hitler</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/anti-semitic-attacker-gets-6-month-sentence-for-assault-in-strasbourg/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/12/AP_18346453288286-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/anti-semitic-attacker-gets-6-month-sentence-for-assault-in-strasbourg/">Anti-Semitic attacker gets 6-month sentence for assault in Strasbourg</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/first-ever-jewish-school-to-open-in-dubai/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/shutterstock_400967872-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hebrew class" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/first-ever-jewish-school-to-open-in-dubai/">First-ever Jewish school to open in Dubai</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/natan-sharansky-and-the-meaning-of-freedom/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F130912MA95-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sharansky" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/natan-sharansky-and-the-meaning-of-freedom/">Natan Sharansky and the meaning of freedom</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/were-just-three-jews-from-the-valley-says-sister-band-shocked-by-album-of-the-year-nomination/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Screenshot_2020-11-29-Haim-Dont-Wanna-Official-Video-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sister rock band Haim" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/were-just-three-jews-from-the-valley-says-sister-band-shocked-by-album-of-the-year-nomination/">&#8216;We&#8217;re just three Jews from the Valley,’ says sister band shocked by ‘Album of the Year’ nomination</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/drugs-to-fight-covid-19-already-on-the-market-say-israeli-experts/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/12/shutterstock_drugs-1168x657-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Pills" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/drugs-to-fight-covid-19-already-on-the-market-say-israeli-experts/">Drugs to fight Covid-19 already on the market, say Israeli experts</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-fda-safe-oral-nasal-spray-prevents-coronavirus-israeli-company-says/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/shutterstock_149120252-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="nasal spray" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-fda-safe-oral-nasal-spray-prevents-coronavirus-israeli-company-says/">New FDA-safe oral-nasal spray prevents coronavirus, Israeli company says</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/time-picks-6-israeli-inventions-for-its-best-of-2020-list/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/CityTransformerFoldingCar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="City Transformer folding electric car." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/time-picks-6-israeli-inventions-for-its-best-of-2020-list/">TIME picks 6 Israeli inventions for its best of 2020 list</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/how-an-israeli-remote-control-could-end-loneliness-for-seniors/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/uniper_doctor_1-1168x657-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Uniper Care" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/how-an-israeli-remote-control-could-end-loneliness-for-seniors/">How an Israeli remote control could end loneliness for seniors</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-standwithus-director-inspired-by-israelis-discusses-new-book-about-countrys-resilience/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/05/F170502HP37-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="military airshow" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-standwithus-director-inspired-by-israelis-discusses-new-book-about-countrys-resilience/">Exclusive: StandWithUs director, &#8216;inspired by Israelis,&#8217; discusses new book about country&#8217;s resilience</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-was-the-us-election-stolen/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/shutterstock_1788579005-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="US election voting" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-was-the-us-election-stolen/">Analysis: Was the US Election Stolen?</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-artificial-intelligence-improvises-jazz-solos/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Screenshot_2020-11-12-Robo-Jazz-Technion-Institute-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-artificial-intelligence-improvises-jazz-solos/">WATCH: Israeli artificial intelligence improvises jazz solos</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="First Jewish wedding in Dubai" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/">First public Jewish wedding in the UAE attracts curious spectators</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-david-friedman-delivers-thanksgiving-greetings-from-us-embassy-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/David-Friedman-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Friedman" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-david-friedman-delivers-thanksgiving-greetings-from-us-embassy-jerusalem/">WATCH: David Friedman delivers Thanksgiving greetings from US Embassy in Jerusalem</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-all-jews-encouraged-to-adopt-ethiopian-israeli-holiday-of-sigd/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/ethiopians-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Thousands of Ethiopian Jews take part in a prayer of the Sigd holiday in Jerusalem on November 27, 2019, celebrating their community&#039;s connection and commitment to Israel." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-all-jews-encouraged-to-adopt-ethiopian-israeli-holiday-of-sigd/">WATCH: All Jews encouraged to adopt Ethiopian-Israeli holiday of Sigd</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-actor-in-hit-tv-series-valley-of-tears-is-neurotic-like-his-character/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Shahar-Tavoch-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Shahar Tavoch" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-actor-in-hit-tv-series-valley-of-tears-is-neurotic-like-his-character/">WATCH: Israeli actor in hit TV series &#8216;Valley of Tears&#8217; is &#8216;neurotic&#8217; like his character</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-sephardic-chief-rabbi-wig-wearing-is-idolatrous/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/F190131YLFF03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Haredi men burn non-kosher wigs in the city of Beit Shemesh, on January 30, 2019. (Flash90/ Yaakov Lederman)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-sephardic-chief-rabbi-wig-wearing-is-idolatrous/">Israel&#8217;s Sephardic Chief Rabbi: Wig-wearing is &#8216;idolatrous&#8217;</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/supreme-court-justice-ginsburgs-lace-collar-to-be-part-of-permanent-exhibit-at-tel-aviv-museum/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Ruth-Bader-Ginsburg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ruth Bader Ginsburg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/supreme-court-justice-ginsburgs-lace-collar-to-be-part-of-permanent-exhibit-at-tel-aviv-museum/">Supreme Court Justice Ginsburg&#8217;s lace collar to be part of permanent exhibit at Tel Aviv museum</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/shana-tova-disney-channel-celebrities-extend-jewish-new-year-greetings/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/1.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rosh hashana" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/shana-tova-disney-channel-celebrities-extend-jewish-new-year-greetings/">Shana Tova: Disney Channel celebrities extend Jewish New Year greetings</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-standwithus-director-inspired-by-israelis-discusses-new-book-about-countrys-resilience/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2017/05/F170502HP37-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="military airshow" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/exclusive-standwithus-director-inspired-by-israelis-discusses-new-book-about-countrys-resilience/">Exclusive: StandWithUs director, 'inspired by Israelis,' discusses new book about country's resilience</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/newly-arrived-bishop-of-israel-confronted-for-missionizing-ethiopian-jews-denies-accusations/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/Capture.v1-56-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Glen and Ruth Pauline Plummer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/newly-arrived-bishop-of-israel-confronted-for-missionizing-ethiopian-jews-denies-accusations/">Newly arrived &#8216;Bishop of Israel,&#8217; confronted for missionizing Ethiopian Jews, denies accusations</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-anglo-vision-will-english-speakers-in-israel-coalesce-politically/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/F180815YHFF05-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="New immigrants" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-anglo-vision-will-english-speakers-in-israel-coalesce-politically/">The Anglo Vision: Will English-speakers in Israel coalesce politically?</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/broken-values-us-israel-expert-documents-how-the-democrat-party-abandoned-basic-american-truths/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_431169498953-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden, Barack Obama" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/broken-values-us-israel-expert-documents-how-the-democrat-party-abandoned-basic-american-truths/">&#8216;Broken Values&#8217;: US-Israel expert documents how the Democrat party abandoned basic American truths</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-im-afraid-of-islamism-says-american-muslim-activist-zuhdi-jasser/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Capture-1-e1599056792481-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dr. M. Zuhdi Jasser" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-im-afraid-of-islamism-says-american-muslim-activist-zuhdi-jasser/">WIN Exclusive: &#8216;I&#8217;m afraid of Islamism,&#8217; says American-Muslim activist Zuhdi Jasser</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/matt-dubb-modernizes-israeli-folk-songs-enhances-spirituality/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Matt-Dubb-e1598338662379-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Matt Dubb" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/matt-dubb-modernizes-israeli-folk-songs-enhances-spirituality/">Matt Dubb modernizes Israeli folk songs, enhances spirituality</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-ice-hockeys-fascinating-story-in-israel-with-the-man-who-started-it/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Bat-Yam-ice-hockey-team-on-the-rink-in-Holon-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bat Yam ice hockey team on the rink in Holon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-ice-hockeys-fascinating-story-in-israel-with-the-man-who-started-it/">EXCLUSIVE: Ice hockey&#8217;s fascinating story in Israel with the man who started it</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-arabs-warn-biden-do-not-embolden-hezbollah/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2018/05/AP_060212022861-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Hezbollah" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/analysis-arabs-warn-biden-do-not-embolden-hezbollah/">Analysis: Arabs warn Biden - do not embolden Hezbollah</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-biden-team-picks-belong-to-group-with-disturbing-attitude-on-arab-israel-conflict/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/AntonyBlinken2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Antony Blinken" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-biden-team-picks-belong-to-group-with-disturbing-attitude-on-arab-israel-conflict/">Opinion: Biden team picks belong to group with disturbing attitude on Arab-Israel conflict</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-will-biden-tolerate-pay-for-slay/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Untitled-design-56-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-will-biden-tolerate-pay-for-slay/">Opinion: Will Biden tolerate ‘pay for slay?’</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-the-audacity-of-belgium/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/BelgiumParliamentShutterstock-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Belgium Parliament" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-the-audacity-of-belgium/">OPINION: The audacity of Belgium</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-killing-of-nuclear-scientist-may-save-countless-lives/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_20333616617474-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mohsen Fakhrizadeh" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-killing-of-nuclear-scientist-may-save-countless-lives/">Analysis: Killing of Nuclear Scientist May Save Countless Lives</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-after-reading-obamas-new-memoir-we-still-dont-know-who-he-is/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2016/12/shutterstock_449433211-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Barack Obama" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-after-reading-obamas-new-memoir-we-still-dont-know-who-he-is/">OPINION: After reading Obama’s new memoir, we still don&#8217;t know who he is</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/melanie-phillips-the-prospective-return-of-global-appeasement/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/BlinkenAndBiden-scaled-e1606653919716-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Blinken and Biden" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/melanie-phillips-the-prospective-return-of-global-appeasement/">Melanie Phillips: The prospective return of global appeasement</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2020-12-02 12:12:16">
<meta itemprop="dateModified" content="2020-12-02 12:12:16">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="First public Jewish wedding in the UAE attracts curious spectators">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-1.jpg">
<meta itemprop="width" content="798">
<meta itemprop="height" content="449">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-232174" class="clearfix post-232174 post type-post status-publish format-standard has-post-thumbnail hentry category-judaism-and-culture category-source-win tag-abraham-accords tag-jewish-wedding tag-uae">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">First public Jewish wedding in the UAE attracts curious spectators</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2020-12-02">December 2, 2020</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-1-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="First public Jewish wedding in the UAE attracts curious spectators" title="First public Jewish wedding in the UAE attracts curious spectators" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>First official Jewish wedding in Dubai, Nov. 30, 2020. (Facebook)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(Facebook)</div><span class="cb-post-title mobile">First public Jewish wedding in the UAE attracts curious spectators</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#a897cac7ccd195ebc0cdcbc388c7dddc88dcc0c1db88c9dadcc1cbc4cd88c7c688ffc7dac4cc88e1dbdac9cdc488e6cddfdb9288c0dcdcd8db928787dfc7dac4ccc1dbdac9cdc4c6cddfdb86cbc7c587cec1dadbdc85d8ddcac4c1cb85c2cddfc1dbc085dfcdccccc1c6cf85c1c685dcc0cd85ddc9cd85c9dcdcdac9cbdcdb85cbdddac1c7dddb85dbd8cdcbdcc9dcc7dadb878edbddcac2cdcbdc95eec1dadbdc88d8ddcac4c1cb88e2cddfc1dbc088dfcdccccc1c6cf88c1c688dcc0cd88fde9ed88c9dcdcdac9cbdcdb88cbdddac1c7dddb88dbd8cdcbdcc9dcc7dadb" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>Dozens of onlookers in traditional Arab garb showed that this was no ordinary Orthodox Jewish celebration.</strong></em></p>
<p><em>By Batya Jerenberg, World Israel News</em></p>
<p>Just over two months after Israel and the United Arab Emirates signed the historic Abraham Accords normalizing their relations, the first official Jewish wedding was held in Dubai Monday.</p>
<p>The Israeli government’s official Arab language Twitter account featured a brief Youtube clip of the celebration, posted by the Belaaz Jewish Media Outlet, along with the Israeli and Emirati flags. Its caption read: “The first official Jewish wedding ceremony is now taking place in the Emirates. God sustains all joys.”</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p><iframe title="Holding a Jewish wedding ceremony at the &quot;Park Hyatt&quot; resort in Dubai, UAE." width="750" height="422" src="https://www.youtube.com/embed/vYbY9lqrjG4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The prestigious Park Hyatt Dubai Hotel’s garden was decked out like any traditional Orthodox wedding in the United States. Dozens of elegant white chairs stretched out on either side of a long, white, cloth carpet leading to the wedding canopy so that all the male and female guests could sit separately, as religious Jews usually do. A band belted out Ashkenazic wedding songs to joyously accompany the modestly dressed bride and black-hatted groom to and from the ceremony.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div><script src="//static.vidazoo.com/basev/vwpt.js" data-parallel="true" data-widget-id="5ed4f67cd9864200048638fc"></script></div>
<p>About 150 people were present, about half of them Jews from Israel and other countries. Other attendees were curious tourists and Arab locals, who came to watch the unusual event and stood out in their traditional Emirati garb.</p>
<p>The wedding was also reported by the <em>Emirate 71</em> news site, albeit with some negative editorializing.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>“Jewish settlers in their traditional clothes, take pride in holding the first Jewish wedding ceremony in the Emirate of Dubai, without even the slightest respect for the state&#8217;s laws that emphasized precautionary measures and social distancing to prevent the Coronavirus!” it tweeted, adding the hashtag #normalization_a betrayal.</p>
<p>It is true that the UAE still requires people to cover their noses and mouths in a public place. In the video clip, only a scattering of the guests could be seen wearing masks, and the dancing men had their arms over each other’s shoulders.</p>
<p>However, as a ‘green’ country with a low rate of infection, the UAE only requires arrivals to present a negative Covid test result less than four days old and to undergo another test six days later. People who visit the Gulf country can therefore easily come and go within a week, and do not have to confine themselves upon their return.</p>
<p>Their restrictions on gatherings are also laxer for religious ceremonies than in Israel, where due to the Covid-19 epidemic, Israeli health guidelines currently limit weddings to only 20 participants outdoors. In addition, if family members fly in from certain countries, like the United States, they must isolate themselves for 12-14 days upon arrival.</p>
<p>Considering that in religious Jewish circles, the nuclear families alone often consist of a few dozen members, the UAE may now become a popular wedding destination, as it is only a few hours’ flight away from Tel Aviv. According to a <em>Ynet</em> report Wednesday, the Emiratis have already begun planning for an uptick in wedding tourism.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/abraham-accords/" rel="tag">Abraham Accords</a><a href="https://worldisraelnews.com/tag/jewish-wedding/" rel="tag">Jewish wedding</a><a href="https://worldisraelnews.com/tag/uae/" rel="tag">UAE</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/', 'Share', 'First public Jewish wedding in the UAE attracts curious spectators', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/', 'Share', 'First public Jewish wedding in the UAE attracts curious spectators', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/&text=First public Jewish wedding in the UAE attracts curious spectators', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/';
                                this.page.identifier = 'https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2020 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#ffc08c8a9d959a9c8bc2b9968d8c8bdf8f8a9d93969cdfb59a88968c97df889a9b9b969198df9691df8b979adfaabebadf9e8b8b8d9e9c8b8cdf9c8a8d96908a8cdf8c8f9a9c8b9e8b908d8cd99d909b86c2978b8b8f8cc5d0d088908d939b968c8d9e9a93919a888cd19c9092d099968d8c8bd28f8a9d93969cd2959a88968c97d2889a9b9b969198d29691d28b979ad28a9e9ad29e8b8b8d9e9c8b8cd29c8a8d96908a8cd28c8f9a9c8b9e8b908d8cd0">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: First public Jewish wedding in the UAE attracts curious spectators" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"232174","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'103216685',post:'232174',tz:'2',srv:'worldisraelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103216685', '232174' ]);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>
    (function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 