
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="International outcry against new Jewish neighborhood in eastern Jerusalem">
<meta property="og:url" content="https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/">
<meta property="og:description" content="UN, EU, and Israeli Left denounce the plan for 1,200 new homes in the Givat Hamatos neighborhood.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2014/10/F141002FFF821.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">


<title>International outcry against new Jewish neighborhood in eastern Jerusalem</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="International outcry against new Jewish neighborhood in eastern Jerusalem" />
<meta name="twitter:description" content="UN, EU, and Israeli Left denounce the plan for 1,200 new homes in the Givat Hamatos neighborhood." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2014/10/F141002FFF821.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Linking Israel to Your World","potentialAction":[{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2014/10/F141002FFF821.jpg","width":800,"height":533,"caption":"View from Givat Hamatos neighborhood of Jerusalem. (Flash90)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/#webpage","url":"https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/","name":"International outcry against new Jewish neighborhood in eastern Jerusalem","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/#primaryimage"},"datePublished":"2020-11-16T13:18:05+00:00","dateModified":"2020-11-16T14:18:36+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/10bd8152a17426972f8e0098aabe19e2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/"]}]},{"@type":["Person"],"@id":"https://worldisraelnews.com/#/schema/person/10bd8152a17426972f8e0098aabe19e2","name":"Batya Jerenberg","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/38eae66300bf2701b1ada14cae9e9eed?s=96&d=mm&r=g","caption":"Batya Jerenberg"}}]}</script>

<link rel="amphtml" href="https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/amp/" /><meta name="generator" content="AMP for WP 1.0.50" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-15954937-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-15954937-16', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://worldisraelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/worldisraelnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://worldisraelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=230487' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Finternational-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Finternational-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MGWKSDL':true});</script>

<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-15954937-16', 'auto');
   ga('require', 'GTM-MGWKSDL');
   ga('send', 'pageview');
</script><style type="text/css">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</style><style>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</style> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
              (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
              });
            </script>
<script type="text/javascript">
            (function(p,u,s,h){
                p._pcq=p._pcq||[];
                p._pcq.push(['_currentTime',Date.now()]);
                s=u.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
                h=u.getElementsByTagName('script')[0];
                h.parentNode.insertBefore(s,h);
            })(window,document);
        </script>
<meta property="fb:pages" content="441215959364333" />

</head>
<body class="post-template-default single single-post postid-230487 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-4"><a class="sidebar-ad" id="ad-id-4" href="http://theisraelboutique.com?a=ww0000ib_h" data-ga-label="ad-4"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ib_ad_890X100-1.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/daily-recap-deputy-ag-slams-netanyahu-minister-demands-cnn-apologize-more-top-news/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/11/F190623YS34-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Dina Zilber" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/daily-recap-deputy-ag-slams-netanyahu-minister-demands-cnn-apologize-more-top-news/">DAILY RECAP: Deputy AG Slams Netanyahu; Minister Demands CNN Apologize; More Top News</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-holocaust-hero-who-saved-jews-celebrates-101st-birthday/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Righteous-among-the-nations.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Holocaust survivor" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-holocaust-hero-who-saved-jews-celebrates-101st-birthday/">WATCH: Holocaust hero who saved Jews celebrates 101st birthday</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-nearly-300000-people-fled-nyc-over-past-8-months/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/shutterstock_248799484-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="New York City" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-nearly-300000-people-fled-nyc-over-past-8-months/">WATCH: Nearly 300,000 people fled NYC over past 8 months</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-lawmakers-spar-over-corona-curfew-easing-lockdown/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/F201115FFF010-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="nasal swab samples for COVID-19" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-lawmakers-spar-over-corona-curfew-easing-lockdown/">WATCH: Israeli lawmakers spar over Corona curfew, easing lockdown</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-are-hamas-rockets-pushing-israel-to-large-scale-conflict/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F121025ARK91-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas rockets" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-are-hamas-rockets-pushing-israel-to-large-scale-conflict/">WATCH: Are Hamas rockets pushing Israel to large-scale conflict?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/guiliani-1000s-of-pieces-of-evidence-of-election-fraud-mccarthyism-on-steroids/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Rudy-Guiliani.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rudy Guiliani" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/guiliani-1000s-of-pieces-of-evidence-of-election-fraud-mccarthyism-on-steroids/">GUILIANI: &#8216;1000s of pieces of evidence&#8217; of election fraud, &#8216;McCarthyism on steroids&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-november-15-2020-2/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/F200816ARK04-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Airstrike Gaza" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-november-15-2020-2/">WATCH: Daily Israel News Recap – November 15, 2020</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-preparing-to-send-second-astronaut-into-space/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Screenshot-364-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="President Reuven Rivlin congratulates Eytan Stibbe, at a press conference in Jerusalem announcing that Stibbe will be Israel&#039;s second-ever astronaut, on November 16th, 2020. (Twitter/Reuven Rivlin/Screenshot)" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israel-preparing-to-send-second-astronaut-into-space/">Israel preparing to send second astronaut into space</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2014/10/F141002FFF821-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Givat Hamatos Jerusalem" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/">International outcry against new Jewish neighborhood in eastern Jerusalem</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/meretz-lawmaker-not-disturbed-by-european-terror-funding-says-fellow-knesset-member/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/F200824OBHO18-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Meretz MK Nitzan Horowitz speaks during a Knesset plenary session in Jerusalem, Israel, on August 24, 2020. (Flash90/Oren Ben Hakoon)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/meretz-lawmaker-not-disturbed-by-european-terror-funding-says-fellow-knesset-member/">Meretz lawmaker &#8216;not disturbed&#8217; by European terror funding, says fellow Knesset member</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-negotiating-to-purchase-british-coronavirus-vaccine/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/shutterstock_1811509465-e1605520441856-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="AstraZeneca vaccine" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-negotiating-to-purchase-british-coronavirus-vaccine/">Israel negotiating to purchase British coronavirus vaccine</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-amanpour-must-apologize-for-nazi-comparison/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Screenshot-362-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="CNN journalist Christiane Amanpour speaks during the opening monologue of her program. (Twitter/Hillel Neuer/Screenshot)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-amanpour-must-apologize-for-nazi-comparison/">Israel: Amanpour must apologize for Nazi comparison</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/outgoing-deputy-ag-compares-government-to-protocols-of-the-elders-of-zion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/F181203MA18-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dina Zilber" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/outgoing-deputy-ag-compares-government-to-protocols-of-the-elders-of-zion/">Outgoing deputy AG compares government to &#8216;Protocols of the Elders of Zion&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-lawmakers-spar-over-corona-curfew-easing-lockdown/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/F201115FFF010-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="nasal swab samples for COVID-19" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-lawmakers-spar-over-corona-curfew-easing-lockdown/">WATCH: Israeli lawmakers spar over Corona curfew, easing lockdown</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nurse-relates-horror-of-the-pit-texas-hospital-room-for-dying-coronavirus-patients/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Lawanna-Rivers-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Lawanna Rivers" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/nurse-relates-horror-of-the-pit-texas-hospital-room-for-dying-coronavirus-patients/">Nurse relates horror of ‘The Pit’: Texas hospital room for dying coronavirus patients</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-nearly-300000-people-fled-nyc-over-past-8-months/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/shutterstock_248799484-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="New York City" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-nearly-300000-people-fled-nyc-over-past-8-months/">WATCH: Nearly 300,000 people fled NYC over past 8 months</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pfizer-scientist-says-vaccine-could-cut-corona-transmission-in-half/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Pfizer-Shutterstock-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Pfizer - Shutterstock" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pfizer-scientist-says-vaccine-could-cut-corona-transmission-in-half/">Pfizer scientist says vaccine could cut corona transmission in half</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-us-and-israeli-jews-deeply-divided-on-life-and-death-issues/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/shutterstock_145679309-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="american Jew Israel" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-us-and-israeli-jews-deeply-divided-on-life-and-death-issues/">Analysis: US and Israeli Jews deeply divided on life and death issues</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/guiliani-1000s-of-pieces-of-evidence-of-election-fraud-mccarthyism-on-steroids/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Rudy-Guiliani.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rudy Guiliani" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/guiliani-1000s-of-pieces-of-evidence-of-election-fraud-mccarthyism-on-steroids/">GUILIANI: &#8216;1000s of pieces of evidence&#8217; of election fraud, &#8216;McCarthyism on steroids&#8217;</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/assassinated-al-qaeda-terrorist-planned-attacks-on-jews-and-israelis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/12884360-16x9-large.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Abdullah Ahmed Abdullah, aka Abu Muhammad al-Masri" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/assassinated-al-qaeda-terrorist-planned-attacks-on-jews-and-israelis/">Assassinated Al Qaeda terrorist planned attacks on Jews and Israelis</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-will-hillary-clinton-be-new-un-ambassador/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/07/hillary--80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hillary Clinton" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-will-hillary-clinton-be-new-un-ambassador/">WATCH: Will Hillary Clinton be new UN ambassador?</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-defense-delegation-heads-to-sudan-before-formal-ties/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/08/shutterstock_1490708264-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="israel sudan flags" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-defense-delegation-heads-to-sudan-before-formal-ties/">Israeli defense delegation heads to Sudan before establishing formal ties</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pakistans-leader-refuses-to-establish-ties-with-zionists/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/AP_19284496656233-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Imran Khan" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pakistans-leader-refuses-to-establish-ties-with-zionists/">Pakistan&#8217;s leader refuses to establish ties with &#8216;Zionists&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-to-gaza-terror-groups-after-rocket-attack-price-of-aggression-will-be-heavy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/F200813YS118-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli PM Benjamin Netanyahu gives a statement at the PM&#039;s office in Jerusalem, on August 13, 2020. (Flash90/Yonatan Sindel)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-to-gaza-terror-groups-after-rocket-attack-price-of-aggression-will-be-heavy/">Netanyahu to Gaza terror groups after rocket attack: Price of aggression ‘will be heavy’</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-are-hamas-rockets-pushing-israel-to-large-scale-conflict/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F121025ARK91-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas rockets" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-are-hamas-rockets-pushing-israel-to-large-scale-conflict/">WATCH: Are Hamas rockets pushing Israel to large-scale conflict?</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/arabs-westerners-must-stop-appeasing-islamists/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Capture-12-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Erdogan Haniyeh" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/arabs-westerners-must-stop-appeasing-islamists/">Arabs: &#8216;Westerners must stop appeasing Islamists&#8217;</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-arrested-in-dubai-for-photographing-government-facility/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Capture-7-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="dubai police" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israelis-arrested-in-dubai-for-photographing-government-facility/">Israelis arrested in Dubai for photographing government facility</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-joe-bidens-stance-on-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/05/AP_18133286667539-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="US Embassy To Jerusalem" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-joe-bidens-stance-on-jerusalem/">Opinion: Joe Biden’s stance on Jerusalem</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rapper-ice-cube-to-speak-at-zionist-superstar-gala/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_17172741063309-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Ice Cube" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/rapper-ice-cube-to-speak-at-zionist-superstar-gala/">Rapper Ice Cube to speak at Zionist superstar gala</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-holocaust-hero-who-saved-jews-celebrates-101st-birthday/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Righteous-among-the-nations.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Holocaust survivor" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-holocaust-hero-who-saved-jews-celebrates-101st-birthday/">WATCH: Holocaust hero who saved Jews celebrates 101st birthday</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-muslim-biker-gang-protects-jewish-cemetery-in-copenhagen-from-far-right-attacks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Muju-and-Co-825x510-1.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Danish biker club" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-muslim-biker-gang-protects-jewish-cemetery-in-copenhagen-from-far-right-attacks/">Jewish-Muslim biker gang protects Jewish cemetery in Copenhagen from far-right attacks</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/soldiers-destroy-six-nigerian-synagogues-kill-dozens-in-response-to-protest/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Nigerian-Jews-AP-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nigeria Separatists" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/soldiers-destroy-six-nigerian-synagogues-kill-dozens-in-response-to-protest/">Soldiers destroy six Nigerian synagogues, kill dozens in response to protest</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/cnn-hosts-comparison-of-kristallnacht-to-trump-era-derided-as-despicable/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/04/AP_18211659354082-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Christiane Amanpour" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/cnn-hosts-comparison-of-kristallnacht-to-trump-era-derided-as-despicable/">CNN host&#8217;s comparison of Trump era to &#8216;Kristallnacht’ derided as ‘despicable’</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nascar-driver-indefinitely-suspended-over-swastika-tweet/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_20312308979087-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Josh Reaume" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nascar-driver-indefinitely-suspended-over-swastika-tweet/">NASCAR driver indefinitely suspended over swastika tweet</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/democratic-party-chief-in-ny-slams-aoc/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_19207536107185-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rep. Alexandria Ocasio-Cortez, D-N.Y., attends a House Oversight Committee hearing on high prescription drugs prices in Washington, Friday, July 26, 2019. (AP Photo/J. Scott Applewhite)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/democratic-party-chief-in-ny-slams-aoc/">Democratic party chief in NY slams AOC</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-artificial-intelligence-improvises-jazz-solos/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Screenshot_2020-11-12-Robo-Jazz-Technion-Institute-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-israeli-artificial-intelligence-improvises-jazz-solos/">WATCH: Israeli artificial intelligence improvises jazz solos</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/killer-cloth-new-israeli-mask-99-effective-against-coronavirus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Sonomask-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sonomask" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/killer-cloth-new-israeli-mask-99-effective-against-coronavirus/">Killer cloth: New Israeli mask 99% effective against coronavirus</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-startup-providing-drones-for-walmart-deliveries/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Flytrex-drone-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Flytrex drone" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-startup-providing-drones-for-walmart-deliveries/">Israeli startup providing drones for Walmart deliveries</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-aleph-farms-launches-program-to-grow-steaks-in-space/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AlephZero-768x432-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Aleph Farms BioFarm" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-aleph-farms-launches-program-to-grow-steaks-in-space/">Israel&#8217;s Aleph Farms Launches Program to Grow Steaks in Space</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/archaeologists-astonished-1700-year-old-stone-bears-name-of-modern-army-base/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/Nafah-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nafah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/archaeologists-astonished-1700-year-old-stone-bears-name-of-modern-army-base/">Archaeologists &#8216;astonished&#8217;: 1,700-year-old stone bears name of modern IDF base</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-corona-vaccine-brilife-to-start-human-testing-in-october/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/F091220MA02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-corona-vaccine-brilife-to-start-human-testing-in-october/">Israeli corona vaccine Brilife to start human testing in October</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/technion-graduate-student-makes-major-advance-in-the-transistor-of-optics/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/Tal-Carmon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tal Carmon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/technion-graduate-student-makes-major-advance-in-the-transistor-of-optics/">Technion graduate student makes major advance in the &#8216;transistor of optics&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-actor-in-hit-tv-series-valley-of-tears-is-neurotic-like-his-character/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Shahar-Tavoch-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Shahar Tavoch" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-israeli-actor-in-hit-tv-series-valley-of-tears-is-neurotic-like-his-character/">WATCH: Israeli actor in hit TV series 'Valley of Tears' is 'neurotic' like his character</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-sephardic-chief-rabbi-wig-wearing-is-idolatrous/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/F190131YLFF03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Haredi men burn non-kosher wigs in the city of Beit Shemesh, on January 30, 2019. (Flash90/ Yaakov Lederman)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-sephardic-chief-rabbi-wig-wearing-is-idolatrous/">Israel&#8217;s Sephardic Chief Rabbi: Wig-wearing is &#8216;idolatrous&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/supreme-court-justice-ginsburgs-lace-collar-to-be-part-of-permanent-exhibit-at-tel-aviv-museum/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Ruth-Bader-Ginsburg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ruth Bader Ginsburg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/supreme-court-justice-ginsburgs-lace-collar-to-be-part-of-permanent-exhibit-at-tel-aviv-museum/">Supreme Court Justice Ginsburg&#8217;s lace collar to be part of permanent exhibit at Tel Aviv museum</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/shana-tova-disney-channel-celebrities-extend-jewish-new-year-greetings/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/1.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rosh hashana" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/shana-tova-disney-channel-celebrities-extend-jewish-new-year-greetings/">Shana Tova: Disney Channel celebrities extend Jewish New Year greetings</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/thousands-of-hassidim-stuck-in-inter-border-no-mans-land-after-disregarding-ukraine-closure/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_090917025331-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UKRAINE JEWISH PILIGRIMAGE" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/thousands-of-hassidim-stuck-in-inter-border-no-mans-land-after-disregarding-ukraine-closure/">Thousands of hasidim stuck in inter-border no-man&#8217;s land after disregarding Ukraine closure</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netflix-haredi-style-israels-ultra-religious-set-up-their-own-home-entertainment-in-wake-of-corona/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/F130428YS57-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BEITAR ILLIT SETTLEMENT" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netflix-haredi-style-israels-ultra-religious-set-up-their-own-home-entertainment-in-wake-of-corona/">&#8216;Netflix haredi-style&#8217;: Israel&#8217;s ultra-religious set up their own home entertainment in wake of corona</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nba-all-star-amare-stoudemire-converts-to-judaism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/F170216FFPR07-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Amar&#039;e Stoudemire" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nba-all-star-amare-stoudemire-converts-to-judaism/">NBA All-Star Amar&#8217;e Stoudemire converts to Judaism</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/newly-arrived-bishop-of-israel-confronted-for-missionizing-ethiopian-jews-denies-accusations/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/10/Capture.v1-56-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Glen and Ruth Pauline Plummer" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/newly-arrived-bishop-of-israel-confronted-for-missionizing-ethiopian-jews-denies-accusations/">Newly arrived 'Bishop of Israel,' confronted for missionizing Ethiopian Jews, denies accusations</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-anglo-vision-will-english-speakers-in-israel-coalesce-politically/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/F180815YHFF05-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="New immigrants" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-anglo-vision-will-english-speakers-in-israel-coalesce-politically/">The Anglo Vision: Will English-speakers in Israel coalesce politically?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/broken-values-us-israel-expert-documents-how-the-democrat-party-abandoned-basic-american-truths/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_431169498953-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden, Barack Obama" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/broken-values-us-israel-expert-documents-how-the-democrat-party-abandoned-basic-american-truths/">&#8216;Broken Values&#8217;: US-Israel expert documents how the Democrat party abandoned basic American truths</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-im-afraid-of-islamism-says-american-muslim-activist-zuhdi-jasser/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Capture-1-e1599056792481-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dr. M. Zuhdi Jasser" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-im-afraid-of-islamism-says-american-muslim-activist-zuhdi-jasser/">WIN Exclusive: &#8216;I&#8217;m afraid of Islamism,&#8217; says American-Muslim activist Zuhdi Jasser</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/matt-dubb-modernizes-israeli-folk-songs-enhances-spirituality/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Matt-Dubb-e1598338662379-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Matt Dubb" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/matt-dubb-modernizes-israeli-folk-songs-enhances-spirituality/">Matt Dubb modernizes Israeli folk songs, enhances spirituality</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-ice-hockeys-fascinating-story-in-israel-with-the-man-who-started-it/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Bat-Yam-ice-hockey-team-on-the-rink-in-Holon-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bat Yam ice hockey team on the rink in Holon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-ice-hockeys-fascinating-story-in-israel-with-the-man-who-started-it/">EXCLUSIVE: Ice hockey&#8217;s fascinating story in Israel with the man who started it</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-battle-for-israel-at-its-core-is-a-spiritual-one-says-author/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/F141014HP07-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Feast of Tabernacles parade Jerusalem" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-battle-for-israel-at-its-core-is-a-spiritual-one-says-author/">EXCLUSIVE: &#8216;Battle for Israel, at its core, is a spiritual one,&#8217; says author</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-us-and-israeli-jews-deeply-divided-on-life-and-death-issues/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/11/shutterstock_145679309-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="american Jew Israel" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/analysis-us-and-israeli-jews-deeply-divided-on-life-and-death-issues/">Analysis: US and Israeli Jews deeply divided on life and death issues</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-joe-bidens-stance-on-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/05/AP_18133286667539-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="US Embassy To Jerusalem" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-joe-bidens-stance-on-jerusalem/">Opinion: Joe Biden’s stance on Jerusalem</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-the-approaching-storm-in-us-israel-relations/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_593441977016-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/caroline-glick-the-approaching-storm-in-us-israel-relations/">Caroline Glick: The approaching storm in US-Israel relations</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-how-a-biden-harris-administration-would-unravel-middle-east-peace/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_20314632918325-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="President-elect Joe Biden" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-how-a-biden-harris-administration-would-unravel-middle-east-peace/">Analysis: How a Biden–Harris administration would unravel Middle East peace</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-israels-president-shouldnt-obfuscate-the-particularity-of-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/F190905FF04-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="President Reuven Rivlin" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-israels-president-shouldnt-obfuscate-the-particularity-of-anti-semitism/">Opinion: Israel’s president shouldn’t obfuscate the particularity of anti-Semitism</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-muslim-brotherhood-excited-about-biden-win/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Joe-Biden-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-muslim-brotherhood-excited-about-biden-win/">Analysis: Muslim Brotherhood excited about Biden win</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-israel-is-heading-into-a-perfect-storm/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Obama-Biden-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Barack Obama" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-israel-is-heading-into-a-perfect-storm/">Opinion: Israel is heading into a perfect storm</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2020-11-16 03:11:05">
<meta itemprop="dateModified" content="2020-11-16 04:11:36">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="International outcry against new Jewish neighborhood in eastern Jerusalem">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/10/F141002FFF821.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="533">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-230487" class="clearfix post-230487 post type-post status-publish format-standard has-post-thumbnail hentry category-israel-news category-source-win tag-anti-israel-un-bias tag-european-union tag-givat-hamatos tag-housing-construction tag-peace-now">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">International outcry against new Jewish neighborhood in eastern Jerusalem</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2020-11-16">November 16, 2020</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2014/10/F141002FFF821-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="International outcry against new Jewish neighborhood in eastern Jerusalem" title="International outcry against new Jewish neighborhood in eastern Jerusalem" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>View from Givat Hamatos neighborhood of Jerusalem. (Flash90) </div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>View from Givat Hamatos neighborhood of Jerusalem. (Flash90) </div><span class="cb-post-title mobile">International outcry against new Jewish neighborhood in eastern Jerusalem</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#09366b666d70344a616c6a6229667c7d297d61607a29687b7d606a656c296667295e667b656d29407a7b686c6529476c7e7a3329617d7d797a3326267e667b656d607a7b686c65676c7e7a276a66642660677d6c7b67687d606667686524667c7d6a7b7024686e6860677a7d24676c7e24636c7e607a6124676c606e616b667b6166666d246067246c687a7d6c7b6724636c7b7c7a68656c64262f7a7c6b636c6a7d3440677d6c7b67687d606667686529667c7d6a7b7029686e6860677a7d29676c7e29436c7e607a6129676c606e616b667b6166666d296067296c687a7d6c7b6729436c7b7c7a68656c64" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>UN, EU, and Israeli Left denounce the plan for 1,200 new homes in the Givat Hamatos neighborhood.</strong></em></p>
<p><em>By Batya Jerenberg, World Israel News</em></p>
<p>The UN joined the European Union (EU) and Israel’s far left on Monday in denouncing a government tender published Sunday to build 1,257 homes in a new Jewish neighborhood called Givat Hamatos in eastern Jerusalem.</p>
<p>Nickolay Mladenov, the UN envoy to the Middle East peace process, called on Israel to “reverse this step,” reiterating the international body’s opinion that “settlement construction is illegal under international law.”</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>“If built,” he said in a statement, “it would further consolidate a ring of settlements between Jerusalem and Bethlehem in the occupied West Bank. It would significantly damage prospects for a future contiguous Palestinian State and for achieving a negotiated two-state solution based on the 1967 lines, with Jerusalem as the capital of both states.”</p>
<p>Mladenov’s words closely echoed EU High Representative Josep Borrell’s statement regarding the “serious damage” that building Givat Hamatos would cause to prospects for “a two-state solution.”</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div><script src="//static.vidazoo.com/basev/vwpt.js" data-parallel="true" data-widget-id="5ed4f67cd9864200048638fc"></script></div>
<p>“The Government of Israel should instead show vision and responsibility and reverse these negative decisions at this critical and sensitive time,” Borrell said.</p>
<p>By giving the green light now, Netanyahu is fulfilling a promise made to his right-wing constituents during the last election campaign in February <a href="https://worldisraelnews.com/netanyahu-green-lights-1000s-of-housing-units-in-eastern-jerusalem-neighborhoods/">to establish Givat Hamatos</a>.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>According to the Construction and Housing Ministry, the delay in beginning the bidding process for construction was caused solely by technical details such as budgetary matter, which have now been ironed out.</p>
<p>However, coalition chairman Miki Zohar admitted Sunday that “until now, the tender had been frozen in light of international diplomatic sensitivity to [Jewish] building over the pre-1967 lines.”</p>
<p>The thinking changed due to the results of the American presidential elections. The last two months of the Trump administration, which contrary to world opinion does not see settlements as per se illegal, “provides opportunity that will not repeat itself to strengthen our hold on the Land of Israel,” he explained.</p>
<p>The left-wing Peace Now organization also recognized the significance of the timing in a statement demanding that the bidding process on construction be cancelled.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>“This Netanyahu-Gantz government was established to fight the coronavirus, but instead it is taking advantage of the final weeks of the Trump administration in order to set facts on the ground that will be exceedingly hard to undo in order to achieve peace. This tender can still be stopped,” Peace Now said.</p>
<p>If the government holds to its decision, Givat Matos will be the first neighborhood built in eastern Jerusalem in some 20 years.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/anti-israel-un-bias/" rel="tag">Anti-Israel UN bias</a><a href="https://worldisraelnews.com/tag/european-union/" rel="tag">European Union</a><a href="https://worldisraelnews.com/tag/givat-hamatos/" rel="tag">Givat Hamatos</a><a href="https://worldisraelnews.com/tag/housing-construction/" rel="tag">Housing construction</a><a href="https://worldisraelnews.com/tag/peace-now/" rel="tag">Peace Now</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/', 'Share', 'International outcry against new Jewish neighborhood in eastern Jerusalem', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/', 'Share', 'International outcry against new Jewish neighborhood in eastern Jerusalem', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/&text=International outcry against new Jewish neighborhood in eastern Jerusalem', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/';
                                this.page.identifier = 'https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2020 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#0a35797f68606f697e3743647e6f78646b7e6365646b662a657f7e6978732a6b6d6b6364797e2a646f7d2a406f7d6379622a646f636d626865786265656e2a63642a6f6b797e6f78642a406f787f796b666f672c68656e7337627e7e7a793025257d6578666e6379786b6f66646f7d79246965672563647e6f78646b7e6365646b6627657f7e697873276b6d6b6364797e27646f7d27606f7d63796227646f636d626865786265656e276364276f6b797e6f786427606f787f796b666f6725">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: International outcry against new Jewish neighborhood in eastern Jerusalem" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/international-outcry-against-new-jewish-neighborhood-in-eastern-jerusalem/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"230487","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'103216685',post:'230487',tz:'2',srv:'worldisraelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103216685', '230487' ]);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>
    (function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 