
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="Saudi Arabia gives Israel overflight permission to UAE">
<meta property="og:url" content="https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/">
<meta property="og:description" content="The official Saudi Press Agency said the statement was in response to a &ldquo;request by the UAE&rdquo; for flights to and from the country.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20246400368256-scaled-e1599052821898-780x484.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">


<title>Saudi Arabia gives Israel overflight permission to UAE</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Saudi Arabia gives Israel overflight permission to UAE" />
<meta name="twitter:description" content="The official Saudi Press Agency said the statement was in response to a “request by the UAE” for flights to and from the country." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20246400368256-scaled-e1599052821898.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Linking Israel to Your World","potentialAction":[{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20246400368256-scaled-e1599052821898.jpg","width":2560,"height":1587,"caption":"An official stands at the door of an Israeli El Al airliner after it landed in Abu Dhabi, Aug. 31. 2020. (AP/Nir Elias)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/#webpage","url":"https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/","name":"Saudi Arabia gives Israel overflight permission to UAE","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/#primaryimage"},"datePublished":"2020-09-02T13:01:13+00:00","dateModified":"2020-09-02T13:45:53+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/"]}]},{"@type":["Person"],"@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c","name":"David Isaac","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6a6b9e9dbdb9323d5ed6975a5cac6a1e?s=96&d=mm&r=g","caption":"David Isaac"}}]}</script>

<link rel="amphtml" href="https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/amp/" /><meta name="generator" content="AMP for WP 1.0.50" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-15954937-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-15954937-16', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://worldisraelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/worldisraelnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://worldisraelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=222804' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fsaudi-arabia-gives-israel-overflight-permission-to-uae%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fsaudi-arabia-gives-israel-overflight-permission-to-uae%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MGWKSDL':true});</script>

<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-15954937-16', 'auto');
   ga('require', 'GTM-MGWKSDL');
   ga('send', 'pageview');
</script><style type="text/css">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</style><style>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</style> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
              (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
              });
            </script>
<script type="text/javascript">
            (function(p,u,s,h){
                p._pcq=p._pcq||[];
                p._pcq.push(['_currentTime',Date.now()]);
                s=u.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
                h=u.getElementsByTagName('script')[0];
                h.parentNode.insertBefore(s,h);
            })(window,document);
        </script>
<meta property="fb:pages" content="441215959364333" />

</head>
<body class="post-template-default single single-post postid-222804 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-4"><a class="sidebar-ad" id="ad-id-4" href="http://theisraelboutique.com?a=ww0000ib_h" data-ga-label="ad-4"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ib_ad_890X100-1.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-september-2-2020/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/09/F200902SD09-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="terror attack" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-september-2-2020/">DAILY RECAP: Terror Near Shechem; Health Minister Weighs Lockdown; More Top News</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-mother-angered-by-israels-failure-to-ask-hamas-for-her-sons-remains/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Leah-Goldin-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Leah Goldin" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-mother-angered-by-israels-failure-to-ask-hamas-for-her-sons-remains/">WATCH: Israeli mother angered by Israel&#8217;s failure to ask Hamas for her son&#8217;s remains</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-were-clay-figures-faces-of-god-biblical-archaeologists-blast-colleagues-claim/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Yahweh-collage-e1596200738221-640x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The face of Yahweh?" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-were-clay-figures-faces-of-god-biblical-archaeologists-blast-colleagues-claim/">WATCH: Were clay figures representing ‘Faces of God’? Biblical archaeologists blast colleague’s claim</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-trump-slams-media-on-way-to-wisconsin-if-we-only-had-an-honest-press-in-this-country/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Trump-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-trump-slams-media-on-way-to-wisconsin-if-we-only-had-an-honest-press-in-this-country/">WATCH: Trump slams media on way to Wisconsin &#8211; &#8216;If we only had an honest press in this country&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-students-head-for-class-as-israel-grapples-with-covid-19/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/school-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="school" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-students-head-for-class-as-israel-grapples-with-covid-19/">WATCH: Students head for class as Israel grapples with COVID-19</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-september-1-2020-2/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/F200825MISPOOL04-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PRIME MINISTER BENJAMIN NETANYAHU" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-september-1-2020-2/">WATCH: Daily Israel News Recap – September 1, 2020</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-friend-of-portland-victim-killed-by-mob-gives-firsthand-account-of-shooting/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Capture-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Danielson friend" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-friend-of-portland-victim-killed-by-mob-gives-firsthand-account-of-shooting/">WATCH: Friend of Portland victim killed by mob gives firsthand account of shooting</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20246400368256-scaled-e1599052821898-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Emirates Israel" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/">Saudi Arabia gives Israel overflight permission to UAE</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/corona-calamity-israels-daily-cases-surge-lab-workers-on-strike-death-toll-approaches-1000/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/F200826MA03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="MIDEAST ISRAEL PROTEST" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/corona-calamity-israels-daily-cases-surge-lab-workers-on-strike-death-toll-approaches-1000/">Corona calamity: Israel&#8217;s daily cases surge, lab workers on strike, death toll approaches 1,000</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/kushner-peace-between-israel-and-all-22-arab-states-logical/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20244467905620-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jared Kushner, center, stands with U.S. National Security Advisor Robert O&#039;Brien on an Israeli El Al plane to Abu Dhabi, United Arab Emirates, Monday, Aug. 31, 2020. (AP/Pool Photo/Nir Elias)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/kushner-peace-between-israel-and-all-22-arab-states-logical/">Kushner: Peace between Israel and all 22 Arab states &#8216;logical&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/terrorist-injures-soldier-policeman-in-car-ramming-attack-near-shechem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/F200902SD07-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Terror scene" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/terrorist-injures-soldier-policeman-in-car-ramming-attack-near-shechem/">Terrorist injures soldier, policeman in car-ramming attack near Shechem</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/uaes-etihad-airways-now-selling-tickets-to-israelis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Etihad-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Etihad Airways" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/uaes-etihad-airways-now-selling-tickets-to-israelis/">UAE&#8217;s Etihad Airways now selling tickets to Israelis</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ayatollah-khamenei-emiratis-betrayed-the-islamic-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20245328893157-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Supreme Leader Ayatollah Ali Khamenei speaks during a video conference with education ministry officials, in Tehran, Iran, Tuesday, Sept. 1, 2020. (AP Photo/Office of the Iranian Supreme Leader)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ayatollah-khamenei-emiratis-betrayed-the-islamic-world/">Ayatollah Khamenei: &#8216;Emiratis betrayed the Islamic world&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-invites-uae-delegation-to-israel-well-give-them-a-red-carpet-welcome/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20019473455415-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Prime Minister Benjamin Netanyahu" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-invites-uae-delegation-to-israel-well-give-them-a-red-carpet-welcome/">Netanyahu invites UAE delegation to Israel: &#8216;We&#8217;ll give them a red carpet welcome&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/california-ethnic-studies-course-accuses-jews-of-racial-privilege/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_19226718581277-scaled-e1599055965803-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Ben Allen, Tony Thurmond" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/california-ethnic-studies-course-accuses-jews-of-racial-privilege/">California ethnic studies course accuses Jews of 'racial privilege'</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/domestic-terror-trump-visits-kenosha-ruins-backs-law-enforcement/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20245690945031-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/domestic-terror-trump-visits-kenosha-ruins-backs-law-enforcement/">&#8216;Domestic terror’: Trump visits Kenosha ruins, backs law enforcement</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/amnesty-details-brutal-iranian-torture-policy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Iran-Torture-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Torture" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/amnesty-details-brutal-iranian-torture-policy/">Amnesty details brutal Iranian torture policy</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pelosi-takes-heat-over-visit-to-california-hair-salon/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20240577998504-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nancy Pelosi" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pelosi-takes-heat-over-visit-to-california-hair-salon/">Pelosi takes heat over visit to California hair salon</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/first-black-female-astronaut-to-make-history-aboard-international-space-station/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Epps-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Epps" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/first-black-female-astronaut-to-make-history-aboard-international-space-station/">First black female astronaut to make history aboard International Space Station</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/fire-hits-jewish-cemetery-in-uman-heatwave-blamed/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Fire-at-Jewish-cemetery-in-Uman-YouTube-Screenshot-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Fire at Jewish cemetery in Uman" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/fire-hits-jewish-cemetery-in-uman-heatwave-blamed/">Fire hits Jewish cemetery in Uman, heatwave blamed</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trump-dives-head-first-into-kenosha-defends-teenager-accused-of-killing-two/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20244799442748-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trump-dives-head-first-into-kenosha-defends-teenager-accused-of-killing-two/">Trump dives head-first into Kenosha, defends teenager accused of killing two</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/no-jerusalem-for-uae-embassy-in-tel-aviv-with-haifa-nazareth-eyed-for-consulate/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/09/shutterstock_362608598-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Bahai Gardens" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/no-jerusalem-for-uae-embassy-in-tel-aviv-with-haifa-nazareth-eyed-for-consulate/">No Jerusalem for UAE: Embassy in Tel Aviv with Haifa, Nazareth eyed for consulate</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/treachery-and-treason-iran-threatens-uae-on-heels-of-israeli-visit/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20243449553198-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Virus Outbreak Ashoura" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/treachery-and-treason-iran-threatens-uae-on-heels-of-israeli-visit/">&#8216;Treachery and treason&#8217;: Iran threatens UAE on heels of Israeli visit</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/waqf-fills-newly-discovered-pit-on-temple-mount-likely-hiding-ancient-jewish-artifacts/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/07/shutterstock_252546598-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Temple Mount" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/waqf-fills-newly-discovered-pit-on-temple-mount-likely-hiding-ancient-jewish-artifacts/">Waqf fills newly discovered pit on Temple Mount, likely hiding ancient Jewish artifacts</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-uae-sign-first-economic-agreement-block-terror-funds/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20245395674438-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli National Security Advisor Meir Ben-Shabbat" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-uae-sign-first-economic-agreement-block-terror-funds/">Israel, UAE sign first economic agreement, block terror funds</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/shofar-blasts-sound-in-abu-dhabi-as-uae-jews-join-israeli-delegation-for-morning-prayers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20245389636946-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel UAE" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/shofar-blasts-sound-in-abu-dhabi-as-uae-jews-join-israeli-delegation-for-morning-prayers/">Shofar blasts sound in Abu Dhabi as UAE Jews join Israeli delegation for morning prayers</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/10-killed-in-airstrike-near-damascus-israel-blamed/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Alleged-Israeli-attack-on-Syria-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alleged Israeli attack on Syria" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/10-killed-in-airstrike-near-damascus-israel-blamed/">10 killed in airstrike near Damascus, Israel blamed</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-israel-reach-deal-quiet-returns-to-south/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/F121022ARK03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Qatar and Palestinian flags in Gaza" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-israel-reach-deal-quiet-returns-to-south/">Hamas-Israel reach deal, quiet returns to south</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
 <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/target-removes-costume-resembling-clothes-worn-by-jewish-diarist-anne-frank/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Anne-Frank-Outfit-at-Target-880x495-1-480x240.jpeg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Anne Frank" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/target-removes-costume-resembling-clothes-worn-by-jewish-diarist-anne-frank/">Target removes costume resembling clothes worn by Jewish diarist Anne Frank</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-army-suspends-officer-for-mocking-holocaust-on-tiktok/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Screenshot_2020-09-01-Paul-Szoldra-on-Twitter-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Holocaust Twitter" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-army-suspends-officer-for-mocking-holocaust-on-tiktok/">US Army suspends officer for mocking Holocaust on TikTok</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/left-wing-jewish-groups-seek-to-oust-zoa-from-boston-jcrc-over-opposition-to-blm/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Morton-Klein-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Morton Klein" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/left-wing-jewish-groups-seek-to-oust-zoa-from-boston-jcrc-over-opposition-to-blm/">Left-wing Jewish groups seek to oust ZOA from Boston JCRC over opposition to BLM</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-book-chronicles-story-of-jewish-race-car-driver-who-beat-hitlers-best/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/faster-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-book-chronicles-story-of-jewish-race-car-driver-who-beat-hitlers-best/">New book chronicles story of Jewish race car driver who beat Hitler&#8217;s best</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/chabad-torched-in-arson-attack-at-university-of-delaware/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Chabad-Delaware-fire-Facebook-resize-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Chabad Delaware" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/chabad-torched-in-arson-attack-at-university-of-delaware/">Chabad Jewish student center torched in arson attack at University of Delaware</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/neo-hasidic-rock-opera-exile-and-redemption-may-be-first-of-its-kind/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Aryeh-Shalom-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Aryeh Shalom" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/neo-hasidic-rock-opera-exile-and-redemption-may-be-first-of-its-kind/">Neo-Hasidic rock opera, &#8216;Exile and Redemption,&#8217; may be first of its kind</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/kamala-harris-if-elected-well-bring-back-the-iran-nuclear-deal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/AP_20233105838398-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kamala Harris" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/kamala-harris-if-elected-well-bring-back-the-iran-nuclear-deal/">Kamala Harris: If elected, we&#8217;ll bring back the Iran nuclear deal</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-presses-israel-to-decrease-its-ties-with-china/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/08/F170321GPOHZ16-585x400.v1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Netanyahu China" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/us-presses-israel-to-decrease-its-ties-with-china/">US presses Israel to decrease its ties with China</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/killer-cloth-new-israeli-mask-99-effective-against-coronavirus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Sonomask-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sonomask" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/killer-cloth-new-israeli-mask-99-effective-against-coronavirus/">Killer cloth: New Israeli mask 99% effective against coronavirus</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-archaeologists-discover-1200-year-old-soap-factory/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/4.-המסבנה-מהתקופה-האסלאמית-ברהט-צילום-אמיל-אלגם-רשות-העתיקות-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ancient soapery" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-archaeologists-discover-1200-year-old-soap-factory/">WATCH: Israeli archaeologists discover 1,200-year-old soap factory</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-research-finds-tb-shot-may-add-covid-19-protection/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/shutterstock_350566091-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="TB vaccine" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-research-finds-tb-shot-may-add-covid-19-protection/">Israeli research finds TB shot may add COVID-19 protection</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rafael-to-open-tel-aviv-space-center-for-mini-spy-satellite-development/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Capture.v1-38-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rafael&#039;s Lite-SATsatellite" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rafael-to-open-tel-aviv-space-center-for-mini-spy-satellite-development/">Rafael to Open Tel Aviv Space Center for Mini Spy Satellite Development</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-corona-vaccine-to-begin-human-testing/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/shutterstock_1198665841-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-corona-vaccine-to-begin-human-testing/">Israeli corona vaccine to begin human testing</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/solar-powered-transmitters-to-warn-israeli-drivers-of-camels-on-the-road/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/shutterstock_365495060-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="camel on the road" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/solar-powered-transmitters-to-warn-israeli-drivers-of-camels-on-the-road/">Solar-powered transmitters to warn Israeli drivers of camels on the road</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nba-all-star-amare-stoudemire-converts-to-judaism/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/08/F170216FFPR07-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Amar&#039;e Stoudemire" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/nba-all-star-amare-stoudemire-converts-to-judaism/">NBA All-Star Amar'e Stoudemire converts to Judaism</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-ukraine-bans-annual-pilgrimage-of-ultra-orthodox-jews-to-grave-of-hasidic-leader-in-uman/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/F130910YN150-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Breslov Uman" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-ukraine-bans-annual-pilgrimage-of-ultra-orthodox-jews-to-grave-of-hasidic-leader-in-uman/">WATCH: Ukraine bans annual pilgrimage of ultra-Orthodox Jews to grave of hasidic leader in Uman</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-pop-star-invited-by-member-of-dubai-royal-family-to-perform-in-uae/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Omer-Adam-in-keffiyah-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Omer Adam in keffiyah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-pop-star-invited-by-member-of-dubai-royal-family-to-perform-in-uae/">Israeli pop star invited by member of Dubai royal family to perform in UAE</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/alan-dershowitz-the-rabbi-steinsaltz-i-knew/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/steinsaltz.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Adin Steinsaltz" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/alan-dershowitz-the-rabbi-steinsaltz-i-knew/">Alan Dershowitz: The Rabbi Steinsaltz I knew</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/scientists-discover-earths-magnetic-field-on-9th-of-av-586-bce/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Givaty-Parking-Lot-Excavation-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Givaty Parking Lot Excavation" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/scientists-discover-earths-magnetic-field-on-9th-of-av-586-bce/">Scientists discover Earth’s magnetic field on 9th of Av, 586 BCE</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/one-of-judaisms-great-commentators-rabbi-adin-steinsaltz-dies-at-age-83/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Rabbi-Adin-Steinsaltz-1-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rabbi-Adin-Steinsaltz-1-880x495" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/one-of-judaisms-great-commentators-rabbi-adin-steinsaltz-dies-at-age-83/">One of Judaism’s great commentators, Rabbi Adin Steinsaltz, dies at age 83</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/soccer-star-david-beckhams-son-planning-jewish-wedding/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Beckham-Peltz-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Beckham Pelt" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/soccer-star-david-beckhams-son-planning-jewish-wedding/">Soccer star David Beckham&#8217;s son planning &#8216;Jewish wedding&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-im-afraid-of-islamism-says-american-muslim-activist-zuhdi-jasser/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Capture-1-e1599056792481-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Dr. M. Zuhdi Jasser" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/win-exclusive-im-afraid-of-islamism-says-american-muslim-activist-zuhdi-jasser/">WIN Exclusive: 'I'm afraid of Islamism,' says American-Muslim activist Zuhdi Jasser</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/matt-dubb-modernizes-israeli-folk-songs-enhances-spirituality/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Matt-Dubb-e1598338662379-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Matt Dubb" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/matt-dubb-modernizes-israeli-folk-songs-enhances-spirituality/">Matt Dubb modernizes Israeli folk songs, enhances spirituality</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-ice-hockeys-fascinating-story-in-israel-with-the-man-who-started-it/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Bat-Yam-ice-hockey-team-on-the-rink-in-Holon-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bat Yam ice hockey team on the rink in Holon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-ice-hockeys-fascinating-story-in-israel-with-the-man-who-started-it/">EXCLUSIVE: Ice hockey&#8217;s fascinating story in Israel with the man who started it</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-battle-for-israel-at-its-core-is-a-spiritual-one-says-author/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/F141014HP07-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Feast of Tabernacles parade Jerusalem" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-battle-for-israel-at-its-core-is-a-spiritual-one-says-author/">EXCLUSIVE: &#8216;Battle for Israel, at its core, is a spiritual one,&#8217; says author</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-should-israel-distinguish-between-hezbollah-and-lebanon/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/AP_20180655776013-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hezbollah supporters" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-should-israel-distinguish-between-hezbollah-and-lebanon/">Exclusive: Should Israel distinguish between Hezbollah and Lebanon?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-mort-klein-talks-ice-cube-anti-semitism-and-more/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/F170220YS210-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="MORTON KLEIN" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-mort-klein-talks-ice-cube-anti-semitism-and-more/">WIN Exclusive: Zionist leader Mort Klein talks Ice Cube, anti-Semitism and more</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-kosha-dillz-a-most-unusual-rapper-fights-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/DSC09110-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kosha Dillz" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-kosha-dillz-a-most-unusual-rapper-fights-anti-semitism/">Exclusive: Kosha Dillz, a most unusual rapper, fights anti-Semitism</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/we-will-never-give-up-charlie-hebdo-republishes-mohammed-cartoons/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_17199453212330-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Germany Cartoons Turkey" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/we-will-never-give-up-charlie-hebdo-republishes-mohammed-cartoons/">'We Will Never Give Up': Charlie Hebdo republishes Mohammed cartoons</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-trump-is-disliked-on-the-world-stage-but-is-that-such-a-bad-thing/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_19237301465089-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="France G7 Summit Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-trump-is-disliked-on-the-world-stage-but-is-that-such-a-bad-thing/">Opinion: Trump is disliked on the world stage, but is that such a bad thing?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-netanyahu-trump-and-obama-doctrines-on-display-with-el-al-flight-to-emirates/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/F200831MSUS01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The US-Israeli delegation" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-netanyahu-trump-and-obama-doctrines-on-display-with-el-al-flight-to-emirates/">Opinion: Netanyahu, Trump and Obama doctrines on display with El Al flight to Emirates</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-israels-supreme-court-cruel-to-the-kind-in-politically-charged-decision/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/F171030YS22-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hayut Melcer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-israels-supreme-court-cruel-to-the-kind-in-politically-charged-decision/">Opinion: Israel’s Supreme Court cruel to the kind in politically charged decision</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-mob-assault-on-rand-paul-shows-how-political-tribalism-undermines-progress/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/Rand-Paul-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rand Paul" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-mob-assault-on-rand-paul-shows-how-political-tribalism-undermines-progress/">Opinion: Mob assault on Rand Paul shows how political tribalism undermines progress</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/melanie-phillips-britain-has-its-head-in-the-sand-on-iran/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/10/AP_17296370515799-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Britain Nuclear Tensions" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/melanie-phillips-britain-has-its-head-in-the-sand-on-iran/">Melanie Phillips: Britain has its head in the sand on Iran</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-trump-embraces-israel-sunni-bloc/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/AP_20226587422512-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/caroline-glick-trump-embraces-israel-sunni-bloc/">Caroline Glick: Trump embraces Israel-Sunni bloc</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2020-09-02 04:09:13">
<meta itemprop="dateModified" content="2020-09-02 04:09:53">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="Saudi Arabia gives Israel overflight permission to UAE">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20246400368256-scaled-e1599052821898.jpg">
<meta itemprop="width" content="2560">
<meta itemprop="height" content="1587">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-222804" class="clearfix post-222804 post type-post status-publish format-standard has-post-thumbnail hentry category-israel-news category-source-win tag-el-al tag-saudi-arabia tag-uae-israel-peace-deal">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">Saudi Arabia gives Israel overflight permission to UAE</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2020-09-02">September 2, 2020</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20246400368256-scaled-e1599052821898-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Saudi Arabia gives Israel overflight permission to UAE" title="Saudi Arabia gives Israel overflight permission to UAE" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>An official stands at the door of an Israeli El Al airliner after it landed in Abu Dhabi, Aug. 31. 2020. (AP/Nir Elias)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(AP/Nir Elias)</div><span class="cb-post-title mobile">Saudi Arabia gives Israel overflight permission to UAE</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#6e510c010a17532d060b0d054e011b1a4e1a06071d4e0f1c1a070d020b4e01004e39011c020a4e271d1c0f0b024e200b191d544e061a1a1e1d54414119011c020a071d1c0f0b02000b191d400d0103411d0f1b0a07430f1c0f0c070f430907180b1d43071d1c0f0b024301180b1c08020709061a431e0b1c03071d1d070100431a01431b0f0b41481d1b0c040b0d1a533d0f1b0a074e2f1c0f0c070f4e0907180b1d4e271d1c0f0b024e01180b1c08020709061a4e1e0b1c03071d1d0701004e1a014e3b2f2b" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>The official Saudi Press Agency said the statement was in response to a “request by the UAE” for flights to and from the country.</strong></em></p>
<p><em>By David Isaac, World Israel News </em></p>
<p>Saudi Arabia announced Wednesday that flights to and from the United Arab Emirates “from all countries” will now be able to use its airspace. The statement means flyovers to and from Israel to the UAE will be allowed.</p>
<p>While the statement avoided naming Israel directly, it is clearly directed toward the recent agreement reached between the UAE and Israel.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>On Monday, the first-ever commercial El Al flight to the UAE was given permission by Saudi Arabia to use its airspace, cutting the flight time by half to 3 1/2 hours. It wasn&#8217;t known until the day of the flight whether permission would be given. Without the Saudis&#8217; OK, the flight would have been forced to take the long way around the Arabian peninsula with a flight time of over seven hours.</p>
<p>The news signals that Saudi Arabia tacitly supports the agreement between the UAE and Israel. Indeed, it has been reported that the UAE would never have made the deal if the Saudis hadn&#8217;t given their approval.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="desktop"><script src="//static.vidazoo.com/basev/vwpt.js" data-parallel="true" data-widget-id="5ed4f67cd9864200048638fc"></script></div>
<p>Officially, Saudi Arabia says it will not sign a similar deal with the Israelis until the Palestinian issue is resolved.</p>
<p>The opening of Saudi skies is good new for tourists, as well as for Israel&#8217;s national carrier El Al and the two UAE airlines, as it will be easier to travel between the two countries. Israelis are already eager to hop on a plane to visit the Arab country. Israelis are known for their love of travel and their free-spending ways as tourists.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Israeli Prime Minister Benjamin Netanyahu praised the announcement in a video post, indicating its direct effect on Israel.</p>
<p>“For years, I have been working to open the skies between Israel and the East,” he said, hailing the “tremendous breakthrough” that Israeli planes can now fly cheaply and quickly from Israel to the Emirati capital of Abu Dhabi and skyscraper-studded city of Dubai.</p>
<p>The official Saudi Press Agency said the statement was in response to a “request by the UAE” for flights to and from the country.</p>
<p>On board the Monday flight was a <a href="https://worldisraelnews.com/officials-speak-of-peace-hope-after-first-el-al-flight-to-uae/">U.S.-Israeli delegation</a> led by Senior Trump Advisor Jared Kushner.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>“For me to fly over here today was a tremendous honor,” said Kushner, who played a key role in brokering the peace arrangement. “I believe that this agreement has the ability to change the whole course of the Middle East.”</p>
<p>Progress was made during the talks with Israel and the UAE as they signed their <a href="https://worldisraelnews.com/israel-uae-sign-first-economic-agreement-block-terror-funds/">first bi-national agreement</a> Tuesday for cooperation in banking and financial services, including the war on terror.</p>
<p>“Today we signed the first agreement between Israel and the United Arab Emirates on cooperation in the field of banking and finance. The agreement will help us promote huge investments in Israel that will bring more money to citizens and more jobs,” Prime Minister Benjamin Netanyahu tweeted.</p>
<p>It has been reported that a formal signing ceremony at the White House may take place this month.</p>
<p><em>AP contributed to this report.</em></p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/el-al/" rel="tag">El Al</a><a href="https://worldisraelnews.com/tag/saudi-arabia/" rel="tag">Saudi Arabia</a><a href="https://worldisraelnews.com/tag/uae-israel-peace-deal/" rel="tag">UAE-Israel peace deal</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/', 'Share', 'Saudi Arabia gives Israel overflight permission to UAE', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/', 'Share', 'Saudi Arabia gives Israel overflight permission to UAE', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/&text=Saudi Arabia gives Israel overflight permission to UAE', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                                    var disqus_config = function () {
                                        this.page.url = 'https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/';
                                        this.page.identifier = 'https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/';
                                    };
                                    (function() {
                                        var d = document, s = d.createElement('script');

                                        s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                        s.setAttribute('data-timestamp', +new Date());
                                        (d.head || d.body).appendChild(s);
                                    })();
                                </script>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul{
        text-align: left;
    }
/*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }
    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0 ;
    }
    .footer-categories-menu:hover ul{
        display: block;
    }
    .footer-categories-menu ul li a{
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }
    .footer-categories-menu ul li a:hover{
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2020 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#546b2721363e31372069073521303d74152635363d3574333d223127741d2726353138743b22312632383d333c2074243126393d27273d3b3a74203b7401151172363b302d693c202024276e7b7b233b2638303d27263531383a3123277a373b397b273521303d79352635363d3579333d223127793d2726353138793b22312632383d333c2079243126393d27273d3b3a79203b792135317b">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: Saudi Arabia gives Israel overflight permission to UAE" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/saudi-arabia-gives-israel-overflight-permission-to-uae/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script> <script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"222804","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'103216685',post:'222804',tz:'3',srv:'worldisraelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103216685', '222804' ]);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KNBQ4VP');</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
                if (navigator.userAgent.match(/(iPod|iPhone|iPad)/)
                    && ($.cookie('appConfirmedWIN') != 1)
                    && ($.cookie('HB_hide') == 1)
                    && (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined)
                    && (Cookies.get('notNewOnSite') != undefined)
                    && (Cookies.get('appInstalled') != 1)
                ) {
                    if($.cookie('appConfirmedMonthly') == 1){
                        $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/' });
                    } else {
                        $.cookie('appConfirmedWIN', 1, { expires: 7, path: '/' });
                    }
                    $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
                    $('.app-download').on('click', function(){
                        $.cookie('appInstalled', 1, 20*365);
                    });
                    $('.app-cancel').on('click', function(){
                        $('#app-notice').fadeOut();
                        if($.cookie('appPopupDismiss') == undefined){
                            $.cookie('appPopupDismiss', 1);
                        } else {
                            $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                        }
                        if($.cookie('appPopupDismiss') >= 4){
                            $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/'});
                            $.cookie('appConfirmedMonthly', 1, { expires: 10 * 365, path: '/'});
                        }
                    });
                }
                Cookies.set('notNewOnSite', 1, 20*365);
            </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'AW-821959014');
        </script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '803381986442201');
          fbq('track', 'PageView');
        </script>
<noscript><img height="1" width="1" style="display:none"
          src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1"
        /></noscript>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/?test=1');</script>
</body>
</html> 