
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="WATCH: Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments">
<meta property="og:url" content="https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/">
<meta property="og:description" content="A pioneering DNA study of the Dead Sea Scrolls has revealed the biological materials from which they were made.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2020/06/F200602YS39-600x315.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">


<title>WATCH: Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments</title>
<meta name="description" content="A pioneering DNA study of the Dead Sea Scrolls has revealed the biological materials from which they were made." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="WATCH: Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments" />
<meta name="twitter:description" content="A pioneering DNA study of the Dead Sea Scrolls has revealed the biological materials from which they were made." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2020/06/F200602YS39-scaled.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Linking Israel to Your World","potentialAction":[{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2020/06/F200602YS39-scaled.jpg","width":2560,"height":1707,"caption":"A worker of the Israel Antiquities Authority seen with fragments of the Dead Sea scrolls, in a preservation laboratory at the Israel Museum in Jerusalem on June 2, 2020, The genetic relationship from decoded ancient DNA extracted from Dead Sea scrolls reveals that the scrolls reflect the broad cultural milieu of Second Temple Judaism. Photo by Yonatan Sindel/Flash90"},{"@type":"WebPage","@id":"https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/#webpage","url":"https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/","name":"WATCH: Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/#primaryimage"},"datePublished":"2020-06-03T11:09:18+00:00","dateModified":"2020-06-03T11:09:18+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/ab4fb3da4e399eb0b58bdf8f6b0b48d3"},"description":"A pioneering DNA study of the Dead Sea Scrolls has revealed the biological materials from which they were made.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/"]}]},{"@type":["Person"],"@id":"https://worldisraelnews.com/#/schema/person/ab4fb3da4e399eb0b58bdf8f6b0b48d3","name":"Michael Osborne","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8d28879368a63418016896f2648be2a9?s=96&d=mm&r=g","caption":"Michael Osborne"}}]}</script>

<link rel="amphtml" href="https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/amp/" /><meta name="generator" content="AMP for WP 1.0.50" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-15954937-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-15954937-16', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://worldisraelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/worldisraelnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://worldisraelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=211782' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MGWKSDL':true});</script>

<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-15954937-16', 'auto');
   ga('require', 'GTM-MGWKSDL');
   ga('send', 'pageview');
</script><style type="text/css">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</style><style>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</style> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
              (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
              });
            </script>
<script type="text/javascript">
            (function(p,u,s,h){
                p._pcq=p._pcq||[];
                p._pcq.push(['_currentTime',Date.now()]);
                s=u.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
                h=u.getElementsByTagName('script')[0];
                h.parentNode.insertBefore(s,h);
            })(window,document);
        </script>
<meta property="fb:pages" content="441215959364333" />

</head>
<body class="post-template-default single single-post postid-211782 single-format-video  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default category-videos">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
 </div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-4"><a class="sidebar-ad" id="ad-id-4" href="http://theisraelboutique.com?a=ww0000ib_h" data-ga-label="ad-4"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ib_ad_890X100-1.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-june-3-2020/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/06/39988474242_7c26bca47e_c-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Israel Defense Forces" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-june-3-2020/">DAILY RECAP: IDF Preps For Sovereignty; Turkey Flexes Muscles In Jerusalem; More Top News</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/F200602YS39-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dead sea scroll fragments" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/">WATCH: Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-dc-resident-confronts-black-lives-matters-protesters-youre-hypocrites/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/Black-Lives-Matters-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Black Lives Matters" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-dc-resident-confronts-black-lives-matters-protesters-youre-hypocrites/">WATCH: DC resident confronts Black Lives Matters protesters &#8211; &#8216;you&#8217;re hypocrites&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-netanyahu-may-be-sent-into-isolation-a-third-time/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/AP_20152349610256-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benjamin Netanyahu" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-netanyahu-may-be-sent-into-isolation-a-third-time/">WATCH: Netanyahu may be sent into isolation a third time</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-successfully-tests-new-lora-missile/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/LORA-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="LORA" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-successfully-tests-new-lora-missile/">WATCH: Israel successfully tests new LORA missile</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-idf-prepares-as-countdown-to-annexation-begins/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/kochavi-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kochavi, right, is briefed at the scene where the body of Dvir Sorek was found, Aug. 8, 2019." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-idf-prepares-as-countdown-to-annexation-begins/">WATCH: IDF prepares as countdown to annexation begins</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-security-forces-on-high-alert-ahead-of-annexation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/5_109-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lt. Gen. Aviv Kohavi cornavirus briefing" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-security-forces-on-high-alert-ahead-of-annexation/">WATCH: Israeli security forces on high alert ahead of annexation</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/half-of-israelis-support-sovereignty-25-even-without-us-backing/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/06/F190616DCFF20-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Prime Minister Benjamin Netanyahu" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/half-of-israelis-support-sovereignty-25-even-without-us-backing/">Half of Israelis support sovereignty, 25% even without US backing</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-to-present-annexation-bill-as-separate-vote-from-trump-plan/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/AP_20074736147768-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Virus Outbreak Israel Mideast" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-to-present-annexation-bill-as-separate-vote-from-trump-plan/">Netanyahu to present annexation bill as separate vote from Trump plan</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-allows-a-peek-at-its-new-top-secret-unit-for-advanced-warfare/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/shiloach-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF Shiloach Division" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-allows-a-peek-at-its-new-top-secret-unit-for-advanced-warfare/">IDF allows a peek at its new top secret unit for advanced warfare</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-intelligence-minister-says-2nd-corona-wave-inevitable/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/shutterstock_1665408055-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="masks" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-intelligence-minister-says-2nd-corona-wave-inevitable/">Israel&#8217;s intelligence minister says 2nd corona wave &#8216;inevitable&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/turkey-creeps-toward-temple-mount-inaugurates-new-center-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/02/F090918IR04-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Temple Mount" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/turkey-creeps-toward-temple-mount-inaugurates-new-center-in-jerusalem/">Turkey creeps toward Temple Mount, inaugurates new center in Jerusalem</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-army-prepares-for-day-after-annexation-including-scenarios-of-widespread-violence/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/5_109-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lt. Gen. Aviv Kohavi cornavirus briefing" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-army-prepares-for-day-after-annexation-including-scenarios-of-widespread-violence/">Israeli Army prepares for &#8216;day after&#8217; annexation, including scenarios of widespread violence</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-school-system-remains-open-even-as-corona-outbreak-sends-1000s-of-students-home/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/F200529YS01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gymnasia Rehavia high school" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-school-system-remains-open-even-as-corona-outbreak-sends-1000s-of-students-home/">Israeli school system remains open even as corona outbreak sends 1,000s of students home</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/petition-to-impeach-nyc-mayor-bill-de-blasio-acquires-72000-signatures/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19315652091627-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Bill de Blasio" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/petition-to-impeach-nyc-mayor-bill-de-blasio-acquires-72000-signatures/">Petition to impeach NYC Mayor Bill de Blasio acquires 72,000 signatures</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/did-trumps-approach-work-dc-protests-polite-after-presidents-show-of-force/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/AP_20154085541987-scaled-e1591168549288-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/did-trumps-approach-work-dc-protests-polite-after-presidents-show-of-force/">Did Trump&#8217;s approach work? DC protests &#8216;polite&#8217; after president&#8217;s show of force</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/shock-israelis-react-to-george-floyd-protests/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/shutterstock_1745189957-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Police car being burned" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/shock-israelis-react-to-george-floyd-protests/">WATCH: Israelis floored as George Floyd protests turn America into war zone</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pompeo-well-push-back-against-world-court-for-coming-after-us-soldiers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/AP_20141547631279-e1591103981805-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mike Pompeo" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pompeo-well-push-back-against-world-court-for-coming-after-us-soldiers/">Pompeo: World Court can expect &#8216;push back&#8217; for targeting US soldiers</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/death-toll-mounts-cops-targeted-as-riots-engulf-us/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/AP_20154191655266-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="America Protests New York" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/death-toll-mounts-cops-targeted-as-riots-engulf-us/">Death toll mounts, cops targeted as riots engulf US</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-veterans-affairs-reverses-course-agrees-to-remove-nazi-emblazoned-gravestones/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/img959830-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nazi gravestones" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-veterans-affairs-reverses-course-agrees-to-remove-nazi-emblazoned-gravestones/">US Veterans Affairs reverses course, agrees to remove Nazi emblazoned gravestones</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/book-review-this-is-what-america-looks-like-by-rep-ilhan-omar/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/Omar-Capitol-e1566998193478-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rep. Ilhan Omar, D-MN" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/book-review-this-is-what-america-looks-like-by-rep-ilhan-omar/">Book review: ‘This Is What America Looks Like’ by Rep. Ilhan Omar</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/outrage-as-israel-fails-to-stop-transfer-of-funds-to-pa-earmarked-for-terrorist-salaries/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/06/F140611ARK20-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Palestinian money payment" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/outrage-as-israel-fails-to-stop-transfer-of-funds-to-pa-earmarked-for-terrorist-salaries/">Outrage as Israel fails to stop transfer of funds to PA earmarked for terrorist salaries</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-jeep-ambushed-by-bedouins/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/qwdefe-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF jeep ambushed" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-jeep-ambushed-by-bedouins/">IDF jeep ambushed by Bedouins</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-security-forces-on-high-alert-ahead-of-annexation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/5_109-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lt. Gen. Aviv Kohavi cornavirus briefing" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-security-forces-on-high-alert-ahead-of-annexation/">WATCH: Israeli security forces on high alert ahead of annexation</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pa-arab-states-wont-return-our-calls-about-israeli-annexation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/IOC-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Leaders of Islamic countries pose for a group picture ahead of Islamic Summit of the Organization of Islamic Cooperation (OIC) in Mecca, Saudi Arabia, June 1, 2019." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pa-arab-states-wont-return-our-calls-about-israeli-annexation/">PA: Arab states won&#8217;t return our calls about Israeli annexation</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/u-s-court-terror-victims-can-sue-countries-for-inspiring-lone-wolf-attacks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/F200207YS08-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Car ramming suspect" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/u-s-court-terror-victims-can-sue-countries-for-inspiring-lone-wolf-attacks/">U.S. Court: Terror victims can sue countries for inspiring lone wolf attacks</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gantz-tells-idf-to-prepare-for-sovereignty-in-judea-and-samaria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/F190806FF58-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF Generals" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/gantz-tells-idf-to-prepare-for-sovereignty-in-judea-and-samaria/">Gantz to IDF: Prepare for sovereignty in Judea and Samaria</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-kushner-discuss-israels-annexation-plans/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/08/Netanyahuand-Kurshner-GPOABG_0801-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Netanyahu and Kushner" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-kushner-discuss-israels-annexation-plans/">Netanyahu, Kushner talk annexation; July 1 set as deadline</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/british-baroness-says-organized-jewry-should-avoid-position-on-annexation/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/06/photo_2020-06-03_16-23-47-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="British parliament" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/british-baroness-says-organized-jewry-should-avoid-position-on-annexation/">British baroness says organized Jewry should avoid position on annexation</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-immigration-to-israel-could-hit-60000-in-2020/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/F190814FFF05-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Aliyah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-immigration-to-israel-could-hit-60000-in-2020/">Jewish immigration to Israel could hit 60,000 in 2020</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/american-jews-on-edge-as-rioters-attack-synagogues-jewish-stores/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/Congregation-Beth-Israel-vandalism-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="(Facebook)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/american-jews-on-edge-as-rioters-attack-synagogues-jewish-stores/">American Jews on edge as rioters attack synagogues, Jewish stores</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ex-austrian-vice-chancellor-accused-of-penning-anti-semitic-dedication-in-nazi-book/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/strache-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="anti-Semitism Austria" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ex-austrian-vice-chancellor-accused-of-penning-anti-semitic-dedication-in-nazi-book/">Ex-Austrian Vice-Chancellor accused of penning anti-Semitic dedication in Nazi book</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbi-who-makes-bespoke-suits-turns-to-stylish-superior-face-masks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/Teifenbrun-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yosel Tiefenbrun" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbi-who-makes-bespoke-suits-turns-to-stylish-superior-face-masks/">Rabbi who makes custom suits turns to stylish, superior face masks</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-world-mourns-passing-of-former-yeshiva-university-head-norman-lamm/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/lamm-.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Norman Lamm" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-world-mourns-passing-of-former-yeshiva-university-head-norman-lamm/">Jewish world mourns passing of former Yeshiva University head Norman Lamm</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/aipac-cancels-2021-annual-conference-due-to-coronavirus-fears/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/AP_19085533572853-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="AIPAC" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/aipac-cancels-2021-annual-conference-due-to-coronavirus-fears/">AIPAC cancels 2021 annual conference due to coronavirus fears</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-tabor-winery-enlists-wildlife-for-an-eco-friendly-vineyard/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/06/Capture.v4-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Tabor winery vineyard" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-israeli-tabor-winery-enlists-wildlife-for-an-eco-friendly-vineyard/">WATCH: Israeli Tabor Winery enlists wildlife for an eco-friendly vineyard</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/intels-900-million-buy-of-moovit-took-place-over-zoom/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200505FFF01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Moovit company" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/intels-900-million-buy-of-moovit-took-place-over-zoom/">Intel&#8217;s $900 million buy of Moovit took place over Zoom</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-will-invest-60-million-in-coronavirus-research-netanyahu-tells-world-leaders/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/shutterstock_1634924239-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="coronavirus money" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-will-invest-60-million-in-coronavirus-research-netanyahu-tells-world-leaders/">Israel will invest $60 million in coronavirus research, Netanyahu tells world leaders</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-missile-production-line-starts-churning-out-much-needed-ventilators/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/IMG-20200402-WA0024-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Aerospace Industries new ventilator production line." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-missile-production-line-starts-churning-out-much-needed-ventilators/">Israeli missile-production line starts churning out much-needed ventilators</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-to-begin-testing-experimental-japanese-corona-drug/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/shutterstock_16774384151-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Avigan/Favipiravir" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-to-begin-testing-experimental-japanese-corona-drug/">Israel to begin testing experimental Japanese corona drug</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-team-designs-emergency-ventilation-system-in-10-days-shares-source-code-online/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Ambovent-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ambovent" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-team-designs-emergency-ventilation-system-in-10-days-shares-source-code-online/">Israeli team designs emergency ventilation system in 10 days, shares source code online</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-said-to-be-making-progress-toward-coronavirus-vaccine-as-medical-workers-concentrate-on-blood-plasma-therapy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200330YAFF18-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="CORONAVIRUS" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-said-to-be-making-progress-toward-coronavirus-vaccine-as-medical-workers-concentrate-on-blood-plasma-therapy/">Israel said to be making progress toward coronavirus vaccine, as medical workers concentrate on blood plasma therapy</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/sharp-eyed-israeli-first-grader-finds-rare-3500-tablet/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/05/99895830100074640360no-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Irmi Elia" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/sharp-eyed-israeli-first-grader-finds-rare-3500-tablet/">Sharp-eyed Israeli first grader finds rare 3500-year-old tablet</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-stirring-rendition-of-jerusalem-of-gold/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/Chutney-Unplugged.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Chutney Unplugged" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-stirring-rendition-of-jerusalem-of-gold/">WATCH: Stirring rendition of &#8216;Jerusalem of Gold&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/split-in-haredi-leadership-fears-lead-rabbis-to-issue-joint-statement-on-coronavirus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Untitled-design-38-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kanievsky Edelstein" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/split-in-haredi-leadership-fears-lead-rabbis-to-issue-joint-statement-on-coronavirus/">Split in haredi leadership? Fears lead rabbis to issue joint statement on coronavirus</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-leaders-of-4-faiths-hold-first-joint-prayer-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200422OF40-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="interfaith prayer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-leaders-of-4-faiths-hold-first-joint-prayer-in-jerusalem/">WATCH: Leaders of 4 faiths hold first joint prayer in Jerusalem</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-group-warns-idf-leftists-seek-to-dilute-holocaust-message/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/04/F160504HP018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yom Hashoah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-group-warns-idf-leftists-seek-to-dilute-holocaust-message/">Rabbis group warns IDF: Leftists seek to dilute Holocaust message</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-amb-friedman-joins-passover-priestly-blessing-at-western-wall/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/kotel8-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="passover birkat cohanim kotel jerusalem" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-amb-friedman-joins-passover-priestly-blessing-at-western-wall/">US Amb. Friedman joins Passover priestly blessing at Western Wall</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/happy-passover-festival-of-freedom-marks-birth-of-jewish-nation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/shutterstock_606028013-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Passover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/happy-passover-festival-of-freedom-marks-birth-of-jewish-nation/">Happy Passover: &#8216;Festival of freedom&#8217; marks birth of Jewish nation</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbi-who-makes-bespoke-suits-turns-to-stylish-superior-face-masks/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/06/Teifenbrun-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Yosel Tiefenbrun" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/rabbi-who-makes-bespoke-suits-turns-to-stylish-superior-face-masks/">Rabbi who makes custom suits turns to stylish, superior face masks</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pro-israel-influencer-shares-advice-for-college-students-defending-the-jewish-state/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Rudy-Rochman-e1587393419389-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rudy Rochman" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pro-israel-influencer-shares-advice-for-college-students-defending-the-jewish-state/">Pro-Israel influencer shares advice for college students defending the Jewish state</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/within-24-hours-netanyahu-to-announce-decision-on-quarantine-policy-for-all-arrivals/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/PM-Netanyahu-Holds-Discussion-and-Assessment-on-the-Coronavirus-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PM Netanyahu Holds Discussion and Assessment on the Coronavirus" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/within-24-hours-netanyahu-to-announce-decision-on-quarantine-policy-for-all-arrivals/">Within 24 hours, Netanyahu to announce decision on quarantine policy for all arrivals</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-interview-with-former-mk-yehudah-glick-im-still-in-shock/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/08/Yehuda-Glick-on-Temple-Mount-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yehuda Glick on Temple Mount" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-interview-with-former-mk-yehudah-glick-im-still-in-shock/">Exclusive interview with Rabbi Yehudah Glick: &#8216;I&#8217;m still in shock&#8217; over arrest on Temple Mount</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/AP_651539480977-e1569496034762-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli gun range" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/">WIN EXCLUSIVE: Head of ‘Israel’s NRA’ says strict gun laws threaten safety of Israeli citizens</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/Satellite-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Satellite" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/">Unit 9900: Secretive IDF intelligence division may produce next wave of Israeli startups</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ALON-DAY-640x400-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/">NASCAR star Alon Day discusses unique role of being an Israeli sports ambassador to the world</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/book-review-this-is-what-america-looks-like-by-rep-ilhan-omar/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/08/Omar-Capitol-e1566998193478-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Rep. Ilhan Omar, D-MN" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/book-review-this-is-what-america-looks-like-by-rep-ilhan-omar/">Book review: ‘This Is What America Looks Like’ by Rep. Ilhan Omar</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/twitter-favors-dictator-khamenei-over-president-trump-against-us-interests/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/AP_20056460111877-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/twitter-favors-dictator-khamenei-over-president-trump-against-us-interests/">Twitter favors dictator Khamenei over President Trump against US interests</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-grave-misgivings-remain-about-jewish-terrorists-guilt-in-duma-murders/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/F200518ASPOOL10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Amiram Ben Uliel" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-grave-misgivings-remain-about-jewish-terrorists-guilt-in-duma-murders/">Analysis: Grave misgivings remain about Jewish &#8216;terrorist&#8217;s&#8217; guilt in Duma murders</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/melanie-phillips-wests-israel-bashers-fail-to-notice-arabs-seek-ties-with-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_20012050554529-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rashida Tlaib" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/melanie-phillips-wests-israel-bashers-fail-to-notice-arabs-seek-ties-with-israel/">Melanie Phillips: West&#8217;s Israel-bashers fail to notice Arabs seek ties with Israel</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-laws-to-rein-in-israels-out-of-control-legal-system/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200524POOLAMIT111-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="TRIAL PRIME MINISTER NETANYAHU" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/caroline-glick-laws-to-rein-in-israels-out-of-control-legal-system/">Caroline Glick: Laws to rein in Israel&#8217;s out-of-control legal system</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-problem-with-trump-and-henry-fords-good-bloodlines/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_20140690118410-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="President Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-problem-with-trump-and-henry-fords-good-bloodlines/">Opinion: The Problem With Trump and Henry Ford’s ‘Good Bloodlines’</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-netanyahu-presumed-innocent-in-israels-court-of-public-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200524YS70-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Prime Minister Benjamin Netanyahu" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-netanyahu-presumed-innocent-in-israels-court-of-public-opinion/">Analysis: Netanyahu presumed innocent in Israel’s court of public opinion</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
 <meta itemprop="datePublished" content="2020-06-03 02:06:18">
<meta itemprop="dateModified" content="2020-06-03 02:06:18">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="WATCH: Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2020/06/F200602YS39-scaled.jpg">
<meta itemprop="width" content="2560">
<meta itemprop="height" content="1707">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-211782" class="clearfix post-211782 post type-post status-publish format-video has-post-thumbnail hentry category-videos tag-dead-sea-scrolls tag-dna tag-qumran post_format-post-format-video">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title">WATCH: Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2020-06-03">June 3, 2020</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#85bae7eae1fcb8c6ede0e6eea5eaf0f1a5f1edecf6a5e4f7f1ece6e9e0a5eaeba5d2eaf7e9e1a5ccf6f7e4e0e9a5cbe0f2f6bfa5edf1f1f5f6bfaaaaf2eaf7e9e1ecf6f7e4e0e9ebe0f2f6abe6eae8aaf2e4f1e6eda8e1e0e4e1a8f6e0e4a8f6e6f7eae9e9a8e1ebe4a8e7f7e0e4eef1edf7eaf0e2eda8f2ece9e9a8ede0e9f5a8f7e0e6eaebf6f1f7f0e6f1a8b4b5b5b5f6a8eae3a8f1ecebfca8e3f7e4e2e8e0ebf1f6aaa3f6f0e7efe0e6f1b8d2c4d1c6cdbfa5c1e0e4e1a5d6e0e4a5d6e6f7eae9e9a5c1cbc4a5e7f7e0e4eef1edf7eaf0e2eda5f2ece9e9a5ede0e9f5a5f7e0e6eaebf6f1f7f0e6f1a5b4a9b5b5b5f6a5eae3a5f1ecebfca5e3f7e4e2e8e0ebf1f6" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p>A pioneering DNA study of the Dead Sea Scrolls has revealed the biological materials from which they were made.</p>
<div class="a-single a-30">
<div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<br />
<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div style="margin: 10px 0;width: 100%;"><iframe title="Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments" width="750" height="422" src="https://www.youtube.com/embed/SNC_2BbioHQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p></p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> 
<div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/dead-sea-scrolls/" rel="tag">Dead Sea Scrolls</a><a href="https://worldisraelnews.com/tag/dna/" rel="tag">DNA</a><a href="https://worldisraelnews.com/tag/qumran/" rel="tag">Qumran</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/', 'Share', 'WATCH: Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/', 'Share', 'WATCH: Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/&text=WATCH: Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                                    var disqus_config = function () {
                                        this.page.url = 'https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/';
                                        this.page.identifier = 'https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/';
                                    };
                                    (function() {
                                        var d = document, s = d.createElement('script');

                                        s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                        s.setAttribute('data-timestamp', +new Date());
                                        (d.head || d.body).appendChild(s);
                                    })();
                                </script>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>
 
</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul{
        text-align: left;
    }
/*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }
    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0 ;
    }
    .footer-categories-menu:hover ul{
        display: block;
    }
    .footer-categories-menu ul li a{
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }
    .footer-categories-menu ul li a:hover{
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2020 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#9ba4e8eef9f1fef8efa6ccdacfd8d3a1bbdffefaffbbc8fefabbc8f8e9f4f7f7bbdfd5dabbf9e9fefaf0eff3e9f4eefcf3bbecf2f7f7bbf3fef7ebbbe9fef8f4f5e8efe9eef8efbbaab7abababe8bbf4fdbbeff2f5e2bbfde9fafcf6fef5efe8bdf9f4ffe2a6f3efefebe8a1b4b4ecf4e9f7fff2e8e9fafef7f5feece8b5f8f4f6b4ecfaeff8f3b6fffefaffb6e8fefab6e8f8e9f4f7f7b6fff5fab6f9e9fefaf0eff3e9f4eefcf3b6ecf2f7f7b6f3fef7ebb6e9fef8f4f5e8efe9eef8efb6aaabababe8b6f4fdb6eff2f5e2b6fde9fafcf6fef5efe8b4">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="WATCH: Dead Sea Scroll DNA breakthrough will help reconstruct 1,000s of tiny fragments" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting video on World Israel News!
Click to  watch this  --> https://worldisraelnews.com/watch-dead-sea-scroll-dna-breakthrough-will-help-reconstruct-1000s-of-tiny-fragments/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script> <script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"211782","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'103216685',post:'211782',tz:'3',srv:'worldisraelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103216685', '211782' ]);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KNBQ4VP');</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
                if (navigator.userAgent.match(/(iPod|iPhone|iPad)/)
                    && ($.cookie('appConfirmedWIN') != 1)
                    && ($.cookie('HB_hide') == 1)
                    && (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined)
                    && (Cookies.get('notNewOnSite') != undefined)
                    && (Cookies.get('appInstalled') != 1)
                ) {
                    if($.cookie('appConfirmedMonthly') == 1){
                        $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/' });
                    } else {
                        $.cookie('appConfirmedWIN', 1, { expires: 7, path: '/' });
                    }
                    $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
                    $('.app-download').on('click', function(){
                        $.cookie('appInstalled', 1, 20*365);
                    });
                    $('.app-cancel').on('click', function(){
                        $('#app-notice').fadeOut();
                        if($.cookie('appPopupDismiss') == undefined){
                            $.cookie('appPopupDismiss', 1);
                        } else {
                            $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                        }
                        if($.cookie('appPopupDismiss') >= 4){
                            $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/'});
                            $.cookie('appConfirmedMonthly', 1, { expires: 10 * 365, path: '/'});
                        }
                    });
                }
                Cookies.set('notNewOnSite', 1, 20*365);
            </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'AW-821959014');
        </script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '803381986442201');
          fbq('track', 'PageView');
        </script>
<noscript><img height="1" width="1" style="display:none"
          src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1"
        /></noscript>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/?test=1');</script>
</body>
</html> 