
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="WATCH: North Korea makes dubious claim it diagnosed its first and only corona case">
<meta property="og:url" content="https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/">
<meta property="og:description" content="North Korea announced it diagnosed its first case of coronavirus this week, a claim that has been doubted by neighbors such as South Korea and Japan.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20176073964177-600x315.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">


<title>WATCH: North Korea makes dubious claim it diagnosed its first and only corona case</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="WATCH: North Korea makes dubious claim it diagnosed its first and only corona case" />
<meta name="twitter:description" content="North Korea announced it diagnosed its first case of coronavirus this week, a claim that has been doubted by neighbors such as South Korea and Japan." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20176073964177-scaled.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Linking Israel to Your World","potentialAction":[{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20176073964177-scaled.jpg","width":2560,"height":1706,"caption":"A South Korean army soldier passes by a TV showing an image of North Korean dictator Kim Jong Un. (AP Photo/Ahn Young-joon)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/#webpage","url":"https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/","name":"WATCH: North Korea makes dubious claim it diagnosed its first and only corona case","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/#primaryimage"},"datePublished":"2020-07-26T17:05:16+00:00","dateModified":"2020-07-26T19:18:59+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/faa1cf7642d84807d7aba9e81925f51b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/"]}]},{"@type":["Person"],"@id":"https://worldisraelnews.com/#/schema/person/faa1cf7642d84807d7aba9e81925f51b","name":"Ebin Sandler","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/03126618cc4dbc69d9db17f412b3e73a?s=96&d=mm&r=g","caption":"Ebin Sandler"}}]}</script>

<link rel="amphtml" href="https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/amp/" /><meta name="generator" content="AMP for WP 1.0.50" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-15954937-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-15954937-16', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://worldisraelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/worldisraelnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://worldisraelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=218460' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MGWKSDL':true});</script>

<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-15954937-16', 'auto');
   ga('require', 'GTM-MGWKSDL');
   ga('send', 'pageview');
</script><style type="text/css">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</style><style>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</style> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
              (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
              });
            </script>
<script type="text/javascript">
            (function(p,u,s,h){
                p._pcq=p._pcq||[];
                p._pcq.push(['_currentTime',Date.now()]);
                s=u.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
                h=u.getElementsByTagName('script')[0];
                h.parentNode.insertBefore(s,h);
            })(window,document);
        </script>
<meta property="fb:pages" content="441215959364333" />

</head>
<body class="post-template-default single single-post postid-218460 single-format-video  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default category-videos">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-9"><a class="sidebar-ad" id="ad-id-9" href="https://theisraelboutique.com/jewelry.html?a=ww0000ij_h" data-ga-label="ad-9"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ij_ad_890_100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-jews-and-allies-ban-twitter-instagram-for-48-hours-protesting-anti-semitism/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/07/EdyfVA0WkAM07Nf-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="ban twitter instagram" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-jews-and-allies-ban-twitter-instagram-for-48-hours-protesting-anti-semitism/">WATCH: Jews and allies ban Twitter, Instagram for 48 hours, protesting anti-Semitism</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20176073964177-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/">WATCH: North Korea makes dubious claim it diagnosed its first and only corona case</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-july-26-2020/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F180807BAFF04-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Lebanon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-july-26-2020/">DAILY RECAP: Hezbollah Strike Expected In North; A 4th Israeli Election? More Top News</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-naftali-bennett-blasts-israels-berserk-response-to-coronavirus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Bennett-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Naftali Bennett" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-naftali-bennett-blasts-israels-berserk-response-to-coronavirus/">WATCH: Naftali Bennett blasts Israel&#8217;s &#8216;berserk&#8217; response to coronavirus</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-idfs-new-ai-driven-smart-cameras-spot-even-lone-wolf-terrorists/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F200724NI08-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian throwing rocks at Israeli soldiers" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-idfs-new-ai-driven-smart-cameras-spot-even-lone-wolf-terrorists/">WATCH: IDF’s New AI-driven smart cameras spot even lone wolf terrorists</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-anti-semitic-attackers-beat-orthodox-man-in-brooklyn/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Screenshot_2020-07-25-NYPD-Group-of-men-jump-out-of-car-to-chase-beat-51-year-old-Jewish-man-on-Kings-Highway3-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-anti-semitic-attackers-beat-orthodox-man-in-brooklyn/">WATCH: Anti-Semitic attackers beat Orthodox man in Brooklyn</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-anti-netanyahu-throngs-protest-near-prime-ministers-caesarea-home/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F200725MV10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-anti-netanyahu-throngs-protest-near-prime-ministers-caesarea-home/">WATCH: Anti-Netanyahu throngs protest near prime minister&#8217;s Caesarea home</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-moves-ahead-with-1-9-billion-covid-19-stimulus-plan/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F200720OF52-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israel-moves-ahead-with-1-9-billion-covid-19-stimulus-plan/">Israel moves ahead with $1.9 billion COVID-19 stimulus plan</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/intel-ceo-throws-future-of-israeli-factory-into-doubt-with-1-sentence/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Intel-Bob-Swanx800-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Intel-Bob-Swan" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/intel-ceo-throws-future-of-israeli-factory-into-doubt-with-1-sentence/">Intel CEO throws future of Israeli factory into doubt with 1 sentence</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/64-of-israelis-give-netanyahu-failing-grade-on-pandemic/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F200726OF10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="protesting Prime Minister Benjamin Netanyahu in central Jerusalem" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/64-of-israelis-give-netanyahu-failing-grade-on-pandemic/">64% of Israelis give Netanyahu failing grade on pandemic</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-corona-czar-a-lockdown-will-be-the-states-last-resort/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F140107DV006-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Prof. Roni Gamzu" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-corona-czar-a-lockdown-will-be-the-states-last-resort/">Israel&#8217;s corona czar: &#8216;A lockdown will be the state&#8217;s last resort&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/meet-israels-kardashian-aline-cohen-19-is-building-a-cosmetics-empire/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Cohen-e1595757898843-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Aline Cohen" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/meet-israels-kardashian-aline-cohen-19-is-building-a-cosmetics-empire/">Meet Israel&#8217;s Kardashian: Aline Cohen, 19, is building a cosmetics empire</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/is-israel-heading-toward-new-elections-likud-dusting-off-local-campaign-hqs/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F090210NS12-e1595755335966-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ultra orthodox man votes in Beitar Illit settlement" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/is-israel-heading-toward-new-elections-likud-dusting-off-local-campaign-hqs/">Is Israel heading toward new elections? Likud dusting off local campaign HQs</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-military-chief-makes-unannounced-visit-to-israel-as-iranian-threat-heats-up/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/whatsapp_image_2020-07-24_at_141913_-2-2-e1595743899368-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-military-chief-makes-unannounced-visit-to-israel-as-iranian-threat-heats-up/">US military chief makes unannounced visit to Israel as Iranian threat heats up</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/report-iranian-planes-strange-maneuver-may-have-hid-spy-cameras/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/07/shutterstock_422950012-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Mahan Air" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/report-iranian-planes-strange-maneuver-may-have-hid-spy-cameras/">Report: Iranian plane's 'strange maneuver' may have hid spy cameras</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20176073964177-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/">WATCH: North Korea makes dubious claim it diagnosed its first and only corona case</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/seattle-endures-riots-after-police-chief-warned-businesses-were-on-their-own/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20153776775351-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Seattle Police Chief Carmen Best" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/seattle-endures-riots-after-police-chief-warned-businesses-were-on-their-own/">Seattle endures riots after police chief warned businesses were on their own</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/portland-rioters-breach-fence-around-federal-courthouse/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20206487248432-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Portland riots" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/portland-rioters-breach-fence-around-federal-courthouse/">Portland rioters breach fence around federal courthouse</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/whitening-creams-undergo-a-makeover-but-colorism-persists/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20204475141862-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="skin lightening treatment" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/whitening-creams-undergo-a-makeover-but-colorism-persists/">‘Whitening’ creams undergo a makeover but colorism persists</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/i-am-a-christian-giants-pitcher-stands-as-others-players-kneel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20206103752956-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Giants Dodgers Baseball" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/i-am-a-christian-giants-pitcher-stands-as-others-players-kneel/">&#8216;I am a Christian&#8217;: Giants pitcher stands as other players kneel</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/godfather-of-grime-investigated-for-anti-semitic-tweets-calling-jews-cowards-and-snakes/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20207646704144-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Britain Wiley Twitter" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/godfather-of-grime-investigated-for-anti-semitic-tweets-calling-jews-cowards-and-snakes/">&#8216;Godfather of Grime&#8217; investigated for anti-Semitic tweets calling Jews &#8216;cowards&#8217; and &#8216;snakes&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-drone-crashes-in-lebanon-amid-tensions-with-syria/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F130805MA22-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-drone-crashes-in-lebanon-amid-tensions-with-syria/">Israeli drone crashes in Lebanon amid tensions with Syria</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/left-wing-israeli-diplomats-push-democrats-to-reject-the-occupation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20163664049008-scaled-e1595774459803-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/left-wing-israeli-diplomats-push-democrats-to-reject-the-occupation/">Left-wing Israeli diplomats push Democrats to reject the &#8216;occupation&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hezbollah-attack-on-israel-lebanon-border-imminent-report-says/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_18159415067309-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="protester" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hezbollah-attack-on-israel-lebanon-border-imminent-report-says/">Hezbollah attack on Israel &#8216;imminent,&#8217; report says</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-choppers-strike-syrian-positions-in-response-to-hostile-fire/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/05/F130625OZ002-1-640x400-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Air Force" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-choppers-strike-syrian-positions-in-response-to-hostile-fire/">Israeli choppers strike Syrian positions in response to hostile fire</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iranian-passengers-injured-in-near-collision-with-us-fighter-jet-iran-falsely-accuses-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/05/F171227FFF40-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli air fighters fly during an aerial show at a graduation ceremony for soldiers who have completed the IAF Flight Course, at the Hatzerim Air Base in the Negev desert, December 27, 2017. Photo by Flash90" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/iranian-passengers-injured-in-near-collision-with-us-fighter-jet-iran-falsely-accuses-israel/">Iranian passengers injured in near-collision with US fighter jet, Iran falsely accuses Israel</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/dnc-platform-moves-left-on-israel-but-not-enough-for-some-progressive-groups/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_19347708900781-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Former Democratic presidential candidate Sen. Bernie Sanders, D-Vt., and Rep. Ilhan Omar, D-Minn., clasp hands after she introduced him at a campaign event, Friday, Dec. 13, 2019, in Manchester, New Hampshire. (AP Photo/Elise Amendola)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/dnc-platform-moves-left-on-israel-but-not-enough-for-some-progressive-groups/">DNC platform moves left on Israel, but not enough for some progressive groups</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/dutch-diplomats-hosted-terrorist-who-helped-murder-israeli-teen/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Abdul-Razeq-Farraj-L-and-Ubai-Aboudi-R-at-Netherlands-Representative-Office-in-Ramallah-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PFLP terrorists Abdul Razeq Farraj (L) and Ubai Aboudi (R)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/dutch-diplomats-hosted-terrorist-who-helped-murder-israeli-teen/">Dutch diplomats hosted terrorist who helped murder Israeli teen</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-jews-and-allies-ban-twitter-instagram-for-48-hours-protesting-anti-semitism/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/07/EdyfVA0WkAM07Nf-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="ban twitter instagram" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-jews-and-allies-ban-twitter-instagram-for-48-hours-protesting-anti-semitism/">WATCH: Jews and allies ban Twitter, Instagram for 48 hours, protesting anti-Semitism</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-anti-semitic-attackers-beat-orthodox-man-in-brooklyn/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Screenshot_2020-07-25-NYPD-Group-of-men-jump-out-of-car-to-chase-beat-51-year-old-Jewish-man-on-Kings-Highway3-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-anti-semitic-attackers-beat-orthodox-man-in-brooklyn/">WATCH: Anti-Semitic attackers beat Orthodox man in Brooklyn</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/holocaust-survivor-stabbed-to-death-in-moscow-apartment/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Irina-Shur-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/holocaust-survivor-stabbed-to-death-in-moscow-apartment/">Holocaust survivor stabbed to death in Moscow apartment</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/omars-challenger-antone-melton-meaux-progressive-and-pro-israel-not-mutually-exclusive/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Antone-Headshot-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Antone Melton-Meaux" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/omars-challenger-antone-melton-meaux-progressive-and-pro-israel-not-mutually-exclusive/">Omar’s challenger Antone Melton-Meaux: Progressive and pro-Israel not mutually exclusive</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/omar-slammed-for-implying-opponent-is-in-the-pocket-of-jewish-contributors/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/omar-oped-e1552919207514-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Omar" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/omar-slammed-for-implying-opponent-is-in-the-pocket-of-jewish-contributors/">Omar slammed for implying opponent is &#8216;in the pocket&#8217; of Jewish contributors</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/verdict-due-in-trial-of-93-year-old-german-nazi-in-juvenile-court/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_19290346464493-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bruno Dey" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/verdict-due-in-trial-of-93-year-old-german-nazi-in-juvenile-court/">Verdict due in trial of 93-year-old German Nazi in juvenile court</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hateful-imagery-twitter-locks-out-jewish-users-for-posting-star-of-david/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/shutterstock_6091432-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Star of David" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hateful-imagery-twitter-locks-out-jewish-users-for-posting-star-of-david/">&#8216;Hateful imagery&#8217;: Twitter locks out Jewish users for posting Star of David</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/killer-cloth-new-israeli-mask-99-effective-against-coronavirus/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Sonomask-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Sonomask" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/killer-cloth-new-israeli-mask-99-effective-against-coronavirus/">Killer cloth: New Israeli mask 99% effective against coronavirus</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/solar-powered-transmitters-to-warn-israeli-drivers-of-camels-on-the-road/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/shutterstock_365495060-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="camel on the road" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/solar-powered-transmitters-to-warn-israeli-drivers-of-camels-on-the-road/">Solar-powered transmitters to warn Israeli drivers of camels on the road</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-satellite-ofek-16-sends-first-pictures-from-space/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/Satellite-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Satellite" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-satellite-ofek-16-sends-first-pictures-from-space/">Israeli &#8216;spy satellite&#8217; sends first pictures from space</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/as-schools-go-remote-ingenious-israeli-app-keeps-tabs-on-cheaters/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F200506YA06-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="A young man viewing a website at his home in Moshav Yashresh, on May 6, 2020. (Flash90/Yossi Aloni)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/as-schools-go-remote-ingenious-israeli-app-keeps-tabs-on-cheaters/">As schools go remote, ingenious Israeli app keeps tabs on cheaters</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-israeli-spy-satellite-set-to-provide-powerful-intelligence-edge-over-adversaries/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Untitled-design-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ofek 16" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-israeli-spy-satellite-set-to-provide-powerful-intelligence-edge-over-adversaries/">New Israeli spy satellite set to provide powerful intelligence edge over adversaries</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-startups-robot-photographers-help-soccer-star-leo-messi-and-spanish-team/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_19266370251749-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Leo Messi" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-startups-robot-photographers-help-soccer-star-leo-messi-and-spanish-team/">Israeli startup&#8217;s robot photographers help soccer star Leo Messi and Spanish team</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-software-giant-amdocs-set-to-lay-off-1000-employees/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/2L.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Amdocs offices in Ra&#039;anana." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-software-giant-amdocs-set-to-lay-off-1000-employees/">Israeli software giant Amdocs set to lay off 1,000 employees</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/soccer-star-david-beckhams-son-planning-jewish-wedding/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Beckham-Peltz-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Beckham Pelt" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/soccer-star-david-beckhams-son-planning-jewish-wedding/">Soccer star David Beckham's son planning 'Jewish wedding'</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/women-torah-scholars-can-take-jewish-law-exams-supreme-court-finds/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F150216NS014-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="women studying torah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/women-torah-scholars-can-take-jewish-law-exams-supreme-court-finds/">Women Torah scholars can take Jewish law exams, Supreme Court finds</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/sharp-eyed-israeli-first-grader-finds-rare-3500-tablet/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/99895830100074640360no-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Irmi Elia" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/sharp-eyed-israeli-first-grader-finds-rare-3500-tablet/">Sharp-eyed Israeli first grader finds rare 3500-year-old tablet</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-stirring-rendition-of-jerusalem-of-gold/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/Chutney-Unplugged.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Chutney Unplugged" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-stirring-rendition-of-jerusalem-of-gold/">WATCH: Stirring rendition of &#8216;Jerusalem of Gold&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/split-in-haredi-leadership-fears-lead-rabbis-to-issue-joint-statement-on-coronavirus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Untitled-design-38-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kanievsky Edelstein" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/split-in-haredi-leadership-fears-lead-rabbis-to-issue-joint-statement-on-coronavirus/">Split in haredi leadership? Fears lead rabbis to issue joint statement on coronavirus</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-leaders-of-4-faiths-hold-first-joint-prayer-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200422OF40-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="interfaith prayer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-leaders-of-4-faiths-hold-first-joint-prayer-in-jerusalem/">WATCH: Leaders of 4 faiths hold first joint prayer in Jerusalem</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-group-warns-idf-leftists-seek-to-dilute-holocaust-message/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/04/F160504HP018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yom Hashoah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-group-warns-idf-leftists-seek-to-dilute-holocaust-message/">Rabbis group warns IDF: Leftists seek to dilute Holocaust message</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/protesters-gather-at-former-pm-ehud-baraks-home-demand-investigation-into-his-epstein-connections/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/07/IMG_6996d-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="A protester sits in front of former PM Ehud Barak&#039;s Tel Aviv residence, with signs linking him to pedophile financier Jeffrey Epstein. (Lauren Marcus)" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/protesters-gather-at-former-pm-ehud-baraks-home-demand-investigation-into-his-epstein-connections/">Protesters gather at former PM Ehud Barak’s home, demand investigation into his Epstein connections</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-yorks-youngest-elected-official-is-determined-to-fight-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Joseph-Lafazan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joseph Lafazan" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-yorks-youngest-elected-official-is-determined-to-fight-anti-semitism/">New York&#8217;s youngest elected official is determined to fight anti-Semitism</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/canada-doesnt-have-moral-authority-to-tell-israel-what-to-do-jewish-group-says/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/10/AP_18137799299895-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Justin Trudeau" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/canada-doesnt-have-moral-authority-to-tell-israel-what-to-do-jewish-group-says/">Canada doesn&#8217;t have moral authority to tell Israel what to do, Jewish group says</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/roy-nissany-looks-to-be-israels-first-formula-1-racer/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/Roy-Nissany-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Roy Nissany" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/roy-nissany-looks-to-be-israels-first-formula-1-racer/">Meet Roy Nissany: On track to be Israel’s first Formula 1 racer</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-meet-netanyahus-deputy-social-media-adviser/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/Naftali-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hananya Naftali" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-meet-netanyahus-deputy-social-media-adviser/">Exclusive: Meet Netanyahu’s deputy social media adviser</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbi-who-makes-bespoke-suits-turns-to-stylish-superior-face-masks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/Teifenbrun-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yosel Tiefenbrun" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbi-who-makes-bespoke-suits-turns-to-stylish-superior-face-masks/">Rabbi who makes custom suits turns to stylish, superior face masks</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pro-israel-influencer-shares-advice-for-college-students-defending-the-jewish-state/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Rudy-Rochman-e1587393419389-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rudy Rochman" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pro-israel-influencer-shares-advice-for-college-students-defending-the-jewish-state/">Pro-Israel influencer shares advice for college students defending the Jewish state</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/what-does-irans-pivot-to-china-mean-for-israel/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_19165327462255-e1595757064689-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Xi Khamenei" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/what-does-irans-pivot-to-china-mean-for-israel/">What does Iran’s pivot to China mean for Israel?</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-and-the-perverse-paradox-of-jewish-liberals/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_488146869841-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Peter Beinart" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-and-the-perverse-paradox-of-jewish-liberals/">Analysis: Israel and the perverse paradox of Jewish ‘liberals’</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jonathan-tobin-camp-david-20-years-later-still-holding-onto-the-oslo-delusion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Camp-David-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Camp David" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jonathan-tobin-camp-david-20-years-later-still-holding-onto-the-oslo-delusion/">Jonathan Tobin: Camp David 20 years later &#8211; still holding onto the Oslo delusion</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-idf-officers-fly-flag-of-left-wing/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F190409HP126-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gabi Ashkenazi Benny Gantz" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-idf-officers-fly-flag-of-left-wing/">Opinion: IDF officers fly flag of left-wing</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-china-iran-deal-a-trial-balloon-with-a-clear-message/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/04/China-Iran-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Zarif Wang Yi" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-china-iran-deal-a-trial-balloon-with-a-clear-message/">The China-Iran deal: A trial balloon with a clear message</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jonathan-tobin-dont-accept-the-myth-of-jewish-privilege/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Capture.v1-27-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jewish Privilege" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jonathan-tobin-dont-accept-the-myth-of-jewish-privilege/">Jonathan Tobin: Don’t accept the myth of ‘Jewish privilege’</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jonathan-tobin-a-jewish-opera-legends-family-is-divided-by-cancel-culture/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Richard-Tucker-Monument-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Richard-Tucker-Monument" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jonathan-tobin-a-jewish-opera-legends-family-is-divided-by-cancel-culture/">Jonathan Tobin: A Jewish opera legend’s family is divided by cancel culture</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2020-07-26 08:07:16">
<meta itemprop="dateModified" content="2020-07-26 10:07:59">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="WATCH: North Korea makes dubious claim it diagnosed its first and only corona case">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20176073964177-scaled.jpg">
<meta itemprop="width" content="2560">
<meta itemprop="height" content="1706">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-218460" class="clearfix post-218460 post type-post status-publish format-video has-post-thumbnail hentry category-videos category-world-news tag-coronavirus tag-kim-jong-un post_format-post-format-video">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title">WATCH: North Korea makes dubious claim it diagnosed its first and only corona case</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2020-07-26">July 26, 2020</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
 <a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#dfe0bdb0bba6e29cb7babcb4ffb0aaabffabb7b6acffbeadabb6bcb3baffb0b1ff88b0adb3bbff96acadbebab3ff91baa8ace5ffb7ababaface5f0f0a8b0adb3bbb6acadbebab3b1baa8acf1bcb0b2f0a8beabbcb7f2b1b0adabb7f2b4b0adbabef2b2beb4baacf2bbaabdb6b0aaacf2bcb3beb6b2f2b6abf2bbb6beb8b1b0acbabbf2b6abacf2b9b6adacabf2beb1bbf2b0b1b3a6f2bcb0adb0b1bef2bcbeacbaf0f9acaabdb5babcabe2889e8b9c97e5ff91b0adabb7ff94b0adbabeffb2beb4baacffbbaabdb6b0aaacffbcb3beb6b2ffb6abffbbb6beb8b1b0acbabbffb6abacffb9b6adacabffbeb1bbffb0b1b3a6ffbcb0adb0b1beffbcbeacba" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p>North Korea announced it diagnosed its first case of coronavirus this week, a claim that has been doubted by neighbors such as South Korea and Japan.</p>
<div class="a-single a-30">
<div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<br />
<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div style="margin: 10px 0;width: 100%;"><iframe title="North Korea Reports First &#039;Suspected&#039; Case of COVID-19" width="750" height="422" src="https://www.youtube.com/embed/nEA7iJaWrJQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p></p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> 
<div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://worldisraelnews.com/tag/kim-jong-un/" rel="tag">Kim Jong Un</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/', 'Share', 'WATCH: North Korea makes dubious claim it diagnosed its first and only corona case', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/', 'Share', 'WATCH: North Korea makes dubious claim it diagnosed its first and only corona case', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/&text=WATCH: North Korea makes dubious claim it diagnosed its first and only corona case', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div class="OUTBRAIN outbrain-read-more" data-widget-id="TF_6" data-src="" data-ob-template="UnitedWithIsrael"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</footer> 
<div id="disqus_thread"></div>
 <script>
                                    var disqus_config = function () {
                                        this.page.url = 'https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/';
                                        this.page.identifier = 'https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/';
                                    };
                                    (function() {
                                        var d = document, s = d.createElement('script');

                                        s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                        s.setAttribute('data-timestamp', +new Date());
                                        (d.head || d.body).appendChild(s);
                                    })();
                                </script>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul{
        text-align: left;
    }
/*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }
    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0 ;
    }
    .footer-categories-menu:hover ul{
        display: block;
    }
    .footer-categories-menu ul li a{
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }
    .footer-categories-menu ul li a:hover{
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2020 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#0c337f796e66696f78315b4d584f44362c42637e78642c47637e696d2c616d67697f2c68796e6563797f2c6f606d65612c65782c68656d6b62637f69682c65787f2c6a657e7f782c6d62682c636260752c6f637e63626d2c6f6d7f692a6e636875316478787c7f3623237b637e6068657f7e6d696062697b7f226f6361237b6d786f642162637e78642167637e696d21616d67697f2168796e6563797f216f606d65612165782168656d6b62637f69682165787f216a657e7f78216d62682163626075216f637e63626d216f6d7f6923">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="WATCH: North Korea makes dubious claim it diagnosed its first and only corona case" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting video on World Israel News!
Click to  watch this  --> https://worldisraelnews.com/watch-north-korea-makes-dubious-claim-it-diagnosed-its-first-and-only-corona-case/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script> <script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"218460","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'103216685',post:'218460',tz:'3',srv:'worldisraelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103216685', '218460' ]);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KNBQ4VP');</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
                if (navigator.userAgent.match(/(iPod|iPhone|iPad)/)
                    && ($.cookie('appConfirmedWIN') != 1)
                    && ($.cookie('HB_hide') == 1)
                    && (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined)
                    && (Cookies.get('notNewOnSite') != undefined)
                    && (Cookies.get('appInstalled') != 1)
                ) {
                    if($.cookie('appConfirmedMonthly') == 1){
                        $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/' });
                    } else {
                        $.cookie('appConfirmedWIN', 1, { expires: 7, path: '/' });
                    }
                    $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
                    $('.app-download').on('click', function(){
                        $.cookie('appInstalled', 1, 20*365);
                    });
                    $('.app-cancel').on('click', function(){
                        $('#app-notice').fadeOut();
                        if($.cookie('appPopupDismiss') == undefined){
                            $.cookie('appPopupDismiss', 1);
                        } else {
                            $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                        }
                        if($.cookie('appPopupDismiss') >= 4){
                            $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/'});
                            $.cookie('appConfirmedMonthly', 1, { expires: 10 * 365, path: '/'});
                        }
                    });
                }
                Cookies.set('notNewOnSite', 1, 20*365);
            </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'AW-821959014');
        </script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '803381986442201');
          fbq('track', 'PageView');
        </script>
<noscript><img height="1" width="1" style="display:none"
          src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1"
        /></noscript>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/?test=1');</script>
</body>
</html> 