
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->

<head>

    <meta charset="utf-8">

    <!-- Google Chrome Frame for IE -->
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
    <!-- mobile meta -->
            <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    
    <link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

        <!-- <meta property="og:image" content="" /> -->
    
            <meta property="og:title" content="Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government | World Israel News">
        <meta property="og:url" content="https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/">
        <meta property="og:description" content="Israeli Opposition Leader says he 'won't bow his head' to pressure from the United States against the inclusion of right-wing lawmaker in a future government. 'We are a democracy, we will decide who will be in our government.'">
                                <meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2022/10/Netanyah-Ben-Gvir.jpg" />
            <!-- <meta property="og:image:width" content="602" /> -->
            <!-- <meta property="og:image:height" content="400" /> -->
                <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="WIN">
    <!-- head functions -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government | World Israel News</title>
	<meta name="description" content="Israeli Opposition Leader says he &#039;won&#039;t bow his head&#039; to pressure from the United States against the inclusion of right-wing lawmaker in a future government. &#039;We are a democracy, we will decide who will be in our government.&#039;" />
	<link rel="canonical" href="https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government" />
	<meta property="og:description" content="Israeli Opposition Leader says he &#039;won&#039;t bow his head&#039; to pressure from the United States against the inclusion of right-wing lawmaker in a future government. &#039;We are a democracy, we will decide who will be in our government.&#039;" />
	<meta property="og:url" content="https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/" />
	<meta property="og:site_name" content="World Israel News" />
	<meta property="article:publisher" content="https://www.facebook.com/worldisraelnews" />
	<meta property="article:published_time" content="2022-10-25T13:39:07+00:00" />
	<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2022/10/Netanyah-Ben-Gvir.jpg" />
	<meta property="og:image:width" content="602" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="David Rosenberg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@worldisraelnews" />
	<meta name="twitter:site" content="@worldisraelnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Rosenberg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/amp/" /><meta name="generator" content="AMP for WP 1.0.77.51"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/304691" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://worldisraelnews.com/?p=304691' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fnetanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fnetanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><!-- end custom css --><style>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</style>    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
    <!-- end head functions-->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">

    <script type="text/javascript" charset="UTF-8" src="//ca-eu.cookie-script.com/s/4255ab4c7fdd7288e602c07c10522efe.js"></script>

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>

            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>

        <script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
    <meta property="fb:pages" content="441215959364333" />
    <script defer src="https://users.api.jeeng.com/users/domains/2Oj76WRv61/sdk/"></script>

            <!-- <script src="//static.vidazoo.com/basev/widgets/widget.js?widgetId=5d961bc5786301000436e244&widgetPosition=vidazoo-desktop"></script> -->
        <!-- Google Tag Manager -->
    <script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>
    <!-- End Google Tag Manager -->

</head>


<body class="post-template-default single single-post postid-304691 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
    

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div id="cb-outer-container" >

        
            <!-- Small-Screen Menu -->

            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israeli Innovation &amp; Technology</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-297245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297245"><a href="https://worldisraelnews.com/contribute/?a=nav_mob">Support WIN</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->
            
                <div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>        <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

            <header class="header clearfix">

                
                
                    <div id="cb-logo-box" class="wrap clearfix desktop">
                                        <div id="logo" class="cb-with-large">
                    <a href="https://worldisraelnews.com">
                        <img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo" >
                    </a>
                </div>
                                    <div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-7"><a class="sidebar-ad" id="ad-id-7" href="https://theisraelboutique.com/category/gifts/jerusalem-stone/?a=ww0000js_h" data-ga-label="ad-7"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/js_ad_890_100.jpg" /></a></div></div></div></div>                    </div>

                


                                    <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
                        <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                            <ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-kim-kardashian-condemns-antisemitism-breaks-silence-over-kanye-wests-tirades/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/10/800-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="kim kardashian Kanye West" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-kim-kardashian-condemns-antisemitism-breaks-silence-over-kanye-wests-tirades/">WATCH: Kim Kardashian condemns antisemitism, breaks silence over Kanye West's tirades</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-technology-helps-wounded-army-veterans/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/tech-helping-wounded-IDF-veterans-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="tech helping wounded IDF veterans" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-technology-helps-wounded-army-veterans/">WATCH: Israeli technology helps wounded army veterans</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/red-threat-rising-get-ready-for-the-dangerous-storm-from-china/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/China-threat-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="China threat" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/red-threat-rising-get-ready-for-the-dangerous-storm-from-china/">RED THREAT RISING: Get ready for the &#8216;dangerous storm&#8217; from China</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-palestinian-authority-sharia-judge-lauds-martyrdom/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/sharia-judge-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nasser Al-Qirem" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-palestinian-authority-sharia-judge-lauds-martyrdom/">WATCH: Palestinian Authority sharia judge lauds martyrdom</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-dramatic-bodycam-footage-of-police-taking-down-a-palestinian-terrorist/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/cop-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli police" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-dramatic-bodycam-footage-of-police-taking-down-a-palestinian-terrorist/">WATCH: Dramatic footage of Israeli police officer taking out Palestinian terrorist</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-and-ngos-petition-un-to-scrap-commission-of-inquiry/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Shutterstock_1091235845-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="United Nations" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-and-ngos-petition-un-to-scrap-commission-of-inquiry/">WATCH: Israel and NGOs petition UN to scrap commission of inquiry</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-strength-makes-alliances-weakness-unravels-them/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/F220912YS46-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benjamin Netanyahu" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-strength-makes-alliances-weakness-unravels-them/">NETANYAHU: Strength makes alliances, weakness unravels them</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Netanyah-Ben-Gvir-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Benjamin Netanyahu, Itamar Ben-Gvir" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/">Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-blood-is-cheap-arab-who-nearly-killed-victim-released-to-house-arrest/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/F210512RO03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Akko rioting" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-blood-is-cheap-arab-who-nearly-killed-victim-released-to-house-arrest/">&#8216;Jewish blood is cheap&#8217; &#8211; Arab who nearly killed victim released to house arrest</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-acquiring-new-heavy-lifter-helicopters-from-the-us/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/תמונה-1-1600x1067-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli delegation at Sikorsky factory" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-acquiring-new-heavy-lifter-helicopters-from-the-us/">Israel acquiring new heavy-lifter helicopters from the US</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/housing-crisis-can-be-solved-by-building-in-judea-and-samaria-says-sovereignty-movement-leader/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/housing-crisis-protest-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="housing crisis protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/housing-crisis-can-be-solved-by-building-in-judea-and-samaria-says-sovereignty-movement-leader/">Housing crisis can be solved by building in Judea and Samaria, says Sovereignty Movement leader</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lapid-tells-dutch-pm-israel-will-become-a-major-supplier-of-gas-to-europe/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/yair-lapid-mark-rutte-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="yair lapid mark rutte" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lapid-tells-dutch-pm-israel-will-become-a-major-supplier-of-gas-to-europe/">Lapid tells Dutch PM: ‘Israel will become a major supplier of gas to Europe’</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-vows-to-make-peace-with-saudi-arabia/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/AP19180247172534-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Saudi Prince" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-vows-to-make-peace-with-saudi-arabia/">Netanyahu vows to make peace with Saudi Arabia</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ben-gurion-uni-student-guilty-of-terror-incitement-campus-authorities/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Wattan-Madi.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Wattan Madi" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ben-gurion-uni-student-guilty-of-terror-incitement-campus-authorities/">Ben Gurion U student guilty of terror incitement &#8211; campus authorities</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-260987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260987"><a href="https://worldisraelnews.com/category/middle-east/">Mideast</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-officials-we-have-destroyed-90-of-irans-military-ops-in-syria/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/10/IAF-64-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Israeli Air Force" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-officials-we-have-destroyed-90-of-irans-military-ops-in-syria/">Israel destroyed 90% of Iran's military infrastructure in Syria, say officials</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/irans-revolutionary-guards-chief-warns-saudis-against-relying-on-israel-threatens-us/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Hossein-Salami-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hossein Salami" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/irans-revolutionary-guards-chief-warns-saudis-against-relying-on-israel-threatens-us/">Iran&#8217;s Revolutionary Guards chief warns Saudis against ‘relying on Israel&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-terror-group-back-in-damascus-after-years-of-tension/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Damascus-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bashar Assad, Hamas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-terror-group-back-in-damascus-after-years-of-tension/">Hamas terror group back in Damascus after years of tension</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/anger-rising-in-a-hot-spot-of-iran-protests/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/AP22264624395646-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/anger-rising-in-a-hot-spot-of-iran-protests/">Anger rising in a hot spot of Iran protests</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-un-ambassador-how-can-iran-be-trusted-in-nuclear-deal-while-it-murders-its-own-citizens/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Gilad-Erdan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gilad Erdan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-un-ambassador-how-can-iran-be-trusted-in-nuclear-deal-while-it-murders-its-own-citizens/">Israeli UN ambassador: How can Iran be trusted in nuclear deal while it murders its own citizens?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/momentum-builds-for-potential-israel-pakistan-normalization/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Dr-Nasim-Ashraf-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dr. Nasim Ashraf" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/momentum-builds-for-potential-israel-pakistan-normalization/">Momentum builds for potential Israel-Pakistan normalization</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/maritime-border-agreement-in-doubt-as-lapid-rejects-lebanese-amendments/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/01/AP_780256814601.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nasrallah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/maritime-border-agreement-in-doubt-as-lapid-rejects-lebanese-amendments/">Israel-Lebanon border deal now in doubt</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/confirmed-sunak-friend-of-israel-and-jewish-community-becomes-uks-prime-minister/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/10/AP22297532321328-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Rishi Sunak" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/confirmed-sunak-friend-of-israel-and-jewish-community-becomes-uks-prime-minister/">Confirmed: Sunak, friend of Israel and Jewish community, becomes UK's prime minister</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/saudi-crown-prince-mocks-biden-questions-mental-acuity-much-preferred-trump/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/Biden-MBS-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden, MBS" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/saudi-crown-prince-mocks-biden-questions-mental-acuity-much-preferred-trump/">Saudi crown prince mocks Biden, questions mental acuity, much preferred Trump</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/zelensky-blasts-israel-for-enabling-russia-to-help-iran-go-nuclear/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/Putin-Iran-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Vladimir Putin, Ali Khameini, Ebrahim Raisi" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/zelensky-blasts-israel-for-enabling-russia-to-help-iran-go-nuclear/">Zelensky blasts Israel for enabling Russia to help Iran go nuclear</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gantz-to-ukrainian-dm-israel-cannot-transfer-weapons-due-to-operational-limitations/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/F220823YS69-scaled-e1663085723326-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benny Gantz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/gantz-to-ukrainian-dm-israel-cannot-transfer-weapons-due-to-operational-limitations/">Gantz tells Ukrainians why Israel cannot give them weapons</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/uk-pro-israel-rishi-sunak-gets-2nd-shot-at-pm-job/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Rishi-Sunak-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rishi Sunak" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/uk-pro-israel-rishi-sunak-gets-2nd-shot-at-pm-job/">UK: Pro-Israel Rishi Sunak gets 2nd shot at PM job</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/red-threat-rising-get-ready-for-the-dangerous-storm-from-china/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/China-threat-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="China threat" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/red-threat-rising-get-ready-for-the-dangerous-storm-from-china/">RED THREAT RISING: Get ready for the &#8216;dangerous storm&#8217; from China</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/russias-defense-chief-warns-of-dirty-bomb-provocation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Ukraine-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ukraine" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/russias-defense-chief-warns-of-dirty-bomb-provocation/">Russia’s defense chief warns of ‘dirty bomb’ provocation</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-forces-raid-lions-den-bomb-lab-in-nablus-leader-among-killed-terrorists/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Ff4Q7iwWIAAXjrR-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Wadi al-Houh" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-forces-raid-lions-den-bomb-lab-in-nablus-leader-among-killed-terrorists/">Israeli forces raid Lions’ Den bomb lab in Nablus, leader among killed terrorists</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/report-israel-carries-out-rare-daylight-airstrike-in-syria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Damage-Damascus-airport.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Damage Damascus airport.v1" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/report-israel-carries-out-rare-daylight-airstrike-in-syria/">Report: Israel carries out rare daylight airstrike in Syria</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nasrallah-relative-headed-hezbollah-base-bombed-by-idf/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/AP22066523331330-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Syria Israel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nasrallah-relative-headed-hezbollah-base-bombed-by-idf/">Nasrallah relative headed Hezbollah base bombed by IDF</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-palestinian-authority-sharia-judge-lauds-martyrdom/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/sharia-judge-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nasser Al-Qirem" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-palestinian-authority-sharia-judge-lauds-martyrdom/">WATCH: Palestinian Authority sharia judge lauds martyrdom</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/is-israel-returning-to-the-policy-of-targeted-assassinations/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Tamir-Kilani-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tamer Kilani" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/is-israel-returning-to-the-policy-of-targeted-assassinations/">Is Israel returning to the policy of ‘targeted assassinations?&#8217;</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-dramatic-bodycam-footage-of-police-taking-down-a-palestinian-terrorist/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/cop-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli police" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-dramatic-bodycam-footage-of-police-taking-down-a-palestinian-terrorist/">WATCH: Dramatic footage of Israeli police officer taking out Palestinian terrorist</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/abbas-we-dont-trust-america-fatah-official-the-us-is-the-enemy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Putin-Abbas-e1666542579851-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Putin Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/abbas-we-dont-trust-america-fatah-official-the-us-is-the-enemy/">Abbas: &#8216;We don’t trust America;&#8217; Fatah official: The US is the &#8216;enemy&#8217;</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/anti-israel-supermodel-gigi-hadid-under-fire-for-claiming-to-support-jewish-people/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Screenshot-1209-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Gigi Hadid" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/anti-israel-supermodel-gigi-hadid-under-fire-for-claiming-to-support-jewish-people/">Anti-Israel supermodel Gigi Hadid under fire for claiming to 'support Jewish people'</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/adidas-caves-to-pressure-ends-partnership-with-kanye-west-over-vile-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Kanye-West-Adidas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kanye West Adidas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/adidas-caves-to-pressure-ends-partnership-with-kanye-west-over-vile-antisemitism/">Adidas caves to pressure, ends partnership with Kanye West over vile antisemitism</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/yu-pride-alliance-pans-schools-support-club-for-lgbtq-students/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/yu_pride-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yeshiva University" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/yu-pride-alliance-pans-schools-support-club-for-lgbtq-students/">Yeshiva University Pride Alliance blasts &#8216;support club&#8217; for LGBTQ Students, calls it a &#8216;sham&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/after-antisemitic-rants-kanye-west-dropped-by-talent-agency-film-company/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Kanye.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kanye West" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/after-antisemitic-rants-kanye-west-dropped-by-talent-agency-film-company/">After antisemitic rants, Kanye West dropped by talent agency, film company</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-kim-kardashian-condemns-antisemitism-breaks-silence-over-kanye-wests-tirades/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/800-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="kim kardashian Kanye West" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-kim-kardashian-condemns-antisemitism-breaks-silence-over-kanye-wests-tirades/">WATCH: Kim Kardashian condemns antisemitism, breaks silence over Kanye West&#8217;s tirades</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ron-desantis-judea-and-samaria-isnt-occupied-territory/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/05/AP22112625336260-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ron DeSantis" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ron-desantis-judea-and-samaria-isnt-occupied-territory/">DeSantis says Judea and Samaria are not &#8216;occupied territory&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/kanye-is-right-about-the-jews-la-banner-promotes-goyim-defense-leagues-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Goyim-Defense-Leage-Kanye-West.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Goyim Defense Leage, Kanye West." loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/kanye-is-right-about-the-jews-la-banner-promotes-goyim-defense-leagues-antisemitism/">&#8216;Kanye is Right About the Jews&#8217;: LA banner promotes Goyim Defense League&#8217;s antisemitism</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Tech</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-scientists-confirm-biblical-narratives-with-geomagnetic-testing/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/03/shutterstock_356008508-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Archaeology" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-scientists-confirm-biblical-narratives-with-geomagnetic-testing/">Israeli scientists confirm biblical narratives with geomagnetic testing</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-technology-helps-wounded-army-veterans/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/tech-helping-wounded-IDF-veterans-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="tech helping wounded IDF veterans" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-technology-helps-wounded-army-veterans/">WATCH: Israeli technology helps wounded army veterans</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trillions-of-future-dollars-israeli-tech-helping-capture-carbon-in-skies-seas/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/01/shutterstock_317342654-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="space earth" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trillions-of-future-dollars-israeli-tech-helping-capture-carbon-in-skies-seas/">&#8216;Trillions of future dollars&#8217; &#8211; Israeli tech helping capture carbon in skies, seas</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-next-lunar-landings-planned-for-2025/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/shutterstock_1044034966-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="moon" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-next-lunar-landings-planned-for-2025/">Israel’s next lunar landings planned for 2025</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-elbit-systems-wins-120-million-contract-to-supply-uavs-to-thailand/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/pzAPsf3-e1664449199543-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Elbit Hermes 900" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-elbit-systems-wins-120-million-contract-to-supply-uavs-to-thailand/">Israel’s Elbit Systems wins $120 million contract to supply UAVs to Thailand</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/innovation-for-prosperity-israeli-bahraini-hospitals-announce-historic-partnership/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/AMH-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="King Hamad American Mission Hospital" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/innovation-for-prosperity-israeli-bahraini-hospitals-announce-historic-partnership/">&#8216;Innovation for prosperity&#8217; &#8211; Israeli, Bahraini hospitals announce historic partnership</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-swapping-traditional-protein-with-bugs-israeli-scientists-change-future-of-farming/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/shutterstock_1053298112-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="bugs protein" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-swapping-traditional-protein-with-bugs-israeli-scientists-change-future-of-farming/">WATCH: Swapping traditional protein with bugs &#8211; Israeli scientists change future of farming</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/statue-promoting-christian-missionary-agenda-to-be-removed-from-israeli-heritage-site-but-where-will-it-go-now/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/07/img1080689-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="missionary statue" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/statue-promoting-christian-missionary-agenda-to-be-removed-from-israeli-heritage-site-but-where-will-it-go-now/">'They Were Duped': Christian missionary statue to be removed from Israeli heritage site, but where will it go?</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ben-shapiro-the-left-is-about-to-get-it-right-in-the-mouth-exclusive/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/Ben-Shapiro-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben Shapiro" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ben-shapiro-the-left-is-about-to-get-it-right-in-the-mouth-exclusive/">Ben Shapiro: &#8216;The left is about to get it right in the mouth&#8217; &#8211; WIN exclusive</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/queen-of-guns-ex-idf-soldier-advocates-for-more-guns-on-the-street-in-us-and-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/queenguns-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Queen of Guns" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/queen-of-guns-ex-idf-soldier-advocates-for-more-guns-on-the-street-in-us-and-israel/">&#8216;Queen of Guns&#8217;: Ex-IDF soldier advocates for more guns on the street in US and Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-iran-not-scared-of-us-biden-is-to-blame-says-former-ambassador-friedman/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/03/F180319YS24-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="US Ambassador to Israel David Friedman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-iran-not-scared-of-us-biden-is-to-blame-says-former-ambassador-friedman/">EXCLUSIVE: &#8216;Iran not scared of US,&#8217; Biden is to blame, says former ambassador Friedman</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/isis-is-just-an-excuse-say-terror-experts-citing-incitement-among-arab-israelis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/photo_2022-03-28_11-38-10-e1648468000484-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ISIS terror" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/isis-is-just-an-excuse-say-terror-experts-citing-incitement-among-arab-israelis/">&#8216;ISIS is just an excuse,&#8217; say terror experts, citing incitement among Arab-Israelis</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F210323FF56-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mansour Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/">&#8216;Civil jihad is here,&#8217; thanks to Bennett coalition partner &#8211; exclusive report</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Jews-on-Temple-Mount-e1666168513500-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jews on Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/">WIN EXCLUSIVE: Activist discusses Knesset victory for Jewish visitors to Temple Mount</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/religious-zionism-party-seeks-to-restore-public-trust-in-israeli-legal-system/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/10/F210323SD134-880x495-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Bezalel Smotrich" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/religious-zionism-party-seeks-to-restore-public-trust-in-israeli-legal-system/">Religious Zionism party seeks to restore public trust in Israeli legal system</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-should-stay-out-of-the-war-in-ukraine-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/F220220AVS119-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tel Aviv Zelensky" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-should-stay-out-of-the-war-in-ukraine-opinion/">Israel should stay out of the war in Ukraine &#8211; opinion</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-settler-violence-narrative-and-knesset-elections-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Hawara-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="settler violence" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-settler-violence-narrative-and-knesset-elections-opinion/">The ‘settler violence’ narrative and Knesset elections &#8211; opinion</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/donald-trumps-justified-critique-of-american-jews/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Donald-Trump-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/donald-trumps-justified-critique-of-american-jews/">Donald Trump&#8217;s justified critique of American Jews &#8211; opinion</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinians-new-enemy-british-prime-minister-liz-truss/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/AP22279574214636-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Liz Truss" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/palestinians-new-enemy-british-prime-minister-liz-truss/">Palestinians&#8217; new enemy: British Prime Minister Liz Truss</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/yair-lapids-holiday-bloopers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Yair-Lapid-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yair Lapid" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/yair-lapids-holiday-bloopers/">Yair Lapid&#8217;s holiday bloopers &#8211; opinion</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/women-in-iran-shot-down-while-fighting-for-their-rights-but-squad-has-little-to-say/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Iran-protest-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/women-in-iran-shot-down-while-fighting-for-their-rights-but-squad-has-little-to-say/">Women in Iran shot down while fighting for their rights, but Squad has little to say</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a><div class="cb-big-menu"></li>
<li id="menu-item-300214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300214"><a href="https://worldisraelnews.com/contribute?a=nav_dt">Contribute</a><div class="cb-big-menu"></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                        </div>
                    </nav>
                
                
                            <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://worldisraelnews.com">
                        <img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
                    </a>
                </div>
            </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                
                
                    <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                                    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                
            </header> <!-- end header -->        <div id="cb-content" class="wrap clearfix">

                <meta itemprop="datePublished" content="2022-10-25 04:10:07">
    <meta itemprop="dateModified" content="2022-10-25 04:10:07">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="World Israel News">
        <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
        </span>
    </span>

    <meta itemprop="headline " content="Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2022/10/Netanyah-Ben-Gvir.jpg">
        <meta itemprop="width" content="602">
        <meta itemprop="height" content="400">
    </span>


            
            <div id="main" class="cb-main clearfix">

                <article id="post-304691" class="clearfix post-304691 post type-post status-publish format-standard has-post-thumbnail hentry category-israel-news category-source-win tag-2022-elections tag-benjamin-netanyahu tag-itamar-ben-gvir">
                    <div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">
<!-- M_NOvideo_AboveTitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="6242542562"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                    <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop " >Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2022-10-25">October 25, 2022</time></div></div>                    <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                    <header id="cb-standard-featured"><div class="cb-mask"><img width="602" height="400" src="https://worldisraelnews.com/wp-content/uploads/2022/10/Netanyah-Ben-Gvir.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government" loading="lazy" title="Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>Likued leader Benjamin Netanyahu (left) and, Religious Zionism MK Itamar Ben-Gvir. (Avshalom Sassoni/Flash90; Tomer Neuberg/Flash90)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(Avshalom Sassoni/Flash90; Tomer Neuberg/Flash90)</div><span class="cb-post-title mobile">Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government</span></div></header>                    <div class="single-share-links">
    <div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
        <div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
    </div>
    <div class="pull-left" style="margin-right: 5px;">
        <span class="fb-share-button" data-href="" data-layout="button_count"></span>
    </div>
    <div class="pull-left twitter-share-wrapper">
        <a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    <a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
    <a class="btn mobile btn btn-default whatsapp-share" href="mailto:?body=https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/&subject=Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
    <span style="display: none;">https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/</span>
    <div class="pull-right">
        <a href="mailto:?body=https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/&subject=Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government" class="desktop"><i class="fa fa-envelope"></i> Email</a>
        <a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
        <span style="margin-left: 15px;color: #025f8f;" class="desktop">
                            <i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
                    </span>
    </div>
    <div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style>                    <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
                        <div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">
<!-- DT_BigBox_NOvideo -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px; margin-left:20px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="4626208563"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>                        <p><strong><em>Israeli Opposition Leader says he &#8216;won&#8217;t bow his head&#8217; to pressure from the United States against the inclusion of right-wing lawmaker in a future government. &#8216;We are a democracy, we will decide who will be in our government.&#8217;</em></strong></p><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! -->
<p><em>By World Israel News Staff</em></p>
<p>Israeli Opposition Leader and former Prime Minister Benjamin Netanyahu promised Tuesday to stand up against pressure from the United States not to appoint a prominent right-wing lawmaker as a minister in a future government after the upcoming Knesset election.</p>
<p>Speaking with <em>Kol Berama Radio</em> Tuesday morning, Netanyahu pushed back against recent warnings by U.S. officials that the inclusion of MK Itamar Ben-Gvir – chairman of the Otzma Yehudit Party, which is running on a joint ticket with the Religious Zionist Party – in a possible future government would harm relations between the United States and Israel.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>“We are a democracy and we will decide who will be in the next government,” Netanyahu said. “I know how to stand up for us. My ability is to not bow my head, and to say ‘no’ when necessary.”</p>
<p>Netanyahu specifically referenced a conversation with New Jersey’s senior Senator, Democrat Robert Menendez.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>During a trip to Israel last month, <a href="https://worldisraelnews.com/democratic-senator-warns-netanyahu-against-creating-coalition-with-ben-gvir/" target="_blank" rel="noopener">Menendez told Netanyahu</a> that the inclusion of “extremist” and “polarizing” right-wing parties could harm U.S.-Israel relations.</p>
<div style="clear:both; margin-top:0.5em; margin-bottom:0.5em;"><a href="https://worldisraelnews.com/topic-to-investigate-sen-cruz-says-white-house-pressured-israel-to-submit-to-hezbollah/" target="_blank" rel="dofollow" class="udbe8c14710f2432f7bfd7824e788b9da"><!-- INLINE RELATED POSTS 1/3 //--><style> .udbe8c14710f2432f7bfd7824e788b9da { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .udbe8c14710f2432f7bfd7824e788b9da:active, .udbe8c14710f2432f7bfd7824e788b9da:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .udbe8c14710f2432f7bfd7824e788b9da { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .udbe8c14710f2432f7bfd7824e788b9da .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .udbe8c14710f2432f7bfd7824e788b9da .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .udbe8c14710f2432f7bfd7824e788b9da:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read</span>&nbsp; <span class="postTitle">‘Topic to investigate’: Sen. Cruz says White House pressured Israel to submit to Hezbollah</span></div></a></div><p>According to <em>Axios</em>, quoting sources, Menendez told Netanyahu he has “serious concerns” over a possible partnership with “extremist and polarizing individuals like Ben Gvir.”</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Menendez did not back down from the issue even after Netanyahu expressed his irritation regarding the senator’s advice.</p>
<p>On Tuesday, Netanyahu chided Menendez over his comments, defending Ben-Gvir while criticizing the current government’s inclusion of the United Arab List (Ra’am), despite the party’s ties to the Muslim Brotherhood.</p>
<p>“I said to Menendez: ‘Are you talking to me about [Ben Gvir] who believes in the State of Israel and supports IDF soldiers? I haven’t heard a word about [Defense Minister Benny] Gantz and [Prime Minister Yair] Lapid partnering with [Ra’am leader] Mansour Abbas and the Muslim Brotherhood, who deny Israel as a Jewish state and go to the mourning tents of murderers of Jews.”</p>
<p><a href="https://worldisraelnews.com/netanyahu-reverses-insists-ben-gvir-certainly-can-be-a-cabinet-minister/" target="_blank" rel="noopener">Earlier this week</a>, Netanyahu said he would “certainly” consider appointing Ben-Gvir as a minister in a future government.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Netanyahu was speaking at a conference hosted by Israel’s <em>Channel 14 </em>on Sunday evening where he was asked point blank whether Ben-Gvir could be a minister in Netanyahu’s cabinet.</p>
<p>“He certainly can; anyone can,” Netanyahu said. “He will be, and whoever is elected from the Religious Zionism [party can serve as a minister]. But I assume [Ben Gvir] will be elected, and it’s completely clear.”</p>
<div style="clear:both; margin-top:0.5em; margin-bottom:0.5em;"><a href="https://worldisraelnews.com/netanyahu-unwell-during-yom-kippur-services-undergoing-tests-at-hospital/" target="_blank" rel="dofollow" class="uc32cbd85ea0097da396425f21e93d0a6"><!-- INLINE RELATED POSTS 2/3 //--><style> .uc32cbd85ea0097da396425f21e93d0a6 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uc32cbd85ea0097da396425f21e93d0a6:active, .uc32cbd85ea0097da396425f21e93d0a6:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uc32cbd85ea0097da396425f21e93d0a6 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uc32cbd85ea0097da396425f21e93d0a6 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uc32cbd85ea0097da396425f21e93d0a6 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uc32cbd85ea0097da396425f21e93d0a6:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read</span>&nbsp; <span class="postTitle">Netanyahu 'unwell' during Yom Kippur services, undergoing tests at hospital</span></div></a></div></p><div class="clearfix"></div><div class="a-single a-42"><a href="/contribute?a=art_ban"><img src="https://worldisraelnews.com/wp-content/uploads/2022/05/win-contribute-800x170-1.jpg" /></a></div><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="desktop g-ad show-in-video">
<!-- Huge -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:280px"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="desktop g-ad show-non-video">
<!-- Huge -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:280px"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="mobile g-ad show-in-video" style="margin: 10px 0;">
<!-- DT_NOvideo_Middle -->
<ins class="adsbygoogle"
     style="display:block;width:100%"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="8080275364"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                                                <div class="clearfix"></div>
                        <p class="cb-tags"> <a href="https://worldisraelnews.com/tag/2022-elections/" rel="tag">2022 elections</a><a href="https://worldisraelnews.com/tag/benjamin-netanyahu/" rel="tag">Benjamin Netanyahu</a><a href="https://worldisraelnews.com/tag/itamar-ben-gvir/" rel="tag">Itamar Ben-Gvir</a></p>                    </section> <!-- end article section -->
                    <div class="clearfix"></div>
                    <footer class="article-footer">
                        <div class="btn-group-social hidden-print">
    <a href="javascript:fbShare('https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/', 'Share', 'Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/', 'Share', 'Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
    <a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
    <a class="btn btn-default email-share" href="mailto:?body=https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/&subject=Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>

<script type="text/javascript">
    function fbShare(url, title, descr, image, winWidth, winHeight) {
        ga('send', 'event', 'share', 'facebook', 'share facebook');
        var winTop = (screen.height / 2) - (winHeight / 2);
        var winLeft = (screen.width / 2) - (winWidth / 2);
        window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption=' + title + '&link=' + url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
    };

    function twShare(url, title, descr, image, winWidth, winHeight) {
        ga('send', 'event', 'share', 'twitter', 'share twitter');
        var winTop = (screen.height / 2) - (winHeight / 2);
        var winLeft = (screen.width / 2) - (winWidth / 2);
        window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/&text=Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
    };
</script>                                                <div class="clearfix"></div>
                        <!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! -->                                                                                                            <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
                                                                        </footer> <!-- end article footer -->
                    <div id="disqus_thread"></div>
                                            <script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/';
                                this.page.identifier = 'https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
                                        <amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
                    <div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>
                    <!-- <div class="OUTBRAIN" data-widget-id= "TF_2" data-src = "" data-ob-template="UnitedWithIsrael" ></div> -->

                </article> <!-- end article -->

            
        
            </div> <!-- end #main -->

            <aside class="cb-sidebar clearfix" role="complementary">

<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print" >
<div class="cb-login-modal clearfix cb-dark-menu">
    <div class="cb-header" style="margin-bottom: 10px;">
        <div class="cb-title">Get the Latest Israel News!</div>
    </div>
      <div class="signup-form" id="sidebar-signup">
        <form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
        <div class="cb-form-body">
          <p>
            <input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
          </p>
          <input type="hidden" name="country" id="country" value="US">
          <p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
          <span class="cb-submit">
            <input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
          </span>
          </div>
        </form>
      <br />&nbsp;
    </div>
    </div>
    </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
    <script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a  style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = "" data-ob-template="UnitedWithIsrael" ></div></div>
		</div><div id="text-5" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
		</div><div id="text-6" class="cb-sidebar-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>
</aside>


        </div> <!-- end #cb-content -->

        <script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>

        <script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
        <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">

    <div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
                                
    </div>

    
        <div class="cb-footer-lower clearfix">

            <div class="wrap clearfix">

                <div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/enews/news.php">Rotter</a></li>
<li id="menu-item-297247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297247"><a href="https://worldisraelnews.com/contribute/?a=footer">Support WIN</a></li>
</ul></div>
                <div class="cb-copyright" style="text-align: right">
                    <span class="footer-categories-menu">
                        All News <i class="fa fa-angle-up"></i>
                                                <ul>
                                                            <li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israeli Innovation &amp; Technology</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora &amp; Anti-Semitism</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
                                                    </ul>
                    </span>
                    |
                    <a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
                    <a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2022                </div>

            </div>

        </div>
    
</footer> <!-- end footer -->

</div> <!-- end #cb-container -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<!-- <script src='https://www.google.com/recaptcha/api.js'></script> -->
<div id="lightboxHover" style="display:none;">
	<div id="lightbox">
		<h3>Send To Friend
			<a href="#" id="closeLightbox">
				<i class="fa fa-times"></i>
			</a>
		</h3>
		<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
			<p class="email-input" id="from">
				<label for="">From Email:</label>
				<input type="text" name="from" required="required">
				<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
					<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="mailto:?subject=Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government&body=https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/">click here</a> to send.
				</span>
			</p>
			<p class="email-input" id="to">
				<label for="">To Email:</label>
				<input type="text" name="to" required="required">
			</p>
			<p class="email-input test">
				<label for="">To:</label>
				<input type="text" name="email">
			</p>
			<p class="email-input" id="subject">
				<label for="">Subject:</label>
				<input type="text" name="subject" value="Read this: Netanyahu vows to stand up against US pressure not to bring Ben-Gvir into new government" required="required">
			</p>
			<p class="email-input" id="message">
				<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/netanyahu-vows-to-stand-up-against-us-pressure-not-to-bring-ben-gvir-into-new-government/</textarea>
			</p>
			<p class="email-submit">
				<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
					Send
				</button>
				<!-- <input type="submit" value="Send" class="pull-right win-btn"> -->
			</p>
		</form>
	</div>
</div>
<script>
	jQuery(document).ready(function($) {
		$('.send-email').click(function() {
			$('#lightboxHover').fadeIn();
			var elHeight = $('#lightbox').outerHeight();
			var elWidth = $('#lightbox').outerWidth();
			var pageHeight = $(window).height();
			var pageWidth = $(window).width();
			var half = elHeight / 2;
			var top = pageHeight / 2 - (elHeight / 2) - half + 'px';
			var left = pageWidth / 2 - (elWidth / 2) + 'px';
			$('#lightbox').css('top', top).css('left', left);
			$('#lightbox').animate({
				opacity: 1,
				top: "+=" + half,
			}, 180);
			return false;
		});
		$('#closeLightbox').click(function() {
			closeLightbox();
			return false;
		});

		function closeLightbox() {
			$('#lightbox').animate({
				opacity: 0,
				top: "-=200",
			}, 180);
			$('#lightboxHover').fadeOut();
			return false;
		};
		$(document).click(function(event) {
			if (!$(event.target).closest('#lightbox').length) {
				if ($('#lightbox').is(":visible")) {
					closeLightbox();
				}
			}
		})
		$('input[name="from"]').keyup(function() {
			var val = $(this).val();
			if (val.search('@yahoo') >= 0 || val.search('@aol') >= 0 || val.search('@cs.com') >= 0 || val.search('@ymail') >= 0) {
				$('#yahoo-aol').slideDown(50);
			} else {
				$('#yahoo-aol').slideUp(50);
			}
		})
	});

	function submit() {
		jQuery(function($) {
			$('#emailFriendForm').ajaxSubmit({
				dataType: 'json',
				beforeSubmit: function() {
					$('.email-submit input').attr('disabled', true).val('Sending...');
					$('p').removeClass('error');
				},
				success: function(data) {
					console.log(data);
					if (data.status == 'fieldError') {
						$('p#' + data.field).addClass('error');
						$('.email-submit input').attr('disabled', false).val('Send');
					} else if (data.status == 'success') {
						ga('send', 'event', 'share', 'email', 'share email');
						$('#lightbox').animate({
							opacity: 0,
							top: "-=200",
						}, 180, function() {
							$('input[name="to"]').val('');
							$('.email-submit input').attr('disabled', false).val('Send');
						});
						$('#lightboxHover').fadeOut();
					}
				}
			});
		});
	}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-video.js?ver=1.7.49' id='pwaforwp-video-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-download.js?ver=1.7.49' id='pwaforwp-download-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"304691","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
    <script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>


    <script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>

    <script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>
<!-- Global site tag (gtag.js) - AdWords: 821959014 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>
<!-- Facebook Pixel Code -->
<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
<script src="//rum-static.pingdom.net/pa-629899d00d7ce50011000db5.js" async></script>
</body>

</html> <!-- The End. what a ride! -->