
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->

<head>

    <meta charset="utf-8">

    <!-- Google Chrome Frame for IE -->
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
    <!-- mobile meta -->
            <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    
    <link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

        <!-- <meta property="og:image" content="" /> -->
    
            <meta property="og:title" content="Twitter sued in Israel for $37 million for misusing personal data | World Israel News">
        <meta property="og:url" content="https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/">
        <meta property="og:description" content="The lawsuit claims that Twitter misled 250,000 Israeli users about how it protected their privacy.&nbsp;">
                                <meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2022/06/shutterstock_1239133447-1-750x400-1.jpg" />
            <!-- <meta property="og:image:width" content="750" /> -->
            <!-- <meta property="og:image:height" content="400" /> -->
                <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="WIN">
    <!-- head functions -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.3 (Yoast SEO v18.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Twitter sued in Israel for $37 million for misusing personal data | World Israel News</title>
	<meta name="description" content="The lawsuit claims that Twitter misled 250,000 Israeli users about how it protected their privacy.  The lawsuit claims that Twitter misled 250,000 Israeli users about how it protected their privacy. " />
	<link rel="canonical" href="https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Twitter sued in Israel for $37 million for misusing personal data" />
	<meta property="og:description" content="The lawsuit claims that Twitter misled 250,000 Israeli users about how it protected their privacy.  The lawsuit claims that Twitter misled 250,000 Israeli users about how it protected their privacy. " />
	<meta property="og:url" content="https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/" />
	<meta property="og:site_name" content="World Israel News" />
	<meta property="article:publisher" content="https://www.facebook.com/worldisraelnews" />
	<meta property="article:published_time" content="2022-06-07T08:15:11+00:00" />
	<meta property="article:modified_time" content="2022-06-07T10:18:27+00:00" />
	<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2022/06/shutterstock_1239133447-1-750x400-1.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@worldisraelnews" />
	<meta name="twitter:site" content="@worldisraelnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Deborah Danan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Latest News from Israel and the World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://worldisraelnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2022/06/shutterstock_1239133447-1-750x400-1.jpg","contentUrl":"https://worldisraelnews.com/wp-content/uploads/2022/06/shutterstock_1239133447-1-750x400-1.jpg","width":750,"height":400,"caption":"(Shutterstock)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/#webpage","url":"https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/","name":"Twitter sued in Israel for $37 million for misusing personal data | World Israel News","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/#primaryimage"},"datePublished":"2022-06-07T08:15:11+00:00","dateModified":"2022-06-07T10:18:27+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/1faa3d1328434463d05fa1d5f98cbb54"},"description":"The lawsuit claims that Twitter misled 250,000 Israeli users about how it protected their privacy.  The lawsuit claims that Twitter misled 250,000 Israeli users about how it protected their privacy. ","breadcrumb":{"@id":"https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/"]}]},{"@type":"BreadcrumbList","@id":"https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://worldisraelnews.com/"},{"@type":"ListItem","position":2,"name":"Twitter sued in Israel for $37 million for misusing personal data"}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/1faa3d1328434463d05fa1d5f98cbb54","name":"Deborah Danan","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cebe8aa83ea4e1b081b41a7d96d09677?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cebe8aa83ea4e1b081b41a7d96d09677?s=96&d=mm&r=g","caption":"Deborah Danan"},"url":"https://worldisraelnews.com/author/deborah/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/amp/" /><meta name="generator" content="AMP for WP 1.0.77.41"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://worldisraelnews.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=1.7.4.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.44' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/290393" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://worldisraelnews.com/?p=290393' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Ftwitter-sued-in-israel-for-37-million-for-misusing-personal-data%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Ftwitter-sued-in-israel-for-37-million-for-misusing-personal-data%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.23 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><!-- end custom css --><style>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</style><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="World Israel News">
        <meta name="application-name" content="World Israel News">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
    <!-- end head functions-->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">

    <script type="text/javascript" charset="UTF-8" src="//ca-eu.cookie-script.com/s/4255ab4c7fdd7288e602c07c10522efe.js"></script>

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>

            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>

        <script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
    <meta property="fb:pages" content="441215959364333" />
    <script defer src="https://users.api.jeeng.com/users/domains/2Oj76WRv61/sdk/"></script>

            <!-- <script src="//static.vidazoo.com/basev/widgets/widget.js?widgetId=5d961bc5786301000436e244&widgetPosition=vidazoo-desktop"></script> -->
        <!-- Google Tag Manager -->
    <script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>
    <!-- End Google Tag Manager -->

</head>


<body class="post-template-default single single-post postid-290393 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
    

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div id="cb-outer-container" >

        
            <!-- Small-Screen Menu -->

            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israeli Innovation &amp; Technology</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->
            
                <div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>        <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

            <header class="header clearfix">

                
                
                    <div id="cb-logo-box" class="wrap clearfix desktop">
                                        <div id="logo" class="cb-with-large">
                    <a href="https://worldisraelnews.com">
                        <img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo" >
                    </a>
                </div>
                                    <div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-9"><a class="sidebar-ad" id="ad-id-9" href="https://theisraelboutique.com/category/jewelry?a=ww0000ij_h" data-ga-label="ad-9"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ij_ad_890_100.jpg" /></a></div></div></div></div>                    </div>

                


                                    <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
                        <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                            <ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-elon-musk-threatens-to-end-twitter-deal/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/04/Elon-Musk-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Elon Musk" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-elon-musk-threatens-to-end-twitter-deal/">WATCH: Elon Musk threatens to end Twitter deal</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-druze-wins-world-kickboxing-championship/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Webp.net-resizeimage-2022-06-07T124857.038-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Monia Heno" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-druze-wins-world-kickboxing-championship/">WATCH: Israeli Druze wins world kickboxing championship</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-1st-us-city-to-broadcast-muslim-prayer-over-loudspeakers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/AP22151731084340-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="adhan minneapolis" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-1st-us-city-to-broadcast-muslim-prayer-over-loudspeakers/">WATCH: 1st US city to broadcast Muslim prayers over loudspeakers &#8211; five times a day</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-fatah-official-only-palestinians-will-have-sovereignty-from-the-river-to-the-sea/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Fatah-guy-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Majed Al-Fityani" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-fatah-official-only-palestinians-will-have-sovereignty-from-the-river-to-the-sea/">WATCH: Only Palestinians will have sovereignty from the river to the sea, says Fatah official</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-alerts-travellers-abroad-over-fears-of-iranian-attack/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20262645484880-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran threat" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-alerts-travellers-abroad-over-fears-of-iranian-attack/">WATCH: Israel alerts travellers abroad over fears of Iranian attack</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-celebrating-the-end-of-the-shavuot-holiday-at-the-western-wall/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/F220418YS24-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="western wall prayer" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-celebrating-the-end-of-the-shavuot-holiday-at-the-western-wall/">WATCH: Celebrating the end of the Shavuot holiday at the Western Wall</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-international-food-crisis-stemming-from-ukraine-war-has-no-quick-fix/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/AP22138291986212-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Food crisis" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-international-food-crisis-stemming-from-ukraine-war-has-no-quick-fix/">WATCH: International food crisis stemming from Ukraine war has no quick fix</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-overwhelmingly-to-blame-for-conflict-with-palestinians-un-probe-concludes/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/05/F210626AM004-880x495-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Palestinian Islamic Jihad" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israel-overwhelmingly-to-blame-for-conflict-with-palestinians-un-probe-concludes/">Israel 'overwhelmingly' to blame for conflict with Palestinians, UN probe concludes</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bennett-israel-expects-un-nuclear-agency-to-send-clear-message-to-iran-to-iran/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/F220327MISPOOL02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Naftali Bennett" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bennett-israel-expects-un-nuclear-agency-to-send-clear-message-to-iran-to-iran/">Bennett: Israel expects UN nuclear agency to send clear message to Iran</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-refuses-terrorists-request-to-pay-for-rhinoplasty-after-she-blew-up-own-nose-in-attack/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/F161107YS05_autoOrient_i-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Asraa Jabas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-refuses-terrorists-request-to-pay-for-rhinoplasty-after-she-blew-up-own-nose-in-attack/">Israel refuses terrorist&#8217;s request to pay for rhinoplasty after she blew up own nose in attack</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/shutterstock_1239133447-1-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="twitter" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/">Twitter sued in Israel for $37 million for misusing personal data</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-druze-wins-world-kickboxing-championship/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Webp.net-resizeimage-2022-06-07T124857.038-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Monia Heno" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-druze-wins-world-kickboxing-championship/">WATCH: Israeli Druze wins world kickboxing championship</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/coalition-suffers-second-blow-as-ministerial-appointment-fails-to-pass/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Matan-Kahana-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Matan Kahana" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/coalition-suffers-second-blow-as-ministerial-appointment-fails-to-pass/">Coalition suffers second blow as ministerial appointment fails to pass</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/emergency-bill-fails-judea-samaria-communities-in-crisis-will-govt-fall/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/F220606YS149-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Judea Samaria law vote" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/emergency-bill-fails-judea-samaria-communities-in-crisis-will-govt-fall/">Emergency bill fails; Judea, Samaria communities in crisis &#8211; will govt fall?</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-260987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260987"><a href="https://worldisraelnews.com/category/middle-east/">Mideast</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/no-trip-to-announce-biden-visit-to-middle-east-delayed-or-just-not-happening/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Biden-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Joe Biden" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/no-trip-to-announce-biden-visit-to-middle-east-delayed-or-just-not-happening/">'No trip to announce': Biden visit to Middle East 'delayed' or just not happening?</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iran-confirms-martyrdom-of-aerospace-scientist-who-died-in-suspicious-circumstances/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Ayoob-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ayoob Entezari" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/iran-confirms-martyrdom-of-aerospace-scientist-who-died-in-suspicious-circumstances/">Iran confirms ‘martyrdom’ of aerospace scientist who died in suspicious circumstances</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-forces-fire-warning-shots-after-lebanese-troops-cross-blue-line/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Blue-Line-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-forces-fire-warning-shots-after-lebanese-troops-cross-blue-line/">Israeli forces fire warning shots after Lebanese troops cross Blue Line</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-alerts-travellers-abroad-over-fears-of-iranian-attack/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20262645484880-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran threat" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-alerts-travellers-abroad-over-fears-of-iranian-attack/">WATCH: Israel alerts travellers abroad over fears of Iranian attack</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iran-not-waiting-for-nuclear-weapons-to-destabilize-the-middle-east/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Ayatollah-Ali-Khamenei-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ayatollah Ali Khamenei" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/iran-not-waiting-for-nuclear-weapons-to-destabilize-the-middle-east/">Iran not waiting for nuclear weapons to destabilize the Middle East</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/assasinated-iranian-scientist-mysteriously-dies-of-food-poisoning/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/AyoobEntezari-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ayoob Entezari" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/assasinated-iranian-scientist-mysteriously-dies-of-food-poisoning/">Assassinated? Iranian scientist mysteriously dies of &#8216;food poisoning&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/uae-free-trade-deal-not-only-first-with-arab-country-but-fastest-in-israels-history/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/04/Israel-and-the-United-Arab-Emirates-have-Completed-Negotiations-on-a-Bilateral-Free-Trade-Agreement2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel and the United Arab Emirates have Completed Negotiations on a Bilateral Free Trade Agreement2" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/uae-free-trade-deal-not-only-first-with-arab-country-but-fastest-in-israels-history/">UAE free-trade deal not only first with Arab country, but fastest in Israel’s history</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bomb-throwing-lawyers-to-get-lenient-sentence-for-attack-on-police-car/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Screenshot-1810-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Urooj Rahman" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/bomb-throwing-lawyers-to-get-lenient-sentence-for-attack-on-police-car/">Bomb-throwing lawyers to get lenient sentence for attack on police car</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-elon-musk-threatens-to-end-twitter-deal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/04/Elon-Musk-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Elon Musk" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-elon-musk-threatens-to-end-twitter-deal/">WATCH: Elon Musk threatens to end Twitter deal</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/weakened-uk-leader-boris-johnson-survives-no-confidence-vote/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/AP22157309196810-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Boris Johnson" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/weakened-uk-leader-boris-johnson-survives-no-confidence-vote/">Weakened UK leader Boris Johnson survives no-confidence vote</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-1st-us-city-to-broadcast-muslim-prayer-over-loudspeakers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/AP22151731084340-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="adhan minneapolis" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-1st-us-city-to-broadcast-muslim-prayer-over-loudspeakers/">WATCH: 1st US city to broadcast Muslim prayers over loudspeakers &#8211; five times a day</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-family-sues-hollywood-studio-over-top-gun-maverick-copyright/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Maverick-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Top Gun: Maverick" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-family-sues-hollywood-studio-over-top-gun-maverick-copyright/">Israeli family sues Hollywood studio over &#8216;Top Gun: Maverick&#8217; copyright</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nato-holds-baltic-sea-naval-exercises-with-finland-sweden/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/USS-Kearsage-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="USS Kearsarge" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nato-holds-baltic-sea-naval-exercises-with-finland-sweden/">NATO holds Baltic Sea naval exercises with Finland, Sweden</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/3-dead-11-wounded-in-philadelphia-shooting-on-busy-street/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/AP22156433999947-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Philadelphia Shooting" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/3-dead-11-wounded-in-philadelphia-shooting-on-busy-street/">3 dead, 11 wounded in Philadelphia shooting on busy street</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/protests-mount-against-oberlin-professor-with-links-to-irgc/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/06/PHOTO-2022-06-06-22-08-21-880x495-1-480x240.jpeg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Oberlin College" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/protests-mount-against-oberlin-professor-with-links-to-irgc/">Protests mount against Oberlin professor with links to IRGC</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bipartisan-group-of-us-lawmakers-demand-pa-hand-over-bullet-that-killed-journalist/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/05/AJ-reporter-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Shireen Abu Akleh" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bipartisan-group-of-us-lawmakers-demand-pa-hand-over-bullet-that-killed-journalist/">Bipartisan group of US lawmakers demand PA hand over bullet that killed journalist</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-bombs-hezbollah-targets-in-syria-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/01/Jet-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="F-16" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-bombs-hezbollah-targets-in-syria-report/">Israel bombs Hezbollah targets in Syria – report</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pa-facing-mounting-civilian-unrest-in-hebron/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Hebron-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hebron" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pa-facing-mounting-civilian-unrest-in-hebron/">Palestinian Authority facing mounting civilian unrest in Hebron</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-fatah-official-only-palestinians-will-have-sovereignty-from-the-river-to-the-sea/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Fatah-guy-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Majed Al-Fityani" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-fatah-official-only-palestinians-will-have-sovereignty-from-the-river-to-the-sea/">WATCH: Only Palestinians will have sovereignty from the river to the sea, says Fatah official</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/general-mills-refutes-claims-by-bds-movement-that-it-is-boycotting-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Webp.net-resizeimage-2022-06-06T120305.182-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BDS Pillsbury" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/general-mills-refutes-claims-by-bds-movement-that-it-is-boycotting-israel/">General Mills refutes claims by BDS movement that it is boycotting Israel</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/attack-foiled-palestinian-terror-suspects-arrested-in-tel-aviv/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/F220401OF08-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="police IDF Tel Aviv" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/attack-foiled-palestinian-terror-suspects-arrested-in-tel-aviv/">Attack foiled: Palestinian terror suspects arrested in Tel Aviv</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-celebrating-the-end-of-the-shavuot-holiday-at-the-western-wall/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/06/F220418YS24-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="western wall prayer" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-celebrating-the-end-of-the-shavuot-holiday-at-the-western-wall/">WATCH: Celebrating the end of the Shavuot holiday at the Western Wall</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ny-cops-apprehend-assailants-in-two-separate-antisemitic-outrages/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/shutterstock_692777989-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="NYPD" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ny-cops-apprehend-assailants-in-two-separate-antisemitic-outrages/">NY police apprehend assailants in two separate antisemitic attacks</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-blood-libel-idf-soldiers-drink-palestinian-blood-ngo-claims/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/pic14_b-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="blood libel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-blood-libel-idf-soldiers-drink-palestinian-blood-ngo-claims/">New blood libel: IDF soldiers drink Palestinian blood, NGO claims</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/general-mills-caves-to-bds-divests-from-major-factory-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Screenshot-1788-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BDS General Mills" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/general-mills-caves-to-bds-divests-from-major-factory-in-jerusalem/">Caving to BDS? General Mills divests from major factory in Jerusalem</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-american-heritage-month-passes-without-enough-fanfare-says-former-antisemitism-envoy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Webp.net-resizeimage-2022-06-02T114042.006-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Elan Carr" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-american-heritage-month-passes-without-enough-fanfare-says-former-antisemitism-envoy/">Jewish American Heritage Month passes without enough fanfare, says former antisemitism envoy</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/vancouver-police-allows-jewish-officers-to-wear-skullcaps/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/shutterstock_737757907-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Vancouver Police" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/vancouver-police-allows-jewish-officers-to-wear-skullcaps/">Vancouver police allows Jewish officers to wear skullcaps</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/french-court-sentences-imam-for-antisemitic-sermon-following-appeal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/Mohamed.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mohamed Tataiat" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/french-court-sentences-imam-for-antisemitic-sermon-following-appeal/">French court sentences Imam for antisemitic sermon following appeal</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Tech</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-app-helps-juggle-work-kids-and-errands/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/06/liat-gilad-768x512-1-480x240.jpeg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="24me" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-app-helps-juggle-work-kids-and-errands/">Israeli app helps juggle work, kids and errands</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-economy-is-so-strong-worth-investing-in-says-microsoft-vp/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/05/rkF0P0e00q_1_428_1943_1576_0_x-large-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ulrich Homann" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-economy-is-so-strong-worth-investing-in-says-microsoft-vp/">&#8216;Israeli economy is so strong, worth investing in,&#8217; says Microsoft VP</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/spanish-telecom-giant-makes-first-israeli-investment-more-to-come/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/05/Wayra-Hub-768x433-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="spanish telecom" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/spanish-telecom-giant-makes-first-israeli-investment-more-to-come/">Spanish telecom giant makes first Israeli investment, more to come</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-water-from-air-tech-will-be-produced-in-india-for-india/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/05/tech-video-frame-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Watergen" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-water-from-air-tech-will-be-produced-in-india-for-india/">Israeli water-from-air tech will be produced in India &#8211; for India</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-historic-conference-strengthens-israel-morocco-ties/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/07/shutterstock_1108550858-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="israel morocco flags" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-historic-conference-strengthens-israel-morocco-ties/">WATCH: Historic conference strengthens Israel-Morocco ties</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-covid-drug-also-aids-cancer-immunotherapy-patients/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/AP21113492058711-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="vaccine israel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-covid-drug-also-aids-cancer-immunotherapy-patients/">Israeli Covid drug also aids cancer immunotherapy patients</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-startup-will-supply-a-major-automaker-in-4-billion-deal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/05/Innoviz_LIDAR-768x432-1-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Innoviz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-startup-will-supply-a-major-automaker-in-4-billion-deal/">Israeli startup will supply a major automaker in $4 billion deal</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/cheesecake-dairy-coffee-and-the-evolution-of-a-holiday/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/06/shutterstock_321103454-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Cheesecake Coffee" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/cheesecake-dairy-coffee-and-the-evolution-of-a-holiday/">Cheesecake, dairy, coffee and the evolution of a holiday</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-mourns-passing-of-uri-zohar-movie-star-turned-rabbi/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Webp.net-resizeimage-2022-06-02T141548.010-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Uri Zohar" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-mourns-passing-of-uri-zohar-movie-star-turned-rabbi/">Israel mourns passing of Uri Zohar, movie star who became ultra-Orthodox rabbi</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/eight-fun-facts-about-shavuot-festival-in-israel-coming-this-weekend/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/F170601AH008-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Shavuot" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/eight-fun-facts-about-shavuot-festival-in-israel-coming-this-weekend/">Eight fun facts about Shavuot festival in Israel, coming this weekend</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/1800-year-old-grave-of-convert-to-judaism-discovered-relevant-to-upcoming-festival/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Inscription-on-ancient-converts-grave-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Inscription on ancient convert&#039;s tomb" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/1800-year-old-grave-of-convert-to-judaism-discovered-relevant-to-upcoming-festival/">1,800-year-old grave of convert to Judaism discovered, relevant to upcoming festival</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nothing-new-jerusalem-flag-march-a-tradition-since-ancient-times/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/05/kcfO10215601.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Illustrative depiction of Jewish at Holy Temple in Jerusalem" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nothing-new-jerusalem-flag-march-a-tradition-since-ancient-times/">Nothing new: Jerusalem flag march a tradition since ancient times</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/frozen-in-time-2100-year-old-agricultural-farmstead-uncovered-in-galilee/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/05/Screenshot-2022-05-25-113928-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Farmstead Galilee" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/frozen-in-time-2100-year-old-agricultural-farmstead-uncovered-in-galilee/">&#8216;Frozen in time&#8217;: 2,100-year-old agricultural farmstead uncovered in Galilee</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-hit-girl-from-oslo-ranks-4-on-netflix/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/05/The-Girl-from-Oslo.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The Girl from Oslo" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-hit-girl-from-oslo-ranks-4-on-netflix/">Israeli hit ‘Girl from Oslo’ ranks #4 on Netflix</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/isis-is-just-an-excuse-say-terror-experts-citing-incitement-among-arab-israelis/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/03/photo_2022-03-28_11-38-10-e1648468000484-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="ISIS terror" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/isis-is-just-an-excuse-say-terror-experts-citing-incitement-among-arab-israelis/">'ISIS is just an excuse,' say terror experts, citing incitement among Arab-Israelis</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F210323FF56-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mansour Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/">&#8216;Civil jihad is here,&#8217; thanks to Bennett coalition partner &#8211; exclusive report</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Jews-on-Temple-Mount-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jews on Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/">WIN EXCLUSIVE: Activist discusses Knesset victory for Jewish visitors to Temple Mount</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-israeli-tour-guides-to-bennett-dont-our-lives-matter/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/268801791_10226891933624440_6530070972948382553_n-e1640682773836-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tour guides gather in Tel Aviv, Dec 27, 2021, to protest the continued shutdown of tourism. Photo: courtesy" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-israeli-tour-guides-to-bennett-dont-our-lives-matter/">WIN EXCLUSIVE: Israeli tour guides blast gov&#8217;t &#8211; Don&#8217;t our lives matter?</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-how-no-exit-orders-affect-divorced-fathers-in-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/F160919YS83-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli man" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-how-no-exit-orders-affect-divorced-fathers-in-israel/">WIN EXCLUSIVE: How &#8216;no exit&#8217; orders affect divorced fathers in Israel</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-very-respectable-terrorist-and-israels-loss-of-control-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/PHOTO-2021-07-20-14-18-26-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas on Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-very-respectable-terrorist-and-israels-loss-of-control-in-jerusalem/">The &#8216;very respectable&#8217; terrorist and Israel&#8217;s loss of control in Jerusalem &#8211; analysis</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-how-covert-christian-missionaries-profoundly-hurt-jewish-communities/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/image0-3-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Michael and Amanda Elk" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-how-covert-christian-missionaries-profoundly-hurt-jewish-communities/">WIN EXCLUSIVE: How covert Christian missionaries profoundly hurt Jewish communities</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iran-towards-a-summer-of-discontent-analysis/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/01/AP_20301482433980-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Ayatollah Ali Khamenei" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/iran-towards-a-summer-of-discontent-analysis/">Iran moving towards a summer of discontent - analysis</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/from-washington-to-jerusalem-the-conspiracies-are-unraveling/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/09/F170523KGPO04-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump with Benjamin Netanyahu" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/from-washington-to-jerusalem-the-conspiracies-are-unraveling/">From Washington to Jerusalem, the conspiracies are unraveling</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iran-not-waiting-for-nuclear-weapons-to-destabilize-the-middle-east/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Ayatollah-Ali-Khamenei-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ayatollah Ali Khamenei" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/iran-not-waiting-for-nuclear-weapons-to-destabilize-the-middle-east/">Iran not waiting for nuclear weapons to destabilize the Middle East</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/think-intersectionality-and-critical-race-theory-arent-a-threat-to-jews-think-again/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="white privilege" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/think-intersectionality-and-critical-race-theory-arent-a-threat-to-jews-think-again/">Think intersectionality and critical race theory aren’t a threat to Jews? Think again</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinians-a-vote-to-destroy-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/04/F220422JA71-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/palestinians-a-vote-to-destroy-israel/">LANDSLIDE: A Palestinian vote to destroy Israel</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-congressional-pogrom-caucus-a-growing-danger-to-american-jews/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/1000-1-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The Squad" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-congressional-pogrom-caucus-a-growing-danger-to-american-jews/">The &#8216;Congressional Pogrom Caucus&#8217; &#8211; a growing danger to American Jews</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/how-jewish-support-for-anti-racism-empowered-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/05/shutterstock_1749606074-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Black Lives Matter" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/how-jewish-support-for-anti-racism-empowered-antisemitism/">How Jewish support for BLM ‘anti-racism’ empowered antisemitism</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                        </div>
                    </nav>
                
                
                            <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://worldisraelnews.com">
                        <img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
                    </a>
                </div>
            </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                
                
                    <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                                    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                
            </header> <!-- end header -->        <div id="cb-content" class="wrap clearfix">

                <meta itemprop="datePublished" content="2022-06-07 11:06:11">
    <meta itemprop="dateModified" content="2022-06-07 01:06:27">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="World Israel News">
        <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
        </span>
    </span>

    <meta itemprop="headline " content="Twitter sued in Israel for $37 million for misusing personal data">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2022/06/shutterstock_1239133447-1-750x400-1.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="400">
    </span>


            
            <div id="main" class="cb-main clearfix">

                <article id="post-290393" class="clearfix post-290393 post type-post status-publish format-standard has-post-thumbnail hentry category-israel-news category-source-win tag-class-action tag-israeli-lawsuit tag-privacy tag-social-media tag-twitter">
                    <div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">
<!-- M_NOvideo_AboveTitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="6242542562"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                    <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop " >Twitter sued in Israel for $37 million for misusing personal data</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2022-06-07">June 7, 2022</time></div></div>                    <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                    <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2022/06/shutterstock_1239133447-1-750x400-1-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Twitter sued in Israel for $37 million for misusing personal data" loading="lazy" title="Twitter sued in Israel for $37 million for misusing personal data" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>(Shutterstock)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(Shutterstock)</div><span class="cb-post-title mobile">Twitter sued in Israel for $37 million for misusing personal data</span></div></header>                    <div class="single-share-links">
    <div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
        <div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
    </div>
    <div class="pull-left" style="margin-right: 5px;">
        <span class="fb-share-button" data-href="" data-layout="button_count"></span>
    </div>
    <div class="pull-left twitter-share-wrapper">
        <a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    <a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
    <a class="btn mobile btn btn-default whatsapp-share" href="mailto:?body=Check out this article on World Israel News: https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/&subject=Twitter sued in Israel for $37 million for misusing personal data" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
    <span style="display: none;">https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/</span>
    <div class="pull-right">
        <a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
        <a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
        <span style="margin-left: 15px;color: #025f8f;" class="desktop">
                            <i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
                    </span>
    </div>
    <div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style>                    <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
                        <div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">
<!-- DT_BigBox_NOvideo -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px; margin-left:20px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="4626208563"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>                        <p><strong><em>The lawsuit claims that Twitter misled 250,000 Israeli users about how it protected their privacy. </em></strong></p><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! -->
<p><em>By World Israel News Staff</em></p>
<p>Twitter is being sued for 125 million NIS ($37.5 million) in a class action lawsuit that claims a quarter of a million users of the social media platform in Israel had their data exploited for commercial use.</p>
<p>The Israeli lawsuit, filed by the law firm of David Or Chen, comes on the heels of a settlement between the U.S. Justice Department and Twitter, in which the social media giant agreed to pay a $150 million penalty for misleading users about how it maintained and protected their privacy and security.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>According to the federal lawsuit, Twitter violated a 2011 Federal Trade Commission order by failing to disclose to consumers that it was using their contact details to aid targeted advertising between May 2013 and September 2019.</p>
<p>&#8220;This practice affected more than 140 million Twitter users, while boosting Twitter&#8217;s primary source of revenue,&#8221; FTC Chair Lina Khan said in a statement last month.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Justice Department officials noted that of the US$3.4 billion in revenue that Twitter earned in 2019, about US$3 billion, was from advertising, the Reuters news agency reported.</p>
<p>The Israeli plaintiffs claim that Twitter’s deception also affected users in Israel between 2013 and 2019.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Twitter led users to “assume that it was acting in accordance with the law and the agreements between the two parties by guaranteeing that personal data would remain confidential. By disclosing those details to third parties, it violated its obligation to new users,” the plaintiffs wrote, according to the Hebrew-language <em>Israel Hayom</em> daily.</p>
<p>The sum of 125 million shekels was reached by calculating a 500 NIS ($150) compensation for each plaintiff. Approximately 250,000 Israelis, comprising 5% of the country&#8217;s adult population, have Twitter accounts.</p>
</p><div class="clearfix"></div><div class="a-single a-42"><a href="/contribute?a=art_ban"><img src="https://worldisraelnews.com/wp-content/uploads/2022/05/win-contribute-800x170-1.jpg" /></a></div><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="desktop g-ad show-in-video">
<!-- Huge -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:280px"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="desktop g-ad show-non-video">
<!-- Huge -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:280px"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="mobile g-ad show-in-video" style="margin: 10px 0;">
<!-- DT_NOvideo_Middle -->
<ins class="adsbygoogle"
     style="display:block;width:100%"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="8080275364"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                                                <div class="clearfix"></div>
                        <p class="cb-tags"> <a href="https://worldisraelnews.com/tag/class-action/" rel="tag">class action</a><a href="https://worldisraelnews.com/tag/israeli-lawsuit/" rel="tag">Israeli lawsuit</a><a href="https://worldisraelnews.com/tag/privacy/" rel="tag">privacy</a><a href="https://worldisraelnews.com/tag/social-media/" rel="tag">Social media</a><a href="https://worldisraelnews.com/tag/twitter/" rel="tag">Twitter</a></p>                    </section> <!-- end article section -->
                    <div class="clearfix"></div>
                    <footer class="article-footer">
                        <div class="btn-group-social hidden-print">
	<a href="javascript:fbShare('https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/', 'Share', 'Twitter sued in Israel for $37 million for misusing personal data', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/', 'Share', 'Twitter sued in Israel for $37 million for misusing personal data', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
	<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
	<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>

<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/&text=Twitter sued in Israel for $37 million for misusing personal data', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script>                                                <div class="clearfix"></div>
                        <!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! -->                                                                                                            <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
                                                                        </footer> <!-- end article footer -->
                    <div id="disqus_thread"></div>
                                            <script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/';
                                this.page.identifier = 'https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
                                        <amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
                    <div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>
                    <!-- <div class="OUTBRAIN" data-widget-id= "TF_2" data-src = "" data-ob-template="UnitedWithIsrael" ></div> -->

                </article> <!-- end article -->

            
        
            </div> <!-- end #main -->

            <aside class="cb-sidebar clearfix" role="complementary">

<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print" >
<div class="cb-login-modal clearfix cb-dark-menu">
    <div class="cb-header" style="margin-bottom: 10px;">
        <div class="cb-title">Get the Latest Israel News!</div>
    </div>
      <div class="signup-form" id="sidebar-signup">
        <form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
        <div class="cb-form-body">
          <p>
            <input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
          </p>
          <input type="hidden" name="country" id="country" value="US">
          <p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
          <span class="cb-submit">
            <input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
          </span>
          </div>
        </form>
      <br />&nbsp;
    </div>
    </div>
    </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
    <script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a  style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = "" data-ob-template="UnitedWithIsrael" ></div></div>
		</div><div id="text-5" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
		</div><div id="text-6" class="cb-sidebar-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>
</aside>


        </div> <!-- end #cb-content -->

        <script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>

        <script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
        <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">

    <div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
                                
    </div>

    
        <div class="cb-footer-lower clearfix">

            <div class="wrap clearfix">

                <div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/enews/news.php">Rotter</a></li>
</ul></div>
                <div class="cb-copyright" style="text-align: right">
                    <span class="footer-categories-menu">
                        All News <i class="fa fa-angle-up"></i>
                                                <ul>
                                                            <li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israeli Innovation &amp; Technology</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora &amp; Anti-Semitism</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
                                                    </ul>
                    </span>
                    |
                    <a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
                    <a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2022                </div>

            </div>

        </div>
    
</footer> <!-- end footer -->

</div> <!-- end #cb-container -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<!-- <script src='https://www.google.com/recaptcha/api.js'></script> -->
<div id="lightboxHover" style="display:none;">
	<div id="lightbox">
		<h3>Send To Friend
			<a href="#" id="closeLightbox">
				<i class="fa fa-times"></i>
			</a>
		</h3>
		<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
			<p class="email-input" id="from">
				<label for="">From Email:</label>
				<input type="text" name="from" required="required">
				<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
					<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="mailto:?subject=Twitter sued in Israel for $37 million for misusing personal data&body=https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/">click here</a> to send.
				</span>
			</p>
			<p class="email-input" id="to">
				<label for="">To Email:</label>
				<input type="text" name="to" required="required">
			</p>
			<p class="email-input test">
				<label for="">To:</label>
				<input type="text" name="email">
			</p>
			<p class="email-input" id="subject">
				<label for="">Subject:</label>
				<input type="text" name="subject" value="Read this: Twitter sued in Israel for $37 million for misusing personal data" required="required">
			</p>
			<p class="email-input" id="message">
				<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/twitter-sued-in-israel-for-37-million-for-misusing-personal-data/</textarea>
			</p>
			<p class="email-submit">
				<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
					Send
				</button>
				<!-- <input type="submit" value="Send" class="pull-right win-btn"> -->
			</p>
		</form>
	</div>
</div>
<script>
	jQuery(document).ready(function($) {
		$('.send-email').click(function() {
			$('#lightboxHover').fadeIn();
			var elHeight = $('#lightbox').outerHeight();
			var elWidth = $('#lightbox').outerWidth();
			var pageHeight = $(window).height();
			var pageWidth = $(window).width();
			var half = elHeight / 2;
			var top = pageHeight / 2 - (elHeight / 2) - half + 'px';
			var left = pageWidth / 2 - (elWidth / 2) + 'px';
			$('#lightbox').css('top', top).css('left', left);
			$('#lightbox').animate({
				opacity: 1,
				top: "+=" + half,
			}, 180);
			return false;
		});
		$('#closeLightbox').click(function() {
			closeLightbox();
			return false;
		});

		function closeLightbox() {
			$('#lightbox').animate({
				opacity: 0,
				top: "-=200",
			}, 180);
			$('#lightboxHover').fadeOut();
			return false;
		};
		$(document).click(function(event) {
			if (!$(event.target).closest('#lightbox').length) {
				if ($('#lightbox').is(":visible")) {
					closeLightbox();
				}
			}
		})
		$('input[name="from"]').keyup(function() {
			var val = $(this).val();
			if (val.search('@yahoo') >= 0 || val.search('@aol') >= 0 || val.search('@cs.com') >= 0 || val.search('@ymail') >= 0) {
				$('#yahoo-aol').slideDown(50);
			} else {
				$('#yahoo-aol').slideUp(50);
			}
		})
	});

	function submit() {
		jQuery(function($) {
			$('#emailFriendForm').ajaxSubmit({
				dataType: 'json',
				beforeSubmit: function() {
					$('.email-submit input').attr('disabled', true).val('Sending...');
					$('p').removeClass('error');
				},
				success: function(data) {
					console.log(data);
					if (data.status == 'fieldError') {
						$('p#' + data.field).addClass('error');
						$('.email-submit input').attr('disabled', false).val('Send');
					} else if (data.status == 'success') {
						ga('send', 'event', 'share', 'email', 'share email');
						$('#lightbox').animate({
							opacity: 0,
							top: "-=200",
						}, 180, function() {
							$('input[name="to"]').val('');
							$('.email-submit input').attr('disabled', false).val('Send');
						});
						$('#lightboxHover').fadeOut();
					}
				}
			});
		});
	}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.44' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"290393","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
    <script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>


    <script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>

    <script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>
<!-- Global site tag (gtag.js) - AdWords: 821959014 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>
<!-- Facebook Pixel Code -->
<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
<script src="//rum-static.pingdom.net/pa-629899d00d7ce50011000db5.js" async></script>
</body>

</html> <!-- The End. what a ride! -->