
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed">
<meta property="og:url" content="https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/">
<meta property="og:description" content="The U.S. has blamed Kataib Hezbollah, an Iranian-backed Shiite militia group, for numerous rocket attacks against U.S. military bases in Iraq.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2020/03/Capture-611x520.png" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<title>25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed</title>

<meta name="description" content="The U.S. has blamed Kataib Hezbollah, an Iranian-backed Shiite militia group, for numerous rocket attacks against U.S. military bases in Iraq." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The U.S. has blamed Kataib Hezbollah, an Iranian-backed Shiite militia group, for numerous rocket attacks against U.S. military bases in Iraq." />
<meta name="twitter:title" content="25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2020/03/Capture.png" />
<meta name="twitter:creator" content="@worldisraelnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","potentialAction":{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/#primaryimage","url":"https://worldisraelnews.com/wp-content/uploads/2020/03/Capture.png","width":617,"height":525,"caption":"Camp Taji"},{"@type":"WebPage","@id":"https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/#webpage","url":"https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/","inLanguage":"en-US","name":"25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/#primaryimage"},"datePublished":"2020-03-15T10:53:44+02:00","dateModified":"2020-03-15T12:53:57+02:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/ab6c40202784d440ae398908ff74e449"},"description":"The U.S. has blamed Kataib Hezbollah, an Iranian-backed Shiite militia group, for numerous rocket attacks against U.S. military bases in Iraq."},{"@type":["Person"],"@id":"https://worldisraelnews.com/#/schema/person/ab6c40202784d440ae398908ff74e449","name":"Aaron Sull","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/eb6b6dad1883e62a54d64a91ccd73ce3?s=96&d=mm&r=g","caption":"Aaron Sull"},"sameAs":[]}]}</script>

<link rel="amphtml" href="https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/amp/" /><meta name="generator" content="AMP for WP 0.9.98.17" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='trinityaudio-css' href='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/css/trinityaudio-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://worldisraelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/js/trinityaudio-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://worldisraelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=200465' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2F25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2F25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MGWKSDL':true});</script>

<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-15954937-16', 'auto');
   ga('require', 'GTM-MGWKSDL');
   ga('send', 'pageview');
</script><style type="text/css">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</style><style>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</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15954937-16', 'auto');
  ga('send', 'pageview');
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
              (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
              });
            </script>
<script type="text/javascript">
            (function(p,u,s,h){
                p._pcq=p._pcq||[];
                p._pcq.push(['_currentTime',Date.now()]);
                s=u.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
                h=u.getElementsByTagName('script')[0];
                h.parentNode.insertBefore(s,h);
            })(window,document);
        </script>
<meta property="fb:pages" content="441215959364333" />
<script src="//static.vidazoo.com/basev/widgets/widget.js?widgetId=5d961bc5786301000436e244&widgetPosition=vidazoo-desktop"></script>
</head>
<body class="post-template-default single single-post postid-200465 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-5"><a class="sidebar-ad" id="ad-id-5" href="https://theisraelboutique.com/rocket-art.html?a=ww0000rr_h" data-ga-label="ad-5"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/rir_ad_890_1001.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-march-15-2020/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F150504MA71-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Leader of the of the Joint Arab list, Ayman Odeh," /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-march-15-2020/">DAILY RECAP: Arabs Support Blue and White; Coronavirus Tracking Going Too Far? More Top News</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/sraeli-research-breakthrough-in-developing-coronavirus-vaccine-sources-say/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/shutterstock_1622495458-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Coronavirus vaccine" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/sraeli-research-breakthrough-in-developing-coronavirus-vaccine-sources-say/">WATCH: Israeli research breakthrough in developing coronavirus vaccine, sources say</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/flashback-bill-gates-warned-of-killer-virus-years-ago/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_18345654868119-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bill Gates" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/flashback-bill-gates-warned-of-killer-virus-years-ago/">FLASHBACK: Bill Gates warned of killer virus years ago</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-protecting-your-family-from-coronavirus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_20075381632164-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="India Virus Outbreak" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-protecting-your-family-from-coronavirus/">WATCH: Protecting your family from coronavirus</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-dr-drew-blasts-concerted-effort-by-press-to-stoke-coronavirus-panic/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/Drew-PInsky-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Drew PInsky" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-dr-drew-blasts-concerted-effort-by-press-to-stoke-coronavirus-panic/">WATCH: Dr. Drew blasts &#8216;concerted effort by press&#8217; to stoke coronavirus panic</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/coronavirus-in-israel-its-much-worse-than-we-think/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Corona-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Magen David Adom personnel at a special emergency call center set up to respond to concerns of Israelis over symptoms of the coronavirus. (" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/coronavirus-in-israel-its-much-worse-than-we-think/">Coronavirus in Israel: &#8216;It&#8217;s much worse than we think&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-researchers-find-microplastics-in-the-milk-we-drink/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/Milk-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Milk" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-researchers-find-microplastics-in-the-milk-we-drink/">WATCH: Israeli researchers find microplastics in the milk we drink</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-era-appears-over-as-liberman-backs-gantz/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/01/F191229MIS07-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Prime Minister Benjamin Netanyahu" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/netanyahu-era-appears-over-as-liberman-backs-gantz/">Netanyahu era appears over as Liberman backs Gantz</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/battling-corona-defense-minister-authorizes-call-up-of-2000-reservists/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/11/Bennett-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Naftali Bennett" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/battling-corona-defense-minister-authorizes-call-up-of-2000-reservists/">Battling corona: Defense Minister authorizes call-up of 2,000 reservists</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/al-aqsa-mosque-and-dome-of-the-rock-closed-by-coronavirus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/shutterstock_1181320444-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dome of the Rock" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/al-aqsa-mosque-and-dome-of-the-rock-closed-by-coronavirus/">Al-Aqsa Mosque and Dome of the Rock closed by coronavirus</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/arab-list-recommends-gantz-for-premiership/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/F190922YS01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joint list" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/arab-list-recommends-gantz-for-premiership/">Arab List recommends Gantz for premiership, could spell end of Likud rule</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/privacy-issues-swirl-as-netanyahu-proposes-tracking-technology-to-fight-virus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/shutterstock_678476299-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="technology" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/privacy-issues-swirl-as-netanyahu-proposes-tracking-technology-to-fight-virus/">Privacy issues swirl as Netanyahu proposes tracking technology to fight virus</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-president-begins-talks-on-forming-new-government/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/Capture-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="President Reuven Rivlin" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-president-begins-talks-on-forming-new-government/">Israel&#8217;s president begins talks on forming new government</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-coronavirus-cases-jump-to-200-as-country-heads-into-partial-shutdown/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F200314FFF00002-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="coronavirus" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-coronavirus-cases-jump-to-200-as-country-heads-into-partial-shutdown/">Israel&#8217;s coronavirus cases jump to 200 as country heads into partial shutdown</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/melanie-phillips-will-a-microbe-seal-the-fate-of-irans-virulent-regime/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/03/shutterstock_1622496262-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="coronavirus" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/melanie-phillips-will-a-microbe-seal-the-fate-of-irans-virulent-regime/">Melanie Phillips: Will a microbe seal the fate of Iran’s virulent regime?</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/Capture-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Camp Taji" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/">25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trump-tests-negative-for-virus-white-house-begins-screening/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_20074671825806-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trump-tests-negative-for-virus-white-house-begins-screening/">Trump tests negative for virus; White House begins screening</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/flashback-bill-gates-warned-of-killer-virus-years-ago/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_18345654868119-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bill Gates" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/flashback-bill-gates-warned-of-killer-virus-years-ago/">FLASHBACK: Bill Gates warned of killer virus years ago</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trump-takes-virus-test-awaiting-results/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_20074616125123-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trump-takes-virus-test-awaiting-results/">Trump takes virus test, awaiting results</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/coronavirus-ravages-iran-killing-another-97-people/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_200704861344031-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Virus Outbreak Mideast Iran" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/coronavirus-ravages-iran-killing-another-97-people/">Coronavirus ravages Iran, killing another 97 people</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/top-iranian-cleric-has-no-problem-buying-a-potential-israeli-coronavirus-vaccine/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F200220AS441-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/top-iranian-cleric-has-no-problem-buying-a-potential-israeli-coronavirus-vaccine/">Top Iranian cleric: No problem to use potential Israeli coronavirus vaccine</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinian-pm-israel-must-immediately-release-prisoners-due-to-coronavirus-pandemic/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/04/AP_19106664522649-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Mohammed Shtayyeh" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/palestinian-pm-israel-must-immediately-release-prisoners-due-to-coronavirus-pandemic/">Palestinian PM: Israel must 'immediately release' prisoners due to coronavirus pandemic</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/anti-semitic-liar-bennett-blasts-arab-mk-for-promoting-coronavirus-falsehoods/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/08/F161227PRYS21-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joint Arab List parliament member Aida Touma-Sliman. (Yonatan Sindel/Flash90)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/anti-semitic-liar-bennett-blasts-arab-mk-for-promoting-coronavirus-falsehoods/">&#8216;Anti-Semitic liar&#8217;: Bennett blasts Arab MK for saying IDF &#8216;sprayed&#8217; Palestinians in Samaria</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/christian-israeli-arab-high-school-holds-palestine-day-wipes-israel-off-map/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/Palestinian-flag.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian flag" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/christian-israeli-arab-high-school-holds-palestine-day-wipes-israel-off-map/">Christian Israeli-Arab high school holds &#8216;Palestine Day,&#8217; wipes Israel off map</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bereaved-families-slam-blue-and-white-for-seeking-arab-support/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/Victimsofterrorprotest-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bereaved familes protest in Jerusalem againt Blue and White party using Arab support" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bereaved-families-slam-blue-and-white-for-seeking-arab-support/">Bereaved families slam Blue and White for seeking Arab support</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pa-official-arrested-for-suggesting-abbas-is-senile/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/03/AP_18060613292120-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mahmoud Abbas" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pa-official-arrested-for-suggesting-abbas-is-senile/">PA official arrested for suggesting Abbas is senile</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/senior-hezbollah-linked-iranian-commander-killed-in-syria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/Screenshot_2020-03-07-כאן-חדשות-on-Twitter-התנקשות-בדמשק-סוכנות-הידיעות-האיראנית-פארס-דיווחה-כי-קצין-בכיר-במשמרות-המהפכה-ג...-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IRGC commander Farhad Dabirian" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/senior-hezbollah-linked-iranian-commander-killed-in-syria/">Senior Hezbollah-linked Iranian commander killed in Syria</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-accused-of-targeting-syrian-military-positions/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_19324220620284-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Syria Israel" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-accused-of-targeting-syrian-military-positions/">Israel accused of targeting Syrian military positions</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/viacomcbs-cancels-event-with-linda-sarsour-as-part-of-womens-history-month/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2017/11/Linda-Sarsour-Twitter.v1.cropped-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Linda Sarsour" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/viacomcbs-cancels-event-with-linda-sarsour-as-part-of-womens-history-month/">ViacomCBS cancels event with Linda Sarsour as part of Women’s History Month</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/as-synagogues-close-their-doors-congregants-go-high-tech/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F180117DCFF01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ultra Orthodox" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/as-synagogues-close-their-doors-congregants-go-high-tech/">As synagogues close their doors, congregants go high tech</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/manhattan-synagogues-close-for-sabbath-services-as-coronavirus-spreads/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_20073759172877-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Virus Outbreak New York" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/manhattan-synagogues-close-for-sabbath-services-as-coronavirus-spreads/">Manhattan synagogues close as coronavirus spreads</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/anti-semitic-and-bds-supporter-joins-sanders-campaign/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_20025181155263-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Phillip Agnew" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/anti-semitic-and-bds-supporter-joins-sanders-campaign/">Anti-Semitic BDS supporter joins Sanders campaign</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/anti-zionist-propaganda-conspiracy-theories-fuel-anti-semitism-in-italy-new-report-shows/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_17297338009901-1.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="anti-semitism italy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/anti-zionist-propaganda-conspiracy-theories-fuel-anti-semitism-in-italy-new-report-shows/">Anti-Zionist propaganda, conspiracy theories fuel anti-Semitism in Italy, new report shows</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/all-israeli-aipac-attendees-quarantined-after-2-test-positive-for-coronavirus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_20062603479314-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mike Pence AIPAC" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/all-israeli-aipac-attendees-quarantined-after-2-test-positive-for-coronavirus/">All Israeli AIPAC attendees quarantined after 2 test positive for coronavirus</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-house-democrats-block-anti-bds-bill/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/tlaib-omar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rep. Ilhan Omar, D-Minn., left, joined at right by Rep. Rashida Tlaib, D-Mich" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-house-democrats-block-anti-bds-bill/">US House Democrats block pro-Israel, anti-BDS bill</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-researchers-discover-organism-that-doesnt-breathe-oxygen/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/03/Organism-that-doesnt-breathe-oxygen.v1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Organism that doesn&#039;t breathe oxygen" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-israeli-researchers-discover-organism-that-doesnt-breathe-oxygen/">WATCH: Israeli researchers discover organism that doesn’t breathe oxygen</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-revolutionary-israeli-technology-produces-water-from-air/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/water-from-air-technology.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="water from air technology.v1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-revolutionary-israeli-technology-produces-water-from-air/">WATCH: Revolutionary Israeli technology produces water from air</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-tech-pulls-water-from-air-for-gazan-neighbors/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Watergen-Gaza-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Watergen’s GEN-M water-from-air generator is placed in a Gaza neighborhood." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-tech-pulls-water-from-air-for-gazan-neighbors/">Israeli technology creates drinking water from air for Gaza neighborhood</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-hacking-pa-in-campaign-of-cyber-espionage/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/shutterstock_330037622-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="phone hack" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-hacking-pa-in-campaign-of-cyber-espionage/">Hamas hacking PA in campaign of cyber espionage</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/space-medicine-israel-italy-to-launch-joint-mission-conducting-zero-gravity-experiments/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/spacecraft-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Spacecraft launch" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/space-medicine-israel-italy-to-launch-joint-mission-conducting-zero-gravity-experiments/">Space medicine: Israel, Italy to launch joint mission conducting zero gravity experiments</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-the-biggest-cyber-exit-in-israels-history/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/24254724_209932106216818_1481341746018122300_o-1523267961-768x576-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Armis staff" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-the-biggest-cyber-exit-in-israels-history/">WATCH: &#8216;The biggest cyber exit in Israel&#8217;s history&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-plan-to-produce-worlds-first-super-wine/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/wine-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="A woman sips from her glass of wine in the Psagot winery, north of Jerusalem." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israelis-plan-to-produce-worlds-first-super-wine/">Israelis plan to produce world’s first ‘super wine’</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/a-death-blow-coronavirus-brings-curtain-down-on-israels-art-world/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/03/shutterstock_603171200-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="empty theater" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/a-death-blow-coronavirus-brings-curtain-down-on-israels-art-world/">'A death blow': Coronavirus brings curtain down on Israel's art world</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/amazons-nazi-hunters-show-should-be-nixed-says-holocaust-foundation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_20051187702516-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Logan Lerman, Al Pacino, Josh Radnor" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/amazons-nazi-hunters-show-should-be-nixed-says-holocaust-foundation/">Amazon&#8217;s Nazi-hunters show should be nixed, says Holocaust foundation</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/piano-said-to-be-made-of-wood-from-jewish-temple-up-for-auction/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/136_3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Siena piano" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/piano-said-to-be-made-of-wood-from-jewish-temple-up-for-auction/">Piano said to be made of wood from Holy Temple up for auction</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/purim-events-canceled-games-played-to-empty-arenas-as-israels-coronavirus-fears-grow/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F170308GE03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Purim" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/purim-events-canceled-games-played-to-empty-arenas-as-israels-coronavirus-fears-grow/">Purim events canceled, games played to empty arenas as Israel&#8217;s coronavirus fears grow</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/quentin-tarantino-and-daniella-pick-bring-an-israeli-baby-into-the-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/AP_19234092887038-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Quentin Tarantino, Daniella Pick" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/quentin-tarantino-and-daniella-pick-bring-an-israeli-baby-into-the-world/">Quentin Tarantino and Daniella Pick bring an Israeli baby into the world</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-radio-station-apologizes-for-crack-about-military-hero/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Web_F090205NS12-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yoni Netanyahu" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-radio-station-apologizes-for-crack-about-military-hero/">IDF radio station apologizes for crack about military hero</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-pop-star-puts-career-on-hold-to-join-idf/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Noa-Kirel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Noa Kirel" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-pop-star-puts-career-on-hold-to-join-idf/">Israeli pop star puts career on hold to join IDF</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/within-24-hours-netanyahu-to-announce-decision-on-quarantine-policy-for-all-arrivals/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/03/PM-Netanyahu-Holds-Discussion-and-Assessment-on-the-Coronavirus-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="PM Netanyahu Holds Discussion and Assessment on the Coronavirus" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/within-24-hours-netanyahu-to-announce-decision-on-quarantine-policy-for-all-arrivals/">Within 24 hours, Netanyahu to announce decision on quarantine policy for all arrivals</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-interview-with-former-mk-yehudah-glick-im-still-in-shock/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/08/Yehuda-Glick-on-Temple-Mount-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yehuda Glick on Temple Mount" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-interview-with-former-mk-yehudah-glick-im-still-in-shock/">Exclusive interview with Rabbi Yehudah Glick: &#8216;I&#8217;m still in shock&#8217; over arrest on Temple Mount</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/AP_651539480977-e1569496034762-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli gun range" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/">WIN EXCLUSIVE: Head of ‘Israel’s NRA’ says strict gun laws threaten safety of Israeli citizens</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/Satellite-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Satellite" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/">Unit 9900: Secretive IDF intelligence division may produce next wave of Israeli startups</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ALON-DAY-640x400-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/">NASCAR star Alon Day discusses unique role of being an Israeli sports ambassador to the world</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ADL-Alexander-Rosemberg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alexander Rosemberg, ADL" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/">ADL official promotes social dialogue to fight anti-Semitism</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-twin-sister-of-american-murdered-by-terrorists-opens-up-for-first-time/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/04/Kristine-and-Kathleen-2-e1554726389143-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-twin-sister-of-american-murdered-by-terrorists-opens-up-for-first-time/">Twin sister of American murdered by terrorists tells her story for first time</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/melanie-phillips-will-a-microbe-seal-the-fate-of-irans-virulent-regime/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/03/shutterstock_1622496262-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="coronavirus" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/melanie-phillips-will-a-microbe-seal-the-fate-of-irans-virulent-regime/">Melanie Phillips: Will a microbe seal the fate of Iran’s virulent regime?</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-the-assault-on-israel-as-the-jewish-state/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F150930FFF033-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian protesters" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-the-assault-on-israel-as-the-jewish-state/">Analysis: The assault on Israel as the ‘Jewish state’</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-qassen-soleimanis-daugher-becomes-islams-female-avenger/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Soleimani-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Soleimani" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-qassen-soleimanis-daugher-becomes-islams-female-avenger/">Analysis: Qassem Soleimani&#8217;s daugher becomes Islam’s female avenger</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/dershowitz-worried-as-democrats-continue-to-distort-his-legal-argument-against-trump-impeachment/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_20027691603488-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Adam Schiff" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/dershowitz-worried-as-democrats-continue-to-distort-his-legal-argument-against-trump-impeachment/">Dershowitz worried as Democrats continue to distort his legal argument against Trump impeachment</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-worrying-signs-iran-intentionally-spreading-coronavirus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_20068624946005-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Virus Outbreak Mideast Iran" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-worrying-signs-iran-intentionally-spreading-coronavirus/">Analysis: Worrying signs Iran intentionally spreading coronavirus</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-blue-and-white-didnt-campaign-because-its-power-is-with-the-courts-not-the-people/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Netanyahu-Gantz-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Netanyahu Gantz" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/caroline-glick-blue-and-white-didnt-campaign-because-its-power-is-with-the-courts-not-the-people/">Caroline Glick: Blue and White didn&#8217;t campaign because its power is with the courts, not the people</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/french-journalist-islam-stands-very-good-chance-of-conquering-france/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/AP_19302503724070-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="France Muslim Headscarves" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/french-journalist-islam-stands-very-good-chance-of-conquering-france/">French journalist: Islam stands &#8216;very good chance&#8217; of conquering France</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2020-03-15 12:03:44">
<meta itemprop="dateModified" content="2020-03-15 02:03:57">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2020/03/Capture.png">
<meta itemprop="width" content="617">
<meta itemprop="height" content="525">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-200465" class="clearfix post-200465 post type-post status-publish format-standard has-post-thumbnail hentry category-source-win category-world-news tag-iraq tag-kataib-hezbollah tag-qassem-soleiman tag-us-troops">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2020-03-15">March 15, 2020</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="617" height="400" src="https://worldisraelnews.com/wp-content/uploads/2020/03/Capture-617x400.png" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed" title="25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>Damage at Iraqi Camp Taji on March 14, 2020 (Twitter/OIR Spokesman Col. Myles B. Caggins III)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>Twitter/OIR Spokesman Col. Myles B. Caggins III</div><span class="cb-post-title mobile">25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
 <div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#7e411c111a07433d161b1d155e110b0a5e0a16170d5e1f0c0a171d121b5e11105e29110c121a5e370d0c1f1b125e301b090d445e160a0a0e0d44515109110c121a170d0c1f1b12101b090d501d1113514c4b530c111d151b0a0d5316170a530b0d53170c1f0f17531c1f0d1b531710140b0c171019534b53161b041c1112121f1653131712170a171f531c121f131b1a51580d0b1c141b1d0a434c4b5e0c111d151b0a0d5e16170a5e2b2d53370c1f0f175e1c1f0d1b5e1710140b0c1710195e4b525e361b041c1112121f165e131712170a171f5e1c121f131b1a" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>The U.S. has blamed Kataib Hezbollah, an Iranian-backed Shiite militia group, for numerous rocket attacks against U.S. military bases in Iraq.</strong></em></p>
<p><em>By Aaron Sull, World Israel News</em></p>
<p>Twenty-five rockets hit an Iraqi military base housing U.S. troops on Saturday which injured three Americans and at least two Iraqi soldiers.</p>
<p>“Last night, there was a Katyusha rocket attack on U.S., coalition and Iraqi forces at Camp Taji,&#8221; said Pentagon spokesman Jonathan Hoffman in a statement. &#8220;We had three U.S. service members who were injured. Two seriously who are being treated at the military hospital at the Baghdad Airport base. &#8221;</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>“You cannot attack and wound American Service Members and get away with it, we will hold them to account,” Hoffman said.</p>
<p>The U.S. has blamed Kataib Hezbollah, an Iranian-backed Shiite militia group, for numerous rocket attacks against U.S. military bases in Iraq within the last six months, including the one last Wednesday that killed a British soldier and two American servicemen at the same Iraqi base.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>The U.S. responded on Thursday by hitting five <a href="https://worldisraelnews.com/us-rains-fire-on-iraqi-militia-that-killed-us-soldiers/">Kataib Hezbollah weapons facilities</a> inside Iraq.</p>
<p>According to analysts cited by <em>The Military Times</em>, the U.S. counterattack is giving Iranian-backed militia groups more of an incentive to continue attacking U.S. troops stationed in Iraq.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>It appears that Hezbollah is stepping into former IRGC Commander Qassem Soleimani&#8217;s shoes &#8211; at least when it comes to revenge for his killing. Following Soleimani&#8217;s assassination, <a href="https://worldisraelnews.com/filling-soleimanis-void-hezbollah-steps-in-to-guide-irans-militias-in-iraq/">Hezbollah met with Iraqi militia leaders</a> in an effort to unite them to avenge the late commander&#8217;s death.</p>
<p>On Jan. 3 a U.S. airstrike killed Soleimani, and Abu Mahdi al-Muhandis, a leader of the Iran-backed militias in Iraq, of which Kataib Hezbollah is a member. In response to the Soleimani killing, Iran launched a massive ballistic missile attack on Jan. 8, at al-Asad air base in Iraq, which resulted in traumatic brain injuries to more than 100 American troops.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/iraq/" rel="tag">Iraq</a><a href="https://worldisraelnews.com/tag/kataib-hezbollah/" rel="tag">Kataib Hezbollah</a><a href="https://worldisraelnews.com/tag/qassem-soleiman/" rel="tag">Qassem Soleiman</a><a href="https://worldisraelnews.com/tag/us-troops/" rel="tag">US troops</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/', 'Share', '25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/', 'Share', '25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/&text=25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                                    var disqus_config = function () {
                                        this.page.url = 'https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/';
                                        this.page.identifier = 'https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/';
                                    };
                                    (function() {
                                        var d = document, s = d.createElement('script');

                                        s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                        s.setAttribute('data-timestamp', +new Date());
                                        (d.head || d.body).appendChild(s);
                                    })();
                                </script>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul{
        text-align: left;
    }
/*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }
    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0 ;
    }
    .footer-categories-menu:hover ul{
        display: block;
    }
    .footer-categories-menu ul li a{
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }
    .footer-categories-menu ul li a:hover{
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2020 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#211e5254434b4442551c131401534e424a445552014948550174720c6853405048014340524401484f4b5453484f4601140d0169445b434e4d4d4049014c484d4855484001434d404c444507434e45581c49555551521b0e0e564e534d4548525340444d4f4456520f424e4c0e13140c534e424a4455520c4948550c54520c48534050480c434052440c484f4b5453484f460c140c49445b434e4d4d40490c4c484d485548400c434d404c44450e">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: 25 rockets hit US-Iraqi base injuring 5, Hezbollah militia blamed" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/25-rockets-hit-us-iraqi-base-injuring-5-hezbollah-militia-blamed/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script> <script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202011'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"200465","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'103216685',post:'200465',tz:'2',srv:'worldisraelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103216685', '200465' ]);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KNBQ4VP');</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
                if (navigator.userAgent.match(/(iPod|iPhone|iPad)/)
                    && ($.cookie('appConfirmedWIN') != 1)
                    && ($.cookie('HB_hide') == 1)
                    && (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined)
                    && (Cookies.get('notNewOnSite') != undefined)
                    && (Cookies.get('appInstalled') != 1)
                ) {
                    if($.cookie('appConfirmedMonthly') == 1){
                        $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/' });
                    } else {
                        $.cookie('appConfirmedWIN', 1, { expires: 7, path: '/' });
                    }
                    $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
                    $('.app-download').on('click', function(){
                        $.cookie('appInstalled', 1, 20*365);
                    });
                    $('.app-cancel').on('click', function(){
                        $('#app-notice').fadeOut();
                        if($.cookie('appPopupDismiss') == undefined){
                            $.cookie('appPopupDismiss', 1);
                        } else {
                            $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                        }
                        if($.cookie('appPopupDismiss') >= 4){
                            $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/'});
                            $.cookie('appConfirmedMonthly', 1, { expires: 10 * 365, path: '/'});
                        }
                    });
                }
                Cookies.set('notNewOnSite', 1, 20*365);
            </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'AW-821959014');
        </script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '803381986442201');
          fbq('track', 'PageView');
        </script>
<noscript><img height="1" width="1" style="display:none"
          src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1"
        /></noscript>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/?test=1');</script>
</body>
</html> 