
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="Poll: 68% of Israelis say French Jews aren&#039;t safe">
<meta property="og:url" content="https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/">
<meta property="og:description" content="The i24News poll found that 68% of Israelis - at least those who are Jewish - say French Jews are at risk due to anti-Semitism.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_19338388544822-780x520.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<title>Poll: 68% of Israelis say French Jews aren&#039;t safe</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The i24News poll found that 68% of Israelis - at least those who are Jewish - say French Jews are at risk due to anti-Semitism." />
<meta name="twitter:title" content="Poll: 68% of Israelis say French Jews aren&#039;t safe" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_19338388544822-scaled.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","potentialAction":{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/#primaryimage","url":"https://worldisraelnews.com/wp-content/uploads/2020/01/AP_19338388544822-scaled.jpg","width":2048,"height":1365,"caption":"Jewish cemetery"},{"@type":"WebPage","@id":"https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/#webpage","url":"https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/","inLanguage":"en-US","name":"Poll: 68% of Israelis say French Jews aren&#039;t safe","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/#primaryimage"},"datePublished":"2020-01-21T09:24:15+02:00","dateModified":"2020-01-21T10:32:04+02:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c"}},{"@type":["Person"],"@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c","name":"David Isaac","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6a6b9e9dbdb9323d5ed6975a5cac6a1e?s=96&d=mm&r=g","caption":"David Isaac"},"sameAs":[]}]}</script>

<link rel="amphtml" href="https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/amp/" /><meta name="generator" content="AMP for WP 0.9.98.17" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='trinityaudio-css' href='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/css/trinityaudio-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://worldisraelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/js/trinityaudio-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://worldisraelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=193445' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fpoll-68-of-israelis-say-french-jews-arent-safe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fpoll-68-of-israelis-say-french-jews-arent-safe%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MGWKSDL':true});</script>

<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-15954937-16', 'auto');
   ga('require', 'GTM-MGWKSDL');
   ga('send', 'pageview');
</script><style type="text/css">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</style><style>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</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15954937-16', 'auto');
  ga('send', 'pageview');
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
              (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
              });
            </script>
<script type="text/javascript">
            (function(p,u,s,h){
                p._pcq=p._pcq||[];
                p._pcq.push(['_currentTime',Date.now()]);
                s=u.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
                h=u.getElementsByTagName('script')[0];
                h.parentNode.insertBefore(s,h);
            })(window,document);
        </script>
<meta property="fb:pages" content="441215959364333" />
<script src="//static.vidazoo.com/basev/widgets/widget.js?widgetId=5d961bc5786301000436e244&widgetPosition=vidazoo-desktop"></script>
</head>
<body class="post-template-default single single-post postid-193445 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-13"><a class="sidebar-ad" id="ad-id-13" href="http://www.unitewithisrael.org/ebooks/idf/?a=abh&utm_source=WIN&utm_medium=site_ads&utm_content=ad-13&utm_campaign=abh_ads" data-ga-label="ad-13"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/idf_e_book_880x100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-upset-as-french-president-to-visit-abbas-during-holocaust-memorial/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_17186614047184-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="French President Macron and Abbas" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-israel-upset-as-french-president-to-visit-abbas-during-holocaust-memorial/">WATCH: Israel upset as French president to visit Abbas during Holocaust memorial</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-violent-pro-palestinian-activists-banned-from-judea-and-samaria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/12/F160401FFF02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Anti-IDF protest Nabi Saleh" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-violent-pro-palestinian-activists-banned-from-judea-and-samaria/">WATCH: Violent pro-Palestinian activists banned from Judea and Samaria</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-8-israeli-f16s-drown-after-air-force-forgets-to-evacuate-them-during-storm/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/f100106oz04-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Arming a bomber at Hatzor Airforce Base" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-8-israeli-f16s-drown-after-air-force-forgets-to-evacuate-them-during-storm/">WATCH: 8 Israeli F16s ‘drown’ after air force forgets to evacuate them during storm</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-what-iranians-really-think-of-soleimani/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/AP_19320662767632-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Protesters" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-what-iranians-really-think-of-soleimani/">WATCH: What Iranians really think of Soleimani</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-moon-mission-receives-1-million-boost/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/BereSheet-Feature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="(SpaceIL)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-moon-mission-receives-1-million-boost/">WATCH: Israeli moon mission receives $1 million boost</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-more-than-120-members-of-congress-express-support-for-anti-israel-group/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/captial-building-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="US Capitol Building" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-more-than-120-members-of-congress-express-support-for-anti-israel-group/">WATCH: More than 120 members of US Congress expressed support for Hamas-linked anti-Israel group</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-iranian-protester-risks-life-to-speak-to-israeli-tv/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_20013418287008-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Protester" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-iranian-protester-risks-life-to-speak-to-israeli-tv/">WATCH: Iranian protester risks life to speak to Israeli TV</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_19338388544822-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Jewish cemetery" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/">Poll: 68% of Israelis say French Jews aren't safe</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-awards-shin-bet-560-terror-attacks-thwarted-in-2019/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/PM-Netanyahu-and-ISA-Director-Nadav-Argaman-1600x1067-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="netanyahu and argaman" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-awards-shin-bet-560-terror-attacks-thwarted-in-2019/">Netanyahu awards Shin Bet, 560 terror attacks thwarted in 2019</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pardon-deal-for-naama-issachar-advances-between-israel-and-russia/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/F200119FFF006-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pardon-deal-for-naama-issachar-advances-between-israel-and-russia/">Pardon deal for Naama Issachar advances prior to Putin arrival in Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/explosive-balloon-cluster-reaches-jerusalem-devices-upgraded-more-deadly/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Balloons-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Fire balloons" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/explosive-balloon-cluster-reaches-jerusalem-devices-upgraded-more-deadly/">Explosive balloon cluster reaches Jerusalem, devices upgraded, more deadly</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lions-of-the-south-israels-newest-f-35-fighter-squadron-takes-off/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/WhatsApp_Image_2020-01-16_at_20.16.33-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IAF F-35i &quot;Adir&quot; fighter" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lions-of-the-south-israels-newest-f-35-fighter-squadron-takes-off/">&#8216;Lions of the South&#8217;: Israel&#8217;s newest F-35 fighter squadron takes off</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-makes-history-with-appointment-of-first-female-religious-zionist-minister/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/F200113GE01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="MK Tzipi Hotovely" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-makes-history-with-appointment-of-first-female-religious-zionist-minister/">Israel makes history with appointment of first female religious Zionist minister</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ethiopian-jewish-community-officially-recognized-by-chief-rabbinate-council/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/ethiopians-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Thousands of Ethiopian Jews take part in a prayer of the Sigd holiday in Jerusalem on November 27, 2019, celebrating their community&#039;s connection and commitment to Israel." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ethiopian-jewish-community-officially-recognized-by-chief-rabbinate-council/">Ethiopian Jewish community officially recognized by chief rabbinate council</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-researchers-discovery-of-how-shrimp-see-could-pave-way-for-optical-innovations/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/01/shutterstock_380071036-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Yamato shrimp" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-researchers-discovery-of-how-shrimp-see-could-pave-way-for-optical-innovations/">Israeli researchers' discovery of how shrimp see could pave way for optical innovations</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/zarif-warns-that-iran-will-pull-out-of-nuclear-non-proliferation-treaty/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/zarif-scaled-e1579528903446-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iranian Foreign Minister Mohammad Javad Zarif speak in New Delhi, India, Jan. 15, 2020." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/zarif-warns-that-iran-will-pull-out-of-nuclear-non-proliferation-treaty/">Zarif warns Iran will pull out of nuclear non-proliferation treaty</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-what-iranians-really-think-of-soleimani/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/AP_19320662767632-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Protesters" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-what-iranians-really-think-of-soleimani/">WATCH: What Iranians really think of Soleimani</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-imposes-sanctions-on-iranians-commanders-involvement-in-massacre/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_20007847262467-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Brian Hook" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-imposes-sanctions-on-iranians-commanders-involvement-in-massacre/">US imposes sanctions on Iranian general for role in massacring 148 protesters</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/riots-in-lebanons-capital-leave-more-than-150-injured/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Lebanon-1-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Anti-government demonstrators clash with riot police at a road leading to the parliament building in Beirut, Lebanon, Saturday, Jan. 18, 2020." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/riots-in-lebanons-capital-leave-more-than-150-injured/">Riots in Lebanon&#8217;s capital leave more than 150 injured</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/dershowitz-announces-role-in-trump-impeachment-defense/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/shutterstock_299254037-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alan Dershowitz" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/dershowitz-announces-role-in-trump-impeachment-defense/">Dershowitz announces role in Trump impeachment defense</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-cities-will-burn-if-trump-is-reelected-says-sanders-staffer/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_20016733602142-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-cities-will-burn-if-trump-is-reelected-says-sanders-staffer/">WATCH: &#8216;Cities will burn if Trump is reelected,&#8217; says Sanders staffer</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/honduras-officially-designates-hezbollah-a-terrorist-organization/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_20005676146350-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Hezbollah Lebanon Soleimani" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/honduras-officially-designates-hezbollah-a-terrorist-organization/">Honduras officially designates Hezbollah a terrorist organization</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-violent-pro-palestinian-activists-banned-from-judea-and-samaria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/12/F160401FFF02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Anti-IDF protest Nabi Saleh" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-violent-pro-palestinian-activists-banned-from-judea-and-samaria/">WATCH: Violent pro-Palestinian activists banned from Judea and Samaria</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trump-reportedly-mulls-announcing-peace-deal-before-knesset-election-to-boost-netanyahu/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Donald-Trump-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="President Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trump-reportedly-mulls-announcing-peace-deal-before-knesset-election-to-boost-netanyahu/">Trump mulls announcing peace deal before Knesset election; could boost Netanyahu</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/apples-siri-says-israels-president-comes-from-zionist-occupation-state/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/shutterstock_1241176336-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Apple Sirir" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/apples-siri-says-israels-president-comes-from-zionist-occupation-state/">Apple&#8217;s Siri says Israel&#8217;s president comes from &#8216;Zionist occupation state&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jordan-parliament-votes-in-favor-of-canceling-jordan-israel-gas-deal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/shutterstock_1060283000-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="pipeline" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jordan-parliament-votes-in-favor-of-canceling-jordan-israel-gas-deal/">Jordan&#8217;s parliament votes to cancel Israel-Jordan gas deal</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/explosive-balloons-from-gaza-return-to-haunt-israels-south/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/incendiary-balloons-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian explosive balloon launchers in action" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/explosive-balloons-from-gaza-return-to-haunt-israels-south/">Explosive balloons from Gaza return to haunt Israel’s south</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-begins-digging-barrier-in-north/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Lebanon-tunnel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="View of a Hezbollah tunnel that crosses from Lebanon to Israel, on the border between Israel and Lebanon in northern Israel, on July 7, 2019." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-begins-digging-barrier-in-north/">IDF begins underground barrier in north to block Hezbollah tunnels</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/brooklyn-jews-trained-by-champion-boxer-to-fend-off-attacks/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Yuri-Foreman-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="AP/Mark J. Terrill, File" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/brooklyn-jews-trained-by-champion-boxer-to-fend-off-attacks/">Brooklyn Jews trained by champion boxer to fend off attacks</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/preparations-for-75th-anniversary-commemoration-of-auschwitz-liberation-go-into-high-gear/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/04/F170423YS75-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yad Vashem Holocaust Memorial Museum" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/preparations-for-75th-anniversary-commemoration-of-auschwitz-liberation-go-into-high-gear/">Israel prepares for hosting 75th anniversary of Auschwitz liberation with 50 world leaders arriving</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/war-of-words-over-world-war-ii-continues-between-poland-and-russia/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Putin-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="President Vladimir Putin attends a wreath laying commemoration ceremony for the 77th anniversary since the Leningrad siege was lifted during the World War Two, at the Boundary Stone monument, about 50 kilometers east of St.Petersburg, Russia, Saturday, Jan. 18, 2020." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/war-of-words-over-world-war-ii-continues-between-poland-and-russia/">War of words over World War II continues between Poland and Russia</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/man-charged-in-chanukah-stabbing-attack-pleads-not-guilty/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19363629194434-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Grafton Thomas" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/man-charged-in-chanukah-stabbing-attack-pleads-not-guilty/">Man charged in NY stabbing attack in rabbi&#8217;s home pleads not guilty</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/adl-stop-politicizing-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/ADL-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jonathan Greenblatt, CEO and National Director of the Anti-Defamation League, speaks on Capitol Hill in Washington." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/adl-stop-politicizing-anti-semitism/">ADL: Stop &#8216;politicizing&#8217; anti-Semitism</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/congressman-russ-fulcher-says-idaho-used-to-culture-that-appreciates-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Idaho-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rep. Russ Fulcher (R-Idaho) posing with staff in his congressional office." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/congressman-russ-fulcher-says-idaho-used-to-culture-that-appreciates-israel/">Congressman Russ Fulcher says Idaho used to culture that ‘appreciates’ Israel</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/top-us-jewish-group-urges-global-solidarity-with-anti-regime-protesters-in-iran/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Iran-protests-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="In this photograph taken Saturday, Jan. 11, 2020, protesters hold flowers as tear gas fired by police rises at a demonstration in front of Amir Kabir University in Tehran, Iran, to remember victims of a Ukrainian airplane shot down by an Iranian missile." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/top-us-jewish-group-urges-global-solidarity-with-anti-regime-protesters-in-iran/">Top US Jewish group urges global solidarity with anti-regime protesters in Iran</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-plan-to-produce-worlds-first-super-wine/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/12/wine-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="A woman sips from her glass of wine in the Psagot winery, north of Jerusalem." /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israelis-plan-to-produce-worlds-first-super-wine/">Israelis plan to produce world’s first ‘super wine’</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/thai-military-forces-teams-up-with-idf-for-joint-cyber-drill/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Cyber.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF&#039;s C4I Corps" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/thai-military-forces-teams-up-with-idf-for-joint-cyber-drill/">Thai military forces team up with IDF for joint cyber drill</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/finally-a-pill-that-could-fix-the-root-cause-of-diabetes/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/diabetes-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Doctor conducting a blood sugar test in a clinic for diabetes." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/finally-a-pill-that-could-fix-the-root-cause-of-diabetes/">This Jerusalem pill can fix the root cause of diabetes</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/as-year-turns-top-nine-instagram-collage-app-developed-by-israeli-hits-1-in-us-store/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/top-nine-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="‘Top Nine’ is listed in the app store." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/as-year-turns-top-nine-instagram-collage-app-developed-by-israeli-hits-1-in-us-store/">‘Top Nine’ Israeli Instagram app hits #1 in US</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/naama-issachar-secretly-moved-to-new-prison-denied-warm-clothes/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/Capture-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="FreeNaama" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/naama-issachar-secretly-moved-to-new-prison-denied-warm-clothes/">Naama Issachar secretly moved to new prison, denied warm clothes</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-light-blade-laser-may-finally-answer-gazas-burning-kites-and-fire-balloons/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/shutterstock_78130822-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Laser weapon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-light-blade-laser-may-finally-answer-gazas-burning-kites-and-fire-balloons/">Israel&#8217;s &#8216;light blade&#8217; laser may finally answer Gaza&#8217;s burning kites and fire balloons</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-montenegro-sign-historic-defense-contract/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Elbit-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="4x4 vehicles with Remote Control Weapon Stations" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-montenegro-sign-historic-defense-contract/">Israel, Montenegro sign &#8216;historic&#8217; defense contract</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ancient-siege-of-jerusalem-remembered-on-jewish-fast-day/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/01/F161012FFF06-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Jewish men pray at the Western Wall" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/ancient-siege-of-jerusalem-remembered-on-jewish-fast-day/">Ancient siege of Jerusalem remembered on Jewish fast day</a></h2></div></li></ul>
</div>
 <div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/polish-president-wont-attend-yad-vashem-event-unless-given-chance-to-refute-putins-liesholocaust-event-this-month/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Untitled-design-13-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Duda and Putin" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/polish-president-wont-attend-yad-vashem-event-unless-given-chance-to-refute-putins-liesholocaust-event-this-month/">Polish president won&#8217;t attend Yad Vashem event unless given chance to &#8216;refute Putin&#8217;s lies&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbi-proposes-that-robots-should-write-torah-scrolls/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Robot hand" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbi-proposes-that-robots-should-write-torah-scrolls/">Rabbi proposes that robots should write Torah scrolls</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/polish-school-play-re-enacts-auschwitz-gassing/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Poles-school-show-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Poles school show" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/polish-school-play-re-enacts-auschwitz-gassing/">Polish school play re-enacts Auschwitz gassing</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-kids-from-gaza-belt-honored-at-knesset-chanukah-celebration/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Screenshot_2019-12-26-Southern-Israeli-Kids-Light-Hanukkah-Candle-at-Knesset-YouTube-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-kids-from-gaza-belt-honored-at-knesset-chanukah-celebration/">WATCH: Israeli kids from Gaza belt honored at Knesset Chanukah celebration</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/holy-hotline-israeli-rabbis-set-up-24-hour-call-center-for-families-of-terminally-ill/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_447808234391-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rabbi on phone" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/holy-hotline-israeli-rabbis-set-up-24-hour-call-center-for-families-of-terminally-ill/">Holy hotline: Israeli rabbis set up 24-hour call center for families of terminally ill</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/sound-of-building-fills-israels-night-sky-as-jews-turn-to-sukkot-building-ahead-of-festive-holiday/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2014/10/F130923YS10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Safra Sukkah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/sound-of-building-fills-israels-night-sky-as-jews-turn-to-sukkot-building-ahead-of-festive-holiday/">Sound of building fills Israel&#8217;s night sky as Jews turn to Sukkot building ahead of festive holiday</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/09/AP_651539480977-e1569496034762-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Israeli gun range" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/">WIN EXCLUSIVE: Head of ‘Israel’s NRA’ says strict gun laws threaten safety of Israeli citizens</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/Satellite-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Satellite" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/">Unit 9900: Secretive IDF intelligence division may produce next wave of Israeli startups</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ALON-DAY-640x400-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/">NASCAR star Alon Day discusses unique role of being an Israeli sports ambassador to the world</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ADL-Alexander-Rosemberg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alexander Rosemberg, ADL" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/">ADL official promotes social dialogue to fight anti-Semitism</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-twin-sister-of-american-murdered-by-terrorists-opens-up-for-first-time/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/04/Kristine-and-Kathleen-2-e1554726389143-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-twin-sister-of-american-murdered-by-terrorists-opens-up-for-first-time/">Twin sister of American murdered by terrorists tells her story for first time</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/5-arab-parties-in-israel-youve-never-heard-about/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/F150304FF104-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/5-arab-parties-in-israel-youve-never-heard-about/">Five Arab parties in Israel you&#8217;ve never heard of</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-anti-semitism-unites-extreme-left-with-extreme-right/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/David-Duke-ilhan-omar-AP-640x480-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Duke Ilhan Omar" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-anti-semitism-unites-extreme-left-with-extreme-right/">Anti-Semitism unites extreme left with extreme right</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-new-yorks-jewish-elite-bails-out-as-violent-anti-semitism-on-the-rise/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/01/DcmK96vWsAAbYpg-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Roy Waterman JCPA" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/opinion-new-yorks-jewish-elite-bails-out-as-violent-anti-semitism-on-the-rise/">Opinion: New York's Jewish elite bails out as violent anti-Semitism on the rise</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-marked-by-voodoism-excessive-cruelty-nigerian-mafia-spreads-across-europe/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_18342447164330-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sub-Saharan migrants" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-marked-by-voodoism-excessive-cruelty-nigerian-mafia-spreads-across-europe/">Analysis: Marked by voodoism, excessive cruelty, Nigerian Mafia spreads across Europe</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-dont-talk-about-jewish-genius-in-todays-woke-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_350513125-scaled-e1577870645152-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Professor Albert Einstein" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-dont-talk-about-jewish-genius-in-todays-woke-world/">Opinion: Don&#8217;t talk about &#8216;Jewish genius&#8217; in today&#8217;s &#8216;woke&#8217; world</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-when-will-american-jewry-wake-up/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_19365842876111-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tree of Life Synagogue" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-when-will-american-jewry-wake-up/">Opinion: When will American Jewry wake up?</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-trump-calls-the-ayatollahs-bluff/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_20004002060865-scaled-e1578222644812-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="President Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-trump-calls-the-ayatollahs-bluff/">Opinion: Trump Calls the Ayatollah’s Bluff</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-turkey-has-found-a-new-proxy-war-in-libya/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19360373895007-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Turkey&#039;s President Recep Tayyip Erdogan" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-turkey-has-found-a-new-proxy-war-in-libya/">Analysis: Turkey has found a new proxy war in Libya</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-black-attacks-on-jews-are-rooted-in-democrats-coddling-of-anti-semites/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19347629669194-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="NJ Shooting" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-black-attacks-on-jews-are-rooted-in-democrats-coddling-of-anti-semites/">Opinion: Black attacks on Jews are rooted in Democrats’ coddling of anti-Semites</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2020-01-21 11:01:15">
<meta itemprop="dateModified" content="2020-01-21 12:01:04">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="Poll: 68% of Israelis say French Jews aren&#8217;t safe">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_19338388544822-scaled.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-193445" class="clearfix post-193445 post type-post status-publish format-standard has-post-thumbnail hentry category-israel-news category-source-win tag-anti-semitism tag-france tag-poll">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">Poll: 68% of Israelis say French Jews aren&#8217;t safe</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2020-01-21">January 21, 2020</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2020/01/AP_19338388544822-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Poll: 68% of Israelis say French Jews aren&#8217;t safe" title="Poll: 68% of Israelis say French Jews aren&#8217;t safe" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>French Interior Minister Christophe Castaner, (c) followed by Strasbourg chief Rabbi Harold Abraham Weill, second right, walk amid vandalized tombs in the Jewish cemetery of Westhoffen, west of the city of Strasbourg, eastern France, Dec. 4, 2019. (AP/Jean-Francois Badias)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(AP/Jean-Francois Badias)</div><span class="cb-post-title mobile">Poll: 68% of Israelis say French Jews aren&#8217;t safe</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#241b464b405d19674c41474f044b515004504c4d57044556504d474841044b4a04734b564840046d5756454148046a4153571e044c505054571e0b0b534b5648404d57564541484a4153570a474b490b544b484809121c094b42094d57564541484d570957455d094256414a474c094e415357094556414a5009574542410b025751464e41475019744b48481e04121c01044b42046d57564541484d570457455d046256414a474c046e415357044556414a02071c1615131f500457454241" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>The i24News poll found that 68% of Israelis who are Jewish say French Jews are at risk due to anti-Semitism.</strong></em></p>
<p><em>By World Israel News Staff</em></p>
<p>A new poll commissioned by i24NEWS finds that a vast majority of Israelis say they are worried about their Jewish brethren in France due to rising anti-Semitism in Europe and the western world in general.</p>
<p>The poll results, released on Monday by the news outlet, owned by French-Israeli Patrick Dahi, said that according to 68 percent of Israelis who are Jewish, &#8220;French citizens belonging to the Jewish faith&#8221; are not safe in France. A much smaller percentage of Israeli Arabs (32%) agreed. Roughly 25 percent of Israel&#8217;s population is made up of Arab citizens.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>I24NEWS described the divide between Jewish and Arab Israelis as one of &#8220;the most interesting findings&#8221; as it showed &#8220;an inverse perception of the issues being raised by the survey.&#8221; It noted that 68% of Arab-Israelis says that France&#8217;s Jewish community is relatively safe.</p>
<p>Fifty-two percent of Arab-Israelis said the French government has effectively brought anti-Semitism to heel. Only 34 percent of Israeli Jews said France has taken effective measures.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Israeli Jews also said the main perpetrators of &#8220;verbal of violent&#8221; attacks against Jews in France were of the Islamic faith. The &#8220;far-right&#8221; were blamed by 61 percent. Those with left-wing views came in at No. 3 (45%).</p>
<p>Recently, France has seen a number of Jewish cemeteries hit by vandalism. In early January, <a href="https://worldisraelnews.com/woman-discoverers-a-dozen-of-jewish-tombstones-smashed-at-17th-century-french-cemetery/">a dozen gravestones were found smashed in Bayonne</a> in southwest France.</p>
<p>The poll was conducted for IFOP for i24NEWS by IFOP (Institut français d&#8217;opinion publique). It used a sample of 1,020 people. The margin of error was 1.8%.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/anti-semitism/" rel="tag">anti-semitism</a><a href="https://worldisraelnews.com/tag/france/" rel="tag">France</a><a href="https://worldisraelnews.com/tag/poll/" rel="tag">poll</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/', 'Share', 'Poll: 68% of Israelis say French Jews aren&#8217;t safe', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/', 'Share', 'Poll: 68% of Israelis say French Jews aren&#8217;t safe', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/&text=Poll: 68% of Israelis say French Jews aren&#8217;t safe', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                                    var disqus_config = function () {
                                        this.page.url = 'https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/';
                                        this.page.identifier = 'https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/';
                                    };
                                    (function() {
                                        var d = document, s = d.createElement('script');

                                        s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                        s.setAttribute('data-timestamp', +new Date());
                                        (d.head || d.body).appendChild(s);
                                    })();
                                </script>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul{
        text-align: left;
    }
/*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }
    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0 ;
    }
    .footer-categories-menu:hover ul{
        display: block;
    }
    .footer-categories-menu ul li a{
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }
    .footer-categories-menu ul li a:hover{
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2020 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#ad92ded8cfc7c8ced990fdc2c1c1978d9b95888dc2cb8de4dedfccc8c1c4de8ddeccd48debdfc8c3cec58de7c8dade8dccdfc8c38b8e959f9c9a96d98ddecccbc88bcfc2c9d490c5d9d9ddde978282dac2dfc1c9c4dedfccc8c1c3c8dade83cec2c082ddc2c1c1809b9580c2cb80c4dedfccc8c1c4de80deccd480cbdfc8c3cec580c7c8dade80ccdfc8c3d980decccbc882">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: Poll: 68% of Israelis say French Jews aren&#8217;t safe" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/poll-68-of-israelis-say-french-jews-arent-safe/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script> <script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202004'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"193445","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'103216685',post:'193445',tz:'2',srv:'worldisraelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103216685', '193445' ]);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KNBQ4VP');</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
                if (navigator.userAgent.match(/(iPod|iPhone|iPad)/)
                    && ($.cookie('appConfirmedWIN') != 1)
                    && ($.cookie('HB_hide') == 1)
                    && (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined)
                    && (Cookies.get('notNewOnSite') != undefined)
                    && (Cookies.get('appInstalled') != 1)
                ) {
                    if($.cookie('appConfirmedMonthly') == 1){
                        $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/' });
                    } else {
                        $.cookie('appConfirmedWIN', 1, { expires: 7, path: '/' });
                    }
                    $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
                    $('.app-download').on('click', function(){
                        $.cookie('appInstalled', 1, 20*365);
                    });
                    $('.app-cancel').on('click', function(){
                        $('#app-notice').fadeOut();
                        if($.cookie('appPopupDismiss') == undefined){
                            $.cookie('appPopupDismiss', 1);
                        } else {
                            $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                        }
                        if($.cookie('appPopupDismiss') >= 4){
                            $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/'});
                            $.cookie('appConfirmedMonthly', 1, { expires: 10 * 365, path: '/'});
                        }
                    });
                }
                Cookies.set('notNewOnSite', 1, 20*365);
            </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'AW-821959014');
        </script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '803381986442201');
          fbq('track', 'PageView');
        </script>
<noscript><img height="1" width="1" style="display:none"
          src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1"
        /></noscript>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/?test=1');</script>
</body>
</html> 