
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="Politico&#039;s US employees no longer required to pledge support for Israel | World Israel News">
<meta property="og:url" content="https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/">
<meta property="og:description" content="Politico employees will not have to sign a pledge to support Israel when German media giant Axel Springer takes ownership of the new company, despite it being a requirement for European staff.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2021/09/maxresdefault-1-780x439.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Politico&#039;s US employees no longer required to pledge support for Israel | World Israel News</title>
<link rel="canonical" href="https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Politico&#039;s US employees no longer required to pledge support for Israel | World Israel News" />
<meta name="twitter:description" content="Politico employees will not have to sign a pledge to support Israel when German media giant Axel Springer takes ownership of the new company, despite it being a requirement for European staff." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2021/09/maxresdefault-1.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="donna edmunds" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Latest News from Israel and the World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://worldisraelnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2021/09/maxresdefault-1.jpg","contentUrl":"https://worldisraelnews.com/wp-content/uploads/2021/09/maxresdefault-1.jpg","width":1280,"height":720,"caption":"Matthias Dopfner, CEO of Axel Sprinter, new owner of Politico. (Youtube)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/#webpage","url":"https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/","name":"Politico's US employees no longer required to pledge support for Israel | World Israel News","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/#primaryimage"},"datePublished":"2021-09-01T08:48:54+00:00","dateModified":"2021-09-01T11:50:18+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/7110d534980e0ecc7f7f8403fe9c3f9f"},"breadcrumb":{"@id":"https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/"]}]},{"@type":"BreadcrumbList","@id":"https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://worldisraelnews.com/"},{"@type":"ListItem","position":2,"name":"Politico&#8217;s US employees no longer required to pledge support for Israel"}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/7110d534980e0ecc7f7f8403fe9c3f9f","name":"donna edmunds","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8ab56073361ebb4861c0680c68060317?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8ab56073361ebb4861c0680c68060317?s=96&d=mm&r=g","caption":"donna edmunds"},"url":"https://worldisraelnews.com/author/donna/"}]}</script>

<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/amp/" /><meta name="generator" content="AMP for WP 1.0.77.19" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.36' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/261533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=261533' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fpoliticos-us-employees-no-longer-required-to-pledge-support-for-israel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fpoliticos-us-employees-no-longer-required-to-pledge-support-for-israel%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><style>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</style><meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="World Israel News">
<meta name="application-name" content="World Israel News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content=" World Israel News">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script type="text/javascript" charset="UTF-8" src="//ca-eu.cookie-script.com/s/4255ab4c7fdd7288e602c07c10522efe.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
<script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>
<script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
<meta property="fb:pages" content="441215959364333" />


<script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>

</head>
<body class="post-template-default single single-post postid-261533 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israeli Innovation &amp; Technology</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-9"><a class="sidebar-ad" id="ad-id-9" href="https://theisraelboutique.com/category/jewelry?a=ww0000ij_h" data-ga-label="ad-9"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ij_ad_890_100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-children-translator-who-rescued-biden-among-americans-left-behind-in-afghanistan/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/09/Capture.v1-2021-09-01T105848.535-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Biden Afghanistan" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-children-translator-who-rescued-biden-among-americans-left-behind-in-afghanistan/">WATCH: Children, translator who rescued Biden among Americans left behind in Afghanistan</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-official-pa-tv-claims-idf-deliberately-sought-to-destroy-gaza-agriculture/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Gaza-farming-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gaza farming" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-official-pa-tv-claims-idf-deliberately-sought-to-destroy-gaza-agriculture/">WATCH: Official PA TV claims IDF deliberately sought to destroy Gaza agriculture</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-will-israel-really-help-us-resettle-afghan-refugees/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Afghans-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Afghans refugees" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-will-israel-really-help-us-resettle-afghan-refugees/">WATCH: Will Israel really help US resettle Afghan refugees?</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-new-bahrain-ambassador-arrives-to-israel-whats-on-his-agenda/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Abraham-Accords-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Abraham Accords" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-new-bahrain-ambassador-arrives-to-israel-whats-on-his-agenda/">WATCH: New Bahrain ambassador arrives to Israel, what&#8217;s on his agenda?</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-taliban-take-over-kabul-airport-celebrate-us-military-withdrawal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/shutterstock_Taliban-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Afghanistan,Kabul,18,8,2021,The,War,In,Afghanistan,Taliban" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-taliban-take-over-kabul-airport-celebrate-us-military-withdrawal/">WATCH: Taliban take over Kabul airport, celebrate US military withdrawal</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-soldier-dies-of-his-wounds-after-fighting-for-his-life-for-over-a-week/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/hayal_autoOrient_g-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="St.-Sgt. Barel Shmueli" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-soldier-dies-of-his-wounds-after-fighting-for-his-life-for-over-a-week/">WATCH: Israeli soldier dies of his wounds after fighting for his life for over a week</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/multiple-rockets-fired-at-kabul-airport-intercepted-by-u-s/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/explosion-Kabul-airport-afghanistan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="explosion Kabul airport Afghanistan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/multiple-rockets-fired-at-kabul-airport-intercepted-by-u-s/">Multiple rockets fired at Kabul airport, intercepted by U.S.</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pollard-handler-promoted-to-brigadier-general-29-years-after-leaving-idf/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/09/maxresdefault-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Aviem Sela" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/pollard-handler-promoted-to-brigadier-general-29-years-after-leaving-idf/">Pollard handler promoted to brigadier-general 29 years after leaving IDF</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/in-washington-bennett-collapsed-instead-of-defending-israels-security-says-opposition-mk/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/pic_event_meeting270821-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bennett Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/in-washington-bennett-collapsed-instead-of-defending-israels-security-says-opposition-mk/">In Washington, Bennett &#8216;collapsed&#8217; instead of defending Israel&#8217;s security, says opposition MK</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/barkat-demands-inquiry-into-soldiers-death-says-pms-image-took-precedence-over-security/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/Barel-Shmueli-unit-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Barel Shmueli - unit" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/barkat-demands-inquiry-into-soldiers-death-says-pms-image-took-precedence-over-security/">Barkat demands inquiry into soldier&#8217;s death, says PM’s image took precedence over security</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/letters-to-god-bound-for-western-wall-tripled-during-coronavirus-pandemic/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Western-Wall-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Western Wall" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/letters-to-god-bound-for-western-wall-tripled-during-coronavirus-pandemic/">‘Letters to God’ bound for Western Wall tripled during Coronavirus pandemic</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/north-american-aliyah-in-august-breaks-record-despite-covid-19/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/NBN-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="aliyah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/north-american-aliyah-in-august-breaks-record-despite-covid-19/">North American aliyah in August breaks record despite COVID-19</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/peace-now-condemns-president-isaac-herzog-for-visiting-har-bracha/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Isaac-Herzog-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Isaac Herzog" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/peace-now-condemns-president-isaac-herzog-for-visiting-har-bracha/">Peace Now condemns President Isaac Herzog for visiting Har Bracha</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hasidic-movement-orders-followers-to-stay-at-home-during-upcoming-jewish-holidays/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/F201004YS27-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="sukkot coronavirus" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hasidic-movement-orders-followers-to-stay-at-home-during-upcoming-jewish-holidays/">Hasidic movement orders followers to stay at home during upcoming Jewish holidays</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-260987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260987"><a href="https://worldisraelnews.com/category/middle-east/">Mideast</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/former-afghan-minister-now-delivering-pizzas-in-germany-urges-normalization-with-taliban/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/08/taliban_us_gear-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="taliban_us_gear" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/former-afghan-minister-now-delivering-pizzas-in-germany-urges-normalization-with-taliban/">Former Afghan minister now delivering pizzas in Germany urges normalization with Taliban</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-analyst-israel-must-act-before-iran-and-hezbollah-take-over-syrian-golan/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/01/Iran-army-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran army" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-analyst-israel-must-act-before-iran-and-hezbollah-take-over-syrian-golan/">Israeli analyst: Israel must act before Iran, Hezbollah take over Syrian Golan</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/mideast-terror-groups-energized-by-taliban-victory-but-playing-the-long-game/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Hezbollah-terrorists-salute-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hezbollah terrorists salute" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/mideast-terror-groups-energized-by-taliban-victory-but-playing-the-long-game/">Mideast terror groups energized by Taliban victory, but playing the long game</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-new-bahrain-ambassador-arrives-to-israel-whats-on-his-agenda/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Abraham-Accords-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Abraham Accords" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-new-bahrain-ambassador-arrives-to-israel-whats-on-his-agenda/">WATCH: New Bahrain ambassador arrives to Israel, what&#8217;s on his agenda?</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-taliban-take-over-kabul-airport-celebrate-us-military-withdrawal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/shutterstock_Taliban-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Afghanistan,Kabul,18,8,2021,The,War,In,Afghanistan,Taliban" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-taliban-take-over-kabul-airport-celebrate-us-military-withdrawal/">WATCH: Taliban take over Kabul airport, celebrate US military withdrawal</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/large-explosion-shakes-kabul-afghanistan-amid-warnings-of-another-specific-credible-threat/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/800-1-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Taliban enter Kabul" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/large-explosion-shakes-kabul-afghanistan-amid-warnings-of-another-specific-credible-threat/">US strikes ISIS target in Kabul, prevents another suicide attack on airport</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-from-the-second-lebanon-war-to-regional-war/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Hezbollah-launch-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hezbollah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-from-the-second-lebanon-war-to-regional-war/">Opinion: Israel must transition from local to regional warfare</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pope-slams-wests-involvement-in-afghanistan-mistakenly-quotes-putin/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/02/AP_19027863120754-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Pope Francis" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/pope-slams-wests-involvement-in-afghanistan-mistakenly-quotes-putin/">Pope slams West's involvement in Afghanistan, mistakenly quotes Putin</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-children-translator-who-rescued-biden-among-americans-left-behind-in-afghanistan/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/Capture.v1-2021-09-01T105848.535-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Biden Afghanistan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-children-translator-who-rescued-biden-among-americans-left-behind-in-afghanistan/">WATCH: Children, translator who rescued Biden among Americans left behind in Afghanistan</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/how-israel-is-being-drawn-into-the-algerian-moroccan-feud/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Israel-Morocco-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel-Morocco" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/how-israel-is-being-drawn-into-the-algerian-moroccan-feud/">How Israel is being drawn into the Algerian-Moroccan feud</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/in-secret-deal-with-us-taliban-escorted-americans-to-kabul-airport/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Kabul-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kabul" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/in-secret-deal-with-us-taliban-escorted-americans-to-kabul-airport/">In secret deal with US, Taliban escorted Americans to Kabul airport</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-will-israel-really-help-us-resettle-afghan-refugees/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Afghans-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Afghans refugees" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-will-israel-really-help-us-resettle-afghan-refugees/">WATCH: Will Israel really help US resettle Afghan refugees?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/last-troops-exit-afghanistan-ending-americas-longest-war/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/1000-1-2-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Last U.S. soldier to leave Afghanistan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/last-troops-exit-afghanistan-ending-americas-longest-war/">Last troops exit Afghanistan, ending America’s longest war</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-dominates-paralympics-with-more-medal-winning-performances/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Amir-Dadaon-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Amir Dadaon" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-dominates-paralympics-with-more-medal-winning-performances/">Israel dominates Paralympics with more medal-winning performances</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinian-terrorist-who-shot-idf-soldier-during-may-conflict-arrested-by-shin-bet/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2016/08/F160718WH07-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="IDF" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/palestinian-terrorist-who-shot-idf-soldier-during-may-conflict-arrested-by-shin-bet/">Palestinian terrorist who shot IDF soldier during May conflict arrested by Shin Bet</a></h2></div></li></ul>
</div>
 <div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/dan-shapiro-to-be-us-liaison-to-israel-on-iran/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2016/12/F141209MSFF02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dan Shapiro" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/dan-shapiro-to-be-us-liaison-to-israel-on-iran/">Dan Shapiro to be US liaison to Israel on Iran</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/samaria-council-head-targeted-by-palestinian-terrorists-idf-makes-arrest/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/F191007FFF200-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yossi Dagan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/samaria-council-head-targeted-by-palestinian-terrorists-idf-makes-arrest/">Samaria council head targeted by Palestinian terrorists, IDF makes arrest</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-hundreds-of-palestinians-riot-along-gaza-border/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F210424AM50-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian Riots" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-hundreds-of-palestinians-riot-along-gaza-border/">WATCH: Hundreds of Palestinians riot along Gaza border</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-strikes-gaza-as-hamas-violence-continues/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210511ARK11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF airstrike in Gaza" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-strikes-gaza-as-hamas-violence-continues/">IDF strikes Gaza as Hamas violence continues</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-to-bennett-i-prefer-diplomacy-with-iran-but-other-options-are-available/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/White-House-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Oval Office" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/biden-to-bennett-i-prefer-diplomacy-with-iran-but-other-options-are-available/">Biden to Bennett: I prefer diplomacy with Iran, but &#8216;other options&#8217; are available</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israelis-will-swim-to-cyprus-when-muslims-attack-tel-aviv-airport/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/F180819MS04-e1613719386710-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BEN GURION INTERNATIONAL AIRPORT" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israelis-will-swim-to-cyprus-when-muslims-attack-tel-aviv-airport/">WATCH: &#8216;Arafat Prophecy&#8217; &#8211; Israelis will &#8216;swim to Cyprus&#8217; when Muslims attack Tel Aviv Airport</a></h2></div></li></ul>
 </div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/fbi-report-reinforces-trend-that-american-jews-are-top-target-for-hate-crimes/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/09/147870884_10159248195143699_4307652639602098833_o-e1612886736966-880x495-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Anti-Semitism" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/fbi-report-reinforces-trend-that-american-jews-are-top-target-for-hate-crimes/">FBI report reinforces trend that American Jews are ‘top target’ for hate crimes</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/french-jewish-students-to-hold-paris-rally-in-solidarity-with-afghan-refugees/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/AP21234567373862-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="(AP/Adrienne Surprenant)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/french-jewish-students-to-hold-paris-rally-in-solidarity-with-afghan-refugees/">French Jewish students to hold Paris rally in ‘solidarity’ with Afghan refugees</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/maxresdefault-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Matthias Dopfner, CEO of Axel Sprinter" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/">Politico&#8217;s US employees no longer required to pledge support for Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bulgaria-becomes-12th-nation-to-boycott-durban-conference-warns-of-anti-semitic-propaganda/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2015/04/AP546752649747-e1532527519397-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UN" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bulgaria-becomes-12th-nation-to-boycott-durban-conference-warns-of-anti-semitic-propaganda/">Bulgaria becomes 12th nation to boycott Durban Conference, warns of anti-Semitic propaganda</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbinate-seeks-clarification-on-popes-comments-suggesting-torah-is-obsolete/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/02/AP_19027863120754-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Pope Francis" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbinate-seeks-clarification-on-popes-comments-suggesting-torah-is-obsolete/">Rabbinate seeks clarification on Pope&#8217;s comments suggesting Torah is obsolete</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pm-bennett-discusses-us-israel-relations-with-aipac-ceo-howard-kohr/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/PM-Bennett-meets-with-AIPAC-CEO-Howard-Kohr-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PM Bennett meets with AIPAC CEO Howard Kohr" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pm-bennett-discusses-us-israel-relations-with-aipac-ceo-howard-kohr/">PM Bennett discusses US-Israel relations with AIPAC CEO Howard Kohr</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-jewish-group-to-twitter-ban-hezbollah-hamas-affiliated-accounts/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_18159415067309-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="protester" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-jewish-group-to-twitter-ban-hezbollah-hamas-affiliated-accounts/">US Jewish Group to Twitter: Ban Hezbollah, Hamas-affiliated accounts</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Tech</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-scientists-unlock-secret-to-keeping-our-immune-systems-young-forever/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/08/1.0-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Technion Prof. Doron Melamed (right) and Dr. Reem Dowery" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-scientists-unlock-secret-to-keeping-our-immune-systems-young-forever/">Israeli scientists unlock secret to keeping our immune systems young forever</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/temple-era-palms-produce-miraculous-crop-of-dates/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/10/AP_09101308266-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palm tree worker" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/temple-era-palms-produce-miraculous-crop-of-dates/">Temple era palms produce miraculous crop of dates</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-team-prints-worlds-first-3d-model-of-brain-tumor/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/3D-printed-glioblastoma-80x60.webp" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="3D printed glioblastoma" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-team-prints-worlds-first-3d-model-of-brain-tumor/">Israeli team prints world’s first 3D model of brain tumor</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/artificially-intelligent-israeli-made-drones-securing-uae-oil-fields/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/oil-field-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="oil field" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/artificially-intelligent-israeli-made-drones-securing-uae-oil-fields/">Artificially intelligent Israeli-made drones securing UAE oil fields</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-company-is-helping-bring-4g-to-africa-from-space/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/2-gilat-telecom-sats-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gilat Telecom satellites" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-company-is-helping-bring-4g-to-africa-from-space/">Israeli company providing 4G technology to Africa from space</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-startup-uses-ai-to-manage-water-technology-will-share-with-gulf-countries/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Capture1.v1-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="water technology" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-startup-uses-ai-to-manage-water-technology-will-share-with-gulf-countries/">WATCH: Israeli startup uses AI to manage water technology, will share with Gulf countries</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/we-experienced-a-crisis-now-we-expect-a-boom-says-israeli-tech-magnate/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/shutterstock_1467590108-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="economic growth" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/we-experienced-a-crisis-now-we-expect-a-boom-says-israeli-tech-magnate/">&#8216;We experienced a crisis, now we expect a boom,&#8217; says Israeli tech magnate</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hasidic-movement-orders-followers-to-stay-at-home-during-upcoming-jewish-holidays/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/10/F201004YS27-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="sukkot coronavirus" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/hasidic-movement-orders-followers-to-stay-at-home-during-upcoming-jewish-holidays/">Hasidic movement orders followers to stay at home during upcoming Jewish holidays</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-how-is-jerusalems-western-wall-plaza-preparing-to-host-holiday-crowds/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F150921HP13-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="western wall" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-how-is-jerusalems-western-wall-plaza-preparing-to-host-holiday-crowds/">WATCH: How is Jerusalem&#8217;s Western Wall Plaza preparing to host holiday crowds?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-what-did-archaeologists-unearth-in-the-ruins-of-this-synagogue-destroyed-by-nazis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/08/Lithuania-Vilna-Synagogue-Mikva-Floor-Jon-Seligman-Israel-Antiquities-Authority-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lithuania - Vilna Synagogue Mikva Floor" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-what-did-archaeologists-unearth-in-the-ruins-of-this-synagogue-destroyed-by-nazis/">WATCH: What did archaeologists unearth in the ruins of this synagogue destroyed by Nazis?</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-astronaut-to-take-ancient-jewish-coin-from-bar-kochba-revolt-to-space/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/237157453_4444345562255038_6794782172646943136_n-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli astronaut Eytan Stibbe" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-astronaut-to-take-ancient-jewish-coin-from-bar-kochba-revolt-to-space/">Israeli astronaut to take ancient Jewish coin from Bar Kochba revolt to space</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/a-sign-of-faith-in-jewish-german-life-university-of-potsdam-opens-citys-first-synagogue-since-the-holocaust/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/AP_17093416033916-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Germany Jewish Campus" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/a-sign-of-faith-in-jewish-german-life-university-of-potsdam-opens-citys-first-synagogue-since-the-holocaust/">‘A sign of faith’ in Jewish German life: University of Potsdam opens city’s first synagogue since the Holocaust</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/christian-missionary-ramps-up-outreach-to-israeli-jews-in-northern-cities/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/shutterstock_248701111-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bible" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/christian-missionary-ramps-up-outreach-to-israeli-jews-in-northern-cities/">Christian missionary ramps up outreach to Israeli Jews in northern cities</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-missing-section-of-first-temple-era-city-wall-of-jerusalem-revealed/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Jerusalem-city-wall-uncovered-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jerusalem city wall uncovered" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-missing-section-of-first-temple-era-city-wall-of-jerusalem-revealed/">WATCH: Missing section of First Temple-era city wall of Jerusalem revealed</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/missionaries-in-israel-avoid-legal-problems-by-using-children-to-evangelize/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Child-reading-bible-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Child reading bible" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/missionaries-in-israel-avoid-legal-problems-by-using-children-to-evangelize/">WIN EXCLUSIVE: Missionaries in Israel avoid legal problems by using children to evangelize</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-fight-for-survival-disabled-israelis-talk-new-state-budget-bureaucratic-challenges/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Screenshot-596-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Disabled protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-fight-for-survival-disabled-israelis-talk-new-state-budget-bureaucratic-challenges/">WIN EXCLUSIVE: &#8216;Fight for survival&#8217; &#8211; disabled Israelis talk new state budget, bureaucratic challenges</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-deceptive-messianic-group-happy-with-tax-exempt-status-to-teach-israeli-jews-about-jesus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Screenshot-394-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Missionaries" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-deceptive-messianic-group-happy-with-tax-exempt-status-to-teach-israeli-jews-about-jesus/">EXCLUSIVE: &#8216;Deceptive&#8217; Messianic group &#8216;happy&#8217; with tax exempt status to teach Israeli Jews about Jesus</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lod-akko-residents-hopeful-about-the-future-despite-violence-and-death/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-16-at-15.19.27-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="riot Akko hotel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lod-akko-residents-hopeful-about-the-future-despite-violence-and-death/">Lod, Akko residents hopeful about the future, despite violence and death</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Capture-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran deal negotiations" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/">WIN EXCLUSIVE: US making &#8216;fundamental error&#8217; in talks with Iran, says Mideast expert</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Genetic-Testing-Art-880x495-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="JScreen genetic testing" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/">Atlanta-based non-profit screens Jews for hereditary diseases, offers counseling</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-is-eylon-nuphar-israels-most-inspirational-woman/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/FARAG_2758-scaled-e1616673346486-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Eylon Nuphar" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-is-eylon-nuphar-israels-most-inspirational-woman/">EXCLUSIVE: Is Eylon Nuphar Israel’s most inspirational woman?</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-successful-failure-biden-takes-credit-blames-trump-for-afghanistan/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/09/AP21243746514274-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="(AP/Evan Vucci)" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/opinion-successful-failure-biden-takes-credit-blames-trump-for-afghanistan/">Opinion: Successful Failure? Biden Takes Credit, Blames Trump for Afghanistan</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-the-failed-state-of-lebanon-to-combat-normalization-with-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Beirut-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Beirut" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-the-failed-state-of-lebanon-to-combat-normalization-with-israel/">OPINION: The failed state of Lebanon to combat &#8216;normalization&#8217; with Israel</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-egyptian-analyst-us-withdrawal-from-afghanistan-signals-decline-of-american-era/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/captial-building-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="US Capitol Building" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-egyptian-analyst-us-withdrawal-from-afghanistan-signals-decline-of-american-era/">WATCH: US withdrawal from Afghanistan signals decline of &#8216;American era&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-islamisms-brutal-face-is-back-on-display/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/radical-Islam-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="radical Islam" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-islamisms-brutal-face-is-back-on-display/">ANALYSIS: Islamism’s brutal face is back on display</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-from-the-second-lebanon-war-to-regional-war/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Hezbollah-launch-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hezbollah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-from-the-second-lebanon-war-to-regional-war/">Opinion: Israel must transition from local to regional warfare</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-hamas-escalates-again-as-it-plays-the-long-radical-game/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/F210527ARK166-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas military parade in Gaza" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-hamas-escalates-again-as-it-plays-the-long-radical-game/">Analysis: Hamas escalates again as it plays the long, radical game</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-us-has-never-been-more-vulnerable-to-terrorism-says-former-us-official/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Tom-Homan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tom Homan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-us-has-never-been-more-vulnerable-to-terrorism-says-former-us-official/">WATCH: US has never been more vulnerable to terrorism, says former US official</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-09-01 11:09:54">
<meta itemprop="dateModified" content="2021-09-01 02:09:18">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="Politico&#8217;s US employees no longer required to pledge support for Israel">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2021/09/maxresdefault-1.jpg">
<meta itemprop="width" content="1280">
<meta itemprop="height" content="720">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-261533" class="clearfix post-261533 post type-post status-publish format-standard has-post-thumbnail hentry category-jewish-diaspora category-source-win tag-germany tag-media tag-politico tag-washington-d-c">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">Politico&#8217;s US employees no longer required to pledge support for Israel</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2021-09-01">September 1, 2021</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2021/09/maxresdefault-1-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Politico&#8217;s US employees no longer required to pledge support for Israel" loading="lazy" title="Politico&#8217;s US employees no longer required to pledge support for Israel" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>Matthias Dopfner, CEO of Axel Sprinter, new owner of Politico. (Youtube)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(Youtube)</div><span class="cb-post-title mobile">Politico&#8217;s US employees no longer required to pledge support for Israel</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#f8c79a979c81c5bb909d9b93d8978d8cd88c90918bd8998a8c919b949dd89796d8af978a949cd8b18b8a999d94d8b69d8f8bc2d8908c8c888bc2d7d78f978a949c918b8a999d94969d8f8bd69b9795d7889794918c919b978bd58d8bd59d95889497819d9d8bd59697d59497969f9d8ad58a9d898d918a9d9cd58c97d588949d9c9f9dd58b8d8888978a8cd59e978ad5918b8a999d94d7de8b8d9a929d9b8cc5a89794918c919b97dedbc0cac9cfc38bd8adabd89d95889497819d9d8bd89697d89497969f9d8ad88a9d898d918a9d9cd88c97d888949d9c9f9dd88b8d8888978a8cd89e978ad8b18b8a999d94" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>Politico employees in the US will not have to sign a pledge to support Israel when German media giant Axel Springer takes ownership of the new company, despite it being a requirement for European staff.</strong></em></p>
<p><em>By Donna Rachel Edmunds, World Israel News</em></p>
<p>Politico’s American staff will not have to sign a mission statement pledging support for Israel when the media outlet changes hands, despite the requirement being part of its new owner’s mission statement.</p>
<p>Politico has bucked the trend in media for falling figures with a focus on Beltway politics and policy, and has now been snapped up by German media giant Axel Springer for a cool billion.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Axel Springer, the publisher of some of Europe’s most widely read outlets including <em>Bild</em> and <em>Die Welt</em>, is open about its strong support for Israel &#8211; so much so that the second of the company’s five core principles reads, “We support the Jewish people and the right of existence of the State of Israel.”</p>
<p>Its European staff are required to sign a pledge of commitment to the company’s values, which also includes support for freedom of speech and the free market, commitment to the rule of law and democracy, and support for the Transatlantic Alliance between Europe and America.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div><script src="//static.vidazoo.com/basev/vwpt.js" data-parallel="true" data-widget-id="5ed4f67cd9864200048638fc"></script></div>
<p>Matthias Dopfner, CEO of Axel Sprinter, reiterated his company’s values earlier this year when, during the latest round of fighting between Israel and Hamas, he flew the Israeli flag over his company’s headquarters in support.</p>
<p>“I think, and I’m being very frank with you, a person who has an issue with an Israeli flag being raised for one week here, after anti-Semitic demonstrations, should look for a new job,” he told <em>Israel Hayom</em> at the time, referring to any employees who might object</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>However, in an article on the sale published in the <em>New York Times</em>, journalist Ben Smith mentions that Politico’s American staff will not have to confirm their support for Israel and Axel Springer’s other values when the deal goes through.</p>
<p>He quotes outgoing owner Robert Allbritton as saying: “In some ways, they [Axel Springer] are more American than most Americans are these days. They’re about freedom of the press, they’re about freedom of thought, they are blatantly pro-Transatlantic alliance.”</p>
<p>By contrast, Politico’s audience is, according to Allbritton, “professional folks in D.C.”</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/germany/" rel="tag">Germany</a><a href="https://worldisraelnews.com/tag/media/" rel="tag">media</a><a href="https://worldisraelnews.com/tag/politico/" rel="tag">Politico</a><a href="https://worldisraelnews.com/tag/washington-d-c/" rel="tag">Washington D.C.</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/', 'Share', 'Politico&#8217;s US employees no longer required to pledge support for Israel', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/', 'Share', 'Politico&#8217;s US employees no longer required to pledge support for Israel', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/&text=Politico&#8217;s US employees no longer required to pledge support for Israel', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/';
                                this.page.identifier = 'https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>
<script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/enews/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israeli Innovation &amp; Technology</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2021 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d14794645405d404a460f0a111b181e125a097c7a094c44594546504c4c5a094746094546474e4c5b095b4c585c405b4c4d095d460959454c4d4e4c095a5c5959465b5d094f465b09605a5b484c450f4b464d5014415d5d595a1306065e465b454d405a5b484c45474c5e5a074a464406594645405d404a465a045c5a044c44594546504c4c5a044746044546474e4c5b045b4c585c405b4c4d045d460459454c4d4e4c045a5c5959465b5d044f465b04405a5b484c4506">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: Politico&#8217;s US employees no longer required to pledge support for Israel" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/politicos-us-employees-no-longer-required-to-pledge-support-for-israel/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.36' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"261533","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 