
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">
<span class="show"></span> 
<meta property="og:title" content="Palestinians: Eating with a Jew is a crime">
<meta property="og:url" content="https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/">
<meta property="og:description" content="Instead of welcoming the iftar meal, many Palestinians are now expressing&nbsp;outrage&nbsp;over the encounter and&nbsp;condemning&nbsp;it as a treacherous act.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2020/05/F170227YS150-1.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<title>Palestinians: Eating with a Jew is a crime</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Instead of welcoming the iftar meal, many Palestinians are now expressing outrage over the encounter and condemning it as a treacherous act." />
<meta name="twitter:title" content="Palestinians: Eating with a Jew is a crime" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2020/05/F170227YS150-1.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","potentialAction":{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/#primaryimage","url":"https://worldisraelnews.com/wp-content/uploads/2020/05/F170227YS150-1.jpg","width":724,"height":483,"caption":"Arabs & Jews"},{"@type":"WebPage","@id":"https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/#webpage","url":"https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/","inLanguage":"en-US","name":"Palestinians: Eating with a Jew is a crime","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/#primaryimage"},"datePublished":"2020-05-25T07:43:21+03:00","dateModified":"2020-05-25T07:43:32+03:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c"}},{"@type":["Person"],"@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c","name":"David Isaac","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6a6b9e9dbdb9323d5ed6975a5cac6a1e?s=96&d=mm&r=g","caption":"David Isaac"},"sameAs":[]}]}</script>

<link rel="amphtml" href="https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/amp/" /><meta name="generator" content="AMP for WP 0.9.98.17" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='trinityaudio-css' href='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/css/trinityaudio-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://worldisraelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/js/trinityaudio-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://worldisraelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=210439' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fpalestinians-eating-with-a-jew-is-a-crime%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fpalestinians-eating-with-a-jew-is-a-crime%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MGWKSDL':true});</script>

<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-15954937-16', 'auto');
   ga('require', 'GTM-MGWKSDL');
   ga('send', 'pageview');
</script><style type="text/css">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</style><style>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</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15954937-16', 'auto');
  ga('send', 'pageview');
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
              (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
              });
            </script>
<script type="text/javascript">
            (function(p,u,s,h){
                p._pcq=p._pcq||[];
                p._pcq.push(['_currentTime',Date.now()]);
                s=u.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
                h=u.getElementsByTagName('script')[0];
                h.parentNode.insertBefore(s,h);
            })(window,document);
        </script>
<meta property="fb:pages" content="441215959364333" />
<script src="//static.vidazoo.com/basev/widgets/widget.js?widgetId=5d961bc5786301000436e244&widgetPosition=vidazoo-desktop"></script>
</head>
<body class="post-template-default single single-post postid-210439 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-5"><a class="sidebar-ad" id="ad-id-5" href="https://theisraelboutique.com/rocket-art.html?a=ww0000rr_h" data-ga-label="ad-5"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/rir_ad_890_1001.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-scientist-invents-face-mask-that-cleans-itself/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/05/mask-hack-640x400-1-480x240.jpeg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="self cleaning mask" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-israeli-scientist-invents-face-mask-that-cleans-itself/">WATCH: Israeli scientist invents face mask that cleans itself</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-dershowitz-on-netanyahu-trial-israel-should-be-deeply-ashamed/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/Capture-8-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dershowitz" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-dershowitz-on-netanyahu-trial-israel-should-be-deeply-ashamed/">WATCH: Dershowitz on Netanyahu trial &#8211; &#8216;Israel should be deeply ashamed&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israelis-react-to-first-day-of-netanyahu-trial/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200517YS59-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israelis protest" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israelis-react-to-first-day-of-netanyahu-trial/">WATCH: Israelis react to first day of Netanyahu trial</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-may-24-2020/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_20145453649892-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benjamin Netanyahu" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-may-24-2020/">DAILY RECAP: Netanyahu On Trial; Widow Begs Court: Don&#8217;t Release Terrorist&#8217;s Body; More Top News</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-supreme-court-compares-muslims-not-visiting-temple-mount-during-corona-to-2000-years-of-jewish-exile/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F171225MA25-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Supreme Court judge Yitzhak Amit" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-supreme-court-compares-muslims-not-visiting-temple-mount-during-corona-to-2000-years-of-jewish-exile/">WATCH: Supreme Court compares Muslims not visiting Temple Mount to 2,000 years of Jewish exile</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-gets-its-own-island/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/seychelles-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="seychelles" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-gets-its-own-island/">WATCH: Israel gets its own island</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-us-navy-successfully-tests-laser-weapon/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/laser-weapon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="laser weapon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-us-navy-successfully-tests-laser-weapon/">WATCH: US Navy successfully tests laser weapon</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-thanks-mossad-for-critical-word-during-height-of-pandemic/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/05/PM-Netanyahu-and-Mossad-Director-Yossi-Cohen-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="PM Netanyahu and Mossad Director Yossi Cohen" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/netanyahu-thanks-mossad-for-critical-word-during-height-of-pandemic/">Netanyahu thanks Mossad for critical word during height of pandemic</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-trial-kicks-off-as-pm-avoids-bad-optics-defense-asks-for-more-time/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_20145467894971-scaled-e1590402449419-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Prime Minister Benjamin Netanyahu" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-trial-kicks-off-as-pm-avoids-bad-optics-defense-asks-for-more-time/">Netanyahu trial kicks off as PM avoids bad optics, defense asks for more time</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pro-and-anti-netanyahu-protesters-stake-out-their-positions-at-trial/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200524YS32-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="TRIAL PRIME MINISTER NETANYAHU" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pro-and-anti-netanyahu-protesters-stake-out-their-positions-at-trial/">Pro- and anti-Netanyahu protesters stake out their positions at trial</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-shoots-two-terrorists-during-attempted-stabbing-attack/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200320NI04-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian demonstrators" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-shoots-two-terrorists-during-attempted-stabbing-attack/">IDF shoots two terrorists during attempted stabbing attack</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F170227YS150-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Arabs &amp; Jews" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/">Palestinians: Eating with a Jew is a crime</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israelis-react-to-first-day-of-netanyahu-trial/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200517YS59-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israelis protest" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israelis-react-to-first-day-of-netanyahu-trial/">WATCH: Israelis react to first day of Netanyahu trial</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-soldier-hit-near-hebron-leaves-icu/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/473s5d6856g89-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Shadi Ibrahim" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-soldier-hit-near-hebron-leaves-icu/">IDF soldier hit near Hebron leaves ICU</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/on-memorial-day-social-distancing-guidelines-went-out-the-window/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/05/800-480x240.jpeg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Memorial Day" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/on-memorial-day-social-distancing-guidelines-went-out-the-window/">On Memorial Day, social distancing guidelines went out the window</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/astronaut-jessica-meir-returns-to-whole-new-world-after-200-days-in-space/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_20108386465765-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jessica Meir" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/astronaut-jessica-meir-returns-to-whole-new-world-after-200-days-in-space/">Astronaut Jessica Meir returns to whole new world after 200 days in space</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/first-time-in-modern-history-a-leader-is-on-trial-for-positive-media-coverage-dershowitz-says/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_20029705464864-scaled-e1590325186847-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alan Dershowitz" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/first-time-in-modern-history-a-leader-is-on-trial-for-positive-media-coverage-dershowitz-says/">First time in modern history a leader is on trial for positive media coverage, Dershowitz says</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/dershowitz-weaponizing-the-good-book-against-vaccines/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/shutterstock_1691685865-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bible coronavirus" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/dershowitz-weaponizing-the-good-book-against-vaccines/">Dershowitz: Weaponizing the Good Book against vaccines</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trump-pompeo-point-to-wuhan-lab-as-possible-virus-source-director-says-pure-fabrication/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_20142598114963-scaled-e1590307576177-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trump-pompeo-point-to-wuhan-lab-as-possible-virus-source-director-says-pure-fabrication/">Trump points to Wuhan lab as possible virus source, director says ‘pure fabrication’</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/omar-memoir-depicts-young-girl-with-violent-streak/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_20072498394909-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ilhan Omar" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/omar-memoir-depicts-young-girl-with-violent-streak/">Omar memoir depicts young girl with violent streak</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-biden-blasted-for-saying-black-trump-voters-aint-black/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/Screenshot_2020-05-23-Biden-walks-back-comments-about-black-voters-who-support-Trump-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Biden" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-biden-blasted-for-saying-black-trump-voters-aint-black/">WATCH: Biden blasted for saying black Trump voters &#8216;ain&#8217;t black&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/arabs-riot-over-palestinian-imposed-holiday-mosque-closures/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F170325STR01-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Palestinians in Tubas" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/arabs-riot-over-palestinian-imposed-holiday-mosque-closures/">Arabs riot over Palestinian-imposed holiday mosque closures</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-worries-abbas-may-heat-up-conflict-with-hamas/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200428ARK13-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas terrorists in Rafah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-worries-abbas-may-heat-up-conflict-with-hamas/">Israel worries Abbas may heat up conflict with Hamas</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pa-blocks-palestinian-patients-from-receiving-treatment-in-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/shutterstock_532148917-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="cancer patients chemotherapy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pa-blocks-palestinian-patients-from-receiving-treatment-in-israel/">PA blocks Palestinian patients from receiving treatment in Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hezbollah-taking-advantage-of-corona-crisis-to-smuggle-drugs/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F180710BAFF08-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli soldiers" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hezbollah-taking-advantage-of-corona-crisis-to-smuggle-drugs/">Hezbollah taking advantage of corona crisis to smuggle drugs</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/terror-victims-widow-dont-release-murderers-body/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/07/Yotam-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yotam Ovadia funeral" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/terror-victims-widow-dont-release-murderers-body/">Terror victim’s widow: Don’t release murderer’s body</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/democratic-senators-warn-netanyahu-annexation-will-damage-us-israel-relations/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/AP_19276794627123-e1573046705773-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sanders Warren" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/democratic-senators-warn-netanyahu-annexation-will-damage-us-israel-relations/">Democratic Senators warn Netanyahu: Annexation will damage US-Israel relations</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gaza-reports-1st-coronavirus-death/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200512ARK05-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/gaza-reports-1st-coronavirus-death/">Gaza reports 1st coronavirus death</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hateful-anti-israel-tweets-of-undergraduate-senator-stir-controversy-at-stanford/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/05/Mia-Bahr.v4-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Mia Bahr" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/hateful-anti-israel-tweets-of-undergraduate-senator-stir-controversy-at-stanford/">‘Hateful’ anti-Israel tweets of undergraduate senator stir controversy at Stanford</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/irish-eu-lawmaker-slammed-for-explaining-anti-semitism-to-jews-while-promoting-bds/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/clare-daly-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Irish MEP Clare Daly" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/irish-eu-lawmaker-slammed-for-explaining-anti-semitism-to-jews-while-promoting-bds/">Irish EU lawmaker slammed for ‘explaining’ anti-Semitism to Jews while promoting BDS</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-names-deputy-special-envoy-to-combat-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.50.39-AM-880x495-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Peyman" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-names-deputy-special-envoy-to-combat-anti-semitism/">US names deputy special envoy to combat anti-Semitism</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/time-to-abandon-utopian-dream-of-german-society-free-of-anti-semitism-jewish-leader-admits/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/AP_18115377218857-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Germany demonstration antisemitism" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/time-to-abandon-utopian-dream-of-german-society-free-of-anti-semitism-jewish-leader-admits/">Time to abandon ‘utopian’ dream of German society free of anti-Semitism, Jewish leader admits</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/canadian-jewish-media-2-new-sites-vie-to-replace-flagship-weekly-that-folded/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/Meyer-Nurenberger-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="CJN founder" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/canadian-jewish-media-2-new-sites-vie-to-replace-flagship-weekly-that-folded/">Canadian Jewish media: 2 new sites vie to replace flagship weekly that folded</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/in-tweets-ex-us-congresswoman-cynthia-mckinney-questions-number-of-holocaust-victims/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_060602036703-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cynthia McKinney" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/in-tweets-ex-us-congresswoman-cynthia-mckinney-questions-number-of-holocaust-victims/">In tweets, Ex-US congresswoman Cynthia McKinney questions number of Holocaust victims</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/corona-pushes-diaspora-groups-to-edge-think-tank-calls-it-opportunity/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200503OF21-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="CORONAVIRUS" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/corona-pushes-diaspora-groups-to-edge-think-tank-calls-it-opportunity/">Diaspora community groups near collapse: Can Israel save them?</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/intels-900-million-buy-of-moovit-took-place-over-zoom/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200505FFF01-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Moovit company" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/intels-900-million-buy-of-moovit-took-place-over-zoom/">Intel's $900 million buy of Moovit took place over Zoom</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-will-invest-60-million-in-coronavirus-research-netanyahu-tells-world-leaders/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/shutterstock_1634924239-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="coronavirus money" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-will-invest-60-million-in-coronavirus-research-netanyahu-tells-world-leaders/">Israel will invest $60 million in coronavirus research, Netanyahu tells world leaders</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-missile-production-line-starts-churning-out-much-needed-ventilators/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/IMG-20200402-WA0024-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Aerospace Industries new ventilator production line." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-missile-production-line-starts-churning-out-much-needed-ventilators/">Israeli missile-production line starts churning out much-needed ventilators</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-to-begin-testing-experimental-japanese-corona-drug/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/shutterstock_16774384151-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Avigan/Favipiravir" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-to-begin-testing-experimental-japanese-corona-drug/">Israel to begin testing experimental Japanese corona drug</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-team-designs-emergency-ventilation-system-in-10-days-shares-source-code-online/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Ambovent-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ambovent" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-team-designs-emergency-ventilation-system-in-10-days-shares-source-code-online/">Israeli team designs emergency ventilation system in 10 days, shares source code online</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-said-to-be-making-progress-toward-coronavirus-vaccine-as-medical-workers-concentrate-on-blood-plasma-therapy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200330YAFF18-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="CORONAVIRUS" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-said-to-be-making-progress-toward-coronavirus-vaccine-as-medical-workers-concentrate-on-blood-plasma-therapy/">Israel said to be making progress toward coronavirus vaccine, as medical workers concentrate on blood plasma therapy</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-firm-readies-rapid-response-corona-testing-kits-for-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F200319FFF202-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="CORONAVIRUS" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-firm-readies-rapid-response-corona-testing-kits-for-world/">WATCH: Israeli firm readies rapid response corona testing kits for world</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/sharp-eyed-israeli-first-grader-finds-rare-3500-tablet/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/05/99895830100074640360no-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Irmi Elia" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/sharp-eyed-israeli-first-grader-finds-rare-3500-tablet/">Sharp-eyed Israeli first grader finds rare 3,500 tablet</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/split-in-haredi-leadership-fears-lead-rabbis-to-issue-joint-statement-on-coronavirus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Untitled-design-38-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kanievsky Edelstein" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/split-in-haredi-leadership-fears-lead-rabbis-to-issue-joint-statement-on-coronavirus/">Split in haredi leadership? Fears lead rabbis to issue joint statement on coronavirus</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-leaders-of-4-faiths-hold-first-joint-prayer-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200422OF40-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="interfaith prayer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-leaders-of-4-faiths-hold-first-joint-prayer-in-jerusalem/">WATCH: Leaders of 4 faiths hold first joint prayer in Jerusalem</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-group-warns-idf-leftists-seek-to-dilute-holocaust-message/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/04/F160504HP018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yom Hashoah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-group-warns-idf-leftists-seek-to-dilute-holocaust-message/">Rabbis group warns IDF: Leftists seek to dilute Holocaust message</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-amb-friedman-joins-passover-priestly-blessing-at-western-wall/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/kotel8-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="passover birkat cohanim kotel jerusalem" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-amb-friedman-joins-passover-priestly-blessing-at-western-wall/">US Amb. Friedman joins Passover priestly blessing at Western Wall</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/happy-passover-festival-of-freedom-marks-birth-of-jewish-nation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/shutterstock_606028013-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Passover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/happy-passover-festival-of-freedom-marks-birth-of-jewish-nation/">Happy Passover: &#8216;Festival of freedom&#8217; marks birth of Jewish nation</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-chief-rabbis-sell-nations-bread-to-arab-businessman-in-traditional-ceremony/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/300562_d53b8333a5db442891af7f92541f7ab5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="chief rabbis selling chametz passover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-chief-rabbis-sell-nations-bread-to-arab-businessman-in-traditional-ceremony/">Israel&#8217;s chief rabbis sell nation&#8217;s bread to Arab businessman in traditional ceremony</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pro-israel-influencer-shares-advice-for-college-students-defending-the-jewish-state/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Rudy-Rochman-e1587393419389-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Rudy Rochman" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/pro-israel-influencer-shares-advice-for-college-students-defending-the-jewish-state/">Pro-Israel influencer shares advice for college students defending the Jewish state</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/within-24-hours-netanyahu-to-announce-decision-on-quarantine-policy-for-all-arrivals/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/PM-Netanyahu-Holds-Discussion-and-Assessment-on-the-Coronavirus-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PM Netanyahu Holds Discussion and Assessment on the Coronavirus" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/within-24-hours-netanyahu-to-announce-decision-on-quarantine-policy-for-all-arrivals/">Within 24 hours, Netanyahu to announce decision on quarantine policy for all arrivals</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-interview-with-former-mk-yehudah-glick-im-still-in-shock/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/08/Yehuda-Glick-on-Temple-Mount-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yehuda Glick on Temple Mount" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-interview-with-former-mk-yehudah-glick-im-still-in-shock/">Exclusive interview with Rabbi Yehudah Glick: &#8216;I&#8217;m still in shock&#8217; over arrest on Temple Mount</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/AP_651539480977-e1569496034762-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli gun range" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/">WIN EXCLUSIVE: Head of ‘Israel’s NRA’ says strict gun laws threaten safety of Israeli citizens</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/Satellite-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Satellite" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/">Unit 9900: Secretive IDF intelligence division may produce next wave of Israeli startups</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ALON-DAY-640x400-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/">NASCAR star Alon Day discusses unique role of being an Israeli sports ambassador to the world</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ADL-Alexander-Rosemberg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alexander Rosemberg, ADL" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/">ADL official promotes social dialogue to fight anti-Semitism</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F170227YS150-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Arabs &amp; Jews" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/">Palestinians: Eating with a Jew is a crime</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-dear-europe-the-israelis-are-not-your-jews/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_20113675602589-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Virus Outbreak Belgium EU Foreign Ministers" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-dear-europe-the-israelis-are-not-your-jews/">Opinion: Dear Europe – The Israelis are not your Jews</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/dershowitz-weaponizing-the-good-book-against-vaccines/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/shutterstock_1691685865-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bible coronavirus" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/dershowitz-weaponizing-the-good-book-against-vaccines/">Dershowitz: Weaponizing the Good Book against vaccines</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-bloat-is-the-least-of-the-new-israeli-governments-problems/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F20200212GY02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli Blue and White party&#039;s election campaign event" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-bloat-is-the-least-of-the-new-israeli-governments-problems/">Analysis: ‘Bloat’ is the least of the new Israeli government’s problems</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-us-demands-israel-take-its-side-in-new-cold-war-with-china/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F160329HZGPO02-731x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="China Israel technology" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-us-demands-israel-take-its-side-in-new-cold-war-with-china/">Analysis: US demands Israel take its side in new &#8216;cold war&#8217; with China</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jonathan-tobin-palestinian-arabs-continue-to-learn-the-wrong-history-lesson/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_764391769672-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mideast Israel Palestinians" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jonathan-tobin-palestinian-arabs-continue-to-learn-the-wrong-history-lesson/">Jonathan Tobin: Palestinian Arabs continue to learn the wrong history lesson</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-pompeo-the-coronavirus-and-the-risks-of-sovereignty/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/F190321HP33-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Prime Minister Benjamin Netanyahu and United States Secretary of State Mike Pompeo. (Hadas Parush/Flash90)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/caroline-glick-pompeo-the-coronavirus-and-the-risks-of-sovereignty/">Caroline Glick: Pompeo, the coronavirus and the ‘risks’ of sovereignty</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2020-05-25 10:05:21">
<meta itemprop="dateModified" content="2020-05-25 10:05:32">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="Palestinians: Eating with a Jew is a crime">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2020/05/F170227YS150-1.jpg">
<meta itemprop="width" content="724">
<meta itemprop="height" content="483">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-210439" class="clearfix post-210439 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-israel-news category-source-gatestone tag-anti-semitism tag-iftar tag-palestinian-authority">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">Palestinians: Eating with a Jew is a crime</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2020-05-25">May 25, 2020</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="724" height="400" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F170227YS150-1-724x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Palestinians: Eating with a Jew is a crime" title="Palestinians: Eating with a Jew is a crime" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>Jews and Arabs play backgammon together in Jerusalem. (Flash90/ Yonatan Sindel)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(Flash90/ Yonatan Sindel)</div><span class="cb-post-title mobile">Palestinians: Eating with a Jew is a crime</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#744b161b100d49371c11171f541b010054001c1d07541506001d171811541b1a54231b061810543d0706151118543a1103074e541c000004074e5b5b031b0618101d07061511181a1103075a171b195b0415181107001d1a1d151a07591115001d1a1359031d001c5915591e1103591d0759155917061d19115b520701161e111700492415181107001d1a1d151a074e543115001d1a1354031d001c5415543e1103541d0754155417061d1911" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>Instead of welcoming the iftar meal, many Palestinians are now expressing outrage over the encounter and condemning it as a treacherous act.</strong></em></p>
<p><em>By Khaled Abu Toameh, <a href="https://www.gatestoneinstitute.org/" target="_blank" rel="noopener noreferrer">Gatestone Institute</a></em></p>
<p>It is no secret that many Palestinians are opposed to any form of normalization with Israel. For the past several years, these Palestinians have been waging smear campaigns against any Palestinians and Arabs who have allegedly engaged in normalization activities with Israel, particularly meetings between the two sides.</p>
<p>It appears, however, that the bar has just been lowered. Recently, eating with an Israeli or even watching a television series that sheds a positive light on Jews has come to constitute the despised &#8220;normalization&#8221; and is considered a crime and an act of treason.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Last week, several Palestinians were invited by Jewish settler leaders to a Ramadan iftar meal, with which Muslims end their daily fast at sunset during the holy month of Ramadan.</p>
<p>Scenes of Muslims and Jews sitting to eat together are a fine example of coexistence and peace between the two sides. These are the kind of heart-warming events that promote tolerance and lay the foundations for real peace between Israelis and Palestinians.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Instead of welcoming the iftar meal, many Palestinians are now expressing outrage over the encounter and condemning it as a treacherous act.</p>
<p>They are also denouncing the Palestinian participants, dubbing them as &#8220;traitors.&#8221; Some of the Palestinians who attended the iftar meal predicted the outrage, and requested in advance that their names and photos not be made public. Palestinians, in other words, are afraid for their lives because they committed the &#8220;crime&#8221; of eating with Israelis.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Referring to the event as the &#8220;normalization iftar,&#8221; several Palestinian websites claimed that the Israelis and Palestinians who ate together had &#8220;discussed ways of ending the Palestinian resistance and promoting economic cooperation between the two sides.&#8221;</p>
<p>&#8220;The resistance&#8221; is the term Palestinians use to describe terrorist attacks against Israel.</p>
<p>Those who are angry with the &#8220;normalization iftar&#8221; are actually saying: &#8220;How dare any Palestinian talk about halting terrorist attacks against Israel.&#8221; In addition, they are angry because Israelis and Palestinians had the audacity to talk about &#8220;economic cooperation&#8221; between the two sides.</p>
<p>Economic cooperation does not serve the agenda of the terrorists. Terrorists <i>want</i> Palestinians to continue living in abject poverty so that they can go on blaming Israel for Palestinian misery. Unemployed Palestinians are much easier to target for recruitment as terrorists than Palestinians who are able to feed their families.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Last year, Palestinians waged a similar campaign against another iftar meal that brought Jews and Muslims together in the city of Hebron. That event too sparked a massive wave of condemnations among Palestinians, with many calling for punishing the Palestinian &#8220;traitors&#8221; who dared to accept an invitation from Jews to share the event.</p>
<p>The Palestine Information Center, a website affiliated with Hamas, ran a cartoon condemning meals with Jews in which a Palestinian infant, soaked in blood, is lying on a plate decorated with the Israeli flag.</p>
<p>In the past few weeks, Palestinian anti-normalization activists have also been waging a campaign against a drama series on Saudi Arabian television that depicts the life of Jews in the Gulf before 1948. The Palestinians are enraged because the drama, called &#8220;Umm Haroun&#8221; (&#8220;Mother of Aaron&#8221;), depicts good relations between Jews and Arabs in some Gulf states.</p>
<p>The Palestinians claim that by humanizing Jews, the drama aims to pave the way for normalization between some Gulf states and Israel.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>The Palestine Scholars Association, an extremist Islamic group affiliated with Hamas and Palestinian Islamic Jihad, issued a ruling banning Muslims from watching any television programs that &#8220;promote normalization with the occupation.&#8221; According to the group, it is the &#8220;religious duty&#8221; of Muslims to boycott these dramas, often broadcast during Ramadan.</p>
<p>&#8220;The Palestinian scholars view with suspicion and disapproval these dramas, which have become a platform for Zionist propaganda funded by Arabs and Muslims,&#8221; the group said. &#8220;We clearly say that watching these channels is forbidden by law and boycotting them is a legal and religious duty.&#8221;</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>The latest campaign against the iftar meal and the television drama came as Palestinians marked the 72<sup>nd</sup> anniversary of &#8220;Nakba Day&#8221; (&#8220;Day of Catastrophe&#8221;), a reference to Israel&#8217;s independence in 1948. On this anniversary, various Palestinian factions renewed their fierce opposition to any form of normalization with Israel and again vowed to thwart US President Donald Trump&#8217;s plan for peace in the Middle East, also known as the &#8220;Deal of the Century&#8221;.</p>
<p>Addressing Saudi Arabia and other Gulf states, Hamas, the Iranian-backed Palestinian group ruling the Gaza Strip, said:</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<blockquote><p>&#8220;We categorically reject all forms of normalization with the occupation. Normalization is a stab in the back of the Palestinian people and a violation of their rights.&#8221;</p></blockquote>
<p>In another warning to the Arab countries, a representative of various Palestinian factions said:</p>
<blockquote><p>&#8220;It is not permissible for a party or group to engage in it [normalization]. Those who support normalization must realize that America will not protect them, and that is why they should reconsider their shameful positions.&#8221;</p></blockquote>
<p>Hamas leader Ismail Haniyeh, who in recent months has been shuttling between Qatar and Turkey, also sent a threatening message not only to Palestinians, but also to all Arabs. Last week, Haniyeh announced that &#8220;normalization with the Zionist enemy is considered a big crime and sin that can&#8217;t be forgiven.&#8221;</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>He added that normalization with Israel is also considered a &#8220;stab&#8221; and &#8220;betrayal&#8221; of the Palestinians and all Arabs and Muslims. He called for &#8220;practical steps to criminalize and ban all forms of normalization and prevent the enemy from infiltrating Arab and Islamic capitals.&#8221;</p>
<p>The Palestinian anti-normalization campaign is now aimed at intimidating Arabs and Muslims, and not only Palestinians. It is no wonder, then, that relations between the Palestinians and some Arab countries, including Saudi Arabia, have recently been strained.</p>
<p>Many Saudis who are furious with the Palestinian threats and smear campaign against their country for its alleged rapprochement with Israel have responded through social media platforms by strongly condemning the Palestinians.</p>
<p>Saudi pundits are now believed to be behind a trending hashtag on Twitter, entitled, &#8220;#The_Palestinian_cause_is_not_my_cause.&#8221;</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>The Palestinian smear campaign is taking place amid silence from the international community and media. They seem indifferent to a rather crucial question: if a Palestinian or Muslim cannot share a meal with an Israeli or watch a TV drama about the life of Jews in Arab countries without being labelled a criminal, how would any Palestinian leader dare to sign a peace agreement with Israel?</p>
<p><i>Khaled Abu Toameh, an award-winning journalist based in Jerusalem, is a Shillman Journalism Fellow at Gatestone Institute.</i></p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/anti-semitism/" rel="tag">anti-semitism</a><a href="https://worldisraelnews.com/tag/iftar/" rel="tag">Iftar</a><a href="https://worldisraelnews.com/tag/palestinian-authority/" rel="tag">Palestinian Authority</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/', 'Share', 'Palestinians: Eating with a Jew is a crime', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/', 'Share', 'Palestinians: Eating with a Jew is a crime', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/&text=Palestinians: Eating with a Jew is a crime', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                                    var disqus_config = function () {
                                        this.page.url = 'https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/';
                                        this.page.identifier = 'https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/';
                                    };
                                    (function() {
                                        var d = document, s = d.createElement('script');

                                        s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                        s.setAttribute('data-timestamp', +new Date());
                                        (d.head || d.body).appendChild(s);
                                    })();
                                </script>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul{
        text-align: left;
    }
/*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }
    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0 ;
    }
    .footer-categories-menu:hover ul{
        display: block;
    }
    .footer-categories-menu ul li a{
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }
    .footer-categories-menu ul li a:hover{
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2020 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#5b64282e39313e382f660b3a373e282f3235323a3528617b1e3a2f32353c7b2c322f337b3a7b113e2c7b32287b3a7b382932363e7d39343f2266332f2f2b286174742c3429373f3228293a3e37353e2c2875383436742b3a373e282f3235323a3528763e3a2f32353c762c322f33763a76313e2c763228763a76382932363e74">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: Palestinians: Eating with a Jew is a crime" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/palestinians-eating-with-a-jew-is-a-crime/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script> <script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202022'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"210439","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'103216685',post:'210439',tz:'3',srv:'worldisraelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103216685', '210439' ]);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KNBQ4VP');</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
                if (navigator.userAgent.match(/(iPod|iPhone|iPad)/)
                    && ($.cookie('appConfirmedWIN') != 1)
                    && ($.cookie('HB_hide') == 1)
                    && (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined)
                    && (Cookies.get('notNewOnSite') != undefined)
                    && (Cookies.get('appInstalled') != 1)
                ) {
                    if($.cookie('appConfirmedMonthly') == 1){
                        $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/' });
                    } else {
                        $.cookie('appConfirmedWIN', 1, { expires: 7, path: '/' });
                    }
                    $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
                    $('.app-download').on('click', function(){
                        $.cookie('appInstalled', 1, 20*365);
                    });
                    $('.app-cancel').on('click', function(){
                        $('#app-notice').fadeOut();
                        if($.cookie('appPopupDismiss') == undefined){
                            $.cookie('appPopupDismiss', 1);
                        } else {
                            $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                        }
                        if($.cookie('appPopupDismiss') >= 4){
                            $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/'});
                            $.cookie('appConfirmedMonthly', 1, { expires: 10 * 365, path: '/'});
                        }
                    });
                }
                Cookies.set('notNewOnSite', 1, 20*365);
            </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'AW-821959014');
        </script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '803381986442201');
          fbq('track', 'PageView');
        </script>
<noscript><img height="1" width="1" style="display:none"
          src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1"
        /></noscript>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/?test=1');</script>
</body>
</html> 