
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women">
<meta property="og:url" content="https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/">
<meta property="og:description" content="Netflix show undermines achievements of Orthodox women and creates perceptions that hurt all Jews.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2021/07/my-unorthodox-life.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women</title>
<link rel="canonical" href="https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women" />
<meta name="twitter:description" content="Netflix show undermines achievements of Orthodox women and creates perceptions that hurt all Jews." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2021/07/my-unorthodox-life.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Pesach Benson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Linking Israel to Your World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://worldisraelnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2021/07/my-unorthodox-life.jpg","contentUrl":"https://worldisraelnews.com/wp-content/uploads/2021/07/my-unorthodox-life.jpg","width":600,"height":400,"caption":"My Unorthodox Life (Netflix)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/#webpage","url":"https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/","name":"Opinion: \u2018My Unorthodox Life\u2019 doesn\u2019t tell the true story of Orthodox Jewish women","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/#primaryimage"},"datePublished":"2021-07-22T11:11:53+00:00","dateModified":"2021-07-22T13:35:14+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/01a7428ff39e366139db0ba7089b1e41"},"breadcrumb":{"@id":"https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/"]}]},{"@type":"BreadcrumbList","@id":"https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://worldisraelnews.com/"},{"@type":"ListItem","position":2,"name":"Opinion: \u2018My Unorthodox Life\u2019 doesn\u2019t tell the true story of Orthodox Jewish women"}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/01a7428ff39e366139db0ba7089b1e41","name":"Pesach Benson","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/26af50fb248ff9eb223864781d237ba5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/26af50fb248ff9eb223864781d237ba5?s=96&d=mm&r=g","caption":"Pesach Benson"},"url":"https://worldisraelnews.com/author/pesach/"}]}</script>

<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/amp/" /><meta name="generator" content="AMP for WP 1.0.77.12" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.34' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/257580" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=257580' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fopinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fopinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><style>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</style><meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="World Israel News">
<meta name="application-name" content="World Israel News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
<script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>
<script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
<meta property="fb:pages" content="441215959364333" />


<script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>

</head>
<body class="post-template-default single single-post postid-257580 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-4"><a class="sidebar-ad" id="ad-id-4" href="http://theisraelboutique.com?a=ww0000ib_h" data-ga-label="ad-4"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ib_ad_890X100-1.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a><div class="cb-big-menu"></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-aoc-turns-profit-selling-tax-the-rich-t-shirts/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/07/AOC-tax-the-rich-t-shirt.v1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="AOC tax the rich t-shirt.v1" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-aoc-turns-profit-selling-tax-the-rich-t-shirts/">WATCH: AOC turns profit selling 'tax the rich' t-shirts</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-rabbi-on-mission-for-israelis-to-have-work-off-on-sunday/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/workplace-meeting-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="workplace meeting" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-rabbi-on-mission-for-israelis-to-have-work-off-on-sunday/">WATCH: Rabbi on mission for Israelis to have work off on Sunday</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-100000-muslims-pray-on-temple-mount-incite-against-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Muslims-on-Temple-Mount-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Muslims on Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-100000-muslims-pray-on-temple-mount-incite-against-israel/">WATCH: 100,000 Muslims pray on Temple Mount, incite against Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-to-host-miss-universe-2021/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/AP18351174511577-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Miss Universe 2018" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-to-host-miss-universe-2021/">WATCH: Israel to host Miss Universe 2021</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-ben-jerrys-israel-ceo-slams-companys-withdrawal-from-judea-and-samaria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Ben-Jerrys-Israel.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben &amp; Jerry&#039;s Israel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-ben-jerrys-israel-ceo-slams-companys-withdrawal-from-judea-and-samaria/">WATCH: Ben &#038; Jerry’s Israel CEO slams company’s withdrawal from Judea and Samaria</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-lapid-calls-the-shots-told-bennett-to-retract-statement-on-temple-mount/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Lapid-bennett-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="(Olivier Fitoussi/Flash90)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-lapid-calls-the-shots-told-bennett-to-retract-statement-on-temple-mount/">WATCH: Lapid calls the shots, told Bennett to retract statement on Temple Mount</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-bennett-warns-ben-jerrys-of-severe-consequences-over-anti-israel-boycott-decision/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/F210714NRF27-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PRIME MINISTER NAFTALI BENNETT" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-bennett-warns-ben-jerrys-of-severe-consequences-over-anti-israel-boycott-decision/">WATCH: Bennett warns Ben &#038; Jerry’s of ‘severe consequences’ over anti-Israel boycott decision</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinian-mob-nearly-lynches-three-israeli-teens/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210510OF22-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Palestinian lynch mob" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/palestinian-mob-nearly-lynches-three-israeli-teens/">Palestinian mob nearly lynches three Israeli teens</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/after-almost-20-years-israel-rejoins-african-union/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/TPS160704GPO1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Netanyahu at African Summit" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/after-almost-20-years-israel-rejoins-african-union/">After almost 20 years, Israel rejoins African Union</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-speaks-to-pfizer-head-without-telling-pm-pushes-for-third-vaccine-for-adults/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Vaccine-stick-Flash-90-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="vaccine" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-speaks-to-pfizer-head-without-telling-pm-pushes-for-third-vaccine-for-adults/">Netanyahu speaks to Pfizer head without telling PM, pushes for third vaccine</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/two-infiltrators-from-lebanon-caught-not-what-idf-expected/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/shutterstock_1040218114-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel-Lebanon Border" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/two-infiltrators-from-lebanon-caught-not-what-idf-expected/">Two infiltrators from Lebanon caught, not what IDF expected</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-rabbi-on-mission-for-israelis-to-have-work-off-on-sunday/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/workplace-meeting-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="workplace meeting" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-rabbi-on-mission-for-israelis-to-have-work-off-on-sunday/">WATCH: Rabbi on mission for Israelis to have work off on Sunday</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bonhomie-from-france-parliamentary-delegation-visits-israel-meets-top-leaders/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/French-Parliamentary-Delegation-Visits-Israel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="French-Parliamentary-Delegation-Visits-Israel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bonhomie-from-france-parliamentary-delegation-visits-israel-meets-top-leaders/">‘Bonhomie’ from France: Parliamentary delegation visits Israel, meets top leaders</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-postpones-reopening-consulate-for-palestinians-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/AP19063356271586-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian consulate in Jerusalem" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-postpones-reopening-consulate-for-palestinians-in-jerusalem/">US postpones reopening consulate for Palestinians in Jerusalem</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gaza-city-blast-kills-1-injures-10-shakes-crowded-area/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-11.36.23-AM-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Gaza explosion" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/gaza-city-blast-kills-1-injures-10-shakes-crowded-area/">Gaza City blast kills 1, injures 10, shakes crowded area</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-aoc-turns-profit-selling-tax-the-rich-t-shirts/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/AOC-tax-the-rich-t-shirt.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="AOC tax the rich t-shirt.v1" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-aoc-turns-profit-selling-tax-the-rich-t-shirts/">WATCH: AOC turns profit selling &#8216;tax the rich&#8217; t-shirts</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trump-inaugural-committee-head-accused-of-being-uae-agent/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/maxresdefault-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tom Barrack" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trump-inaugural-committee-head-accused-of-being-uae-agent/">Trump inaugural committee head accused of being UAE agent</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/australian-kosher-board-delists-ben-jerrys/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Ben-Jerry-Mike-Mozart-Flickr-Creative-Commons-License-2.0-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben &amp; Jerry&#039;s" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/australian-kosher-board-delists-ben-jerrys/">Australian kosher board delists Ben &#038; Jerry’s</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/human-rights-watch-director-justifies-british-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Ken-Roth-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ken Roth" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/human-rights-watch-director-justifies-british-anti-semitism/">Human Rights Watch director justifies British anti-Semitism</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/macron-among-14-heads-of-states-on-potential-spyware-list/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/05/AP_17134361359464-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Emmanuel Macron" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/macron-among-14-heads-of-states-on-potential-spyware-list/">Macron among 14 heads of states on potential Israeli spyware list</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nyc-mayor-boycotts-the-ben-jerrys-boycotters-no-more-cherry-garcia/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/07/AP_18122761116729-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="New York City Mayor Bill De Blasio speaks during a news conference (AP/Julio Cortez)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nyc-mayor-boycotts-the-ben-jerrys-boycotters-no-more-cherry-garcia/">NYC mayor boycotts the Ben &#038; Jerry&#8217;s boycotters, no more Cherry Garcia</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-hits-targets-in-syria-2nd-time-in-a-week/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/06/airstrike-on-damascus-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="airstrike on damascus" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israel-hits-targets-in-syria-2nd-time-in-a-week/">Israel hits targets in Syria, 2nd time in a week</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/report-idf-mossad-push-plan-for-multiple-small-scale-operations-against-iran-nuclear-program/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20184430711226-e1593890178856-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Nuclear" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/report-idf-mossad-push-plan-for-multiple-small-scale-operations-against-iran-nuclear-program/">Report: IDF, Mossad push plan for multiple small-scale operations against Iran nuclear program</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/terrorist-caught-during-arson-attack-south-of-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/F210609YS214-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt=".Forest Fire Neve Ilan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/terrorist-caught-during-arson-attack-south-of-jerusalem/">Terrorist caught during arson attack south of Jerusalem</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-shells-lebanon-after-rockets-fired-over-border/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210514BA04-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli soldiers" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-shells-lebanon-after-rockets-fired-over-border/">Israel shells Lebanon after rockets fired over border</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-former-shin-bet-head-describes-assassination-of-peace-loving-terrorist/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/10/AP_19271392071159-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Avi Dichter" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-former-shin-bet-head-describes-assassination-of-peace-loving-terrorist/">WATCH: Former Shin Bet head describes assassination of &#8216;peace-loving&#8217; terrorist</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinian-authority-on-the-verge-of-collapse-us-official-warns-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Screenshot-429-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nizar Banat protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/palestinian-authority-on-the-verge-of-collapse-us-official-warns-israel/">Palestinian Authority on the verge of collapse, US official warns Israel</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-federal-judge-holds-iranian-banks-liable-for-murder-of-american-israeli-couple-in-samaria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Henkins-600-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Henkins" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-federal-judge-holds-iranian-banks-liable-for-murder-of-american-israeli-couple-in-samaria/">US court holds Iranian banks liable for murder of American-Israeli couple in Samaria</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/everything-just-fell-apart-chabad-tokyo-prepares-for-no-crowd-olympics/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/07/AP21203133565874-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Tokyo Olympics" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/everything-just-fell-apart-chabad-tokyo-prepares-for-no-crowd-olympics/">'Everything just fell apart': Chabad Tokyo prepares for no-crowd Olympics</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/olympic-opening-ceremony-director-fired-for-holocaust-joke/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Capture.v1-2021-07-22T124302.660-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kentaro Kobayashi" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/olympic-opening-ceremony-director-fired-for-holocaust-joke/">Olympic opening ceremony director fired for Holocaust joke</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jews-behind-pandemic-violations-of-civil-liberties-chant-polish-protesters/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Screenshot-544-e1626945008509-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Polish anti-Semitism" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jews-behind-pandemic-violations-of-civil-liberties-chant-polish-protesters/">&#8216;Jews behind pandemic, violations of civil liberties,&#8217; chant Polish protesters</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/modern-anti-semitism-the-lie-of-the-jewish-nose-returns/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/shutterstock_1330396610-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Belgium Aalst Carnival" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/modern-anti-semitism-the-lie-of-the-jewish-nose-returns/">Modern anti-Semitism: The lie of the ‘Jewish nose’ returns</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-york-supermarket-chains-pull-ben-jerrys-over-israel-boycott/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/shutterstock_1990194605-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Morton WIlliams Supermarket" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-york-supermarket-chains-pull-ben-jerrys-over-israel-boycott/">New York supermarket chains pull Ben &#038; Jerry’s over Israel boycott</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-trio-of-israeli-filmmakers-still-detained-in-nigeria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Rudy-Rochman-in-Nigeria.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rudy Rochman in Nigeria.v2" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-trio-of-israeli-filmmakers-still-detained-in-nigeria/">WATCH: Trio of Israeli filmmakers still detained in Nigeria</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/toronto-district-school-board-reinstates-staff-member-who-promoted-terror-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/AP_18042648231179-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Leila Khaled" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/toronto-district-school-board-reinstates-staff-member-who-promoted-terror-anti-semitism/">Toronto District School Board reinstates staff member who promoted terror, anti-Semitism</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-research-a-simple-pill-to-treat-covid-19/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/07/shutterstock_1949402962-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="pill" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-research-a-simple-pill-to-treat-covid-19/">Israeli research: A simple pill to treat COVID-19?</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/how-israeli-companies-are-riding-the-covid-wave-to-wall-street/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Wall-Street-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Wall Street" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/how-israeli-companies-are-riding-the-covid-wave-to-wall-street/">How Israeli companies are riding the Covid wave to Wall Street</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gantz-israels-cyber-strategy-critical-for-national-security/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/Benny-Gantz-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benny Gantz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/gantz-israels-cyber-strategy-critical-for-national-security/">Gantz: &#8216;Israel&#8217;s cyber strategy critical for national security&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-startup-harnesses-ai-to-make-your-bus-arrive-on-time/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/bus-stop-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="bus stop" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-startup-harnesses-ai-to-make-your-bus-arrive-on-time/">Israeli startup harnesses AI to make your bus arrive on time</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-high-tech-workers-waiting-to-cash-in-on-35-billion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/WallStreetTradingFloor-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Wall Street trading floor" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-high-tech-workers-waiting-to-cash-in-on-35-billion/">Israeli high-tech workers waiting to cash in on $35 billion</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-exports-to-surpass-120-billion-in-2021-as-innovation-nation-features-in-uae-expo/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Expo-2020.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Expo 2020" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-exports-to-surpass-120-billion-in-2021-as-innovation-nation-features-in-uae-expo/">WATCH: Israeli exports to surpass $120 billion in 2021 as &#8216;Innovation Nation&#8217; features in UAE Expo</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-medical-breakthrough-tiny-sensor-could-restore-sensation-to-damaged-nerves/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/07/shutterstock_539866321-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Medical Research" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-medical-breakthrough-tiny-sensor-could-restore-sensation-to-damaged-nerves/">Israeli medical breakthrough: Tiny sensor could restore sensation to damaged nerves</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-missing-section-of-first-temple-era-city-wall-of-jerusalem-revealed/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Jerusalem-city-wall-uncovered-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Jerusalem city wall uncovered" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-missing-section-of-first-temple-era-city-wall-of-jerusalem-revealed/">WATCH: Missing section of First Temple-era city wall of Jerusalem revealed</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/uncovered-2000-year-old-coins-attest-to-jewish-life-in-ancient-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Coins-dating-back-2000-years-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ancient Israel Jewish life" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/uncovered-2000-year-old-coins-attest-to-jewish-life-in-ancient-israel/">UNCOVERED: 2000-year-old coins attest to Jewish life in ancient Israel</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-former-latin-american-celebrity-finds-new-purpose-in-judaism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Sarah-Mintz.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sarah Mintz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-former-latin-american-celebrity-finds-new-purpose-in-judaism/">WATCH: Former Latin American celebrity finds new purpose in Judaism</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/publishing-industry-increasingly-hostile-to-jews-and-israel-says-canadian-israeli-author/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/gila-green.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gila Green" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/publishing-industry-increasingly-hostile-to-jews-and-israel-says-canadian-israeli-author/">&#8216;Publishing industry increasingly hostile to Jews and Israel,&#8217; says Canadian-Israeli author</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lapid-places-mezuzah-at-new-israeli-embassy-in-abu-dhabi/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Lapid-Mezuzah-UAE-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lapid Mezuzah UAE" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lapid-places-mezuzah-at-new-israeli-embassy-in-abu-dhabi/">Lapid places Mezuzah at new Israeli embassy in Abu Dhabi</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-how-do-jews-and-israel-fit-into-a-postmodern-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Capture.v1-2021-06-22T170003.207-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Torah Mount Sinai" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-how-do-jews-and-israel-fit-into-a-postmodern-world/">WATCH: How do Jews and Israel fit into a postmodern world?</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/after-16-years-jewish-woman-trapped-in-marriage-freed-in-precedent-setting-international-court-battle/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Capture.v1-68-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Agunah get" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/after-16-years-jewish-woman-trapped-in-marriage-freed-in-precedent-setting-international-court-battle/">After 16 years, Jewish woman ‘trapped’ in marriage freed in precedent-setting international court battle</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-deceptive-messianic-group-happy-with-tax-exempt-status-to-teach-israeli-jews-about-jesus/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Screenshot-394-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Missionaries" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/exclusive-deceptive-messianic-group-happy-with-tax-exempt-status-to-teach-israeli-jews-about-jesus/">EXCLUSIVE: 'Deceptive' Messianic group 'happy' with tax exempt status to teach Israeli Jews about Jesus</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lod-akko-residents-hopeful-about-the-future-despite-violence-and-death/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-16-at-15.19.27-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="riot Akko hotel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lod-akko-residents-hopeful-about-the-future-despite-violence-and-death/">Lod, Akko residents hopeful about the future, despite violence and death</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Capture-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran deal negotiations" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/">WIN EXCLUSIVE: US making &#8216;fundamental error&#8217; in talks with Iran, says Mideast expert</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Genetic-Testing-Art-880x495-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="JScreen genetic testing" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/">Atlanta-based non-profit screens Jews for hereditary diseases, offers counseling</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-is-eylon-nuphar-israels-most-inspirational-woman/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/FARAG_2758-scaled-e1616673346486-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Eylon Nuphar" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-is-eylon-nuphar-israels-most-inspirational-woman/">EXCLUSIVE: Is Eylon Nuphar Israel’s most inspirational woman?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-serving-up-kosher-emirati-fusion-thanks-to-the-abraham-accords/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Elli-Kriel-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Elli Kriel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-serving-up-kosher-emirati-fusion-thanks-to-the-abraham-accords/">EXCLUSIVE: Serving up kosher Emirati fusion thanks to the Abraham Accords</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-tech-rabbi-becomes-sensation-dispensing-advice-on-creative-courage/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Tech-Rabbi-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tech Rabbi" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-tech-rabbi-becomes-sensation-dispensing-advice-on-creative-courage/">EXCLUSIVE: Tech Rabbi becomes sensation dispensing advice on &#8216;creative courage&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/07/my-unorthodox-life-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="My Unorthodox Life" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/">Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-iran-using-raisis-election-to-pressure-us-on-nuclear-deal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Ebrahim-Raisii-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ebrahim Raisii" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-iran-using-raisis-election-to-pressure-us-on-nuclear-deal/">Analysis: Iran using murderer&#8217;s &#8216;election&#8217; to pressure US on nuclear deal</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-bidens-reward-to-unrwa-for-bad-behavior/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/F170917NI03-640x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UNRWA" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-bidens-reward-to-unrwa-for-bad-behavior/">Opinion: Biden’s reward to Anti-Israel UNRWA for bad behavior</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-king-of-jordans-visit-to-washington-implications-for-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/King-Abdullah-II-Jordan.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="King Abdullah II of Jordan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-king-of-jordans-visit-to-washington-implications-for-jerusalem/">Analysis: King of Jordan’s visit to Washington &#8211; implications for Jerusalem</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-the-lapid-bennett-governments-childish-foreign-policy-doctrine/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/F210613YS109-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lapid Bennett" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/caroline-glick-the-lapid-bennett-governments-childish-foreign-policy-doctrine/">Caroline Glick: The Lapid-Bennett government’s childish foreign policy ‘doctrine’</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-are-israel-and-jordan-ready-to-turn-over-a-new-leaf/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/Jordan-King-Abdullah-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jordan&#039;s King Abdullah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-are-israel-and-jordan-ready-to-turn-over-a-new-leaf/">Analysis: Are Israel and Jordan ready to turn over a new leaf?</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-how-palestinian-leaders-are-deceiving-americans/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_10031003689-e1616092399611-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Biden Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-how-palestinian-leaders-are-deceiving-americans/">Analysis: How Palestinian leaders are deceiving Americans</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a><div class="cb-big-menu"></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
 <div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-07-22 02:07:53">
<meta itemprop="dateModified" content="2021-07-22 04:07:14">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2021/07/my-unorthodox-life.jpg">
<meta itemprop="width" content="600">
<meta itemprop="height" content="400">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-257580" class="clearfix post-257580 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-source-jns tag-entertainment tag-halacha tag-jewish-culture tag-jewish-women tag-netflix tag-orthodox-jews">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2021-07-22">July 22, 2021</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="600" height="400" src="https://worldisraelnews.com/wp-content/uploads/2021/07/my-unorthodox-life.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women" loading="lazy" title="Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>My Unorthodox Life (Netflix)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(Netflix)</div><span class="cb-post-title mobile">Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#556a373a312c68163d30363e753a202175213d3c26753427213c363930753a3b75023a273931751c2627343039751b3022266f753d212125266f7a7a223a2739313c26273430393b3022267b363a387a3a253c3b3c3a3b78382c78203b3a27213d3a313a2d78393c333078313a30263b21782130393978213d3078212720307826213a272c783a33783a27213d3a313a2d783f30223c263d78223a38303b7a732620373f303621681a253c3b3c3a3b6f75b7d5cd182c75003b3a27213d3a313a2d75193c3330b7d5cc75313a30263bb7d5cc21752130393975213d3075212720307526213a272c753a33751a27213d3a313a2d751f30223c263d75223a38303b" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>Netflix show undermines achievements of Orthodox women and creates perceptions that hurt all Jews.</strong></em></p>
<p><em>Roberta Rosenthal Kwall, by the Jewish Journal via JNS.org</em></p>
<p>Does reality television have educational value? Yes, it can, depending on the show and the topic. As a law professor, I believe that all law is a reflection of the society that produces the law, and so knowing how culture is being shaped through reality television can provide important insight when teaching law.</p>
<p>It is precisely reality television’s role in shaping public opinion that worries me about “My Unorthodox Life,” the new reality show about the formerly <em>frum</em> Julia Haart, now the Elite World Group CEO. As a career woman, I have a great deal of respect for her rise in the business world after leaving her self-denominated ultra-Orthodox community. Her professional achievements are impressive for anyone regardless of background and education.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>What bothers me is that the show gives the impression that according to Orthodox Judaism, women have no value apart from their ability to procreate. This impression is not only inaccurate as a matter of <em>halacha</em>, Jewish law, but it also casts all of Orthodoxy, and even Jews in general, in a negative light that may contribute to the fervent anti-Semitism here and abroad.</p>
<p>Most people outside of Orthodox communities do not understand that Orthodoxy in general is far from monolithic, and that even if the behavior Haart critiques is characteristic of some communities, her story does not embody the totality of Orthodoxy generally and Orthodox women specifically.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div><script src="//static.vidazoo.com/basev/vwpt.js" data-parallel="true" data-widget-id="5ed4f67cd9864200048638fc"></script></div>
<p>Watching this show, most people would have no clue that Orthodox women are often highly educated and professionally accomplished even in the world of Jewish law, long a male-dominated field. Professionally, these women are breaking ground in much the same way as Haart, and their stories deserve to be told just as widely.</p>
<p>Haart’s show tells only one of the many stories of Jewish women—the story of one who is repressed and silenced at every turn. Yes, female voice and agency are noticeably absent in both biblical and Talmudic texts. It is also the case that in most parts of the Orthodox world women cannot participate equally with men in religious services. And some Orthodox women are still “chained” to their husbands because according to Jewish law, only the man can grant a woman a divorce.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>But it is also true that Jewish law has long recognized female personhood in some rather surprising areas. For example, Jewish law has always understood women as sexual beings. Men are commanded to satisfy their wives sexually (yes, <em>commanded</em>), and the required amount of sex varies depending on how much time the husband’s occupation allows for sex (no joke—this is in the Talmud). And Jewish law also forbids a man from raping his wife, a position that was progressive not only in Talmudic times but also by relatively recent standards.</p>
<p>Many people also do not realize that one of the most familiar symbols of Jewish culture today—the <em>ketubah</em>—was created by sages in the early centuries of the Common Era to protect the economic interests of women in case of divorce or their spouse’s death. As a result of these protections, women acquired a wide range of rights and protections that were, in Talmudic times, quite remarkable.</p>
<p>Haart’s show also doesn’t tell viewers that Orthodox woman are now learning and teaching Talmud, an area traditionally off-limits for women, more than ever before. Orthodox women are also achieving high levels of academic success in areas of study that were once exclusively male.</p>
<p>I have the privilege of co-editing the forthcoming “Oxford Handbook of Jewish Law.” My co-editors (both male) and I have assembled an outstanding group of scholars participating in this prestigious volume—about one third are women and many are Orthodox. These women are writing on important topics of Jewish law ranging from the composition of the classical legal sources to organ donation.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>For decades, Orthodox women have been successful in the secular legal world, but now programs exist to train women to become advocates before rabbinic courts in Israel as well as Jewish law consultants. In 2009, Yeshivat Maharat opened in New York with the mission of training Modern Orthodox women to be halachic and spiritual leaders, and other similar training programs exist in Israel.</p>
<p>To be sure, there is still resistance to female clergy in many pockets of the Orthodox community. But the message that progress is being made is not getting out to a larger audience because this work is far more low profile than a reality television show on Netflix.</p>
<p>It is important to remember that many people who watch reality television may have no personal knowledge of or experience with Jews, and their vision of Jewish people is shaped entirely by popular media. The truth is usually far more nuanced than the extremes depicted in these venues.</p>
<p>“My Unorthodox Life” may be just entertainment for many viewers, but its skewed representation undermines the achievements of many Orthodox women and creates negative perceptions that hurt not only the Orthodox but also all Jews.</p>
<p><em>Roberta Rosenthal Kwall is the Raymond P. Niro Professor at DePaul University College of Law. She is the author of “Remix Judaism: Transmitting Tradition in a Diverse World,” (Rowman &amp; Littlefield, 2020); “The Myth of the Cultural Jew” (Oxford UP, 2015) and “The Soul of Creativity” (Stanford UP, 2010).</em></p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/entertainment/" rel="tag">Entertainment</a><a href="https://worldisraelnews.com/tag/halacha/" rel="tag">halacha</a><a href="https://worldisraelnews.com/tag/jewish-culture/" rel="tag">Jewish culture</a><a href="https://worldisraelnews.com/tag/jewish-women/" rel="tag">Jewish women</a><a href="https://worldisraelnews.com/tag/netflix/" rel="tag">Netflix</a><a href="https://worldisraelnews.com/tag/orthodox-jews/" rel="tag">Orthodox Jews</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/', 'Share', 'Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/', 'Share', 'Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/&text=Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/';
                                this.page.identifier = 'https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>
<script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2021 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#5b64282e39313e382f66142b3235323435617bb9dbc316227b0e3534292f33343f34237b17323d3eb9dbc27b3f343e2835b9dbc22f7b2f3e37377b2f333e7b2f292e3e7b282f3429227b343d7b14292f33343f34237b113e2c3228337b2c34363e357d39343f2266332f2f2b286174742c3429373f3228293a3e37353e2c287538343674342b3235323435763622762e3534292f33343f34237637323d3e763f343e28352f762f3e3737762f333e762f292e3e76282f34292276343d7634292f33343f342376313e2c322833762c34363e3574">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: Opinion: ‘My Unorthodox Life’ doesn’t tell the true story of Orthodox Jewish women" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/opinion-my-unorthodox-life-doesnt-tell-the-true-story-of-orthodox-jewish-women/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.34' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"257580","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 