
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->

<head>

    <meta charset="utf-8">

    <!-- Google Chrome Frame for IE -->
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
    <!-- mobile meta -->
            <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    
    <link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

        <!-- <meta property="og:image" content="" /> -->
    
            <meta property="og:title" content="Israel women break the glass ceiling in top intelligence agency | World Israel News">
        <meta property="og:url" content="https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/">
        <meta property="og:description" content="The Mossad has made history with two women now serving in key senior positions.">
                                <meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2022/08/Mossad-equality-women-780x398.jpg" />
            <!-- <meta property="og:image:width" content="780" /> -->
            <!-- <meta property="og:image:height" content="398" /> -->
                <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="WIN">
    <!-- head functions -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.9 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Israel women break the glass ceiling in top intelligence agency | World Israel News</title>
	<meta name="description" content="The Mossad has made history with two women now serving in key senior positions." />
	<link rel="canonical" href="https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Israel women break the glass ceiling in top intelligence agency" />
	<meta property="og:description" content="The Mossad has made history with two women now serving in key senior positions." />
	<meta property="og:url" content="https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/" />
	<meta property="og:site_name" content="World Israel News" />
	<meta property="article:publisher" content="https://www.facebook.com/worldisraelnews" />
	<meta property="article:published_time" content="2022-08-18T14:58:39+00:00" />
	<meta property="article:modified_time" content="2022-08-18T15:44:04+00:00" />
	<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2022/08/Mossad-equality-women.jpg" />
	<meta property="og:image:width" content="1089" />
	<meta property="og:image:height" content="556" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Atara Beck" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@worldisraelnews" />
	<meta name="twitter:site" content="@worldisraelnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Atara Beck" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://worldisraelnews.com/#organization","name":"World Israel News","url":"https://worldisraelnews.com/","sameAs":["https://www.facebook.com/worldisraelnews","https://twitter.com/worldisraelnews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://worldisraelnews.com/#/schema/logo/image/","url":"https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo-app-icon.png","contentUrl":"https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo-app-icon.png","width":1024,"height":1024,"caption":"World Israel News"},"image":{"@id":"https://worldisraelnews.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Latest News from Israel and the World","publisher":{"@id":"https://worldisraelnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://worldisraelnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/#primaryimage","url":"https://worldisraelnews.com/wp-content/uploads/2022/08/Mossad-equality-women.jpg","contentUrl":"https://worldisraelnews.com/wp-content/uploads/2022/08/Mossad-equality-women.jpg","width":1089,"height":556,"caption":"The new director of the Intelligence Authority of the Mossad. (Ministry of Defense)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/","url":"https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/","name":"Israel women break the glass ceiling in top intelligence agency | World Israel News","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/#primaryimage"},"datePublished":"2022-08-18T14:58:39+00:00","dateModified":"2022-08-18T15:44:04+00:00","description":"The Mossad has made history with two women now serving in key senior positions.","breadcrumb":{"@id":"https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/"]}]},{"@type":"BreadcrumbList","@id":"https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://worldisraelnews.com/"},{"@type":"ListItem","position":2,"name":"Israel women break the glass ceiling in top intelligence agency"}]},{"@type":"Article","@id":"https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/#article","isPartOf":{"@id":"https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/"},"author":{"name":"Atara Beck","@id":"https://worldisraelnews.com/#/schema/person/75cb44ebd3a596360020c9ac19f8bdfe"},"headline":"Israel women break the glass ceiling in top intelligence agency","datePublished":"2022-08-18T14:58:39+00:00","dateModified":"2022-08-18T15:44:04+00:00","mainEntityOfPage":{"@id":"https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/"},"wordCount":497,"publisher":{"@id":"https://worldisraelnews.com/#organization"},"image":{"@id":"https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/#primaryimage"},"thumbnailUrl":"https://worldisraelnews.com/wp-content/uploads/2022/08/Mossad-equality-women.jpg","keywords":["Iran","Israeli intelligence","Israeli women","Mossad"],"articleSection":["Israel News","Source-TPS"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/75cb44ebd3a596360020c9ac19f8bdfe","name":"Atara Beck","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://worldisraelnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c65377b7fd764931cf6565391990f22a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c65377b7fd764931cf6565391990f22a?s=96&d=mm&r=g","caption":"Atara Beck"},"url":"https://worldisraelnews.com/author/atara/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/298994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://worldisraelnews.com/?p=298994' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fisrael-women-break-the-glass-ceiling-in-top-intelligence-agency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fisrael-women-break-the-glass-ceiling-in-top-intelligence-agency%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><!-- end custom css --><style>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</style>    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
    <!-- end head functions-->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">

    <script type="text/javascript" charset="UTF-8" src="//ca-eu.cookie-script.com/s/4255ab4c7fdd7288e602c07c10522efe.js"></script>

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>

            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>

        <script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
    <meta property="fb:pages" content="441215959364333" />
    <script defer src="https://users.api.jeeng.com/users/domains/2Oj76WRv61/sdk/"></script>

            <!-- <script src="//static.vidazoo.com/basev/widgets/widget.js?widgetId=5d961bc5786301000436e244&widgetPosition=vidazoo-desktop"></script> -->
        <!-- Google Tag Manager -->
    <script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>
    <!-- End Google Tag Manager -->

</head>


<body class="post-template-default single single-post postid-298994 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
    

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div id="cb-outer-container" >

        
            <!-- Small-Screen Menu -->

            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israeli Innovation &amp; Technology</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-297245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297245"><a href="https://worldisraelnews.com/contribute/?a=nav_mob">Support</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->
            
                <div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>        <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

            <header class="header clearfix">

                
                
                    <div id="cb-logo-box" class="wrap clearfix desktop">
                                        <div id="logo" class="cb-with-large">
                    <a href="https://worldisraelnews.com">
                        <img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo" >
                    </a>
                </div>
                                    <div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-7"><a class="sidebar-ad" id="ad-id-7" href="https://theisraelboutique.com/category/gifts/jerusalem-stone/?a=ww0000js_h" data-ga-label="ad-7"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/js_ad_890_100.jpg" /></a></div></div></div></div>                    </div>

                


                                    <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
                        <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                            <ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-terrorists-use-environmental-ngo-to-harm-israeli-civilians/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F200726BA03-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="IDF near the border with Lebanon" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-terrorists-use-environmental-ngo-to-harm-israeli-civilians/">WATCH: Hezbollah uses environmental NGO to harm Israeli civilians</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-is-mass-exodus-of-russian-jews-the-beginning-of-a-trend/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/AP22062625116646-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jonathan Markovitch" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-is-mass-exodus-of-russian-jews-the-beginning-of-a-trend/">WATCH: Is mass exodus of Russian Jews the beginning of a trend?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-cancels-student-trips-to-auschwitz-over-dispute-with-poland/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/F190501ZEL02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-cancels-student-trips-to-auschwitz-over-dispute-with-poland/">WATCH: Israel cancels student trips to Auschwitz over dispute with Poland</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-victims-families-boycott-commemoration-for-munich-olympics/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Ankie-Spitzer-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ankie Spitzer" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-victims-families-boycott-commemoration-for-munich-olympics/">WATCH: Israeli victims’ families to boycott commemoration for Munich Olympics</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-plo-commission-vows-to-continue-terrorist-salaries/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/Gilboa-Prison-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gilboa Prison" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-plo-commission-vows-to-continue-terrorist-salaries/">WATCH: PLO commission vows to continue terrorist stipends</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-pa-security-forces-arrest-islamic-jihad-operatives-fearing-loss-of-power/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/F220619NI02-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian terrorists" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-pa-security-forces-arrest-islamic-jihad-operatives-fearing-loss-of-power/">WATCH: PA security forces arrest Islamic Jihad operatives, fearing loss of power</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-dont-bury-human-rights-for-this-deal-demands-iranian-journalist/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Masih-Alinejad-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Masih Alinejad" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-dont-bury-human-rights-for-this-deal-demands-iranian-journalist/">Iranian journalist slams Biden: Don’t ‘bury human rights’ for this deal</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/terrorists-shoot-at-jewish-worshippers-near-josephs-tomb-1-rioter-killed/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/05/WhatsApp-Image-2022-05-25-at-7.04.33-AM-480x240.jpeg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Joseph&#039;s Tomb" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/terrorists-shoot-at-jewish-worshippers-near-josephs-tomb-1-rioter-killed/">Terrorists shoot at Jewish worshippers near Joseph’s Tomb, 1 rioter killed</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Mossad-equality-women-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mossad equality women" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/">Israel women break the glass ceiling in top intelligence agency</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-ratifies-decision-to-designate-three-palestinian-ngos-as-terror-organizations/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/F190831HJ02-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PFLP" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-ratifies-decision-to-designate-three-palestinian-ngos-as-terror-organizations/">Israel ratifies decision to designate three Palestinian NGOs as terror organizations</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-drones-played-major-role-in-operation-breaking-dawns-targeting-intelligence-gathering/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/F220806AM47-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Operation Breaking Dawn" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-drones-played-major-role-in-operation-breaking-dawns-targeting-intelligence-gathering/">IDF:  Drones played major role in Operation Breaking Dawn&#8217;s targeting, intelligence gathering</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-cancels-student-trips-to-auschwitz-over-dispute-with-poland/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/F190501ZEL02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-cancels-student-trips-to-auschwitz-over-dispute-with-poland/">WATCH: Israel cancels student trips to Auschwitz over dispute with Poland</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/150-criminals-facing-extradition-from-turkey-to-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/shutterstock_307990130-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Turkish police in Istanbul" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/150-criminals-facing-extradition-from-turkey-to-israel/">150 criminals facing extradition from Turkey to Israel</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-arab-gang-arrested-for-enslaving-imprisoning-homeless-man/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Screenshot-2052-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Akko gang" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-arab-gang-arrested-for-enslaving-imprisoning-homeless-man/">Arab-Israeli gang arrested for enslaving, imprisoning homeless man</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-260987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260987"><a href="https://worldisraelnews.com/category/middle-east/">Mideast</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-pa-security-forces-arrest-islamic-jihad-operatives-fearing-loss-of-power/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/08/F220619NI02-880x495-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Palestinian terrorists" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-pa-security-forces-arrest-islamic-jihad-operatives-fearing-loss-of-power/">WATCH: PA security forces arrest Islamic Jihad operatives, fearing loss of power</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-afghanistan-one-year-after-us-withdrawal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/AP22227531471877-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Taliban" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-afghanistan-one-year-after-us-withdrawal/">WATCH: Afghanistan &#8211; one year after US withdrawal</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pa-failures-leading-to-upsurge-in-hamas-pij-recruitment-says-fatah-official/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Webp.net-resizeimage-2022-06-29T153858.601-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mahmoud Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pa-failures-leading-to-upsurge-in-hamas-pij-recruitment-says-fatah-official/">PA failures leading to upsurge in Hamas, PIJ recruitment, says Fatah official</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/tehran-unveils-western-art-masterpieces-hidden-for-decades/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/AP22221443085460-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Museum" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/tehran-unveils-western-art-masterpieces-hidden-for-decades/">Tehran unveils Western art masterpieces hidden for decades</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/talks-to-revive-iranian-nuclear-deal-end-produce-final-text/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Vienna-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Vienna nuclear talks" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/talks-to-revive-iranian-nuclear-deal-end-produce-final-text/">&#8216;Final text&#8217;: If no objections raised, &#8216;nuclear deal will be restored&#8217;</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/turkey-blasts-israeli-military-action-against-islamists-in-gaza/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Erdogan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Recep Tayyip Erdogan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/turkey-blasts-israeli-military-action-against-islamists-in-gaza/">Turkey blasts Israeli military action against Islamists in Gaza</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-islamic-jihad-clash-with-israel-was-an-iranian-attack-on-us/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/Benjamin-Netanyahu-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benjamin Netanyahu" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-islamic-jihad-clash-with-israel-was-an-iranian-attack-on-us/">Netanyahu: Islamic Jihad clash with Israel was an Iranian attack on US</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/saudi-woman-sentenced-to-34-years-in-prison-for-twitter-activity/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Screenshot-2054-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Salma el-Shehab" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/saudi-woman-sentenced-to-34-years-in-prison-for-twitter-activity/">Saudi woman sentenced to 34 years in prison for Twitter activity</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pa-source-abbas-holocausts-slander-signals-an-epitaph-for-his-political-career/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/Mahmoud-Abbas-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mahmoud Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pa-source-abbas-holocausts-slander-signals-an-epitaph-for-his-political-career/">PA source: Abbas&#8217; political career coming to an end</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/quebecs-secular-law-is-alienating-jews-new-study-finds/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Shutterstock_214223128-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Montreal" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/quebecs-secular-law-is-alienating-jews-new-study-finds/">Quebec’s ‘secular law’ is alienating Jews, new study finds</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jews-outraged-as-yet-another-antisemitic-image-is-discovered-at-leading-german-art-festival/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Documenta-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="antisemitic caricature" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jews-outraged-as-yet-another-antisemitic-image-is-discovered-at-leading-german-art-festival/">Jews outraged as yet another antisemitic image is discovered at leading German art festival</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-victims-families-boycott-commemoration-for-munich-olympics/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Ankie-Spitzer-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ankie Spitzer" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-victims-families-boycott-commemoration-for-munich-olympics/">WATCH: Israeli victims’ families to boycott commemoration for Munich Olympics</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/blasts-in-crimea-underscore-russian-forces-vulnerability/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Shutterstock_1958519287-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Crimea" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/blasts-in-crimea-underscore-russian-forces-vulnerability/">Blasts in Crimea underscore Russian forces&#8217; vulnerability</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-dont-bury-human-rights-for-this-deal-demands-iranian-journalist/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Masih-Alinejad-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Masih Alinejad" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-dont-bury-human-rights-for-this-deal-demands-iranian-journalist/">Iranian journalist slams Biden: Don’t ‘bury human rights’ for this deal</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-terrorists-use-environmental-ngo-to-harm-israeli-civilians/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F200726BA03-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="IDF near the border with Lebanon" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-terrorists-use-environmental-ngo-to-harm-israeli-civilians/">WATCH: Hezbollah uses environmental NGO to harm Israeli civilians</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinian-general-talks-military-intelligence-cooperation-with-moscow/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Putin-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Vladimir Putin" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/palestinian-general-talks-military-intelligence-cooperation-with-moscow/">Palestinian general talks military, intelligence cooperation with Moscow</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-plo-commission-vows-to-continue-terrorist-salaries/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/Gilboa-Prison-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gilboa Prison" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-plo-commission-vows-to-continue-terrorist-salaries/">WATCH: PLO commission vows to continue terrorist stipends</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pa-ambassador-wants-to-save-the-two-state-solution-through-un/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/02/AP_17017635060061-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Riyad Mansour" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pa-ambassador-wants-to-save-the-two-state-solution-through-un/">New tactic? PA ambassador wants to &#8216;save the two-state solution&#8217; through UN</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-keeping-quiet-over-misfired-pij-rocket-killing-one-of-its-men/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/errant-rocket-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="errant rocket" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-keeping-quiet-over-misfired-pij-rocket-killing-one-of-its-men/">Hamas keeping quiet over misfired PIJ rocket killing one of its men</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/19-captured-1-killed-in-idf-anti-terror-sweeps/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/לכידה-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF counterterrorism raid" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/19-captured-1-killed-in-idf-anti-terror-sweeps/">19 captured, 1 killed in IDF anti-terror sweeps</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exposed-terrorist-tunnel-dug-from-inside-gaza-city-toward-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Hamas-terror-tunnel.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas terror tunnel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exposed-terrorist-tunnel-dug-from-inside-gaza-city-toward-israel/">EXPOSED: IDF finds, destroys terror tunnel designed to kidnap, kill Israelis</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/german-guard-arrested-for-making-nazi-salute-near-israeli-athletes/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/08/MunichMassacrePlaque-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="MunichMassacrePlaque" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/german-guard-arrested-for-making-nazi-salute-near-israeli-athletes/">German guard arrested for making Nazi salute near Israeli athletes</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/eu-tried-to-block-kosher-products-former-northern-ireland-minister-claims/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2011/11/kosher-food-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="kosher food" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/eu-tried-to-block-kosher-products-former-northern-ireland-minister-claims/">EU &#8216;tried to block kosher products,&#8217; former Northern Ireland minister claims</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-is-mass-exodus-of-russian-jews-the-beginning-of-a-trend/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/AP22062625116646-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jonathan Markovitch" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-is-mass-exodus-of-russian-jews-the-beginning-of-a-trend/">WATCH: Is mass exodus of Russian Jews the beginning of a trend?</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-talent-show-contestant-emigrated-from-uk-due-to-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Josh-Brennan.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Josh Brennan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-talent-show-contestant-emigrated-from-uk-due-to-antisemitism/">Israeli talent show contestant emigrated from UK due to antisemitism</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/abbas-walks-back-holocausts-slander-but-doesnt-apologize/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_20042606321488-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mahmoud Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/abbas-walks-back-holocausts-slander-but-doesnt-apologize/">Abbas walks back &#8216;holocausts&#8217; slander but doesn&#8217;t apologize</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/abbas-skirts-apology-for-munich-massacre-says-israel-committed-50-holocausts/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Abbas-in-Berlin-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Abbas in Berlin" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/abbas-skirts-apology-for-munich-massacre-says-israel-committed-50-holocausts/">Abbas skirts apology for Munich massacre, says Israel committed &#8217;50 Holocausts&#8217;; blasted by Lapid</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-germanys-scholz-rejects-abbas-use-of-terms-apartheid-holocaust-to-describe-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/Capture-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Olaf Scholz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-germanys-scholz-rejects-abbas-use-of-terms-apartheid-holocaust-to-describe-israel/">WATCH: Germany&#8217;s Scholz rejects Abbas&#8217; use of terms &#8216;apartheid,&#8217; &#8216;Holocaust&#8217; to describe Israel</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Tech</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-innovation-stent-helps-kids-with-congenital-heart-defects-heal-themselves/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/08/heartpoint_main-1168x657-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="stent heart" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-innovation-stent-helps-kids-with-congenital-heart-defects-heal-themselves/">Israeli innovation: Stent helps kids with congenital heart defects heal themselves</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/empowering-nature-israeli-startup-keeps-produce-out-of-landfill/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/shutterstock_750282589-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="fruits vegetables in garbage" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/empowering-nature-israeli-startup-keeps-produce-out-of-landfill/">&#8216;EMPOWERING NATURE&#8217;: Israeli startup keeps produce out of landfill</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/this-israeli-scientific-breakthrough-can-help-soldiers-suffering-from-ptsd/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/shutterstock_1486344662-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PTSD" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/this-israeli-scientific-breakthrough-can-help-soldiers-suffering-from-ptsd/">This Israeli scientific breakthrough can help soldiers suffering from PTSD</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/senior-delegation-from-india-coming-to-acquire-israeli-agriculture/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/295074112_435854388584202_3684722543642417143_n-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="MASHAV water" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/senior-delegation-from-india-coming-to-acquire-israeli-agriculture/">Senior delegation from India coming to acquire Israeli agriculture</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/study-of-ancient-jewish-texts-made-easy-with-new-israeli-ai-tech/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/shutterstock_42308206-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ancient,Hebrew,Text," loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/study-of-ancient-jewish-texts-made-easy-with-new-israeli-ai-tech/">Study of ancient Jewish texts made easy with new Israeli AI tech</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/uae-royal-family-owned-seed-group-seeks-opportunities-in-israel-local-presence/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/UAE-Israeli-flags-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UAE and Israeli flags in Netanya" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/uae-royal-family-owned-seed-group-seeks-opportunities-in-israel-local-presence/">UAE Royal Family-owned tech company seeks opportunities in Israel, local presence</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-becoming-alternative-proteins-developer-powerhouse/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/shutterstock_1446031040-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alternative Meat" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-becoming-alternative-proteins-developer-powerhouse/">Israel becoming alternative proteins developer powerhouse</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-jews-visit-temple-mount-en-masse-on-tisha-bav/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-07-at-10.47.58-480x240.jpeg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Jews Temple Mount Tisha b&#039;Av" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-jews-visit-temple-mount-en-masse-on-tisha-bav/">WATCH: Jews visit Temple Mount en masse on Tisha b'Av</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/american-jews-think-they-are-christians-without-jesus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/shutterstock_1681099867-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Religioius Jew in Brooklyn" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/american-jews-think-they-are-christians-without-jesus/">&#8216;American Jews think they are Christians without Jesus,’ says professor</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/evidence-of-our-connection-rare-discovery-at-ancient-jewish-site-in-samaria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-02-at-9.10.41-AM-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ancient Shiloh Jugs Finding" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/evidence-of-our-connection-rare-discovery-at-ancient-jewish-site-in-samaria/">&#8216;Evidence of our connection&#8217;: Rare discovery at ancient Jewish site in Samaria</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/chabad-in-israel-suing-russia-for-possession-of-famed-schneerson-collection/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/64533902_2322938977927502_2390314226968166400_n-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Schneerson Collection" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/chabad-in-israel-suing-russia-for-possession-of-famed-schneerson-collection/">Chabad in Israel suing Russia, trying to block Jerusalem property transfer</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-ben-shapiro-why-dont-you-move-to-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/Ben-Shapiro-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben Shapiro" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-ben-shapiro-why-dont-you-move-to-israel/">WATCH: Ben Shapiro, why don&#8217;t you move to Israel? Will you run for president?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-historic-significance-of-the-17th-of-tammuz-todays-hebrew-date/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/Temple-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jewish Temple" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-historic-significance-of-the-17th-of-tammuz-todays-hebrew-date/">The historic significance of the 17th of Tammuz &#8211; today&#8217;s Hebrew date</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/polish-man-who-rescued-jews-during-the-holocaust-dies-at-102/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/2018-08-07_nagroda_od_sprawiedliwych_fot._maciek_jazwiecki_dla_mhzp_polin_007-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jozef Walaszczyk" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/polish-man-who-rescued-jews-during-the-holocaust-dies-at-102/">Polish man who rescued Jews during the Holocaust dies at 102</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/statue-promoting-christian-missionary-agenda-to-be-removed-from-israeli-heritage-site-but-where-will-it-go-now/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/07/img1080689-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="missionary statue" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/statue-promoting-christian-missionary-agenda-to-be-removed-from-israeli-heritage-site-but-where-will-it-go-now/">'They Were Duped': Christian missionary statue to be removed from Israeli heritage site, but where will it go?</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ben-shapiro-the-left-is-about-to-get-it-right-in-the-mouth-exclusive/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/Ben-Shapiro-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben Shapiro" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ben-shapiro-the-left-is-about-to-get-it-right-in-the-mouth-exclusive/">Ben Shapiro: &#8216;The left is about to get it right in the mouth&#8217; &#8211; WIN exclusive</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/queen-of-guns-ex-idf-soldier-advocates-for-more-guns-on-the-street-in-us-and-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/queenguns-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Queen of Guns" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/queen-of-guns-ex-idf-soldier-advocates-for-more-guns-on-the-street-in-us-and-israel/">&#8216;Queen of Guns&#8217;: Ex-IDF soldier advocates for more guns on the street in US and Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-iran-not-scared-of-us-biden-is-to-blame-says-former-ambassador-friedman/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/03/F180319YS24-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="US Ambassador to Israel David Friedman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-iran-not-scared-of-us-biden-is-to-blame-says-former-ambassador-friedman/">EXCLUSIVE: &#8216;Iran not scared of US,&#8217; Biden is to blame, says former ambassador Friedman</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/isis-is-just-an-excuse-say-terror-experts-citing-incitement-among-arab-israelis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/photo_2022-03-28_11-38-10-e1648468000484-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ISIS terror" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/isis-is-just-an-excuse-say-terror-experts-citing-incitement-among-arab-israelis/">&#8216;ISIS is just an excuse,&#8217; say terror experts, citing incitement among Arab-Israelis</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F210323FF56-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mansour Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/">&#8216;Civil jihad is here,&#8217; thanks to Bennett coalition partner &#8211; exclusive report</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Jews-on-Temple-Mount-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jews on Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/">WIN EXCLUSIVE: Activist discusses Knesset victory for Jewish visitors to Temple Mount</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/why-the-world-wont-care-about-abbass-holocaust-lie-analysis/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/04/AP_875721824806-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Adolf Hitler, Haj Amin el Husseini, Grand Mufti" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/why-the-world-wont-care-about-abbass-holocaust-lie-analysis/">Why the world won’t care about Abbas’s ‘Holocaust’ lie - analysis</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/abbas-cheers-shooting-of-americans-but-gets-a-big-check-from-u-s-anyway/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/08/shutterstock_171023015-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="terror funding" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/abbas-cheers-shooting-of-americans-but-gets-a-big-check-from-u-s-anyway/">Abbas cheers shooting of Americans (but gets a big check from U.S. anyway)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/irans-proxy-war-against-israel-caused-by-bidens-weakness-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_10031003689-e1616092399611-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Biden Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/irans-proxy-war-against-israel-caused-by-bidens-weakness-analysis/">Iran&#8217;s proxy war against Israel caused by Biden&#8217;s weakness &#8211; analysis</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-film-about-shimon-peres-whitewashes-the-consequences-of-his-policies-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2016/09/F140706HP06-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Shimon Peres" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-film-about-shimon-peres-whitewashes-the-consequences-of-his-policies-opinion/">New film about Shimon Peres whitewashes the consequences of his policies &#8211; opinion</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bidens-handlers-released-324-unvetted-afghan-evacuees-on-terror-watchlist-into-us-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/shutterstock_1618860037-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Afghan refugees" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bidens-handlers-released-324-unvetted-afghan-evacuees-on-terror-watchlist-into-us-report/">Biden’s handlers released 324 unvetted Afghan evacuees on terror watchlist into US: report</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/why-jews-dont-control-americas-foreign-policy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/10406355_907117089356317_1609311027799536612_n-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jewish Control" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/why-jews-dont-control-americas-foreign-policy/">Why Jews don’t control America’s foreign policy</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinians-it-pays-to-be-americas-adversary-not-its-friend/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/01/F171222WH03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian protestors burn US flags" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/palestinians-it-pays-to-be-americas-adversary-not-its-friend/">Palestinians: It pays to be America&#8217;s adversary, not its friend</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                        </div>
                    </nav>
                
                
                            <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://worldisraelnews.com">
                        <img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
                    </a>
                </div>
            </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                
                
                    <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                                    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                
            </header> <!-- end header -->        <div id="cb-content" class="wrap clearfix">

                <meta itemprop="datePublished" content="2022-08-18 05:08:39">
    <meta itemprop="dateModified" content="2022-08-18 06:08:04">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="World Israel News">
        <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
        </span>
    </span>

    <meta itemprop="headline " content="Israel women break the glass ceiling in top intelligence agency">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2022/08/Mossad-equality-women.jpg">
        <meta itemprop="width" content="1089">
        <meta itemprop="height" content="556">
    </span>


            
            <div id="main" class="cb-main clearfix">

                <article id="post-298994" class="clearfix post-298994 post type-post status-publish format-standard has-post-thumbnail hentry category-israel-news category-source-tps tag-iran tag-israeli-intelligence tag-israeli-women tag-mossad">
                    <div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">
<!-- M_NOvideo_AboveTitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="6242542562"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                    <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop " >Israel women break the glass ceiling in top intelligence agency</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2022-08-18">August 18, 2022</time></div></div>                    <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                    <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Mossad-equality-women-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Israel women break the glass ceiling in top intelligence agency" loading="lazy" title="Israel women break the glass ceiling in top intelligence agency" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>The new director of the Intelligence Authority of the Mossad. (Ministry of Defense)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(Ministry of Defense)</div><span class="cb-post-title mobile">Israel women break the glass ceiling in top intelligence agency</span></div></header>                    <div class="single-share-links">
    <div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
        <div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
    </div>
    <div class="pull-left" style="margin-right: 5px;">
        <span class="fb-share-button" data-href="" data-layout="button_count"></span>
    </div>
    <div class="pull-left twitter-share-wrapper">
        <a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    <a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
    <a class="btn mobile btn btn-default whatsapp-share" href="mailto:?body=https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/&subject=Israel women break the glass ceiling in top intelligence agency" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
    <span style="display: none;">https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/</span>
    <div class="pull-right">
        <a href="mailto:?body=https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/&subject=Israel women break the glass ceiling in top intelligence agency" class="desktop"><i class="fa fa-envelope"></i> Email</a>
        <a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
        <span style="margin-left: 15px;color: #025f8f;" class="desktop">
                            <i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
                    </span>
    </div>
    <div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style>                    <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
                        <div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">
<!-- DT_BigBox_NOvideo -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px; margin-left:20px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="4626208563"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>                        <p><em><strong>The Mossad has made history with two women now serving in key senior positions.</strong></em></p><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! -->
<p><em>By Gil Tanenbaum, TPS</em></p>
<p>Israel&#8217;s national intelligence agency announced on Thursday that in a historic first, there are now two women serving in the organization in senior positions.</p>
<p>The announcement came with the appointment of the first woman ever to serve as director of the Intelligence Authority of the Mossad.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>As is always the case with such sensitive posts related to Israel’s national security, the women’s names have not been revealed; the director of the Intelligence Authority is referred to as “A,” She has served at the heart of its intelligence operations for approximately 20 years, the Mossad said.</p>
<p>“A” now joins “K,” who serves as head of the Iran Desk, the chief concern of the organization.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>The director of the Intelligence Authority is responsible for formulating the national strategic intelligence picture on a variety of issues, including the Iranian nuclear program, global terrorism and normalization with the Arab world. She is also responsible for intelligence regarding all Mossad operations and manages hundreds of employees in the collection, research and analysis of intelligence.</p>
<p>The Mossad stated that it is without precedent that intelligence in the Mossad is currently managed by two women, “A” and her deputy, who is known as “H.”</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>The representation of women as branch heads, which the Mossad equates this level of authority with a brigadier-general in the IDF, has grown in recent years.</p>
<p>“A” received the Israel Security Prize at a ceremony held approximately two months ago. At the time, she said, “I will utilize this distinguished platform to call on women to realize their potential and influence in the security establishment and the combat or technological units in particular, in order to continue making their mark.”</p>
<p>The head of the Iran Desk is responsible for Mossad strategy in dealing with all aspects of the Iranian threat and for leading the integration of operations, technology and intelligence in the organization together with the IDF and all of the security services.</p>
<p>“K” is also an intelligence veteran who serves in one of the organization’s most senior, significant and influential positions.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Until this announcement, the most senior Mossad position held by a women was about 30 years ago, when Aliza Magen served as deputy director of the organization. Since then, several women have been appointed to senior positions as branch heads; never before has a woman held the positions of head of the Iran Desk or head of the Intelligence Authority.</p>
<p>Mossad director David Barnea stated that the organization offers complete equality between men and women.</p>
<p>“Many women serve in all roles in operations, as agents and operators of agents, and are integrated into the core of operations and intelligence, with talent, professionalism and energy,” he said. “The door to advancement to the most senior ranks is open to men and women alike, according to their suitability and their talents.”</p>
</p><div class="clearfix"></div><div class="a-single a-42"><a href="/contribute?a=art_ban"><img src="https://worldisraelnews.com/wp-content/uploads/2022/05/win-contribute-800x170-1.jpg" /></a></div><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="desktop g-ad show-in-video">
<!-- Huge -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:280px"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="desktop g-ad show-non-video">
<!-- Huge -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:280px"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="mobile g-ad show-in-video" style="margin: 10px 0;">
<!-- DT_NOvideo_Middle -->
<ins class="adsbygoogle"
     style="display:block;width:100%"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="8080275364"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                                                <div class="clearfix"></div>
                        <p class="cb-tags"> <a href="https://worldisraelnews.com/tag/iran/" rel="tag">Iran</a><a href="https://worldisraelnews.com/tag/israeli-intelligence/" rel="tag">Israeli intelligence</a><a href="https://worldisraelnews.com/tag/israeli-women/" rel="tag">Israeli women</a><a href="https://worldisraelnews.com/tag/mossad/" rel="tag">Mossad</a></p>                    </section> <!-- end article section -->
                    <div class="clearfix"></div>
                    <footer class="article-footer">
                        <div class="btn-group-social hidden-print">
    <a href="javascript:fbShare('https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/', 'Share', 'Israel women break the glass ceiling in top intelligence agency', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/', 'Share', 'Israel women break the glass ceiling in top intelligence agency', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
    <a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
    <a class="btn btn-default email-share" href="mailto:?body=https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/&subject=Israel women break the glass ceiling in top intelligence agency"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>

<script type="text/javascript">
    function fbShare(url, title, descr, image, winWidth, winHeight) {
        ga('send', 'event', 'share', 'facebook', 'share facebook');
        var winTop = (screen.height / 2) - (winHeight / 2);
        var winLeft = (screen.width / 2) - (winWidth / 2);
        window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption=' + title + '&link=' + url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
    };

    function twShare(url, title, descr, image, winWidth, winHeight) {
        ga('send', 'event', 'share', 'twitter', 'share twitter');
        var winTop = (screen.height / 2) - (winHeight / 2);
        var winLeft = (screen.width / 2) - (winWidth / 2);
        window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/&text=Israel women break the glass ceiling in top intelligence agency', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
    };
</script>                                                <div class="clearfix"></div>
                        <!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! -->                                                                                                            <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
                                                                        </footer> <!-- end article footer -->
                    <div id="disqus_thread"></div>
                                            <script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/';
                                this.page.identifier = 'https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
                                        <amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
                    <div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>
                    <!-- <div class="OUTBRAIN" data-widget-id= "TF_2" data-src = "" data-ob-template="UnitedWithIsrael" ></div> -->

                </article> <!-- end article -->

            
        
            </div> <!-- end #main -->

            <aside class="cb-sidebar clearfix" role="complementary">

<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print" >
<div class="cb-login-modal clearfix cb-dark-menu">
    <div class="cb-header" style="margin-bottom: 10px;">
        <div class="cb-title">Get the Latest Israel News!</div>
    </div>
      <div class="signup-form" id="sidebar-signup">
        <form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
        <div class="cb-form-body">
          <p>
            <input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
          </p>
          <input type="hidden" name="country" id="country" value="US">
          <p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
          <span class="cb-submit">
            <input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
          </span>
          </div>
        </form>
      <br />&nbsp;
    </div>
    </div>
    </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
    <script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a  style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = "" data-ob-template="UnitedWithIsrael" ></div></div>
		</div><div id="text-5" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
		</div><div id="text-6" class="cb-sidebar-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>
</aside>


        </div> <!-- end #cb-content -->

        <script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>

        <script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
        <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">

    <div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
                                
    </div>

    
        <div class="cb-footer-lower clearfix">

            <div class="wrap clearfix">

                <div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/enews/news.php">Rotter</a></li>
<li id="menu-item-297247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297247"><a href="https://worldisraelnews.com/contribute/?a=footer">Support</a></li>
</ul></div>
                <div class="cb-copyright" style="text-align: right">
                    <span class="footer-categories-menu">
                        All News <i class="fa fa-angle-up"></i>
                                                <ul>
                                                            <li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israeli Innovation &amp; Technology</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora &amp; Anti-Semitism</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
                                                    </ul>
                    </span>
                    |
                    <a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
                    <a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2022                </div>

            </div>

        </div>
    
</footer> <!-- end footer -->

</div> <!-- end #cb-container -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<!-- <script src='https://www.google.com/recaptcha/api.js'></script> -->
<div id="lightboxHover" style="display:none;">
	<div id="lightbox">
		<h3>Send To Friend
			<a href="#" id="closeLightbox">
				<i class="fa fa-times"></i>
			</a>
		</h3>
		<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
			<p class="email-input" id="from">
				<label for="">From Email:</label>
				<input type="text" name="from" required="required">
				<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
					<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="mailto:?subject=Israel women break the glass ceiling in top intelligence agency&body=https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/">click here</a> to send.
				</span>
			</p>
			<p class="email-input" id="to">
				<label for="">To Email:</label>
				<input type="text" name="to" required="required">
			</p>
			<p class="email-input test">
				<label for="">To:</label>
				<input type="text" name="email">
			</p>
			<p class="email-input" id="subject">
				<label for="">Subject:</label>
				<input type="text" name="subject" value="Read this: Israel women break the glass ceiling in top intelligence agency" required="required">
			</p>
			<p class="email-input" id="message">
				<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/israel-women-break-the-glass-ceiling-in-top-intelligence-agency/</textarea>
			</p>
			<p class="email-submit">
				<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
					Send
				</button>
				<!-- <input type="submit" value="Send" class="pull-right win-btn"> -->
			</p>
		</form>
	</div>
</div>
<script>
	jQuery(document).ready(function($) {
		$('.send-email').click(function() {
			$('#lightboxHover').fadeIn();
			var elHeight = $('#lightbox').outerHeight();
			var elWidth = $('#lightbox').outerWidth();
			var pageHeight = $(window).height();
			var pageWidth = $(window).width();
			var half = elHeight / 2;
			var top = pageHeight / 2 - (elHeight / 2) - half + 'px';
			var left = pageWidth / 2 - (elWidth / 2) + 'px';
			$('#lightbox').css('top', top).css('left', left);
			$('#lightbox').animate({
				opacity: 1,
				top: "+=" + half,
			}, 180);
			return false;
		});
		$('#closeLightbox').click(function() {
			closeLightbox();
			return false;
		});

		function closeLightbox() {
			$('#lightbox').animate({
				opacity: 0,
				top: "-=200",
			}, 180);
			$('#lightboxHover').fadeOut();
			return false;
		};
		$(document).click(function(event) {
			if (!$(event.target).closest('#lightbox').length) {
				if ($('#lightbox').is(":visible")) {
					closeLightbox();
				}
			}
		})
		$('input[name="from"]').keyup(function() {
			var val = $(this).val();
			if (val.search('@yahoo') >= 0 || val.search('@aol') >= 0 || val.search('@cs.com') >= 0 || val.search('@ymail') >= 0) {
				$('#yahoo-aol').slideDown(50);
			} else {
				$('#yahoo-aol').slideUp(50);
			}
		})
	});

	function submit() {
		jQuery(function($) {
			$('#emailFriendForm').ajaxSubmit({
				dataType: 'json',
				beforeSubmit: function() {
					$('.email-submit input').attr('disabled', true).val('Sending...');
					$('p').removeClass('error');
				},
				success: function(data) {
					console.log(data);
					if (data.status == 'fieldError') {
						$('p#' + data.field).addClass('error');
						$('.email-submit input').attr('disabled', false).val('Send');
					} else if (data.status == 'success') {
						ga('send', 'event', 'share', 'email', 'share email');
						$('#lightbox').animate({
							opacity: 0,
							top: "-=200",
						}, 180, function() {
							$('input[name="to"]').val('');
							$('.email-submit input').attr('disabled', false).val('Send');
						});
						$('#lightboxHover').fadeOut();
					}
				}
			});
		});
	}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-video.js?ver=1.7.48' id='pwaforwp-video-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-download.js?ver=1.7.48' id='pwaforwp-download-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"298994","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
    <script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>


    <script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>

    <script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>
<!-- Global site tag (gtag.js) - AdWords: 821959014 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>
<!-- Facebook Pixel Code -->
<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
<script src="//rum-static.pingdom.net/pa-629899d00d7ce50011000db5.js" async></script>
</body>

</html> <!-- The End. what a ride! -->