
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats">
<meta property="og:url" content="https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/">
<meta property="og:description" content="IDF commander Lt. Gen. Aviv Kochavi will spend five days in Washington on his first official visit to the United States to discuss 'common security challenges.'">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2021/04/F210515FF002.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">


<title>IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats" />
<meta name="twitter:description" content="IDF commander Lt. Gen. Aviv Kochavi will spend five days in Washington on his first official visit to the United States to discuss &#039;common security challenges.&#039;" />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2021/04/F210515FF002.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Paul Shindman">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Linking Israel to Your World","potentialAction":[{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2021/04/F210515FF002.jpg","width":724,"height":483,"caption":"IDF Chief of Staff Aviv Kochavi at the annual Independence Day awards in Jerusalem for outstanding soldiers, April 15, 2021. (Flash90)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/#webpage","url":"https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/","name":"IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/#primaryimage"},"datePublished":"2021-04-23T12:54:14+00:00","dateModified":"2021-04-23T12:54:14+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/e890f66f71ec5067b899db65dd6b8398"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/"]}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/e890f66f71ec5067b899db65dd6b8398","name":"Paul Shindman","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/832d8159282d68eb34e1cabde3f1cd3b?s=96&d=mm&r=g","caption":"Paul Shindman"}}]}</script>

<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/amp/" /><meta name="generator" content="AMP for WP 1.0.74" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.28' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/248455" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=248455' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fidf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fidf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><style>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</style><meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="World Israel News">
<meta name="application-name" content="World Israel News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
<script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>
<script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
<meta property="fb:pages" content="441215959364333" />

</head>
<body class="post-template-default single single-post postid-248455 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-38"><a class="sidebar-ad" id="ad-id-38" href="https://theisraelboutique.com/category/anti-viral-masks/?a=ww000000_mk" data-ga-label="ad-38"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/mask_ad_b_890x100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a><div class="cb-big-menu"></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-arabs-kick-jew-sprawled-on-ground-in-jerusalem-riot/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F210422OF71-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Jerusalem riot arrests" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-arabs-kick-jew-sprawled-on-ground-in-jerusalem-riot/">WATCH: Arabs kick Jew sprawled on ground in Jerusalem riot</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-wants-astrazeneca-vaccine-refund/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/shutterstock_1811509465-e1605520441856-360x240.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="AstraZeneca vaccine" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-wants-astrazeneca-vaccine-refund/">WATCH: Israel wants AstraZeneca vaccine refund</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-ukraine-asks-netanyahu-to-act-as-intermediary-with-russia/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Capture.v2-31-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yevgen Korniychuk, Ukrainian Ambassador to Israel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-ukraine-asks-netanyahu-to-act-as-intermediary-with-russia/">WATCH: Ukraine asks Netanyahu to act as intermediary with Russia</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/under-the-radar-what-you-probably-missed-this-week-but-shouldnt-have-4/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F100228KG06-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Clashes near the Al-Aqsa mosque" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/under-the-radar-what-you-probably-missed-this-week-but-shouldnt-have-4/">UNDER THE RADAR: What You Probably Missed This Week but Shouldn’t Have</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-ocasio-cortez-appears-to-blame-everything-on-climate-change/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/AOC-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="AOC" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-ocasio-cortez-appears-to-blame-everything-on-climate-change/">WATCH: Ocasio-Cortez appears to blame everything on climate change</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-david-horowitz-calls-systemic-racism-a-monstrous-lie/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/David-Horowitz-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Horowitz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-david-horowitz-calls-systemic-racism-a-monstrous-lie/">WATCH: David Horowitz calls systemic racism a &#8216;monstrous lie&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-they-killed-her-laments-mother-of-young-israeli-who-died-of-allergic-reaction/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Screenshot_2021-04-22-‘Negligent-mistakes-lead-to-tragic-death-of-23-Y-O-Israeli-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Osher Deri" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-they-killed-her-laments-mother-of-young-israeli-who-died-of-allergic-reaction/">WATCH: &#8216;They killed her,&#8217; laments mother of young Israeli who died of allergic reaction</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F210515FF002-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="IDF Chief of Staff Aviv Kochavi" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/">IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-housing-minister-faces-charges-of-influence-peddling-in-sex-abuse-case/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Litzman-and-Leifer-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Litzman and Leifer" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-housing-minister-faces-charges-of-influence-peddling-in-sex-abuse-case/">Israel&#8217;s Housing Minister faces charges of influence peddling in sex-abuse case</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-ukraine-asks-netanyahu-to-act-as-intermediary-with-russia/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Capture.v2-31-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yevgen Korniychuk, Ukrainian Ambassador to Israel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-ukraine-asks-netanyahu-to-act-as-intermediary-with-russia/">WATCH: Ukraine asks Netanyahu to act as intermediary with Russia</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-pick-to-key-state-department-position-another-long-time-israel-critic/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Screenshot-186-e1619097327320-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sarah Margon" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/biden-pick-to-key-state-department-position-another-long-time-israel-critic/">Biden pick to key State Department position another long-time Israel critic</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/no-strings-attached-over-300-us-lawmakers-call-for-full-funding-of-aid-to-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F171206YS100-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli and American flags" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/no-strings-attached-over-300-us-lawmakers-call-for-full-funding-of-aid-to-israel/">No strings attached: 330 US lawmakers call for full funding of aid to Israel</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-judge-releases-arabs-who-attacked-rabbi-saying-it-wasnt-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Rabbi-attacked-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rabbi attacked" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-judge-releases-arabs-who-attacked-rabbi-saying-it-wasnt-anti-semitism/">Israeli judge releases Arabs who attacked rabbi, saying it wasn&#8217;t anti-Semitism</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/accused-of-sexual-abuse-beleaguered-founder-of-emergency-rescue-group-attempts-suicide/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F210307YS160-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yehuda Meshi Zahav" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/accused-of-sexual-abuse-beleaguered-founder-of-emergency-rescue-group-attempts-suicide/">Accused of sexual abuse, beleaguered founder of emergency rescue group attempts suicide</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/georgia-governor-blasts-farrakhan-supporting-leader-of-home-depot-boycott/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/04/AP21093612154229-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Brian Kemp" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/georgia-governor-blasts-farrakhan-supporting-leader-of-home-depot-boycott/">Georgia governor blasts Farrakhan-supporting leader of Home Depot boycott</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gop-bill-would-force-biden-to-make-iran-deal-a-treaty/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP_21078799756035-scaled-e1616502417621-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/gop-bill-would-force-biden-to-make-iran-deal-a-treaty/">GOP bill would force Biden to make Iran deal a treaty</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-sends-condolences-to-slain-leader-of-chad-who-renewed-israel-ties/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/11/AP_18329590391680-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Netanyahu with President of Chad Idriss Deby. (Ronen Zvulun/Pool Photo via AP)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-sends-condolences-to-slain-leader-of-chad-who-renewed-israel-ties/">Netanyahu sends condolences to slain leader of Chad who renewed Israel ties</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/maxine-waters-comments-could-lead-to-chauvin-trial-overturned-on-appeal-judge-says/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Screenshot-174-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Judge Peter Cahill" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/maxine-waters-comments-could-lead-to-chauvin-trial-overturned-on-appeal-judge-says/">Maxine Waters&#8217; comments could lead to Chauvin trial overturned on appeal, judge says</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/walter-mondale-carters-vice-president-dies-at-93/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/shutterstock_1521490832-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Walter Mondale" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/walter-mondale-carters-vice-president-dies-at-93/">Walter Mondale, Carter&#8217;s vice president, dies at 93</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iran-rocked-by-magnitude-5-9-earthquake-60-miles-from-nuclear-facility/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/11/AP_17317251581112-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran earthquake" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/iran-rocked-by-magnitude-5-9-earthquake-60-miles-from-nuclear-facility/">Iran rocked by magnitude 5.9 earthquake 60 miles from nuclear facility</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rockets-strike-iraqi-base-housing-us-trainers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/AP20012662345151-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Balad Air Base" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rockets-strike-iraqi-base-housing-us-trainers/">Rockets strike Iraqi base housing US trainers</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/violence-in-jerusalem-police-disperse-activists-protesting-surge-in-arab-attacks-on-jews/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F210422OF38-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Police clash with Arabs jerusalem" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/violence-in-jerusalem-police-disperse-activists-protesting-surge-in-arab-attacks-on-jews/">Violence in Jerusalem: Police disperse activists protesting surge in Arab attacks on Jews</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-administration-willing-to-lift-terror-sanctions-on-iran/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Iran-parade-down-with-israel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran parade down with israel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/biden-administration-willing-to-lift-terror-sanctions-on-iran/">Biden administration willing to lift terror sanctions on Iran</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-group-demands-transfer-of-temple-mount-following-muslim-desecration-at-holy-site/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/F190407SKFF03-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-group-demands-transfer-of-temple-mount-following-muslim-desecration-at-holy-site/">Israeli group demands transfer of Temple Mount following Muslim &#8216;desecration&#8217; at holy site</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/right-wing-jewish-group-to-march-at-arab-rioting-hotspot/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F200608YS02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BENTZI GOPSTEIN" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/right-wing-jewish-group-to-march-at-arab-rioting-hotspot/">Right-wing Jewish group to march at Arab rioting hotspot</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/syrian-missile-explodes-near-israeli-nuclear-reactor-causing-panic-idf-bombs-syria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/Copy-of-WIN-Youtube-thumbnail-3-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Airstrike" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/syrian-missile-explodes-near-israeli-nuclear-reactor-causing-panic-idf-bombs-syria/">Syrian missile explodes near Israeli nuclear reactor causing panic, IDF bombs Syria</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/facebook-thwarts-abbas-directed-hackers-spying-on-palestinian-journalists-activists/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/01/F130408SK01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Computer hacker in Jerusalem" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/facebook-thwarts-abbas-directed-hackers-spying-on-palestinian-journalists-activists/">Facebook thwarts Abbas-directed hackers spying on Palestinian journalists, activists</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-fire-kills-smuggler-threatening-troops-on-egyptian-border/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/IDF-SYRIA-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="(IDF Spokesperson)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-fire-kills-smuggler-threatening-troops-on-egyptian-border/">IDF fire kills smuggler threatening troops on Egyptian border</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/uk-labour-leader-dodges-ramadan-event-backed-by-bds-supporters/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/04/AP_20046447626973-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Keir Starmer" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/uk-labour-leader-dodges-ramadan-event-backed-by-bds-supporters/">UK Labour leader dodges Ramadan event backed by BDS supporters</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-the-adl-democrats-who-happen-to-be-jewish/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/AP16322717032635-scaled-e1619108566472-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jonathan Greenblatt Abe Foxman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-the-adl-democrats-who-happen-to-be-jewish/">Opinion: The ADL – Democrats who happen to be Jewish</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nyc-council-member-chaim-deutsch-pleads-guilty-to-federal-tax-fraud/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/static.politico-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Chaim Deutsch" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nyc-council-member-chaim-deutsch-pleads-guilty-to-federal-tax-fraud/">NYC Council Member Chaim Deutsch pleads guilty to federal tax fraud</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/2-billion-campaign-to-fight-anti-semitism-announced-in-europe/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/italy-antisem-graff-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Graffiti on an Italian street" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/2-billion-campaign-to-fight-anti-semitism-announced-in-europe/">$2 billion campaign to fight anti-Semitism announced in Europe</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-viciously-anti-israel-commenters-flood-new-york-times-website/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/shutterstock_105038660-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The New York Times" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-viciously-anti-israel-commenters-flood-new-york-times-website/">Opinion: Viciously anti-Israel commenters flood New York Times website</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/far-left-anti-semitic-pro-iran-parties-run-in-spanish-elections/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Valoracion_de_los_resultados_de_la_jornada_electoral_por_parte_de_Unidas_Podemos_04-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Spain anti-Semitism" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/far-left-anti-semitic-pro-iran-parties-run-in-spanish-elections/">Far-left anti-Semitic, pro-Iran parties run in Spanish elections</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/1500-orthodox-rabbis-slam-adl-for-accusing-foxs-tucker-carlson-of-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_20009766787867-scaled-e1594708707741-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tucker Carlson" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/1500-orthodox-rabbis-slam-adl-for-accusing-foxs-tucker-carlson-of-anti-semitism/">1,500 Orthodox rabbis slam ADL for accusing Fox&#8217;s Tucker Carlson of anti-Semitism, white supremacy</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-university-of-haifa-to-help-decode-the-language-of-whales-in-global-machine-learning-research-project/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/04/sperm-whales-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Sperm whale family" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israels-university-of-haifa-to-help-decode-the-language-of-whales-in-global-machine-learning-research-project/">Israel’s University of Haifa to help decode the language of whales in global, machine learning research project</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-threatens-olmert-with-defamation-suit-over-mental-illness-comments/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/04/F160210OZPOOL05-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ehud Olmert" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-threatens-olmert-with-defamation-suit-over-mental-illness-comments/">Netanyahu threatens Olmert with defamation suit over &#8216;mental illness&#8217; comments</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/why-israel-is-becoming-a-hub-for-parkinsons-research/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/shutterstock_717944164-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Brain" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/why-israel-is-becoming-a-hub-for-parkinsons-research/">Why Israel is becoming a hub for Parkinson’s research</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/very-spectacular-israeli-scientists-break-record-for-growing-mice-outside-womb/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Hanna_embryo_main-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Weizmann mouse embryo" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/very-spectacular-israeli-scientists-break-record-for-growing-mice-outside-womb/">&#8216;Very spectacular&#8217;: Israeli scientists break record for growing mice outside womb</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/3-israeli-satellites-to-launch-simultaneously-and-monitor-earth-from-space/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Capture-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The mission control center at Technion&#039;s Asher Space Research Institute" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/3-israeli-satellites-to-launch-simultaneously-and-monitor-earth-from-space/">3 Israeli satellites to launch simultaneously and monitor Earth from space</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/organ-on-a-chip-israeli-team-invents-way-to-test-drugs-sans-white-mice/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Prof.-Yaakov-Nahmias-and-Aaron-Cohen-with-organ-on-chip--80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Prof. Yaakov Nahmias and Aaron Cohen with organ-on-chip" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/organ-on-a-chip-israeli-team-invents-way-to-test-drugs-sans-white-mice/">Organ-on-a-chip: Israeli team invents way to test drugs without mice</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/papaya-global-raises-100-million-making-it-israels-first-woman-led-unicorn/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Guez-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Eynat Guez" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/papaya-global-raises-100-million-making-it-israels-first-woman-led-unicorn/">Papaya Global raises $100 million making it Israel’s first woman-led unicorn</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
 <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/yeshiva-student-17-wins-israels-annual-international-bible-quiz-on-independence-day/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/04/1618482246213_b.v2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="International Bible Contest 2021" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/yeshiva-student-17-wins-israels-annual-international-bible-quiz-on-independence-day/">Yeshiva student, 17, wins Israel’s annual International Bible Quiz on Independence Day</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/helen-mirren-to-portray-golda-meir-in-new-film-on-yom-kippur-war/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F160622HP08-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="British actress Helen Miren" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/helen-mirren-to-portray-golda-meir-in-new-film-on-yom-kippur-war/">Helen Mirren to portray Golda Meir in new film on Yom Kippur War</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-group-pushes-back-on-effort-to-link-orthodox-with-left-wing-social-trends/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/shutterstock_604510817-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Orthodox Jews" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-group-pushes-back-on-effort-to-link-orthodox-with-left-wing-social-trends/">Rabbis group pushes back on effort to link Orthodox with left-wing social trends</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="First Jewish wedding in Dubai" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/">First public Jewish wedding in the UAE attracts curious spectators</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-david-friedman-delivers-thanksgiving-greetings-from-us-embassy-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/David-Friedman-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Friedman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-david-friedman-delivers-thanksgiving-greetings-from-us-embassy-jerusalem/">WATCH: David Friedman delivers Thanksgiving greetings from US Embassy in Jerusalem</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-all-jews-encouraged-to-adopt-ethiopian-israeli-holiday-of-sigd/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/ethiopians-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Thousands of Ethiopian Jews take part in a prayer of the Sigd holiday in Jerusalem on November 27, 2019, celebrating their community&#039;s connection and commitment to Israel." loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-all-jews-encouraged-to-adopt-ethiopian-israeli-holiday-of-sigd/">WATCH: All Jews encouraged to adopt Ethiopian-Israeli holiday of Sigd</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-actor-in-hit-tv-series-valley-of-tears-is-neurotic-like-his-character/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Shahar-Tavoch-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Shahar Tavoch" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-actor-in-hit-tv-series-valley-of-tears-is-neurotic-like-his-character/">WATCH: Israeli actor in hit TV series &#8216;Valley of Tears&#8217; is &#8216;neurotic&#8217; like his character</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Genetic-Testing-Art-880x495-1-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="JScreen genetic testing" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/">Atlanta-based non-profit screens Jews for hereditary diseases, offers counseling</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-is-eylon-nuphar-israels-most-inspirational-woman/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/FARAG_2758-scaled-e1616673346486-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Eylon Nuphar" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-is-eylon-nuphar-israels-most-inspirational-woman/">EXCLUSIVE: Is Eylon Nuphar Israel’s most inspirational woman?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-serving-up-kosher-emirati-fusion-thanks-to-the-abraham-accords/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Elli-Kriel-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Elli Kriel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-serving-up-kosher-emirati-fusion-thanks-to-the-abraham-accords/">EXCLUSIVE: Serving up kosher Emirati fusion thanks to the Abraham Accords</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-tech-rabbi-becomes-sensation-dispensing-advice-on-creative-courage/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Tech-Rabbi-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tech Rabbi" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-tech-rabbi-becomes-sensation-dispensing-advice-on-creative-courage/">EXCLUSIVE: Tech Rabbi becomes sensation dispensing advice on &#8216;creative courage&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-group-speaks-out-for-biblical-values-as-american-liberals-veer-further-from-tradition/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Lerner-and-Menken-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lerner and Menken" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-group-speaks-out-for-biblical-values-as-american-liberals-veer-further-from-tradition/">EXCLUSIVE: Rabbis group speaks out for biblical values as American liberals veer further from tradition</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/super-bowl-champion-greg-joseph-talks-about-life-as-a-professional-jewish-athlete/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Greg-Joseph-e1613592963761-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Greg Joseph" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/super-bowl-champion-greg-joseph-talks-about-life-as-a-professional-jewish-athlete/">Super Bowl champion Greg Joseph talks about life as a professional Jewish athlete</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lawfares-brooke-goldstein-a-great-jewish-civil-rights-movement-is-needed/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/Goldstein-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Brooke Goldstein" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lawfares-brooke-goldstein-a-great-jewish-civil-rights-movement-is-needed/">Lawfare’s Brooke Goldstein: ‘A great Jewish civil rights movement is needed’</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-what-really-happened-in-the-skies-near-israels-nuclear-reactor/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/07/dimona-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Dimona nuclear reactor" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/analysis-what-really-happened-in-the-skies-near-israels-nuclear-reactor/">Analysis: What really happened in the skies near Israel’s nuclear reactor?</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-the-adl-democrats-who-happen-to-be-jewish/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/AP16322717032635-scaled-e1619108566472-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jonathan Greenblatt Abe Foxman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-the-adl-democrats-who-happen-to-be-jewish/">Opinion: The ADL – Democrats who happen to be Jewish</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-chinas-fishing-fleet-is-vacuuming-the-oceans/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/shutterstock_1163620960-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Chinese commercial fishing boats" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-chinas-fishing-fleet-is-vacuuming-the-oceans/">Analysis: China&#8217;s fishing fleet is vacuuming the oceans</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-viciously-anti-israel-commenters-flood-new-york-times-website/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/shutterstock_105038660-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The New York Times" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-viciously-anti-israel-commenters-flood-new-york-times-website/">Opinion: Viciously anti-Israel commenters flood New York Times website</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-why-is-hias-seeking-to-make-americas-border-crisis-even-worse/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/New-Border-Wall-US-Southern-Border-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Border Wall" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-why-is-hias-seeking-to-make-americas-border-crisis-even-worse/">Opinion: Why is HIAS seeking to make America’s border crisis even worse?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-israel-has-made-it-now-it-needs-to-grow-up/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20259620404124-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump, Benjamin Netanyahu" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/caroline-glick-israel-has-made-it-now-it-needs-to-grow-up/">Caroline Glick: Israel has made it, now it needs to grow up</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-whos-really-for-replacement-theory-white-supremacists-or-liberals/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Tucker-Carlson-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="“Fox News” host Tucker Carlson," loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-whos-really-for-replacement-theory-white-supremacists-or-liberals/">Analysis: Who’s really for ‘replacement theory?’ White supremacists or liberals?</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a><div class="cb-big-menu"></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-04-23 03:04:14">
<meta itemprop="dateModified" content="2021-04-23 03:04:14">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2021/04/F210515FF002.jpg">
<meta itemprop="width" content="724">
<meta itemprop="height" content="483">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-248455" class="clearfix post-248455 post type-post status-publish format-standard has-post-thumbnail hentry category-israel-news category-source-win tag-aviv-kochavi tag-centcom tag-hezbollah tag-iranian-threat tag-israel-u-s-military-cooperation tag-israel-us-relations tag-mark-milley tag-pentagon">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2021-04-23">April 23, 2021</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="724" height="400" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F210515FF002-724x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats" loading="lazy" title="IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>IDF Chief of Staff Aviv Kochavi at the annual Independence Day awards in Jerusalem for outstanding soldiers, April 15, 2021. (Flash90)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(Flash90)</div><span class="cb-post-title mobile">IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#9aa5f8f5fee3a7d9f2fff9f1baf5efeebaeef2f3e9bafbe8eef3f9f6ffbaf5f4bacdf5e8f6febad3e9e8fbfff6bad4ffede9a0baf2eeeeeae9a0b5b5edf5e8f6fef3e9e8fbfff6f4ffede9b4f9f5f7b5f3fefcb7f9f2f3fffcb7f5fcb7e9eefbfcfcb7f2fffbfef3f4fdb7eef5b7edfbe9f2f3f4fdeef5f4b7fcf5e8b7eefbf6f1e9b7f5f4b7f3e8fbf4b7f2ffe0f8f5f6f6fbf2b7eef2e8fffbeee9b5bce9eff8f0fff9eea7d3dedcbad9f2f3fffcbaf5fcbac9eefbfcfcbaf2fffbfef3f4fdbaeef5bacdfbe9f2f3f4fdeef5f4bafcf5e8baeefbf6f1e9baf5f4bad3e8fbf4b6bad2ffe0f8f5f6f6fbf2baeef2e8fffbeee9" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><strong><em>IDF commander Lt. Gen. Aviv Kochavi will spend five days in Washington on his first official visit to the United States to discuss &#8220;common security challenges.&#8221;</em></strong></p>
<p><em>By Paul Shindman, World Israel News</em></p>
<p>Israel&#8217;s top soldier, IDF Chief of Staff Lt. Gen. Aviv Kochavi, will hold his first working visit in the United States next week as a guest of the chairman of the U.S. Joint Chiefs of Staff, the IDF announced Friday.</p>
<p>During the five-day visit, Kochavi will be hosted by General Mark Milley and hold working meetings with senior members of the U.S. Department of Defense and the U.S. Army, including National Security Adviser Jake Sullivan, U.S. Secretary of Defense Lloyd Austin, CENTCOM commander General Kenneth McKenzie, and Commander General Richard Clark of SOCOM &#8211; the U.S. military&#8217;s Special Operations Command that oversees clandestine and anti-terror operations around the world.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>An IDF statement said Kochavi is expected to discuss &#8220;common security challenges,&#8221; including the Iranian nuclear threat, Iran&#8217;s military actions in the Middle East in general and particularly Iran&#8217;s proxy militia in Lebanon &#8211; the Hezbollah terror group &#8211; and its efforts to get Iranian precision missiles that threaten Israel.</p>
<p>Prior to the visit, the <a href="https://worldisraelnews.com/trumps-final-pro-israel-act-include-israel-in-powerful-mideast-central-command/" target="_blank" rel="noopener">Pentagon had decided to transfer Israel </a>from the U.S. military&#8217;s European theater to the Central Command, known as CENTCOM, based in the Arabian Gulf countries. CENTCOM has large facilities in the UAE and Bahrain, both of which recently <a href="https://worldisraelnews.com/were-changing-the-middle-east-netanyahu-meets-with-uae-ambassador/" target="_blank" rel="noopener">signed peace treaties</a> with Israel.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div><script src="//static.vidazoo.com/basev/vwpt.js" data-parallel="true" data-widget-id="5ed4f67cd9864200048638fc"></script></div>
<p>CENTCOM commander <a href="https://worldisraelnews.com/us-centcom-commander-to-visit-israel-this-week-to-talk-iran-normalization-with-arab-states/" target="_blank" rel="noopener">McKenzie visited Israel</a> earlier this year, and Kochavi&#8217;s visit to Washington &#8220;is another step in strengthening the bond and increasing cooperation between the armies,&#8221; the IDF said.</p>
<p>The chief of staff will be accompanied by his wife, Yael, and the IDF military attaché in Washington, General Yehuda Fox, along with two other high-ranking IDF generals who will join the talks with senior Pentagon officials.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Aside from the defense meetings, Kochavi&#8217;s itinerary includes a wreath-laying ceremony at the Tomb of the Unknown Soldier at the Arlington Military Cemetery, a meeting with Israel&#8217;s Ambassador to the U.S. Gilad Erdan, a visit to the CENTCOM base in Florida and a visit to the famous West Point U.S. military academy.</p>
<p>During a <a href="https://worldisraelnews.com/us-secretary-of-defense-in-israel-our-relationship-is-ironclad/" target="_blank" rel="noopener">visit to Jerusalem</a> earlier this month, Austin said &#8220;close consultations with Israel&#8221; were a top priority in addressing what he called the &#8220;shared challenges in the region.&#8221;</p>
<p>&#8220;The close and strong ties that we enjoy with Israel are central to regional stability and security in the Middle East, and we both agree that we must continue to work closely together to enhance the U.S.-Israel strategic partnership,&#8221; Austin said at a press conference with Prime Minister Benjamin Netanyahu.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/aviv-kochavi/" rel="tag">Aviv Kochavi</a><a href="https://worldisraelnews.com/tag/centcom/" rel="tag">CENTCOM</a><a href="https://worldisraelnews.com/tag/hezbollah/" rel="tag">Hezbollah</a><a href="https://worldisraelnews.com/tag/iranian-threat/" rel="tag">Iranian threat</a><a href="https://worldisraelnews.com/tag/israel-u-s-military-cooperation/" rel="tag">Israel-U.S. military cooperation</a><a href="https://worldisraelnews.com/tag/israel-us-relations/" rel="tag">Israel-US relations</a><a href="https://worldisraelnews.com/tag/mark-milley/" rel="tag">Mark Milley</a><a href="https://worldisraelnews.com/tag/pentagon/" rel="tag">Pentagon</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/', 'Share', 'IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/', 'Share', 'IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/&text=IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/';
                                this.page.identifier = 'https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2021 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec989597f192b9b8b4b7f1beb7f182a5b0b7b7f1b9b4b0b5b8bfb6f1a5bef186b0a2b9b8bfb6a5bebff1b7bea3f1a5b0bdbaa2f1bebff198a3b0bffdf199b4abb3bebdbdb0b9f1a5b9a3b4b0a5a2f7b3beb5a8ecb9a5a5a1a2ebfefea6bea3bdb5b8a2a3b0b4bdbfb4a6a2ffb2bebcfeb8b5b7fcb2b9b8b4b7fcbeb7fca2a5b0b7b7fcb9b4b0b5b8bfb6fca5befca6b0a2b9b8bfb6a5bebffcb7bea3fca5b0bdbaa2fcbebffcb8a3b0bffcb9b4abb3bebdbdb0b9fca5b9a3b4b0a5a2fe">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: IDF Chief of Staff heading to Washington for talks on Iran, Hezbollah threats" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/idf-chief-of-staff-heading-to-washington-for-talks-on-iran-hezbollah-threats/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.28' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"248455","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>
    (function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 