
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="Jewish woman, 74, robbed and beaten in Paris | World Israel News">
<meta property="og:url" content="https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/">
<meta property="og:description" content="Another elderly French Jewish woman was beaten and robbed by antisemitic intruders in her Paris apartment.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_19050742226131-780x520.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Jewish woman, 74, robbed and beaten in Paris | World Israel News</title>
<link rel="canonical" href="https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jewish woman, 74, robbed and beaten in Paris | World Israel News" />
<meta name="twitter:description" content="Another elderly French Jewish woman was beaten and robbed by antisemitic intruders in her Paris apartment." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_19050742226131-scaled.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Atara Beck" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Latest News from Israel and the World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://worldisraelnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2020/11/AP_19050742226131-scaled.jpg","contentUrl":"https://worldisraelnews.com/wp-content/uploads/2020/11/AP_19050742226131-scaled.jpg","width":2560,"height":1707,"caption":"A man wearing a yellow vest holds a placard reading \"I am a Jew\" during a protest in Paris against anti-Semitism, Feb. 19, 2019. (AP/Thibault Camus)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/#webpage","url":"https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/","name":"Jewish woman, 74, robbed and beaten in Paris | World Israel News","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/#primaryimage"},"datePublished":"2022-01-03T20:32:45+00:00","dateModified":"2022-01-03T20:32:45+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/75cb44ebd3a596360020c9ac19f8bdfe"},"breadcrumb":{"@id":"https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/"]}]},{"@type":"BreadcrumbList","@id":"https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://worldisraelnews.com/"},{"@type":"ListItem","position":2,"name":"Jewish woman, 74, robbed and beaten in Paris"}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/75cb44ebd3a596360020c9ac19f8bdfe","name":"Atara Beck","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c65377b7fd764931cf6565391990f22a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c65377b7fd764931cf6565391990f22a?s=96&d=mm&r=g","caption":"Atara Beck"},"url":"https://worldisraelnews.com/author/atara/"}]}</script>

<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.40' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/273200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=273200' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fjewish-woman-74-robbed-and-beaten-in-paris%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fjewish-woman-74-robbed-and-beaten-in-paris%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><style>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</style><meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="World Israel News">
<meta name="application-name" content="World Israel News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content=" World Israel News">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script type="text/javascript" charset="UTF-8" src="//ca-eu.cookie-script.com/s/4255ab4c7fdd7288e602c07c10522efe.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
<script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>
<script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
<meta property="fb:pages" content="441215959364333" />


<script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>

</head>
<body class="post-template-default single single-post postid-273200 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israeli Innovation &amp; Technology</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-5"><a class="sidebar-ad" id="ad-id-5" href="https://theisraelboutique.com/category/rocket-art/rockets-into-roses-collection-rocket-art?a=ww0000rr_h" data-ga-label="ad-5"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/rir_ad_890_1001.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
 <div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-indonesia-in-contact-on-normalization/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2018/12/AP_10102016237-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Indonesia" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-israel-indonesia-in-contact-on-normalization/">WATCH: Israel, Indonesia in contact on normalization</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-has-the-travel-ban-harmed-israels-relations-with-the-diaspora/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Ben-Gurion-Airport-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben Gurion Airport" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-has-the-travel-ban-harmed-israels-relations-with-the-diaspora/">WATCH: Has the travel ban harmed Israel’s relations with the diaspora?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-a-new-medication-designed-to-treat-alzheimers-disease-was-used-in-israel-for-the-first-time/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/img1050884-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yirmiyahu Kozari" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-a-new-medication-designed-to-treat-alzheimers-disease-was-used-in-israel-for-the-first-time/">WATCH: New medication to treat Alzheimer&#8217;s used for first time in Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-brooklyn-protesters-support-victims-of-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Untitled-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dov Hikind" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-brooklyn-protesters-support-victims-of-antisemitism/">WATCH: Brooklyn protesters support victims of antisemitism</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-99-of-israelis-are-predicted-to-be-infected-with-covid/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F210425OF09-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-99-of-israelis-are-predicted-to-be-infected-with-covid/">WATCH: 99% of Israelis are predicted to be infected with COVID</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-four-international-stories-to-watch-heading-into-2022/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/AP22001233487051-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="2022 New Year&#039;s Eve Times Square Performances" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-four-international-stories-to-watch-heading-into-2022/">WATCH: Four international stories to watch heading into 2022</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-jordanian-parliament-debate-on-womens-rights-turns-into-brawl/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/AP_18331828844215-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="King Abdullah II of Jordan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-jordanian-parliament-debate-on-womens-rights-turns-into-brawl/">WATCH: Jordanian Parliament debate on women&#8217;s rights turns into brawl</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-navy-helicopter-crashes-off-coast-in-northern-israel/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/01/shutterstock_1693845742-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="panorama of Haifa Bay and Port" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-navy-helicopter-crashes-off-coast-in-northern-israel/">Israel Navy helicopter crashes off coast in northern Israel</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/women-of-the-wall-clash-with-orthodox-jews-at-western-wall-disobey-security-regulations/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/AP21339326246790-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Women of the Wall" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/women-of-the-wall-clash-with-orthodox-jews-at-western-wall-disobey-security-regulations/">&#8216;Women of the Wall&#8217; clash with Orthodox Jews at Western Wall, disobey security regulations</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-indonesia-in-contact-on-normalization/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/12/AP_10102016237-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Indonesia" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-indonesia-in-contact-on-normalization/">WATCH: Israel, Indonesia in contact on normalization</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/a-good-deal-is-a-good-thing-lapid-says-regarding-iran-nuclear-talks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/F211108OF43-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yair Lapid" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/a-good-deal-is-a-good-thing-lapid-says-regarding-iran-nuclear-talks/">&#8216;A good deal is a good thing&#8217;, Lapid says regarding Iran nuclear talks</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-a-new-medication-designed-to-treat-alzheimers-disease-was-used-in-israel-for-the-first-time/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/img1050884-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yirmiyahu Kozari" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-a-new-medication-designed-to-treat-alzheimers-disease-was-used-in-israel-for-the-first-time/">WATCH: New medication to treat Alzheimer&#8217;s used for first time in Israel</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/adelson-family-donates-40-million-to-israeli-hospital/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/f100706ns38-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tel Aviv Sourasky Medical Center" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/adelson-family-donates-40-million-to-israeli-hospital/">Adelson family donates $40 million to Israeli hospital</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/mps-british-jewish-groups-urge-bbc-to-adopt-antisemitism-definition/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/shutterstock_1162642912-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BBC" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/mps-british-jewish-groups-urge-bbc-to-adopt-antisemitism-definition/">MPs, British Jewish groups urge BBC to adopt antisemitism definition</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-260987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260987"><a href="https://worldisraelnews.com/category/middle-east/">Mideast</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-newspaper-hacked-emirati-vessel-seized-on-anniversary-of-soleimani-killing/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/01/WhatsApp-Image-2022-01-03-at-19.23.42-480x240.jpeg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Suspected Iranian hackers replace the front page of the Jerusalem Post with a threatening image on the anniversary of Qassem Soleimani&#039;s killing" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-newspaper-hacked-emirati-vessel-seized-on-anniversary-of-soleimani-killing/">Israeli newspaper hacked, Emirati vessel seized on anniversary of Soleimani killing</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/suicide-drones-targeting-us-troops-shot-down-by-coalition-forces/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/FIKhZkBX0AAlR22-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UAV" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/suicide-drones-targeting-us-troops-shot-down-by-coalition-forces/">&#8216;Suicide drones&#8217; targeting US troops shot down by coalition forces</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lebanese-christian-leader-alliance-with-hezbollah-imperiled/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/1000-4-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gebran Bassil" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lebanese-christian-leader-alliance-with-hezbollah-imperiled/">Lebanese Christian leader: alliance with Hezbollah imperiled</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iranian-athlete-defects-after-being-pressured-to-wear-soleimani-t-shirt/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Hezbollah-Soleimani-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="A Hezbollah supporter holds a portrait of slain Iranian Gen. Qassem Soleimani at a rally in a southern suburb of Beirut, Lebanon, Jan. 5, 2020 following the U.S. airstrike in Iraq that killed Soleimani." loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/iranian-athlete-defects-after-being-pressured-to-wear-soleimani-t-shirt/">Iranian athlete defects after being pressured to wear Soleimani t-shirt</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-jordanian-parliament-debate-on-womens-rights-turns-into-brawl/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/AP_18331828844215-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="King Abdullah II of Jordan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-jordanian-parliament-debate-on-womens-rights-turns-into-brawl/">WATCH: Jordanian Parliament debate on women&#8217;s rights turns into brawl</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hundreds-rally-against-us-israel-in-baghdad-on-anniversary-of-iranian-generals-assassination/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/AP22001419543414-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="(AP/Khalid Mohammed)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hundreds-rally-against-us-israel-in-baghdad-on-anniversary-of-iranian-generals-assassination/">Hundreds rally against US, Israel in Baghdad on anniversary of Iranian general&#8217;s assassination</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/tsunami-victims-found-3500-years-later-by-israeli-turkish-scientists/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/PNAS-Photo13-768x432-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Turkey tsunami" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/tsunami-victims-found-3500-years-later-by-israeli-turkish-scientists/">Tsunami victims found 3,500 years later by Israeli, Turkish scientists</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-singer-makes-blinkens-top-song-list-for-2021/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/11/antonyBlinken-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Antony Blinken" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-singer-makes-blinkens-top-song-list-for-2021/">Israeli singer makes Blinken’s top song list for 2021</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/twitter-permanently-bans-marjorie-taylor-greenes-personal-account/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Marjorie-Taylor-Greene-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Marjorie Taylor Greene" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/twitter-permanently-bans-marjorie-taylor-greenes-personal-account/">Twitter permanently bans Marjorie Taylor Greene&#8217;s personal account</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trump-appointee-resigns-just-weeks-after-warning-of-hostile-democrat-takeover/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Donald-Trump-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trump-appointee-resigns-just-weeks-after-warning-of-hostile-democrat-takeover/">Trump appointee resigns just weeks after warning of &#8216;hostile Democrat takeover&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-synagogues-ramp-up-security-amid-increasing-antisemitic-attacks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Poway-Synagogue-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-synagogues-ramp-up-security-amid-increasing-antisemitic-attacks/">US synagogues ramp up security amid increasing antisemitic attacks</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-condemns-ukrainian-nationalist-march-celebrating-nazi-collaborator/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/AP22001619199403-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ukraine Nationalist Rally" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-condemns-ukrainian-nationalist-march-celebrating-nazi-collaborator/">Israel condemns Ukrainian nationalist march celebrating Nazi collaborator</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/khamenei-trump-will-end-up-on-the-garbage-heap-of-history/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Khamenei-and-Trump-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Khamenei and Trump" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/khamenei-trump-will-end-up-on-the-garbage-heap-of-history/">Iran&#8217;s Khamenei: &#8216;Trump will end up in the garbage heap of history&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-four-international-stories-to-watch-heading-into-2022/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/AP22001233487051-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="2022 New Year&#039;s Eve Times Square Performances" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-four-international-stories-to-watch-heading-into-2022/">WATCH: Four international stories to watch heading into 2022</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-issues-demolition-order-for-home-of-eli-kays-hamas-murderer/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Hebron-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="home demolition" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/idf-issues-demolition-order-for-home-of-eli-kays-hamas-murderer/">IDF issues order to demolish home of Eli Kay's murderer</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/we-seek-to-disengage-from-israeli-economy-palestinian-pm-declares-again/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Palestinian-Prime-Minister-Mohammad-Shtayyeh-e1615211886588-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian Prime Minister Mohammad Shtayyeh" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/we-seek-to-disengage-from-israeli-economy-palestinian-pm-declares-again/">We seek to disengage from Israeli economy, Palestinian PM declares, again</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-threatens-kidnapping-binge-to-force-prisoner-deal-with-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/F150822ARK88-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-threatens-kidnapping-binge-to-force-prisoner-deal-with-israel/">Hamas threatens kidnapping binge to force prisoner deal with Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-seeking-info-on-property-of-jews-expelled-from-arab-lands/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Meirav-Cohen-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Meirav Cohen" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-seeking-info-on-property-of-jews-expelled-from-arab-lands/">Israel seeking info on property of Jews expelled from Arab lands</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gantz-makes-concessions-to-abbas-with-no-demands-in-return-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Gantz-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benny Gantz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/gantz-makes-concessions-to-abbas-with-no-demands-in-return-analysis/">Gantz makes concessions to Abbas with no demands in return &#8211; analysis</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/egyptian-mediation-efforts-continue-as-fears-of-gaza-escalation-loom/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Gaza-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gaza" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/egyptian-mediation-efforts-continue-as-fears-of-gaza-escalation-loom/">Egyptian mediation efforts continue as fears of Gaza escalation loom</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/senior-hamas-official-arrested-for-incitement-to-terrorism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F200221AAFF06-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/senior-hamas-official-arrested-for-incitement-to-terrorism/">Senior Hamas official arrested for incitement to terrorism</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_19050742226131-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Paris protest anti-Semitism" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/">Jewish woman, 74, robbed and beaten in Paris</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-has-the-travel-ban-harmed-israels-relations-with-the-diaspora/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Ben-Gurion-Airport-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben Gurion Airport" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-has-the-travel-ban-harmed-israels-relations-with-the-diaspora/">WATCH: Has the travel ban harmed Israel’s relations with the diaspora?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-brooklyn-protesters-support-victims-of-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Untitled-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dov Hikind" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-brooklyn-protesters-support-victims-of-antisemitism/">WATCH: Brooklyn protesters support victims of antisemitism</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/uk-labour-mp-says-party-has-long-way-to-go-before-winning-back-jewish-community/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/hodge-win-80x60.webp" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="hodge-win" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/uk-labour-mp-says-party-has-long-way-to-go-before-winning-back-jewish-community/">UK Labour MP says party has long way to go before winning back Jewish community</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/southern-california-unis-response-to-antisemitism-comes-under-the-microscope/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/shutterstock_1018843855-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="USC campus" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/southern-california-unis-response-to-antisemitism-comes-under-the-microscope/">Southern California Uni&#8217;s response to antisemitism comes under the microscope</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/london-seminary-applauded-for-addressing-theologians-antisemitism-role-in-nazi-germany/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/shutterstock_237230146-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Flagbearers in Nazi Germany" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/london-seminary-applauded-for-addressing-theologians-antisemitism-role-in-nazi-germany/">London seminary applauded for addressing theologians’ antisemitism, role in Nazi Germany</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ben-jerrys-exec-wins-antisemite-of-the-year-for-2021/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Screenshot-557-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Anuradha Mittal" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ben-jerrys-exec-wins-antisemite-of-the-year-for-2021/">Ben &#038; Jerry&#8217;s executive &#8216;wins&#8217; antisemite of the year for 2021</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Tech</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-new-israeli-tech-beats-polygraph-at-determining-lies/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/12/Untitled-12-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="lying Israeli tech polygraph" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-new-israeli-tech-beats-polygraph-at-determining-lies/">WATCH: New Israeli tech beats polygraph at determining lies</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/these-israeli-startups-are-transforming-their-industries/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/for-World-Israel-News--80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli tech" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/these-israeli-startups-are-transforming-their-industries/">How Israeli startups are transforming their industries</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-on-their-way-towards-creating-a-human-ear/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/ear1-768x432-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="3d printing ear" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israelis-on-their-way-towards-creating-a-human-ear/">Israelis on their way towards creating a human ear</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-company-protected-pope-from-drone-threat-in-slovakia-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/08/AP_17222435986347-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Pope Francis" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-company-protected-pope-from-drone-threat-in-slovakia-report/">Israeli company protected Pope from drone threat in Slovakia – report</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-tech-finds-innovative-energy-storage-solution/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/10/F180619MA009-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-tech-finds-innovative-energy-storage-solution/">WATCH: Israeli tech finds innovative energy storage solution</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-tech-to-help-tackle-infertility-in-uk/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F181029HP001-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="newborn baby in Jerusalem" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-tech-to-help-tackle-infertility-in-uk/">Israeli technology helping to tackle infertility in UK</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-study-increased-oxygen-helps-patients-suffering-from-depression/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/05/Lab-Grown-Meat-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli technology" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-study-increased-oxygen-helps-patients-suffering-from-depression/">Israeli study: Increased Oxygen helps patients suffering from depression</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-secret-menorah-in-south-african-muslim-neighborhood/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/12/South-Africa-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="South Africa" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-secret-menorah-in-south-african-muslim-neighborhood/">WATCH: Secret menorah in South African Muslim neighborhood</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/yeshiva-students-organize-free-wedding-to-couple-in-need/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/shutterstock_706367356-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Chuppa" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/yeshiva-students-organize-free-wedding-to-couple-in-need/">Yeshiva students organize free wedding for couple in need</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ultra-orthodox-idf-unit-lights-chanukah-candles-with-chief-of-staff/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/Benny-Gantz-with-Netzach-Yehuda-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benny-Gantz-with-Netzach-Yehuda" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ultra-orthodox-idf-unit-lights-chanukah-candles-with-chief-of-staff/">Ultra-Orthodox IDF unit lights Chanukah candles with Chief of Staff</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/tefillinagainstterror-campaign-launched-against-terror-and-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/IMG-20211121-WA0043-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Eliyahu David Kay" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/tefillinagainstterror-campaign-launched-against-terror-and-antisemitism/">#TefillinAgainstTerror campaign launched against terror and antisemitism</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/18th-century-esther-scroll-written-by-teenage-italian-girl-up-for-auction/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Screenshot-876-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Esther Scroll" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/18th-century-esther-scroll-written-by-teenage-italian-girl-up-for-auction/">18th century Esther Scroll written by teenage Italian girl up for auction</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-students-must-learn-more-about-temple-mount-mks-say/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/F200731SK12-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-students-must-learn-more-about-temple-mount-mks-say/">Will Israeli students soon study, visit the Temple Mount?</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hasmonean-era-fortress-discovered-in-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Hasmonean-era-fortress-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hasmonean-era-fortress-discovered-in-israel/">Maccabee-era fortress discovered in Israel</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Jews-on-Temple-Mount-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Jews on Temple Mount" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/">WIN EXCLUSIVE: Activist discusses Knesset victory for Jewish visitors to Temple Mount</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-israeli-tour-guides-to-bennett-dont-our-lives-matter/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/268801791_10226891933624440_6530070972948382553_n-e1640682773836-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tour guides gather in Tel Aviv, Dec 27, 2021, to protest the continued shutdown of tourism. Photo: courtesy" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-israeli-tour-guides-to-bennett-dont-our-lives-matter/">WIN EXCLUSIVE: Israeli tour guides blast gov&#8217;t &#8211; Don&#8217;t our lives matter?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-how-no-exit-orders-affect-divorced-fathers-in-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/F160919YS83-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli man" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-how-no-exit-orders-affect-divorced-fathers-in-israel/">WIN EXCLUSIVE: How &#8216;no exit&#8217; orders affect divorced fathers in Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-very-respectable-terrorist-and-israels-loss-of-control-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/PHOTO-2021-07-20-14-18-26-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas on Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-very-respectable-terrorist-and-israels-loss-of-control-in-jerusalem/">The &#8216;very respectable&#8217; terrorist and Israel&#8217;s loss of control in Jerusalem &#8211; analysis</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-how-covert-christian-missionaries-profoundly-hurt-jewish-communities/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/image0-3-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Michael and Amanda Elk" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-how-covert-christian-missionaries-profoundly-hurt-jewish-communities/">WIN EXCLUSIVE: How covert Christian missionaries profoundly hurt Jewish communities</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-why-does-google-display-palestinian-village-names-on-israeli-cities/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/IMG_4974-e1635419981266-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Google Maps" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-why-does-google-display-palestinian-village-names-on-israeli-cities/">WIN EXCLUSIVE: Why does Google display Palestinian village names on Israeli cities?</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-meet-the-ancient-tiny-sect-thats-called-israel-home-since-antiquity/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Samaritan-priests-daughter.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Samaritan priest&#039;s daughter.v2" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-meet-the-ancient-tiny-sect-thats-called-israel-home-since-antiquity/">WIN EXCLUSIVE: Meet the ancient, tiny sect that called Israel home since antiquity</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-years-resolution-abolish-the-un-human-rights-council-opinion/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/12/shutterstock_57838588-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="UN Human Rights Council" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/new-years-resolution-abolish-the-un-human-rights-council-opinion/">New Year’s resolution? Abolish the UN Human Rights Council - opinion</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-shameful-jewish-silence-of-complicity-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/social-justice-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="social justice" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-shameful-jewish-silence-of-complicity-opinion/">The shameful Jewish silence of complicity &#8211; opinion</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bennett-there-is-no-place-for-a-palestinian-consulate-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/AP_19063356151974-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="US consulate jerusalem" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bennett-there-is-no-place-for-a-palestinian-consulate-in-jerusalem/">&#8216;There is no place for a Palestinian consulate in Jerusalem,&#8217; says Israeli PM</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bennett-the-israeli-right-and-left-are-in-consensus-about-the-golan/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/shutterstock_386824570-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Golan Heights" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bennett-the-israeli-right-and-left-are-in-consensus-about-the-golan/">Bennett: The Israeli right and left are in consensus about the Golan</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/how-interfaith-dialogue-legitimized-cair-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/Zahra-Billoo-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Zahra Billoo" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/how-interfaith-dialogue-legitimized-cair-analysis/">How interfaith dialogue legitimized CAIR &#8211; analysis</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/a-christmas-crusade-scapegoating-the-jews-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/F130627SK001-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ARCHBISHOP WELBY VISTS THE TEMPLE MOUNT" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/a-christmas-crusade-scapegoating-the-jews-analysis/">A Christmas crusade: scapegoating the Jews &#8211; analysis</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/defiance-of-us-pressure-critical-to-israels-national-security-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/Oval-Office-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/defiance-of-us-pressure-critical-to-israels-national-security-analysis/">Defiance of US pressure critical to Israel&#8217;s national security &#8211; analysis</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2022-01-03 10:01:45">
<meta itemprop="dateModified" content="2022-01-03 10:01:45">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="Jewish woman, 74, robbed and beaten in Paris">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_19050742226131-scaled.jpg">
<meta itemprop="width" content="2560">
<meta itemprop="height" content="1707">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-273200" class="clearfix post-273200 post type-post status-publish format-standard has-post-thumbnail hentry category-jewish-diaspora category-source-algemeiner tag-antisemitism tag-france tag-paris">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">Jewish woman, 74, robbed and beaten in Paris</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2022-01-03">January 3, 2022</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_19050742226131-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Jewish woman, 74, robbed and beaten in Paris" loading="lazy" title="Jewish woman, 74, robbed and beaten in Paris" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>A man wearing a yellow vest holds a placard reading "I am a Jew" during a protest in Paris against anti-Semitism, Feb. 19, 2019. (AP/Thibault Camus)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(AP/Thibault Camus)</div><span class="cb-post-title mobile">Jewish woman, 74, robbed and beaten in Paris</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#417e232e25387c022924222a612e343561352928326120333528222d24612e2f61162e332d256108323320242d610f2436327b6129353531327b6e6e362e332d2528323320242d2f2436326f222e2c6e2b24362832296c362e2c202f6c76756c332e232324256c202f256c23242035242f6c282f6c31203328326e673234232b2422357c0b243628322961362e2c202f6d6176756d61332e2323242561202f256123242035242f61282f611120332832" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>Another elderly French Jewish woman was beaten and robbed by antisemitic intruders in her Paris apartment.</strong></em></p>
<p><em>By Ben Cohen, <a href="https://www.algemeiner.com/" target="_blank" rel="noopener">The Algemeiner</a></em></p>
<p>Yet another elderly French Jewish woman living alone in her own home has been subjected to a brutal robbery motivated by antisemitism, the Paris-based National Bureau for Vigilance Against Antisemitism (BNVCA) said on Sunday.</p>
<p>The attack occurred on Dec. 13, according to a statement from the BNVCA, an independent organization that assists the victims of antisemitic violence in France.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Two minors, described as black and of about 16-17 years of age, rang the doorbell of their victim’s apartment, pretending to be members of the building’s security detail. When the victim — identified as “Mrs. LU”, a 74-year-old pensioner — answered the door, the two assailants forced their way inside.</p>
<p>They then subjected their victim to a series of heavy blows before tying her up and ordering her to disclose where she kept her jewelry. Over the next traumatic half-hour, one of the assailants searched the apartment while the other kept guard over the victim, hitting her repeatedly and placing a piece of masking tape over her mouth to stifle her cries.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>After having stolen all of their victim’s jewelry, the two assailants fled, leaving her badly bruised on the face and legs and in a state of severe shock.</p>
<p>The BNVCA said that the victim’s Jewish identity was revealed to the assailants by the mezuzah affixed to the doorpost of her apartment in the 19th arrondissement of Paris.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>“In the same way that a Jew is identified as such by wearing a kippah, the apartments inhabited by Jewish families are identified by the presence of the mezuzah (a case containing a parchment written in Hebrew),” the group noted.</p>
<p>The BNVCA said that the victim, who had lived in the building for 30 years, was now anxious to move. The previous week, a Jewish family living in a neighboring street had been subjected to a similar antisemitic robbery, the group added.</p>
<p>“We call on the police to do everything possible to identify the two attackers and to carry out patrols in order to protect the residents of this neighborhood, which has become dangerous and infamous,” the BNVCA statement concluded.</p>
<p>Last month, a 70-year-old Parisian Jewish man was <a href="https://www.algemeiner.com/2021/12/08/are-you-a-jeweler-and-a-jew-elderly-french-jewish-man-attacked-and-robbed-in-his-paris-apartment-by-antisemitic-assailants/" target="_blank" rel="noopener">beaten, robbed and tied to a chair</a> in his own apartment by antisemitic intruders who are yet to be apprehended by police.</p>
<p>There have been several instances of vulnerable Jews in France being targeted for home invasions and robberies in recent years, resulting in at least two deaths. In 2017, <a href="https://www.algemeiner.com/2021/04/14/now-we-can-torture-and-kill-jews-with-impunity-fury-among-french-jews-as-top-appeal-court-rejects-criminal-trial-for-killer-of-sarah-halimi/" target="_blank" rel="noopener">Sarah Halimi</a>, a 65-year-old pensioner, was beaten and and her body ejected from a third floor window by an antisemitic intruder, while in 2018, <a href="https://www.algemeiner.com/2021/11/10/justice-has-been-done-antisemitic-murderer-of-holocaust-survivor-mireille-knoll-sentenced-to-life-imprisonment-by-french-court/" target="_blank" rel="noopener">Mireille Knoll</a>, an 85-year-old Holocaust survivor, was stabbed 11 times in her apartment before her body was set alight during another robbery motivated by antisemitism.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/antisemitism/" rel="tag">Antisemitism</a><a href="https://worldisraelnews.com/tag/france/" rel="tag">France</a><a href="https://worldisraelnews.com/tag/paris/" rel="tag">Paris</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/', 'Share', 'Jewish woman, 74, robbed and beaten in Paris', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/', 'Share', 'Jewish woman, 74, robbed and beaten in Paris', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/&text=Jewish woman, 74, robbed and beaten in Paris', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/';
                                this.page.identifier = 'https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>
<script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/enews/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israeli Innovation &amp; Technology</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2022 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>

<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aaddf2e0fee4ffb7e0f8faf6f9bbb7a0a3bbb7e5f8f5f5f2f3b7f6f9f3b7f5f2f6e3f2f9b7fef9b7c7f6e5fee4b1f5f8f3eeaaffe3e3e7e4adb8b8e0f8e5fbf3fee4e5f6f2fbf9f2e0e4b9f4f8fab8fdf2e0fee4ffbae0f8faf6f9baa0a3bae5f8f5f5f2f3baf6f9f3baf5f2f6e3f2f9bafef9bae7f6e5fee4b8">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: Jewish woman, 74, robbed and beaten in Paris" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/jewish-woman-74-robbed-and-beaten-in-paris/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	jQuery(document).ready(function($) {
		$('.send-email').click(function() {
			$('#lightboxHover').fadeIn();
			var elHeight = $('#lightbox').outerHeight();
			var elWidth = $('#lightbox').outerWidth();
			var pageHeight = $(window).height();
			var pageWidth = $(window).width();
			var half = elHeight / 2;
			var top = pageHeight / 2 - (elHeight / 2) - half + 'px';
			var left = pageWidth / 2 - (elWidth / 2) + 'px';
			$('#lightbox').css('top', top).css('left', left);
			$('#lightbox').animate({
				opacity: 1,
				top: "+=" + half,
			}, 180);
			return false;
		});
		$('#closeLightbox').click(function() {
			closeLightbox();
			return false;
		});

		function closeLightbox() {
			$('#lightbox').animate({
				opacity: 0,
				top: "-=200",
			}, 180);
			$('#lightboxHover').fadeOut();
			return false;
		};
		$(document).click(function(event) {
			if (!$(event.target).closest('#lightbox').length) {
				if ($('#lightbox').is(":visible")) {
					closeLightbox();
				}
			}
		})
		$('input[name="from"]').keyup(function() {
			var val = $(this).val();
			if (val.search('@yahoo') >= 0 || val.search('@aol') >= 0 || val.search('@cs.com') >= 0 || val.search('@ymail') >= 0) {
				$('#yahoo-aol').slideDown(50);
			} else {
				$('#yahoo-aol').slideUp(50);
			}
		})
	});

	function submit() {
		jQuery(function($) {
			$('#emailFriendForm').ajaxSubmit({
				dataType: 'json',
				beforeSubmit: function() {
					$('.email-submit input').attr('disabled', true).val('Sending...');
					$('p').removeClass('error');
				},
				success: function(data) {
					console.log(data);
					if (data.status == 'fieldError') {
						$('p#' + data.field).addClass('error');
						$('.email-submit input').attr('disabled', false).val('Send');
					} else if (data.status == 'success') {
						ga('send', 'event', 'share', 'email', 'share email');
						$('#lightbox').animate({
							opacity: 0,
							top: "-=200",
						}, 180, function() {
							$('input[name="to"]').val('');
							$('.email-submit input').attr('disabled', false).val('Send');
						});
						$('#lightboxHover').fadeOut();
					}
				}
			});
		});
	}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.40' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"273200","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 