
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="Top NBA player accuses Nike of making shoes with modern-day slaves | World Israel News">
<meta property="og:url" content="https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/">
<meta property="og:description" content="'Did you know that almost the entire footwear and apparel industry is tainted by Uyghur forced labor?' Boston Celtics center Enes Kanter asked.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2021/10/1024px-Enes_Kanter_Western_Conference_Finals_2019_cropped-536x520.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Top NBA player accuses Nike of making shoes with modern-day slaves | World Israel News</title>
<link rel="canonical" href="https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Top NBA player accuses Nike of making shoes with modern-day slaves | World Israel News" />
<meta name="twitter:description" content="&#039;Did you know that almost the entire footwear and apparel industry is tainted by Uyghur forced labor?&#039; Boston Celtics center Enes Kanter asked." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2021/10/1024px-Enes_Kanter_Western_Conference_Finals_2019_cropped.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Maayan Hoffman" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Latest News from Israel and the World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://worldisraelnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2021/10/1024px-Enes_Kanter_Western_Conference_Finals_2019_cropped.jpg","contentUrl":"https://worldisraelnews.com/wp-content/uploads/2021/10/1024px-Enes_Kanter_Western_Conference_Finals_2019_cropped.jpg","width":1024,"height":993,"caption":"Enes Kanter (Credit: Wikimedia Commons)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/#webpage","url":"https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/","name":"Top NBA player accuses Nike of making shoes with modern-day slaves | World Israel News","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/#primaryimage"},"datePublished":"2021-10-26T18:56:00+00:00","dateModified":"2021-10-26T18:56:00+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/0f738ffef5323411510556b4022e3ff4"},"breadcrumb":{"@id":"https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/"]}]},{"@type":"BreadcrumbList","@id":"https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://worldisraelnews.com/"},{"@type":"ListItem","position":2,"name":"Top NBA player accuses Nike of making shoes with modern-day slaves"}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/0f738ffef5323411510556b4022e3ff4","name":"Maayan Hoffman","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/797012424314a9fef3f892f41926544c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/797012424314a9fef3f892f41926544c?s=96&d=mm&r=g","caption":"Maayan Hoffman"},"url":"https://worldisraelnews.com/author/maayan/"}]}</script>

<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/amp/" /><meta name="generator" content="AMP for WP 1.0.77.24" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.38' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/266174" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=266174' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Ftop-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Ftop-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><style>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</style><meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="World Israel News">
<meta name="application-name" content="World Israel News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content=" World Israel News">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script type="text/javascript" charset="UTF-8" src="//ca-eu.cookie-script.com/s/4255ab4c7fdd7288e602c07c10522efe.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
<script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>
<script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
<meta property="fb:pages" content="441215959364333" />


<script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>

</head>
<body class="post-template-default single single-post postid-266174 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israeli Innovation &amp; Technology</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-protesters-rally-against-vaccine-mandate-for-nyc-workers/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/10/image_2021-10-26_153137-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="COVID VACCINATION NEW YORK" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-protesters-rally-against-vaccine-mandate-for-nyc-workers/">WATCH: Protesters rally against vaccine mandate for NYC workers</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/florida-governor-offers-bonus-to-unvaccinated-cops-who-relocate-to-florida/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/AP_19009669538817-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/florida-governor-offers-bonus-to-unvaccinated-cops-who-relocate-to-florida/">WATCH: Florida governor offers bonus to unvaccinated cops who relocate to Florida</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/religious-retirement-home-in-jerusalem-offers-elderly-immigrants-a-new-home/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F161207GE22-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Elderly care center" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/religious-retirement-home-in-jerusalem-offers-elderly-immigrants-a-new-home/">WATCH: Religious retirement home in Jerusalem offers elderly immigrants a new home</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-will-israel-sudan-normalization-happen-amid-coup/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/shutterstock_1490708264-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="israel sudan flags" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-will-israel-sudan-normalization-happen-amid-coup/">WATCH: Can Israel and Sudan have peace amid Islamist military coup?</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-jerusalems-forgotten-international-airport/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Capture.v3-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jerusalem airport" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-jerusalems-forgotten-international-airport/">WATCH: Jerusalem&#8217;s forgotten international airport</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-will-israel-and-saudi-arabia-make-progress-in-peace-talks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/AP21051683928675-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Saudi Crown Prince Mohammed bin Salman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-will-israel-and-saudi-arabia-make-progress-in-peace-talks/">WATCH: Will Israel and Saudi Arabia make progress in peace talks?</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israelis-visit-us-with-slew-of-evidence-against-palestinian-pro-terror-ngos/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Screenshot-2021-06-06-at-00-01-54-Twitter-Publish-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PFLP child soldier" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israelis-visit-us-with-slew-of-evidence-against-palestinian-pro-terror-ngos/">WATCH: Israelis visit US with slew of evidence against Palestinian pro-terror NGOs</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/strengthening-jewish-identity-israel-allocates-national-budget/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Screenshot-777-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Israel cats" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/strengthening-jewish-identity-israel-allocates-national-budget/">Israel's top budget priorities: Street cats and Jewish identity</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/judea-and-samaria-institutions-excluded-from-european-rd-fund/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/shutterstock_1157753716-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel-EU European Union" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/judea-and-samaria-institutions-excluded-from-european-rd-fund/">Judea and Samaria institutions excluded from European R&#038;D fund</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-announces-first-druze-city/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Druze--80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Druze" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-announces-first-druze-city/">Israel announces first Druze city</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-afghan-ufc-hopefuls-clash-at-weigh-in/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Screenshot-775-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UFC face off" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-afghan-ufc-hopefuls-clash-at-weigh-in/">Israeli, Afghan UFC hopefuls clash at weigh-in</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-soldiers-remains-to-be-reinterned-in-israel-after-73-years/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Martin-Davidovich-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Martin Davidovich" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-soldiers-remains-to-be-reinterned-in-israel-after-73-years/">IDF soldier’s remains to be reinterned in Israel after 73 years</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-allows-lebanese-farmers-to-cross-into-israel-amid-crisis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/07/Shutterstock-9-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Samaria" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-allows-lebanese-farmers-to-cross-into-israel-amid-crisis/">Israel allows Lebanese farmers to cross into Israel amid crisis</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-approves-plan-to-attack-iran-heres-when-its-ready/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/315980_30c46dad5b3800ca091011c351f6b4ac-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli Air Force pilots during the ceremony marking the closure of the IAF&#039;s 117th Squadron at Ramat David Air Force Base, on September 30th, 2020.(Courtesy: IDF Spokesperson&#039;s Office)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-approves-plan-to-attack-iran-heres-when-its-ready/">IDF approves plan to attack Iran, here&#8217;s when it&#8217;s ready</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-260987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260987"><a href="https://worldisraelnews.com/category/middle-east/">Mideast</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-afghan-ufc-hopefuls-clash-at-weigh-in/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Screenshot-775-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="UFC face off" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-afghan-ufc-hopefuls-clash-at-weigh-in/">Israeli, Afghan UFC hopefuls clash at weigh-in</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bidens-afghanistan-withdrawal-unleashes-a-lethal-terrorist-cocktail-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/1667-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Osama bin-Laden Press Conference" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bidens-afghanistan-withdrawal-unleashes-a-lethal-terrorist-cocktail-analysis/">Biden&#8217;s Afghanistan withdrawal unleashes a lethal terrorist cocktail &#8211; analysis</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/massive-cyberattack-targets-iran-sends-message-to-supreme-leader/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/AP_20213369562680-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Supreme Leader Ayatollah Ali Khamenei" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/massive-cyberattack-targets-iran-sends-message-to-supreme-leader/">Massive cyberattack targets Iran, sends message to Supreme Leader</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/un-iran-executes-people-at-alarming-rate-250-in-2020/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2016/01/AP_934935518193-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran execution" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/un-iran-executes-people-at-alarming-rate-250-in-2020/">UN: Iran executes people at `alarming rate’ &#8212; 250 in 2020</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/8-countries-70-fighter-jets-1500-crewmen-inside-the-iafs-largest-ever-blue-flag-exercise/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/AP_17313568093339-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Blue Flag 2017" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/8-countries-70-fighter-jets-1500-crewmen-inside-the-iafs-largest-ever-blue-flag-exercise/">8 countries, 70 fighter jets, 1,500 crewmen: Inside the IAF’s largest ever Blue Flag exercise</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-told-now-safe-to-travel-to-morocco/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/WhatsApp-Image-2021-10-25-at-17.13.26-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel and Bahrain sign agreement to recognize each other&#039;s vaccination certificates (Credit: Health Ministry)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israelis-told-now-safe-to-travel-to-morocco/">Security council says safe for Israelis to travel to Morocco, lifts 10-year warning</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-air-force-targeted-by-iranian-made-anti-aircraft-missiles-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/06/AP_18346593260368-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli Fighter Jets" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-air-force-targeted-by-iranian-made-anti-aircraft-missiles-report/">Israeli jets targeted by Iranian-made anti-aircraft missiles &#8211; report</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
 <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/10/1024px-Enes_Kanter_Western_Conference_Finals_2019_cropped-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Enes Kanter (Credit: Wikimedia Commons)" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/">Top NBA player accuses Nike of making shoes with modern-day slaves</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hezbollah-operatives-run-drugs-human-trafficking-rings-in-venezuela/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/shutterstock_328274954-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hezbollah flags" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hezbollah-operatives-run-drugs-human-trafficking-rings-in-venezuela/">Hezbollah operatives run drugs, human trafficking rings in Venezuela</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/former-antisemitism-envoys-leaders-coach-students-on-reversing-jew-hatred-on-campus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Ted-Deutch-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/former-antisemitism-envoys-leaders-coach-students-on-reversing-jew-hatred-on-campus/">Former antisemitism envoys, leaders coach students on reversing Jew-hatred on campus</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/why-is-america-financing-the-chinese-war-machine-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Chinese-Air-Force-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Chinese Air Force" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/why-is-america-financing-the-chinese-war-machine-opinion/">Why is America financing the Chinese war machine? &#8211; opinion</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-protesters-rally-against-vaccine-mandate-for-nyc-workers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/image_2021-10-26_153137-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="COVID VACCINATION NEW YORK" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-protesters-rally-against-vaccine-mandate-for-nyc-workers/">WATCH: Protesters rally against vaccine mandate for NYC workers</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/florida-governor-offers-bonus-to-unvaccinated-cops-who-relocate-to-florida/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/AP_19009669538817-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/florida-governor-offers-bonus-to-unvaccinated-cops-who-relocate-to-florida/">WATCH: Florida governor offers bonus to unvaccinated cops who relocate to Florida</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/8-countries-70-fighter-jets-1500-crewmen-inside-the-iafs-largest-ever-blue-flag-exercise/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/AP_17313568093339-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Blue Flag 2017" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/8-countries-70-fighter-jets-1500-crewmen-inside-the-iafs-largest-ever-blue-flag-exercise/">8 countries, 70 fighter jets, 1,500 crewmen: Inside the IAF’s largest ever Blue Flag exercise</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-bigger-picture-behind-the-narrow-gantz-ngo-controversy-opinion/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Benny-Gantz-64-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Benny Gantz" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/the-bigger-picture-behind-the-narrow-gantz-ngo-controversy-opinion/">The bigger picture behind the narrow Gantz-NGO controversy: Opinion</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-palestinian-prisoners-no-one-talks-about/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/prison-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="prison" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-palestinian-prisoners-no-one-talks-about/">The Palestinian prisoners no one talks about &#8211; opinion</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/latest-google-amazon-grassroots-bds-campaign-run-by-veteran-israel-bashers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Google-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Google" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/latest-google-amazon-grassroots-bds-campaign-run-by-veteran-israel-bashers/">Latest Google, Amazon &#8216;grassroots&#8217; BDS campaign run by veteran Israel-bashers</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-will-israel-and-saudi-arabia-make-progress-in-peace-talks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/AP21051683928675-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Saudi Crown Prince Mohammed bin Salman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-will-israel-and-saudi-arabia-make-progress-in-peace-talks/">WATCH: Will Israel and Saudi Arabia make progress in peace talks?</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-pa-campaign-shames-successful-arab-israeli-athletes-urges-boycott/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Screenshot-669-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iyad Halabi" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-pa-campaign-shames-successful-arab-israeli-athletes-urges-boycott/">New PA campaign shames successful Arab-Israeli athletes, urges boycott</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-bombs-iranian-linked-targets-in-syria-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Screenshot-372-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Operational footage of IAF airstrikes on military targets in Syria. (Twitter/IDF/Screenshot)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-bombs-iranian-linked-targets-in-syria-report/">IDF bombs Iranian targets in Syria, Israel remains silent</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinians-deny-nonprofits-act-as-terror-fronts-but-the-facts-suggest-otherwise/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/04/shutterstock_544906765-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="terror funding" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/palestinians-deny-nonprofits-act-as-terror-fronts-but-the-facts-suggest-otherwise/">Palestinians deny nonprofits act as terror fronts, but the facts suggest otherwise</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/florida-will-buy-no-more-unilever-stock-over-ice-cream-boycott-in-israel/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/12/23e-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Ben and Jerry&#039;s" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/florida-will-buy-no-more-unilever-stock-over-ice-cream-boycott-in-israel/">Florida will buy no more Unilever stock over ice cream boycott in Israel</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/24-of-american-jews-targeted-by-antisemitism-in-past-year-survey/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_20080602538099-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Orthodox Jews Brooklyn" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/24-of-american-jews-targeted-by-antisemitism-in-past-year-survey/">Alarming percentage of American Jews targeted by antisemitism in past year &#8211; survey</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/british-party-that-supports-bds-slammed-for-adopting-contradictory-definitions-of-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/18885942140_9140b330d2_c-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Green Party UK" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/british-party-that-supports-bds-slammed-for-adopting-contradictory-definitions-of-antisemitism/">British party that supports BDS slammed for adopting ‘contradictory’ definitions of antisemitism</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/is-there-still-room-for-zionist-jews-on-the-american-left-comment/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/EyQHfLVWgAMrbNu-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sunrise DC" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/is-there-still-room-for-zionist-jews-on-the-american-left-comment/">Is there still room for Zionist Jews on the American left? &#8211; comment</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jews-reject-us-climate-groups-apology-over-dc-chapters-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Capture-1.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="climate change activists" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jews-reject-us-climate-groups-apology-over-dc-chapters-antisemitism/">Jews reject US climate group’s ‘apology’ over DC chapter’s antisemitism</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/criticizing-progressive-jewish-billionaire-is-not-antisemitic-rabbi-explains-why/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2016/09/151228-george-soros-ap-1160-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="George Soros" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/criticizing-progressive-jewish-billionaire-is-not-antisemitic-rabbi-explains-why/">Criticizing progressive Jewish billionaire is not antisemitic, Rabbi explains why</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/progressive-climate-activists-cause-outrage-over-call-to-ban-zionist-groups/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/124002056_1319174755099179_698902368000955978_n-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sunrise DC" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/progressive-climate-activists-cause-outrage-over-call-to-ban-zionist-groups/">Progressive climate activists cause outrage over call to ban ‘Zionist groups’</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Tech</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-groups-work-to-stop-brain-drain-of-scientists-professors/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/10/brain-drain-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="brain drain" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-israeli-groups-work-to-stop-brain-drain-of-scientists-professors/">WATCH: Israeli groups work to stop 'brain drain' of scientists, professors</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-uae-partner-on-2024-mission-to-moon/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Beresheet64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Beresheet" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-uae-partner-on-2024-mission-to-moon/">Israel, UAE partner on 2024 mission to moon</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/102-year-old-israeli-first-to-try-locally-developed-breast-cancer-treatment/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/50454683_1010376259168824_1633507681941585920_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="לואיז נאון" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/102-year-old-israeli-first-to-try-locally-developed-breast-cancer-treatment/">102-year-old Israeli first to try locally developed breast cancer treatment</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-american-platform-paves-way-for-over-the-counter-cancer-meds/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/shutterstock_747676462-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="opioid" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-american-platform-paves-way-for-over-the-counter-cancer-meds/">WATCH: Israeli-American platform paves way for over-the-counter cancer meds</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/sushi-ice-cream-and-blood-soar-in-the-skies-above-tel-aviv/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/01/drone-delivery_Sam-Churchill-_-Flickr-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Drone Delivery" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/sushi-ice-cream-and-blood-soar-in-the-skies-above-tel-aviv/">Sushi, ice cream and blood soar in the skies above Tel Aviv</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-developed-robotaxis-to-debut-in-munich-next-year/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/Mobileye-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mobileye-880x495" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-developed-robotaxis-to-debut-in-munich-next-year/">Israeli-developed robotaxis to debut in Munich next year</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-aid-agency-connects-afghani-women-to-counseling/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/afghan-768x432-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Afghan women" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-aid-agency-connects-afghani-women-to-counseling/">Israeli aid agency connects Afghani women to counseling</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/youth-discover-the-hidden-archaeological-treasures-in-biblical-heartland/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Coins-dating-back-2000-years-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Coins dating back 2000 years (Credit: Tal Rogovsky)" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/youth-discover-the-hidden-archaeological-treasures-in-biblical-heartland/">Youth discover hidden archaeological treasures in Biblical heartland</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/torah-learning-to-continue-at-full-force-in-israel-heres-why/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/F200824ZEL03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Students in small groups at the Ateret Shlomo Yeshiva in Modiin Illit. (Flash90/Yossi Zeliger)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/torah-learning-to-continue-at-full-force-in-israel-heres-why/">Torah learning to continue at full force in Israel. Here’s why</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/christian-family-in-us-acting-as-jews-outed-as-secret-missionaries/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Michael-and-Caleb-Dawson-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Michael and Caleb Dawson" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/christian-family-in-us-acting-as-jews-outed-as-secret-missionaries/">EXPOSED: Christian family in US acting as Jews outed as secret missionaries</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/first-time-find-second-temple-era-signet-stone-has-etching-of-balm-of-gilead-plant/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/gemstone-archeology-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="gemstone archeology" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/first-time-find-second-temple-era-signet-stone-has-etching-of-balm-of-gilead-plant/">First-time find: Second Temple-era signet stone found in Jerusalem</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/tens-of-thousands-of-runners-to-trek-through-jerusalems-3000-year-old-history/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/מרתון-ווינר-ירושלים-קרדיט-פלאש-90-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jerusalem Winner Marathon (Credit: Flash90)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/tens-of-thousands-of-runners-to-trek-through-jerusalems-3000-year-old-history/">Tens of thousands of runners to trek through Jerusalem’s 3,000-year-old history</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ultra-orthodox-lawmakers-blast-ministers-proposal-for-civil-marriages/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/shutterstock_706367356-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Chuppa" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ultra-orthodox-lawmakers-blast-ministers-proposal-for-civil-marriages/">Ultra-Orthodox lawmakers blast minister&#8217;s proposal for civil marriages</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/have-archaeologists-uncovered-the-remains-of-noahs-ark-dimensions-match-biblical-description/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/NoahsArk-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Noah&#039;s Ark" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/have-archaeologists-uncovered-the-remains-of-noahs-ark-dimensions-match-biblical-description/">Have archaeologists uncovered the remains of Noah&#8217;s Ark? Dimensions match biblical description</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-meet-the-ancient-tiny-sect-thats-called-israel-home-since-antiquity/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Samaritan-priests-daughter.v2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Samaritan priest&#039;s daughter.v2" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/win-exclusive-meet-the-ancient-tiny-sect-thats-called-israel-home-since-antiquity/">WIN EXCLUSIVE: Meet the ancient, tiny sect that called Israel home since antiquity</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/missionaries-in-israel-avoid-legal-problems-by-using-children-to-evangelize/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Child-reading-bible-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Child reading bible" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/missionaries-in-israel-avoid-legal-problems-by-using-children-to-evangelize/">WIN EXCLUSIVE: Missionaries in Israel avoid legal problems by using children to evangelize</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-fight-for-survival-disabled-israelis-talk-new-state-budget-bureaucratic-challenges/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Screenshot-596-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Disabled protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-fight-for-survival-disabled-israelis-talk-new-state-budget-bureaucratic-challenges/">WIN EXCLUSIVE: &#8216;Fight for survival&#8217; &#8211; disabled Israelis talk new state budget, bureaucratic challenges</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-deceptive-messianic-group-happy-with-tax-exempt-status-to-teach-israeli-jews-about-jesus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Screenshot-394-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Missionaries" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-deceptive-messianic-group-happy-with-tax-exempt-status-to-teach-israeli-jews-about-jesus/">EXCLUSIVE: &#8216;Deceptive&#8217; Messianic group &#8216;happy&#8217; with tax exempt status to teach Israeli Jews about Jesus</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lod-akko-residents-hopeful-about-the-future-despite-violence-and-death/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-16-at-15.19.27-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="riot Akko hotel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lod-akko-residents-hopeful-about-the-future-despite-violence-and-death/">Lod, Akko residents hopeful about the future, despite violence and death</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Capture-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran deal negotiations" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/">WIN EXCLUSIVE: US making &#8216;fundamental error&#8217; in talks with Iran, says Mideast expert</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Genetic-Testing-Art-880x495-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="JScreen genetic testing" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/">Atlanta-based non-profit screens Jews for hereditary diseases, offers counseling</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
 <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-bigger-picture-behind-the-narrow-gantz-ngo-controversy-opinion/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Benny-Gantz-64-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Benny Gantz" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/the-bigger-picture-behind-the-narrow-gantz-ngo-controversy-opinion/">The bigger picture behind the narrow Gantz-NGO controversy: Opinion</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-palestinian-prisoners-no-one-talks-about/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/prison-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="prison" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-palestinian-prisoners-no-one-talks-about/">The Palestinian prisoners no one talks about &#8211; opinion</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bidens-afghanistan-withdrawal-unleashes-a-lethal-terrorist-cocktail-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/1667-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Osama bin-Laden Press Conference" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bidens-afghanistan-withdrawal-unleashes-a-lethal-terrorist-cocktail-analysis/">Biden&#8217;s Afghanistan withdrawal unleashes a lethal terrorist cocktail &#8211; analysis</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/why-is-america-financing-the-chinese-war-machine-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Chinese-Air-Force-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Chinese Air Force" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/why-is-america-financing-the-chinese-war-machine-opinion/">Why is America financing the Chinese war machine? &#8211; opinion</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/will-us-deny-israel-sovereignty-over-jerusalem-comment/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_10031003689-e1616092399611-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Biden Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/will-us-deny-israel-sovereignty-over-jerusalem-comment/">Will US deny Israel sovereignty over Jerusalem? &#8211; analysis</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/a-jetblue-jihadist-the-great-press-cover-up-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/1668-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jet Blue plane" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/a-jetblue-jihadist-the-great-press-cover-up-opinion/">A JetBlue jihadist? The great press cover-up &#8211; opinion</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bidens-palestinian-consulate-move-will-be-bennetts-toughest-test-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/pic_event_meeting270821-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bennett Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bidens-palestinian-consulate-move-will-be-bennetts-toughest-test-opinion/">Why Biden&#8217;s Palestinian consulate move will be Bennett’s toughest test</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-10-26 09:10:00">
<meta itemprop="dateModified" content="2021-10-26 09:10:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="Top NBA player accuses Nike of making shoes with modern-day slaves">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2021/10/1024px-Enes_Kanter_Western_Conference_Finals_2019_cropped.jpg">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="993">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-266174" class="clearfix post-266174 post type-post status-publish format-standard has-post-thumbnail hentry category-source-win category-world-news tag-nba tag-sports">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">Top NBA player accuses Nike of making shoes with modern-day slaves</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2021-10-26">October 26, 2021</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2021/10/1024px-Enes_Kanter_Western_Conference_Finals_2019_cropped-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Top NBA player accuses Nike of making shoes with modern-day slaves" loading="lazy" title="Top NBA player accuses Nike of making shoes with modern-day slaves" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>Enes Kanter (Credit: Wikimedia Commons)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>Wikimedia Commons</div><span class="cb-post-title mobile">Top NBA player accuses Nike of making shoes with modern-day slaves</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
 </div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#d8e7bab7bca1e59bb0bdbbb3f8b7adacf8acb0b1abf8b9aaacb1bbb4bdf8b7b6f88fb7aab4bcf891abaab9bdb4f896bdafabe2f8b0acaca8abe2f7f7afb7aab4bcb1abaab9bdb4b6bdafabf6bbb7b5f7acb7a8f5b6bab9f5a8b4b9a1bdaaf5b9bbbbadabbdabf5b6b1b3bdf5b7bef5b5b9b3b1b6bff5abb0b7bdabf5afb1acb0f5b5b7bcbdaab6f5bcb9a1f5abb4b9aebdabf7feabadbab2bdbbace58cb7a8f8969a99f8a8b4b9a1bdaaf8b9bbbbadabbdabf896b1b3bdf8b7bef8b5b9b3b1b6bff8abb0b7bdabf8afb1acb0f8b5b7bcbdaab6f5bcb9a1f8abb4b9aebdab" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>“Did you know that almost the entire footwear and apparel industry is tainted by Uyghur forced labor?” Boston Celtics center Enes Kanter asked.</strong></em></p>
<p><em>By World Israel News Staff</em></p>
<p>Boston Celtics center Enes Kanter went on a rant against Nike on Monday in a video he posted to his Twitter account, accusing the company of producing its products in China with Uyghur slave labor.</p>
<p>“When it comes to China, Nike remains silent. You do not address police brutality in china. You do not speak about discrimination against the LGBTQ community. You do not say a word about the oppression of minorities in China. You are scared to speak up,” Kanter said in the three-minute video.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>“Who makes your shoes in China? Do you even know?” the renowned player asked, equating forced labor in China to “modern-day slavery.”</p>
<p>“Did you know that almost the entire footwear and apparel industry is tainted by Uyghur forced labor?” Kanter asked. “Many well known global brands are tainted by it and, yes, that includes one of the <a href="https://worldisraelnews.com/nba-fines-suspends-player-for-anti-semitic-slur-off-the-court/" target="_blank" rel="noopener">NBA</a>’s biggest sponsors, Nike.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div><script src="//static.vidazoo.com/basev/vwpt.js" data-parallel="true" data-widget-id="5ed4f67cd9864200048638fc"></script></div>
<p>“Nike claims that they do not allow any forced labor … yet they do not have the receipt to prove it,” he continued, inviting Nike owner Phil Knight to fly with him to China and visit these slave labor camps.</p>
<p>Then he spoke to his more than 500,000 Twitter followers: “Don’t forget, every time you put that shoe on your foot or that T-shirt on your back, there are so many tears, so much oppression and so much blood behind it.”</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Kanter has been on a tirade against China and has been speaking in favor of Tibet.</p>
<p>Last week the player tweeted, “Dear Brutal Dictator XI JINPING and the Chinese Government, Tibet belongs to the Tibetan people!”</p>
<p>This and other social media comments reportedly caused Chinese broadcaster Tencent to stop showing Boston Celtics games on its platforms.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/nba/" rel="tag">NBA</a><a href="https://worldisraelnews.com/tag/sports/" rel="tag">Sports</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/', 'Share', 'Top NBA player accuses Nike of making shoes with modern-day slaves', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/', 'Share', 'Top NBA player accuses Nike of making shoes with modern-day slaves', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/&text=Top NBA player accuses Nike of making shoes with modern-day slaves', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN outbrain-read-more" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/';
                                this.page.identifier = 'https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

 </article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>
<script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/enews/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israeli Innovation &amp; Technology</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2021 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3dae1feaec0cccfaefee2eff7ebfcaeefededfbfdebfdaec0e7e5ebaee1e8aee3efe5e7e0e9aefde6e1ebfdaef9e7fae6aee3e1eaebfce0a3eaeff7aefde2eff8ebfda8ece1eaf7b3e6fafafefdb4a1a1f9e1fce2eae7fdfcefebe2e0ebf9fda0ede1e3a1fae1fea3e0ecefa3fee2eff7ebfca3efededfbfdebfda3e0e7e5eba3e1e8a3e3efe5e7e0e9a3fde6e1ebfda3f9e7fae6a3e3e1eaebfce0a3eaeff7a3fde2eff8ebfda1">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: Top NBA player accuses Nike of making shoes with modern-day slaves" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/top-nba-player-accuses-nike-of-making-shoes-with-modern-day-slaves/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.38' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"266174","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 