
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->

<head>

    <meta charset="utf-8">

    <!-- Google Chrome Frame for IE -->
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
    <!-- mobile meta -->
            <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    
    <link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

        <!-- <meta property="og:image" content="" /> -->
    
            <meta property="og:title" content="America caught between external and internal threats - analysis | World Israel News">
        <meta property="og:url" content="https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/">
        <meta property="og:description" content="Russia and China are the external threats. Can you guess who the internal threat is?">
                                <meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1943081053-718x520.jpg" />
            <!-- <meta property="og:image:width" content="718" /> -->
            <!-- <meta property="og:image:height" content="520" /> -->
                <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="WIN">
    <!-- head functions -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>America caught between external and internal threats - analysis | World Israel News</title>
	<link rel="canonical" href="https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="America caught between external and internal threats - analysis | World Israel News" />
	<meta name="twitter:description" content="Russia and China are the external threats. Can you guess who the internal threat is?" />
	<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1943081053-scaled.jpg" />
	<meta name="twitter:creator" content="@worldisraelnews" />
	<meta name="twitter:site" content="@worldisraelnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Zevi Pilzer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Latest News from Israel and the World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://worldisraelnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1943081053-scaled.jpg","contentUrl":"https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1943081053-scaled.jpg","width":2560,"height":1855,"caption":"(Shutterstock)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/#webpage","url":"https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/","name":"America caught between external and internal threats - analysis | World Israel News","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/#primaryimage"},"datePublished":"2022-03-29T10:16:34+00:00","dateModified":"2022-03-29T10:16:34+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/8515079fd6559c9e6806bc1894aae363"},"breadcrumb":{"@id":"https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/"]}]},{"@type":"BreadcrumbList","@id":"https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://worldisraelnews.com/"},{"@type":"ListItem","position":2,"name":"America caught between external and internal threats &#8211; analysis"}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/8515079fd6559c9e6806bc1894aae363","name":"Zevi Pilzer","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eed22c30a4c7e37f0dd49bc968576b0b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/eed22c30a4c7e37f0dd49bc968576b0b?s=96&d=mm&r=g","caption":"Zevi Pilzer"},"url":"https://worldisraelnews.com/author/zevi/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.43' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/282405" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://worldisraelnews.com/?p=282405' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Famerica-caught-between-external-and-internal-threats-analysis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Famerica-caught-between-external-and-internal-threats-analysis%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><!-- end custom css --><style>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</style><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="World Israel News">
        <meta name="application-name" content="World Israel News">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
    <!-- end head functions-->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">

    <script type="text/javascript" charset="UTF-8" src="//ca-eu.cookie-script.com/s/4255ab4c7fdd7288e602c07c10522efe.js"></script>

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>

            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>

        <script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
    <meta property="fb:pages" content="441215959364333" />
    <script defer src="https://users.api.jeeng.com/users/domains/2Oj76WRv61/sdk/"></script>

            <!-- <script src="//static.vidazoo.com/basev/widgets/widget.js?widgetId=5d961bc5786301000436e244&widgetPosition=vidazoo-desktop"></script> -->
        <!-- Google Tag Manager -->
    <script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>
    <!-- End Google Tag Manager -->

</head>


<body class="post-template-default single single-post postid-282405 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
    

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div id="cb-outer-container" >

        
            <!-- Small-Screen Menu -->

            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israeli Innovation &amp; Technology</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->
            
                <div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>        <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

            <header class="header clearfix">

                
                
                    <div id="cb-logo-box" class="wrap clearfix desktop">
                                        <div id="logo" class="cb-with-large">
                    <a href="https://worldisraelnews.com">
                        <img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo" >
                    </a>
                </div>
                                    <div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-4"><a class="sidebar-ad" id="ad-id-4" href="https://theisraelboutique.com?a=ww0000ib_h" data-ga-label="ad-4"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ib_ad_890X100-1.jpg" /></a></div></div></div></div>                    </div>

                


                                    <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
                        <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                            <ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-where-zionism-and-medicine-meet/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/03/277659260_10158837542692336_6438084647417473711_n-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Nefesh b&#039;Nefesh MedEx" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-where-zionism-and-medicine-meet/">WATCH: Where Zionism and medicine meet</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-arab-foreign-ministers-condemn-terror-against-israelis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/F220328DC34-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="funeral terror victim Yezen falah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-arab-foreign-ministers-condemn-terror-against-israelis/">WATCH: Arab foreign ministers condemn terror against Israelis</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-russian-jewish-oligarch-roman-abramovich-poisoned-in-kyiv/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/AP22069365271579-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Roman Abramovich" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-russian-jewish-oligarch-roman-abramovich-poisoned-in-kyiv/">WATCH: Russian-Israeli billionaire oligarch poisoned in Kyiv, lost eyesight for hours</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-time-to-change-the-narrative-uae-foreign-minister-says-at-historic-summit-in-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/UAE-foreign-minister-at-Sde-Boker-Negev-summit.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UAE foreign minister at Sde Boker Negev summit.v1" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-time-to-change-the-narrative-uae-foreign-minister-says-at-historic-summit-in-israel/">WATCH: &#8216;Time to change the narrative,&#8217; UAE foreign minister says at historic summit in Israel</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-weapons-isis-material-found-in-arab-israeli-town/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Weapons-Um-al-fahm-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Weapons Um al-fahm ISIS" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-weapons-isis-material-found-in-arab-israeli-town/">WATCH: Weapons, ISIS material found in Arab-Israeli town</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-what-is-putin-afraid-of/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/AP22053645089008-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Vladimir Putin" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-what-is-putin-afraid-of/">WATCH: What is Putin afraid of?</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-islamic-gunmen-open-fire-with-m-16-rifles-in-israeli-city/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/terror-attack-hadera-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="shooting attack hadera" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-islamic-gunmen-open-fire-with-m-16-rifles-in-israeli-city/">WATCH: Islamic gunmen open fire with M-16 rifles in Israeli city</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/arab-islamic-nationalist-revolt-in-israel-has-begun-former-idf-general/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Weapons-Um-al-fahm-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Weapons Um al-fahm ISIS" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/arab-islamic-nationalist-revolt-in-israel-has-begun-former-idf-general/">'Arab, Islamic nationalist revolt' in Israel has begun -- former IDF general</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/no-surrender-to-terror-religious-zionism-mk-to-visit-temple-mount/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Screenshot-1359-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben Gvir" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/no-surrender-to-terror-religious-zionism-mk-to-visit-temple-mount/">No &#8216;surrender to terror&#8217; &#8211; Religious Zionism MK to visit Temple Mount</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pro-bds-professor-will-receive-israel-prize-supreme-court-rules/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/2021-04-01.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Prof. Oded Goldreich" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pro-bds-professor-will-receive-israel-prize-supreme-court-rules/">Pro-BDS professor will receive Israel Prize, Supreme Court rules</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-where-zionism-and-medicine-meet/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/277659260_10158837542692336_6438084647417473711_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nefesh b&#039;Nefesh MedEx" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-where-zionism-and-medicine-meet/">WATCH: Where Zionism and medicine meet</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-arab-foreign-ministers-condemn-terror-against-israelis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/F220328DC34-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="funeral terror victim Yezen falah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-arab-foreign-ministers-condemn-terror-against-israelis/">WATCH: Arab foreign ministers condemn terror against Israelis</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/thousands-of-israelis-rally-throughout-country-call-for-harsher-response-to-terror/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Rally-in-Hadera-at-spot-of-attack-Credit-Im-Tirtzu-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/thousands-of-israelis-rally-throughout-country-call-for-harsher-response-to-terror/">Thousands of Israelis rally throughout country, call for harsher response to terror</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/police-arrest-12-islamic-terror-suspects-in-northern-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/WhatsApp-Image-2022-03-28-at-10.04.22-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="israel police arrest terror isis" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/police-arrest-12-islamic-terror-suspects-in-northern-israel/">Police arrest 12 Islamic terror suspects in northern Israel</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-260987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260987"><a href="https://worldisraelnews.com/category/middle-east/">Mideast</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/alleged-israeli-base-in-iraq-attacked-by-iran-was-kurdish-businessmans-home/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Iranian-missile-strike-Erbil-Iraq-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Iranian missile strike Erbil, Iraq" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/alleged-israeli-base-in-iraq-attacked-by-iran-was-kurdish-businessmans-home/">Alleged ‘Israeli base’ in Iraq, attacked by Iran, was Kurdish businessman’s home</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-time-to-change-the-narrative-uae-foreign-minister-says-at-historic-summit-in-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/UAE-foreign-minister-at-Sde-Boker-Negev-summit.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UAE foreign minister at Sde Boker Negev summit.v1" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-time-to-change-the-narrative-uae-foreign-minister-says-at-historic-summit-in-israel/">WATCH: &#8216;Time to change the narrative,&#8217; UAE foreign minister says at historic summit in Israel</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/historic-summit-unites-israel-four-arab-states-against-iran-irritating-us-policies/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Lapid-Al-Zayani-880x495-1-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lapid Bahrain" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/historic-summit-unites-israel-four-arab-states-against-iran-irritating-us-policies/">Historic summit unites Israel, four Arab states against Iran, ‘irritating’ US policies</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-hosts-top-arab-diplomats-concerned-about-iran-nuclear-threat/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/AP21180445231155-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yair Lapid, Ahmed Ali Al Sayegh" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-hosts-top-arab-diplomats-concerned-about-iran-nuclear-threat/">Israel hosts top Arab diplomats concerned about Iran nuclear threat</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/houthi-missiles-strike-saudi-oil-tanks-near-jeddah/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/AP22084738169120-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Saudi Arabia Yemen" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/houthi-missiles-strike-saudi-oil-tanks-near-jeddah/">Missiles strike Saudi oil tanks near Jeddah, Saudis blame Iran</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinians-enraged-over-pornographic-film-that-exposes-shocking-flaws-in-palestinian-society/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/02/F181109ARK04-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/palestinians-enraged-over-pornographic-film-that-exposes-shocking-flaws-in-palestinian-society/">Palestinians enraged over &#8216;pornographic&#8217; film that exposes shocking flaws in Palestinian society</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-whats-the-significance-of-bennetts-meeting-with-egyptian-leader/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Meeting-in-Egypt-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UAE Egypt Israel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-whats-the-significance-of-bennetts-meeting-with-egyptian-leader/">WATCH: Why Bennett&#8217;s meeting with Egyptian and Emirati leaders matters</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/holocaust-survivors-flee-from-ukraine-to-germany-for-safety/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Holocaust-survivor-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Holocaust survivor" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/holocaust-survivors-flee-from-ukraine-to-germany-for-safety/">Holocaust survivors flee from Ukraine to Germany for safety</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-russian-jewish-oligarch-roman-abramovich-poisoned-in-kyiv/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/AP22069365271579-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Roman Abramovich" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-russian-jewish-oligarch-roman-abramovich-poisoned-in-kyiv/">WATCH: Russian-Israeli billionaire oligarch poisoned in Kyiv, lost eyesight for hours</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/instagram-reverses-ban-on-anti-israel-group-without-explanation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1171276837-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Instagram" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/instagram-reverses-ban-on-anti-israel-group-without-explanation/">Instagram reverses ban on anti-Israel group without explanation</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/russian-opposition-journalist-targeted-with-jewish-pig-slur-for-critical-coverage-of-ukraine-war/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Judensau-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Russia" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/russian-opposition-journalist-targeted-with-jewish-pig-slur-for-critical-coverage-of-ukraine-war/">Russian opposition journalist targeted with ‘Jewish pig’ slur for critical coverage of Ukraine war</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-what-is-putin-afraid-of/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/AP22053645089008-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Vladimir Putin" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-what-is-putin-afraid-of/">WATCH: What is Putin afraid of?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/low-ratings-biden-finds-no-respite-after-returning-home-from-europe/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/AP21265560806323-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/low-ratings-biden-finds-no-respite-after-returning-home-from-europe/">Low ratings: Biden finds no respite after returning home from Europe</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-foundation-to-protect-children-spends-huge-chunk-on-6-figure-salaries-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/CanvasTote-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Beau Biden Foundation" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/biden-foundation-to-protect-children-spends-huge-chunk-on-6-figure-salaries-report/">Biden foundation to protect children spends huge chunk on 6-figure salaries &#8211; report</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gantz-met-with-jordanian-monarch-dealt-with-regional-security/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/07/King-Abdullah-II-Jordan.v1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="King Abdullah II of Jordan" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/gantz-met-with-jordanian-monarch-dealt-with-regional-security/">Gantz met with Jordanian monarch, 'dealt with regional security'</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ben-jerrys-israel-ceo-on-lawsuit-i-refuse-to-boycott-my-neighbors/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/AP21253704066656-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben &amp; Jerry&#039;s Israel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ben-jerrys-israel-ceo-on-lawsuit-i-refuse-to-boycott-my-neighbors/">Ben &#038; Jerry’s Israel CEO on lawsuit: ‘I refuse to boycott my neighbors’</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/officers-killed-in-hadera-terror-attack-laid-to-rest/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Druze-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="funeral" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/officers-killed-in-hadera-terror-attack-laid-to-rest/">Officers killed in Hadera terror attack laid to rest</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/22-of-arab-teachers-in-israeli-education-system-not-trained-in-country-many-hostile/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/arab-students-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/22-of-arab-teachers-in-israeli-education-system-not-trained-in-country-many-hostile/">22% of Arab teachers in Israeli education system not trained in country, many hostile</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/adopting-the-palestinian-narrative-mks-fume-over-bennetts-wording-in-talks-with-blinken/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Prime-Minister-Naftali-Bennett-Meets-with-US-Secretary-of-State-Antony-Blinken-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Naftali Bennett Antony Blinken" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/adopting-the-palestinian-narrative-mks-fume-over-bennetts-wording-in-talks-with-blinken/">&#8216;Adopting the Palestinian narrative&#8217;: MKs fume over Bennett&#8217;s wording in talks with Blinken</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/republicans-introduce-resolution-repudiating-us-consulate-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/AP19063356271586-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian consulate in Jerusalem" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/republicans-introduce-resolution-repudiating-us-consulate-in-jerusalem/">Republicans introduce resolution repudiating US consulate in Jerusalem</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-former-miss-iraq-slams-those-who-label-israel-apartheid/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Miss-Iraq.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Former Miss Iraq Sarah Idan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-former-miss-iraq-slams-those-who-label-israel-apartheid/">WATCH: Former Miss Iraq slams those who label Israel &#8216;apartheid&#8217;</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/legal-watchdog-files-lawsuit-accusing-swedish-hospital-of-antisemitic-discrimination/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1681942540-880x495-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Sweden hospital" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/legal-watchdog-files-lawsuit-accusing-swedish-hospital-of-antisemitic-discrimination/">Legal watchdog files lawsuit accusing Swedish hospital of antisemitic discrimination</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pigs-head-antisemitic-graffiti-left-on-russian-jewish-journalists-door/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/photo_2022-03-24_19-32-27-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Russia journalist antisemitic" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pigs-head-antisemitic-graffiti-left-on-russian-jewish-journalists-door/">Pig&#8217;s head, antisemitic graffiti left on Russian Jewish journalist&#8217;s door</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/professors-who-teach-courses-on-israel-endorse-academic-boycott-of-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2015/02/BDS-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="A Boycott, Divestment and Sanctions (BDS) protest against Israel in Melbourne, Australia. (Credit: Mohamed Ouda/Wikimedia Commons)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/professors-who-teach-courses-on-israel-endorse-academic-boycott-of-israel/">US Professors who teach courses on Israel endorse academic boycott of Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-media-defends-us-supreme-court-nominee-who-minimizes-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/AP22085455173460-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ketanji Brown Jackson" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-media-defends-us-supreme-court-nominee-who-minimizes-antisemitism/">Jewish media defends US Supreme Court Nominee who minimizes antisemitism</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/shocking-antisemitic-attacks-against-dutch-jew-are-ignored/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/02/shutterstock_1006690255-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kippah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/shocking-antisemitic-attacks-against-dutch-jew-are-ignored/">Shocking antisemitic attacks against Dutch Jew are ignored</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/mcgill-u-president-promises-action-over-illegitimate-anti-israel-referendum/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/news-2-option-2-mcgill.ca_.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Suzanne Fortier" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/mcgill-u-president-promises-action-over-illegitimate-anti-israel-referendum/">McGill U president promises &#8216;action&#8217; over illegitimate anti-Israel referendum</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-sarsour-celebrates-end-of-us-police-training-in-israel-slams-adl/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/AP_18267667713860-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Linda Sarsour" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-sarsour-celebrates-end-of-us-police-training-in-israel-slams-adl/">WATCH: Sarsour celebrates end of US police training in Israel, slams ADL</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Tech</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-scientists-find-breakthrough-treatment-for-cancer-patients/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/10/cancer-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="cancer" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-scientists-find-breakthrough-treatment-for-cancer-patients/">Israeli scientists find breakthrough treatment for cancer patients</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/virtual-reality-vs-social-robots-israeli-researchers-offer-mixed-strategy-for-cognitive-training/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1130719121-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="social robot" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/virtual-reality-vs-social-robots-israeli-researchers-offer-mixed-strategy-for-cognitive-training/">Virtual reality vs. social robots? Israeli researchers offer &#8216;mixed&#8217; strategy for cognitive training </a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-researchers-reverse-aging-process-in-egg-cells/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Human_egg_cell.svg-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Human_egg_cell.svg" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-researchers-reverse-aging-process-in-egg-cells/">Israeli researchers reverse aging process in egg cells, could benefit women with fertility challenges</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-doctors-are-first-to-treat-ukrainian-refugees-from-afar/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Sheba-Beyond_Ukraine_1-640x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="(Sheba Medical Center)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-doctors-are-first-to-treat-ukrainian-refugees-from-afar/">Israeli doctors are first to treat Ukrainian refugees &#8211; from afar</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-startup-develops-worlds-first-plant-based-salmon-fillet/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1237146457-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Salmon Fillet" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-startup-develops-worlds-first-plant-based-salmon-fillet/">Israeli startup develops world&#8217;s first plant-based salmon fillet</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-scientist-uses-nanotech-to-create-the-impossible/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/haick_technion-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Haick Technion" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-scientist-uses-nanotech-to-create-the-impossible/">Israeli scientist uses nanotech to create the impossible</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/huge-intel-to-purchase-israeli-chipmaker-tower-for-5-4b/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/04/F160518YS74-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Intel headquarters in Israel. (Yonatan Sindel/Flash90)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/huge-intel-to-purchase-israeli-chipmaker-tower-for-5-4b/">HUGE: Intel to purchase Israeli chipmaker &#8216;Tower&#8217; for $5.4b</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/egyptian-authorities-confiscate-valuable-jewish-archives-in-cairo/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/03/New-Cairo-genizah-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="New Cairo Geniza" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/egyptian-authorities-confiscate-valuable-jewish-archives-in-cairo/">Egyptian authorities confiscate valuable Jewish archives in Cairo</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israelis-suffering-from-ptsd-have-special-purim-party/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/PTSD-Purim-Party-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PTSD Purim Party" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israelis-suffering-from-ptsd-have-special-purim-party/">WATCH: Israelis suffering from PTSD have special Purim party</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/shabbat-conflict-ends-israeli-paralympic-bid-early/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/275711998_1484080242055506_308680270101970400_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sheina Vaspi" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/shabbat-conflict-ends-israeli-paralympic-bid-early/">Shabbat conflict ends Israeli Paralympic bid early</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-approve-lab-grown-meat-for-cheeseburgers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1390632413-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="cheeseburger" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-approve-lab-grown-meat-for-cheeseburgers/">Rabbis approve lab-grown meat for cheeseburgers</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/is-the-vatican-hoarding-jewish-temple-treasures/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/shutterstock_1276499278-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Wall,Relief,On,Arch,Of,Titus,Depicting,Menorah,Taken,From" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/is-the-vatican-hoarding-jewish-temple-treasures/">Is the Vatican hoarding Jewish Temple treasures?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/violence-breaks-out-at-jerusalems-western-wall/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/F211105OF24-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Women of the Wall" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/violence-breaks-out-at-jerusalems-western-wall/">Violence breaks out at Jerusalem’s Western Wall</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/80-years-to-the-nefarious-wannsee-conference/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Auschwitz-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The Nazi death camp Auschwitz-Birkenau in Oswiecim, Poland. The sign over the gate reads &quot;work makes one free.&quot;" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/80-years-to-the-nefarious-wannsee-conference/">Remembering the infamous Final Solution conference, 80 years later</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/isis-is-just-an-excuse-say-terror-experts-citing-incitement-among-arab-israelis/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/03/photo_2022-03-28_11-38-10-e1648468000484-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="ISIS terror" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/isis-is-just-an-excuse-say-terror-experts-citing-incitement-among-arab-israelis/">'ISIS is just an excuse,' say terror experts, citing incitement among Arab-Israelis</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F210323FF56-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mansour Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/">&#8216;Civil jihad is here,&#8217; thanks to Bennett coalition partner &#8211; exclusive report</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/victim-speaks-out-about-arrest-for-helping-jews-under-attack-in-mixed-israeli-cities/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/F210510YA12-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Arab protest ramla" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/victim-speaks-out-about-arrest-for-helping-jews-under-attack-in-mixed-israeli-cities/">Victim speaks out about arrest for helping Jews under attack by Arab neighbors</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Jews-on-Temple-Mount-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jews on Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/">WIN EXCLUSIVE: Activist discusses Knesset victory for Jewish visitors to Temple Mount</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-israeli-tour-guides-to-bennett-dont-our-lives-matter/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/268801791_10226891933624440_6530070972948382553_n-e1640682773836-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tour guides gather in Tel Aviv, Dec 27, 2021, to protest the continued shutdown of tourism. Photo: courtesy" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-israeli-tour-guides-to-bennett-dont-our-lives-matter/">WIN EXCLUSIVE: Israeli tour guides blast gov&#8217;t &#8211; Don&#8217;t our lives matter?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-how-no-exit-orders-affect-divorced-fathers-in-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/F160919YS83-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli man" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-how-no-exit-orders-affect-divorced-fathers-in-israel/">WIN EXCLUSIVE: How &#8216;no exit&#8217; orders affect divorced fathers in Israel</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-very-respectable-terrorist-and-israels-loss-of-control-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/PHOTO-2021-07-20-14-18-26-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas on Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-very-respectable-terrorist-and-israels-loss-of-control-in-jerusalem/">The &#8216;very respectable&#8217; terrorist and Israel&#8217;s loss of control in Jerusalem &#8211; analysis</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1943081053-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="USA Russia China" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/">America caught between external and internal threats - analysis</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-makes-putin-too-toxic-to-finalize-iran-deal-now-what/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/Toxic-Putin-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Vladimir Putin" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/biden-makes-putin-too-toxic-to-finalize-iran-deal-now-what/">Biden makes Putin too toxic to finalize Iran deal &#8211; now what?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/this-isnt-obamas-iran-deal-its-much-much-worse-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Obama-Biden-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Barack Obama" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/this-isnt-obamas-iran-deal-its-much-much-worse-analysis/">Vienna talks: &#8216;This isn&#8217;t Obama&#8217;s Iran deal. It&#8217;s much, much worse&#8217; &#8211; analysis</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/uk-paper-suggests-moral-equivalence-between-ukraine-and-gaza/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/AP22072414784846-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Russia Ukraine War" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/uk-paper-suggests-moral-equivalence-between-ukraine-and-gaza/">UK paper suggests moral equivalence between Ukraine and Gaza</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/must-bennett-wave-the-white-flag-on-a-new-iran-deal-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/F211103OF112-1-scaled-e1638792603933-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bennett" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/must-bennett-wave-the-white-flag-on-a-new-iran-deal-analysis/">Must Bennett wave the white flag on a new Iran deal? &#8211; analysis</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/white-house-alters-transcript-to-cover-for-kamala/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Screenshot-705-e1633351000643-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kamala Harris" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/white-house-alters-transcript-to-cover-for-kamala/">White House alters transcript to cover for Kamala</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/americas-new-terrorist-allies-the-mother-of-all-disasters-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1609234765-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IRGC" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/americas-new-terrorist-allies-the-mother-of-all-disasters-analysis/">America&#8217;s new terrorist allies: &#8216;The mother of all disasters&#8217; &#8211; analysis</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                        </div>
                    </nav>
                
                
                            <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://worldisraelnews.com">
                        <img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
                    </a>
                </div>
            </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                
                
                    <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                                    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                
            </header> <!-- end header -->        <div id="cb-content" class="wrap clearfix">

                <meta itemprop="datePublished" content="2022-03-29 01:03:34">
    <meta itemprop="dateModified" content="2022-03-29 01:03:34">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="World Israel News">
        <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
        </span>
    </span>

    <meta itemprop="headline " content="America caught between external and internal threats &#8211; analysis">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1943081053-scaled.jpg">
        <meta itemprop="width" content="2560">
        <meta itemprop="height" content="1855">
    </span>


            
            <div id="main" class="cb-main clearfix">

                <article id="post-282405" class="clearfix post-282405 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-source-frontpage-mag tag-anti-american tag-china tag-leftists tag-nuclear-threat tag-russia tag-vladimir-putin">
                    <div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">
<!-- M_NOvideo_AboveTitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="6242542562"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                    <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop " >America caught between external and internal threats &#8211; analysis</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2022-03-29">March 29, 2022</time></div></div>                    <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                    <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2022/03/shutterstock_1943081053-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="America caught between external and internal threats &#8211; analysis" loading="lazy" title="America caught between external and internal threats &#8211; analysis" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>(Shutterstock)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(Shutterstock)</div><span class="cb-post-title mobile">America caught between external and internal threats &#8211; analysis</span></div></header>                    <div class="single-share-links">
    <div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
        <div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
    </div>
    <div class="pull-left" style="margin-right: 5px;">
        <span class="fb-share-button" data-href="" data-layout="button_count"></span>
    </div>
    <div class="pull-left twitter-share-wrapper">
        <a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    <a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
    <a class="btn mobile btn btn-default whatsapp-share" href="mailto:?body=Check out this article on World Israel News: https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/&subject=America caught between external and internal threats &#8211; analysis" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
    <span style="display: none;">https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/</span>
    <div class="pull-right">
        <a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
        <a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
        <span style="margin-left: 15px;color: #025f8f;" class="desktop">
                            <i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
                    </span>
    </div>
    <div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style>                    <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
                        <div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">
<!-- DT_BigBox_NOvideo -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px; margin-left:20px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="4626208563"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>                        <p><em><strong>Russia and China are the external threats. Can you guess who the internal threat is?</strong></em></p><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! -->
<p><em>By Denis Prager, <a href="https://www.frontpagemag.com/" target="_blank" rel="noopener">FrontPageMag</a></em></p>
<p>America is caught between an external and an internal threat.</p>
<p>The external is an economically aggressive and America-hating China and a nuclear-equipped, America-hating Russia; the internal is a non-nuclear, America-hating Left. (As I always note, &#8220;Left&#8221; is not the same as &#8220;liberal&#8221;; in fact, leftism poses a mortal threat to liberalism. The greatest contemporary tragedy in American life is that most liberals are unwilling to acknowledge this and continue to vote for the Left.)</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>To use one of the Left&#8217;s favorite terms, the Left poses an existential threat to America. Russia, unless it <a href="https://worldisraelnews.com/watch-putin-spokesman-wont-rule-out-nuclear-attack-against-ukraine/" target="_blank" rel="noopener">starts a nuclear war</a>, does not.</p>
<p>I should add that I do not discount the latter possibility. I was a high school freshman during the Cuban missile crisis, but I do not remember anyone my age or among my parents&#8217; peers who believed the Cuban crisis would lead to nuclear war.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>I am less certain today. Russian President Vladimir Putin does not seem to be as rational as Nikita Khrushchev was, and Khrushchev had nowhere near the passion about Cuba that Putin has regarding Ukraine.</p>
<h2>What happened to Superman</h2>
<p>The Left may hate Putin, but hatred of America unites the Left and Putin. Again, this is not the case with liberals, most of whom love America.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>To illustrate this point, take the example of Superman. It was liberals, in 1938, who created Superman, an America-loving, American values-affirming (&#8220;Truth, Justice, and the American Way&#8221;) superhero. And it was leftists who destroyed Superman as an American hero.</p>
<p>In 2011, they ended his American identity: Standing in front of the United Nations, Superman announced that he was renouncing his American citizenship to become a &#8220;citizen of the world.&#8221; &#8221;</p>
<p>I&#8217;m tired of having my actions construed as instruments of U.S. policy,&#8221; he announced.</p>
<p>Ten years later, DC comics announced that Superman&#8217;s motto would no longer be &#8220;Truth, Justice, and the American Way&#8221; but &#8220;Truth, Justice and a Better Tomorrow.&#8221;</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Every left-wing movement in the world despises America — and for good reason. America has stood for everything the Left opposes. It is the most capitalist, most religious, and most nationalistic major democracy.</p>
<p>America&#8217;s unique success has been the greatest possible rebuke to left-wing ideology. America must therefore be brought down. Specifically, it must abandon its capitalist economy, its Judeo-Christian values and its nationalism (as expressed, for example, in Americans&#8217; celebration of the flag and national anthem; in Americans&#8217; celebration of national holidays such as the Fourth of July and Thanksgiving; in Americans&#8217; opposition to anything hinting of world government; and in Americans&#8217; belief that their country is &#8220;the greatest country in the world&#8221;).</p>
<p>So, then, America finds itself today attacked by three anti-American forces: Putin and China externally and the American Left internally.</p>
<p>If there is no nuclear war with Russia, by far the greatest of these threats emanates from the American Left.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>It has successfully de-Americanized and ruined every major institution it has touched: nearly all educational institutions from elementary schools through universities; virtually all major mainstream news media; the intelligence agencies (51 heads of intelligence agencies declared revelations of Biden family corruption emanating from <a href="https://worldisraelnews.com/watch-will-hunter-biden-take-jail-time-to-protect-his-father/" target="_blank" rel="noopener">Hunter Biden&#8217;s abandoned laptop</a> &#8220;Russian disinformation&#8221;); the economy (the worst inflation rate in nearly half a century is the result of the cavalier spending of trillions of dollars and the Left&#8217;s energy policies which, within a few months, transformed America from energy-exporting to energy-importing); and even medicine (the American Medical Association and more and more medical schools are fully &#8220;woke&#8221;).</p>
<h2>Who can save America?</h2>
<p>The only way to save America from its internal existential threat is for liberals to understand that the threat to their core values emanates from the Left, not the Right.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Just to cite two examples, it is not the Right that opposes liberalism&#8217;s commitment to free speech; it is the Left that cancels people for saying anything the Left differs with — including stating obvious scientific and moral truths, such as that it is unfair to women to allow biological males to compete in women&#8217;s sports. And it is not the Right that opposes liberalism&#8217;s commitment to racial integration; it is the Left (holding the same position as the Ku Klux Klan) that calls for all-black dormitories on college campuses and all-black graduations.</p>
<p>America cannot defeat Russia and China without the help of other nations. And America cannot defeat the Left without the help of liberals.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>To put it in political terms, if America&#8217;s liberals voted their values, the Democratic Party would not win another major election — and it would either become irrelevant or decide to return to its liberal roots.</p>
<p>Only America&#8217;s liberals, working in common cause with conservatives, can save America. Then America can deal with any threat — internal or external.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="desktop g-ad show-in-video">
<!-- Huge -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:280px"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="desktop g-ad show-non-video">
<!-- Huge -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:280px"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="mobile g-ad show-in-video" style="margin: 10px 0;">
<!-- DT_NOvideo_Middle -->
<ins class="adsbygoogle"
     style="display:block;width:100%"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="8080275364"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                                                <div class="clearfix"></div>
                        <p class="cb-tags"> <a href="https://worldisraelnews.com/tag/anti-american/" rel="tag">anti-American</a><a href="https://worldisraelnews.com/tag/china/" rel="tag">China</a><a href="https://worldisraelnews.com/tag/leftists/" rel="tag">Leftists</a><a href="https://worldisraelnews.com/tag/nuclear-threat/" rel="tag">Nuclear threat</a><a href="https://worldisraelnews.com/tag/russia/" rel="tag">Russia</a><a href="https://worldisraelnews.com/tag/vladimir-putin/" rel="tag">Vladimir Putin</a></p>                    </section> <!-- end article section -->
                    <div class="clearfix"></div>
                    <footer class="article-footer">
                        <div class="btn-group-social hidden-print">
	<a href="javascript:fbShare('https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/', 'Share', 'America caught between external and internal threats &#8211; analysis', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/', 'Share', 'America caught between external and internal threats &#8211; analysis', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
	<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
	<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>

<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/&text=America caught between external and internal threats &#8211; analysis', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script>                                                <div class="clearfix"></div>
                        <!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! -->                                                                                                            <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
                                                                        </footer> <!-- end article footer -->
                    <div id="disqus_thread"></div>
                                            <script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/';
                                this.page.identifier = 'https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
                                        <amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
                    <div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>
                    <!-- <div class="OUTBRAIN" data-widget-id= "TF_2" data-src = "" data-ob-template="UnitedWithIsrael" ></div> -->

                </article> <!-- end article -->

            
        
            </div> <!-- end #main -->

            <aside class="cb-sidebar clearfix" role="complementary">

<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print" >
<div class="cb-login-modal clearfix cb-dark-menu">
    <div class="cb-header" style="margin-bottom: 10px;">
        <div class="cb-title">Get the Latest Israel News!</div>
    </div>
      <div class="signup-form" id="sidebar-signup">
        <form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
        <div class="cb-form-body">
          <p>
            <input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
          </p>
          <input type="hidden" name="country" id="country" value="US">
          <p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
          <span class="cb-submit">
            <input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
          </span>
          </div>
        </form>
      <br />&nbsp;
    </div>
    </div>
    </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
    <script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a  style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = "" data-ob-template="UnitedWithIsrael" ></div></div>
		</div><div id="text-5" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
		</div><div id="text-6" class="cb-sidebar-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>
</aside>


        </div> <!-- end #cb-content -->

        <script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>

        <script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
        <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">

    <div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
                                
    </div>

    
        <div class="cb-footer-lower clearfix">

            <div class="wrap clearfix">

                <div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/enews/news.php">Rotter</a></li>
</ul></div>
                <div class="cb-copyright" style="text-align: right">
                    <span class="footer-categories-menu">
                        All News <i class="fa fa-angle-up"></i>
                                                <ul>
                                                            <li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israeli Innovation &amp; Technology</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora &amp; Anti-Semitism</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
                                                    </ul>
                    </span>
                    |
                    <a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
                    <a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2022                </div>

            </div>

        </div>
    
</footer> <!-- end footer -->

</div> <!-- end #cb-container -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<!-- <script src='https://www.google.com/recaptcha/api.js'></script> -->
<div id="lightboxHover" style="display:none;">
	<div id="lightbox">
		<h3>Send To Friend
			<a href="#" id="closeLightbox">
				<i class="fa fa-times"></i>
			</a>
		</h3>
		<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
			<p class="email-input" id="from">
				<label for="">From Email:</label>
				<input type="text" name="from" required="required">
				<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
					<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="mailto:?subject=America caught between external and internal threats &#8211; analysis&body=https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/">click here</a> to send.
				</span>
			</p>
			<p class="email-input" id="to">
				<label for="">To Email:</label>
				<input type="text" name="to" required="required">
			</p>
			<p class="email-input test">
				<label for="">To:</label>
				<input type="text" name="email">
			</p>
			<p class="email-input" id="subject">
				<label for="">Subject:</label>
				<input type="text" name="subject" value="Read this: America caught between external and internal threats &#8211; analysis" required="required">
			</p>
			<p class="email-input" id="message">
				<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/america-caught-between-external-and-internal-threats-analysis/</textarea>
			</p>
			<p class="email-submit">
				<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
					Send
				</button>
				<!-- <input type="submit" value="Send" class="pull-right win-btn"> -->
			</p>
		</form>
	</div>
</div>
<script>
	jQuery(document).ready(function($) {
		$('.send-email').click(function() {
			$('#lightboxHover').fadeIn();
			var elHeight = $('#lightbox').outerHeight();
			var elWidth = $('#lightbox').outerWidth();
			var pageHeight = $(window).height();
			var pageWidth = $(window).width();
			var half = elHeight / 2;
			var top = pageHeight / 2 - (elHeight / 2) - half + 'px';
			var left = pageWidth / 2 - (elWidth / 2) + 'px';
			$('#lightbox').css('top', top).css('left', left);
			$('#lightbox').animate({
				opacity: 1,
				top: "+=" + half,
			}, 180);
			return false;
		});
		$('#closeLightbox').click(function() {
			closeLightbox();
			return false;
		});

		function closeLightbox() {
			$('#lightbox').animate({
				opacity: 0,
				top: "-=200",
			}, 180);
			$('#lightboxHover').fadeOut();
			return false;
		};
		$(document).click(function(event) {
			if (!$(event.target).closest('#lightbox').length) {
				if ($('#lightbox').is(":visible")) {
					closeLightbox();
				}
			}
		})
		$('input[name="from"]').keyup(function() {
			var val = $(this).val();
			if (val.search('@yahoo') >= 0 || val.search('@aol') >= 0 || val.search('@cs.com') >= 0 || val.search('@ymail') >= 0) {
				$('#yahoo-aol').slideDown(50);
			} else {
				$('#yahoo-aol').slideUp(50);
			}
		})
	});

	function submit() {
		jQuery(function($) {
			$('#emailFriendForm').ajaxSubmit({
				dataType: 'json',
				beforeSubmit: function() {
					$('.email-submit input').attr('disabled', true).val('Sending...');
					$('p').removeClass('error');
				},
				success: function(data) {
					console.log(data);
					if (data.status == 'fieldError') {
						$('p#' + data.field).addClass('error');
						$('.email-submit input').attr('disabled', false).val('Send');
					} else if (data.status == 'success') {
						ga('send', 'event', 'share', 'email', 'share email');
						$('#lightbox').animate({
							opacity: 0,
							top: "-=200",
						}, 180, function() {
							$('input[name="to"]').val('');
							$('.email-submit input').attr('disabled', false).val('Send');
						});
						$('#lightboxHover').fadeOut();
					}
				}
			});
		});
	}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.43' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"282405","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
    <script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>


    <script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>

    <script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>
<!-- Global site tag (gtag.js) - AdWords: 821959014 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>
<!-- Facebook Pixel Code -->
<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>

</html> <!-- The End. what a ride! -->