
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="Biden nominee who &#039;out-tweeted Trump&#039; in trouble as Democratic Senator pulls support">
<meta property="og:url" content="https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/">
<meta property="og:description" content="Although it was not a factor in Manchin's decision, Tanden has a shaky history on Israel matters.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_21041645151872-780x520.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">


<title>Biden nominee who &#039;out-tweeted Trump&#039; in trouble as Democratic Senator pulls support</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Biden nominee who &#039;out-tweeted Trump&#039; in trouble as Democratic Senator pulls support" />
<meta name="twitter:description" content="Although it was not a factor in Manchin&#039;s decision, Tanden has a shaky history on Israel matters." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_21041645151872-scaled.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="David Isaac">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Linking Israel to Your World","potentialAction":[{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2021/02/AP_21041645151872-scaled.jpg","width":2560,"height":1707,"caption":"Neera Tanden, President Joe Biden's nominee for Director of the Office of Management and Budget (OMB), appears before a Senate Committee hearing on Capitol Hill, Feb. 10, 2021. (AP/The New York Times/Anna Moneymaker)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/#webpage","url":"https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/","name":"Biden nominee who 'out-tweeted Trump' in trouble as Democratic Senator pulls support","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/#primaryimage"},"datePublished":"2021-02-21T20:34:45+00:00","dateModified":"2021-02-21T20:40:52+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/"]}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c","name":"David Isaac","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6a6b9e9dbdb9323d5ed6975a5cac6a1e?s=96&d=mm&r=g","caption":"David Isaac"}}]}</script>

<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/amp/" /><meta name="generator" content="AMP for WP 1.0.74" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.28' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/241709" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=241709' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fbiden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fbiden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><style>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</style><meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="World Israel News">
<meta name="application-name" content="World Israel News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
<script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>
<script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
<meta property="fb:pages" content="441215959364333" />

</head>
<body class="post-template-default single single-post postid-241709 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
 <div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-37"><a class="sidebar-ad" id="ad-id-37" href="https://theisraelboutique.com/category/anti-viral-masks/?a=ww000000_mk" data-ga-label="ad-37"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/mask_ad_890x100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a><div class="cb-big-menu"></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-canceled-star-wars-star-gina-caranos-full-interview-with-ben-shapiro/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Gina-Carano-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Gina Carano" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-canceled-star-wars-star-gina-caranos-full-interview-with-ben-shapiro/">WATCH: 'Canceled' Star Wars star Gina Carano's full interview with Ben Shapiro</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-it-may-not-be-mars-but-its-a-start-tel-aviv-university-launches-nanosatellite/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/shutterstock_1339600493-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nano Satellite" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-it-may-not-be-mars-but-its-a-start-tel-aviv-university-launches-nanosatellite/">WATCH: It may not be Mars, but it’s a start: Tel Aviv University launches nanosatellite</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-arabs-attack-orthodox-jews-in-jerusalem-pelt-with-snowballs/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/F080131MF12-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jerusalem snow" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-arabs-attack-orthodox-jews-in-jerusalem-pelt-with-snowballs/">WATCH: Arabs attack Orthodox Jews in Jerusalem, pelt with snowballs</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-iranian-judoka-says-thank-you-in-hebrew-after-match/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_19257259272441-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-iranian-judoka-says-thank-you-in-hebrew-after-match/">WATCH: Iranian judoka says &#8216;thank you&#8217; in Hebrew after match</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-aoc-demands-investigation-of-cuomo-over-nursing-home-scandal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/AP_20237792813559-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rep. Alexandria Ocasio-Cortez, in Washington, D.C. on Monday, Aug. 24, 2020. (Tom Williams/Pool via AP)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-aoc-demands-investigation-of-cuomo-over-nursing-home-scandal/">WATCH: AOC demands investigation of Cuomo over nursing home scandal</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-black-market-emerges-for-israels-green-passports/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/F210103YS20-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Shaare Zedek Medical worker" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-black-market-emerges-for-israels-green-passports/">WATCH: Black market emerges for Israel&#8217;s ‘green passports’</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-iranian-regime-is-hitlerian-says-bahraini-analyst/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/10/khamenei-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Supreme Leader Ayatollah Ali Khamenei" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-iranian-regime-is-hitlerian-says-bahraini-analyst/">WATCH: &#8216;Iranian regime is Hitlerian,&#8217; says Bahraini analyst</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
 <div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/anti-vaxxer-family-changes-course-after-pregnant-israeli-womans-death/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Osnat-Ben-Shitrit-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Osnat Ben Shitrit" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/anti-vaxxer-family-changes-course-after-pregnant-israeli-womans-death/">Anti-vaxxer family changes course after pregnant Israeli woman's death</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-counter-terrorism-unit-rebels-after-its-commander-replaced/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/IDF-pic-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-counter-terrorism-unit-rebels-after-its-commander-replaced/">IDF counter-terrorism unit rebels after its commander replaced</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-partys-attack-ad-featuring-hitler-sparks-controversy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/F200226YS78-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Itamar Ben Gvir" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-partys-attack-ad-featuring-hitler-sparks-controversy/">Israeli party&#8217;s attack ad featuring Hitler sparks controversy</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/mystery-ship-suspected-in-100-mile-israeli-coastline-contamination/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/F210219YA07-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Fin Whale" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/mystery-ship-suspected-in-100-mile-israeli-coastline-contamination/">Mystery ship suspected in 100-mile Israeli coastline contamination</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-starts-reopening-economy-after-two-month-lockdown/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/F210211AVS50-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-starts-reopening-economy-after-two-month-lockdown/">Israel starts reopening economy after two-month lockdown</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/dead-baby-whale-tips-off-israelis-to-massive-oil-spill-on-shoreline/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_21051520305999-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/dead-baby-whale-tips-off-israelis-to-massive-oil-spill-on-shoreline/">Dead baby whale tips off Israelis to massive oil spill on shoreline</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/equatorial-guinea-to-move-embassy-to-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_19316341515569-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Equatorial Guinea President Teodoro Obiang Nguema" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/equatorial-guinea-to-move-embassy-to-jerusalem/">Equatorial Guinea to move embassy to Jerusalem</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_21041645151872-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Neera Tanden" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/">Biden nominee who 'out-tweeted Trump' in trouble as Democratic Senator pulls support</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/95-year-old-nazi-hiding-in-tennessee-shipped-back-to-germany/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Neuengamme-concentration-camp-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/95-year-old-nazi-hiding-in-tennessee-shipped-back-to-germany/">95-year-old Nazi hiding in Tennessee shipped back to Germany</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lawsuit-jewish-ny-educator-fired-after-refusing-wakanda-salute/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Screenshot-27-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Wakanda salute" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lawsuit-jewish-ny-educator-fired-after-refusing-wakanda-salute/">Lawsuit: Jewish NY educator fired after refusing ‘Wakanda’ salute</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nyc-public-school-pushes-8-levels-of-whiteness-seeks-to-recruit-white-traitors/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/shutterstock_1751224118-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="white privilege" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nyc-public-school-pushes-8-levels-of-whiteness-seeks-to-recruit-white-traitors/">NYC public school pushes 8 levels of whiteness, seeks to recruit &#8216;white traitors&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trump-snubs-haley-relationship-appears-finished-after-critical-interview/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/11/AP_18282541187832-e1613909198509-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump, Nikki Haley" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trump-snubs-haley-relationship-appears-finished-after-critical-interview/">Trump snubs Haley, relationship appears finished after critical interview</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-state-department-nominee-contributed-to-book-on-how-israel-lobby-controls-us-politics/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Uzra-Zeya-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Uzra Zeya" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/biden-state-department-nominee-contributed-to-book-on-how-israel-lobby-controls-us-politics/">Biden State Department nominee contributed to book on how ‘Israel Lobby’ controls US politics</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trump-to-speak-in-first-post-white-house-appearance/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_20060814821356-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="President Donald Trump" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trump-to-speak-in-first-post-white-house-appearance/">Trump to speak in first post-White House appearance</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-woman-rescued-from-syria-had-history-of-border-crossing-no-fence-will-stop-me/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Israeli-woman-Syria-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Israeli woman Syria" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-woman-rescued-from-syria-had-history-of-border-crossing-no-fence-will-stop-me/">Israeli woman rescued from Syria had history of border crossing: 'No fence will stop me'</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-signs-onto-pa-letter-sent-to-us-settling-for-state-in-67-borders/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/F171205ARK17-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-signs-onto-pa-letter-sent-to-us-settling-for-state-in-67-borders/">Hamas signs onto PA letter sent to US settling for state in &#8217;67 borders</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/canada-misled-on-unrwa-activities-human-rights-group-launches-petition/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/08/UNRWA-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UNRWA" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/canada-misled-on-unrwa-activities-human-rights-group-launches-petition/">Canada misled on UNRWA activities, human rights group launches petition</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/were-supposed-to-be-dead-israeli-tank-protection-system-has-transformed-land-warfare/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Trophy-pic-2-Namer-APC-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF Namer tank" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/were-supposed-to-be-dead-israeli-tank-protection-system-has-transformed-land-warfare/">‘We’re supposed to be dead’: Israeli tank protection system has transformed land warfare</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bbc-apologizes-says-it-got-it-wrong-about-israel-and-vaccines/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/BBC-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BBC" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bbc-apologizes-says-it-got-it-wrong-about-israel-and-vaccines/">BBC corrects false report on Israel and vaccines</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/abbas-rival-woos-gazans-with-corona-vaccines/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2016/12/F061216MF08-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mohammed Dahlan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/abbas-rival-woos-gazans-with-corona-vaccines/">Abbas rival woos Gazans with corona vaccines</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iran-could-take-advantage-of-bidens-eagerness-to-return-to-nuclear-deal-say-defense-analysts/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_20333459291979-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/iran-could-take-advantage-of-bidens-eagerness-to-return-to-nuclear-deal-say-defense-analysts/">Iran could take advantage of Biden’s eagerness to return to nuclear deal, say defense analysts</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/neo-nazi-arrested-for-swastika-graffiti-at-washington-synagogue/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-1.14.12-PM-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Spokane swastikas" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/neo-nazi-arrested-for-swastika-graffiti-at-washington-synagogue/">Neo-Nazi arrested for swastika graffiti at Washington synagogue</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-will-biden-take-on-the-new-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/tlaib-omar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rep. Ilhan Omar, D-Minn., left, joined at right by Rep. Rashida Tlaib, D-Mich" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-will-biden-take-on-the-new-anti-semitism/">Analysis: Will Biden take on the new anti-Semitism?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/argentine-jews-regret-former-president-who-died-last-week-never-paid-for-his-responsibility-in-deadly-terror-bombing-of-jewish-center/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/07/AP_787893023399-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Argentina Prosecutor Killed" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/argentine-jews-regret-former-president-who-died-last-week-never-paid-for-his-responsibility-in-deadly-terror-bombing-of-jewish-center/">Argentine Jews regret former president, who died last week, &#8216;never paid for his responsibility’ in deadly terror bombing of Jewish center</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-us-zionist-leader-doubles-down-in-his-attack-on-blm-movement/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/F170220YS210-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="MORTON KLEIN" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-us-zionist-leader-doubles-down-in-his-attack-on-blm-movement/">WATCH: US Zionist leader doubles down in his attack on BLM movement</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/sarah-silverman-jared-kushner-could-act-as-nazi-in-a-movie/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/AP_19056198407940-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sarah Silverman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/sarah-silverman-jared-kushner-could-act-as-nazi-in-a-movie/">Sarah Silverman&#8217;s shocking &#8216;Nazi&#8217; reference about Jared Jushner</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/poland-set-on-limiting-holocaust-research-could-distort-warsaw-ghetto-commemorations-says-defendant/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/07/ghetto-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jews rounded up by the Nazis during the Warsaw Ghetto Uprising in May 1943." loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/poland-set-on-limiting-holocaust-research-could-distort-warsaw-ghetto-commemorations-says-defendant/">Poland set on limiting Holocaust research, could distort Warsaw Ghetto commemorations, says defendant</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-blast-congress-for-disparity-in-treatment-of-reps-greene-omar/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/OmarGreene-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ilhan Omar Marjorie Taylor Greene" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-blast-congress-for-disparity-in-treatment-of-reps-greene-omar/">Rabbis blast Congress for disparity in treatment of Reps. Greene, Omar</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/battle-over-tech-recruits-gets-explosive-israeli-company-asks-applicants-to-dismantle-bomb/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/02/shutterstock_1091674013-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="bomb" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/battle-over-tech-recruits-gets-explosive-israeli-company-asks-applicants-to-dismantle-bomb/">Battle over tech recruits gets explosive: Israeli company asks applicants to dismantle bomb</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-holding-up-vial-of-potential-corona-miracle-drug-says-inhale-this-and-feel-good/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/PM-Netanyahu-Meets-with-Prof.-Nadir-Arber-Director-of-the-Research-Project-on-Developing-an-Anti-Coronavirus-Drug-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Netanyahu Meets Nadir Arber" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-holding-up-vial-of-potential-corona-miracle-drug-says-inhale-this-and-feel-good/">Netanyahu, holding up vial of potential corona &#8216;miracle drug,&#8217; says &#8216;inhale this and feel good&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/democratic-lawmakers-in-us-criticize-israel-for-not-vaccinating-palestinians/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/AP_21007068403957-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tim Kaine" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/democratic-lawmakers-in-us-criticize-israel-for-not-vaccinating-palestinians/">Democratic lawmakers in US criticize Israel for &#8216;not vaccinating Palestinians&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-startups-tell-you-what-kind-of-air-youre-breathing/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Breezometer-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Breezometer" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-startups-tell-you-what-kind-of-air-youre-breathing/">Israeli startups tell you what kind of air you&#8217;re breathing</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lawmakers-ditch-gantz-for-gideon-saars-new-party/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F190429NRF43-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hendel and Hauser" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lawmakers-ditch-gantz-for-gideon-saars-new-party/">Lawmakers ditch Gantz for Gideon Sa&#8217;ar’s new party</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/innovative-israeli-genome-editing-treatment-destroys-cancer-cells/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/CrisprScissorsCancerDNA-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Enzyme cuts Cancer DNA" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/innovative-israeli-genome-editing-treatment-destroys-cancer-cells/">Innovative Israeli genome editing treatment destroys cancer cells</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/drugs-to-fight-covid-19-already-on-the-market-say-israeli-experts/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/shutterstock_drugs-1168x657-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Pills" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/drugs-to-fight-covid-19-already-on-the-market-say-israeli-experts/">Drugs to fight Covid-19 already on the market, say Israeli experts</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-group-pushes-back-on-effort-to-link-orthodox-with-left-wing-social-trends/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/12/shutterstock_604510817-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Orthodox Jews" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/rabbis-group-pushes-back-on-effort-to-link-orthodox-with-left-wing-social-trends/">Rabbis group pushes back on effort to link Orthodox with left-wing social trends</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="First Jewish wedding in Dubai" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/">First public Jewish wedding in the UAE attracts curious spectators</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-david-friedman-delivers-thanksgiving-greetings-from-us-embassy-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/David-Friedman-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Friedman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-david-friedman-delivers-thanksgiving-greetings-from-us-embassy-jerusalem/">WATCH: David Friedman delivers Thanksgiving greetings from US Embassy in Jerusalem</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-all-jews-encouraged-to-adopt-ethiopian-israeli-holiday-of-sigd/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/ethiopians-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Thousands of Ethiopian Jews take part in a prayer of the Sigd holiday in Jerusalem on November 27, 2019, celebrating their community&#039;s connection and commitment to Israel." loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-all-jews-encouraged-to-adopt-ethiopian-israeli-holiday-of-sigd/">WATCH: All Jews encouraged to adopt Ethiopian-Israeli holiday of Sigd</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-actor-in-hit-tv-series-valley-of-tears-is-neurotic-like-his-character/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Shahar-Tavoch-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Shahar Tavoch" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-actor-in-hit-tv-series-valley-of-tears-is-neurotic-like-his-character/">WATCH: Israeli actor in hit TV series &#8216;Valley of Tears&#8217; is &#8216;neurotic&#8217; like his character</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-sephardic-chief-rabbi-wig-wearing-is-idolatrous/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/F190131YLFF03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Haredi men burn non-kosher wigs in the city of Beit Shemesh, on January 30, 2019. (Flash90/ Yaakov Lederman)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-sephardic-chief-rabbi-wig-wearing-is-idolatrous/">Israel&#8217;s Sephardic Chief Rabbi: Wig-wearing is &#8216;idolatrous&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/supreme-court-justice-ginsburgs-lace-collar-to-be-part-of-permanent-exhibit-at-tel-aviv-museum/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Ruth-Bader-Ginsburg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ruth Bader Ginsburg" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/supreme-court-justice-ginsburgs-lace-collar-to-be-part-of-permanent-exhibit-at-tel-aviv-museum/">Supreme Court Justice Ginsburg&#8217;s lace collar to be part of permanent exhibit at Tel Aviv museum</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/super-bowl-champion-greg-joseph-talks-about-life-as-a-professional-jewish-athlete/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Greg-Joseph-e1613592963761-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Greg Joseph" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/super-bowl-champion-greg-joseph-talks-about-life-as-a-professional-jewish-athlete/">Super Bowl champion Greg Joseph talks about life as a professional Jewish athlete</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lawfares-brooke-goldstein-a-great-jewish-civil-rights-movement-is-needed/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/Goldstein-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Brooke Goldstein" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lawfares-brooke-goldstein-a-great-jewish-civil-rights-movement-is-needed/">Lawfare’s Brooke Goldstein: ‘A great Jewish civil rights movement is needed’</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-deputy-anti-semitism-czar-on-trumps-track-record-and-some-advice-for-biden/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/Ellie-Cohanim-e1611086066527-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ellie Cohanim" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-deputy-anti-semitism-czar-on-trumps-track-record-and-some-advice-for-biden/">WIN EXCLUSIVE: US deputy anti-Semitism czar on Trump&#8217;s track record and some advice for Biden</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/dershowitz-to-win-impeachment-effort-threatens-the-constitution/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/AP_20204053222102-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alan Dershowitz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/dershowitz-to-win-impeachment-effort-threatens-the-constitution/">Dershowitz to WIN: Impeachment effort &#8216;threatens the Constitution&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/zachor-legal-institute-to-win-many-us-jewish-groups-lack-backbone-against-bds/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/01/shutterstock_283993130-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BDS" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/zachor-legal-institute-to-win-many-us-jewish-groups-lack-backbone-against-bds/">Zachor Legal Institute to WIN: Many US Jewish groups lack backbone against BDS</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/firebrand-heshy-tischler-defends-brooklyn-orthodox-during-pandemic/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/AP_20286852022088-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Heshy Tischler" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/firebrand-heshy-tischler-defends-brooklyn-orthodox-during-pandemic/">Firebrand activist defends Brooklyn Orthodox during pandemic</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/canadian-raised-mk-wants-to-improve-israeli-society-childhood-memories-of-aliza-begin-affect-everything-i-do/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Michal-Cotler-Wunsch.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Michal Cotler-Wunsh" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/canadian-raised-mk-wants-to-improve-israeli-society-childhood-memories-of-aliza-begin-affect-everything-i-do/">Canadian-raised MK wants to improve Israeli society, childhood memories of Aliza Begin &#8216;affect everything I do&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-one-week-in-progressive-america/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_20076141330384-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Gavin Newsom" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/caroline-glick-one-week-in-progressive-america/">Caroline Glick: One week in progressive America</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/melanie-phillips-christian-leaders-silent-as-church-recycles-its-oldest-hatred/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Screenshot_2021-02-21-Anti-Apartheid-Icon-Reverend-Frank-Chikane-at-twinning-of-Joburg-and-Palestines-Ramallah-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Frank Chikane" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/melanie-phillips-christian-leaders-silent-as-church-recycles-its-oldest-hatred/">Melanie Phillips: Christian leaders silent as church recycles its oldest hatred</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-will-biden-take-on-the-new-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/tlaib-omar-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rep. Ilhan Omar, D-Minn., left, joined at right by Rep. Rashida Tlaib, D-Mich" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-will-biden-take-on-the-new-anti-semitism/">Analysis: Will Biden take on the new anti-Semitism?</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-palestinians-say-biden-aid-will-only-fuel-more-corruption/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/AP_10031004081-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joseph Biden, Mahmoud Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-palestinians-say-biden-aid-will-only-fuel-more-corruption/">Analysis: Palestinians say Biden aid will only fuel more corruption</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-the-hollywood-blacklist-is-back-and-jewish-liberals-are-fine-with-it/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_510321055-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Da Silva" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-the-hollywood-blacklist-is-back-and-jewish-liberals-are-fine-with-it/">Opinion: The Hollywood blacklist is back, and Jewish liberals are fine with it</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-is-israel-still-a-us-ally-the-answer-was-no/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP21040649824674-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jen Psaki" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-is-israel-still-a-us-ally-the-answer-was-no/">Opinion: Is Israel still a US ally? The answer was no</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-biden-opposes-religious-freedom-at-home-and-abroad/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_21026106293858-scaled-e1612359510899-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-biden-opposes-religious-freedom-at-home-and-abroad/">Opinion: Biden opposes religious freedom at home and abroad</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a><div class="cb-big-menu"></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-02-21 10:02:45">
<meta itemprop="dateModified" content="2021-02-21 10:02:52">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="Biden nominee who &#8216;out-tweeted Trump&#8217; in trouble as Democratic Senator pulls support">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_21041645151872-scaled.jpg">
<meta itemprop="width" content="2560">
<meta itemprop="height" content="1707">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-241709" class="clearfix post-241709 post type-post status-publish format-standard has-post-thumbnail hentry category-source-win category-world-news tag-biden-administration tag-democrats">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">Biden nominee who &#8216;out-tweeted Trump&#8217; in trouble as Democratic Senator pulls support</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2021-02-21">February 21, 2021</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_21041645151872-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Biden nominee who &#8216;out-tweeted Trump&#8217; in trouble as Democratic Senator pulls support" loading="lazy" title="Biden nominee who &#8216;out-tweeted Trump&#8217; in trouble as Democratic Senator pulls support" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>Neera Tanden, President Joe Biden's nominee for Director of the Office of Management and Budget (OMB), appears before a Senate Committee hearing on Capitol Hill, Feb. 10, 2021. (AP/The New York Times/Anna Moneymaker) </div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(AP/The New York Times/Anna Moneymaker)</div><span class="cb-post-title mobile">Biden nominee who &#8216;out-tweeted Trump&#8217; in trouble as Democratic Senator pulls support</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#a39cc1ccc7da9ee0cbc6c0c883ccd6d783d7cbcad083c2d1d7cac0cfc683cccd83f4ccd1cfc783ead0d1c2c6cf83edc6d4d09983cbd7d7d3d0998c8cd4ccd1cfc7cad0d1c2c6cfcdc6d4d08dc0ccce8cc1cac7c6cd8ecdcccecacdc6c68ed4cbcc8eccd6d78ed7d4c6c6d7c6c78ed7d1d6ced38ecacd8ed7d1ccd6c1cfc68ec2d08ec7c6ceccc0d1c2d7cac08ed0c6cdc2d7ccd18ed3d6cfcfd08ed0d6d3d3ccd1d78c85d0d6c1c9c6c0d79ee1cac7c6cd83cdcccecacdc6c683d4cbcc8385809b91929598ccd6d78ed7d4c6c6d7c6c783f7d1d6ced385809b9192949883cacd83d7d1ccd6c1cfc683c2d083e7c6ceccc0d1c2d7cac083f0c6cdc2d7ccd183d3d6cfcfd083d0d6d3d3ccd1d7" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>Although it was not a factor in Manchin&#8217;s decision, Tanden has a shaky history on Israel matters.</strong></em></p>
<p><em>By David Isaac, World Israel News</em></p>
<p>Neera Tanden’s nomination to head the Office of Management and Budget appears to be in jeopardy. After Sen. Joe Manchin (D-W.Va.) said he wouldn&#8217;t support her confirmation, &#8220;behind-the-scenes jockeying began for those seeking to be the fallback option,&#8221; Politico reported on Feb. 20.</p>
<p>&#8220;I have carefully reviewed Neera Tanden&#8217;s public statements and tweets that were personally directed towards my colleagues on both sides of the aisle from Senator [Bernie] Sanders to Senator [Mitch] McConnell and others,&#8221; Manchin said in a statement on Friday.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>“I believe her overtly partisan statements will have a toxic and detrimental impact on the important working relationship between members of Congress and the next director of the Office of Management and Budget. For this reason, I cannot support her nomination,&#8221; he said.</p>
<p>Tanden, president and CEO of the far-left think tank Center for American Progress and a longtime Clinton confidante, has the dubious distinction of out-tweeting former President Donald Trump (over 1.5 times more to be exact), according to <em>Newsweek</em>.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="desktop"><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=105729&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&schain=1.0,1!thejmg.com,20050025,1"></script></div>
<p>Her sharply worded social media posts attacked Democrats and Republicans alike. She said &#8220;vampires have more heart than Ted Cruz,&#8221; the Republican senator for Texas. Of Sen. Bernie Sanders (I-Vt.), she said &#8220;Russia did a lot more to help Bernie than the DNC&#8217;s random internal emails did to help Hillary.&#8221;</p>
<p>On Feb. 10, Sanders said &#8220;Your attacks were not just made against Republicans. There were vicious attacks against progressives, people who I have worked with — me personally.&#8221;</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Tanden apologized for her online rhetoric. &#8220;I deeply regret and apologize for my language, some of my past language,&#8221; she said. &#8220;I recognize that this role is a bipartisan role, and I recognize I have to earn the trust of senators across the board.&#8221;</p>
<p>Although it was not a factor in Manchin&#8217;s decision, Tanden has a shaky history on Israel matters.</p>
<p>In March 2019, Tanden opposed Trump&#8217;s recognition of the Golan Heights &#8220;a blatant political move to boost the chances of Israeli Prime Minister Benjamin Netanyahu ahead of Israeli elections and earn political points here at home.&#8221;</p>
<p>She said, “Unfortunately, it could actually destabilize the region, isolate the United States and diminish the chances of Arab-Israeli peace even further.”</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Also, under her tenure, CAP in 2012 came under fire from Jewish groups for language its staffers used that was considered anti-Israel and borderline anti-Semitic. In one personal Twitter post, a CAP writer referred to “Israel-firsters,” which the Jewish groups said borrowed from anti-Semitic tropes questioning Jews&#8217; loyalty.</p>
<p>CAP defended itself by saying the “inappropriate” language appeared in personal tweets, and not on CAP&#8217;s website or official blogs.</p>
<p>CAP sought to distance itself from the anti-Israel and anti-Semitism charge and at one point hosted Prime Minister Benjamin Netanyahu to speak in 2015.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/biden-administration/" rel="tag">Biden Administration</a><a href="https://worldisraelnews.com/tag/democrats/" rel="tag">Democrats</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/', 'Share', 'Biden nominee who &#8216;out-tweeted Trump&#8217; in trouble as Democratic Senator pulls support', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/', 'Share', 'Biden nominee who &#8216;out-tweeted Trump&#8217; in trouble as Democratic Senator pulls support', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/&text=Biden nominee who &#8216;out-tweeted Trump&#8217; in trouble as Democratic Senator pulls support', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN outbrain-read-more" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</footer> 
 <div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/';
                                this.page.identifier = 'https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2021 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#152a6660777f70766128577c71707b357b7a787c7b707035627d7a3533362d2724232e7a6061386162707061707135416760786533362d2724222e357c7b3561677a60777970357466355170787a766774617c763546707b74617a6735656079796635666065657a676133777a716c287d616165662f3a3a627a6779717c66677470797b7062663b767a783a777c71707b387b7a787c7b707038627d7a387a60613861627070617071386167607865387c7b3861677a60777970387466387170787a766774617c763866707b74617a6738656079796638666065657a67613a">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: Biden nominee who &#8216;out-tweeted Trump&#8217; in trouble as Democratic Senator pulls support" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/biden-nominee-who-out-tweeted-trump-in-trouble-as-democratic-senator-pulls-support/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.28' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"241709","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>
    (function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 