
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="Israel approves Qatari aid transfer to Gaza amid reports of planned &#039;Day of Rage&#039; | World Israel News">
<meta property="og:url" content="https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/">
<meta property="og:description" content="Cash transfers will not be allowed into the Gaza Strip anymore under the approved deal.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2019/06/qatar-gaza-780x520.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Israel approves Qatari aid transfer to Gaza amid reports of planned &#039;Day of Rage&#039; | World Israel News</title>
<link rel="canonical" href="https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Israel approves Qatari aid transfer to Gaza amid reports of planned &#039;Day of Rage&#039; | World Israel News" />
<meta name="twitter:description" content="Cash transfers will not be allowed into the Gaza Strip anymore under the approved deal." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2019/06/qatar-gaza.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tobias Siegal" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Latest News from Israel and the World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://worldisraelnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2019/06/qatar-gaza.jpg","contentUrl":"https://worldisraelnews.com/wp-content/uploads/2019/06/qatar-gaza.jpg","width":800,"height":533,"caption":"Palestinians receive financial aid as part of $480 million in assistance provided at a post office in Gaza City, May 19, 2019. (Flash90/Abed Rahim Khatib)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/#webpage","url":"https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/","name":"Israel approves Qatari aid transfer to Gaza amid reports of planned 'Day of Rage' | World Israel News","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/#primaryimage"},"datePublished":"2021-08-19T18:32:29+00:00","dateModified":"2021-08-19T18:46:46+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/190f651f72d44c4fbaf1941e206236f6"},"breadcrumb":{"@id":"https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/"]}]},{"@type":"BreadcrumbList","@id":"https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://worldisraelnews.com/"},{"@type":"ListItem","position":2,"name":"Israel approves Qatari aid transfer to Gaza amid reports of planned &#8216;Day of Rage&#8217;"}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/190f651f72d44c4fbaf1941e206236f6","name":"Tobias Siegal","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/977536301047ce767f546894dabd599e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/977536301047ce767f546894dabd599e?s=96&d=mm&r=g","caption":"Tobias Siegal"},"url":"https://worldisraelnews.com/author/tobias/"}]}</script>

<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/amp/" /><meta name="generator" content="AMP for WP 1.0.77.14" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.35' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/260484" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=260484' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fisrael-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fisrael-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><style>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</style><meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="World Israel News">
<meta name="application-name" content="World Israel News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
<script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>
<script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
<meta property="fb:pages" content="441215959364333" />


<script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>

</head>
<body class="post-template-default single single-post postid-260484 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-9"><a class="sidebar-ad" id="ad-id-9" href="https://theisraelboutique.com/category/jewelry?a=ww0000ij_h" data-ga-label="ad-9"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ij_ad_890_100.jpg" /></a></div></div></div></div> </div>

<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a><div class="cb-big-menu"></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-police-investigate-active-bomb-threat-at-us-capitol/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP_21063594272183-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Capitol Breach Threat" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-police-investigate-active-bomb-threat-at-us-capitol/">WATCH: Police investigate active bomb threat at US Capitol</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/under-the-radar-what-you-probably-missed-this-week-but-shouldnt-have-august-19-2021/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/AP21230093885284-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Haiti Earthquake" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/under-the-radar-what-you-probably-missed-this-week-but-shouldnt-have-august-19-2021/">UNDER THE RADAR: What You Probably Missed This Week But Shouldn’t Have</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-palestinians-resist-construction-for-the-disabled-at-hebron-holy-site/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/shutterstock_702366181-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cave of the Patriarchs" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-palestinians-resist-construction-for-the-disabled-at-hebron-holy-site/">WATCH: Palestinians resist construction for the disabled at Hebron holy site</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-attempts-to-raise-military-funding-with-chocolate/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200428ARK13-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas terrorists in Rafah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-attempts-to-raise-military-funding-with-chocolate/">WATCH: Hamas attempts to raise military funding with chocolate</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trump-on-biden-inconceivable-that-anybody-could-be-so-incompetent/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/Biden-Trump-scaled-e1602672007574-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trump-on-biden-inconceivable-that-anybody-could-be-so-incompetent/">Trump on Biden: Inconceivable that anybody could be so incompetent</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-taliban-violently-break-up-protest-afghanistan/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/admin-ajax.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Taliban protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-taliban-violently-break-up-protest-afghanistan/">WATCH: Taliban violently break up protest Afghanistan</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-1500-year-old-industrial-site-discovered-in-center-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/2.החפירה-הארכיאולוגית-ברמת-השרון.-צילום-יולי-שוורץ-רשות-העתיקות-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ramat Hasharon Excavation" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-1500-year-old-industrial-site-discovered-in-center-israel/">WATCH: 1,500-year-old industrial site discovered in center Israel</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/threat-level-in-sinai-reduced-dramatically/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/shutterstock_251998594-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Sharm el-Sheikh" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/threat-level-in-sinai-reduced-dramatically/">Threat level in Sinai reduced dramatically</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/intellectually-disabled-israeli-accused-of-drug-trafficking-freed-by-peruvian-court/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Screenshot-651-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hodaya Monsengo" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/intellectually-disabled-israeli-accused-of-drug-trafficking-freed-by-peruvian-court/">Disabled Israeli accused of drug trafficking freed by Peruvian court, ending 2-year saga</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/molotov-cocktail-terrorist-sent-to-6-5-years-in-prison-by-military-court/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/10/F170817YS01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel&#039;s Ofer military court" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/molotov-cocktail-terrorist-sent-to-6-5-years-in-prison-by-military-court/">Molotov cocktail terrorist sent to 6.5 years in prison by military court</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-advocate-for-southern-israeli-communities-on-bennetts-response-to-rockets-arson-balloons/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Fire-terror-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="arson terror" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-advocate-for-southern-israeli-communities-on-bennetts-response-to-rockets-arson-balloons/">WIN EXCLUSIVE: Advocate for southern Israeli communities on Bennett&#8217;s response to rockets, arson balloons</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-forces-thwart-stabbing-attack-near-jenin/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/photo_2021-08-18_19-49-35-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="knife attempted stabbing Gilboa crossing" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-forces-thwart-stabbing-attack-near-jenin/">Israeli forces thwart stabbing attack near Jenin</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/as-1000-gazan-traders-enter-israel-some-question-humanitarian-relief-on-heels-of-rockets/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2015/04/F150315ARK32-e1532444163623-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="A truck crosses from Israel into Gaza. (Abed Rahim Khatib/Flash90)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/as-1000-gazan-traders-enter-israel-some-question-humanitarian-relief-on-heels-of-rockets/">As 1,000 Gazan traders enter Israel, some question humanitarian relief on heels of rockets</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/unilever-vs-judea-and-samaria-ben-jerrys-battle-heats-up/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Judea-and-Samarah-Ben-Jerrys-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Judea-and-Samarah-Ben-Jerrys" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/unilever-vs-judea-and-samaria-ben-jerrys-battle-heats-up/">Unilever vs. Judea and Samaria: Ben &#038; Jerry&#8217;s battle heats up</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-police-investigate-active-bomb-threat-at-us-capitol/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP_21063594272183-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Capitol Breach Threat" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-police-investigate-active-bomb-threat-at-us-capitol/">WATCH: Police investigate active bomb threat at US Capitol</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/russia-was-ready-for-talibans-win-due-to-longtime-contacts/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/AP_20224333990376-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Russian President Vladimir Putin" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/russia-was-ready-for-talibans-win-due-to-longtime-contacts/">Russia was ready for Taliban’s win due to longtime contacts</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/world-health-org-says-booster-shot-unnecessary-as-us-to-begin-distribution/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/AP_749074465384-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sergey Lavrov, Tedros Adhanom Ghebreyesus" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/world-health-org-says-booster-shot-unnecessary-as-us-to-begin-distribution/">World Health Org. says booster shot unnecessary as US to begin distribution</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/trump-on-biden-inconceivable-that-anybody-could-be-so-incompetent/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/Biden-Trump-scaled-e1602672007574-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/trump-on-biden-inconceivable-that-anybody-could-be-so-incompetent/">Trump on Biden: Inconceivable that anybody could be so incompetent</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bennett-to-discuss-iranian-threat-with-biden-in-washington/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/עיצוב-ללא-שם-2-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bennett and Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bennett-to-discuss-iranian-threat-with-biden-in-washington/">Bennett to discuss Iranian threat with Biden in Washington</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-taliban-violently-break-up-protest-afghanistan/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/admin-ajax.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Taliban protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-taliban-violently-break-up-protest-afghanistan/">WATCH: Taliban violently break up protest Afghanistan</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/irans-renewed-promise-to-the-palestinians/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/1536-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IRAN-POLITICS-RAISI" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/irans-renewed-promise-to-the-palestinians/">Iran&#8217;s renewed &#8216;promise&#8217; to the Palestinians</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/06/qatar-gaza-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Qatar Gaza" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/">Israel approves Qatari aid transfer to Gaza amid reports of planned 'Day of Rage'</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hezbollah-warns-israel-us-not-to-interfere-with-shipment-of-iranian-oil-to-lebanon/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/04/nasrallah-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hassan Nasrallah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hezbollah-warns-israel-us-not-to-interfere-with-shipment-of-iranian-oil-to-lebanon/">Hezbollah warns Israel, US not to interfere with shipment of Iranian oil to Lebanon</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-counter-terrorism-expert-taliban-has-alliances-with-al-qaeda-in-syria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/F200804DCFF22-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli soldiers" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-counter-terrorism-expert-taliban-has-alliances-with-al-qaeda-in-syria/">Israeli counter-terrorism expert: ‘Taliban has alliances with Al-Qaeda in Syria’</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-palestinians-resist-construction-for-the-disabled-at-hebron-holy-site/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/shutterstock_702366181-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cave of the Patriarchs" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-palestinians-resist-construction-for-the-disabled-at-hebron-holy-site/">WATCH: Palestinians resist construction for the disabled at Hebron holy site</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-attempts-to-raise-military-funding-with-chocolate/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200428ARK13-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas terrorists in Rafah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-attempts-to-raise-military-funding-with-chocolate/">WATCH: Hamas attempts to raise military funding with chocolate</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pm-bennett-invited-to-egypt-progress-towards-release-of-israeli-captives/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/PM-Bennett-Egyptian-Intelligence-Minister-Kamel-1-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PM Bennett &amp; Egyptian Intelligence Minister Kamel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pm-bennett-invited-to-egypt-progress-towards-release-of-israeli-captives/">PM Bennett invited to Egypt: Progress towards release of Israeli captives?</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-warns-syrian-army-of-supporting-hezbollah-following-overnight-attack/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Alleged-Israeli-attack-on-Syria-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alleged Israeli attack on Syria" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-warns-syrian-army-of-supporting-hezbollah-following-overnight-attack/">Israel warns Syrian army of supporting Hezbollah following overnight airstrike</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
 <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/fbi-urges-jewish-community-to-report-constant-drip-of-hate-crimes/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/08/FBInewark-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="FBI hate crimes" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/fbi-urges-jewish-community-to-report-constant-drip-of-hate-crimes/">FBI urges Jewish community to report 'constant drip' of hate crimes</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/yeshiva-student-19-shot-dead-in-denver/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/shutterstock_680057296-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Denver Police" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/yeshiva-student-19-shot-dead-in-denver/">Yeshiva student, 19, shot dead in Denver</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/whereabouts-of-afghanistans-last-jew-unknown-as-kabul-falls-to-taliban/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Screenshot-648-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Zebulon Simantov" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/whereabouts-of-afghanistans-last-jew-unknown-as-kabul-falls-to-taliban/">Whereabouts of Afghanistan&#8217;s last Jew unknown as Kabul falls to Taliban</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-haters-disturb-protest-against-ben-jerrys-boycott/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Ben-Jerrys-protest-New-York.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben &amp; Jerry&#039;s protest New York.v1" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-haters-disturb-protest-against-ben-jerrys-boycott/">WATCH: Israel-haters disturb protest against Ben &#038; Jerry&#8217;s boycott</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-ilhan-omars-office-accuses-aipac-of-putting-her-life-at-risk/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Screenshot-191-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rep. Ilhan Omar" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-ilhan-omars-office-accuses-aipac-of-putting-her-life-at-risk/">WATCH: Ilhan Omar&#8217;s office accuses AIPAC of putting her &#8216;life at risk&#8217;</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/anti-semitic-conspiracy-theories-normalized-in-germany-during-pandemic/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/hamburg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="hamburg anti-semitism sticker coronavirus" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/anti-semitic-conspiracy-theories-normalized-in-germany-during-pandemic/">Anti-Semitic conspiracy theories normalized in Germany during pandemic, study finds</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/spanish-pro-israel-organization-denounces-political-party-for-glorifying-palestinian-terrorist-group/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/11/AP_17165577972012-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PFLP" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/spanish-pro-israel-organization-denounces-political-party-for-glorifying-palestinian-terrorist-group/">Spanish pro-Israel organization denounces political party for ‘glorifying’ Palestinian terrorist group</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-team-prints-worlds-first-3d-model-of-brain-tumor/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/08/3D-printed-glioblastoma-480x240.webp" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="3D printed glioblastoma" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-team-prints-worlds-first-3d-model-of-brain-tumor/">Israeli team prints world’s first 3D model of brain tumor</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/artificially-intelligent-israeli-made-drones-securing-uae-oil-fields/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/oil-field-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="oil field" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/artificially-intelligent-israeli-made-drones-securing-uae-oil-fields/">Artificially intelligent Israeli-made drones securing UAE oil fields</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-company-is-helping-bring-4g-to-africa-from-space/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/2-gilat-telecom-sats-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gilat Telecom satellites" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-company-is-helping-bring-4g-to-africa-from-space/">Israeli company providing 4G technology to Africa from space</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-startup-uses-ai-to-manage-water-technology-will-share-with-gulf-countries/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Capture1.v1-6-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="water technology" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-startup-uses-ai-to-manage-water-technology-will-share-with-gulf-countries/">WATCH: Israeli startup uses AI to manage water technology, will share with Gulf countries</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/we-experienced-a-crisis-now-we-expect-a-boom-says-israeli-tech-magnate/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/shutterstock_1467590108-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="economic growth" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/we-experienced-a-crisis-now-we-expect-a-boom-says-israeli-tech-magnate/">&#8216;We experienced a crisis, now we expect a boom,&#8217; says Israeli tech magnate</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-hospital-first-ever-to-use-light-to-disinfect-spaces/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Ichilov-light-machine-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ichilov Juganu lighting system" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-hospital-first-ever-to-use-light-to-disinfect-spaces/">Israeli hospital first ever to use light to disinfect spaces</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-japanese-researchers-find-clue-to-1000-year-old-space-mystery/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/supernova1-768x432-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="supernova" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-japanese-researchers-find-clue-to-1000-year-old-space-mystery/">Israeli, Japanese researchers find clue to 1,000-year-old space mystery</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/a-sign-of-faith-in-jewish-german-life-university-of-potsdam-opens-citys-first-synagogue-since-the-holocaust/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/08/AP_17093416033916-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Germany Jewish Campus" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/a-sign-of-faith-in-jewish-german-life-university-of-potsdam-opens-citys-first-synagogue-since-the-holocaust/">‘A sign of faith’ in Jewish German life: University of Potsdam opens city’s first synagogue since the Holocaust</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/christian-missionary-ramps-up-outreach-to-israeli-jews-in-northern-cities/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/shutterstock_248701111-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bible" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/christian-missionary-ramps-up-outreach-to-israeli-jews-in-northern-cities/">Christian missionary ramps up outreach to Israeli Jews in northern cities</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-missing-section-of-first-temple-era-city-wall-of-jerusalem-revealed/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Jerusalem-city-wall-uncovered-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jerusalem city wall uncovered" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-missing-section-of-first-temple-era-city-wall-of-jerusalem-revealed/">WATCH: Missing section of First Temple-era city wall of Jerusalem revealed</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/uncovered-2000-year-old-coins-attest-to-jewish-life-in-ancient-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Coins-dating-back-2000-years-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ancient Israel Jewish life" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/uncovered-2000-year-old-coins-attest-to-jewish-life-in-ancient-israel/">UNCOVERED: 2000-year-old coins attest to Jewish life in ancient Israel</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-former-latin-american-celebrity-finds-new-purpose-in-judaism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Sarah-Mintz.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sarah Mintz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-former-latin-american-celebrity-finds-new-purpose-in-judaism/">WATCH: Former Latin American celebrity finds new purpose in Judaism</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/publishing-industry-increasingly-hostile-to-jews-and-israel-says-canadian-israeli-author/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/gila-green.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gila Green" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/publishing-industry-increasingly-hostile-to-jews-and-israel-says-canadian-israeli-author/">&#8216;Publishing industry increasingly hostile to Jews and Israel,&#8217; says Canadian-Israeli author</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lapid-places-mezuzah-at-new-israeli-embassy-in-abu-dhabi/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Lapid-Mezuzah-UAE-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lapid Mezuzah UAE" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lapid-places-mezuzah-at-new-israeli-embassy-in-abu-dhabi/">Lapid places Mezuzah at new Israeli embassy in Abu Dhabi</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/missionaries-in-israel-avoid-legal-problems-by-using-children-to-evangelize/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Child-reading-bible-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Child reading bible" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/missionaries-in-israel-avoid-legal-problems-by-using-children-to-evangelize/">WIN EXCLUSIVE: Missionaries in Israel avoid legal problems by using children to evangelize</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-fight-for-survival-disabled-israelis-talk-new-state-budget-bureaucratic-challenges/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Screenshot-596-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Disabled protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-fight-for-survival-disabled-israelis-talk-new-state-budget-bureaucratic-challenges/">WIN EXCLUSIVE: &#8216;Fight for survival&#8217; &#8211; disabled Israelis talk new state budget, bureaucratic challenges</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-deceptive-messianic-group-happy-with-tax-exempt-status-to-teach-israeli-jews-about-jesus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Screenshot-394-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Missionaries" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-deceptive-messianic-group-happy-with-tax-exempt-status-to-teach-israeli-jews-about-jesus/">EXCLUSIVE: &#8216;Deceptive&#8217; Messianic group &#8216;happy&#8217; with tax exempt status to teach Israeli Jews about Jesus</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lod-akko-residents-hopeful-about-the-future-despite-violence-and-death/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-16-at-15.19.27-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="riot Akko hotel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lod-akko-residents-hopeful-about-the-future-despite-violence-and-death/">Lod, Akko residents hopeful about the future, despite violence and death</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Capture-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran deal negotiations" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/">WIN EXCLUSIVE: US making &#8216;fundamental error&#8217; in talks with Iran, says Mideast expert</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Genetic-Testing-Art-880x495-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="JScreen genetic testing" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/">Atlanta-based non-profit screens Jews for hereditary diseases, offers counseling</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-is-eylon-nuphar-israels-most-inspirational-woman/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/FARAG_2758-scaled-e1616673346486-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Eylon Nuphar" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-is-eylon-nuphar-israels-most-inspirational-woman/">EXCLUSIVE: Is Eylon Nuphar Israel’s most inspirational woman?</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-will-polish-anti-restitution-law-permanently-harm-ties-with-israel-jewish-community/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Andrzej-Duda-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Andrzej Duda" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/analysis-will-polish-anti-restitution-law-permanently-harm-ties-with-israel-jewish-community/">Analysis: Will Polish anti-restitution law permanently harm ties with Israel, Jewish community?</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-more-aggressive-tehran-ready-to-pounce-on-afghanistan/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Ebrahim-Raisi-600x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ebrahim Raisi" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-more-aggressive-tehran-ready-to-pounce-on-afghanistan/">Analysis: More aggressive Tehran ready to pounce on Afghanistan</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-what-hezbollah-learned-this-month-nothing-to-fear-from-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/shutterstock_328274954-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hezbollah flags" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/caroline-glick-what-hezbollah-learned-this-month-nothing-to-fear-from-israel/">Caroline Glick: What Hezbollah learned this month &#8211; nothing to fear from Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-how-abraham-accords-have-already-impacted-the-mideast/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Abu-Dhabi-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Abu Dhabi" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-how-abraham-accords-have-already-impacted-the-mideast/">Analysis: How Abraham Accords have already impacted the Mideast</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-jewish-jew-bashers-the-greatest-danger-facing-the-jewish-people-today/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/167125137_5514238011949938_8286130692604640463_n-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sharon Kleinbaum" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-jewish-jew-bashers-the-greatest-danger-facing-the-jewish-people-today/">Opinion: Jewish Jew-bashers &#8211; the greatest danger facing the Jewish people today</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-president-bidens-middle-east-policy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Screenshot-326-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Blinken Abdullah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-president-bidens-middle-east-policy/">Analysis: Biden&#8217;s Mideast policy &#8211; will he avoid past mistakes?</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-the-bds-ice-cream-war-has-created-a-political-taste-test/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Ben-and-Jerry-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben and Jerry" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-the-bds-ice-cream-war-has-created-a-political-taste-test/">Opinion: The BDS ice-cream war has created a political taste test</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a><div class="cb-big-menu"></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-08-19 09:08:29">
<meta itemprop="dateModified" content="2021-08-19 09:08:46">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="Israel approves Qatari aid transfer to Gaza amid reports of planned &#8216;Day of Rage&#8217;">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2019/06/qatar-gaza.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="533">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-260484" class="clearfix post-260484 post type-post status-publish format-standard has-post-thumbnail hentry category-arab-israeli-conflict category-source-win tag-benny-gantz tag-gaza tag-hamas tag-qatar-aid-to-gaza">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">Israel approves Qatari aid transfer to Gaza amid reports of planned &#8216;Day of Rage&#8217;</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2021-08-19">August 19, 2021</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2019/06/qatar-gaza-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Israel approves Qatari aid transfer to Gaza amid reports of planned &#8216;Day of Rage&#8217;" loading="lazy" title="Israel approves Qatari aid transfer to Gaza amid reports of planned &#8216;Day of Rage&#8217;" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>Palestinians receive financial aid as part of $480 million in assistance provided at a post office in Gaza City, May 19, 2019. (Flash90/Abed Rahim Khatib)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(Flash90/Abed Rahim Khatib)</div><span class="cb-post-title mobile">Israel approves Qatari aid transfer to Gaza amid reports of planned &#8216;Day of Rage&#8217;</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#dae5b8b5bea3e799b2bfb9b1fab5afaefaaeb2b3a9fabba8aeb3b9b6bffab5b4fa8db5a8b6befa93a9a8bbbfb6fa94bfada9e0fab2aeaeaaa9e0f5f5adb5a8b6beb3a9a8bbbfb6b4bfada9f4b9b5b7f5b3a9a8bbbfb6f7bbaaaaa8b5acbfa9f7abbbaebba8b3f7bbb3bef7aea8bbb4a9bcbfa8f7aeb5f7bdbba0bbf7bbb7b3bef7a8bfaab5a8aea9f7b5bcf7aab6bbb4b4bfbef7bebba3f7b5bcf7a8bbbdbff5fca9afb8b0bfb9aee793a9a8bbbfb6fabbaaaaa8b5acbfa9fa8bbbaebba8b3fabbb3befaaea8bbb4a9bcbfa8faaeb5fa9dbba0bbfabbb7b3befaa8bfaab5a8aea9fab5bcfaaab6bbb4b4bfbefafcf9e2e8ebece19ebba3fab5bcfa88bbbdbffcf9e2e8ebede1" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>Cash transfers will not be allowed into the Gaza Strip anymore under the approved deal.</strong></em></p>
<p><em>By Tobias Siegal, World Israel News</em></p>
<p>Defense Minister Benny Gantz confirmed on Thursday evening that the transfer of Qatari aid into the Gaza Strip will be renewed, following reports that indicated that a <a href="https://worldisraelnews.com/potential-breakthrough-may-see-return-of-israeli-hostages-held-by-hamas/" target="_blank" rel="noopener">breakthrough in negotiations</a> was reached in recent days.</p>
<p>According to the compromise reached between Qatar and the United Nations and approved by the Israeli defense establishment, the money will be transferred to a bank in Gaza and distributed directly to the bank accounts of poor families in the Strip. No cash transfers will be allowed into Gaza anymore.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>&#8220;Under the new mechanism financial aid will be transferred to hundreds of thousands of Gazan people by the UN directly to their bank accounts, with Israel overseeing the recipients.,&#8221; Gantz said, adding that Israel is working with the Palestinian Authority to establish &#8220;an alternative mechanism for the transfer of funds under their supervision.&#8221;</p>
<p>He thanked Qatar for &#8220;taking a positive role as a stabilizing actor in the Middle East&#8221; and personally thanked the UN Special Coordinator for the Middle East Peace Process, Tor Wennesland, and the US State Department for their involvement in the process.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div><script src="//static.vidazoo.com/basev/vwpt.js" data-parallel="true" data-widget-id="5ed4f67cd9864200048638fc"></script></div>
<p>Finally, he thanked Egypt, &#8220;which is a cornerstone for keeping the quiet, stability and security in the region.&#8221;</p>
<p>Gantz&#8217; announcement marks the first time Qatari aid will be transferred into Gaza since Prime Minister Naftali Bennett took office, after Israel said it would not allow any aid to reach Gaza unless Hamas releases two Israeli civilians being held captive for years and the remains of IDF soldiers Oron Shaul and Hadar Goldin.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>The deal will not include the release of Israeli captives held by Hamas, Gantz clarified, noting that Israel will continue its &#8220;pressure campaign&#8221; for <a href="https://worldisraelnews.com/pm-bennett-invited-to-egypt-progress-towards-release-of-israeli-captives/" target="_blank" rel="noopener">advancing the issue</a>.</p>
<p>Hamas <a href="https://worldisraelnews.com/hamas-threatens-new-escalation-demands-qatari-aid/" target="_blank" rel="noopener">had threatened</a> to renew violence against Israel unless it received the Qatari funds. On Sunday, the first rocket was launched from Gaza toward Israel since Operation Guardian of the Walls in May.</p>
<p>Despite that, Israel has gradually<a href="https://worldisraelnews.com/as-1000-gazan-traders-enter-israel-some-question-humanitarian-relief-on-heels-of-rockets/" target="_blank" rel="noopener"> renewed civilian relief</a> into Gaza in recent days, allowing construction materials and goods to enter the Strip through the Erez border crossing for the first time in 18 months.</p>
<p>Earlier on Thursday, the IDF beefed up security and deployed reinforcements along the Gaza border amid reports of a &#8220;Day of Rage&#8221; organized by Hamas and scheduled to take place over the weekend, Israeli media reported, citing the Lebanese newspaper Al-Akhbar, which is affiliated with Hezbollah.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>According to the Lebanese report, terror factions in Gaza were considering holding a &#8220;Day of Rage&#8221; on Saturday, similar to the weekly “March of Return” protests that took place along the border in 2018.</p>
<p>Thousands of Palestinians will approach the border fence, the paper wrote, while incendiary balloons will be launched toward Israel in a concentrated effort. Other actions detailed by the paper included throwing stones and Molotov cocktails at IDF soldiers and attempting to breach the security fence.</p>
<p>Weather the deal approved by Israel will be enough for Hamas to recant its plans is yet to be seen. Gantz stressed Thursday that Israel will remain committed to defending itself and will not tolerate any violence from Gaza.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/benny-gantz/" rel="tag">Benny Gantz</a><a href="https://worldisraelnews.com/tag/gaza/" rel="tag">Gaza</a><a href="https://worldisraelnews.com/tag/hamas/" rel="tag">Hamas</a><a href="https://worldisraelnews.com/tag/qatar-aid-to-gaza/" rel="tag">Qatar aid to Gaza</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/', 'Share', 'Israel approves Qatari aid transfer to Gaza amid reports of planned &#8216;Day of Rage&#8217;', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/', 'Share', 'Israel approves Qatari aid transfer to Gaza amid reports of planned &#8216;Day of Rage&#8217;', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/&text=Israel approves Qatari aid transfer to Gaza amid reports of planned &#8216;Day of Rage&#8217;', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/';
                                this.page.identifier = 'https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>
<script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2021 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f98db7b6a5a1a8e4a5b4b4b6abb2a1b7e495a5b0a5b6ade4a5ada0e4b0b6a5aab7a2a1b6e4b0abe483a5bea5e4a5a9ada0e4b6a1b4abb6b0b7e4aba2e4b4a8a5aaaaa1a0e4e2e7fcf6f5f2ff80a5bde4aba2e496a5a3a1e2e7fcf6f5f3ffe2a6aba0bdf9acb0b0b4b7feebebb3abb6a8a0adb7b6a5a1a8aaa1b3b7eaa7aba9ebadb7b6a5a1a8e9a5b4b4b6abb2a1b7e9b5a5b0a5b6ade9a5ada0e9b0b6a5aab7a2a1b6e9b0abe9a3a5bea5e9a5a9ada0e9b6a1b4abb6b0b7e9aba2e9b4a8a5aaaaa1a0e9a0a5bde9aba2e9b6a5a3a1eb">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: Israel approves Qatari aid transfer to Gaza amid reports of planned &#8216;Day of Rage&#8217;" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/israel-approves-qatari-aid-transfer-to-gaza-amid-reports-of-planned-day-of-rage/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.35' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"260484","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 