
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="Hamas keeps up terror in the south with rockets, aerial firebombs">
<meta property="og:url" content="https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/">
<meta property="og:description" content="Palestinian terrorists fire three rockets at Israel as arson balloons ignite more fires in communities adjoining Gaza Strip.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2021/05/F210509TN04.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<meta name='robots' content='max-image-preview:large' />

<title>Hamas keeps up terror in the south with rockets, aerial firebombs</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Hamas keeps up terror in the south with rockets, aerial firebombs" />
<meta name="twitter:description" content="Palestinian terrorists fire three rockets at Israel as arson balloons ignite more fires in communities adjoining Gaza Strip." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2021/05/F210509TN04.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Paul Shindman">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Linking Israel to Your World","potentialAction":[{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2021/05/F210509TN04.jpg","width":725,"height":482,"caption":"Fires ignited by terrorists in Gaza burn near Kibbutz Nahal Oz, May 9, 2021. (FLASH90/Tomer Neuberg)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/#webpage","url":"https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/","name":"Hamas keeps up terror in the south with rockets, aerial firebombs","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/#primaryimage"},"datePublished":"2021-05-10T08:15:31+00:00","dateModified":"2021-05-10T08:15:31+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/e890f66f71ec5067b899db65dd6b8398"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/"]}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/e890f66f71ec5067b899db65dd6b8398","name":"Paul Shindman","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/832d8159282d68eb34e1cabde3f1cd3b?s=96&d=mm&r=g","caption":"Paul Shindman"}}]}</script>

<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/amp/" /><meta name="generator" content="AMP for WP 1.0.74" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.28' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/250193" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=250193' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fhamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fhamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><style>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</style><meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="World Israel News">
<meta name="application-name" content="World Israel News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
<script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>
<script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
<meta property="fb:pages" content="441215959364333" />

</head>
<body class="post-template-default single single-post postid-250193 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
 <div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-9"><a class="sidebar-ad" id="ad-id-9" href="https://theisraelboutique.com/category/jewelry?a=ww0000ij_h" data-ga-label="ad-9"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ij_ad_890_100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a><div class="cb-big-menu"></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-violent-protests-on-temple-mount-intensify/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210509YS99-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="jerusalem violence" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-violent-protests-on-temple-mount-intensify/">WATCH: Violent protests on Temple Mount intensify</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-it-was-him-or-me-female-idf-commander-led-team-that-prevented-mass-terror-attack/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/d44a602a-7acc-450f-8a87-2e373bf83a3e-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Female IDF Soldiers" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-it-was-him-or-me-female-idf-commander-led-team-that-prevented-mass-terror-attack/">WATCH: ‘It was him or me’: Female IDF commander led team that prevented mass terror attack</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-psaki-says-white-house-advisers-urge-biden-to-dodge-press-questions/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP21039642751436-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jen Psaki" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-psaki-says-white-house-advisers-urge-biden-to-dodge-press-questions/">WATCH: Psaki says White House advisers urge Biden to dodge press questions</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-turning-the-desert-to-wine-vineyards-transform-the-negev/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Winemaker-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Winemaker" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-turning-the-desert-to-wine-vineyards-transform-the-negev/">WATCH: Turning the desert to wine &#8211; vineyards transform the Negev</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-astro-photographer-captures-amazing-shot-of-sun/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Sun-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sun" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-astro-photographer-captures-amazing-shot-of-sun/">WATCH: Israeli astro-photographer captures amazing shot of sun</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-iranians-try-burning-israeli-flag-get-caught-in-the-flames/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Capture.v3-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iranian burns Israeli flag" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-iranians-try-burning-israeli-flag-get-caught-in-the-flames/">WATCH: Iranians try burning Israeli flag, get caught in the flames</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-the-chinese-are-eating-our-lunch-says-biden-in-speech-on-economic-competition/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP_21071754480661-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-the-chinese-are-eating-our-lunch-says-biden-in-speech-on-economic-competition/">WATCH: &#8216;The Chinese are eating our lunch,&#8217; says Biden in speech on economic competition</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jews-banned-from-temple-mount-on-jerusalem-day-as-violent-clashes-continue/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210509YS93-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="jerusalem violence" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/jews-banned-from-temple-mount-on-jerusalem-day-as-violent-clashes-continue/">Jews banned from Temple Mount on Jerusalem Day as violent clashes continue</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-helped-us-track-down-soleimani/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/AP_17286663678616-e1620584201115-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Revolutionary Guard Gen. Qassem Soleimani" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-helped-us-track-down-soleimani/">Israel helped US track down Soleimani</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-mark-jerusalem-day-celebrating-54-years-of-a-united-city/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/kotel-cam-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jerusalem Day Western Wall" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israelis-mark-jerusalem-day-celebrating-54-years-of-a-united-city/">Israelis mark Jerusalem Day celebrating 54 years of a united city</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/supreme-court-postpones-hearing-on-eviction-of-arabs-from-jerusalem-neighborhood/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F091216GY01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sheikh Jarrah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/supreme-court-postpones-hearing-on-eviction-of-arabs-from-jerusalem-neighborhood/">Supreme Court postpones hearing on eviction of Arabs from Jerusalem neighborhood</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-cabinet-approves-idf-rehabilitation-reform-following-self-immolation-shocker/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/photo_2021-05-09_17-05-12-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="cabinet meeting" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-cabinet-approves-idf-rehabilitation-reform-following-self-immolation-shocker/">Israel&#8217;s cabinet approves IDF rehabilitation reform following self-immolation shocker</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/yemina-voters-protest-party-turning-its-back-on-them-to-join-with-terrorist-supporters/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-09-at-1.35.11-PM-e1620563338888-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bereaved Families protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/yemina-voters-protest-party-turning-its-back-on-them-to-join-with-terrorist-supporters/">&#8216;Please Stop!&#8217; Right-wing voters protest Yemina party turning its back to join &#8216;terrorist supporters&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/en-route-to-escalation-idf-beefs-up-forces-as-hamas-pa-incite-violence/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Israeli-police-21-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli police" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/en-route-to-escalation-idf-beefs-up-forces-as-hamas-pa-incite-violence/">En route to escalation: IDF beefs up forces as Hamas, PA incite violence</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-forces-gear-up-for-fresh-violence-after-weekend-clashes-injure-300/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210508OF32-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Jerusalem riots" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-forces-gear-up-for-fresh-violence-after-weekend-clashes-injure-300/">Israeli forces gear up for fresh violence after weekend clashes injure 300</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/major-us-pipeline-halts-operations-after-ransomware-attack/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/CyberAttackShutterStock-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cyberattack" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/major-us-pipeline-halts-operations-after-ransomware-attack/">Major US pipeline halts operations after ransomware attack</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-leaves-out-the-word-god-in-national-day-of-prayer-proclamation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/AP20062026108093-scaled-e1620384106619-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="President Joe Biden speaks at a church" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/biden-leaves-out-the-word-god-in-national-day-of-prayer-proclamation/">Biden leaves out the word &#8216;God&#8217; in National Day of Prayer proclamation</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iranian-leader-rants-against-israel-in-quds-day-address/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_20036461364275-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iranian Supreme Leader Ayatollah Ali Khamenei" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/iranian-leader-rants-against-israel-in-quds-day-address/">Iranian leader rants against Israel in ‘Quds Day’ address</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-homeland-security-searches-for-domestic-violent-extremism-within-own-ranks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/AP_21006735186431-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="APTOPIX Electoral College Protests" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-homeland-security-searches-for-domestic-violent-extremism-within-own-ranks/">US Homeland Security searches for &#8216;domestic violent extremism&#8217; within own ranks</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Capture-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran deal negotiations" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/">WIN EXCLUSIVE: US making &#8216;fundamental error&#8217; in talks with Iran, says Mideast expert</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-is-biden-administration-responsible-for-1000-lost-jobs-in-pennsylvania/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/Unemployment-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Unemployment" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-is-biden-administration-responsible-for-1000-lost-jobs-in-pennsylvania/">WATCH: Is Biden Administration responsible for 1000 lost jobs in Pennsylvania?</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210509TN04-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Gaza aerial firebombs" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/">Hamas keeps up terror in the south with rockets, aerial firebombs</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-violent-protests-on-temple-mount-intensify/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210509YS99-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="jerusalem violence" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-violent-protests-on-temple-mount-intensify/">WATCH: Violent protests on Temple Mount intensify</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/sanders-aoc-blast-israel-disregard-palestinian-violence/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/shutterstock_1536113393-e1620555061979-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bernie Sanders and AOC" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/sanders-aoc-blast-israel-disregard-palestinian-violence/">Sanders, AOC blast Israel, disregard Palestinian violence</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/arab-countries-blame-israel-for-palestinian-violence-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210506OF09-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sheikh Jarrah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/arab-countries-blame-israel-for-palestinian-violence-in-jerusalem/">Arab countries blame Israel for Palestinian violence in Jerusalem</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gaza-terrorists-attack-israel-with-rocket-aerial-firebombs/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210508ARK11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gaza border disturbances" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/gaza-terrorists-attack-israel-with-rocket-aerial-firebombs/">Gaza terrorists attack Israel with rocket, aerial firebombs</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-forces-gear-up-for-fresh-violence-after-weekend-clashes-injure-300/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210508OF32-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jerusalem riots" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-forces-gear-up-for-fresh-violence-after-weekend-clashes-injure-300/">Israeli forces gear up for fresh violence after weekend clashes injure 300</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-iranians-try-burning-israeli-flag-get-caught-in-the-flames/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Capture.v3-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iranian burns Israeli flag" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-iranians-try-burning-israeli-flag-get-caught-in-the-flames/">WATCH: Iranians try burning Israeli flag, get caught in the flames</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/newly-reelected-london-mayor-sadiq-khan-thanks-jewish-community/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2017/09/Khan-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Sadiq Khan" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/newly-reelected-london-mayor-sadiq-khan-thanks-jewish-community/">Newly reelected London mayor Sadiq Khan thanks Jewish community</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/parents-pull-kids-from-woke-jewish-day-school-teaching-critical-race-theory/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/HarveyGoldman-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Harvey Goldman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/parents-pull-kids-from-woke-jewish-day-school-teaching-critical-race-theory/">Parents pull kids from woke Jewish day school teaching critical race theory</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-york-politician-defends-push-to-restrict-aid-to-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/AP_20176127481353-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jamaal Bowman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-york-politician-defends-push-to-restrict-aid-to-israel/">New York politician defends push to restrict aid to Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-military-agency-demands-jews-say-sorry-for-killing-jesus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/AP100819116508-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Pentagon Chapel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-military-agency-demands-jews-say-sorry-for-killing-jesus/">US military agency demands Jews &#8216;say sorry&#8217; for killing Jesus</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/man-who-murdered-3-at-kansas-jewish-sites-dies-in-prison/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP_426086279708-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Frazier Glenn Miller" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/man-who-murdered-3-at-kansas-jewish-sites-dies-in-prison/">Man who murdered 3 at Kansas Jewish sites dies in prison</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/famed-us-jewish-architect-will-renovate-tree-of-life-synagogue-in-pittsburgh-site-of-worst-anti-semitic-atrocity-in-us-history/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/11/AP_18307761967776-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tree of Life" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/famed-us-jewish-architect-will-renovate-tree-of-life-synagogue-in-pittsburgh-site-of-worst-anti-semitic-atrocity-in-us-history/">Famed US Jewish architect will renovate Tree of Life synagogue in Pittsburgh, site of worst anti-Semitic atrocity in US History</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-jews-increasingly-target-of-white-nationalism-and-anti-semitic-violence/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP120321088912-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="President Joe Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/biden-jews-increasingly-target-of-white-nationalism-and-anti-semitic-violence/">Biden: Jews &#8216;increasingly target of white nationalism and anti-Semitic violence&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-researchers-find-way-to-detect-water-contamination-before-it-reaches-your-tap/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/05/shutterstock_422875843_1-1168x657-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="drinking water" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-researchers-find-way-to-detect-water-contamination-before-it-reaches-your-tap/">Israeli researchers find way to detect water contamination before it reaches your tap</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/which-israeli-technologies-will-soon-be-going-to-space/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/shutterstock_1478957909-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Astronaut" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/which-israeli-technologies-will-soon-be-going-to-space/">Which Israeli technologies will soon be going to space?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-kamikaze-drones-all-the-rage-after-proving-themselves-in-2020-conflict/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Product-Gallery-825X515-Harop-05-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Harpy Drone" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-kamikaze-drones-all-the-rage-after-proving-themselves-in-2020-conflict/">Israel&#8217;s Kamikaze drones all the rage after proving themselves in 2020 conflict</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-university-of-haifa-to-help-decode-the-language-of-whales-in-global-machine-learning-research-project/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/sperm-whales-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sperm whale family" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-university-of-haifa-to-help-decode-the-language-of-whales-in-global-machine-learning-research-project/">Israel’s University of Haifa to help decode the language of whales in global, machine learning research project</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-threatens-olmert-with-defamation-suit-over-mental-illness-comments/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/04/F160210OZPOOL05-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ehud Olmert" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-threatens-olmert-with-defamation-suit-over-mental-illness-comments/">Netanyahu threatens Olmert with defamation suit over &#8216;mental illness&#8217; comments</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/why-israel-is-becoming-a-hub-for-parkinsons-research/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/shutterstock_717944164-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Brain" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/why-israel-is-becoming-a-hub-for-parkinsons-research/">Why Israel is becoming a hub for Parkinson’s research</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/very-spectacular-israeli-scientists-break-record-for-growing-mice-outside-womb/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Hanna_embryo_main-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Weizmann mouse embryo" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/very-spectacular-israeli-scientists-break-record-for-growing-mice-outside-womb/">&#8216;Very spectacular&#8217;: Israeli scientists break record for growing mice outside womb</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-200000-attend-lag-bomer-festivities-in-northern-israel-despite-pandemic-warnings/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F210429DC155-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Lag b&#039;Omer Meron" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-200000-attend-lag-bomer-festivities-in-northern-israel-despite-pandemic-warnings/">WATCH: 200,000 attend Lag b'Omer festivities in northern Israel, despite pandemic warnings</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/yeshiva-student-17-wins-israels-annual-international-bible-quiz-on-independence-day/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/1618482246213_b.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="International Bible Contest 2021" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/yeshiva-student-17-wins-israels-annual-international-bible-quiz-on-independence-day/">Yeshiva student, 17, wins Israel’s annual International Bible Quiz on Independence Day</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/helen-mirren-to-portray-golda-meir-in-new-film-on-yom-kippur-war/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/F160622HP08-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="British actress Helen Miren" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/helen-mirren-to-portray-golda-meir-in-new-film-on-yom-kippur-war/">Helen Mirren to portray Golda Meir in new film on Yom Kippur War</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-group-pushes-back-on-effort-to-link-orthodox-with-left-wing-social-trends/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/shutterstock_604510817-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Orthodox Jews" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-group-pushes-back-on-effort-to-link-orthodox-with-left-wing-social-trends/">Rabbis group pushes back on effort to link Orthodox with left-wing social trends</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="First Jewish wedding in Dubai" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/">First public Jewish wedding in the UAE attracts curious spectators</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-david-friedman-delivers-thanksgiving-greetings-from-us-embassy-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/David-Friedman-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Friedman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-david-friedman-delivers-thanksgiving-greetings-from-us-embassy-jerusalem/">WATCH: David Friedman delivers Thanksgiving greetings from US Embassy in Jerusalem</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-all-jews-encouraged-to-adopt-ethiopian-israeli-holiday-of-sigd/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/ethiopians-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Thousands of Ethiopian Jews take part in a prayer of the Sigd holiday in Jerusalem on November 27, 2019, celebrating their community&#039;s connection and commitment to Israel." loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-all-jews-encouraged-to-adopt-ethiopian-israeli-holiday-of-sigd/">WATCH: All Jews encouraged to adopt Ethiopian-Israeli holiday of Sigd</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Capture-5-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Iran deal negotiations" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/win-exclusive-us-making-fundamental-error-in-talks-with-iran-says-mideast-expert/">WIN EXCLUSIVE: US making 'fundamental error' in talks with Iran, says Mideast expert</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Genetic-Testing-Art-880x495-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="JScreen genetic testing" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/atlanta-based-non-profit-screens-jews-for-hereditary-diseases-offers-counseling/">Atlanta-based non-profit screens Jews for hereditary diseases, offers counseling</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-is-eylon-nuphar-israels-most-inspirational-woman/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/FARAG_2758-scaled-e1616673346486-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Eylon Nuphar" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-is-eylon-nuphar-israels-most-inspirational-woman/">EXCLUSIVE: Is Eylon Nuphar Israel’s most inspirational woman?</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-serving-up-kosher-emirati-fusion-thanks-to-the-abraham-accords/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Elli-Kriel-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Elli Kriel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-serving-up-kosher-emirati-fusion-thanks-to-the-abraham-accords/">EXCLUSIVE: Serving up kosher Emirati fusion thanks to the Abraham Accords</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-tech-rabbi-becomes-sensation-dispensing-advice-on-creative-courage/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Tech-Rabbi-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tech Rabbi" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-tech-rabbi-becomes-sensation-dispensing-advice-on-creative-courage/">EXCLUSIVE: Tech Rabbi becomes sensation dispensing advice on &#8216;creative courage&#8217;</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-group-speaks-out-for-biblical-values-as-american-liberals-veer-further-from-tradition/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Lerner-and-Menken-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lerner and Menken" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-group-speaks-out-for-biblical-values-as-american-liberals-veer-further-from-tradition/">EXCLUSIVE: Rabbis group speaks out for biblical values as American liberals veer further from tradition</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/super-bowl-champion-greg-joseph-talks-about-life-as-a-professional-jewish-athlete/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Greg-Joseph-e1613592963761-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Greg Joseph" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/super-bowl-champion-greg-joseph-talks-about-life-as-a-professional-jewish-athlete/">Super Bowl champion Greg Joseph talks about life as a professional Jewish athlete</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-the-us-has-plunged-its-relations-with-israel-into-crisis/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Biden-Netanyahu-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Biden Netanyahu" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/caroline-glick-the-us-has-plunged-its-relations-with-israel-into-crisis/">Caroline Glick: The US has plunged its relations with Israel into crisis</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-biden-and-iran-snatching-defeat-from-the-jaws-of-victory/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP_21084639989999-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-biden-and-iran-snatching-defeat-from-the-jaws-of-victory/">Opinion: Biden and Iran &#8211; snatching defeat from the jaws of victory</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-a-powder-keg-courtesy-of-washington/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210507YS007-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jerusalem violence" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/caroline-glick-a-powder-keg-courtesy-of-washington/">Caroline Glick: A powder keg, courtesy of Washington</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-missionary-success-in-israel-you-cant-say-you-havent-been-warned/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/enabler-Elisheva-Horowitz-770x474-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="missionary cartoon" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-missionary-success-in-israel-you-cant-say-you-havent-been-warned/">Opinion: Missionary success in Israel &#8211; You can’t say you haven’t been warned</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-when-generals-stray-into-politics/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/F190806FF58-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF Generals" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-when-generals-stray-into-politics/">Opinion: When generals stray into politics</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-why-human-rights-watch-is-attacking-israels-law-of-return/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/02/imh.v1-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ethiopian Jew" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-why-human-rights-watch-is-attacking-israels-law-of-return/">Opinion: Why Human Rights Watch is attacking Israel’s Law of Return</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-mount-meron-a-tragedy-waiting-to-happen/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210502TN12-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mount Meron" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-mount-meron-a-tragedy-waiting-to-happen/">Opinion: Mount Meron &#8211; A tragedy waiting to happen</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a><div class="cb-big-menu"></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-05-10 11:05:31">
<meta itemprop="dateModified" content="2021-05-10 11:05:31">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="Hamas keeps up terror in the south with rockets, aerial firebombs">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2021/05/F210509TN04.jpg">
<meta itemprop="width" content="725">
<meta itemprop="height" content="482">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-250193" class="clearfix post-250193 post type-post status-publish format-standard has-post-thumbnail hentry category-arab-israeli-conflict category-source-win tag-arson-balloons tag-balloon-attacks tag-hamas tag-hamas-rockets tag-israel-gaza-border tag-palestinian-terror tag-sderot">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">Hamas keeps up terror in the south with rockets, aerial firebombs</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2021-05-10">May 10, 2021</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="725" height="400" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210509TN04-725x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Hamas keeps up terror in the south with rockets, aerial firebombs" loading="lazy" title="Hamas keeps up terror in the south with rockets, aerial firebombs" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>Fires ignited by terrorists in Gaza burn near Kibbutz Nahal Oz, May 9, 2021. (FLASH90/Tomer Neuberg)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(FLASH90/Tomer Neuberg)</div><span class="cb-post-title mobile">Hamas keeps up terror in the south with rockets, aerial firebombs</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#013e636e65783c426964626a216e747521756968722160737568626d64216e6f21566e736d652148727360646d214f6476723b2169757571723b2e2e766e736d6568727360646d6f6476722f626e6c2e69606c60722c6a646471722c74712c756473736e732c686f2c7569642c726e7475692c766875692c736e626a6475722c60647368606d2c67687364636e6c63722e277274636b6462753c49606c6072216a6464717221747121756473736e7321686f2175696421726e747569217668756921736e626a6475722d2160647368606d2167687364636e6c6372" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>Palestinian terrorists fire three rockets at Israel as arson balloons ignite more fires in communities adjoining Gaza Strip.</strong></em></p>
<p><em>By Paul Shindman, World Israel News</em></p>
<p>Palestinian terrorists in Gaza fired three rockets at Israeli towns early Monday morning, sending tens of thousands of Israelis running for bomb shelters as the Hamas terror group said Israel would &#8220;pay a heavy price&#8221; for blocking Palestinian violence in Jerusalem.</p>
<p>The IDF Spokesperson&#8217;s office confirmed that three rockets were fired in the direction of six Israeli communities just before 6:30 Monday morning. One of the rockets was intercepted by the Iron Dome defense system and the other two missed their targets and exploded in open areas. There were no reports of injuries or damage.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Once radar detects a rocket launch and determines the trajectory, the Red Alert alarms are triggered in the cities and towns in the path of the rockets. Residents in towns and cities near the Gaza Strip have only 15 seconds to seek shelter before the short-range rockets used by Palestinian terrorists explode.</p>
<p>The Iron Dome system is programmed only to intercept rockets that may hit populated areas, but given the extremely short time span involved, sirens are triggered in all communities along the flight path. In the past 20 years, terrorists in Gaza have fired over 20,000 rockets at Israeli towns and cities that have killed at least 28 people and wounded hundreds, while causing millions of dollars in property damage.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div><script src="//static.vidazoo.com/basev/vwpt.js" data-parallel="true" data-widget-id="5ed4f67cd9864200048638fc"></script></div>
<p>The IDF said that in response to the rocket fire, IDF tanks attacked Hamas military positions in the Gaza Strip.</p>
<p>In an apparent move to gain popularity points with Palestinians in Judea and Samaria and interrupt <a href="https://worldisraelnews.com/israelis-mark-jerusalem-day-celebrating-54-years-of-a-united-city/" target="_blank" rel="noopener">Jerusalem Day celebrations</a> in the capital, Hamas leaders voiced their <a href="https://worldisraelnews.com/jews-banned-from-temple-mount-on-jerusalem-day-as-violent-clashes-continue/" target="_blank" rel="noopener">support for Arab rioters</a> confronting Israeli police in Jerusalem.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Hamas spokesman Mohammed Hamadeh said that Israel &#8220;will pay a heavy price as a result of its incursion into the Al-Aqsa Mosque and its worshipers,&#8221; after police in Jerusalem were forced to use riot control methods to <a href="https://worldisraelnews.com/watch-violent-protests-on-temple-mount-intensify/" target="_blank" rel="noopener">disperse Arabs</a> who had stockpiled rocks and bottles to hurl at police and at Israelis gathered at the Western Wall below the mosque in Jerusalem&#8217;s Old City.</p>
<p>Following the ongoing attacks that have seen more than <a href="https://worldisraelnews.com/gaza-terrorists-attack-israel-with-rocket-aerial-firebombs/" target="_blank" rel="noopener">50 rockets fired</a> at Israel in the past two weeks and scores of aerial firebombs sparking blazes, Israel on Monday closed the Erez border crossing with Gaza except for humanitarian cases as well as the Gaza offshore fishing zone.</p>
<p>The moves were taken &#8220;following the rocket fire and the continued launching of incendiary balloons from the Gaza Strip into Israeli territory, which constitute a violation of Israeli sovereignty,&#8221; said a statement from the COGAT civil administration. &#8220;The terrorist organization Hamas bears responsibility for everything that is done in and out of the Gaza Strip against the State of Israel, and it will bear the consequences of the violence perpetrated against the citizens of the country.&#8221;</p>
<p>Residents of the area in southern Israel surrounding Gaza braced for another day of tension after firefighters and volunteers had to extinguish some 40 brush fires that were ignited Sunday by <a href="https://worldisraelnews.com/balloon-terror-returns-as-hamas-turns-up-the-heat/" target="_blank" rel="noopener">aerial firebombs</a> launched from Gaza.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/arson-balloons/" rel="tag">arson balloons</a><a href="https://worldisraelnews.com/tag/balloon-attacks/" rel="tag">Balloon attacks</a><a href="https://worldisraelnews.com/tag/hamas/" rel="tag">Hamas</a><a href="https://worldisraelnews.com/tag/hamas-rockets/" rel="tag">Hamas rockets</a><a href="https://worldisraelnews.com/tag/israel-gaza-border/" rel="tag">Israel-Gaza border</a><a href="https://worldisraelnews.com/tag/palestinian-terror/" rel="tag">Palestinian terror</a><a href="https://worldisraelnews.com/tag/sderot/" rel="tag">Sderot</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/', 'Share', 'Hamas keeps up terror in the south with rockets, aerial firebombs', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/', 'Share', 'Hamas keeps up terror in the south with rockets, aerial firebombs', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/&text=Hamas keeps up terror in the south with rockets, aerial firebombs', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/';
                                this.page.identifier = 'https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2021 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38affd6dad6c497dcd2d2c7c497c2c797c3d2c5c5d8c597ded997c3dfd297c4d8c2c3df97c0dec3df97c5d8d4dcd2c3c49b97d6d2c5ded6db97d1dec5d2d5d8dad5c491d5d8d3ce8adfc3c3c7c48d9898c0d8c5dbd3dec4c5d6d2dbd9d2c0c499d4d8da98dfd6dad6c49adcd2d2c7c49ac2c79ac3d2c5c5d8c59aded99ac3dfd29ac4d8c2c3df9ac0dec3df9ac5d8d4dcd2c3c49ad6d2c5ded6db9ad1dec5d2d5d8dad5c498">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: Hamas keeps up terror in the south with rockets, aerial firebombs" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/hamas-keeps-up-terror-in-the-south-with-rockets-aerial-firebombs/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.28' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"250193","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>
    (function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 