
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="IDF’s pioneering all-women tank crews to protect Israel’s south">
<meta property="og:url" content="https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/">
<meta property="og:description" content="The new crews will serve in Israel&rsquo;s main battle tank, the Merkava MK 4, which has active protection systems that intercept incoming anti-tank missiles and RPGs.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2020/02/IDF-female-tank-crew-780x439.jpeg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<title>IDF’s pioneering all-women tank crews to protect Israel’s south</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The new crews will serve in Israel’s main battle tank, the Merkava MK 4, which has active protection systems that intercept incoming anti-tank missiles and RPGs." />
<meta name="twitter:title" content="IDF’s pioneering all-women tank crews to protect Israel’s south" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2020/02/IDF-female-tank-crew.jpeg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","potentialAction":{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/#primaryimage","url":"https://worldisraelnews.com/wp-content/uploads/2020/02/IDF-female-tank-crew.jpeg","width":880,"height":495,"caption":"An Israel Defense Forces' soldier serving as part of a new all-female tank crew as part of the Border Array Units"},{"@type":"WebPage","@id":"https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/#webpage","url":"https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/","inLanguage":"en-US","name":"IDF\u2019s pioneering all-women tank crews to protect Israel\u2019s south","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/#primaryimage"},"datePublished":"2020-02-20T11:31:00+02:00","dateModified":"2020-02-20T11:31:00+02:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/2df63cde0e8c65731d2d4b7d9afc50b4"}},{"@type":["Person"],"@id":"https://worldisraelnews.com/#/schema/person/2df63cde0e8c65731d2d4b7d9afc50b4","name":"David Jablinowitz","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1dc2c8b2318f278bb5c62fa73515df88?s=96&d=mm&r=g","caption":"David Jablinowitz"},"sameAs":[]}]}</script>

<link rel="amphtml" href="https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/amp/" /><meta name="generator" content="AMP for WP 0.9.98.17" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='trinityaudio-css' href='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/css/trinityaudio-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://worldisraelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/js/trinityaudio-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://worldisraelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=197563' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fidfs-pioneering-all-women-tank-crews-to-protect-israels-south%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fidfs-pioneering-all-women-tank-crews-to-protect-israels-south%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MGWKSDL':true});</script>

<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-15954937-16', 'auto');
   ga('require', 'GTM-MGWKSDL');
   ga('send', 'pageview');
</script><style type="text/css">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</style><style>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</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15954937-16', 'auto');
  ga('send', 'pageview');
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
              (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
              });
            </script>
<script type="text/javascript">
            (function(p,u,s,h){
                p._pcq=p._pcq||[];
                p._pcq.push(['_currentTime',Date.now()]);
                s=u.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
                h=u.getElementsByTagName('script')[0];
                h.parentNode.insertBefore(s,h);
            })(window,document);
        </script>
<meta property="fb:pages" content="441215959364333" />
<script src="//static.vidazoo.com/basev/widgets/widget.js?widgetId=5d961bc5786301000436e244&widgetPosition=vidazoo-desktop"></script>
</head>
<body class="post-template-default single single-post postid-197563 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">

<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-7"><a class="sidebar-ad" id="ad-id-7" href="https://theisraelboutique.com/gifts/jerusalem-stone.html?a=ww0000js_h" data-ga-label="ad-7"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/js_ad_890_100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-biblical-like-plague-of-locusts-descends-on-africa-mideast/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_20024490458889-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Kenya Africa Locust Outbreak" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-biblical-like-plague-of-locusts-descends-on-africa-mideast/">WATCH: Biblical-like plague of locusts descends on Africa, Mideast</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
 <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-syrian-journalist-praises-jews-who-make-miracles-out-of-the-impossible/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Capture-5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Syrian journalist Thaer Al-Nashef" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-syrian-journalist-praises-jews-who-make-miracles-out-of-the-impossible/">WATCH: Syrian journalist praises Israel, says Arabs are &#8216;responsible for their own backwardness&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-jewish-group-walks-slowly-on-temple-mount-in-solidarity-with-activist/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_19153439880271-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Palestinians" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-jewish-group-walks-slowly-on-temple-mount-in-solidarity-with-activist/">WATCH: Jewish group &#8216;walks slowly&#8217; on Temple Mount in solidarity with activist</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-sanders-rails-against-racist-israeli-government-at-cnn-town-hall/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/AP_19322221152276-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sen. Bernie Sanders" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-sanders-rails-against-racist-israeli-government-at-cnn-town-hall/">WATCH: Sanders rails against &#8216;racist Israeli government&#8217; at CNN town hall</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-trump-angered-as-connecticut-senator-meets-iranian-foreign-minister/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP-Photo_Susan-Walsh-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sen. Christopher Murphy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-trump-angered-as-connecticut-senator-meets-iranian-foreign-minister/">WATCH: Trump angered as Connecticut senator meets Iranian foreign minister</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-former-iraqi-refugee-challenging-omar-calls-it-her-patriotic-duty/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/07/AP_19196805153927-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ilhan Omar" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-former-iraqi-refugee-challenging-omar-calls-it-her-patriotic-duty/">WATCH: Former Iraqi refugee challenging Omar in 5th district calls it her &#8216;patriotic duty&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-hard-to-overstate-findings-in-recently-excavated-caananite-temple/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Capture-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Archaeological dig" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-hard-to-overstate-findings-in-recently-excavated-caananite-temple/">WATCH: &#8216;Hard to overstate findings&#8217; in recently excavated Caananite temple</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/02/IDF-female-tank-crew-480x240.jpeg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="An Israel Defense Forces&#039; soldier serving as part of a new all-female tank crew as part of the Border Array Units" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/">IDF’s pioneering all-women tank crews to protect Israel’s south</a></h2></div></li></ul>
</div>
 <div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-president-rivlin-dons-lei-in-fiji-for-meetings-in-pacific-island-states/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Rivlin-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rivlin" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-president-rivlin-dons-lei-in-fiji-for-meetings-in-pacific-island-states/">Israeli president Rivlin dons lei in Fiji for meetings in Pacific Island states</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/former-justice-minister-arouses-lefts-wrath-this-woman-is-just-pure-evil/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/F200212TN565-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="YAMINA PARTY" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/former-justice-minister-arouses-lefts-wrath-this-woman-is-just-pure-evil/">Former justice minister arouses left&#8217;s wrath: &#8216;This woman is just pure evil&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/defense-minister-bennett-we-will-not-return-bodies-of-dead-terrorists/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/F200212TN52-e1582125165134-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Naftali Bennett" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/defense-minister-bennett-we-will-not-return-bodies-of-dead-terrorists/">Defense minister Bennett: We will not return bodies of dead terrorists</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-records-hit-on-jihadist-sniper-squad-targeting-troops-on-gaza-border/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/04/F180327ARK07-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian Islamic Jihad" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-records-hit-on-jihadist-sniper-squad-targeting-troops-on-gaza-border/">IDF records hit on jihadist sniper squad targeting troops on Gaza border</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/likud-expresses-anger-over-election-interference-by-left-wing-group-hiding-true-aims/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/F150318MA059-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ballots" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/likud-expresses-anger-over-election-interference-by-left-wing-group-hiding-true-aims/">Likud expresses anger over election interference by left-wing group hiding true aims</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-police-threaten-former-likud-mk-arrest-him-three-times-in-24-hours/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/12/Glick-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yehuda Glick" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-police-threaten-former-likud-mk-arrest-him-three-times-in-24-hours/">Israeli police threaten former Likud MK, arrest him three times in 24 hours</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/far-right-extremist-mows-down-9-at-hookah-bar-outside-frankfurt/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_20051018013146-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Germany Shooting" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/far-right-extremist-mows-down-9-at-hookah-bar-outside-frankfurt/">Far-right extremist mows down 9 at hookah bar outside Frankfurt</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/coronavirus-claims-2-from-cruise-ship-in-japan/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_20045452166242-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="China Outbreak" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/coronavirus-claims-2-from-cruise-ship-in-japan/">Coronavirus claims 2 lives from cruise ship in Japan as 4th Israeli confirmed infected</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bloomberg-savaged-by-rivals-in-his-first-democatic-debate/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_20051164268809-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Election 2020 Debate" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bloomberg-savaged-by-rivals-in-his-first-democatic-debate/">Bloomberg savaged by rivals in his first Democatic debate</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/spielberg-acquires-rights-to-story-of-israeli-palestinian-friendship-born-from-tragedy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_18108007034683-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Steven Spielberg" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/spielberg-acquires-rights-to-story-of-israeli-palestinian-friendship-born-from-tragedy/">Spielberg acquires rights to story of Israeli-Palestinian friendship born from tragedy</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/sanders-faces-uphill-battle-to-beat-trump-as-presidents-poll-numbers-soar/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_20049839230303-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bernie Sanders" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/sanders-faces-uphill-battle-to-beat-trump-as-presidents-poll-numbers-soar/">Sanders faces uphill battle to beat Trump as president&#8217;s poll numbers soar</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pompeo-warns-against-planned-land-seizures-in-south-africa/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_20046619030342-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Secretary of State Mike Pompeo" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pompeo-warns-against-planned-land-seizures-in-south-africa/">Pompeo warns against planned land seizures in South Africa</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/passengers-including-israelis-begin-leaving-quarantine-ship-in-japan/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_20050078443712-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Japan China Outbreak" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/passengers-including-israelis-begin-leaving-quarantine-ship-in-japan/">Passengers, including Israelis, begin leaving quarantine ship in Japan</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/father-of-bedouin-murderer-of-idf-soldier-apologizes/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2017/12/Ron-Kokia-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Ron Kokia" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/father-of-bedouin-murderer-of-idf-soldier-apologizes/">Father of Bedouin murderer of IDF soldier apologizes</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-group-claims-bridge-building-role-after-meeting-in-saudi-arabia/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Hoenlein-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hoenlein" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-group-claims-bridge-building-role-after-meeting-in-saudi-arabia/">Jewish group claims &#8216;bridge-building role&#8217; after meeting in Saudi Arabia</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-sanders-rails-against-racist-israeli-government-at-cnn-town-hall/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/AP_19322221152276-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sen. Bernie Sanders" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-sanders-rails-against-racist-israeli-government-at-cnn-town-hall/">WATCH: Sanders rails against &#8216;racist Israeli government&#8217; at CNN town hall</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gazans-thrilled-as-israel-raises-number-of-permitted-workers-to-7000/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Erez-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Erez Crossing terminal between Gaza and Israel" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/gazans-thrilled-as-israel-raises-number-of-permitted-workers-to-7000/">Gazans thrilled as Israel raises number of permitted workers to 7,000</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-announces-new-command-to-combat-iranian-threat/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_415936490973-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-announces-new-command-to-combat-iranian-threat/">IDF announces new command to combat Iranian threat</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-jewish-leadership-mission-to-saudi-arabia-the-result-of-two-decades-of-effort/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Malcolm-Hoenlein-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Malcolm Hoenlein, longtime executive vice chairman of the Conference of Presidents of Major American Jewish Organizations" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-jewish-leadership-mission-to-saudi-arabia-the-result-of-two-decades-of-effort/">US Jewish leadership mission to Saudi Arabia the result of ‘two decades of effort’</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-troops-discover-body-of-suspect-in-shooting-attacker-that-injured-soldier/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/1_353-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF Spokesperson&#039;s Unit" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-troops-discover-body-of-suspect-in-shooting-attacker-that-injured-soldier/">IDF troops discover body of suspect in shooting attack that injured soldier</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
 <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/anti-semitism-in-the-us-army-a-modern-day-dreyfus-affair/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/02/David-Tenenbaum-755x400-1-750x400-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="David Tenenbaum" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/anti-semitism-in-the-us-army-a-modern-day-dreyfus-affair/">Anti-semitism in the US army? A modern-day Dreyfus affair</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/anti-israel-protesters-disrupt-talk-by-renowned-holocaust-scholar-deborah-lipstadt-at-uc-berkeley/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Deborah-Lipstadt-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Anti-Israel protesters disrupt a talk on anti-Semitism by Holocaust scholar Deborah Lipstadt, at the University of California, Berkeley, Feb. 13, 2020." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/anti-israel-protesters-disrupt-talk-by-renowned-holocaust-scholar-deborah-lipstadt-at-uc-berkeley/">Anti-Israel protesters disrupt talk by renowned Holocaust scholar Deborah Lipstadt at UC Berkeley</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/san-diego-padres-baseball-cap-dropped-due-to-swastika-resemblance/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/padres-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Controversial San Diego Padres cap" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/san-diego-padres-baseball-cap-dropped-due-to-swastika-resemblance/">San Diego Padres baseball cap dropped due to swastika resemblance</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/aipac-denies-link-to-group-that-ran-anti-sanders-ads/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/10/Bernie-Sanders-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Democratic presidential candidate Sen. Bernie Sanders, I-Vt., speaks at the &quot;Bernie&#039;s Back Rally&quot; at Queensbridge Park, Long Island City on Saturday, Oct. 19, 2019, in New York" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/aipac-denies-link-to-group-that-ran-anti-sanders-ads/">AIPAC denies link to group that ran anti-Sanders ads</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-a-new-phrase-sheds-light-on-an-ancient-hatred/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/shutterstock_242289454-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Antisemitic cartoon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-a-new-phrase-sheds-light-on-an-ancient-hatred/">Opinion: A new phrase sheds light on an ancient hatred</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pro-israel-groups-join-forces-to-fight-eus-anti-israel-labeling-law/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/shutterstock_1419677957-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BDS Law" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pro-israel-groups-join-forces-to-fight-eus-anti-israel-labeling-law/">Pro-Israel groups join forces to fight EU’s anti-Israel labeling law</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/after-6-hour-debate-university-of-illinois-student-government-passes-bds-resolution/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/shutterstock_1370534900-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="University of Illinois at Urbana-Champaign" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/after-6-hour-debate-university-of-illinois-student-government-passes-bds-resolution/">After 6-hour debate, University of Illinois student government passes BDS resolution</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
 <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-tech-pulls-water-from-air-for-gazan-neighbors/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Watergen-Gaza-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Watergen’s GEN-M water-from-air generator is placed in a Gaza neighborhood." /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-tech-pulls-water-from-air-for-gazan-neighbors/">Israeli tech pulls water from air for Gazan neighbors</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-hacking-pa-in-campaign-of-cyber-espionage/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/shutterstock_330037622-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="phone hack" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-hacking-pa-in-campaign-of-cyber-espionage/">Hamas hacking PA in campaign of cyber espionage</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/space-medicine-israel-italy-to-launch-joint-mission-conducting-zero-gravity-experiments/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/spacecraft-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Spacecraft launch" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/space-medicine-israel-italy-to-launch-joint-mission-conducting-zero-gravity-experiments/">Space medicine: Israel, Italy to launch joint mission conducting zero gravity experiments</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-the-biggest-cyber-exit-in-israels-history/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/24254724_209932106216818_1481341746018122300_o-1523267961-768x576-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Armis staff" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-the-biggest-cyber-exit-in-israels-history/">WATCH: &#8216;The biggest cyber exit in Israel&#8217;s history&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-plan-to-produce-worlds-first-super-wine/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/wine-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="A woman sips from her glass of wine in the Psagot winery, north of Jerusalem." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israelis-plan-to-produce-worlds-first-super-wine/">Israelis plan to produce world’s first ‘super wine’</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/thai-military-forces-teams-up-with-idf-for-joint-cyber-drill/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Cyber.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF&#039;s C4I Corps" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/thai-military-forces-teams-up-with-idf-for-joint-cyber-drill/">Thai military forces team up with IDF for joint cyber drill</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/finally-a-pill-that-could-fix-the-root-cause-of-diabetes/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/diabetes-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Doctor conducting a blood sugar test in a clinic for diabetes." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/finally-a-pill-that-could-fix-the-root-cause-of-diabetes/">This Jerusalem pill can fix the root cause of diabetes</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-radio-station-apologizes-for-crack-about-military-hero/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Web_F090205NS12-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Yoni Netanyahu" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/idf-radio-station-apologizes-for-crack-about-military-hero/">IDF radio station apologizes for crack about military hero</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-pop-star-puts-career-on-hold-to-join-idf/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/Noa-Kirel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Noa Kirel" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-pop-star-puts-career-on-hold-to-join-idf/">Israeli pop star puts career on hold to join IDF</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ai-lets-israeli-researchers-find-origins-of-literacy-in-ancient-samaria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/ostracon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ostracon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ai-lets-israeli-researchers-find-origins-of-literacy-in-ancient-samaria/">Israeli researchers find origins of literacy in ancient Samaria</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ancient-siege-of-jerusalem-remembered-on-jewish-fast-day/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/F161012FFF06-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jewish men pray at the Western Wall" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ancient-siege-of-jerusalem-remembered-on-jewish-fast-day/">Ancient siege of Jerusalem remembered on Jewish fast day</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/polish-president-wont-attend-yad-vashem-event-unless-given-chance-to-refute-putins-liesholocaust-event-this-month/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Untitled-design-13-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Duda and Putin" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/polish-president-wont-attend-yad-vashem-event-unless-given-chance-to-refute-putins-liesholocaust-event-this-month/">Polish president won&#8217;t attend Yad Vashem event unless given chance to &#8216;refute Putin&#8217;s lies&#8217;</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbi-proposes-that-robots-should-write-torah-scrolls/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Robot hand" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbi-proposes-that-robots-should-write-torah-scrolls/">Rabbi proposes that robots should write Torah scrolls</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/polish-school-play-re-enacts-auschwitz-gassing/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/Poles-school-show-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Poles school show" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/polish-school-play-re-enacts-auschwitz-gassing/">Polish school play re-enacts Auschwitz gassing</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/09/AP_651539480977-e1569496034762-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Israeli gun range" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/">WIN EXCLUSIVE: Head of ‘Israel’s NRA’ says strict gun laws threaten safety of Israeli citizens</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/Satellite-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Satellite" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/">Unit 9900: Secretive IDF intelligence division may produce next wave of Israeli startups</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ALON-DAY-640x400-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/">NASCAR star Alon Day discusses unique role of being an Israeli sports ambassador to the world</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ADL-Alexander-Rosemberg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alexander Rosemberg, ADL" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/">ADL official promotes social dialogue to fight anti-Semitism</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-twin-sister-of-american-murdered-by-terrorists-opens-up-for-first-time/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/04/Kristine-and-Kathleen-2-e1554726389143-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-twin-sister-of-american-murdered-by-terrorists-opens-up-for-first-time/">Twin sister of American murdered by terrorists tells her story for first time</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/5-arab-parties-in-israel-youve-never-heard-about/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/F150304FF104-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/5-arab-parties-in-israel-youve-never-heard-about/">Five Arab parties in Israel you&#8217;ve never heard of</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-anti-semitism-unites-extreme-left-with-extreme-right/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/David-Duke-ilhan-omar-AP-640x480-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Duke Ilhan Omar" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-anti-semitism-unites-extreme-left-with-extreme-right/">Anti-Semitism unites extreme left with extreme right</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/challengers-gantz-and-lapid-attack-netanyahu-trump-relationship/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2017/12/F171227HP40-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="yair lapid" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/challengers-gantz-and-lapid-attack-netanyahu-trump-relationship/">Challengers Gantz and Lapid attack Netanyahu-Trump relationship</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/melanie-phillips-liberal-churches-condemn-israel-as-radical-islam-assaults-christianity/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2016/01/ISIS-cross-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ISIS cross" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/melanie-phillips-liberal-churches-condemn-israel-as-radical-islam-assaults-christianity/">Melanie Phillips: Liberal churches condemn Israel as radical Islam assaults Christianity</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-do-palestinians-even-want-a-state-history-says-no/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/F140703SK008-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Masked Palestinian" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-do-palestinians-even-want-a-state-history-says-no/">Analysis: Do Palestinians even want a state? History says no</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-expanding-settlement-construction-now-will-pay-dividends-later/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/F200202GE01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Settlement" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/caroline-glick-expanding-settlement-construction-now-will-pay-dividends-later/">Caroline Glick: Expanding settlement construction now will pay dividends later</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-a-new-phrase-sheds-light-on-an-ancient-hatred/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/shutterstock_242289454-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Antisemitic cartoon" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-a-new-phrase-sheds-light-on-an-ancient-hatred/">Opinion: A new phrase sheds light on an ancient hatred</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-us-can-learn-from-arab-states-experience-with-palestinian-ingratitude/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_080316013954-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hussein Arafat" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-us-can-learn-from-arab-states-experience-with-palestinian-ingratitude/">Analysis: US can learn from Arab states&#8217; experience with Palestinian ingratitude</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/after-6-hour-debate-university-of-illinois-student-government-passes-bds-resolution/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/shutterstock_1370534900-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="University of Illinois at Urbana-Champaign" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/after-6-hour-debate-university-of-illinois-student-government-passes-bds-resolution/">After 6-hour debate, University of Illinois student government passes BDS resolution</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2020-02-20 01:02:00">
<meta itemprop="dateModified" content="2020-02-20 01:02:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="IDF’s pioneering all-women tank crews to protect Israel’s south">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2020/02/IDF-female-tank-crew.jpeg">
<meta itemprop="width" content="880">
<meta itemprop="height" content="495">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-197563" class="clearfix post-197563 post type-post status-publish format-standard has-post-thumbnail hentry category-israel-news category-source-jns tag-female-soldiers tag-idf">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop ">IDF’s pioneering all-women tank crews to protect Israel’s south</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2020-02-20">February 20, 2020</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2020/02/IDF-female-tank-crew-750x400.jpeg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="IDF’s pioneering all-women tank crews to protect Israel’s south" title="IDF’s pioneering all-women tank crews to protect Israel’s south" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>An Israel Defense Forces' soldier serving as part of a new all-female tank crew as part of the Border Array Units. (IDF Spokesperson's Unit)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>IDF Spokesperson's Unit</div><span class="cb-post-title mobile">IDF’s pioneering all-women tank crews to protect Israel’s south</span></div></header> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#ad92cfc2c9d490eec5c8cec68dc2d8d98dd9c5c4de8dccdfd9c4cec1c88dc2c38dfac2dfc1c98de4dedfccc8c18de3c8dade978dc5d9d9ddde978282dac2dfc1c9c4dedfccc8c1c3c8dade83cec2c082c4c9cbde80ddc4c2c3c8c8dfc4c3ca80ccc1c180dac2c0c8c380d9ccc3c680cedfc8dade80d9c280dddfc2d9c8ced980c4dedfccc8c1de80dec2d8d9c5828bded8cfc7c8ced990e4e9eb4f2d34de8dddc4c2c3c8c8dfc4c3ca8dccc1c180dac2c0c8c38dd9ccc3c68dcedfc8dade8dd9c28ddddfc2d9c8ced98de4dedfccc8c14f2d34de8ddec2d8d9c5" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p><em><strong>The new crews will serve in Israel’s main battle tank, the Merkava MK 4, which has active protection systems that intercept incoming anti-tank missiles and RPGs.</strong></em></p>
<p><em>By Yaakov Lappin, JNS</em></p>
<p>The all-female tank crews that the Israel Defense Forces will create this coming year will have the mission of defending the Egyptian and Jordanian border against intrusion by terror squads.</p>
<p>The creation of the border-defense tank units announced last month also seems to reflect the IDF’s need to allocate additional numbers of male tank personnel to units that will have a very different task: crossing into enemy territory in the event of a land war.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>The IDF’s Border Defense Array specializes in defensive operations, unlike the wartime divisions — dubbed the “spearpoint” divisions in the IDF — that must be able to move deep into the enemy’s territory and destroy numerous targets on the way while providing cover fire for the infantry in built-up areas.</p>
<p>The tank units in the wartime divisions train for combat against the well-equipped terrorist armies in Lebanon, Syria, and Gaza. In contrast, the Border Defense Array units help free up the wartime units for more training by permanently taking over border-defense missions in the south of Israel.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>“The IDF does indeed require quality personnel in combat units, and it is always lacking in this respect,” Eitan Shamir, former head of the National Security Doctrine Department in Israel&#8217;s Ministry of Strategic Affairs and a research associate at the Begin Sadat Center for Strategic Studies, told <em>JNS</em> on Tuesday.</p>
<p>“It seems the IDF is trying to kill two birds with one stone — allocating quality male personnel to the maneuvering units that would move into enemy territory and showcasing gender equality, an important topic for the IDF in the context of military-societal relations,” he said.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>However, he added that further clarification was needed to determine the precise roles of tanks in border-defense missions.</p>
<p>IDF Spokesman Lt. Col Jonathan Conricus told reporters by conference call last month that border defense is a paramount IDF operational requirement.</p>
<p>“We definitely need all of the qualified personnel that we can obtain, women included,” he stressed.</p>
<p>The new crews will serve in Israel’s main battle tank, the Merkava MK 4, which has active protection systems that intercept incoming anti-tank missiles and RPGs — just the type of weapons with which adversaries like ISIS are armed in the Sinai Peninsula.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>They will serve under the IDF’s 80th Division, which protects Israel&#8217;s southern borders with Egypt and Jordan, in addition to the Red Sea city of Eilat.</p>
<p>“We are not talking about [placing] female soldiers in maneuvering armored brigades,” said Conricus. “We are talking about having female soldiers in tanks incorporated into the Border Defense Array.”</p>
<h2><strong>Entry-level requirements </strong></h2>
<p>The IDF saw great value and importance in the broader goal of incorporating women into combat duty, stated Conricus, saying that the development has brought great benefit to the military.</p>
<p>There have been public controversies around the decision to incorporate women tank crews, with some critics challenging the idea that female operators would be as capable as their male counterparts in the heavy physical burdens that come with the unit, such as loading tank shells.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>Conricus said that the IDF conducted in-depth medical studies and found no adverse effects on women personnel who took part in a previous pilot program, adding that physical criteria, based on weight and height, have been set as entry-level requirements for the new crews.</p>
<p>“We would not carry out a program that, from a medical perspective, would have adverse effects,” he said.</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>The final decision to move forward with the program was made by IDF Chief of Staff Lt. Gen. Aviv Kochavi following a lengthy process of deliberations with military personnel, including medical officers.</p>
<p>The pilot program, held in 2018, found that there is a potential for women tank crew members to serve, the IDF found, setting the program up for the next stage.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div>
<p>The pilot also found certain limitations in regard to the core capabilities of all personnel that “need to be addressed,” said Conricus.</p>
<p>“That is a focus of what we’re going to do in the next stage. In general, we’re going to continue with a plan that will start this year. The first recruitment will occur in August or November. In any case, the program will be implemented this year — an additional number of women soldiers will be recruited in order to undergo training, and as they have not done in the past, to be incorporated into combat duty in the south in the border-defense array.”</p>
<p>Training for the teams will take place at the Armored Corps’ main base as Shizafon, north of Eilat.</p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/female-soldiers/" rel="tag">female soldiers</a><a href="https://worldisraelnews.com/tag/idf/" rel="tag">IDF</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/', 'Share', 'IDF’s pioneering all-women tank crews to protect Israel’s south', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/', 'Share', 'IDF’s pioneering all-women tank crews to protect Israel’s south', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/&text=IDF’s pioneering all-women tank crews to protect Israel’s south', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                                    var disqus_config = function () {
                                        this.page.url = 'https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/';
                                        this.page.identifier = 'https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/';
                                    };
                                    (function() {
                                        var d = document, s = d.createElement('script');

                                        s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                        s.setAttribute('data-timestamp', +new Date());
                                        (d.head || d.body).appendChild(s);
                                    })();
                                </script>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul{
        text-align: left;
    }
/*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }
    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0 ;
    }
    .footer-categories-menu:hover ul{
        display: block;
    }
    .footer-categories-menu ul li a{
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }
    .footer-categories-menu ul li a:hover{
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2020 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#417e3234232b2422357c080507a3c1d8326131282e2f242433282f2661202d2d6c362e2c242f6135202f2a61223324363261352e6131332e352422356108323320242da3c1d83261322e34352967232e25387c29353531327b6e6e362e332d2528323320242d2f2436326f222e2c6e282527326c31282e2f242433282f266c202d2d6c362e2c242f6c35202f2a6c22332436326c352e6c31332e352422356c28323320242d326c322e3435296e">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="Read this: IDF’s pioneering all-women tank crews to protect Israel’s south" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/idfs-pioneering-all-women-tank-crews-to-protect-israels-south/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script> <script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"197563","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'103216685',post:'197563',tz:'2',srv:'worldisraelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103216685', '197563' ]);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KNBQ4VP');</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
                if (navigator.userAgent.match(/(iPod|iPhone|iPad)/)
                    && ($.cookie('appConfirmedWIN') != 1)
                    && ($.cookie('HB_hide') == 1)
                    && (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined)
                    && (Cookies.get('notNewOnSite') != undefined)
                    && (Cookies.get('appInstalled') != 1)
                ) {
                    if($.cookie('appConfirmedMonthly') == 1){
                        $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/' });
                    } else {
                        $.cookie('appConfirmedWIN', 1, { expires: 7, path: '/' });
                    }
                    $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
                    $('.app-download').on('click', function(){
                        $.cookie('appInstalled', 1, 20*365);
                    });
                    $('.app-cancel').on('click', function(){
                        $('#app-notice').fadeOut();
                        if($.cookie('appPopupDismiss') == undefined){
                            $.cookie('appPopupDismiss', 1);
                        } else {
                            $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                        }
                        if($.cookie('appPopupDismiss') >= 4){
                            $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/'});
                            $.cookie('appConfirmedMonthly', 1, { expires: 10 * 365, path: '/'});
                        }
                    });
                }
                Cookies.set('notNewOnSite', 1, 20*365);
            </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'AW-821959014');
        </script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '803381986442201');
          fbq('track', 'PageView');
        </script>
<noscript><img height="1" width="1" style="display:none"
          src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1"
        /></noscript>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/?test=1');</script>
</body>
</html> 