
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->

<head>

    <meta charset="utf-8">

    <!-- Google Chrome Frame for IE -->
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
    <!-- mobile meta -->
            <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    
    <link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

        <!-- <meta property="og:image" content="" /> -->
    
            <meta property="og:title" content="YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks | World Israel News">
        <meta property="og:url" content="https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/">
        <meta property="og:description" content="'James Owens is Britain&rsquo;s most racist YouTuber,' said a spokesperson for Red Flare, a group that exposes extremists in Britain.">
                                <meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2022/09/shutterstock_293731811-780x520.jpg" />
            <!-- <meta property="og:image:width" content="780" /> -->
            <!-- <meta property="og:image:height" content="520" /> -->
                <meta property="og:locale" content="en_US" />
    <meta property="og:site_name" content="WIN">
    <!-- head functions -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks | World Israel News</title>
	<meta name="description" content="&#039;James Owens is Britain’s most racist YouTuber,&#039; said a spokesperson for Red Flare, a group that exposes extremists in Britain." />
	<link rel="canonical" href="https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks" />
	<meta property="og:description" content="&#039;James Owens is Britain’s most racist YouTuber,&#039; said a spokesperson for Red Flare, a group that exposes extremists in Britain." />
	<meta property="og:url" content="https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/" />
	<meta property="og:site_name" content="World Israel News" />
	<meta property="article:publisher" content="https://www.facebook.com/worldisraelnews" />
	<meta property="article:published_time" content="2022-09-06T12:58:17+00:00" />
	<meta property="article:modified_time" content="2022-09-06T20:51:53+00:00" />
	<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2022/09/shutterstock_293731811.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Atara Beck" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@worldisraelnews" />
	<meta name="twitter:site" content="@worldisraelnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Atara Beck" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/amp/" /><meta name="generator" content="AMP for WP 1.0.77.49"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/300647" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://worldisraelnews.com/?p=300647' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fyoutube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fyoutube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><!-- end custom css --><style>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</style>    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
    <!-- end head functions-->
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">

    <script type="text/javascript" charset="UTF-8" src="//ca-eu.cookie-script.com/s/4255ab4c7fdd7288e602c07c10522efe.js"></script>

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>

            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>

        <script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
    <meta property="fb:pages" content="441215959364333" />
    <script defer src="https://users.api.jeeng.com/users/domains/2Oj76WRv61/sdk/"></script>

            <!-- <script src="//static.vidazoo.com/basev/widgets/widget.js?widgetId=5d961bc5786301000436e244&widgetPosition=vidazoo-desktop"></script> -->
        <!-- Google Tag Manager -->
    <script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>
    <!-- End Google Tag Manager -->

</head>


<body class="post-template-default single single-post postid-300647 single-format-standard  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">
    

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div id="cb-outer-container" >

        
            <!-- Small-Screen Menu -->

            <div id="cb-mob-menu" class="clearfix cb-light-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israeli Innovation &amp; Technology</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-297245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297245"><a href="https://worldisraelnews.com/contribute/?a=nav_mob">Support WIN</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->
            
                <div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>        <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

            <header class="header clearfix">

                
                
                    <div id="cb-logo-box" class="wrap clearfix desktop">
                                        <div id="logo" class="cb-with-large">
                    <a href="https://worldisraelnews.com">
                        <img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo" >
                    </a>
                </div>
                                    <div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-4"><a class="sidebar-ad" id="ad-id-4" href="https://theisraelboutique.com?a=ww0000ib_h" data-ga-label="ad-4"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ib_ad_890X100-1.jpg" /></a></div></div></div></div>                    </div>

                


                                    <nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
                        <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                            <ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-former-pm-who-ordered-2007-strike-on-syrian-nuclear-reactor-open-to-iran-deal/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/09/AP18079612891487-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Syrian nuclear reactor" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-former-pm-who-ordered-2007-strike-on-syrian-nuclear-reactor-open-to-iran-deal/">WATCH: Former Israeli PM who ordered strike on Syrian nuclear reactor open to Iran deal</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-the-martyrs-blood-and-gunfire-built-the-state-of-palestine/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Screenshot-2022-09-06-214439-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian song promoting terror" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-the-martyrs-blood-and-gunfire-built-the-state-of-palestine/">WATCH: &#8216;The Martyr’s blood and gunfire&#8217; built the state of &#8216;Palestine&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/carrot-or-stick-iran-takes-differing-approaches-to-us-europe-for-nuclear-deal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/FLTnmHgXoAseog9-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Vienna talks" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/carrot-or-stick-iran-takes-differing-approaches-to-us-europe-for-nuclear-deal/">CARROT OR STICK? Iran takes differing approaches to US, Europe for nuclear deal</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-road-blocked-traffic-halted-so-israelis-have-fun/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Screenshot-2022-09-06-132742-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="israeli has fun in traffic jam" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-road-blocked-traffic-halted-so-israelis-have-fun/">WATCH: Road blocked, traffic halted &#8211; time for fun in Israel</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/unbelievable-driver-gives-dog-the-wheel-on-central-israeli-road/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Dog-driving-car-in-Arab-Israeli-village.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dog driving car in Arab Israeli village.v2" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/unbelievable-driver-gives-dog-the-wheel-on-central-israeli-road/">UNBELIEVABLE: Driver gives dog the wheel on central Israeli road</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/extraordinary-was-jerusalem-a-major-city-during-the-iron-age/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Screenshot-2022-09-05-134427-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ivory relics from First Temple Period" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/extraordinary-was-jerusalem-a-major-city-during-the-iron-age/">NEW DISCOVERY: Was Jerusalem a major city during the Iron Age?</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-trump-mideast-envoy-greenblatt-gives-forecast-for-israel-and-us/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/shutterstock_1353654281-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jason Greenblatt" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-trump-mideast-envoy-greenblatt-gives-forecast-for-israel-and-us/">WATCH: Trump Mideast envoy Greenblatt gives forecast for Israel and US</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-former-pm-who-ordered-2007-strike-on-syrian-nuclear-reactor-open-to-iran-deal/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/09/AP18079612891487-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Syrian nuclear reactor" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-former-pm-who-ordered-2007-strike-on-syrian-nuclear-reactor-open-to-iran-deal/">WATCH: Former Israeli PM who ordered strike on Syrian nuclear reactor open to Iran deal</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-burial-can-be-denied-to-compel-recalcitrant-husbands-to-grant-divorce-says-israeli-rabbinate/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/shutterstock_286497158-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="cemetery" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-burial-can-be-denied-to-compel-recalcitrant-husbands-to-grant-divorce-says-israeli-rabbinate/">Jewish burial can be denied to compel husbands to grant divorces, says Israeli Rabbinate</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/arab-mother-daughter-murdered-in-lod-police-slammed/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Screenshot-2022-09-06-142104-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Arab crime" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/arab-mother-daughter-murdered-in-lod-police-slammed/">Arab crime shoots up: mother and daughter murdered loading groceries</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-road-blocked-traffic-halted-so-israelis-have-fun/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Screenshot-2022-09-06-132742-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="israeli has fun in traffic jam" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-road-blocked-traffic-halted-so-israelis-have-fun/">WATCH: Road blocked, traffic halted &#8211; time for fun in Israel</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/child-killing-terrorist-up-for-parole-after-less-than-a-decade-in-israeli-prison/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Screenshot-2160-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Adele Biton" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/child-killing-terrorist-up-for-parole-after-less-than-a-decade-in-israeli-prison/">Child-killing terrorist up for parole after less than a decade in Israeli prison</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iranian-hackers-publish-personal-data-of-30000-israeli-students-and-teachers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/shutterstock_232359814-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="iran cyber" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/iranian-hackers-publish-personal-data-of-30000-israeli-students-and-teachers/">Iranian hackers publish personal data of 30,000 Israeli students and teachers</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/liberman-accused-of-trying-to-have-officer-assassinated-files-criminal-complaint/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/F191126YS02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Avigdor Liberman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/liberman-accused-of-trying-to-have-officer-assassinated-files-criminal-complaint/">Liberman accused of trying to have officer assassinated, files criminal complaint</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-260987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260987"><a href="https://worldisraelnews.com/category/middle-east/">Mideast</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/report-un-refugee-agency-accepted-50-million-from-us-designated-terrorist-group/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2017/06/funding-terror-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Funding terror" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/report-un-refugee-agency-accepted-50-million-from-us-designated-terrorist-group/">UN agency accepted $50 million from terrorist groups linked to Hamas, Al-Qaeda: report</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lapid-warns-iran-were-ready-for-every-scenario/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Yair-Lapid-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yair Lapid" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lapid-warns-iran-were-ready-for-every-scenario/">Lapid warns Iran: We&#8217;re ready for every scenario</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/arabs-to-biden-do-not-sign-the-iran-deal-it-will-start-a-war/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/AP22197399421477-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Biden MBS" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/arabs-to-biden-do-not-sign-the-iran-deal-it-will-start-a-war/">Arabs warn Biden: Do not sign the Iran deal, it will start a major war</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/eu-blasts-unrwa-chief-over-palestinian-textbooks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/UNRWA-1-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/eu-blasts-unrwa-chief-over-palestinian-textbooks/">EU blasts UNRWA chief over antisemitic Palestinian textbooks</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-trump-mideast-envoy-greenblatt-gives-forecast-for-israel-and-us/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/shutterstock_1353654281-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jason Greenblatt" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-trump-mideast-envoy-greenblatt-gives-forecast-for-israel-and-us/">WATCH: Trump Mideast envoy Greenblatt gives forecast for Israel and US</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iran-arrests-bahai-group-for-allegedly-spying-on-behalf-of-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/shutterstock_288775211-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Haifa Baha&#039;i Shrine of The Bab" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/iran-arrests-bahai-group-for-allegedly-spying-on-behalf-of-israel/">Iran arrests Baha’i group accused of spying on behalf of Israel</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-lebanese-journalist-blasts-hezbollah-i-want-my-son-to-live/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/08/AP_20180655776013-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hezbollah supporters" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-lebanese-journalist-blasts-hezbollah-i-want-my-son-to-live/">WATCH: Lebanese journalist blasts Hezbollah, &#8216;I want my son to live&#8217;</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-simulates-mideast-bombing-run-amid-iran-tensions/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Stratofortress-880x495-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="US Air Force" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/us-simulates-mideast-bombing-run-amid-iran-tensions/">US simulates Mideast bombing run amid Iran tensions</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/carrot-or-stick-iran-takes-differing-approaches-to-us-europe-for-nuclear-deal/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/FLTnmHgXoAseog9-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Vienna talks" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/carrot-or-stick-iran-takes-differing-approaches-to-us-europe-for-nuclear-deal/">CARROT OR STICK? Iran takes differing approaches to US, Europe for nuclear deal</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-morocco-envoy-recalled-amid-probe-into-sexual-harassment-other-wrongdoings/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Govrin-toledano-e1612192603952-1024x640-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Govrin Morocco" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-morocco-envoy-recalled-amid-probe-into-sexual-harassment-other-wrongdoings/">Israel&#8217;s Morocco envoy recalled amid probe into sexual harassment, other wrongdoings</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/liz-truss-set-to-become-new-uk-prime-minister-great-friend-of-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/AP22248448407667-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Liz Truss" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/liz-truss-set-to-become-new-uk-prime-minister-great-friend-of-israel/">Liz Truss set to become new UK prime minister, &#8216;great friend of Israel&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/no-deal-irans-nuke-chief-charges-enemies-with-reneging-on-commitments/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Vienna-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran nuclear talks" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/no-deal-irans-nuke-chief-charges-enemies-with-reneging-on-commitments/">No deal? Iran&#8217;s nuke chief charges &#8216;enemies&#8217; with reneging on commitments</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/italian-candidate-pledges-to-recognize-jerusalem-as-israels-capital-move-embassy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/AP22216556691837-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Matteo Salvini" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/italian-candidate-pledges-to-recognize-jerusalem-as-israels-capital-move-embassy/">Italian candidate pledges to recognize Jerusalem as Israel&#8217;s capital, move embassy</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/50-us-lawmakers-including-30-democrats-urge-biden-to-release-text-of-troubling-iran-deal-before-signing/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/10/AP_19107604972798-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="U.S. Rep. Josh Gottheimer" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/50-us-lawmakers-including-30-democrats-urge-biden-to-release-text-of-troubling-iran-deal-before-signing/">50 US lawmakers, including 30 Democrats, urge Biden to release text of &#8216;troubling&#8217; Iran deal before signing</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/official-syrian-news-agency-israel-attacked-aleppo-airport-putting-it-out-of-commission/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/09/AP22173489597735-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Israel strike Syria" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/official-syrian-news-agency-israel-attacked-aleppo-airport-putting-it-out-of-commission/">Official Syrian news agency: Israel attacked Aleppo airport, putting it out of commission</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-the-martyrs-blood-and-gunfire-built-the-state-of-palestine/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Screenshot-2022-09-06-214439-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinian song promoting terror" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-the-martyrs-blood-and-gunfire-built-the-state-of-palestine/">WATCH: &#8216;The Martyr’s blood and gunfire&#8217; built the state of &#8216;Palestine&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/manhunt-idf-reveals-identity-of-third-terrorist-who-attacked-israeli-bus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Jordan-Valley-terrorist-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Maher al-Sayeed" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/manhunt-idf-reveals-identity-of-third-terrorist-who-attacked-israeli-bus/">Manhunt: IDF reveals identity of third terrorist who attacked Israeli bus</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/idf-says-high-possibility-that-al-jazeera-reporter-was-accidentally-killed-by-israeli-fire/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/Shireen-Abu-Akleh-64-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Shireen Abu Akleh" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/idf-says-high-possibility-that-al-jazeera-reporter-was-accidentally-killed-by-israeli-fire/">IDF says &#8216;high possibility&#8217; that Al Jazeera reporter was accidentally killed by Israeli fire</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/terrorist-killed-17-arrested-in-idf-counterterrorism-raids/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Fb3lpcBXwAIJ4uD-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF soldier counterterrorism" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/terrorist-killed-17-arrested-in-idf-counterterrorism-raids/">Terrorist killed, 17 arrested in IDF counterterrorism raids</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-lebanon-maritime-deal-close-to-done-saudi-media/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/Energean-gas-rig-80x60.webp" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Energean gas rig" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-lebanon-maritime-deal-close-to-done-saudi-media/">Israel-Lebanon maritime deal close to done: Saudi media</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/this-is-a-third-intifada-palestinians-say-amid-growing-terror/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/05/F220506YS113-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Elad funeral terror" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/this-is-a-third-intifada-palestinians-say-amid-growing-terror/">&#8216;This is a third intifada,&#8217; Palestinians say amid growing terror</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/09/shutterstock_293731811-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="youtube" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/">YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/germanys-new-chance-dont-stand-idly-by-as-iran-threatens-israel-herzog-tells-bundestag/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/AP22249366336007-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Herzog Germany" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/germanys-new-chance-dont-stand-idly-by-as-iran-threatens-israel-herzog-tells-bundestag/">Germany&#8217;s new chance: &#8216;Don&#8217;t stand idly by&#8217; as Iran threatens Israel, Herzog tells Bundestag</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/christian-extremists-offer-cash-to-murder-religious-freedom-group-members-more-money-to-kill-jews/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Mikey-Weinstein-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mikey Weinstein" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/christian-extremists-offer-cash-to-murder-religious-freedom-group-members-more-money-to-kill-jews/">Suspected &#8216;Christian extremists&#8217; offer cash to murder religious freedom group members, more money to kill Jews</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/shameful-after-50-years-germany-takes-responsibility-for-munich-massacre-of-israeli-athletes/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Steinmeier-Herzog-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/shameful-after-50-years-germany-takes-responsibility-for-munich-massacre-of-israeli-athletes/">&#8216;SHAMEFUL&#8217;: After 50 years Germany takes responsibility for Munich massacre of Israeli athletes</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/influential-islamist-preacher-of-jew-hatred-on-the-run-after-france-issues-arrest-warrant/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/hate-preacher-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hassan Iquioussen" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/influential-islamist-preacher-of-jew-hatred-on-the-run-after-france-issues-arrest-warrant/">Influential Islamist preacher of Jew-hatred on the run after France issues arrest warrant</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/uk-student-union-head-suspended-amid-antisemitism-probe/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Screenshot-2132-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Shaima Dallali" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/uk-student-union-head-suspended-amid-antisemitism-probe/">UK student union head suspended amid antisemitism probe</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/sharon-stone-slams-assault-on-rabbi-rise-in-violent-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/F130619MA015-e1662273927522-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sharon Stone" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/sharon-stone-slams-assault-on-rabbi-rise-in-violent-antisemitism/">Actress Sharon Stone slams assault on rabbi, rise in violent antisemitism</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Tech</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-high-tech-companies-integral-part-of-nasa-space-mission/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/09/AstroRad-vests-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="AstroRad vests" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-high-tech-companies-integral-part-of-nasa-space-mission/">Israeli high-tech companies integral part of NASA space mission</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/no-evidence-covid-19-came-from-bats-israeli-study/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/COVID-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="COVID-19" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/no-evidence-covid-19-came-from-bats-israeli-study/">No evidence COVID-19 came from bats: Israeli study</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/using-tiny-diamonds-israeli-scientists-develop-new-method-of-noninvasive-treatments/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Fixler-August-2022-2.tif-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Noninvasive treatment with nanodiamonds" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/using-tiny-diamonds-israeli-scientists-develop-new-method-of-noninvasive-treatments/">Using tiny diamonds, Israeli scientists develop new method of noninvasive treatments</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-startup-secures-45-million-to-treat-migraines/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/shutterstock_1477334066-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="migraine" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-startup-secures-45-million-to-treat-migraines/">Israeli startup secures $45 million to treat migraines</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/light-unto-the-nations-bright-dot-in-the-negev-dazzles-astronauts-in-space/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/shutterstock_1609133728-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ashalim,Power,Station" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/light-unto-the-nations-bright-dot-in-the-negev-dazzles-astronauts-in-space/">Light unto the nations? &#8216;Bright dot in the Negev&#8217; dazzles astronauts in space</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-israeli-startup-is-training-labradors-to-detect-cancer/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/spotitearly-main-1168x657-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="dog training cancer" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-israeli-startup-is-training-labradors-to-detect-cancer/">New Israeli startup is training Labradors to detect cancer</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hebrew-u-israeli-agricultural-researchers-work-to-prevent-looming-global-food-crisis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/Screenshot-2022-08-23-140417.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="biosensor" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hebrew-u-israeli-agricultural-researchers-work-to-prevent-looming-global-food-crisis/">Hebrew U, Israeli agricultural researchers work to prevent looming global food crisis</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/statue-promoting-christian-missionary-agenda-to-be-removed-from-israeli-heritage-site-but-where-will-it-go-now/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/07/img1080689-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="missionary statue" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/statue-promoting-christian-missionary-agenda-to-be-removed-from-israeli-heritage-site-but-where-will-it-go-now/">'They Were Duped': Christian missionary statue to be removed from Israeli heritage site, but where will it go?</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ben-shapiro-the-left-is-about-to-get-it-right-in-the-mouth-exclusive/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/07/Ben-Shapiro-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben Shapiro" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ben-shapiro-the-left-is-about-to-get-it-right-in-the-mouth-exclusive/">Ben Shapiro: &#8216;The left is about to get it right in the mouth&#8217; &#8211; WIN exclusive</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/queen-of-guns-ex-idf-soldier-advocates-for-more-guns-on-the-street-in-us-and-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/06/queenguns-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Queen of Guns" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/queen-of-guns-ex-idf-soldier-advocates-for-more-guns-on-the-street-in-us-and-israel/">&#8216;Queen of Guns&#8217;: Ex-IDF soldier advocates for more guns on the street in US and Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-iran-not-scared-of-us-biden-is-to-blame-says-former-ambassador-friedman/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/03/F180319YS24-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="US Ambassador to Israel David Friedman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-iran-not-scared-of-us-biden-is-to-blame-says-former-ambassador-friedman/">EXCLUSIVE: &#8216;Iran not scared of US,&#8217; Biden is to blame, says former ambassador Friedman</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/isis-is-just-an-excuse-say-terror-experts-citing-incitement-among-arab-israelis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/03/photo_2022-03-28_11-38-10-e1648468000484-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ISIS terror" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/isis-is-just-an-excuse-say-terror-experts-citing-incitement-among-arab-israelis/">&#8216;ISIS is just an excuse,&#8217; say terror experts, citing incitement among Arab-Israelis</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F210323FF56-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mansour Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/">&#8216;Civil jihad is here,&#8217; thanks to Bennett coalition partner &#8211; exclusive report</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Jews-on-Temple-Mount-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jews on Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/">WIN EXCLUSIVE: Activist discusses Knesset victory for Jewish visitors to Temple Mount</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/is-israel-forfeiting-border-security-in-hopes-of-obtaining-us-visa-waiver-status/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Visas-in-Israeli-Passport-880x495-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Visas-in-Israeli-Passport-880x495" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/is-israel-forfeiting-border-security-in-hopes-of-obtaining-us-visa-waiver-status/">Is Israel forfeiting border security in hopes of obtaining US visa-waiver status?</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/infamous-antisemite-secretly-visits-israel-doesnt-tell-320000-twitter-followers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/Linda-Sarsour_Haifa-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Linda-Sarsour_Haifa" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/infamous-antisemite-secretly-visits-israel-doesnt-tell-320000-twitter-followers/">Infamous antisemite secretly visits Israel, doesn&#8217;t tell 320,000 Twitter followers</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/conviction-of-jew-for-murder-of-palestinians-could-be-wrongful-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/F200518ASPOOL03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Amiram Ben Uliel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/conviction-of-jew-for-murder-of-palestinians-could-be-wrongful-analysis/">Conviction of Jew for murder of Palestinians could be wrongful &#8211; opinion</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/guardian-writer-hurls-baseless-smear-of-pro-israel-voices/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/09/shutterstock_1746904922-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The Guardian" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/guardian-writer-hurls-baseless-smear-of-pro-israel-voices/">Guardian writer hurls baseless smear of &#8216;pro-Israel voices&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/yad-vashem-hires-conscientious-objector-who-compares-idf-to-nazis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/shutterstock_1590173656-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yad Vashem" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/yad-vashem-hires-conscientious-objector-who-compares-idf-to-nazis/">Yad Vashem hires &#8216;conscientious objector&#8217; who compares IDF to Nazis</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-must-take-and-hold-gaza-indefinitely-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/F210527ARK166-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas military parade in Gaza" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-must-take-and-hold-gaza-indefinitely-analysis/">Israel must take and hold Gaza indefinitely &#8211; analysis</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/just-who-are-israel-and-the-us-negotiating-with-in-lebanon/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/08/shutterstock_1986840278-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hezbollah and Lebanese flags." loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/just-who-are-israel-and-the-us-negotiating-with-in-lebanon/">Just who are Israel and the US negotiating with in Lebanon?</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a><div class="cb-big-menu"></li>
<li id="menu-item-300214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300214"><a href="https://worldisraelnews.com/contribute?a=nav_dt">Contribute</a><div class="cb-big-menu"></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                        </div>
                    </nav>
                
                
                            <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                    <div id="mob-logo" class="cb-top-logo">
                    <a href="https://worldisraelnews.com">
                        <img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
                    </a>
                </div>
            </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                
                
                    <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                                    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                
            </header> <!-- end header -->        <div id="cb-content" class="wrap clearfix">

                <meta itemprop="datePublished" content="2022-09-06 03:09:17">
    <meta itemprop="dateModified" content="2022-09-06 11:09:53">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="World Israel News">
        <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
        </span>
    </span>

    <meta itemprop="headline " content="YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2022/09/shutterstock_293731811.jpg">
        <meta itemprop="width" content="1000">
        <meta itemprop="height" content="667">
    </span>


            
            <div id="main" class="cb-main clearfix">

                <article id="post-300647" class="clearfix post-300647 post type-post status-publish format-standard has-post-thumbnail hentry category-jewish-diaspora category-source-algemeiner tag-antisemitism tag-racism tag-social-media tag-youtube">
                    <div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">
<!-- M_NOvideo_AboveTitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="6242542562"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                    <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title desktop " >YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2022-09-06">September 6, 2022</time></div></div>                    <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                    <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://worldisraelnews.com/wp-content/uploads/2022/09/shutterstock_293731811-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks" loading="lazy" title="YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks" /><div class="cb-image-credit desktop"><i class="fa fa-camera"></i>(Shutterstock)</div><div class="cb-image-credit mobile"><i class="fa fa-camera"></i>(Shutterstock)</div><span class="cb-post-title mobile">YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks</span></div></header>                    <div class="single-share-links">
    <div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
        <div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
    </div>
    <div class="pull-left" style="margin-right: 5px;">
        <span class="fb-share-button" data-href="" data-layout="button_count"></span>
    </div>
    <div class="pull-left twitter-share-wrapper">
        <a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>
    <a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
    <a class="btn mobile btn btn-default whatsapp-share" href="mailto:?body=https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/&subject=YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
    <span style="display: none;">https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/</span>
    <div class="pull-right">
        <a href="mailto:?body=https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/&subject=YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks" class="desktop"><i class="fa fa-envelope"></i> Email</a>
        <a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
        <span style="margin-left: 15px;color: #025f8f;" class="desktop">
                            <i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
                    </span>
    </div>
    <div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style>                    <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
                        <div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">
<!-- DT_BigBox_NOvideo -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px; margin-left:20px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="4626208563"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>                        <p><em><strong>“James Owens is Britain’s most racist YouTuber,” said a spokesperson for Red Flare, a group that exposes extremists in Britain.</strong></em></p><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! -->
<p><em>By Shiryn Ghermezian, <a href="https://www.algemeiner.com/" target="_blank" rel="noopener">The Algemeiner</a></em></p>
<p>YouTube has shut down the channel of a right-wing extremist who has been called “Britain’s most racist YouTuber” for using codewords and euphemisms to verbally attack Jews and Blacks and bypass the video platform’s hate speech policies.</p>
<p>James Owens, 37, from the village of Hixon in Staffordshire, England, escaped censorship by YouTube’s artificial intelligence that monitors hate speech by using expressions such as “people who look white but aren’t” to refer to Jews, the term “negrophilia” when condemning the Black community, and referring to Nazi leader Adolf Hitler as “our uncle,” <a href="https://www.thetimes.co.uk/article/neo-nazi-uses-codewords-to-spread-hate-on-youtube-kqqs6lrkf" target="_blank" rel="noopener">The <em>Times</em></a> reported.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Owens rarely mentioned ethnic minorities by name on his channel called “Tollahvision,” where he hosted discussions featuring antisemitism, racism and conspiracy theories. He also used a fake profile picture and disguised his voice with a fake accent.</p>
<p>“After review, we quickly terminated the ‘Tollahvision’ channel for repeated violations of our hate speech policy, which strictly prohibits content that promotes violence or hatred against individuals or groups based on certain attributes,” said a YouTube spokesperson. “We enforce this policy rigorously and removed over 95,000 videos for violating our hate speech policy in the first three months of 2022.”</p><div class="a-single a-26"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Red Flare, an anti-far right group that exposes extremists in Britain, had been tracking content posted by Owens since 2020. The organization released <a href="https://twitter.com/redflareinfo/status/1565113586015506432" target="_blank" rel="noopener">a photo</a> of the white supremacist in late August and revealed that he is also a key figure in the British far-right white nationalist group called Patriotic Alternative (PA).</p>
<p>Owens is a former host of “The Absolute State of Britain” (TASOB) podcast, which is published by the US-based Neo-Nazi outlet The Right Stuff. TASOB previously described itself as “Britain’s most racist podcast” and in one episode of the podcast Owens said, “We’re still fighting Hitler’s war, it’s just a guerrilla war now,” according to Red Flare.</p><div class="a-single a-36"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">
<!-- DT_NOvideo_belowtitle -->
<ins class="adsbygoogle"
     style="display:block;width:100%;min-height:50px;"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="7998477368"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>On his own YouTube channel, launched in December 2019, Owens has featured PA organizers and other fascists as guests. Red Flare said the channel had garnered more than 400,000 views before it was terminated by YouTube.</p>
<p>“James Owens is Britain’s most racist YouTuber,” a spokesperson for the group said. “The degree of vitriol, malice, the kind of incandescent rage with which he speaks about ethnic minorities, gay people, Jews, the left, is unique among his peers.”</p>
<p>Owens defended himself in a statement to <em><a href="https://www.theguardian.com/politics/2022/sep/01/britains-most-racist-youtuber-has-channel-terminated" target="_blank" rel="noopener">The Guardian</a></em>. He said, “I reject the concept of ‘racism’ outright. Caring especially for your own people is the most natural and healthy thing in the world. ‘Racism’ is just an anti-white libel. It’s a weapon of mass psychological abuse devised and wielded to keep white people from thinking and acting in our own interests while our sovereignty and our homelands are taken from us.”</p>
</p><div class="clearfix"></div><div class="a-single a-42"><a href="/contribute?a=art_ban"><img src="https://worldisraelnews.com/wp-content/uploads/2022/05/win-contribute-800x170-1.jpg" /></a></div><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">
<!-- BottomAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="1893068161"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="desktop g-ad show-in-video">
<!-- Huge -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:280px"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="desktop g-ad show-non-video">
<!-- Huge -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:280px"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="mobile g-ad show-in-video" style="margin: 10px 0;">
<!-- DT_NOvideo_Middle -->
<ins class="adsbygoogle"
     style="display:block;width:100%"
     data-ad-client="ca-pub-3367304846618890"
     data-ad-slot="8080275364"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>                                                <div class="clearfix"></div>
                        <p class="cb-tags"> <a href="https://worldisraelnews.com/tag/antisemitism/" rel="tag">Antisemitism</a><a href="https://worldisraelnews.com/tag/racism/" rel="tag">Racism</a><a href="https://worldisraelnews.com/tag/social-media/" rel="tag">Social media</a><a href="https://worldisraelnews.com/tag/youtube/" rel="tag">YouTube</a></p>                    </section> <!-- end article section -->
                    <div class="clearfix"></div>
                    <footer class="article-footer">
                        <div class="btn-group-social hidden-print">
    <a href="javascript:fbShare('https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/', 'Share', 'YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/', 'Share', 'YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
    <a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
    <a class="btn btn-default email-share" href="mailto:?body=https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/&subject=YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>

<script type="text/javascript">
    function fbShare(url, title, descr, image, winWidth, winHeight) {
        ga('send', 'event', 'share', 'facebook', 'share facebook');
        var winTop = (screen.height / 2) - (winHeight / 2);
        var winLeft = (screen.width / 2) - (winWidth / 2);
        window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption=' + title + '&link=' + url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
    };

    function twShare(url, title, descr, image, winWidth, winHeight) {
        ga('send', 'event', 'share', 'twitter', 'share twitter');
        var winTop = (screen.height / 2) - (winHeight / 2);
        var winLeft = (screen.width / 2) - (winWidth / 2);
        window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/&text=YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
    };
</script>                                                <div class="clearfix"></div>
                        <!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! -->                                                                                                            <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
                                                                        </footer> <!-- end article footer -->
                    <div id="disqus_thread"></div>
                                            <script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/';
                                this.page.identifier = 'https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
                                        <amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
                    <div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>
                    <!-- <div class="OUTBRAIN" data-widget-id= "TF_2" data-src = "" data-ob-template="UnitedWithIsrael" ></div> -->

                </article> <!-- end article -->

            
        
            </div> <!-- end #main -->

            <aside class="cb-sidebar clearfix" role="complementary">

<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print" >
<div class="cb-login-modal clearfix cb-dark-menu">
    <div class="cb-header" style="margin-bottom: 10px;">
        <div class="cb-title">Get the Latest Israel News!</div>
    </div>
      <div class="signup-form" id="sidebar-signup">
        <form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
        <div class="cb-form-body">
          <p>
            <input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
          </p>
          <input type="hidden" name="country" id="country" value="US">
          <p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
          <span class="cb-submit">
            <input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
          </span>
          </div>
        </form>
      <br />&nbsp;
    </div>
    </div>
    </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
    <script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a  style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="text-9" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = "" data-ob-template="UnitedWithIsrael" ></div></div>
		</div><div id="text-5" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
		</div><div id="text-6" class="cb-sidebar-widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>
</aside>


        </div> <!-- end #cb-content -->

        <script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>

        <script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
        <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">

    <div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
                                
    </div>

    
        <div class="cb-footer-lower clearfix">

            <div class="wrap clearfix">

                <div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/enews/news.php">Rotter</a></li>
<li id="menu-item-297247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297247"><a href="https://worldisraelnews.com/contribute/?a=footer">Support WIN</a></li>
</ul></div>
                <div class="cb-copyright" style="text-align: right">
                    <span class="footer-categories-menu">
                        All News <i class="fa fa-angle-up"></i>
                                                <ul>
                                                            <li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israeli Innovation &amp; Technology</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora &amp; Anti-Semitism</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
                                                            <li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
                                                    </ul>
                    </span>
                    |
                    <a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
                    <a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2022                </div>

            </div>

        </div>
    
</footer> <!-- end footer -->

</div> <!-- end #cb-container -->

</div> <!-- end #cb-outer-container -->

<span id="cb-overlay"></span>
<!-- <script src='https://www.google.com/recaptcha/api.js'></script> -->
<div id="lightboxHover" style="display:none;">
	<div id="lightbox">
		<h3>Send To Friend
			<a href="#" id="closeLightbox">
				<i class="fa fa-times"></i>
			</a>
		</h3>
		<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
			<p class="email-input" id="from">
				<label for="">From Email:</label>
				<input type="text" name="from" required="required">
				<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
					<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="mailto:?subject=YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks&body=https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/">click here</a> to send.
				</span>
			</p>
			<p class="email-input" id="to">
				<label for="">To Email:</label>
				<input type="text" name="to" required="required">
			</p>
			<p class="email-input test">
				<label for="">To:</label>
				<input type="text" name="email">
			</p>
			<p class="email-input" id="subject">
				<label for="">Subject:</label>
				<input type="text" name="subject" value="Read this: YouTube removes channel of far-right extremist who used codewords to attack Jews, Blacks" required="required">
			</p>
			<p class="email-input" id="message">
				<textarea name="message" id="" rows="5">I found a very interesting article on World Israel News!
Click to read this:  --> https://worldisraelnews.com/youtube-removes-channel-of-uk-extremist-who-used-codewords-to-attack-jews-blacks/</textarea>
			</p>
			<p class="email-submit">
				<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
					Send
				</button>
				<!-- <input type="submit" value="Send" class="pull-right win-btn"> -->
			</p>
		</form>
	</div>
</div>
<script>
	jQuery(document).ready(function($) {
		$('.send-email').click(function() {
			$('#lightboxHover').fadeIn();
			var elHeight = $('#lightbox').outerHeight();
			var elWidth = $('#lightbox').outerWidth();
			var pageHeight = $(window).height();
			var pageWidth = $(window).width();
			var half = elHeight / 2;
			var top = pageHeight / 2 - (elHeight / 2) - half + 'px';
			var left = pageWidth / 2 - (elWidth / 2) + 'px';
			$('#lightbox').css('top', top).css('left', left);
			$('#lightbox').animate({
				opacity: 1,
				top: "+=" + half,
			}, 180);
			return false;
		});
		$('#closeLightbox').click(function() {
			closeLightbox();
			return false;
		});

		function closeLightbox() {
			$('#lightbox').animate({
				opacity: 0,
				top: "-=200",
			}, 180);
			$('#lightboxHover').fadeOut();
			return false;
		};
		$(document).click(function(event) {
			if (!$(event.target).closest('#lightbox').length) {
				if ($('#lightbox').is(":visible")) {
					closeLightbox();
				}
			}
		})
		$('input[name="from"]').keyup(function() {
			var val = $(this).val();
			if (val.search('@yahoo') >= 0 || val.search('@aol') >= 0 || val.search('@cs.com') >= 0 || val.search('@ymail') >= 0) {
				$('#yahoo-aol').slideDown(50);
			} else {
				$('#yahoo-aol').slideUp(50);
			}
		})
	});

	function submit() {
		jQuery(function($) {
			$('#emailFriendForm').ajaxSubmit({
				dataType: 'json',
				beforeSubmit: function() {
					$('.email-submit input').attr('disabled', true).val('Sending...');
					$('p').removeClass('error');
				},
				success: function(data) {
					console.log(data);
					if (data.status == 'fieldError') {
						$('p#' + data.field).addClass('error');
						$('.email-submit input').attr('disabled', false).val('Send');
					} else if (data.status == 'success') {
						ga('send', 'event', 'share', 'email', 'share email');
						$('#lightbox').animate({
							opacity: 0,
							top: "-=200",
						}, 180, function() {
							$('input[name="to"]').val('');
							$('.email-submit input').attr('disabled', false).val('Send');
						});
						$('#lightboxHover').fadeOut();
					}
				}
			});
		});
	}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-video.js?ver=1.7.49' id='pwaforwp-video-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-download.js?ver=1.7.49' id='pwaforwp-download-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"300647","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
    <script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>


    <script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>

    <script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>
<!-- Global site tag (gtag.js) - AdWords: 821959014 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>
<!-- Facebook Pixel Code -->
<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
<script src="//rum-static.pingdom.net/pa-629899d00d7ce50011000db5.js" async></script>
</body>

</html> <!-- The End. what a ride! -->