
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="WATCH: French Covid-19 demonstrators appropriate yellow star as symbol">
<meta property="og:url" content="https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/">
<meta property="og:description" content="Demonstrators in the French city of Avignon drew outrage when they wore yellow stars marked with the words &ldquo;Not Vaccinated,&rdquo; The Algemeiner reports.
">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2021/03/Untitled-design-17-600x315.png" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">


<title>WATCH: French Covid-19 demonstrators appropriate yellow star as symbol</title>
<meta name="description" content="Demonstrators in the French city of Avignon drew outrage when they wore yellow stars marked with the words “Not Vaccinated,” The Algemeiner reports." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="WATCH: French Covid-19 demonstrators appropriate yellow star as symbol" />
<meta name="twitter:description" content="Demonstrators in the French city of Avignon drew outrage when they wore yellow stars marked with the words “Not Vaccinated,” The Algemeiner reports." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2021/03/Untitled-design-17.png" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Elisheva Arons">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Linking Israel to Your World","potentialAction":[{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2021/03/Untitled-design-17.png","width":600,"height":400,"caption":"Protestors in the French city of Avignon used symbols of the Nazi Holocaust to protest coronavirus restrictions. (Twitter)."},{"@type":"WebPage","@id":"https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/#webpage","url":"https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/","name":"WATCH: French Covid-19 demonstrators appropriate yellow star as symbol","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/#primaryimage"},"datePublished":"2021-03-03T14:21:34+00:00","dateModified":"2021-03-03T14:21:34+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/9931c35066440c580056dca40b5d79db"},"description":"Demonstrators in the French city of Avignon drew outrage when they wore yellow stars marked with the words \u201cNot Vaccinated,\u201d The Algemeiner reports.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/"]}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/9931c35066440c580056dca40b5d79db","name":"Elisheva Arons","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/33a0cf265490337c8cd3357033255bd4?s=96&d=mm&r=g","caption":"Elisheva Arons"}}]}</script>

<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/amp/" /><meta name="generator" content="AMP for WP 1.0.74" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.28' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/243067" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=243067' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><style>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</style><meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="World Israel News">
<meta name="application-name" content="World Israel News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
<script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>
<script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
<meta property="fb:pages" content="441215959364333" />

</head>
<body class="post-template-default single single-post postid-243067 single-format-video  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default category-videos">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
 <div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-38"><a class="sidebar-ad" id="ad-id-38" href="https://theisraelboutique.com/category/anti-viral-masks/?a=ww000000_mk" data-ga-label="ad-38"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/mask_ad_b_890x100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a><div class="cb-big-menu"></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Untitled-design-17-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Star of David Vaccine" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/">WATCH: French Covid-19 demonstrators appropriate yellow star as symbol</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-america-and-the-world-will-kneel-before-iran/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/04/AP_18042403514021-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iranian President Hassan Rouhani" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-america-and-the-world-will-kneel-before-iran/">WATCH: &#8216;America and the world will kneel before Iran&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-archaeologists-find-largest-collection-of-ancient-dice-in-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Ancient-dice-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ancient dice" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-archaeologists-find-largest-collection-of-ancient-dice-in-israel/">WATCH: Archaeologists find largest collection of ancient dice in Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-mikhail-gorbachev-last-soviet-leader-turns-90-in-quarantine/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP_16347581451822-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="(AP/Ivan Sekretarev)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-mikhail-gorbachev-last-soviet-leader-turns-90-in-quarantine/">WATCH: Mikhail Gorbachev, last Soviet leader, turns 90 in quarantine</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-kayleigh-mcenany-discusses-capitol-riot-in-first-interview-since-leaving-white-house/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP21007067368664-1024x640-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Capitol riot" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-kayleigh-mcenany-discusses-capitol-riot-in-first-interview-since-leaving-white-house/">WATCH: Kayleigh McEnany discusses Capitol riot in first interview since leaving White House</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-jews-and-palestinians-agree-on-one-thing-traffic-is-terrible/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Traffic-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="traffic jams" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-jews-and-palestinians-agree-on-one-thing-traffic-is-terrible/">WATCH: Jews and Palestinians agree on one thing &#8211; traffic is terrible</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-ultra-orthodox-rabbi-causes-storm-with-shiksa-comment/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F170501GY008-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israelis marks Memorial Day one day ahead of Israel&#039;s 69&#039;th Indepedence Day" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-ultra-orthodox-rabbi-causes-storm-with-shiksa-comment/">WATCH: Ultra-Orthodox rabbi causes storm with ‘shiksa’ comment</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-courts-conversion-ruling-no-more-than-attempt-to-influence-elections-knesset-candidate-argues/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F200914OF05-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Israeli Supreme Court President Esther Hayut" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-courts-conversion-ruling-no-more-than-attempt-to-influence-elections-knesset-candidate-argues/">Israeli court's conversion ruling no more than attempt to influence elections, Knesset candidate argues</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/poll-far-left-meretz-party-for-first-time-wont-pass-election-threshold/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/06/F190627FFFFFF03-e1561893836582-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nitzan Horowitz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/poll-far-left-meretz-party-for-first-time-wont-pass-election-threshold/">Poll: Far-left Meretz party for first time won&#8217;t pass election threshold</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/head-of-idf-central-command-my-powers-are-stalinesque/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Tamir-Yadai-e1614766915902-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF General Tamir Yadai" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/head-of-idf-central-command-my-powers-are-stalinesque/">Head of IDF central command: My powers are &#8216;Stalinesque&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ny-coronavirus-mutation-touches-down-in-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F210301TN21-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben Gurion Airport" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ny-coronavirus-mutation-touches-down-in-israel/">NY coronavirus mutation touches down in Israel</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-rally-to-clean-tar-spill-and-avert-future-crises/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/main-gaash-1168x657-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="volunteers clean beaches tar" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israelis-rally-to-clean-tar-spill-and-avert-future-crises/">Israelis rally to clean tar spill and avert future crises</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-on-verge-of-reopening-airport-in-advance-of-elections/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F210125YA14-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben Gurion International" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-on-verge-of-reopening-airport-in-advance-of-elections/">Israel on verge of reopening airport in advance of elections</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/two-state-solution-broached-as-israeli-jordanian-foreign-ministers-meet-on-border/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Untitled-design-74-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Safadi Ashkenazi" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/two-state-solution-broached-as-israeli-jordanian-foreign-ministers-meet-on-border/">Two-state solution broached as Israeli, Jordanian Foreign Ministers meet on border</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/dr-seuss-cancels-itself-declares-own-books-as-racist/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP100405014984-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Dr. Seuss Barack Obama" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/dr-seuss-cancels-itself-declares-own-books-as-racist/">Dr. Seuss cancels itself, declares own books as racist</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-air-defense-system-proves-itself-for-first-time-against-russian-missile/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/BARAK-MRAD_1_825x515-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Barak 8 missile system" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-air-defense-system-proves-itself-for-first-time-against-russian-missile/">Israeli air defense system proves itself for first time against Russian missile</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/tweeted-to-defeat-neera-tanden-withdraws-in-first-high-profile-biden-flop/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP21041584380700-scaled-e1614770003924-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Biden Cabinet Budget Director" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/tweeted-to-defeat-neera-tanden-withdraws-in-first-high-profile-biden-flop/">Tweeted to defeat: Neera Tanden withdraws in first high-profile Biden flop</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/10-rockets-hit-airbase-in-iraq-hosting-us-troops/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP21062301935581-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iraq" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/10-rockets-hit-airbase-in-iraq-hosting-us-troops/">10 rockets hit airbase in Iraq hosting US troops</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-mikhail-gorbachev-last-soviet-leader-turns-90-in-quarantine/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP_16347581451822-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="(AP/Ivan Sekretarev)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-mikhail-gorbachev-last-soviet-leader-turns-90-in-quarantine/">WATCH: Mikhail Gorbachev, last Soviet leader, turns 90 in quarantine</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/alleged-sex-offender-cuomo-hires-lawyer-who-defended-harvey-weinstein-woody-allen/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP_21061826221885-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cuomo Sexual Harassment" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/alleged-sex-offender-cuomo-hires-lawyer-who-defended-harvey-weinstein-woody-allen/">Alleged sex offender Cuomo hires lawyer who defended Harvey Weinstein, Woody Allen</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-kayleigh-mcenany-discusses-capitol-riot-in-first-interview-since-leaving-white-house/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP21007067368664-1024x640-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Capitol riot" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-kayleigh-mcenany-discusses-capitol-riot-in-first-interview-since-leaving-white-house/">WATCH: Kayleigh McEnany discusses Capitol riot in first interview since leaving White House</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/were-changing-the-middle-east-netanyahu-meets-with-uae-ambassador/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Netanyahu-Al-Khaja-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Netanyahu Al Khaja" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/were-changing-the-middle-east-netanyahu-meets-with-uae-ambassador/">'We're changing the Middle East': Netanyahu meets with UAE ambassador</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/distributing-vaccines-in-selective-ways-israel-accused-pa-actually-doing-it/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F200529ARK01-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinians mosque" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/distributing-vaccines-in-selective-ways-israel-accused-pa-actually-doing-it/">Distributing vaccines in selective ways? Israel accused, PA actually doing it</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-court-goes-easy-on-arab-who-stabbed-jewish-woman-arguing-he-did-it-for-religious-reasons/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F190925ZEL11-e1614615395108-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="2019 stabbing attack Modiin" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-court-goes-easy-on-arab-who-stabbed-jewish-woman-arguing-he-did-it-for-religious-reasons/">Israeli court goes easy on Arab who stabbed Jewish woman, arguing he did it for religious reasons</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-will-work-against-abraham-accords-legal-scholar-says/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/AP21058581599163-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="President Joe Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/biden-will-work-against-abraham-accords-legal-scholar-says/">Biden will work against Abraham Accords, legal scholar says</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-airstrike-targets-damascus-area-says-syria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/05/AP_18141474490105-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Explosion in Syria" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-airstrike-targets-damascus-area-says-syria/">Israeli airstrike targets Damascus area, says Syria</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-approves-plan-to-vaccinate-palestinian-workers/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/F210127MA25-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="A nurse administers a coronavirus vaccine in Petach Tikva, Israel, on January 27, 2021. (Flash90/Miriam Alster)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-approves-plan-to-vaccinate-palestinian-workers/">Israel approves plan to vaccinate Palestinian workers</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-pandemic-old-libel-palestinians-never-miss-a-chance-to-hate-on-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/unnamed-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PA cartoon" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-pandemic-old-libel-palestinians-never-miss-a-chance-to-hate-on-israel/">New pandemic, old libel: Palestinians never miss a chance to hate on Israel</a></h2></div></li></ul>
</div>
 </div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ive-lost-count-says-amsterdam-kosher-restaurant-owner-after-latest-anti-semitic-vandalism/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Capture.v1-2021-03-03T110941.870-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Amsterdam kosher restaurant vandalism" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/ive-lost-count-says-amsterdam-kosher-restaurant-owner-after-latest-anti-semitic-vandalism/">‘I’ve lost count,’ says Amsterdam kosher restaurant owner after latest anti-Semitic vandalism</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/reform-conservative-movements-welcome-israeli-supreme-court-ruling-on-conversions/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F161102HP17-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Conservative and Reform rabbis" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/reform-conservative-movements-welcome-israeli-supreme-court-ruling-on-conversions/">Reform, Conservative movements welcome Israel&#8217;s High Court ruling on conversions</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/frontier-throws-orthodox-jews-off-plane-witnesses-say-over-an-18-month-old-baby/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Orthodox-family-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Orthodox family" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/frontier-throws-orthodox-jews-off-plane-witnesses-say-over-an-18-month-old-baby/">Frontier throws Orthodox Jews off plane, witnesses say over an 18-month-old baby</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-twitter-users-mock-ham-on-bagel-combo-on-serious-eats-site/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/shutterstock_763669546-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Non-kosher bagel with ham and cheese" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-twitter-users-mock-ham-on-bagel-combo-on-serious-eats-site/">Jewish Twitter users mock ham-on-bagel combo on ‘Serious Eats’ site</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/brood-of-vipers-state-department-officers-anti-semitic-website-exposed/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Screenshot_2021-02-28-2018-NORAD-Tracks-Santa-Holiday-Greetings-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Fritz Berggren" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/brood-of-vipers-state-department-officers-anti-semitic-website-exposed/">&#8216;Brood of vipers&#8217;: State Department officer&#8217;s anti-Semitic website exposed</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/police-arrest-oklahoma-teens-for-vandalizing-childrens-holocaust-memorial/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-26-at-10.12.48-AM-880x495-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="vandalized children&#039;s" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/police-arrest-oklahoma-teens-for-vandalizing-childrens-holocaust-memorial/">Police arrest Oklahoma teens for vandalizing children’s Holocaust memorial</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/germany-covid-19-triggers-new-wave-of-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/AP_20035578979842-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Germany Anti-Semitism" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/germany-covid-19-triggers-new-wave-of-anti-semitism/">Germany: Covid-19 triggers new wave of anti-Semitism</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/3-israeli-inventions-reimagine-how-things-are-done/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Tharler-WIN-Israeli-Tech-main2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Tech" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/3-israeli-inventions-reimagine-how-things-are-done/">3 Israeli inventions reimagine how things are done</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/battle-over-tech-recruits-gets-explosive-israeli-company-asks-applicants-to-dismantle-bomb/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/shutterstock_1091674013-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="bomb" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/battle-over-tech-recruits-gets-explosive-israeli-company-asks-applicants-to-dismantle-bomb/">Battle over tech recruits gets explosive: Israeli company asks applicants to dismantle bomb</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-holding-up-vial-of-potential-corona-miracle-drug-says-inhale-this-and-feel-good/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/PM-Netanyahu-Meets-with-Prof.-Nadir-Arber-Director-of-the-Research-Project-on-Developing-an-Anti-Coronavirus-Drug-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Netanyahu Meets Nadir Arber" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-holding-up-vial-of-potential-corona-miracle-drug-says-inhale-this-and-feel-good/">Netanyahu, holding up vial of potential corona &#8216;miracle drug,&#8217; says &#8216;inhale this and feel good&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/democratic-lawmakers-in-us-criticize-israel-for-not-vaccinating-palestinians/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/AP_21007068403957-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tim Kaine" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/democratic-lawmakers-in-us-criticize-israel-for-not-vaccinating-palestinians/">Democratic lawmakers in US criticize Israel for &#8216;not vaccinating Palestinians&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-startups-tell-you-what-kind-of-air-youre-breathing/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Breezometer-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Breezometer" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-startups-tell-you-what-kind-of-air-youre-breathing/">Israeli startups tell you what kind of air you&#8217;re breathing</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lawmakers-ditch-gantz-for-gideon-saars-new-party/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F190429NRF43-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hendel and Hauser" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lawmakers-ditch-gantz-for-gideon-saars-new-party/">Lawmakers ditch Gantz for Gideon Sa&#8217;ar’s new party</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/innovative-israeli-genome-editing-treatment-destroys-cancer-cells/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/CrisprScissorsCancerDNA-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Enzyme cuts Cancer DNA" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/innovative-israeli-genome-editing-treatment-destroys-cancer-cells/">Innovative Israeli genome editing treatment destroys cancer cells</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-group-pushes-back-on-effort-to-link-orthodox-with-left-wing-social-trends/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/12/shutterstock_604510817-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Orthodox Jews" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/rabbis-group-pushes-back-on-effort-to-link-orthodox-with-left-wing-social-trends/">Rabbis group pushes back on effort to link Orthodox with left-wing social trends</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Capture-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="First Jewish wedding in Dubai" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/first-public-jewish-wedding-in-the-uae-attracts-curious-spectators/">First public Jewish wedding in the UAE attracts curious spectators</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-david-friedman-delivers-thanksgiving-greetings-from-us-embassy-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/David-Friedman-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Friedman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-david-friedman-delivers-thanksgiving-greetings-from-us-embassy-jerusalem/">WATCH: David Friedman delivers Thanksgiving greetings from US Embassy in Jerusalem</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-all-jews-encouraged-to-adopt-ethiopian-israeli-holiday-of-sigd/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/ethiopians-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Thousands of Ethiopian Jews take part in a prayer of the Sigd holiday in Jerusalem on November 27, 2019, celebrating their community&#039;s connection and commitment to Israel." loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-all-jews-encouraged-to-adopt-ethiopian-israeli-holiday-of-sigd/">WATCH: All Jews encouraged to adopt Ethiopian-Israeli holiday of Sigd</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-actor-in-hit-tv-series-valley-of-tears-is-neurotic-like-his-character/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/11/Shahar-Tavoch-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Shahar Tavoch" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-actor-in-hit-tv-series-valley-of-tears-is-neurotic-like-his-character/">WATCH: Israeli actor in hit TV series &#8216;Valley of Tears&#8217; is &#8216;neurotic&#8217; like his character</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-sephardic-chief-rabbi-wig-wearing-is-idolatrous/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/F190131YLFF03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Haredi men burn non-kosher wigs in the city of Beit Shemesh, on January 30, 2019. (Flash90/ Yaakov Lederman)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-sephardic-chief-rabbi-wig-wearing-is-idolatrous/">Israel&#8217;s Sephardic Chief Rabbi: Wig-wearing is &#8216;idolatrous&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/supreme-court-justice-ginsburgs-lace-collar-to-be-part-of-permanent-exhibit-at-tel-aviv-museum/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/09/Ruth-Bader-Ginsburg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ruth Bader Ginsburg" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/supreme-court-justice-ginsburgs-lace-collar-to-be-part-of-permanent-exhibit-at-tel-aviv-museum/">Supreme Court Justice Ginsburg&#8217;s lace collar to be part of permanent exhibit at Tel Aviv museum</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/super-bowl-champion-greg-joseph-talks-about-life-as-a-professional-jewish-athlete/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/02/Greg-Joseph-e1613592963761-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Greg Joseph" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/super-bowl-champion-greg-joseph-talks-about-life-as-a-professional-jewish-athlete/">Super Bowl champion Greg Joseph talks about life as a professional Jewish athlete</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lawfares-brooke-goldstein-a-great-jewish-civil-rights-movement-is-needed/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/Goldstein-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Brooke Goldstein" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lawfares-brooke-goldstein-a-great-jewish-civil-rights-movement-is-needed/">Lawfare’s Brooke Goldstein: ‘A great Jewish civil rights movement is needed’</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-deputy-anti-semitism-czar-on-trumps-track-record-and-some-advice-for-biden/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/Ellie-Cohanim-e1611086066527-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ellie Cohanim" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-deputy-anti-semitism-czar-on-trumps-track-record-and-some-advice-for-biden/">WIN EXCLUSIVE: US deputy anti-Semitism czar on Trump&#8217;s track record and some advice for Biden</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/dershowitz-to-win-impeachment-effort-threatens-the-constitution/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/AP_20204053222102-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alan Dershowitz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/dershowitz-to-win-impeachment-effort-threatens-the-constitution/">Dershowitz to WIN: Impeachment effort &#8216;threatens the Constitution&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/zachor-legal-institute-to-win-many-us-jewish-groups-lack-backbone-against-bds/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/01/shutterstock_283993130-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BDS" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/zachor-legal-institute-to-win-many-us-jewish-groups-lack-backbone-against-bds/">Zachor Legal Institute to WIN: Many US Jewish groups lack backbone against BDS</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/firebrand-heshy-tischler-defends-brooklyn-orthodox-during-pandemic/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/AP_20286852022088-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Heshy Tischler" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/firebrand-heshy-tischler-defends-brooklyn-orthodox-during-pandemic/">Firebrand activist defends Brooklyn Orthodox during pandemic</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/canadian-raised-mk-wants-to-improve-israeli-society-childhood-memories-of-aliza-begin-affect-everything-i-do/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/Michal-Cotler-Wunsch.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Michal Cotler-Wunsh" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/canadian-raised-mk-wants-to-improve-israeli-society-childhood-memories-of-aliza-begin-affect-everything-i-do/">Canadian-raised MK wants to improve Israeli society, childhood memories of Aliza Begin &#8216;affect everything I do&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-in-defense-of-dr-seuss/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/shutterstock_205323094-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Dr. Seuss" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/opinion-in-defense-of-dr-seuss/">Opinion: In defense of Dr. Seuss</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
 <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-robbing-israels-far-left-labor-leader-of-plausible-deniability/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F210217AVS03-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Labor party member Ibtisam Mara&#039;ana" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-robbing-israels-far-left-labor-leader-of-plausible-deniability/">Opinion: Robbing Israel’s far-left Labor leader of plausible deniability</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-religious-pluralism-wont-be-achieved-in-israels-courts/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/TPS170123HM10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Supreme Court" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-religious-pluralism-wont-be-achieved-in-israels-courts/">Opinion: Religious pluralism won’t be achieved in Israel&#8217;s courts</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-is-the-two-state-solution-an-anti-semitic-whistle/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/12/AntonyBlinken2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Antony Blinken" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-is-the-two-state-solution-an-anti-semitic-whistle/">Opinion: Is the two-state solution an anti-Semitic whistle?</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-with-a-court-system-like-israels-who-needs-enemies/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F210224YS18-1-e1614632870239-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Supreme court justices" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-with-a-court-system-like-israels-who-needs-enemies/">Opinion: With a court system like Israel’s who needs enemies?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-the-danger-of-appeasing-irans-mullahs/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_707376305068-640x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ayatollah rocket iran threat" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-the-danger-of-appeasing-irans-mullahs/">Opinion: The danger of appeasing Iran&#8217;s mullahs</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-whos-legitimizing-the-vaccine-blood-libel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/01/AP_19301696892057-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Michael Bennet, Bernie Sanders" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-whos-legitimizing-the-vaccine-blood-libel/">Opinion: Who’s legitimizing the vaccine blood libel?</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a><div class="cb-big-menu"></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a><div class="cb-big-menu"></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
 </div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-03-03 04:03:34">
<meta itemprop="dateModified" content="2021-03-03 04:03:34">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="WATCH: French Covid-19 demonstrators appropriate yellow star as symbol">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2021/03/Untitled-design-17.png">
<meta itemprop="width" content="600">
<meta itemprop="height" content="400">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-243067" class="clearfix post-243067 post type-post status-publish format-video has-post-thumbnail hentry category-videos tag-holocaust tag-star-of-david tag-vaccination post_format-post-format-video">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title">WATCH: French Covid-19 demonstrators appropriate yellow star as symbol</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2021-03-03">March 3, 2021</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
 <div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#0b3469646f723648636e68602b647e7f2b7f6362782b6a797f6268676e2b64652b5c6479676f2b4278796a6e672b456e7c78312b637f7f7b783124247c6479676f6278796a6e67656e7c7825686466247c6a7f6863266d796e6568632668647d626f263a32266f6e666465787f796a7f647978266a7b7b79647b79626a7f6e26726e6767647c26787f6a79266a7826787266696467242d787e69616e687f365c4a5f4843312b4d796e6568632b48647d626f263a322b6f6e666465787f796a7f6479782b6a7b7b79647b79626a7f6e2b726e6767647c2b787f6a792b6a782b787266696467" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p>Demonstrators in the French city of Avignon drew outrage when they wore yellow stars marked with the words “Not Vaccinated,” The Algemeiner reports.</p>
<div class="a-single a-30">
<div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<br />
<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div style="margin: 10px 0;width: 100%;"><iframe title="French Covid-19 demonstrators appropriate yellow star as symbol" width="750" height="422" src="https://www.youtube.com/embed/n6PetSaAifc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p></p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> 
<div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/holocaust/" rel="tag">Holocaust</a><a href="https://worldisraelnews.com/tag/star-of-david/" rel="tag">Star of David</a><a href="https://worldisraelnews.com/tag/vaccination/" rel="tag">vaccination</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/', 'Share', 'WATCH: French Covid-19 demonstrators appropriate yellow star as symbol', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/', 'Share', 'WATCH: French Covid-19 demonstrators appropriate yellow star as symbol', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/&text=WATCH: French Covid-19 demonstrators appropriate yellow star as symbol', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/';
                                this.page.identifier = 'https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2021 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#e1de9294838b848295dcb6a0b5a2a9dbc1a793848f8289c1a28e978885ccd0d8c185848c8e8f92959380958e9392c1809191938e919388809584c198848d8d8e96c192958093c18092c192988c838e8dc7838e8598dc8995959192dbcece968e938d8588929380848d8f849692cf828e8cce9680958289cc8793848f8289cc828e978885ccd0d8cc85848c8e8f92959380958e9392cc809191938e919388809584cc98848d8d8e96cc92958093cc8092cc92988c838e8dce">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="WATCH: French Covid-19 demonstrators appropriate yellow star as symbol" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting video on World Israel News!
Click to  watch this  --> https://worldisraelnews.com/watch-french-covid-19-demonstrators-appropriate-yellow-star-as-symbol/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.28' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"243067","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>
    (function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 