
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="WATCH: President Rivlin - &#039;No virus can keep us from celebrating the miracle of Israel&#039;s independence&#039;">
<meta property="og:url" content="https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/">
<meta property="og:description" content="Israeli President Reuven Rivlin sent a special message to Israel supporters around the world. It is the 72nd year of Israel's independence. ">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2020/04/Rivlin-1-600x315.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<title>WATCH: President Rivlin - &#039;No virus can keep us from celebrating the miracle of Israel&#039;s independence&#039;</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Israeli President Reuven Rivlin sent a special message to Israel supporters around the world. It is the 72nd year of Israel&#039;s independence." />
<meta name="twitter:title" content="WATCH: President Rivlin - &#039;No virus can keep us from celebrating the miracle of Israel&#039;s independence&#039;" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2020/04/Rivlin-1-scaled.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","potentialAction":{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/#primaryimage","url":"https://worldisraelnews.com/wp-content/uploads/2020/04/Rivlin-1-scaled.jpg","width":2048,"height":1086,"caption":"Rivlin"},{"@type":"WebPage","@id":"https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/#webpage","url":"https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/","inLanguage":"en-US","name":"WATCH: President Rivlin - &#039;No virus can keep us from celebrating the miracle of Israel&#039;s independence&#039;","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/#primaryimage"},"datePublished":"2020-04-29T06:21:37+03:00","dateModified":"2020-04-29T06:21:37+03:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c"}},{"@type":["Person"],"@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c","name":"David Isaac","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6a6b9e9dbdb9323d5ed6975a5cac6a1e?s=96&d=mm&r=g","caption":"David Isaac"},"sameAs":[]}]}</script>

<link rel="amphtml" href="https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/amp/" /><meta name="generator" content="AMP for WP 0.9.98.17" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='trinityaudio-css' href='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/css/trinityaudio-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://worldisraelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/js/trinityaudio-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://worldisraelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=206781' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MGWKSDL':true});</script>

<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-15954937-16', 'auto');
   ga('require', 'GTM-MGWKSDL');
   ga('send', 'pageview');
</script><style type="text/css">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</style><style>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</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15954937-16', 'auto');
  ga('send', 'pageview');
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
              (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
              });
            </script>
<script type="text/javascript">
            (function(p,u,s,h){
                p._pcq=p._pcq||[];
                p._pcq.push(['_currentTime',Date.now()]);
                s=u.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
                h=u.getElementsByTagName('script')[0];
                h.parentNode.insertBefore(s,h);
            })(window,document);
        </script>
<meta property="fb:pages" content="441215959364333" />
<script src="//static.vidazoo.com/basev/widgets/widget.js?widgetId=5d961bc5786301000436e244&widgetPosition=vidazoo-both"></script>
</head>
<body class="post-template-default single single-post postid-206781 single-format-video  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default category-videos">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-9"><a class="sidebar-ad" id="ad-id-9" href="https://theisraelboutique.com/jewelry.html?a=ww0000ij_h" data-ga-label="ad-9"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/ij_ad_890_100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Rivlin-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Rivlin" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/">WATCH: President Rivlin - 'No virus can keep us from celebrating the miracle of Israel's independence'</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-april-28-2020/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/photo_2020-04-28_17-24-37-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Scene of stabbing attack in Israel" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-daily-israel-news-recap-april-28-2020/">DAILY RECAP: Memorial Day in the Shadow of Corona; Terror Strikes Israel; More Top News</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-will-trumps-covid-19-policies-determine-2020-election-results/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/AP_20112827016247-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-will-trumps-covid-19-policies-determine-2020-election-results/">WATCH: Will Trump&#8217;s COVID-19 policies determine 2020 election results?</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-idfs-lone-soldiers-who-paid-ultimate-sacrifice-honored-on-memorial-day/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/img954289-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Memorial day ceremony" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-idfs-lone-soldiers-who-paid-ultimate-sacrifice-honored-on-memorial-day/">WATCH: IDF’s lone soldiers who paid ultimate sacrifice honored on Memorial Day</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-idf-places-israeli-flags-at-grave-of-every-fallen-soldier-despite-corona/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200428AVS06-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="MIDEAST ISRAEL MEMORIAL DAY" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-idf-places-israeli-flags-at-grave-of-every-fallen-soldier-despite-corona/">WATCH: IDF places Israeli flags at graves of every fallen soldier despite corona</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-pompeo-slams-china-it-cost-an-enormous-amount-of-pain-loss-of-life/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Mike-Pompeo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mike Pompeo" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-pompeo-slams-china-it-cost-an-enormous-amount-of-pain-loss-of-life/">WATCH: Pompeo slams China &#8211; it &#8216;cost an enormous amount of pain, loss of life&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-price-of-a-pandemic-countries-call-on-china-to-pay-up/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Capture-11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ILTV" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-price-of-a-pandemic-countries-call-on-china-to-pay-up/">WATCH: Price of a pandemic &#8211; countries call on China to pay up</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-leaders-ring-in-subdued-independence-day-celebrations-with-messages-of-unity/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Screenshot_2020-04-29-LIVE-NOW-Torch-Lighting-Ceremony-Marking-Israels-72nd-Independence-Day-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Benny Gantz at Israel&#039;s 72nd Independence Day Ceremony" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-leaders-ring-in-subdued-independence-day-celebrations-with-messages-of-unity/">Israeli leaders ring in subdued Independence Day celebrations with messages of unity</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-gives-israel-blessing-to-annex-parts-of-judea-and-samaria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/02/F170925MA104-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kfar Adumim" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-gives-israel-blessing-to-annex-parts-of-judea-and-samaria/">US gives Israel blessing to annex parts of Judea and Samaria</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/memorial-day-terror-attack-woman-stabbed-suspect-shot/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-28-at-1.57.19-PM-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Kfar Saba Attack" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/memorial-day-terror-attack-woman-stabbed-suspect-shot/">Memorial Day terror attack: Woman stabbed, suspect shot</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/blue-and-white-flips-stance-calls-on-supreme-court-to-ok-netanyahu/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F200212OF11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel court hearing" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/blue-and-white-flips-stance-calls-on-supreme-court-to-ok-netanyahu/">Blue and White flips stance, calls on Supreme Court to OK Netanyahu</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/grandson-of-downed-pilot-honored-with-memorial-day-flyover/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/סרן-שלח_b.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="idf pilot" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/grandson-of-downed-pilot-honored-with-memorial-day-flyover/">Grandson of downed pilot honored with Memorial Day flyover</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/an-israeli-memorial-day-like-no-other-as-coronavirus-imposes-limits/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200428AVS02-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="MIDEAST ISRAEL MEMORIAL DAY" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/an-israeli-memorial-day-like-no-other-as-coronavirus-imposes-limits/">An Israeli Memorial Day like no other as coronavirus imposes limits</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-health-finance-panel-reopen-malls-lift-additional-restrictions/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200317MA105-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Azrieli mall" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-health-finance-panel-reopen-malls-lift-additional-restrictions/">Israeli health, finance panel: Reopen malls, lift additional restrictions</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-seeks-indefinite-un-arms-embargo-on-iran/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/09/AP_19034551232855-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Iran Military Exhibition" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/us-seeks-indefinite-un-arms-embargo-on-iran/">US seeks indefinite UN arms embargo on Iran</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hillary-clinton-endorses-joe-biden/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/AP_18339569922821-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Biden Clinton" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hillary-clinton-endorses-joe-biden/">Hillary Clinton endorses Joe Biden</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pompeo-irans-space-program-is-dangerous/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/AP_20040715418086-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Satellite" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pompeo-irans-space-program-is-dangerous/">Pompeo: Iran&#8217;s space program is &#8216;dangerous&#8217;</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/did-it-for-isis-2-french-policemen-badly-injured-in-car-ramming-attack/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/erw-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="France car ramming attack" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/did-it-for-isis-2-french-policemen-badly-injured-in-car-ramming-attack/">&#8216;Did it for ISIS&#8217;: 2 French policemen badly injured in car ramming attack</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-will-trumps-covid-19-policies-determine-2020-election-results/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/AP_20112827016247-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Donald Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-will-trumps-covid-19-policies-determine-2020-election-results/">WATCH: Will Trump&#8217;s COVID-19 policies determine 2020 election results?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ben-shapiro-i-trust-normal-americans-more-than-our-politicians/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/BenShapiroShowScreenshot-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben Shapiro" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ben-shapiro-i-trust-normal-americans-more-than-our-politicians/">Ben Shapiro: I trust &#8216;normal Americans&#8217; more than our politicians</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/amb-dermer-we-no-longer-beg-others-to-defend-us/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/AP_16322743793580-e1564928413503-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ron Dermer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/amb-dermer-we-no-longer-beg-others-to-defend-us/">Amb. Dermer: &#8216;We no longer beg others to defend us&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-keeps-corona-aid-out-of-hamas-hands/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200428ARK10-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Hamas" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/us-keeps-corona-aid-out-of-hamas-hands/">US keeps corona aid out of Hamas' hands</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/paris-car-rammer-says-he-was-motivated-by-plight-of-palestinians/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Screenshot_2020-04-28-Colombes-un-automobiliste-fonce-sur-des-policiers-deux-blessés-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Paris attack" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/paris-car-rammer-says-he-was-motivated-by-plight-of-palestinians/">Paris car-rammer says he was motivated by ‘plight’ of Palestinians</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bennett-weve-moved-from-blocking-iran-in-syria-to-pushing-them-out/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/EWT3msgXgAw0pwE-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="bennett kochavi" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bennett-weve-moved-from-blocking-iran-in-syria-to-pushing-them-out/">Bennett: We&#8217;ve moved from blocking Iran in Syria to pushing them out</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-hypocrisy-opposing-virus-of-normalization-while-accepting-israeli-medical-aid/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/kerem-shalom-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gaza crossings" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-hypocrisy-opposing-virus-of-normalization-while-accepting-israeli-medical-aid/">Hamas hypocrisy: Opposing &#8216;virus&#8217; of normalization while accepting Israeli medical aid</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/arab-league-calls-urgent-meeting-to-torpedo-israels-annexation-plans/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/AP_19111481451759-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Egypt Palestinians" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/arab-league-calls-urgent-meeting-to-torpedo-israels-annexation-plans/">Arab League calls urgent meeting to torpedo Israel&#8217;s annexation plans</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/netanyahu-confident-us-will-support-judea-and-samaria-sovereignty/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/01/POTUS-Trump-and-PM-Netanyahu-at-the-White-House-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/netanyahu-confident-us-will-support-judea-and-samaria-sovereignty/">Netanyahu &#8216;confident&#8217; US will support Judea and Samaria sovereignty</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/controversial-new-saudi-tv-series-about-jewish-woman-in-the-gulf/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/93055264_2702749273280652_913317236351959040_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="MBC tv series about Jew in the Gulf" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/controversial-new-saudi-tv-series-about-jewish-woman-in-the-gulf/">Saudi TV airs controversial new series about Jewish woman in the Gulf</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bylaw-violations-strong-arming-alleged-in-nomination-of-new-conference-of-presidents-chair/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/04/14322268_10157532901765268_8646370022071717566_n-880x495-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Dianne Lob" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/bylaw-violations-strong-arming-alleged-in-nomination-of-new-conference-of-presidents-chair/">Bylaw violations, strong-arming alleged in nomination of new Conference of Presidents chair</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/tufts-awards-anti-semitic-sjp-chapter-with-student-organization-award/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/BDS-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BDS activist" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/tufts-awards-anti-semitic-sjp-chapter-with-student-organization-award/">Tufts awards anti-Semitic SJP chapter with student organization award</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pro-israel-influencer-shares-advice-for-college-students-defending-the-jewish-state/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Rudy-Rochman-e1587393419389-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rudy Rochman" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pro-israel-influencer-shares-advice-for-college-students-defending-the-jewish-state/">Pro-Israel influencer shares advice for college students defending the Jewish state</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-outreach-leader-declines-invitation-to-light-independence-day-torch/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Screenshot_2020-04-23-ערוץ-אורות-איך-אומרים-שליחות-בנפאלית--80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Chabad emissary Chani Lifshitz" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-outreach-leader-declines-invitation-to-light-independence-day-torch/">Jewish outreach leader declines invitation to light Independence Day torch</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-high-schoolers-mock-auschwitz-in-off-to-camp-video/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Auschwitz-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The Nazi death camp Auschwitz-Birkenau in Oswiecim, Poland. The sign over the gate reads &quot;work makes one free.&quot;" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-high-schoolers-mock-auschwitz-in-off-to-camp-video/">US high-schoolers mock Auschwitz in &#8216;off to camp&#8217; video</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/vandals-spray-paint-palestine-in-arabic-on-umass-hillel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/MkuhUsx0.jpg-medium-880x495-1-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UMass Amherst Hillel vandalized" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/vandals-spray-paint-palestine-in-arabic-on-umass-hillel/">Vandals spray-paint &#8216;Palestine&#8217; in Arabic on UMass Hillel</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/adl-majority-of-american-jews-feel-less-safe-than-a-decade-ago/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/11/Swastika-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Swastika columbia U" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/adl-majority-of-american-jews-feel-less-safe-than-a-decade-ago/">ADL: Majority of American Jews feel less safe than a decade ago</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-missile-production-line-starts-churning-out-much-needed-ventilators/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/04/IMG-20200402-WA0024-880x495-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Israel Aerospace Industries new ventilator production line." /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-missile-production-line-starts-churning-out-much-needed-ventilators/">Israeli missile-production line starts churning out much-needed ventilators</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-to-begin-testing-experimental-japanese-corona-drug/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/shutterstock_16774384151-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Avigan/Favipiravir" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-to-begin-testing-experimental-japanese-corona-drug/">Israel to begin testing experimental Japanese corona drug</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-team-designs-emergency-ventilation-system-in-10-days-shares-source-code-online/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Ambovent-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ambovent" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-team-designs-emergency-ventilation-system-in-10-days-shares-source-code-online/">Israeli team designs emergency ventilation system in 10 days, shares source code online</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-said-to-be-making-progress-toward-coronavirus-vaccine-as-medical-workers-concentrate-on-blood-plasma-therapy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200330YAFF18-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="CORONAVIRUS" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-said-to-be-making-progress-toward-coronavirus-vaccine-as-medical-workers-concentrate-on-blood-plasma-therapy/">Israel said to be making progress toward coronavirus vaccine, as medical workers concentrate on blood plasma therapy</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-firm-readies-rapid-response-corona-testing-kits-for-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/F200319FFF202-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="CORONAVIRUS" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-firm-readies-rapid-response-corona-testing-kits-for-world/">WATCH: Israeli firm readies rapid response corona testing kits for world</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/political-battle-heats-up-gantz-denies-reports-of-unity-deal-edelstein-fires-back/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/02/F200226TNFF30-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="BENNY GANTZ" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/political-battle-heats-up-gantz-denies-reports-of-unity-deal-edelstein-fires-back/">Political battle heats up: Gantz denies reports of unity deal, Edelstein fires back</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-researchers-discover-organism-that-doesnt-breathe-oxygen/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/Organism-that-doesnt-breathe-oxygen.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Organism that doesn&#039;t breathe oxygen" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-researchers-discover-organism-that-doesnt-breathe-oxygen/">WATCH: Israeli researchers discover organism that doesn’t breathe oxygen</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/split-in-haredi-leadership-fears-lead-rabbis-to-issue-joint-statement-on-coronavirus/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Untitled-design-38-750x400-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Kanievsky Edelstein" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/split-in-haredi-leadership-fears-lead-rabbis-to-issue-joint-statement-on-coronavirus/">Split in haredi leadership? Fears lead rabbis to issue joint statement on coronavirus</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-leaders-of-4-faiths-hold-first-joint-prayer-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200422OF40-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="interfaith prayer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-leaders-of-4-faiths-hold-first-joint-prayer-in-jerusalem/">WATCH: Leaders of 4 faiths hold first joint prayer in Jerusalem</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-group-warns-idf-leftists-seek-to-dilute-holocaust-message/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/04/F160504HP018-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yom Hashoah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-group-warns-idf-leftists-seek-to-dilute-holocaust-message/">Rabbis group warns IDF: Leftists seek to dilute Holocaust message</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-amb-friedman-joins-passover-priestly-blessing-at-western-wall/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/kotel8-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="passover birkat cohanim kotel jerusalem" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-amb-friedman-joins-passover-priestly-blessing-at-western-wall/">US Amb. Friedman joins Passover priestly blessing at Western Wall</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/happy-passover-festival-of-freedom-marks-birth-of-jewish-nation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/shutterstock_606028013-750x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Passover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/happy-passover-festival-of-freedom-marks-birth-of-jewish-nation/">Happy Passover: &#8216;Festival of freedom&#8217; marks birth of Jewish nation</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-chief-rabbis-sell-nations-bread-to-arab-businessman-in-traditional-ceremony/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/300562_d53b8333a5db442891af7f92541f7ab5-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="chief rabbis selling chametz passover" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-chief-rabbis-sell-nations-bread-to-arab-businessman-in-traditional-ceremony/">Israel&#8217;s chief rabbis sell nation&#8217;s bread to Arab businessman in traditional ceremony</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-group-offers-the-unapologetic-zionists-haggadah/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/shutterstock_1077397859-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Vladimir Ze&#039;ev Jabotinsky" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-group-offers-the-unapologetic-zionists-haggadah/">US group offers &#8216;The Unapologetic Zionist&#8217;s Haggadah&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pro-israel-influencer-shares-advice-for-college-students-defending-the-jewish-state/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2020/04/Rudy-Rochman-e1587393419389-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Rudy Rochman" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/pro-israel-influencer-shares-advice-for-college-students-defending-the-jewish-state/">Pro-Israel influencer shares advice for college students defending the Jewish state</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/within-24-hours-netanyahu-to-announce-decision-on-quarantine-policy-for-all-arrivals/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/03/PM-Netanyahu-Holds-Discussion-and-Assessment-on-the-Coronavirus-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="PM Netanyahu Holds Discussion and Assessment on the Coronavirus" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/within-24-hours-netanyahu-to-announce-decision-on-quarantine-policy-for-all-arrivals/">Within 24 hours, Netanyahu to announce decision on quarantine policy for all arrivals</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-interview-with-former-mk-yehudah-glick-im-still-in-shock/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/08/Yehuda-Glick-on-Temple-Mount-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yehuda Glick on Temple Mount" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-interview-with-former-mk-yehudah-glick-im-still-in-shock/">Exclusive interview with Rabbi Yehudah Glick: &#8216;I&#8217;m still in shock&#8217; over arrest on Temple Mount</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/AP_651539480977-e1569496034762-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli gun range" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/">WIN EXCLUSIVE: Head of ‘Israel’s NRA’ says strict gun laws threaten safety of Israeli citizens</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/Satellite-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Satellite" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/">Unit 9900: Secretive IDF intelligence division may produce next wave of Israeli startups</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ALON-DAY-640x400-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/">NASCAR star Alon Day discusses unique role of being an Israeli sports ambassador to the world</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ADL-Alexander-Rosemberg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alexander Rosemberg, ADL" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/">ADL official promotes social dialogue to fight anti-Semitism</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-hypocrisy-opposing-virus-of-normalization-while-accepting-israeli-medical-aid/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/03/kerem-shalom-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Gaza crossings" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/hamas-hypocrisy-opposing-virus-of-normalization-while-accepting-israeli-medical-aid/">Hamas hypocrisy: Opposing 'virus' of normalization while accepting Israeli medical aid</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-the-european-union-is-dead-but-does-not-yet-know-it/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/shutterstock_1704057574-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="European Union Coronavirus" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-the-european-union-is-dead-but-does-not-yet-know-it/">Analysis: The European Union is dead but does not yet know it</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-denmarks-fake-bible-removing-israel-must-be-revoked/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/361-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Christian Bible" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-denmarks-fake-bible-removing-israel-must-be-revoked/">Denmark&#8217;s fake Bible removing &#8216;Israel&#8217; must be revoked</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-why-trump-shouldnt-send-corona-aid-to-palestinians/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/F200211STR02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Palestinians protest" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-why-trump-shouldnt-send-corona-aid-to-palestinians/">Opinion: Why Trump shouldn&#8217;t send corona aid to Palestinians</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/new-york-times-seder-shames-ivanka-trump/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/AP_20080575264192-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ivanka Trump" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/new-york-times-seder-shames-ivanka-trump/">New York Times Seder-Shames Ivanka Trump</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/comedians-understand-the-middle-east-better-than-experts/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/AP_919288245118-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bill Maher" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/comedians-understand-the-middle-east-better-than-experts/">Comedians understand the Middle East better than experts</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jonathan-tobin-an-anti-semitism-ceasefire-due-to-corona-not-a-chance/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/04/PMW-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="coronavirus" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jonathan-tobin-an-anti-semitism-ceasefire-due-to-corona-not-a-chance/">Jonathan Tobin: An anti-Semitism ceasefire due to corona? Not a chance</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2020-04-29 09:04:37">
<meta itemprop="dateModified" content="2020-04-29 09:04:37">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="WATCH: President Rivlin &#8211; &#8216;No virus can keep us from celebrating the miracle of Israel&#8217;s independence&#8217;">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2020/04/Rivlin-1-scaled.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1086">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-206781" class="clearfix post-206781 post type-post status-publish format-video has-post-thumbnail hentry category-videos tag-coronavirus tag-independence-day tag-reuven-rivlin post_format-post-format-video">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title">WATCH: President Rivlin &#8211; &#8216;No virus can keep us from celebrating the miracle of Israel&#8217;s independence&#8217;</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2020-04-29">April 29, 2020</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#241b464b405d19674c41474f044b515004504c4d57044556504d474841044b4a04734b564840046d5756454148046a4153571e044c505054571e0b0b534b5648404d57564541484a4153570a474b490b534550474c09545641574d40414a5009564d52484d4a094a4b09524d5651570947454a094f4141540951570942564b490947414841465645504d4a4309504c4109494d5645474841094b42094d575645414857094d4a404154414a40414a47410b025751464e41475019736570676c1e04745641574d40414a5004764d52484d4a0402071c1615151f0402071c1615121f6a4b04524d5651570447454a044f4141540451570442564b490447414841465645504d4a4304504c4104494d5645474841044b42046d575645414802071c1615131f57044d4a404154414a40414a474102071c1615131f" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p>Israeli President Reuven Rivlin sent a special message to Israel supporters around the world. It is the 72nd year of Israel&#8217;s independence.</p>
<div class="a-single a-30">
<div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<br />
<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div style="margin: 10px 0;width: 100%;"><iframe title="President Rivlin&#039;s  greeting for Israel&#039;s 72nd Yom Haatzmaut / Independence Day" width="750" height="422" src="https://www.youtube.com/embed/xaKI9I6pq5s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p></p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> 
<div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://worldisraelnews.com/tag/independence-day/" rel="tag">Independence Day</a><a href="https://worldisraelnews.com/tag/reuven-rivlin/" rel="tag">Reuven Rivlin</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/', 'Share', 'WATCH: President Rivlin &#8211; &#8216;No virus can keep us from celebrating the miracle of Israel&#8217;s independence&#8217;', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/', 'Share', 'WATCH: President Rivlin &#8211; &#8216;No virus can keep us from celebrating the miracle of Israel&#8217;s independence&#8217;', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/&text=WATCH: President Rivlin &#8211; &#8216;No virus can keep us from celebrating the miracle of Israel&#8217;s independence&#8217;', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                                    var disqus_config = function () {
                                        this.page.url = 'https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/';
                                        this.page.identifier = 'https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/';
                                    };
                                    (function() {
                                        var d = document, s = d.createElement('script');

                                        s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                        s.setAttribute('data-timestamp', +new Date());
                                        (d.head || d.body).appendChild(s);
                                    })();
                                </script>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul{
        text-align: left;
    }
/*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }
    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0 ;
    }
    .footer-categories-menu:hover ul{
        display: block;
    }
    .footer-categories-menu ul li a{
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }
    .footer-categories-menu ul li a:hover{
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
 <li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2020 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#142b6761767e71776029435540575c2e34446671677d70717a6034467d62787d7a3432372c2625252f3432372c2625222f5a7b34627d6661673477757a347f7171643461673472667b793477717871766675607d7a7334607c7134797d6675777871347b72345d676675717832372c2625232f67347d7a707164717a70717a777132372c2625232f32767b706d297c606064672e3b3b637b6678707d67667571787a7163673a777b793b637560777c39646671677d70717a6039667d62787d7a397a7b39627d6661673977757a397f7171643961673972667b793977717871766675607d7a7339607c7139797d6675777871397b72397d676675717867397d7a707164717a70717a77713b">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="WATCH: President Rivlin &#8211; &#8216;No virus can keep us from celebrating the miracle of Israel&#8217;s independence&#8217;" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting video on World Israel News!
Click to  watch this  --> https://worldisraelnews.com/watch-president-rivlin-no-virus-can-keep-us-from-celebrating-the-miracle-of-israels-independence/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script> <script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202018'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"206781","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'103216685',post:'206781',tz:'3',srv:'worldisraelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103216685', '206781' ]);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KNBQ4VP');</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
                if (navigator.userAgent.match(/(iPod|iPhone|iPad)/)
                    && ($.cookie('appConfirmedWIN') != 1)
                    && ($.cookie('HB_hide') == 1)
                    && (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined)
                    && (Cookies.get('notNewOnSite') != undefined)
                    && (Cookies.get('appInstalled') != 1)
                ) {
                    if($.cookie('appConfirmedMonthly') == 1){
                        $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/' });
                    } else {
                        $.cookie('appConfirmedWIN', 1, { expires: 7, path: '/' });
                    }
                    $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
                    $('.app-download').on('click', function(){
                        $.cookie('appInstalled', 1, 20*365);
                    });
                    $('.app-cancel').on('click', function(){
                        $('#app-notice').fadeOut();
                        if($.cookie('appPopupDismiss') == undefined){
                            $.cookie('appPopupDismiss', 1);
                        } else {
                            $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                        }
                        if($.cookie('appPopupDismiss') >= 4){
                            $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/'});
                            $.cookie('appConfirmedMonthly', 1, { expires: 10 * 365, path: '/'});
                        }
                    });
                }
                Cookies.set('notNewOnSite', 1, 20*365);
            </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'AW-821959014');
        </script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '803381986442201');
          fbq('track', 'PageView');
        </script>
<noscript><img height="1" width="1" style="display:none"
          src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1"
        /></noscript>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/?test=1');</script>
</body>
</html> 