
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="WATCH: Palestinians in Gaza &#039;fed up&#039; with Hamas | World Israel News">
<meta property="og:url" content="https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/">
<meta property="og:description" content="Gaza residents condemn Hamas with a social media campaign, say they want a better life.">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2021/06/F210527ARK166-600x315.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>WATCH: Palestinians in Gaza &#039;fed up&#039; with Hamas | World Israel News</title>
<link rel="canonical" href="https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="WATCH: Palestinians in Gaza &#039;fed up&#039; with Hamas | World Israel News" />
<meta name="twitter:description" content="Gaza residents condemn Hamas with a social media campaign, say they want a better life." />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2021/06/F210527ARK166.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Atara Beck" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Latest News from Israel and the World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://worldisraelnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2021/06/F210527ARK166.jpg","contentUrl":"https://worldisraelnews.com/wp-content/uploads/2021/06/F210527ARK166.jpg","width":724,"height":483,"caption":"Heavily armed Hamas terrorists show off rocket launchers at a military parade in Gaza, May 27, 2021. (Flash90/Abed Rahim Khatib)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/#webpage","url":"https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/","name":"WATCH: Palestinians in Gaza 'fed up' with Hamas | World Israel News","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/#primaryimage"},"datePublished":"2022-02-07T09:26:16+00:00","dateModified":"2022-02-07T14:31:36+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/75cb44ebd3a596360020c9ac19f8bdfe"},"breadcrumb":{"@id":"https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/"]}]},{"@type":"BreadcrumbList","@id":"https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://worldisraelnews.com/"},{"@type":"ListItem","position":2,"name":"WATCH: Palestinians in Gaza &#8216;fed up&#8217; with Hamas"}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/75cb44ebd3a596360020c9ac19f8bdfe","name":"Atara Beck","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c65377b7fd764931cf6565391990f22a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c65377b7fd764931cf6565391990f22a?s=96&d=mm&r=g","caption":"Atara Beck"},"url":"https://worldisraelnews.com/author/atara/"}]}</script>

<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/amp/" /><meta name="generator" content="AMP for WP 1.0.77.33" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.40' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/277039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=277039' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-palestinians-in-gaza-fed-up-with-hamas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-palestinians-in-gaza-fed-up-with-hamas%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><style>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</style><meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="World Israel News">
<meta name="application-name" content="World Israel News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content=" World Israel News">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script type="text/javascript" charset="UTF-8" src="//ca-eu.cookie-script.com/s/4255ab4c7fdd7288e602c07c10522efe.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
<script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>
<script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
<meta property="fb:pages" content="441215959364333" />
<script defer src="https://users.api.jeeng.com/users/domains/2Oj76WRv61/sdk/"></script>


<script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>

</head>
<body class="post-template-default single single-post postid-277039 single-format-video  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default category-videos">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israeli Innovation &amp; Technology</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-7"><a class="sidebar-ad" id="ad-id-7" href="https://theisraelboutique.com/category/gifts/jerusalem-stone/?a=ww0000js_h" data-ga-label="ad-7"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/js_ad_890_100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-security-prevents-massive-arms-smuggling-into-gaza/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/02/Arms-confiscated-at-Gaza-border.v1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Arms confiscated at Gaza border" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-israeli-security-prevents-massive-arms-smuggling-into-gaza/">WATCH: Israeli security prevents massive arms smuggling into Gaza</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-are-right-bidens-latest-move-causing-nuclear-breakout-says-senior-us-army-veteran/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Joe-Biden-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israelis-are-right-bidens-latest-move-causing-nuclear-breakout-says-senior-us-army-veteran/">&#8216;ISRAELIS ARE RIGHT&#8217;: Biden&#8217;s latest move causing &#8216;nuclear breakout,&#8217; says senior US army veteran</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/F210527ARK166-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas military parade in Gaza" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/">WATCH: Palestinians in Gaza &#8216;fed up&#8217; with Hamas</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/we-are-home-at-her-memorial-ceremony-group-performs-song-esther-pollard-sang-to-jonathan/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/Esther-Pollard-memorial-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Esther Pollard memorial" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/we-are-home-at-her-memorial-ceremony-group-performs-song-esther-pollard-sang-to-jonathan/">&#8216;WE ARE HOME&#8217;: At memorial ceremony, group performs song Esther Pollard sang to Jonathan</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-despite-challenges-2022-is-off-to-a-good-start-for-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/DM-Gantz-in-Bahrain2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benny Gantz Bahrain" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-despite-challenges-2022-is-off-to-a-good-start-for-israel/">WATCH: Despite challenges, 2022 is off to a good start for Israel</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-antisemitic-black-lives-matter-organization-unravelling/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Capture.v2-34-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Black Lives Matter" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-antisemitic-black-lives-matter-organization-unravelling/">WATCH: Antisemitic Black Lives Matter organization unravelling</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-teacher-makes-student-remove-pro-police-mask-honoring-his-father/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/mom-with-son-berated-by-teacher-for-honoring-police.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="mom with son berated by teacher for honoring police.v1" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-teacher-makes-student-remove-pro-police-mask-honoring-his-father/">WATCH: Teacher makes student remove pro-police mask honoring his father</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-leftist-pressure-israel-freezes-plans-to-connect-jerusalem-to-city-east-of-capital/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/02/F200628YS16-880x495-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Ma&#039;ale Adumim" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/us-leftist-pressure-israel-freezes-plans-to-connect-jerusalem-to-city-east-of-capital/">US, leftist pressure: Israel freezes plans to connect Jerusalem to city east of capital</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pegasus-spyware-scandal-govt-commission-to-investigate-alleged-police-misconduct/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/F151130MA014-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Omer Bar Lev" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pegasus-spyware-scandal-govt-commission-to-investigate-alleged-police-misconduct/">Pegasus spyware scandal: Gov&#8217;t commission to investigate alleged police misconduct</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ngos-most-often-cited-in-anti-israel-amnesty-report-funded-by-foreign-governments/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/shutterstock_1368878441-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Amsterdam,,Netherlands,12,April,2019;,Flag,Of,Amnesty,International,In" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ngos-most-often-cited-in-anti-israel-amnesty-report-funded-by-foreign-governments/">NGOs most often cited in anti-Israel Amnesty report funded by foreign governments</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-cant-defend-its-borders-without-judea-and-samaria-says-us-lawmaker/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/Screenshot-1059-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rep. Louie Gohmert" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-cant-defend-its-borders-without-judea-and-samaria-says-us-lawmaker/">Israel can&#8217;t defend its borders without Judea and Samaria, says US lawmaker</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bennett-speaks-with-biden-on-iran-invites-us-leader-to-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/04/AP_21100417382817-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Nuclear" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bennett-speaks-with-biden-on-iran-invites-us-leader-to-jerusalem/">Bennett speaks with Biden on Iran, invites US leader to Jerusalem</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-okays-controversial-law-that-prevents-palestinian-spouses-from-becoming-israeli-citizens/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F210526OF35-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ayelet Shaked" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-okays-controversial-law-that-prevents-palestinian-spouses-from-becoming-israeli-citizens/">Israel okays controversial law that prevents Palestinian spouses from becoming Israeli citizens</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/all-jews-will-be-expelled-from-palestine-mansour-abbas-islamic-movement/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/F210523FFFF0010-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Arab riots in Lod" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/all-jews-will-be-expelled-from-palestine-mansour-abbas-islamic-movement/">&#8216;All Jews will be expelled from Palestine,&#8217; says Mansour Abbas&#8217; Islamic movement</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-260987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260987"><a href="https://worldisraelnews.com/category/middle-east/">Mideast</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
 <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/06/F210527ARK166-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Hamas military parade in Gaza" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/">WATCH: Palestinians in Gaza 'fed up' with Hamas</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/kuwait-bans-upcoming-movie-starring-gal-gadot-former-soldier-in-zionist-occupying-army/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/Screenshot-1054-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gal Gadot Ali Fazal" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/kuwait-bans-upcoming-movie-starring-gal-gadot-former-soldier-in-zionist-occupying-army/">Kuwait bans upcoming movie starring Gal Gadot, &#8216;former soldier in Zionist occupying army&#8217;</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/signal-to-iran-gantz-signs-historic-defense-agreement-with-bahrain/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/Benny-Gantz-meets-Bahraini-counterpart-3.2.2022-Ariel-Hermoni-MOD-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benny-Gantz-meets-Bahraini-counterpart-3.2.2022-Ariel-Hermoni-MOD" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/signal-to-iran-gantz-signs-historic-defense-agreement-with-bahrain/">Signal to Iran: Gantz signs historic defense agreement with Bahrain</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-us-raid-in-syria-killed-top-islamic-state-leader/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/AP22034391599335-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="United State Syria Military Raid" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/biden-us-raid-in-syria-killed-top-islamic-state-leader/">Biden: US raid in Syria killed top Islamic State leader</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/well-burn-hijabs-shocking-message-targets-iran-state-tv/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/22033381833993-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran State TV Hack" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/well-burn-hijabs-shocking-message-targets-iran-state-tv/">&#8216;We&#8217;ll burn hijabs&#8217;: Shocking message targets Iran state TV</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/syria-reports-new-israeli-missile-barrage-near-damascus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/AP21362330335432-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="(SANA via AP)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/syria-reports-new-israeli-missile-barrage-near-damascus/">Syria confronts Israeli missile barrage near Damascus</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-herzog-credits-emirati-crown-prince-trump-and-netanyahu-for-new-reality/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/President_Trump_and_The_First_Lady_Participate_in_an_Abraham_Accords_Signing_Ceremony_50345630003-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Abraham Accords" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-herzog-credits-emirati-crown-prince-trump-and-netanyahu-for-new-reality/">WATCH: Herzog credits Emirati crown prince, Trump and Netanyahu for &#8216;new reality&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/canada-state-of-emergency-declared-1st-step-to-shutting-down-anti-vax-protests/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/02/AP22028066380320-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Freedom Convoy Rally in Vaughan" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/canada-state-of-emergency-declared-1st-step-to-shutting-down-anti-vax-protests/">Canada: 'State of Emergency' declared - 1st step to shutting down anti-vax protests?</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-are-right-bidens-latest-move-causing-nuclear-breakout-says-senior-us-army-veteran/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Joe-Biden-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Joe Biden" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israelis-are-right-bidens-latest-move-causing-nuclear-breakout-says-senior-us-army-veteran/">&#8216;ISRAELIS ARE RIGHT&#8217;: Biden&#8217;s latest move causing &#8216;nuclear breakout,&#8217; says senior US army veteran</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/memphis-blm-founder-sentenced-to-six-years-for-illegal-voting/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/Pamela-Moses-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Pamela Moses" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/memphis-blm-founder-sentenced-to-six-years-for-illegal-voting/">Memphis BLM founder sentenced to six years for illegal voting</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/our-hearts-broke-5-year-old-moroccan-boy-dies-after-falling-in-well-israel-sends-condolences/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/AP22036796501268-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Morocco Boy Trapped" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/our-hearts-broke-5-year-old-moroccan-boy-dies-after-falling-in-well-israel-sends-condolences/">&#8216;Our hearts broke&#8217;: 5-year-old Moroccan boy dies after falling in well, Israel sends condolences</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/if-russia-invades-kyiv-will-fall-within-days-us-says/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/AP22028474284688-e1644142495247-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ukraine Russia" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/if-russia-invades-kyiv-will-fall-within-days-us-says/">If Russia invades, Ukraine will fall within days, US says</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-antisemitic-black-lives-matter-organization-unravelling/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Capture.v2-34-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Black Lives Matter" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-antisemitic-black-lives-matter-organization-unravelling/">WATCH: Antisemitic Black Lives Matter organization unravelling</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/gop-demands-biden-iran-envoy-testify-before-congress/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/AP21331720148763-640x400-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Robert Malley" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/gop-demands-biden-iran-envoy-testify-before-congress/">GOP demands Biden Iran envoy testify before Congress, accused of being anti-Israel</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-security-prevents-massive-arms-smuggling-into-gaza/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/02/Arms-confiscated-at-Gaza-border.v1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Arms confiscated at Gaza border" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-israeli-security-prevents-massive-arms-smuggling-into-gaza/">WATCH: Israeli security prevents massive arms smuggling into Gaza</a></h2></div></li></ul>
</div>
 <div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-palestinian-confederation-dangerous-plan-by-israeli-politician-to-be-presented-to-us/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/10/F170709YS05-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-palestinian-confederation-dangerous-plan-by-israeli-politician-to-be-presented-to-us/">Israeli-Palestinian confederation? Dangerous plan by Israeli politician to be presented to US</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-approves-seizure-order-for-lebanese-companies-supplying-hezbollah/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Gantz-and-Nasrallah-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benny Gantz and Hassan Nasrallah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-approves-seizure-order-for-lebanese-companies-supplying-hezbollah/">Israel approves seizure order for Lebanese companies supplying Hezbollah</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-to-pass-anti-boycott-regulations-following-ben-jerrys-amnesty-controversies/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Screenshot-538-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ben &amp; Jerry&#039;s" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-to-pass-anti-boycott-regulations-following-ben-jerrys-amnesty-controversies/">Israel to pass anti-boycott regulations following Ben &#038; Jerry’s, Amnesty controversies</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinians-try-to-break-israeli-ties-with-africa-but-nothing-can-stop-it/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F200624NI22-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mohammad Shtayyeh" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/palestinians-try-to-break-israeli-ties-with-africa-but-nothing-can-stop-it/">Palestinians try to break Israeli ties with Africa but &#8216;nothing can stop it&#8217;</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/police-arrest-arabs-suspected-of-torching-jewish-owned-car-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/IMG-20220206-WA0006-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Torched car Sheikh Jarrah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/police-arrest-arabs-suspected-of-torching-jewish-owned-car-in-jerusalem/">Police arrest Arabs suspected of torching Jewish-owned car in Jerusalem</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-special-forces-encounter-violent-resistance-during-arrest-in-samaria/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/WhatsApp_Image_2021-12-20_at_06.05.12-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF operation" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-special-forces-encounter-violent-resistance-during-arrest-in-samaria/">Israeli special forces encounter violent resistance during arrest in Samaria</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/tennessee-teacher-tells-students-how-to-torture-a-jew/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/02/shutterstock_781781542-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Elementary school" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/tennessee-teacher-tells-students-how-to-torture-a-jew/">Tennessee teacher tells students 'how to torture a Jew'</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/congregation-evicted-from-americas-oldest-synagogue/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/Magnificant_Touro_Synagogue_large.6_17_15-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Touro Synagogue" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/congregation-evicted-from-americas-oldest-synagogue/">Congregation &#8216;evicted&#8217; from America&#8217;s oldest synagogue</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bnai-brith-canada-demands-stiffer-sentence-for-convicted-antisemitic-hatemonger/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/unnamed-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="antisemitic propaganda" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bnai-brith-canada-demands-stiffer-sentence-for-convicted-antisemitic-hatemonger/">B&#8217;nai Brith Canada demands stiffer sentence for convicted antisemitic hatemonger</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/fantastic-victory-for-palestine-terror-supporter-keeps-job-at-british-university/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/Screenshot-2022-02-06-145154-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/fantastic-victory-for-palestine-terror-supporter-keeps-job-at-british-university/">&#8216;Fantastic victory for Palestine&#8217;: Terror supporter keeps job at British university</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/forced-by-law-former-south-african-chief-justice-who-defended-israel-apologizes/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/07/Mogoeng-Mogoeng-3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="South African Chief Justice Mogoeng Mogoeng." loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/forced-by-law-former-south-african-chief-justice-who-defended-israel-apologizes/">&#8216;Forced by law&#8217;: former South African chief justice apologizes for pro-Israel comments</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/aoc-opposes-whoopi-goldbergs-suspension-over-holocaust-remarks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/AOC.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alexandria Ocasio-Cortez" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/aoc-opposes-whoopi-goldbergs-suspension-over-holocaust-remarks/">AOC opposes Whoopi Goldberg&#8217;s suspension over Holocaust remarks</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/former-us-ambassador-warned-by-white-house-dont-be-so-jewish-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/05/David-Friedman-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Friedman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/former-us-ambassador-warned-by-white-house-dont-be-so-jewish-report/">Former US Ambassador warned by White House: ‘Don’t be so Jewish’</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Tech</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-startups-bioprinted-implant-may-help-paralyzed-people-walk-again/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/02/shutterstock_1007040208-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Wheelchair to walking" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-startups-bioprinted-implant-may-help-paralyzed-people-walk-again/">Israeli startup's bioprinted implant may help paralyzed people walk again</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/how-did-israeli-tech-do-so-well-during-a-pandemic/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/10/shutterstock_200396486-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli technology" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/how-did-israeli-tech-do-so-well-during-a-pandemic/">How did Israeli tech do so well during a pandemic?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-covid-19-antiviral-drug-shows-promising-results/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/pexels-michelle-leman-1000x563-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="COVID medicine pills" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-covid-19-antiviral-drug-shows-promising-results/">Israeli Covid-19 antiviral drug shows promising results</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israels-first-tank-that-uses-artificial-intelligence/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/shutterstock_152030825-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="IDF tanks" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israels-first-tank-that-uses-artificial-intelligence/">WATCH: Israel&#8217;s first tank that uses artificial intelligence</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-start-up-develops-personal-electric-plane-similar-to-flying-car/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Screenshot-1032-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Personal plane" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-start-up-develops-personal-electric-plane-similar-to-flying-car/">WATCH: Israeli start-up develops personal electric plane similar to flying car</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/how-businesses-can-stay-safe-from-cyberattacks-key-steps/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Rotem-Shemesh-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rotem Shemesh" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/how-businesses-can-stay-safe-from-cyberattacks-key-steps/">How businesses can stay safe from cyberattacks &#8211; key steps</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/how-did-this-israeli-city-detect-covid-a-week-before-anyone-felt-sick/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Kando_pilot_10-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Water analyzing" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/how-did-this-israeli-city-detect-covid-a-week-before-anyone-felt-sick/">How did this Israeli city detect COVID a week before anyone felt sick?</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/violence-breaks-out-at-jerusalems-western-wall/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/02/F211105OF24-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Women of the Wall" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/violence-breaks-out-at-jerusalems-western-wall/">Violence breaks out at Jerusalem’s Western Wall</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/80-years-to-the-nefarious-wannsee-conference/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Auschwitz-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The Nazi death camp Auschwitz-Birkenau in Oswiecim, Poland. The sign over the gate reads &quot;work makes one free.&quot;" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/80-years-to-the-nefarious-wannsee-conference/">Remembering the infamous Final Solution conference, 80 years later</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/pfizer-ceo-albert-bourla-wins-genesis-prize/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Albert-Bourla-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Albert-Bourla" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/pfizer-ceo-albert-bourla-wins-genesis-prize/">Pfizer CEO Albert Bourla wins Genesis Prize</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-unbelievable-life-story-of-dr-albert-bourla/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Screenshot-2021-06-10-183810-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Pfizer CEO Albert Bourla" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-unbelievable-life-story-of-dr-albert-bourla/">The unbelievable life story of Dr. Albert Bourla</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/director-gal-gadot-misunderstood-english-isnt-her-first-language/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Screenshot-1008-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gal Gadot" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/director-gal-gadot-misunderstood-english-isnt-her-first-language/">Director: Gal Gadot &#8216;misunderstood, English isn&#8217;t her first language&#8217;</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/prince-charles-to-display-holocaust-survivors-portraits-in-buckingham-palace/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/02/AP_853614401147-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Holocaust survivors. (AP)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/prince-charles-to-display-holocaust-survivors-portraits-in-buckingham-palace/">Prince Charles to display Holocaust survivors’ portraits in Buckingham Palace</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-secret-menorah-in-south-african-muslim-neighborhood/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/South-Africa-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="South Africa" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-secret-menorah-in-south-african-muslim-neighborhood/">WATCH: Secret menorah in South African Muslim neighborhood</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
 <div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/F210323FF56-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Mansour Abbas" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/civil-jihad-is-here-thanks-to-bennett-coalition-partner-exclusive-report/">'Civil jihad is here,' thanks to Bennett coalition partner - exclusive report</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/victim-speaks-out-about-arrest-for-helping-jews-under-attack-in-mixed-israeli-cities/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/F210510YA12-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Arab protest ramla" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/victim-speaks-out-about-arrest-for-helping-jews-under-attack-in-mixed-israeli-cities/">Victim speaks out about arrest for helping Jews under attack by Arab neighbors</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/Jews-on-Temple-Mount-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jews on Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-activist-discusses-knesset-victory-for-jewish-visitors-to-temple-mount/">WIN EXCLUSIVE: Activist discusses Knesset victory for Jewish visitors to Temple Mount</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-israeli-tour-guides-to-bennett-dont-our-lives-matter/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/268801791_10226891933624440_6530070972948382553_n-e1640682773836-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tour guides gather in Tel Aviv, Dec 27, 2021, to protest the continued shutdown of tourism. Photo: courtesy" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-israeli-tour-guides-to-bennett-dont-our-lives-matter/">WIN EXCLUSIVE: Israeli tour guides blast gov&#8217;t &#8211; Don&#8217;t our lives matter?</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-how-no-exit-orders-affect-divorced-fathers-in-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/12/F160919YS83-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli man" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-how-no-exit-orders-affect-divorced-fathers-in-israel/">WIN EXCLUSIVE: How &#8216;no exit&#8217; orders affect divorced fathers in Israel</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-very-respectable-terrorist-and-israels-loss-of-control-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/PHOTO-2021-07-20-14-18-26-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hamas on Temple Mount" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-very-respectable-terrorist-and-israels-loss-of-control-in-jerusalem/">The &#8216;very respectable&#8217; terrorist and Israel&#8217;s loss of control in Jerusalem &#8211; analysis</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-how-covert-christian-missionaries-profoundly-hurt-jewish-communities/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/image0-3-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Michael and Amanda Elk" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-how-covert-christian-missionaries-profoundly-hurt-jewish-communities/">WIN EXCLUSIVE: How covert Christian missionaries profoundly hurt Jewish communities</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-anti-defamation-league-and-amnesty-international-analysis/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2022/02/F170605MA92-880x495-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt=".Jonathan Greenblatt ADL" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/the-anti-defamation-league-and-amnesty-international-analysis/">The Anti-Defamation League and Amnesty International - analysis</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/from-texas-to-massachusetts-will-incitement-wake-up-sleeping-jewish-leaders-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/02/shutterstock_29966710-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="sleeping leader" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/from-texas-to-massachusetts-will-incitement-wake-up-sleeping-jewish-leaders-analysis/">Across the USA: Will incitement wake up sleeping Jewish leaders?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bringing-saudi-arabia-into-abraham-accords-a-strategic-goal-for-us-israel-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/10/AP_19246442956685-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mohammed bin Salman" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bringing-saudi-arabia-into-abraham-accords-a-strategic-goal-for-us-israel-analysis/">Bringing Saudi Arabia into Abraham Accords a strategic goal for US, Israel &#8211; analysis</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-operation-guardian-of-the-walls-which-walls-analysis/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-16-at-15.19.27-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="riot Akko hotel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-operation-guardian-of-the-walls-which-walls-analysis/">Israel&#8217;s &#8216;Operation Guardian of the Walls&#8217;: Which walls? &#8211; analysis</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/time-to-fight-back-new-avenue-of-recourse-for-victims-of-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2022/01/Untitled-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dov Hikind" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/time-to-fight-back-new-avenue-of-recourse-for-victims-of-antisemitism/">Time to fight back: New avenue of recourse for victims of antisemitism</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-friend-or-enemy-the-big-hoax-of-turkeys-president/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/AP_20060508857073-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Turkish President Recep Tayyip Erdogan" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-friend-or-enemy-the-big-hoax-of-turkeys-president/">Israel&#8217;s friend or enemy? The big hoax of Turkey&#8217;s president</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/irans-palestinian-proxy-jihad-against-israel-and-america-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/05/F160821ARK11-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/irans-palestinian-proxy-jihad-against-israel-and-america-opinion/">Iran&#8217;s Palestinian Proxy: Jihad against Israel and America &#8211; opinion</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2022-02-07 11:02:16">
<meta itemprop="dateModified" content="2022-02-07 04:02:36">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="WATCH: Palestinians in Gaza &#8216;fed up&#8217; with Hamas">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2021/06/F210527ARK166.jpg">
<meta itemprop="width" content="724">
<meta itemprop="height" content="483">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-277039" class="clearfix post-277039 post type-post status-publish format-video has-post-thumbnail hentry category-middle-east category-videos tag-gaza tag-hamas tag-social-media post_format-post-format-video">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title">WATCH: Palestinians in Gaza &#8216;fed up&#8217; with Hamas</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2022-02-07">February 7, 2022</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#417e232e25387c022924222a612e343561352928326120333528222d24612e2f61162e332d256108323320242d610f2436327b6129353531327b6e6e362e332d2528323320242d2f2436326f222e2c6e36203522296c31202d243235282f28202f326c282f6c26203b206c2724256c34316c362835296c29202c20326e673234232b2422357c16001502097b6111202d243235282f28202f3261282f6106203b20616762797370777a2724256134316762797370767a61362835296109202c2032" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p>Gaza residents condemn Hamas with a social media campaign, say they want a better life.</p>
<div class="a-single a-30">
<div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<br />
<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div style="margin: 10px 0;width: 100%;"><iframe loading="lazy" title="People in Gaza criticize Hamas with a social media campaign" width="750" height="422" src="https://www.youtube.com/embed/4sPivEApXfA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p></p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> 
<div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/gaza/" rel="tag">Gaza</a><a href="https://worldisraelnews.com/tag/hamas/" rel="tag">Hamas</a><a href="https://worldisraelnews.com/tag/social-media/" rel="tag">Social media</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/', 'Share', 'WATCH: Palestinians in Gaza &#8216;fed up&#8217; with Hamas', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/', 'Share', 'WATCH: Palestinians in Gaza &#8216;fed up&#8217; with Hamas', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/&text=WATCH: Palestinians in Gaza &#8216;fed up&#8217; with Hamas', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/';
                                this.page.identifier = 'https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
<amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>
<script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/enews/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israeli Innovation &amp; Technology</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
 <li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2022 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>

<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee849287909be9f383b2bfb6a0a7babdbab2bda0f3babdf394b2a9b2f3f5f0ebe1e2e5e8b5b6b7f3a6a3f5f0ebe1e2e4e8f3a4baa7bbf39bb2beb2a0f5b1bcb7aaeebba7a7a3a0e9fcfca4bca1bfb7baa0a1b2b6bfbdb6a4a0fdb0bcbefca4b2a7b0bbfea3b2bfb6a0a7babdbab2bda0febabdfeb4b2a9b2feb5b6b7fea6a3fea4baa7bbfebbb2beb2a0fc">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="WATCH: Palestinians in Gaza &#8216;fed up&#8217; with Hamas" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting video on World Israel News!
Click to  watch this  --> https://worldisraelnews.com/watch-palestinians-in-gaza-fed-up-with-hamas/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	jQuery(document).ready(function($) {
		$('.send-email').click(function() {
			$('#lightboxHover').fadeIn();
			var elHeight = $('#lightbox').outerHeight();
			var elWidth = $('#lightbox').outerWidth();
			var pageHeight = $(window).height();
			var pageWidth = $(window).width();
			var half = elHeight / 2;
			var top = pageHeight / 2 - (elHeight / 2) - half + 'px';
			var left = pageWidth / 2 - (elWidth / 2) + 'px';
			$('#lightbox').css('top', top).css('left', left);
			$('#lightbox').animate({
				opacity: 1,
				top: "+=" + half,
			}, 180);
			return false;
		});
		$('#closeLightbox').click(function() {
			closeLightbox();
			return false;
		});

		function closeLightbox() {
			$('#lightbox').animate({
				opacity: 0,
				top: "-=200",
			}, 180);
			$('#lightboxHover').fadeOut();
			return false;
		};
		$(document).click(function(event) {
			if (!$(event.target).closest('#lightbox').length) {
				if ($('#lightbox').is(":visible")) {
					closeLightbox();
				}
			}
		})
		$('input[name="from"]').keyup(function() {
			var val = $(this).val();
			if (val.search('@yahoo') >= 0 || val.search('@aol') >= 0 || val.search('@cs.com') >= 0 || val.search('@ymail') >= 0) {
				$('#yahoo-aol').slideDown(50);
			} else {
				$('#yahoo-aol').slideUp(50);
			}
		})
	});

	function submit() {
		jQuery(function($) {
			$('#emailFriendForm').ajaxSubmit({
				dataType: 'json',
				beforeSubmit: function() {
					$('.email-submit input').attr('disabled', true).val('Sending...');
					$('p').removeClass('error');
				},
				success: function(data) {
					console.log(data);
					if (data.status == 'fieldError') {
						$('p#' + data.field).addClass('error');
						$('.email-submit input').attr('disabled', false).val('Send');
					} else if (data.status == 'success') {
						ga('send', 'event', 'share', 'email', 'share email');
						$('#lightbox').animate({
							opacity: 0,
							top: "-=200",
						}, 180, function() {
							$('input[name="to"]').val('');
							$('.email-submit input').attr('disabled', false).val('Send');
						});
						$('#lightboxHover').fadeOut();
					}
				}
			});
		});
	}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.40' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"277039","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 