
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="WATCH: How has the pandemic influenced Israeli hi-tech? | World Israel News">
<meta property="og:url" content="https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/">
<meta property="og:description" content="">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2020/05/F200503OF21-600x315.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>WATCH: How has the pandemic influenced Israeli hi-tech? | World Israel News</title>
<link rel="canonical" href="https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="WATCH: How has the pandemic influenced Israeli hi-tech? | World Israel News" />
<meta name="twitter:description" content="There are still a number of issues plaguing the industry, so just how has the pandemic affected the Israeli hi-tech scene?" />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2020/05/F200503OF21.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Atara Beck" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","description":"Latest News from Israel and the World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://worldisraelnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/#primaryimage","inLanguage":"en-US","url":"https://worldisraelnews.com/wp-content/uploads/2020/05/F200503OF21.jpg","contentUrl":"https://worldisraelnews.com/wp-content/uploads/2020/05/F200503OF21.jpg","width":724,"height":483,"caption":"Hi-tech studies have been shown to promote social mobility over time (Flash90/Olivier Fitoussi)"},{"@type":"WebPage","@id":"https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/#webpage","url":"https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/","name":"WATCH: How has the pandemic influenced Israeli hi-tech? | World Israel News","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/#primaryimage"},"datePublished":"2021-11-11T15:34:18+00:00","dateModified":"2021-11-11T20:41:43+00:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/75cb44ebd3a596360020c9ac19f8bdfe"},"breadcrumb":{"@id":"https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/"]}]},{"@type":"BreadcrumbList","@id":"https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://worldisraelnews.com/"},{"@type":"ListItem","position":2,"name":"WATCH: How has the pandemic influenced Israeli hi-tech?"}]},{"@type":"Person","@id":"https://worldisraelnews.com/#/schema/person/75cb44ebd3a596360020c9ac19f8bdfe","name":"Atara Beck","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c65377b7fd764931cf6565391990f22a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c65377b7fd764931cf6565391990f22a?s=96&d=mm&r=g","caption":"Atara Beck"},"url":"https://worldisraelnews.com/author/atara/"}]}</script>

<link rel="manifest" href="https://worldisraelnews.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="amphtml" href="https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/amp/" /><meta name="generator" content="AMP for WP 1.0.77.24" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.38' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://worldisraelnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://worldisraelnews.com/wp-json/wp/v2/posts/267950" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=267950' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-how-has-the-pandemic-influenced-israeli-hi-tech%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-how-has-the-pandemic-influenced-israeli-hi-tech%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" /><style type="text/css">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</style><style>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</style><meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#D5E0EB">
<meta name="apple-mobile-web-app-title" content="World Israel News">
<meta name="application-name" content="World Israel News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content=" World Israel News">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://worldisraelnews.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script type="text/javascript" charset="UTF-8" src="//ca-eu.cookie-script.com/s/4255ab4c7fdd7288e602c07c10522efe.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15954937-16"></script>
<script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-15954937-16');
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
            });
        </script>
<script type="text/javascript">
        (function(p, u, s, h) {
            p._pcq = p._pcq || [];
            p._pcq.push(['_currentTime', Date.now()]);
            s = u.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
            h = u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s, h);
        })(window, document);
    </script>
<meta property="fb:pages" content="441215959364333" />


<script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KNBQ4VP');
    </script>

</head>
<body class="post-template-default single single-post postid-267950 single-format-video  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default category-videos">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israeli Innovation &amp; Technology</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-7"><a class="sidebar-ad" id="ad-id-7" href="https://theisraelboutique.com/category/gifts/jerusalem-stone/?a=ww0000js_h" data-ga-label="ad-7"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/js_ad_890_100.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-volunteers-supply-kosher-food-for-us-soldiers-around-the-world/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/11/KosherTroops.v1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="KosherTroops" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-volunteers-supply-kosher-food-for-us-soldiers-around-the-world/">WATCH: Volunteers supply kosher food for US soldiers around the world</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200503OF21-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="CORONAVIRUS" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/">WATCH: How has the pandemic influenced Israeli hi-tech?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-irans-aerospace-force-commander-threatens-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/AP20113418194207-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Amir Ali Hajizadeh" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-irans-aerospace-force-commander-threatens-israel/">WATCH: Iran&#8217;s Aerospace Force commander threatens Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-man-claiming-to-be-palestinian-threatens-to-bomb-kosher-bagel-store-in-queens-ny/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/image_2021-11-11_151405-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="New York kosher bagel shop Palestinian" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-man-claiming-to-be-palestinian-threatens-to-bomb-kosher-bagel-store-in-queens-ny/">WATCH: Man claiming to be Palestinian threatens to bomb kosher bagel store in Queens, NY</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-syria-and-russia-in-quiet-concert-against-iran/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Prime-Minister-Naftali-Bennett-and-President-of-Russia-Vladimir-Putin-are-Currently-Meeting-for-the-First-Time-in-Sochi-Russia1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bennett and Putin" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-syria-and-russia-in-quiet-concert-against-iran/">WATCH: Israel, Syria and Russia in quiet concert against Iran?</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-kazakh-athlete-disrespects-israeli-anthem-after-losing-to-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/image_2021-11-11_115125-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jiu-Jitsu Abu Dhabi Israeli anthem" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-kazakh-athlete-disrespects-israeli-anthem-after-losing-to-israel/">WATCH: Kazakh athlete disrespects Israeli anthem after losing to Israel</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-swastika-sprayed-on-wall-in-ultra-orthodox-neighborhood-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/10/shutterstock_21216448-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Swastika graffiti" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-swastika-sprayed-on-wall-in-ultra-orthodox-neighborhood-in-jerusalem/">WATCH: Swastika sprayed on wall in ultra-Orthodox neighborhood in Jerusalem</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/yair-lapid-and-jews-for-jesus-is-there-a-connection/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Yair-Lapid-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Yair Lapid" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/yair-lapid-and-jews-for-jesus-is-there-a-connection/">Lapid accused of nepotism, suspected of ties to messianic Jews</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/05/F200503OF21-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="CORONAVIRUS" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/">WATCH: How has the pandemic influenced Israeli hi-tech?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/like-stabbing-the-jewish-people-in-the-heart-protesters-oppose-consulate-for-palestinians-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/F211027YS110-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jerusalem consulate protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/like-stabbing-the-jewish-people-in-the-heart-protesters-oppose-consulate-for-palestinians-in-jerusalem/">&#8216;Like stabbing the Jewish people in the heart&#8217; &#8211; protesters oppose consulate for Palestinians in Jerusalem</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/palestinian-authority-considers-ending-pay-for-slay-policy-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/04/AP_19106664522649-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mohammed Shtayyeh" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/palestinian-authority-considers-ending-pay-for-slay-policy-report/">Palestinian Authority considers ending pay-for-slay policy &#8211; report</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/we-saw-death-jewish-family-attacked-car-stoned-in-jerusalem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Ru15Iq8i-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Car rock attack" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/we-saw-death-jewish-family-attacked-car-stoned-in-jerusalem/">&#8216;We saw death&#8217; &#8211; Jewish family attacked, car stoned in Jerusalem</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/bennett-compares-his-government-to-ben-gurions-on-anniversary-of-his-death/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Naftali-Bennett-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Naftali Bennett" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/bennett-compares-his-government-to-ben-gurions-on-anniversary-of-his-death/">Bennett compares his government to Ben-Gurion’s on anniversary of his death</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-changes-vote-from-no-to-abstaining-on-granting-palestinians-right-of-return-to-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/F180726ARK02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="UNRWA" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-changes-vote-from-no-to-abstaining-on-granting-palestinians-right-of-return-to-israel/">US changes vote from &#8216;no&#8217; to abstaining on granting Palestinians &#8216;right of return&#8217; to Israel</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-260987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260987"><a href="https://worldisraelnews.com/category/middle-east/">Mideast</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/assad-regime-shuns-iranian-leader-for-nearly-provoking-war-with-israel/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/09/AP_18226641538377-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Syrian army soldier" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/assad-regime-shuns-iranian-leader-for-nearly-provoking-war-with-israel/">Assad regime shuns Iranian leader for nearly provoking war with Israel</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-us-uae-bahrain-launch-maritime-exercise-in-red-sea/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2016/09/AP_233178190327-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel navy" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-us-uae-bahrain-launch-maritime-exercise-in-red-sea/">Israel, US, UAE, Bahrain launch maritime exercise in Red Sea</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israel-syria-and-russia-in-quiet-concert-against-iran/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Prime-Minister-Naftali-Bennett-and-President-of-Russia-Vladimir-Putin-are-Currently-Meeting-for-the-First-Time-in-Sochi-Russia1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Bennett and Putin" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israel-syria-and-russia-in-quiet-concert-against-iran/">WATCH: Israel, Syria and Russia in quiet concert against Iran?</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/post-gaddafi-era-libya-seeks-peace-with-israel-report/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Screenshot-855-e1636622129737-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Libya" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/post-gaddafi-era-libya-seeks-peace-with-israel-report/">Post-Gaddafi era? Libya seeks peace with Israel &#8211; report</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-egypt-pressing-for-a-palestinian-unity-government-with-hamas/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP_10031003689-e1616092399611-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Biden Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-egypt-pressing-for-a-palestinian-unity-government-with-hamas/">US pressing for a Palestinian unity government with Hamas</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-in-morocco-shocked-by-animal-abuse-gimmick-to-get-money-from-tourists/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/goats-tied-in-trees-in-morocco-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="goats tied in trees in morocco" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israelis-in-morocco-shocked-by-animal-abuse-gimmick-to-get-money-from-tourists/">Israelis in Morocco shocked by animal abuse, gimmick to get money from tourists</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-iran-kicks-off-massive-military-exercise-with-a-message-to-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/AP_19034551232855-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Iran Military Exhibition" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-iran-kicks-off-massive-military-exercise-with-a-message-to-israel/">WATCH: Iran kicks off massive military exercise with a message to Israel</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-volunteers-supply-kosher-food-for-us-soldiers-around-the-world/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/11/KosherTroops.v1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="KosherTroops" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-volunteers-supply-kosher-food-for-us-soldiers-around-the-world/">WATCH: Volunteers supply kosher food for US soldiers around the world</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/over-half-of-uk-population-doesnt-know-six-million-jews-were-killed-in-holocaust-study-shows/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Holocaust-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Holocaust" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/over-half-of-uk-population-doesnt-know-six-million-jews-were-killed-in-holocaust-study-shows/">Over half of UK population doesn’t know six million Jews were killed in Holocaust, study shows</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/murderer-of-holocaust-survivor-mireille-knoll-sentenced-to-life-imprisonment-by-french-court/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Paris-court-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mireille Knoll" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/murderer-of-holocaust-survivor-mireille-knoll-sentenced-to-life-imprisonment-by-french-court/">Murderer of Holocaust survivor Mireille Knoll sentenced to life imprisonment by French court</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/support-for-critical-race-theory-undermines-the-battle-against-antisemitism-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Jonathan-Greenblatt-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jonathan Greenblatt" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/support-for-critical-race-theory-undermines-the-battle-against-antisemitism-opinion/">Support for critical race theory undermines the battle against antisemitism &#8211; opinion</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-slam-biden-abstention-on-antisemitic-un-resolution/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Lerner-and-Menken-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lerner and Menken" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-slam-biden-abstention-on-antisemitic-un-resolution/">Rabbis slam Biden abstention on antisemitic UN resolution</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/american-jewish-committee-gives-50000-to-initiatives-for-battling-antisemitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/No-hate-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="no hate" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/american-jewish-committee-gives-50000-to-initiatives-for-battling-antisemitism/">American Jewish Committee gives $50,000 to initiatives for battling antisemitism</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-city-to-have-first-all-muslim-council/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/AP_19126845607890-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Muslim American Society (MAS) Islamic Center in Philadelphia. (AP Photo/Jacqueline Larma, File)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-city-to-have-first-all-muslim-council/">First all-Muslim council elected to a US city</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-forces-thwart-weapons-smuggling-from-jordan/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/11/IMXqF_-640x400-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="weapons smuggling Jordan" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-forces-thwart-weapons-smuggling-from-jordan/">Israeli forces thwart weapons smuggling from Jordan</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/judea-and-samaria-leader-to-members-of-congress-help-me-benefit-both-jews-and-arabs/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/IMG-20211111-WA0006-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Yisrael Gantz" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/judea-and-samaria-leader-to-members-of-congress-help-me-benefit-both-jews-and-arabs/">Settlement leader to members of Congress: Help me benefit both Jews and Arabs</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-kazakh-athlete-disrespects-israeli-anthem-after-losing-to-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/image_2021-11-11_115125-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jiu-Jitsu Abu Dhabi Israeli anthem" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-kazakh-athlete-disrespects-israeli-anthem-after-losing-to-israel/">WATCH: Kazakh athlete disrespects Israeli anthem after losing to Israel</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/raam-party-leader-mansour-abbas-meets-in-amman-with-jordans-king-abdullah/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Mansour-Abbas-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mansour Abbas" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/raam-party-leader-mansour-abbas-meets-in-amman-with-jordans-king-abdullah/">Ra’am Party leader Mansour Abbas meets in Amman with Jordan’s King Abdullah</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/mahmoud-abbas-inflicts-pain-as-west-merely-shrugs-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/AP_19111464258356-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/mahmoud-abbas-inflicts-pain-as-west-merely-shrugs-opinion/">Mahmoud Abbas inflicts pain as West merely shrugs &#8211; opinion</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/arab-family-in-jerusalem-quietly-agrees-to-return-home-to-jewish-owners/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Sheikh-Jarrah-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sheikh Jarrah" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/arab-family-in-jerusalem-quietly-agrees-to-return-home-to-jewish-owners/">Arab family in Jerusalem quietly agrees to return home to Jewish owners</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-israeli-officials-hold-constructive-discussion-on-ngo-terror-designation/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Ned-Price-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ned Price" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-israeli-officials-hold-constructive-discussion-on-ngo-terror-designation/">US, Israeli officials hold ‘constructive discussion’ on NGO terror designation</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-couple-arrested-for-taking-photos-of-erdogans-istanbul-palace-report/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/03/shutterstock_476076898-e1614941364909-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Turkish leader Recep Tayyip Erdogan" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-couple-arrested-for-taking-photos-of-erdogans-istanbul-palace-report/">Israeli couple arrested for taking photos of Erdogan’s Istanbul ‘palace’: report</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-man-claiming-to-be-palestinian-threatens-to-bomb-kosher-bagel-store-in-queens-ny/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/image_2021-11-11_151405-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="New York kosher bagel shop Palestinian" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-man-claiming-to-be-palestinian-threatens-to-bomb-kosher-bagel-store-in-queens-ny/">WATCH: Man claiming to be Palestinian threatens to bomb kosher bagel store in Queens, NY</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/biden-admin-fails-to-defend-israel-over-accusation-it-kills-children-fishermen/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/02/AP21053756105280-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ned Price" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/biden-admin-fails-to-defend-israel-over-accusation-it-kills-children-fishermen/">Biden admin fails to defend Israel over accusation it kills children, fishermen</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/rabbis-slam-biden-abstention-on-antisemitic-un-resolution/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/03/Lerner-and-Menken-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Lerner and Menken" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/rabbis-slam-biden-abstention-on-antisemitic-un-resolution/">Rabbis slam Biden abstention on antisemitic UN resolution</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/busted-jewish-newlywed-husband-revealed-to-be-a-muslim/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/shutterstock_1312254920-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="wedding rings" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/busted-jewish-newlywed-husband-revealed-to-be-a-muslim/">BUSTED: &#8216;Jewish&#8217; newlywed husband revealed to be a Muslim</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/were-going-to-gas-you-jewish-boy-11-attacked-in-france/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/shutterstock_1644504649-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="violence" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/were-going-to-gas-you-jewish-boy-11-attacked-in-france/">&#8216;We&#8217;re going to gas you&#8217; &#8211; Jewish boy, 11, attacked in France</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/from-damascus-to-brooklyn-and-back-12-syrian-jews-invited-by-assad/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/FDwfTHHXIAckQYA-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Syrian Jews" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/from-damascus-to-brooklyn-and-back-12-syrian-jews-invited-by-assad/">From Damascus to Brooklyn and back: 12 American Jews invited by Assad</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Tech</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/from-ramallah-to-tel-aviv-first-ever-high-tech-work-permits-for-pa-residents/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/11/F190221HP47-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Start up worker" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/from-ramallah-to-tel-aviv-first-ever-high-tech-work-permits-for-pa-residents/">From Ramallah to Tel Aviv: First-ever high tech work permits for PA residents</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-future-combat-vehicle-uses-artificial-intelligence-to-locate-enemy/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Athena-system-880x495-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Athena-system-880x495" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israels-future-combat-vehicle-uses-artificial-intelligence-to-locate-enemy/">Israel’s future combat vehicle uses artificial intelligence to locate enemy</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-trophy-defense-system-tests-successfully-on-german-tanks/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-02-at-12.09.00-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="TROPHY Israel Germany" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-trophy-defense-system-tests-successfully-on-german-tanks/">Israeli Trophy defense system tests successfully on German tanks</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-weapons-experts-on-baldwin-set-shooting-possible-sabotage-very-surprising/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Screenshot-790-e1635765458353-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alec Baldwin" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-weapons-experts-on-baldwin-set-shooting-possible-sabotage-very-surprising/">Israeli weapons experts on Baldwin set shooting: &#8216;Possible sabotage, very surprising&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-groups-work-to-stop-brain-drain-of-scientists-professors/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/brain-drain-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="brain drain" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-israeli-groups-work-to-stop-brain-drain-of-scientists-professors/">WATCH: Israeli groups work to stop &#8216;brain drain&#8217; of scientists, professors</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-uae-partner-on-2024-mission-to-moon/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/Beresheet64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Beresheet" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-uae-partner-on-2024-mission-to-moon/">Israel, UAE partner on 2024 mission to moon</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/102-year-old-israeli-first-to-try-locally-developed-breast-cancer-treatment/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/50454683_1010376259168824_1633507681941585920_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="לואיז נאון" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/102-year-old-israeli-first-to-try-locally-developed-breast-cancer-treatment/">102-year-old Israeli first to try locally developed breast cancer treatment</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-volunteers-supply-kosher-food-for-us-soldiers-around-the-world/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/11/KosherTroops.v1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="KosherTroops" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-volunteers-supply-kosher-food-for-us-soldiers-around-the-world/">WATCH: Volunteers supply kosher food for US soldiers around the world</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-study-confirms-battle-recorded-by-prophet-isaiah/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2016/09/2-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tel Lachish" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-study-confirms-battle-recorded-by-prophet-isaiah/">Israeli study confirms battle recorded by prophet Isaiah</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/is-intermarriage-in-israel-threatening-the-jewish-state/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/shutterstock_1312254920-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="wedding rings" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/is-intermarriage-in-israel-threatening-the-jewish-state/">Is intermarriage in Israel threatening the Jewish state?</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-how-covert-christian-missionaries-profoundly-hurt-jewish-communities/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/image0-3-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Michael and Amanda Elk" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-how-covert-christian-missionaries-profoundly-hurt-jewish-communities/">WIN EXCLUSIVE: How covert Christian missionaries profoundly hurt Jewish communities</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/turkish-police-we-foiled-smuggling-attempt-of-1000-year-old-jewish-texts/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/06/torah-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Polish Torah remnants" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/turkish-police-we-foiled-smuggling-attempt-of-1000-year-old-jewish-texts/">Turkish police: We foiled smuggling attempt of 1000-year-old Jewish texts</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ancient-ring-with-temple-stone-discovered-in-yavne/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/ring-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ancient gold ring found in Yavne (Credit: Dafna Gazit, Israel Antiquities Authority)" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ancient-ring-with-temple-stone-discovered-in-yavne/">Ancient ring with &#8216;Temple&#8217; stone discovered in Yavne</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/holocaust-survivor-turned-priest-to-be-buried-as-a-jew-as-per-his-own-wishes/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/shutterstock_212693710-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jaffa church" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/holocaust-survivor-turned-priest-to-be-buried-as-a-jew-as-per-his-own-wishes/">Holocaust survivor turned priest to be buried as a Jew, as per his own wishes</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-how-covert-christian-missionaries-profoundly-hurt-jewish-communities/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/11/image0-3-480x240.jpeg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Michael and Amanda Elk" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/win-exclusive-how-covert-christian-missionaries-profoundly-hurt-jewish-communities/">WIN EXCLUSIVE: How covert Christian missionaries profoundly hurt Jewish communities</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-why-does-google-display-palestinian-village-names-on-israeli-cities/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/IMG_4974-e1635419981266-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Google Maps" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-why-does-google-display-palestinian-village-names-on-israeli-cities/">WIN EXCLUSIVE: Why does Google display Palestinian village names on Israeli cities?</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-meet-the-ancient-tiny-sect-thats-called-israel-home-since-antiquity/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/10/Samaritan-priests-daughter.v2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Samaritan priest&#039;s daughter.v2" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-meet-the-ancient-tiny-sect-thats-called-israel-home-since-antiquity/">WIN EXCLUSIVE: Meet the ancient, tiny sect that called Israel home since antiquity</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/missionaries-in-israel-avoid-legal-problems-by-using-children-to-evangelize/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Child-reading-bible-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Child reading bible" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/missionaries-in-israel-avoid-legal-problems-by-using-children-to-evangelize/">WIN EXCLUSIVE: Missionaries in Israel avoid legal problems by using children to evangelize</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-fight-for-survival-disabled-israelis-talk-new-state-budget-bureaucratic-challenges/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/08/Screenshot-596-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Disabled protest" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-fight-for-survival-disabled-israelis-talk-new-state-budget-bureaucratic-challenges/">WIN EXCLUSIVE: &#8216;Fight for survival&#8217; &#8211; disabled Israelis talk new state budget, bureaucratic challenges</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/exclusive-deceptive-messianic-group-happy-with-tax-exempt-status-to-teach-israeli-jews-about-jesus/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/Screenshot-394-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Missionaries" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/exclusive-deceptive-messianic-group-happy-with-tax-exempt-status-to-teach-israeli-jews-about-jesus/">EXCLUSIVE: &#8216;Deceptive&#8217; Messianic group &#8216;happy&#8217; with tax exempt status to teach Israeli Jews about Jesus</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/lod-akko-residents-hopeful-about-the-future-despite-violence-and-death/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-05-16-at-15.19.27-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="riot Akko hotel" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/lod-akko-residents-hopeful-about-the-future-despite-violence-and-death/">Lod, Akko residents hopeful about the future, despite violence and death</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/support-for-critical-race-theory-undermines-the-battle-against-antisemitism-opinion/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Jonathan-Greenblatt-64-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Jonathan Greenblatt" loading="lazy" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/support-for-critical-race-theory-undermines-the-battle-against-antisemitism-opinion/">Support for critical race theory undermines the battle against antisemitism - opinion</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/the-adl-convenes-a-summit-of-antisemites-to-fight-antisemitism-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/ADL-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="ADL" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/the-adl-convenes-a-summit-of-antisemites-to-fight-antisemitism-opinion/">ADL convenes a summit of antisemites to fight antisemitism &#8211; opinion</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/when-interfaith-and-jewish-ethics-collide-giving-platform-to-christian-missionaries-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2018/06/Interfaith-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="interfaith" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/when-interfaith-and-jewish-ethics-collide-giving-platform-to-christian-missionaries-opinion/">When interfaith and Jewish ethics collide: Giving platform to Christian missionaries &#8211; opinion</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/mahmoud-abbas-inflicts-pain-as-west-merely-shrugs-opinion/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2020/06/AP_19111464258356-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/mahmoud-abbas-inflicts-pain-as-west-merely-shrugs-opinion/">Mahmoud Abbas inflicts pain as West merely shrugs &#8211; opinion</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-why-is-the-us-so-eager-to-have-quarrels-with-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/09/Oval-Office-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-why-is-the-us-so-eager-to-have-quarrels-with-israel/">WATCH: &#8216;Why is the US so eager to have quarrels with Israel?&#8217;</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/is-there-a-future-in-bipartisan-advocacy-for-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/11/Nikki-Haley-64-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Nikki Haley" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/is-there-a-future-in-bipartisan-advocacy-for-israel/">Is there a future in bipartisan advocacy for Israel? &#8211; opinion</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-nows-the-time-for-republicans-to-wipe-out-the-squad/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2021/07/The-Squad-64-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The Squad" loading="lazy" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-nows-the-time-for-republicans-to-wipe-out-the-squad/">WATCH: &#8216;Now&#8217;s the time for Republicans to wipe out the &#8216;Squad&#8221;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">Join</a></li>
<li id="menu-item-238696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238696"><a href="https://www.youtube.com/c/WorldIsraelNews"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>

<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2021-11-11 05:11:18">
<meta itemprop="dateModified" content="2021-11-11 10:11:43">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="WATCH: How has the pandemic influenced Israeli hi-tech?">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2020/05/F200503OF21.jpg">
<meta itemprop="width" content="724">
<meta itemprop="height" content="483">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-267950" class="clearfix post-267950 post type-post status-publish format-video has-post-thumbnail hentry category-israel-news category-videos tag-coronavirus tag-covid-19 tag-israeli-hi-tech tag-israeli-innovaton tag-pandemic post_format-post-format-video">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title">WATCH: How has the pandemic influenced Israeli hi-tech?</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2021-11-11">November 11, 2021</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px; margin-top:5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#f2cd909d968bcfb19a979199d29d8786d2869a9b81d29380869b919e97d29d9cd2a59d809e96d2bb818093979ed2bc978581c8d29a86868281c8dddd859d809e969b818093979e9c978581dc919d9fdd859386919adf9a9d85df9a9381df869a97df82939c96979f9b91df9b9c949e87979c919796df9b818093979e9bdf9a9bdf8697919addd481879098979186cfa5b3a6b1bac8d2ba9d85d29a9381d2869a97d282939c96979f9b91d29b9c949e87979c919796d2bb818093979e9bd29a9bdf8697919acd" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div>
<style>
    .single-share-links .cb-video-frame {
        margin: 0;
    }
</style> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p>There are still a number of issues plaguing the industry, so just how has the pandemic affected the Israeli hi-tech scene?</p>
<div class="a-single a-30">
<div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<br />
<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div style="margin: 10px 0;width: 100%;"><iframe loading="lazy" title="How has the pandemic influenced Israeli Hi-Tech? - Meir Valman" width="750" height="422" src="https://www.youtube.com/embed/HrtRAfeDa2k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p></p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> 
<div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://worldisraelnews.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://worldisraelnews.com/tag/israeli-hi-tech/" rel="tag">Israeli hi-tech</a><a href="https://worldisraelnews.com/tag/israeli-innovaton/" rel="tag">Israeli innovation</a><a href="https://worldisraelnews.com/tag/pandemic/" rel="tag">Pandemic</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/', 'Share', 'WATCH: How has the pandemic influenced Israeli hi-tech?', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/', 'Share', 'WATCH: How has the pandemic influenced Israeli hi-tech?', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/&text=WATCH: How has the pandemic influenced Israeli hi-tech?', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div id="outbrain-ar-4" class="OUTBRAIN" data-widget-id="AR_4" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                            var disqus_config = function() {
                                this.page.url = 'https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/';
                                this.page.identifier = 'https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/';
                            };
                            (function() {
                                var d = document,
                                    s = d.createElement('script');

                                s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
 <amp-embed width="100" height="100" type="outbrain" layout="responsive" data-widgetIds="AMP_1"></amp-embed>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script>
<script type="text/javascript">
            var infolinks_pid = 3336267;
            var infolinks_wsid = 0;
        </script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul {
        text-align: left;
    }

    /*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }

    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0;
    }

    .footer-categories-menu:hover ul {
        display: block;
    }

    .footer-categories-menu ul li a {
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }

    .footer-categories-menu ul li a:hover {
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/enews/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israeli Innovation &amp; Technology</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora &amp; Anti-Semitism</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2021 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6bcaabfa8a3d1cba3849ccb838a98cb9f838ecb9b8a858f8e868288cb82858d879e8e85888e8fcba298998a8e8782cb8382c69f8e8883d4cd89848f92d6839f9f9b98d1c4c49c8499878f8298998a8e87858e9c98c5888486c49c8a9f8883c683849cc6838a98c69f838ec69b8a858f8e868288c682858d879e8e85888e8fc68298998a8e8782c68382c69f8e8883c4">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="WATCH: How has the pandemic influenced Israeli hi-tech?" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting video on World Israel News!
Click to  watch this  --> https://worldisraelnews.com/watch-how-has-the-pandemic-influenced-israeli-hi-tech/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script><script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/pwa-register-sw.js?ver=1.7.38' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"267950","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
        if (navigator.userAgent.match(/(iPod|iPhone|iPad)/) &&
            ($.cookie('appConfirmedWIN') != 1) &&
            ($.cookie('HB_hide') == 1) &&
            (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined) &&
            (Cookies.get('notNewOnSite') != undefined) &&
            (Cookies.get('appInstalled') != 1)
        ) {
            if ($.cookie('appConfirmedMonthly') == 1) {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 30,
                    path: '/'
                });
            } else {
                $.cookie('appConfirmedWIN', 1, {
                    expires: 7,
                    path: '/'
                });
            }
            $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
            $('.app-download').on('click', function() {
                $.cookie('appInstalled', 1, 20 * 365);
            });
            $('.app-cancel').on('click', function() {
                $('#app-notice').fadeOut();
                if ($.cookie('appPopupDismiss') == undefined) {
                    $.cookie('appPopupDismiss', 1);
                } else {
                    $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                }
                if ($.cookie('appPopupDismiss') >= 4) {
                    $.cookie('appConfirmedWIN', 1, {
                        expires: 30,
                        path: '/'
                    });
                    $.cookie('appConfirmedMonthly', 1, {
                        expires: 10 * 365,
                        path: '/'
                    });
                }
            });
        }
        Cookies.set('notNewOnSite', 1, 20 * 365);
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'AW-821959014');
</script>

<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '803381986442201');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1" /></noscript>

<script async>
    (function(s, u, m, o, j, v) {
        j = u.createElement(m);
        v = u.getElementsByTagName(m)[0];
        j.async = 1;
        j.src = o;
        j.dataset.sumoSiteId = 'ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';
        v.parentNode.insertBefore(j, v)
    })(window, document, 'script', '//load.sumo.com/?europe=true');
</script>
</body>
</html> 