
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://worldisraelnews.com/xmlrpc.php">

<meta property="og:title" content="WATCH: Touching surprise awaits graduating IDF pilot">
<meta property="og:url" content="https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/">
<meta property="og:description" content="A graduating pilot of the Israel Air Force has a surprise waiting for him as he participates in a short video about his training. ">
<meta property="og:image" content="https://worldisraelnews.com/wp-content/uploads/2019/12/Helicopter-pilot-600x315.jpg" />


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="WIN">

<title>WATCH: Touching surprise awaits graduating IDF pilot</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A graduating pilot of the Israel Air Force has a surprise waiting for him as he participates in a short video about his training." />
<meta name="twitter:title" content="WATCH: Touching surprise awaits graduating IDF pilot" />
<meta name="twitter:site" content="@worldisraelnews" />
<meta name="twitter:image" content="https://worldisraelnews.com/wp-content/uploads/2019/12/Helicopter-pilot-scaled.jpg" />
<meta name="twitter:creator" content="@worldisraelnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://worldisraelnews.com/#website","url":"https://worldisraelnews.com/","name":"World Israel News","potentialAction":{"@type":"SearchAction","target":"https://worldisraelnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/#primaryimage","url":"https://worldisraelnews.com/wp-content/uploads/2019/12/Helicopter-pilot-scaled.jpg","width":2048,"height":1081,"caption":"Helicopter pilot"},{"@type":"WebPage","@id":"https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/#webpage","url":"https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/","inLanguage":"en-US","name":"WATCH: Touching surprise awaits graduating IDF pilot","isPartOf":{"@id":"https://worldisraelnews.com/#website"},"primaryImageOfPage":{"@id":"https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/#primaryimage"},"datePublished":"2019-12-31T08:16:00+02:00","dateModified":"2019-12-31T08:16:00+02:00","author":{"@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c"}},{"@type":["Person"],"@id":"https://worldisraelnews.com/#/schema/person/7a344f1d3438c24e49f481a273c0e47c","name":"David Isaac","image":{"@type":"ImageObject","@id":"https://worldisraelnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6a6b9e9dbdb9323d5ed6975a5cac6a1e?s=96&d=mm&r=g","caption":"David Isaac"},"sameAs":[]}]}</script>

<link rel="amphtml" href="https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/amp/" /><meta name="generator" content="AMP for WP 0.9.98.17" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Feed" href="https://worldisraelnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Israel News &raquo; Comments Feed" href="https://worldisraelnews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/worldisraelnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://worldisraelnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='trinityaudio-css' href='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/css/trinityaudio-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Arial%3A400%2C700%2C400italic%7CDroid+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://worldisraelnews.com/wp-content/themes/valenti/library/css/ie.css?ver=5.3.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://worldisraelnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/trinity-audio/public/js/trinityaudio-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://worldisraelnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://worldisraelnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://worldisraelnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://worldisraelnews.com/?p=190687' />
<link rel="alternate" type="application/json+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-touching-surprise-awaits-graduating-idf-pilot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://worldisraelnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fworldisraelnews.com%2Fwatch-touching-surprise-awaits-graduating-idf-pilot%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<link rel='https://github.com/WP-API/WP-API' href='https://worldisraelnews.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Droid Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:Arial, Helvetica, freesans, sans-serif  }
                     </style><script async src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1381082372201523&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

jQuery(document).ready(function() {
	jQuery(".cb-post-title, .cb-module-block .cb-excerpt, .widget-latest-articles .cb-meta .h2, #latest .cb-separated .cb-meta h2.cb-post-title, .slides  .cb-article-meta .cb-post-title, .cb-related-post p, .home-links li a").dotdotdot({});
});
</script>
<meta name="msvalidate.01" content="77B28D533B02E33A90C1FBF9976BB53D" />

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MGWKSDL':true});</script>

<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-15954937-16', 'auto');
   ga('require', 'GTM-MGWKSDL');
   ga('send', 'pageview');
</script><style type="text/css">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</style><style>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</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15954937-16', 'auto');
  ga('send', 'pageview');
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
              (adsbygoogle = window.adsbygoogle || []).push({
                google_ad_client: "ca-pub-3367304846618890",
                enable_page_level_ads: true
              });
            </script>
<script type="text/javascript">
            (function(p,u,s,h){
                p._pcq=p._pcq||[];
                p._pcq.push(['_currentTime',Date.now()]);
                s=u.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='https://cdn.pushcrew.com/js/9348e030fe3dcfdf8ce47a04932b9601.js';
                h=u.getElementsByTagName('script')[0];
                h.parentNode.insertBefore(s,h);
            })(window,document);
        </script>
<meta property="fb:pages" content="441215959364333" />
<script src="//static.vidazoo.com/basev/widgets/widget.js?widgetId=5d961bc5786301000436e244&widgetPosition=vidazoo-both"></script>
</head>
<body class="post-template-default single single-post postid-190687 single-format-video  cb-sticky-mm cb-mod-underlines cb-mod-zoom cb-layout-fw cb-m-sticky cb-tm-logo cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default category-videos">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KNBQ4VP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="cb-outer-container">

<div id="cb-mob-menu" class="clearfix cb-light-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-small-nav"><li id="menu-item-81543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-81543"><a href="https://worldisraelnews.com">Home</a></li>
<li id="menu-item-81544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81544"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-120753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120753"><a href="https://worldisraelnews.com/category/win-exclusives/">WIN Exclusives</a></li>
<li id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81539"><a href="https://worldisraelnews.com/category/videos/">Videos</a></li>
<li id="menu-item-81538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81538"><a href="https://worldisraelnews.com/category/israel-news/">Israel News</a></li>
<li id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a href="https://worldisraelnews.com/category/world-news/">World News</a></li>
<li id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Arab-Israeli Conflict</a></li>
<li id="menu-item-120754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120754"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Jewish Diaspora</a></li>
<li id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a href="https://worldisraelnews.com/category/israel-innovation/">Israel Innovation</a></li>
<li id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Religion &#038; Culture</a></li>
<li id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a href="https://worldisraelnews.com/category/opinion/">Analysis &amp; Opinion</a></li>
<li id="menu-item-120756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120756"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
</ul> </div>
</div>

<div id="cb-search-modal" class="cb-s-modal cb-modal cb-light-menu">
<div class="cb-search-box">
<div class="cb-header">
<div class="cb-title">Search</div>
<div class="cb-close">
<span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
</div>
</div><form role="search" method="get" class="cb-search" action="https://worldisraelnews.com/">
<input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div></div> <div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">
<header class="header clearfix">
<div id="cb-logo-box" class="wrap clearfix desktop">
<div id="logo" class="cb-with-large">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt="World Israel News logo">
</a>
</div>
<div class="cb-large cb-h-block cb-block"><div class="desktop"><div class="g g-9"><div class="g-single a-14"><a class="sidebar-ad" id="ad-id-14" href="http://www.unitewithisrael.org/ebooks/places/?a=abh&utm_source=WIN&utm_medium=site_ads&utm_content=ad-14&utm_campaign=abh_ads" data-ga-label="ad-14"><img src="https://worldisraelnews.com/wp-content/uploads/2014/11/places_in_israel_880x100_final.jpg" /></a></div></div></div></div> </div>
<nav id="cb-nav-bar" class="clearfix cb-light-menu cb-full-width">
<div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
<ul class="nav main-nav wrap clearfix"><li id="menu-item-81535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81535"><a href="https://worldisraelnews.com/">Home</a></li>
<li id="menu-item-81530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81530"><a href="https://worldisraelnews.com/latest-news/">Latest News</a></li>
<li id="menu-item-72564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72564"><a href="https://worldisraelnews.com/category/videos/">Videos</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Helicopter-pilot-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Helicopter pilot" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/">WATCH: Touching surprise awaits graduating IDF pilot</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-we-should-consider-anti-semitism-as-terror-says-former-israeli-chief-superintendent/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Asher-Ben-Artzi-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Asher Ben Artzi" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-we-should-consider-anti-semitism-as-terror-says-former-israeli-chief-superintendent/">WATCH: &#8216;We should consider anti-Semitism as terror,&#8217; says former Israeli police superintendent</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-soul-searching-after-monsey-attack-we-dont-fight-back-like-israelis-we-run/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19363755077364-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="APTOPIX Hanukkah Stabbings" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-soul-searching-after-monsey-attack-we-dont-fight-back-like-israelis-we-run/">WATCH: Soul-searching after Monsey attack: ‘We don’t fight back like Israelis, we run’</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-worlds-most-expensive-menorah-dates-to-1753/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Menorah-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Menorah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-worlds-most-expensive-menorah-dates-to-1753/">WATCH: World&#8217;s most expensive menorah dates to 1753</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-monsey-stabbing-suspect-arrested-in-harlem/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Monsey-suspect-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Monsey suspect" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-monsey-stabbing-suspect-arrested-in-harlem/">WATCH: Monsey stabbing suspect arrested in Harlem</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-monsey-synagogue-stabbing-victims-rushed-to-hospitals/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19363258000758-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-monsey-synagogue-stabbing-victims-rushed-to-hospitals/">WATCH: Monsey stabbing victims rushed to hospitals</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-democratic-candidate-who-pushed-anti-semitic-conspiracies-touts-jewish-heritage/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19095577790372-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-democratic-candidate-who-pushed-anti-semitic-conspiracies-touts-jewish-heritage/">WATCH: Democratic candidate who pushed anti-Semitic conspiracies touts &#8216;Jewish heritage&#8217;</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72558"><a href="https://worldisraelnews.com/category/israel-news/">Israel</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-supreme-court-hears-petition-on-whether-netanyahu-is-fit-to-form-government/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/12/F191231YS02-e1577784425320-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Esther Hayut" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israels-supreme-court-hears-petition-on-whether-netanyahu-is-fit-to-form-government/">Israel's supreme court hears petition on whether Netanyahu is fit to form government</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-exports-leap-70-during-decade-thanks-largely-to-high-tech-sector/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/shutterstock_790663192-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="High-tech" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-exports-leap-70-during-decade-thanks-largely-to-high-tech-sector/">Israeli exports leap 70% during decade thanks largely to high-tech sector</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/historic-launch-of-israeli-gas-field-met-with-pollution-monitoring-malfunctions/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/F191231TN08-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israeli environmentalists" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/historic-launch-of-israeli-gas-field-met-with-pollution-monitoring-malfunctions/">Historic launch of Israeli gas field met with pollution monitoring malfunctions</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-grifter-wife-26-caught-trying-to-swipe-1-million-from-jewish-philanthropist-husband/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Capture-4-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Richard Marc Rappaport" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-grifter-wife-26-caught-trying-to-swipe-1-million-from-jewish-philanthropist-husband/">Israeli grifter wife, 26, caught trying to swipe $1 million from Jewish philanthropist husband</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-cabinet-votes-to-withhold-43-million-in-tax-funds-from-terror-financing-palestinian-authority/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/05/F170423AKPOOL07-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Benjamin Netanyahu" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-cabinet-votes-to-withhold-43-million-in-tax-funds-from-terror-financing-palestinian-authority/">Israeli cabinet votes to withhold $43 million in tax funds from terror-financing Palestinian Authority</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/likud-minister-lashes-out-at-supreme-court-like-iran-they-think-theyre-gods-of-morality/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/F171231TN26-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Tourism Minister Yariv Levin" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/likud-minister-lashes-out-at-supreme-court-like-iran-they-think-theyre-gods-of-morality/">Likud minister lashes out at supreme court: &#8216;Like Iran, they think they&#8217;re gods of morality&#8217;</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/australian-jews-decry-israeli-health-ministers-appointment/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/F191120HP13-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Deputy Health Minister Yaakov Litzman" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/australian-jews-decry-israeli-health-ministers-appointment/">Australian Jews decry Israeli health minister’s appointment</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72549"><a href="https://worldisraelnews.com/category/world-news/">World</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iraqi-militia-supporters-storm-us-embassy-set-fire-near-compound/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19364673037821-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Iraqi protesters" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/iraqi-militia-supporters-storm-us-embassy-set-fire-near-compound/">Iraqi militia supporters storm US embassy, set fire near compound</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/uk-raises-questions-over-cypriot-courts-guilty-verdict-against-british-teen-who-accused-israelis-of-rape/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Cyprus-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Protesters stage a demonstration outside a court house in Paralimni, Cyprus on Monday, December 30, 2019, in support of a 19 year-old British woman who was found guilty of fabricating claims that she was gang raped by 12 Israelis." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/uk-raises-questions-over-cypriot-courts-guilty-verdict-against-british-teen-who-accused-israelis-of-rape/">UK raises questions over Cypriot court&#8217;s guilty verdict against British teen who accused Israelis of rape</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-turkey-has-found-a-new-proxy-war-in-libya/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19360373895007-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Turkey&#039;s President Recep Tayyip Erdogan" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-turkey-has-found-a-new-proxy-war-in-libya/">Analysis: Turkey has found a new proxy war in Libya</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/iran-vows-revenge-against-evil-american-ravens/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19153418971828-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="U.S. Navy F-18 Hornets" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/iran-vows-revenge-against-evil-american-ravens/">Iran vows revenge against &#8216;evil American ravens&#8217;</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/british-teen-who-accused-israelis-of-rape-found-guilty-of-falsifying-charges/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19364327336252-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Cyprus Rape Case" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/british-teen-who-accused-israelis-of-rape-found-guilty-of-falsifying-charges/">British teen who accused Israelis of rape found guilty of falsifying charges</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-strikes-iran-backed-militia-responsible-for-americans-death/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19363687018976-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-strikes-iran-backed-militia-responsible-for-americans-death/">US strikes Iran-backed militia responsible for American&#8217;s death</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/us-appeals-court-voids-shockingly-low-17-year-sentence-in-ny-terrorism-case/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2017/08/ISIS-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="(Screenshot)" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/us-appeals-court-voids-shockingly-low-17-year-sentence-in-ny-terrorism-case/">US court voids ‘shockingly low’ 17-year sentence in NY terrorism case</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73039"><a href="https://worldisraelnews.com/category/arab-israeli-conflict/">Conflict</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-victims-target-terror-supporting-arab-bank-in-billion-dollar-class-action-suit/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Web_Fterror10-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Medics rush a man wounded" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israeli-victims-target-terror-supporting-arab-bank-in-billion-dollar-class-action-suit/">Israeli victims target terror-supporting Arab Bank in billion-dollar class-action suit</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/hamas-arrests-pa-operatives-for-helping-israel-target-islamic-jihad-leader-in-november/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/04/jihad-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Islamic Jihad" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/hamas-arrests-pa-operatives-for-helping-israel-target-islamic-jihad-leader-in-november/">Hamas accuses Palestinian Authority of helping Israel kill Islamic Jihad leader</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-will-not-make-deal-with-hamas-without-return-of-hostages/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19315562391197-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="A Hamas terrorist spokesman" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-will-not-make-deal-with-hamas-without-return-of-hostages/">Israel will not make deal with Hamas without return of hostages</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/5-iranian-militants-killed-in-drone-attack-at-syrian-military-base-report-says/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/shutterstock_116770390-scaled-e1577367006259-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Drone strike" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/5-iranian-militants-killed-in-drone-attack-at-syrian-military-base-report-says/">5 Iranian militants killed in drone attack at Syrian military base, report says</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-attacks-hamas-after-gaza-rocket-attack-on-ashkelon-area/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/shutterstock_118790737-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-attacks-hamas-after-gaza-rocket-attack-on-ashkelon-area/">Israel attacks Hamas after Gaza rocket attack on Ashkelon area</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-rocket-from-gaza-forces-netanyahu-to-flee-campaign-event/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/F191222YS131-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-rocket-from-gaza-forces-netanyahu-to-flee-campaign-event/">WATCH: Rocket from Gaza forces Netanyahu to flee campaign event</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/in-crowded-middle-eastern-battlespace-one-unit-ensures-idf-freedom-of-action/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/IDF-e1577285454890-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="U.S. CENTCOM commander Gen. Kenneth F. McKenzie Jr., left, walking with IDF Chief of Staff Lt. Gen. Aviv Kochavi." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/in-crowded-middle-eastern-battlespace-one-unit-ensures-idf-freedom-of-action/">In crowded Middle Eastern battlespace, one unit ensures IDF freedom of action</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a href="https://worldisraelnews.com/category/jewish-diaspora/">Diaspora</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
 <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/anti-semitic-material-found-among-monsey-stabbing-suspects-possessions/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19363629195669-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/anti-semitic-material-found-among-monsey-stabbing-suspects-possessions/">Anti-Semitic material found among Monsey stabbing suspect's possessions</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-college-student-attacked-on-new-york-subway/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Screenshot_2019-12-30-83-I-was-just-chased-off-the-S-train-on-the-subway-Yonatan-Herzfeld1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-college-student-attacked-on-new-york-subway/">Jewish college student attacked on New York subway</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-we-should-consider-anti-semitism-as-terror-says-former-israeli-chief-superintendent/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Asher-Ben-Artzi-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Asher Ben Artzi" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/watch-we-should-consider-anti-semitism-as-terror-says-former-israeli-chief-superintendent/">WATCH: &#8216;We should consider anti-Semitism as terror,&#8217; says former Israeli police superintendent</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-black-attacks-on-jews-are-rooted-in-democrats-coddling-of-anti-semites/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19347629669194-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="NJ Shooting" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-black-attacks-on-jews-are-rooted-in-democrats-coddling-of-anti-semites/">Opinion: Black attacks on Jews are rooted in Democrats’ coddling of anti-Semites</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/jewish-leaders-urge-action-after-another-senseless-attack/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19363838033799-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Neighbors gather" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/jewish-leaders-urge-action-after-another-senseless-attack/">Jewish leaders urge action after another ‘senseless’ attack</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/monsey-shooting-automated-license-plate-reader-led-police-to-suspect/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19363629194434-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ramapo police" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/monsey-shooting-automated-license-plate-reader-led-police-to-suspect/">Monsey shooting: Automated license plate reader led police to suspect</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/5-stabbed-at-chanukah-celebration-north-of-new-york-city/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19363258073083-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Chanukah Stabbing" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/5-stabbed-at-chanukah-celebration-north-of-new-york-city/">SHOCK: 5 Jews stabbed in brutal attack at NY Chanukah party</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73041"><a href="https://worldisraelnews.com/category/israel-innovation/">Innovation</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israels-light-blade-laser-may-finally-answer-gazas-burning-kites-and-fire-balloons/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/12/shutterstock_78130822-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Laser weapon" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/israels-light-blade-laser-may-finally-answer-gazas-burning-kites-and-fire-balloons/">Israel's 'light blade' laser may finally answer Gaza's burning kites and fire balloons</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israelis-plan-to-produce-worlds-first-super-wine/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/wine-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="A woman sips from her glass of wine in the Psagot winery, north of Jerusalem." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israelis-plan-to-produce-worlds-first-super-wine/">Israelis plan to produce world’s first ‘super wine’</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israel-montenegro-sign-historic-defense-contract/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Elbit-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="4x4 vehicles with Remote Control Weapon Stations" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israel-montenegro-sign-historic-defense-contract/">Israel, Montenegro sign &#8216;historic&#8217; defense contract</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/fruitful-and-multiplied-israeli-vultures-defy-extinction/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Vultures-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Vultures" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/fruitful-and-multiplied-israeli-vultures-defy-extinction/">Fruitful and multiplied: Israeli vultures defy extinction</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-medical-breakthroughs-successfully-target-alzheimers-liver-cancer/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/11/shutterstock_1450247549-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Brain image" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-medical-breakthroughs-successfully-target-alzheimers-liver-cancer/">Israeli medical breakthroughs successfully target Alzheimer’s, liver cancer</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-military-tech-boosted-by-civilian-sector-says-israeli-colonel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/military-tech-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Exhibits at an Israeli conference on UVID - Unmanned Vehicles for Israel Defense - an Israeli defense initiative." /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-military-tech-boosted-by-civilian-sector-says-israeli-colonel/">Israeli military tech boosted by civilian sector, says Israeli colonel</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nine-percent-of-worlds-best-inventions-this-year-are-made-in-israel/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/07/tech3-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="High-tech Hub Judea and Samaria" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nine-percent-of-worlds-best-inventions-this-year-are-made-in-israel/">Nine percent of world’s best inventions this year are made in Israel</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://worldisraelnews.com/category/judaism-and-culture/">Judaism</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/watch-israeli-kids-from-gaza-belt-honored-at-knesset-chanukah-celebration/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Screenshot_2019-12-26-Southern-Israeli-Kids-Light-Hanukkah-Candle-at-Knesset-YouTube-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/watch-israeli-kids-from-gaza-belt-honored-at-knesset-chanukah-celebration/">WATCH: Israeli kids from Gaza belt honored at Knesset Chanukah celebration</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/holy-hotline-israeli-rabbis-set-up-24-hour-call-center-for-families-of-terminally-ill/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_447808234391-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Rabbi on phone" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/holy-hotline-israeli-rabbis-set-up-24-hour-call-center-for-families-of-terminally-ill/">Holy hotline: Israeli rabbis set up 24-hour call center for families of terminally ill</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/sound-of-building-fills-israels-night-sky-as-jews-turn-to-sukkot-building-ahead-of-festive-holiday/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2014/10/F130923YS10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Safra Sukkah" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/sound-of-building-fills-israels-night-sky-as-jews-turn-to-sukkot-building-ahead-of-festive-holiday/">Sound of building fills Israel&#8217;s night sky as Jews turn to Sukkot building ahead of festive holiday</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/ancient-sacred-jewish-manuscripts-available-online-by-british-library/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/Webp.net-resizeimage-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Gaster BIble" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/ancient-sacred-jewish-manuscripts-available-online-by-british-library/">Ancient Jewish manuscripts showcased online by British Library</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/israeli-baseball-is-going-to-the-olympics-for-first-time-in-history/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/IMG_3122-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Israel Baseball" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/israeli-baseball-is-going-to-the-olympics-for-first-time-in-history/">Israeli baseball is going to the Olympics for first time in history</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/tv-series-our-boys-branded-anti-semitic-by-netanyahu-doesnt-violate-any-laws-israeli-broadcast-council-says/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/09/F190811HP05-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="MIDEAST ISRAEL PALESTINIANS" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/tv-series-our-boys-branded-anti-semitic-by-netanyahu-doesnt-violate-any-laws-israeli-broadcast-council-says/">HBO series &#8216;Our Boys,&#8217; branded anti-Semitic by Netanyahu, doesn&#8217;t violate law, Israel broadcast council says</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/high-court-rules-against-separate-seating-after-concert-begins/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/F190814FFF35-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/high-court-rules-against-separate-seating-after-concert-begins/">High court nixes separate seating by gender, angering Orthodox Israelis</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-120542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120542"><a href="https://worldisraelnews.com/category/win-exclusives/">Exclusives</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/09/AP_651539480977-e1569496034762-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Israeli gun range" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/win-exclusive-head-of-israels-nra-talks-about-the-countrys-overly-strict-gun-laws-and-how-they-pose-a-threat-to-the-freedom-and-safety-of-israels-citizens/">WIN EXCLUSIVE: Head of ‘Israel’s NRA’ says strict gun laws threaten safety of Israeli citizens</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/Satellite-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Satellite" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/unit-9900-secretive-intelligence-group-may-produce-next-wave-of-israeli-startups/">Unit 9900: Secretive IDF intelligence division may produce next wave of Israeli startups</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ALON-DAY-640x400-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/nascar-star-alon-day-discusses-unique-role-of-being-an-israeli-sports-ambassador-to-the-world/">NASCAR star Alon Day discusses unique role of being an Israeli sports ambassador to the world</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/05/ADL-Alexander-Rosemberg-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alexander Rosemberg, ADL" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-adl-official-promotes-social-dialogue-to-fight-anti-semitism/">ADL official promotes social dialogue to fight anti-Semitism</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/win-exclusive-twin-sister-of-american-murdered-by-terrorists-opens-up-for-first-time/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/04/Kristine-and-Kathleen-2-e1554726389143-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/win-exclusive-twin-sister-of-american-murdered-by-terrorists-opens-up-for-first-time/">Twin sister of American murdered by terrorists tells her story for first time</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/5-arab-parties-in-israel-youve-never-heard-about/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/F150304FF104-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/5-arab-parties-in-israel-youve-never-heard-about/">Five Arab parties in Israel you&#8217;ve never heard of</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-anti-semitism-unites-extreme-left-with-extreme-right/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/03/David-Duke-ilhan-omar-AP-640x480-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="David Duke Ilhan Omar" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-anti-semitism-unites-extreme-left-with-extreme-right/">Anti-Semitism unites extreme left with extreme right</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-72550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72550"><a href="https://worldisraelnews.com/category/opinion/">Opinion</a><div class="cb-big-menu"><div class="cb-articles">
<div class="cb-featured">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Latest</span></div>
<ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-turkey-has-found-a-new-proxy-war-in-libya/"><img width="480" height="240" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19360373895007-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Turkey&#039;s President Recep Tayyip Erdogan" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://worldisraelnews.com/analysis-turkey-has-found-a-new-proxy-war-in-libya/">Analysis: Turkey has found a new proxy war in Libya</a></h2></div></li></ul>
</div>
<div class="cb-recent cb-recent-fw">
<div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
<ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-black-attacks-on-jews-are-rooted-in-democrats-coddling-of-anti-semites/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19347629669194-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="NJ Shooting" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-black-attacks-on-jews-are-rooted-in-democrats-coddling-of-anti-semites/">Opinion: Black attacks on Jews are rooted in Democrats’ coddling of anti-Semites</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-the-media-turns-anti-israel-art-into-big-news/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_19356478391117-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="&quot;Scar of Bethlehem&quot;" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-the-media-turns-anti-israel-art-into-big-news/">Analysis: The media turns anti-Israel art into big news</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-americas-failed-jewish-leadership-must-resign/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/AP_18304630722424-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Jonathan Greenblatt" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-americas-failed-jewish-leadership-must-resign/">Opinion: America’s failed Jewish leadership must resign</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/caroline-glick-israels-establishment-elites-rise-to-stop-netanyahu/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/12/Netanyahu-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Netanyahu" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/caroline-glick-israels-establishment-elites-rise-to-stop-netanyahu/">Caroline Glick: Israel&#8217;s establishment elites rise to stop Netanyahu</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/analysis-dark-days-are-coming-back-for-jews-of-france-as-justice-denied-for-sarah-halimi/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/07/S-Halimi-640x400.v1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sarah Halimi" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/analysis-dark-days-are-coming-back-for-jews-of-france-as-justice-denied-for-sarah-halimi/">Analysis: ‘Dark days are coming back’ for Jews of France as justice denied for Sarah Halimi</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://worldisraelnews.com/opinion-theodor-herzl-at-the-opera/"><img width="80" height="60" src="https://worldisraelnews.com/wp-content/uploads/2019/08/Dr.-Theodor-Herzl-1900--e1565172257781-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Dr. Theodor Herzl 1900" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://worldisraelnews.com/opinion-theodor-herzl-at-the-opera/">Opinion: Theodor Herzl at the Opera</a></h2></div></li></ul>
</div>
</div></div></li>
<li id="menu-item-92987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92987"><a href="https://worldisraelnews.com/join/">SIGN-UP</a></li>
<li id="menu-item-92999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92999"><a href="https://www.facebook.com/worldisraelnews"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-154161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154161"><a href="https://www.instagram.com/worldisraelnews/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-93001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93001"><a href="https://twitter.com/worldisraelnews"><i class="fa fa-twitter-square"></i></a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul> </div>
</nav>

<div id="cb-top-menu" class="clearfix cb-light-menu cb-hidden">
<div class="wrap cb-top-menu-wrap clearfix">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://worldisraelnews.com">
<img src="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png" alt=" logo" data-at2x="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</a>
</div>
</div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
</div>
</div>


<a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</header>  <div id="cb-content" class="wrap clearfix">
<meta itemprop="datePublished" content="2019-12-31 10:12:00">
<meta itemprop="dateModified" content="2019-12-31 10:12:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="World Israel News">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2014/11/win-logo7.png">
</span>
</span>
<meta itemprop="headline " content="WATCH: Touching surprise awaits graduating IDF pilot">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://worldisraelnews.com/wp-content/uploads/2019/12/Helicopter-pilot-scaled.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1081">
</span>
<div id="main" class="cb-main clearfix">
<article id="post-190687" class="clearfix post-190687 post type-post status-publish format-video has-post-thumbnail hentry category-videos tag-idf tag-israel-air-force post_format-post-format-video">
<div class="a-single a-21"><div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="6242542562" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title">WATCH: Touching surprise awaits graduating IDF pilot</h1><div class="cb-byline cb-font-header"><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2019-12-31">December 31, 2019</time></div></div> <div class="a-single a-22"><div class="desktop g-ad show-non-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin-bottom: 20px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> </div> <div class="single-share-links">
<div class="pull-left desktop" style="margin-right: 5px;">
<div class="fb-like" data-href="" data-width="" data-layout="button" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="pull-left" style="margin-right: 5px;">
<span class="fb-share-button" data-href="" data-layout="button_count"></span>
</div>
<div class="pull-left twitter-share-wrapper">
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<a class="mobile btn btn-default whatsapp-share" style="margin-left: 5px;" href="whatsapp://send?text=https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp" style="margin-top: 6px;"></i> <span style="font-size: 11px;font-weight: bold;">WhatsApp</span></a>
<a class="btn mobile btn btn-default whatsapp-share" href="/cdn-cgi/l/email-protection#d9e6bbb6bda0e49ab1bcbab2f9b6acadf9adb1b0aaf9b8abadb0bab5bcf9b6b7f98eb6abb5bdf990aaabb8bcb5f997bcaeaae3f9b1adada9aae3f6f6aeb6abb5bdb0aaabb8bcb5b7bcaeaaf7bab6b4f6aeb8adbab1f4adb6acbab1b0b7bef4aaacaba9abb0aabcf4b8aeb8b0adaaf4beabb8bdacb8adb0b7bef4b0bdbff4a9b0b5b6adf6ffaaacbbb3bcbaade48e988d9a91e3f98db6acbab1b0b7bef9aaacaba9abb0aabcf9b8aeb8b0adaaf9beabb8bdacb8adb0b7bef9909d9ff9a9b0b5b6ad" style="background: #2f96b4;line-height: 1em;"><i class="fa fa-envelope"></i> <span style="font-size: 11px;font-weight: bold;">Email</span></a>
<span style="display: none;">https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/</span>
<div class="pull-right">
<a href="#" class="send-email desktop"><i class="fa fa-envelope"></i> Email</a>
<a class="desktop" style="margin-left: 15px;" href="javascript:window.print()"><span class="fa fa-print"></span> Print</a>
<span style="margin-left: 15px;color: #025f8f;" class="desktop">
<i class="icon-comment fa fa-comment"></i><a href="#disqus_thread"></a>
</span>
</div>
<div class="clearfix"></div>
</div> <section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
<div class="a-single a-24"><div class="desktop g-ad show-non-video" style="float: right; margin-right: 20px;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px; margin-left:20px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="4626208563"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div> <p>A graduating pilot of the Israel Air Force has a surprise waiting for him as he participates in a short video about his training. </p>
<div class="a-single a-30">
<div class="desktop g-ad show-in-video" style="margin-bottom: 20px;">
<br />
<ins class="adsbygoogle" style="display:block;width:100%;min-height:50px;" data-ad-client="ca-pub-3367304846618890" data-ad-slot="7998477368" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div style="margin: 10px 0;width: 100%;"><iframe title="This Pilot had a Surprise Waiting for Him..." width="750" height="422" src="https://www.youtube.com/embed/9jmyJlS6zZQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p></p>
</p><div class="clearfix"></div><div class="a-single a-27"><div class="mobile g-ad show-non-video">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3367304846618890" data-ad-slot="1893068161" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-in-video">

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="desktop g-ad show-non-video">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:280px" data-ad-client="ca-pub-3367304846618890" data-ad-slot="3257082961"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="mobile g-ad show-in-video" style="margin: 10px 0;">

<ins class="adsbygoogle" style="display:block;width:100%" data-ad-client="ca-pub-3367304846618890" data-ad-slot="8080275364" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> 
<div class="clearfix"></div>
<p class="cb-tags"> <a href="https://worldisraelnews.com/tag/idf/" rel="tag">IDF</a><a href="https://worldisraelnews.com/tag/israel-air-force/" rel="tag">Israel Air Force</a></p> </section> 
<div class="clearfix"></div>
<footer class="article-footer">
<div class="btn-group-social hidden-print">
<a href="javascript:fbShare('https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/', 'Share', 'WATCH: Touching surprise awaits graduating IDF pilot', '', 520, 350)" class="btn btn-default facebook-share"><i class="fa fa-facebook"></i><span class="desktop"> Share</span></a><a href="javascript:twShare('https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/', 'Share', 'WATCH: Touching surprise awaits graduating IDF pilot', '', 520, 350)" class="btn btn-default twitter-share"><i class="fa fa-twitter"></i><span class="desktop"> Tweet</span></a>
<a class="visible-phone btn btn-default whatsapp-share" href="whatsapp://send?text=https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i></a>
<a class="btn btn-default email-share send-email" href="#"><i class="fa fa-envelope"></i><span class="desktop"> Email</span></a>
</div>
<script type="text/javascript">
function fbShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'facebook', 'share facebook');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://www.facebook.com/dialog/feed?app_id=250596931749299&display=popup&caption='+title+'&link='+url, 'Share', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
function twShare(url, title, descr, image, winWidth, winHeight) {
	ga('send', 'event', 'share', 'twitter', 'share twitter');
    var winTop = (screen.height / 2) - (winHeight / 2);
    var winLeft = (screen.width / 2) - (winWidth / 2);
    window.open('https://twitter.com/share?original_referer=https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/&text=WATCH: Touching surprise awaits graduating IDF pilot', 'Tweet', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
};
</script> <div class="clearfix"></div>
 <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="UnitedWithIsrael"></div>
</footer> 
<div id="disqus_thread"></div>
<script>
                                    var disqus_config = function () {
                                        this.page.url = 'https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/';
                                        this.page.identifier = 'https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/';
                                    };
                                    (function() {
                                        var d = document, s = d.createElement('script');

                                        s.src = '//httpworldisraelnewscom.disqus.com/embed.js';

                                        s.setAttribute('data-timestamp', +new Date());
                                        (d.head || d.body).appendChild(s);
                                    })();
                                </script>
<div class="OUTBRAIN" data-widget-id="TF_1" data-src="" data-ob-template="UnitedWithIsrael"></div>

</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary">
<div class="lwa lwa-default clearfix cb-sidebar-widget widget_loginwithajaxwidget hidden-print">
<div class="cb-login-modal clearfix cb-dark-menu">
<div class="cb-header" style="margin-bottom: 10px;">
<div class="cb-title">Get the Latest Israel News!</div>
</div>
<div class="signup-form" id="sidebar-signup">
<form action="https://api.emailshub.com/form/38/member/create?account_id=1&api_auth=39802830831bed188884e193d8465226" id="mad_signup_form" class="mad_signup_form" method="post">
<div class="cb-form-body">
<p>
<input type="text" name="email" id="email" placeholder="Enter Your email" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" style="width:100%;">
</p>
<input type="hidden" name="country" id="country" value="US">
<p id="alert" class="cb-highlight user-bg" style="display:none;">Please enter a valid email</p>
<span class="cb-submit">
<input class="" type="submit" value="Signup" id="submit" class="wpcf7-form-control wpcf7-submit" style="border-color:rgba(255,255,255,7); color:rgba(255,255,255,7);">
</span>
</div>
</form>
<br />&nbsp;
</div>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.form/3.51/jquery.form.min.js"></script>
<script>
    jQuery(document).ready(function() {
      jQuery('#sidebar-signup').ajaxForm({
        crossDomain: true,
        dataType:  'json',
        beforeSubmit: function(){
          if (!validateEmail('#sidebar-signup #email')){
            jQuery('#sidebar-signup #submit').val('Please enter a valid email').removeClass('btn-success').addClass('btn-danger');
            return false;
          }
          jQuery('#sidebar-signup #submit').val('Sending...').attr('disabled', true);
        },
        error: function(data){
          jQuery('#sidebar-signup #alert').slideUp();
          jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
        },
        success: function(data){
          if (data.status == "success"){
            jQuery('#sidebar-signup #alert').slideUp();
            jQuery('#sidebar-signup #submit').val('Thank you!');
            jQuery.cookie('singup_cookie', '1', { expires: 365, path: '/' });
            if (data.new_member == true){
              ga('send', 'event', 'signup', 'new-email', 'main-signup');
            }
            ga('send', 'event', 'signup', 'optin', 'main-signup');
          } else {
            jQuery('#sidebar-signup #submit').val('Subscribe').attr('disabled', false);
            alert('Error! try again.');
          }
        },
      });
    });
    function validateEmail(email_field) {
      var email = jQuery(email_field).val();
      var filter = /^[a-zA-Z0-9_.-]+@[a-zA-Z0-9]+[a-zA-Z0-9.-]+[a-zA-Z0-9]+.[a-z]{0,4}$/;
      if(filter.test(email)){
        return true;
      } else {
        return false;
      }
    }
    </script><div id="text-4" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-like" data-href="https://facebook.com/worldisraelnews/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" style="float: left;margin-right: 10px;"></div>
<a style="float: left;" href="https://twitter.com/worldisraelnews" class="twitter-follow-button" data-show-count="true" data-size="medium" data-show-screen-name="false">Follow @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
</div><div id="text-9" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src="" data-ob-template="UnitedWithIsrael"></div></div>
</div><div id="text-5" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/worldisraelnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/unitedwithisrael/"><a href="https://www.facebook.com/unitedwithisrael/">United With Israel</a></blockquote></div></div></div>
</div><div id="text-6" class="cb-sidebar-widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/worldisraelnews" data-widget-id="737627618938228736">Tweets by @worldisraelnews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div>
</aside>
</div> 
<script id="dsq-count-scr" src="//httpworldisraelnewscom.disqus.com/count.js" async></script><style type="text/css">
    #cb-footer .cb-footer-lower .cb-footer-links ul{
        text-align: left;
    }
/*    #cb-footer #cb-widgets {
         overflow: visible;
    }*/
    .footer-categories-menu {
        color: #fff;
        padding: 0;
        border: 0;
        padding-top: 10px;
        padding-bottom: 10px;
        cursor: pointer;
        position: relative;
    }
    .footer-categories-menu ul {
        display: none;
        position: absolute;
        bottom: 30px;
        background: #1c1d1e;
        z-index: 9;
        height: auto;
        width: 200px;
        border-radius: 2px 2px 0 0 ;
    }
    .footer-categories-menu:hover ul{
        display: block;
    }
    .footer-categories-menu ul li a{
        padding: 6px 10px;
        border-bottom: 1px solid #303030;
        font-size: 14px;
        text-align: left;
        display: block;
        cursor: pointer;
    }
    .footer-categories-menu ul li a:hover{
        background: #272727;
    }
</style>
<footer id="cb-footer" class="" role="contentinfo">
<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">
</div>
<div class="cb-footer-lower clearfix">
<div class="wrap clearfix">
<div class="cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li id="menu-item-73369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73369"><a href="https://worldisraelnews.com/home/">Home</a></li>
<li id="menu-item-84925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84925"><a href="https://worldisraelnews.com/latest-world-israel-news/">Latest News</a></li>
<li id="menu-item-73367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73367"><a href="https://worldisraelnews.com/about-us/">About Us</a></li>
<li id="menu-item-84924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84924"><a href="https://worldisraelnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-74044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74044"><a href="https://worldisraelnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-108864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108864"><a href="https://worldisraelnews.com/community-standards/">Community Standards</a></li>
<li id="menu-item-165943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165943"><a href="https://rotter.net/news/news.php">Rotter</a></li>
</ul></div>
<div class="cb-copyright" style="text-align: right">
<span class="footer-categories-menu">
All News <i class="fa fa-angle-up"></i>
<ul>
<li><a href="https://worldisraelnews.com/category/arab-israeli-conflict/" target="">Arab-Israeli Conflict</a></li>
<li><a href="https://worldisraelnews.com/category/idf-news/" target="">WIN Israel Defense Forces</a></li>
<li><a href="https://worldisraelnews.com/category/israel-innovation/" target="">Israel Innovation</a></li>
<li><a href="https://worldisraelnews.com/category/israel-news/" target="">Israel News</a></li>
<li><a href="https://worldisraelnews.com/category/jerusalem-news/" target="">WIN Jerusalem</a></li>
<li><a href="https://worldisraelnews.com/category/jewish-diaspora/" target="">Jewish Diaspora</a></li>
<li><a href="https://worldisraelnews.com/category/judaism-and-culture/" target="">Judaism & Culture</a></li>
<li><a href="https://worldisraelnews.com/category/netanyahu-news/" target="">WIN Netanyahu</a></li>
<li><a href="https://worldisraelnews.com/category/opinion/" target="">Analysis &amp; Opinion</a></li>
<li><a href="https://worldisraelnews.com/category/videos/" target="">Videos</a></li>
<li><a href="https://worldisraelnews.com/category/world-news/" target="">World News</a></li>
</ul>
</span>
|
<a href="https://worldisraelnews.com/feed"><i class="fa fa-rss"></i></a> |
<a href="https://worldisraelnews.com">World Israel News</a> © Copyright 2019 </div>
</div>
</div>
</footer> 
</div> 
</div> 
<span id="cb-overlay"></span>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="lightboxHover" style="display:none;">
<div id="lightbox">
<h3>Send To Friend
<a href="#" id="closeLightbox">
<i class="fa fa-times"></i>
</a>
</h3>
<form action="https://worldisraelnews.com/email_a_friend.php" id="emailFriendForm" method="POST">
<p class="email-input" id="from">
<label for="">From Email:</label>
<input type="text" name="from" required="required">
<span class="alert alert-danger" id="yahoo-aol" style="display: none;">
<b>Alert:</b> Feature restricted from Yahoo or AOL email. Use another email address or <a href="/cdn-cgi/l/email-protection#3d024e485f57585e49006a7c697e75071d6952485e5554535a1d4e484f4d4f544e581d5c4a5c54494e1d5a4f5c59485c4954535a1d74797b1d4d545152491b5f525944005549494d4e0712124a524f5159544e4f5c585153584a4e135e5250124a5c495e55104952485e5554535a104e484f4d4f544e58105c4a5c54494e105a4f5c59485c4954535a1054595b104d5451524912">click here</a> to send.
</span>
</p>
<p class="email-input" id="to">
<label for="">To Email:</label>
<input type="text" name="to" required="required">
</p>
<p class="email-input test">
<label for="">To:</label>
<input type="text" name="email">
</p>
<p class="email-input" id="subject">
<label for="">Subject:</label>
<input type="text" name="subject" value="WATCH: Touching surprise awaits graduating IDF pilot" required="required">
</p>
<p class="email-input" id="message">
<textarea name="message" id="" rows="5">I found a very interesting video on World Israel News!
Click to  watch this  --> https://worldisraelnews.com/watch-touching-surprise-awaits-graduating-idf-pilot/</textarea>
</p>
<p class="email-submit">
<button class="g-recaptcha pull-right win-btn" data-sitekey="6LcoSh4UAAAAAN9RiL2NWxq_aPIQpQLrI0zpZ9U1" data-callback="submit">
Send
</button>

</p>
</form>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready(function($) {
	$('.send-email').click(function(){
		$('#lightboxHover').fadeIn();
		var elHeight = $('#lightbox').outerHeight();
		var elWidth = $('#lightbox').outerWidth();
		var pageHeight = $( window ).height();
		var pageWidth = $( window ).width();
		var half = elHeight / 2;
		var top = pageHeight/2 - (elHeight/2) - half +'px';
		var left = pageWidth/2 - (elWidth/2)+'px';
		$('#lightbox').css('top', top).css('left', left);
		$('#lightbox').animate({
		    opacity: 1,
		    top: "+="+half,
		  }, 180);
		return false;
	});
	$('#closeLightbox').click(function(){
		closeLightbox();
		return false;
	});
	function closeLightbox(){
		$('#lightbox').animate({
		    opacity: 0,
		    top: "-=200",
		}, 180);
		$('#lightboxHover').fadeOut();
		return false;
	};
	$(document).click(function(event) {
	    if(!$(event.target).closest('#lightbox').length) {
	        if($('#lightbox').is(":visible")) {
	            closeLightbox();
	        }
	    }
	})
	$('input[name="from"]').keyup(function(){
		var val = $(this).val();
		if(val.search( '@yahoo' ) >= 0 || val.search( '@aol' ) >= 0 || val.search( '@cs.com' ) >= 0 || val.search( '@ymail' )>= 0 ){
			$('#yahoo-aol').slideDown(50);
		} else {
			$('#yahoo-aol').slideUp(50);
		}
	})
});
function submit(){
	jQuery(function ($) {
		$('#emailFriendForm').ajaxSubmit({
			dataType:  'json',
			beforeSubmit: function(){
				$('.email-submit input').attr('disabled', true).val('Sending...');
				$('p').removeClass('error');
			},
			success: function(data){
				console.log(data);
				if(data.status == 'fieldError'){
					$('p#'+data.field).addClass('error');
					$('.email-submit input').attr('disabled', false).val('Send');
			    } else if(data.status == 'success'){
			    	ga('send', 'event', 'share', 'email', 'share email');
					$('#lightbox').animate({
					    opacity: 0,
					    top: "-=200",
					}, 180, function(){
						$('input[name="to"]').val('');
						$('.email-submit input').attr('disabled', false).val('Send');
					});
					$('#lightboxHover').fadeOut();
			    }
			}
		});
	});
}
</script> <script>
jQuery('.current-post-ancestor:first').addClass('highlight');
</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/worldisraelnews.com\/wp-admin\/admin-ajax.php","cbPostID":"190687","cbSlider":["300",false,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://worldisraelnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'103216685',post:'190687',tz:'2',srv:'worldisraelnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103216685', '190687' ]);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ce4cfb3dc6cfdc" async="async"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KNBQ4VP');</script>

<script src="//my.hellobar.com/b15fde0352bfdcca88316655f912a6209a88d961.js" type="text/javascript" charset="utf-8" async="async"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>
<script type="text/javascript">
                if (navigator.userAgent.match(/(iPod|iPhone|iPad)/)
                    && ($.cookie('appConfirmedWIN') != 1)
                    && ($.cookie('HB_hide') == 1)
                    && (Cookies.get('appConfirmedWIN') != 1 || Cookies.get('appConfirmedWIN') == undefined)
                    && (Cookies.get('notNewOnSite') != undefined)
                    && (Cookies.get('appInstalled') != 1)
                ) {
                    if($.cookie('appConfirmedMonthly') == 1){
                        $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/' });
                    } else {
                        $.cookie('appConfirmedWIN', 1, { expires: 7, path: '/' });
                    }
                    $('body').append('<div id="app-notice" style="position: fixed;width: 100%;bottom: 0;left: 0;height: calc(100% - 50px);z-index: 99;background: #fff;padding: 20px;box-sizing: border-box;"><h2 style="margin: 30px 0;">Get the WIN App for iPhone</h2><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank"><img src="https://unitedwithisrael.org/wp-content/uploads/2015/12/app-store-logo.png" alt="Get the App" /></a><a class="btn-block app-download" href="https://itunes.apple.com/us/app/world-israel-news/id1140040184?l=iw&ls=1&mt=8" target="_blank" style="box-sizing: border-box;background: #4CAF50;font-weight: 700;color: #fff;padding: 12px 40px;line-height: 40px;text-transform: uppercase;width: 240px;webkit-transition: background 0.35s;ms-transition: background 0.35s;o-transition: background 0.35s;transition: background 0.35s;transition: background 0.35s;margin: 40px auto 90px auto;display: block;text-align: center;border-radius: 4px;font-size: 20px;">INSTALL NOW</a><div style="margin-top:40px"><span style="width:100%;box-sizing: border-box;" class="btn btn-default btn-large btn-block app-cancel">No Thanks</span></div></div>');
                    $('.app-download').on('click', function(){
                        $.cookie('appInstalled', 1, 20*365);
                    });
                    $('.app-cancel').on('click', function(){
                        $('#app-notice').fadeOut();
                        if($.cookie('appPopupDismiss') == undefined){
                            $.cookie('appPopupDismiss', 1);
                        } else {
                            $.cookie('appPopupDismiss', parseInt($.cookie('appPopupDismiss')) + 1);
                        }
                        if($.cookie('appPopupDismiss') >= 4){
                            $.cookie('appConfirmedWIN', 1, { expires: 30, path: '/'});
                            $.cookie('appConfirmedMonthly', 1, { expires: 10 * 365, path: '/'});
                        }
                    });
                }
                Cookies.set('notNewOnSite', 1, 20*365);
            </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-821959014"></script>
<script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'AW-821959014');
        </script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '803381986442201');
          fbq('track', 'PageView');
        </script>
<noscript><img height="1" width="1" style="display:none"
          src="https://www.facebook.com/tr?id=803381986442201&ev=PageView&noscript=1"
        /></noscript>

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='ad6f862e44bfac1194cccdf5e6ebad32b96a00d946ad96ed9d784619f63cf341';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>
</body>
</html> 